
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
    <head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
        <link rel="canonical" href="http://perezhilton.com/2017-08-30-donald-trump-texas-houston-flood-andrew-beatty-reporter-travel-first-hand-devestation" />

        <!-- QUANTCAST --> 
<script type="text/javascript">
    quantSegs = "";
    function qc_results(result) {
        for (var i = 0; i < result.segments.length; i++) {
            quantSegs += "qcseg=" + result.segments[i].id + ";";
        }
    }
</script>
<script type="text/javascript" src="http://pixel.quantserve.com/api/segments.json?a=p-5fQgFpKUoFZ6k&callback=qc_results&ttl=14400" ></script>
<!-- /QUANTCAST --> 

<!-- CHARTBEAT CODE -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- /CHARTBEAT CODE -->

        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="msvalidate.01" content="7194517B76439A893EB37CE8733FCBAE" />
        <meta name="google-site-verification" content="qglU8HAcnf57Vs2kL70RP4fzNl6V7Wwhk-5Imy9jeOU" />
        <meta name="p:domain_verify" content="1236f683124f133aa3dbeb8727141b29" />
        
                                    <meta id="ph_meta_refresh" http-equiv="refresh" content="240; url=http://perezhilton.com/2017-08-30-donald-trump-texas-houston-flood-andrew-beatty-reporter-travel-first-hand-devestation/?from=post"/>
                        
            
                <meta name="title" content="Reporter Who Traveled With Trump Through Texas Shuts Down His Tweet About Witnessing Flood Devastation 'First Hand'" />
            <meta name="description" content="Did you even see water, POTUS?"/>
                            <meta name="news_keywords" content="donald trump, barack obama, andrew beatty, hurricane harvey, donald trump texas, donald trump hurricane, donald trump usa hat, donald trump hurricane damage, donald trump reporter first hand, donald trump twitter, donald trump rally texas, donald trump ra"/>
            
            <link rel="image_src" href="http://i.perezhilton.com/wp-content/uploads/2017/08/donald-trump-melania-texas-flood-first-hand__oPt.jpg" />
<meta property="og:image" content="http://i.perezhilton.com/wp-content/uploads/2017/08/donald-trump-melania-texas-flood-first-hand__oPt.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="439" />
<meta property="fb:app_id" content="519028218124180" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://perezhilton.com/2017-08-30-donald-trump-texas-houston-flood-andrew-beatty-reporter-travel-first-hand-devestation" />
<meta property="og:title" content="Reporter Who Traveled With Trump Through Texas Shuts Down His Tweet About Witnessing Flood Devastation 'First Hand'" />
<meta property="og:description" content="Did you even see water, POTUS?" />
            <meta name="item-publish-date" content="Wed, 30 Aug 2017 16:50:32 EDT" />          
                <meta name="keywords" content="celebrity gossip, Hollywood gossip, juicy celebrity rumors, Perez Hilton, Mario Lavandeira, celebrity blog"/>
        <meta http-equiv="X-UA-Compatible" content="requiresActiveX=true" />
                    <!--start twitter card--> 
            <meta name="twitter:card" value="summary_large_image" />
            <meta name="twitter:site" value="@PerezHilton" />
                            <meta name="twitter:title" value="Reporter Who Traveled With Trump Through Texas Shuts Down His Tweet About Witnessing Flood Devastation 'First Hand'" /> 
                <meta name="twitter:description" value="Did you even see water, POTUS?" /> 
                        <meta name="twitter:image" content="http://i.perezhilton.com/wp-content/uploads/2017/08/donald-trump-melania-texas-flood-first-hand__oPt.jpg" />            <!--end twitter card--> 
        
        <title>Reporter Who Traveled With Trump Through Texas Shuts Down His Tweet About Witnessing Flood Devastation 'First Hand' | PerezHilton.com</title>
            
        <!-- BOTIFY -->
        <meta name='botify-site-verification' content='f4noNRNmylRngbEW7tfdgZWcCimPVmeG' /> 
        <!-- /BOTIFY -->

        <link type="image/x-icon" href="http://i.perezhilton.com/favicon.ico" rel="shortcut icon"/>
        <link rel="stylesheet" href="//i.perezhilton.com/wp-content/themes/default/css/get_css.php?place=head&template=default&page_type=blog&column_type=&site=perezhilton&v=158896714070"/>
        
        <script type="text/javascript">var ph_ignore_all_ads = false;</script>

        <script type="text/javascript">var defcon_ad_zones_all=true,defcon_3rd_party=true,defcon_post_synching=true,defcon_misc=true,defcon_post_pages=true,defcon_category_pages=true,defcon_post_comments=true;</script>        
        <script type="text/javascript">    
    var addthis_config = 
    {
        pubid : 'perezhilton',
        data_track_addressbar: true 
    } 
</script>
<script src="//s7.addthis.com/js/300/addthis_widget.js" type="text/javascript" async="async"></script> 
        
                    <script type="text/javascript" src="//i.perezhilton.com/js/all_in_one.min.js?v=11446642845"></script> 
            <script type="text/javascript">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</script>
                    
        <!-- RETARGETING -->
        <script type="text/javascript">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</script>
        <!-- /RETARGETING -->

        <!-- Geo JS -->
<script type="text/javascript">
    var ph_geoc='us';
    var ph_geoc_real='us';
    var ph_geoc_date=0;
    var ph_timestamp = 1504127805;
    perez_get_geo_variables();
</script>

<!-- /Geo JS -->
        <script type="text/javascript">
    //PAGED
        var ph_paged = 0;
</script>

<script type="text/javascript">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</script>
            
        
        <!-- GALLERY UNIT -->
        
        <!-- OPENX ADS -->
        <script type='text/javascript'>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</script>
        <!--script type='text/javascript' src='http://f.blogads.com/www/delivery/spcjs.php'></script-->

<script type="text/javascript">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</script>

        <link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://perezhilton.com/xmlrpc.php?rsd" />

<!-- Start Of Script Generated By WP-Polls 2.13 -->
<script type="text/javascript" language="javascript">function readCookie(name) {var nameEQ = name + "=";var ca = document.cookie.split(";");for(var i=0;i < ca.length;i++) {var c = ca[i];while (c.charAt(0)==" ") c = c.substring(1,c.length);if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);} return null;}</script><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8;
	line-height: 10px;
	height: 10px;
	background: #FBCCCD;
	border: 1px solid #CC0066;
}
</style>
<!-- End Of Script Generated By WP-Polls 2.13 -->
        
                    <!-- ADDTHIS -->
            <script type="text/javascript">
                $(document).ready(function() {
                    //perez_postBottomHeight();
                    perez_initAddThis();
                });
            </script>
            <!-- /ADDTHIS -->
        
        <!-- SHADOWBOX -->
        <script type="text/javascript">

            shadowboxLoaded = false;

            // Shadowbox needs this function for some reason or a JS error will occur
            function pg_counter_in_shadowbox() {
            }

            Shadowbox.init({
                language: 'en',
                overlayOpacity: 0.8,
                players: ['img', 'html', 'iframe', 'qt', 'wmp', 'swf', 'flv'],
                onOpen: onShowGalleryItem,
                onChange: onShowGalleryItem
            }, onShadowboxLoaded);
        </script>
        <!-- SHADOWBOX -->
        
                    <script type="text/javascript">
                $(document).ready(function() {
                    initPosse();
                });
            </script>
        
        <link rel="alternate" type="application/rss+xml" title="PerezHilton RSS Feed" href="http://i.perezhilton.com/?feed=rss2" />
        <link rel="alternate" type="application/rss+xml" title="PerezHilton Photo Galleries" href="http://i.perezhilton.com/?feed=rss2-featured" />

                    
                    
        <script type="text/javascript">
            var ph_batch_gallery = new Array();
        </script>

                <script type="text/javascript">
                            //KIOSKED ASYNC
                if (ph_ad_page == 'no' &&
                    ((ph_page_type == 'index') || ph_page_type == 'archive' || ph_page_type == 'tag' || ph_page_type == 'single') &&
                    location.href.search(/photo\=/i) == -1 && !perez_ignore_all_ads()) {
                        document.write('<scr'+'ipt type=\'text\/javascript\'>window.__ITGS_started = Date.now();<\/script><script type=\'text\/javascript\' async=\'async\' src=\'\/\/scripts.kiosked.com\/loader\/kiosked-loader.js?site=10550\'><\/scr'+'ipt>');
                }
                    </script>
        
    </head>
    <body>

                    <script type="text/javascript">
            if ((ph_page_type == 'index' ||
                    ph_page_type == 'adverpost' ||
                    ph_page_type == 'archive' ||
                    ph_page_type == 'tag' ||
                    ph_page_type == '404' || 
                    (ph_page_type == 'single' && !perez_wantToSeeComments()) || 
                    (ph_page_type == 'page' && !perez_wantToSeeComments())) &&
                    ph_page_type != 'newsletter' &&
                    !perez_ignore_takeover_ads()) {
                OA_show('zone_skin');
            }
              </script>
        
                <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({home:'auto'});
        !function (e, f, u, i) {
        if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
        }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/perezhilton/loader.js',
        'tb_loader_script');
        </script>
        
        <!-- BANNER PRELOAD -->
        <div id="leaderboard_bottom_preload" style="top: -10000px; left: -10000px; width: auto; height: auto; position: absolute; z-index: 2;">
                            <script type='text/javascript'>
                if (ph_defined_country == 'yes' && 
                        !perez_ignore_takeover_ads() && 
                        !perez_wantToSeeComments() &&
                        ph_ad_page_preload) {
                    OA_show('zone_728x90_bottom');
                }
                </script>
                    </div>
        
        <div id="top_160x600_preload" style="top: -10000px; left: -10000px; width: auto; height: auto; position: absolute; z-index: 2;">
                    <script type='text/javascript'>
                if (ph_defined_country == 'yes' &&
                        !perez_ignore_takeover_ads() &&
                        !perez_wantToSeeComments() &&
                        ph_ad_page_preload) {
                    OA_show('zone_160x600');
                }
            </script>
                </div>
        <!-- /BANNER PRELOAD -->
            
        <!-- CSS -->
        <script type='text/javascript'>
            document.write('<link rel="stylesheet" href="//i.perezhilton.com/wp-content/themes/default/css/get_css.php?place=body&template=default&page_type=blog&column_type=' + ph_ad_page_type + '&site=' + ph_site + '&v=158896714070"/>');
        </script>
        <!-- /CSS -->

        
        <div id="trend">
            <div id="trending">
                <div class="left"><div class="icon"></div><div class="text"><a href="http://perezhilton.com/category/viral-news/?from=trending">Viral: News</a> &bull; <a href="http://perezhilton.com/category/controversy/?from=trending">Controversy</a> &bull; <a href="http://perezhilton.com/category/donald-trump/?from=trending">Donald Trump</a> &bull; <a href="http://perezhilton.com/category/pets/?from=trending">Pets</a> &bull; <a href="http://perezhilton.com/category/charity/?from=trending">Charity</a></div></div>
<script type="text/javascript">
    var ph_trending_array = '[{"name":"Viral: News","slug":"viral-news"},{"name":"Controversy","slug":"controversy"},{"name":"Donald Trump","slug":"donald-trump"},{"name":"Pets","slug":"pets"},{"name":"Charity","slug":"charity"}]';
    if(typeof(ph_trending_array) && ph_trending_array !== '') {
        ph_trending_array = $.parseJSON(ph_trending_array);
    }
</script>
                <div class="clear"></div>
            </div>
        </div>

        
        <div id="header"></div>

        <!-- CONTAINER -->
        <div id="container">
            <div id="masthead">
                <a href="http://perezhilton.com/?from=navbar_perezhilton"><div class="masthead_image" style="display: none;"></div></a>
<a href="http://perezhilton.com/?from=navbar_perezhilton" class="menu_home">Home</a>
<a href="http://perezhilton.com/tv/?from=navbar_perezhilton" class="menu_videos">Videos</a>
<a href="http://perezhilton.com/galleries/?from=navbar_perezhilton" class="menu_photos">Photos</a>
<a href="http://perezhilton.rageon.com/?aff=BKQG" target="_blank" class="menu_shop">Shop</a><!-- SET MASTHEAD IMAGE -->
                <script type="text/javascript">
                    perez_set_masthead_image();
                </script>
                <!-- /SET MASTHEAD IMAGE --><!-- STARSEEKER -->
                <div class="starseeker_dropdown">
                    <select id="top_starseeker_select" name="cat" size="10"></select>
                </div>
                <script type="text/javascript">
                    starseeker_init_top();
                </script>
                <!-- /STARSEEKER --><div id="search_keyword">
                    <input id="keyword" type="text" name="s" value="...search" maxlength="50" onclick="if(this.value == '...search'){this.value='';}"/>
                </div>
                <div id="search_submit" onclick="perez_search('keyword');"></div>
                <script type="text/javascript">
                    $('#keyword').keypress(function(e) { if (e.keyCode == 13) perez_search('keyword'); })
                </script>
            </div>
<div id="featuredPostsContainer">
<div id="featuredPostsLeftNav" class="featuredPostsLeftNav"><a href="#featured" class="leftArrowLink">&nbsp;</a></div>
<div id="featuredPostsRightNav" class="featuredPostsRightNav"><a href="#featured" class="rightArrowLink">&nbsp;</a></div>
<div id="featuredPostsListContainer">
<ul id="featuredPosts">
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-30-joy-anna-duggar-pregnant-with-first-child-husband-austin-forsyth-announcement-video/?from=featured" class="thumbnail"><img width="150" title="Joy-Anna Duggar & Husband Austin Forsyth Announce They're Pregnant With Their First Child!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/joy-anna-duggar-pregnant.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-30-joy-anna-duggar-pregnant-with-first-child-husband-austin-forsyth-announcement-video/?from=featured" title="Joy-Anna Duggar & Husband Austin Forsyth Announce They're Pregnant With Their First Child!">Joy-Anna Duggar & Husband Austin Forsyth Announce They're Pregnant With Their First Child!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-30-joy-anna-duggar-pregnant-with-first-child-husband-austin-forsyth-announcement-video/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-30-colton-haynes-calls-out-homophobia-in-hollywood-twitter/?from=featured" class="thumbnail"><img width="150" title="Colton Haynes Is NOT Okay With The Way Hollywood Treats LGBT Actors!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/colton-haynes-calls-out-homophobic-hollywood.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-30-colton-haynes-calls-out-homophobia-in-hollywood-twitter/?from=featured" title="Colton Haynes Is NOT Okay With The Way Hollywood Treats LGBT Actors!">Colton Haynes Is NOT Okay With The Way Hollywood Treats LGBT Actors!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-30-colton-haynes-calls-out-homophobia-in-hollywood-twitter/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-30-worst-cooks-does-appetizers-beware/?from=featured" class="thumbnail"><img width="150" title="Worst Cooks Does Appetizers! Beware!!" src="http://i2.ytimg.com/vi/G9hNzgGVABs/hqdefault.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-30-worst-cooks-does-appetizers-beware/?from=featured" title="Worst Cooks Does Appetizers! Beware!!">Worst Cooks Does Appetizers! Beware!!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-30-worst-cooks-does-appetizers-beware/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/cocoperez/2017-08-30-kendall-jenner-to-receive-fashion-icon-of-the-decade-award-twitter-reacts/?from=featured" class="thumbnail"><img width="150" title="Kendall Jenner Will Receive The Fashion Icon Of The Decade Award & Twitter Is NOT Having It!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/screen-shot-2017-08-30-at-63313-am.fpthumb.top-left.png"></a><p class="caption"><a href="http://perezhilton.com/cocoperez/2017-08-30-kendall-jenner-to-receive-fashion-icon-of-the-decade-award-twitter-reacts/?from=featured" title="Kendall Jenner Will Receive The Fashion Icon Of The Decade Award & Twitter Is NOT Having It!">Kendall Jenner Will Receive The Fashion Icon Of The Decade Award & Twitter Is NOT Having It!</a></p><a class="arrowLink" href="http://perezhilton.com/cocoperez/2017-08-30-kendall-jenner-to-receive-fashion-icon-of-the-decade-award-twitter-reacts/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-30-joel-osteen-makes-the-rounds-to-clear-name-in-hurricane-harvey-controversy-today-show-good-morning-america-cbs-this-morning/?from=featured" class="thumbnail"><img width="150" title="Joel Osteen Makes The Early Morning TV Rounds In Order To Clear His Name Amid The Hurricane Harvey Controversy -- WATCH!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/joel-osteen-attempts-to-clear-name-harvey-relief-controversy.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-30-joel-osteen-makes-the-rounds-to-clear-name-in-hurricane-harvey-controversy-today-show-good-morning-america-cbs-this-morning/?from=featured" title="Joel Osteen Makes The Early Morning TV Rounds In Order To Clear His Name Amid The Hurricane Harvey Controversy -- WATCH!">Joel Osteen Makes The Early Morning TV Rounds In Order To Clear His Name Amid The Hurricane Harvey Controversy -- WATCH!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-30-joel-osteen-makes-the-rounds-to-clear-name-in-hurricane-harvey-controversy-today-show-good-morning-america-cbs-this-morning/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-30-taylor-swift-disappeared-reinvent-herself/?from=featured" class="thumbnail"><img width="150" title="Here's Why Taylor Swift 'Disappeared' For So Long!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/screen-shot-2017-08-30-at-63858-am.fpthumb.top-left.png"></a><p class="caption"><a href="http://perezhilton.com/2017-08-30-taylor-swift-disappeared-reinvent-herself/?from=featured" title="Here's Why Taylor Swift 'Disappeared' For So Long!">Here's Why Taylor Swift 'Disappeared' For So Long!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-30-taylor-swift-disappeared-reinvent-herself/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-30-sandra-bullock-donates-one-million-to-harvey-relief-effort-master-p-calls-out-kevin-hart-for-turning-donations-into-a-competition/?from=featured" class="thumbnail"><img width="150" title="Sandra Bullock Donates $1 Million To The Harvey Relief Effort -- Meanwhile Master P Calls Out Kevin Hart For Turning Donations Into A Competition" src="http://i.perezhilton.com/wp-content/uploads/2017/08/sandra-bullock-donates-1-million-harvey-relief.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-30-sandra-bullock-donates-one-million-to-harvey-relief-effort-master-p-calls-out-kevin-hart-for-turning-donations-into-a-competition/?from=featured" title="Sandra Bullock Donates $1 Million To The Harvey Relief Effort -- Meanwhile Master P Calls Out Kevin Hart For Turning Donations Into A Competition">Sandra Bullock Donates $1 Million To The Harvey Relief Effort -- Meanwhile Master P Calls Out Kevin Hart For Turning Donations Into A Competition</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-30-sandra-bullock-donates-one-million-to-harvey-relief-effort-master-p-calls-out-kevin-hart-for-turning-donations-into-a-competition/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-30-taylor-swift-sends-dancers-flowers-for-keeping-look-what-you-made-me-do-video-a-secret/?from=featured" class="thumbnail"><img width="150" title="Taylor Swift Gifts Her Look What You Made Me Do Dancers With Flowers For Staying Tight-Lipped About The Vid! " src="http://i.perezhilton.com/wp-content/uploads/2017/08/taylor-swift-gifts-dancers-with-flowers.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-30-taylor-swift-sends-dancers-flowers-for-keeping-look-what-you-made-me-do-video-a-secret/?from=featured" title="Taylor Swift Gifts Her Look What You Made Me Do Dancers With Flowers For Staying Tight-Lipped About The Vid! ">Taylor Swift Gifts Her <em>Look What You Made Me Do</em> Dancers With Flowers For Staying Tight-Lipped About The Vid! </a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-30-taylor-swift-sends-dancers-flowers-for-keeping-look-what-you-made-me-do-video-a-secret/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-29-ronda-rousey-travis-browne-married-intimate-ceremony-hawaii/?from=featured" class="thumbnail"><img width="150" title="Ronda Rousey & Travis Browne Are Officially Married -- See The First Pic Of The Newlyweds!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/ronda-rousey-travis-browne-married.fpthumb.0000011605800387.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-29-ronda-rousey-travis-browne-married-intimate-ceremony-hawaii/?from=featured" title="Ronda Rousey & Travis Browne Are Officially Married -- See The First Pic Of The Newlyweds!">Ronda Rousey & Travis Browne Are Officially Married -- See The First Pic Of The Newlyweds!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-29-ronda-rousey-travis-browne-married-intimate-ceremony-hawaii/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-29-donald-trump-to-hurricane-victims-what-a-crowd-what-a-turnout/?from=featured" class="thumbnail"><img width="150" title="Donald Trump To Hurricane Victims: "What a crowd, what a turnout."" src="http://i2.ytimg.com/vi/FRBZ6_OKJyU/hqdefault.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-29-donald-trump-to-hurricane-victims-what-a-crowd-what-a-turnout/?from=featured" title="Donald Trump To Hurricane Victims: "What a crowd, what a turnout."">Donald Trump To Hurricane Victims: "What a crowd, what a turnout."</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-29-donald-trump-to-hurricane-victims-what-a-crowd-what-a-turnout/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-29-britney-spears-taylor-swift-mashup-toxic-look-what-you-made-me-do-video/?from=featured" class="thumbnail"><img width="150" title="This Mashup Of Britney Spears' Toxic & Taylor Swift's Look What You Made Me Do Needs To Be On Your Club Mix NOW!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/britney-spears-taylor-swift-mashup-toxic-look-what-you-made-me-do-video-2.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-29-britney-spears-taylor-swift-mashup-toxic-look-what-you-made-me-do-video/?from=featured" title="This Mashup Of Britney Spears' Toxic & Taylor Swift's Look What You Made Me Do Needs To Be On Your Club Mix NOW!">This Mashup Of Britney Spears' <em>Toxic</em> & Taylor Swift's <em>Look What You Made Me Do</em> Needs To Be On Your Club Mix NOW!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-29-britney-spears-taylor-swift-mashup-toxic-look-what-you-made-me-do-video/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/cocoperez/2017-08-29-kylie-jenner-kendall-jenner-accused-cultural-appropriation-new-plaid-shirt/?from=featured" class="thumbnail"><img width="150" title="Kylie & Kendall Jenner Accused Of Cultural Appropriation AGAIN With This Controversial New Addition To Their Line! " src="http://i.perezhilton.com/wp-content/uploads/2017/08/screen-shot-2017-08-29-at-105559-am.fpthumb.top-left.png"></a><p class="caption"><a href="http://perezhilton.com/cocoperez/2017-08-29-kylie-jenner-kendall-jenner-accused-cultural-appropriation-new-plaid-shirt/?from=featured" title="Kylie & Kendall Jenner Accused Of Cultural Appropriation AGAIN With This Controversial New Addition To Their Line! ">Kylie & Kendall Jenner Accused Of Cultural Appropriation AGAIN With This Controversial New Addition To Their Line! </a></p><a class="arrowLink" href="http://perezhilton.com/cocoperez/2017-08-29-kylie-jenner-kendall-jenner-accused-cultural-appropriation-new-plaid-shirt/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-29-miley-cyrus-noah-billy-ray-family-carpool-karaoke-achy-breaky-heart/?from=featured" class="thumbnail"><img width="150" title="Watch Noah Cyrus Try To Outshine Miley Singing Billy Ray's Achy Breaky Heart In This Carpool Karaoke Preview! " src="http://i.perezhilton.com/wp-content/uploads/2017/08/miley-cyrus-family-carpool-karaoke.fpthumb.0005004804220281.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-29-miley-cyrus-noah-billy-ray-family-carpool-karaoke-achy-breaky-heart/?from=featured" title="Watch Noah Cyrus Try To Outshine Miley Singing Billy Ray's Achy Breaky Heart In This Carpool Karaoke Preview! ">Watch Noah Cyrus Try To Outshine Miley Singing Billy Ray's <em>Achy Breaky Heart</em> In This <em>Carpool Karaoke</em> Preview! </a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-29-miley-cyrus-noah-billy-ray-family-carpool-karaoke-achy-breaky-heart/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-29-melania-trump-donald-hurricane-harvey-victims-stilettos-heels-twitter-photo/?from=featured" class="thumbnail"><img width="150" title="Twitter Destroys Melania Trump For Wearing Stilettos To Help Hurricane Harvey Victims!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/melania-trump-hurricane-harvey-donald-stilettos-twitter-funny.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-29-melania-trump-donald-hurricane-harvey-victims-stilettos-heels-twitter-photo/?from=featured" title="Twitter Destroys Melania Trump For Wearing Stilettos To Help Hurricane Harvey Victims!">Twitter Destroys Melania Trump For Wearing Stilettos To Help Hurricane Harvey Victims!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-29-melania-trump-donald-hurricane-harvey-victims-stilettos-heels-twitter-photo/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-29-celebs-helping-hurricane-harvey-relief/?from=featured" class="thumbnail"><img width="150" title="How Celebs Are Helping Out During Hurricane Harvey!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/hurricane-harvey-relief.fpthumb.0000014805800386.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-29-celebs-helping-hurricane-harvey-relief/?from=featured" title="How Celebs Are Helping Out During Hurricane Harvey!">How Celebs Are Helping Out During Hurricane Harvey!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-29-celebs-helping-hurricane-harvey-relief/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-29-kylie-jenner-kendall-jenner-wouldnt-be-friends-life-of-kylie/?from=featured" class="thumbnail"><img width="150" title="Kylie Jenner Admits A Harsh Truth About Big Sis Kendall Jenner: ‘I Don’t Think We’d Be Friends’" src="http://i.perezhilton.com/wp-content/uploads/2017/08/kylie-jenner-kendall-jenner-not-friends-life-of-kylie.fpthumb.0000018005800385.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-29-kylie-jenner-kendall-jenner-wouldnt-be-friends-life-of-kylie/?from=featured" title="Kylie Jenner Admits A Harsh Truth About Big Sis Kendall Jenner: ‘I Don’t Think We’d Be Friends’">Kylie Jenner Admits A Harsh Truth About Big Sis Kendall Jenner: ‘I Don’t Think We’d Be Friends’</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-29-kylie-jenner-kendall-jenner-wouldnt-be-friends-life-of-kylie/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-29-corinne-olympios-bachelor-in-paradise-scandal-good-morning-america/?from=featured" class="thumbnail"><img width="150" title="Corinne Olympios Opens Up For The 1st Time On TV About Being A 'Victim Of The Media' During Bachelor In Paradise Scandal" src="http://i.perezhilton.com/wp-content/uploads/2017/08/corinne-olympios-gma.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-29-corinne-olympios-bachelor-in-paradise-scandal-good-morning-america/?from=featured" title="Corinne Olympios Opens Up For The 1st Time On TV About Being A 'Victim Of The Media' During Bachelor In Paradise Scandal">Corinne Olympios Opens Up For The 1st Time On TV About Being A 'Victim Of The Media' During <em>Bachelor In Paradise</em> Scandal</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-29-corinne-olympios-bachelor-in-paradise-scandal-good-morning-america/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-29-pastor-joel-osteen-responds-to-accusations-that-he-closed-lakewood-church-to-texas-flood-victims/?from=featured" class="thumbnail"><img width="150" title="Pastor Joel Osteen Scrambles To Defend Megachurch Closure Amid The Catastrophe Caused By Hurricane Harvey" src="http://i.perezhilton.com/wp-content/uploads/2017/08/joel-osteen-statement-amid-hurricane-controversy.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-29-pastor-joel-osteen-responds-to-accusations-that-he-closed-lakewood-church-to-texas-flood-victims/?from=featured" title="Pastor Joel Osteen Scrambles To Defend Megachurch Closure Amid The Catastrophe Caused By Hurricane Harvey">Pastor Joel Osteen Scrambles To Defend Megachurch Closure Amid The Catastrophe Caused By Hurricane Harvey</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-29-pastor-joel-osteen-responds-to-accusations-that-he-closed-lakewood-church-to-texas-flood-victims/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-29-bachelor-in-paradise-week-three-part-one-recap-matt-munson-quits/?from=featured" class="thumbnail"><img width="150" title="Fighting Frenemies Force One Contestant To Quit On Bachelor In Paradise -- Get The Juicy Recap HERE!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/screen-shot-2017-08-29-at-55604-am.fpthumb.top-left.png"></a><p class="caption"><a href="http://perezhilton.com/2017-08-29-bachelor-in-paradise-week-three-part-one-recap-matt-munson-quits/?from=featured" title="Fighting Frenemies Force One Contestant To Quit On Bachelor In Paradise -- Get The Juicy Recap HERE!">Fighting Frenemies Force One Contestant To Quit On <em>Bachelor In Paradise</em> -- Get The Juicy Recap HERE!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-29-bachelor-in-paradise-week-three-part-one-recap-matt-munson-quits/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-28-houston-pastor-joel-osteen-church-hurricane-harvey/?from=featured" class="thumbnail"><img width="150" title="Joel Osteen Gets DRAGGED On Twitter For Not Opening Megachurch To Hurricane Harvey Refugees!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/houston-pastor-joel-osteen-church-hurricane-harvey.fpthumb.0000009705800386.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-28-houston-pastor-joel-osteen-church-hurricane-harvey/?from=featured" title="Joel Osteen Gets DRAGGED On Twitter For Not Opening Megachurch To Hurricane Harvey Refugees!">Joel Osteen Gets DRAGGED On Twitter For Not Opening Megachurch To Hurricane Harvey Refugees!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-28-houston-pastor-joel-osteen-church-hurricane-harvey/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-28-luann-de-lesseps-tom-dagostino-rhony-watch-what-happens-live-special/?from=featured" class="thumbnail"><img width="150" title="Luann de Lesseps Reveals The One Event That Lead To Her Split From Tom D'Agostino" src="http://i.perezhilton.com/wp-content/uploads/2017/08/luanncohenwwhlspecial2.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-28-luann-de-lesseps-tom-dagostino-rhony-watch-what-happens-live-special/?from=featured" title="Luann de Lesseps Reveals The One Event That Lead To Her Split From Tom D'Agostino">Luann de Lesseps Reveals The One Event That Lead To Her Split From Tom D'Agostino</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-28-luann-de-lesseps-tom-dagostino-rhony-watch-what-happens-live-special/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-28-kathy-griffin-donald-trump-photoshoot-decapitated-head-anderson-cooper-friendship-over/?from=featured" class="thumbnail"><img width="150" title="Kathy Griffin Says Her Friendship With Anderson Cooper Is OVER -- All Because Of That Controversial Donald Trump Photo!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/kathy-griffin-anderson-cooper-friendship-over.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-28-kathy-griffin-donald-trump-photoshoot-decapitated-head-anderson-cooper-friendship-over/?from=featured" title="Kathy Griffin Says Her Friendship With Anderson Cooper Is OVER -- All Because Of That Controversial Donald Trump Photo!">Kathy Griffin Says Her Friendship With Anderson Cooper Is OVER -- All Because Of That Controversial Donald Trump Photo!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-28-kathy-griffin-donald-trump-photoshoot-decapitated-head-anderson-cooper-friendship-over/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-28-selena-gomez-instagram-hack-justin-bieber-nude-pic/?from=featured" class="thumbnail"><img width="150" title="Nude Justin Bieber Pics Get Posted To Selena Gomez's Instagram Account -- Twitter Responds! " src="http://i.perezhilton.com/wp-content/uploads/2017/08/selena-gomez-hack-justin-bieber-wenn.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-28-selena-gomez-instagram-hack-justin-bieber-nude-pic/?from=featured" title="Nude Justin Bieber Pics Get Posted To Selena Gomez's Instagram Account -- Twitter Responds! ">Nude Justin Bieber Pics Get Posted To Selena Gomez's Instagram Account -- Twitter Responds! </a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-28-selena-gomez-instagram-hack-justin-bieber-nude-pic/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-28-scott-baio-wife-renee-put-on-blast-for-bullying-sandy-hook-victim-mom-twitter/?from=featured" class="thumbnail"><img width="150" title="ICYMI: Scott Baio's Wife Put On Blast For Bullying The Mother Of A Sandy Hook Victim" src="http://i.perezhilton.com/wp-content/uploads/2017/08/scott-baio-wife-bullies-sandy-hook-mom.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-28-scott-baio-wife-renee-put-on-blast-for-bullying-sandy-hook-victim-mom-twitter/?from=featured" title="ICYMI: Scott Baio's Wife Put On Blast For Bullying The Mother Of A Sandy Hook Victim">ICYMI: Scott Baio's Wife Put On Blast For Bullying The Mother Of A Sandy Hook Victim</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-28-scott-baio-wife-renee-put-on-blast-for-bullying-sandy-hook-victim-mom-twitter/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-28-kim-kardashian-live-with-kelly-ryan-seacrest/?from=featured" class="thumbnail"><img width="150" title="Kim Kardashian Opens Up About The Paris Robbery, Her Relationship With Caitlyn Jenner, & How North Totally 'Does Not Like' Saint!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/kim-kardashian-live-kelly-ryan.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-28-kim-kardashian-live-with-kelly-ryan-seacrest/?from=featured" title="Kim Kardashian Opens Up About The Paris Robbery, Her Relationship With Caitlyn Jenner, & How North Totally 'Does Not Like' Saint!">Kim Kardashian Opens Up About The Paris Robbery, Her Relationship With Caitlyn Jenner, & How North Totally 'Does Not Like' Saint!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-28-kim-kardashian-live-with-kelly-ryan-seacrest/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/cocoperez/2017-08-28-kim-kardashian-north-west-americas-new-first-lady-cover-interview/?from=featured" class="thumbnail"><img width="150" title="Kim Kardashian Is Trying SO Hard To Be 'America's New First Lady' In Interview Magazine Cover With North West!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/kim-kardashian-north-west-interview-magazine-cover.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/cocoperez/2017-08-28-kim-kardashian-north-west-americas-new-first-lady-cover-interview/?from=featured" title="Kim Kardashian Is Trying SO Hard To Be 'America's New First Lady' In Interview Magazine Cover With North West!">Kim Kardashian Is Trying SO Hard To Be 'America's New First Lady' In <em>Interview Magazine</em> Cover With North West!</a></p><a class="arrowLink" href="http://perezhilton.com/cocoperez/2017-08-28-kim-kardashian-north-west-americas-new-first-lady-cover-interview/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-28-mtv-vmas-katy-perry-absent-during-taylor-swift-look-what-you-made-me-do-music-video-debut-calvin-harris-refused-to-clap/?from=featured" class="thumbnail"><img width="150" title="Here's How Katy Perry & Calvin Harris Handled Taylor Swift's Look What You Made Me Do Premiere At The MTV VMAs..." src="http://i.perezhilton.com/wp-content/uploads/2017/08/calvin-harris-katy-perry-react-to-taylor-swift-new-music-video.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-28-mtv-vmas-katy-perry-absent-during-taylor-swift-look-what-you-made-me-do-music-video-debut-calvin-harris-refused-to-clap/?from=featured" title="Here's How Katy Perry & Calvin Harris Handled Taylor Swift's Look What You Made Me Do Premiere At The MTV VMAs...">Here's How Katy Perry & Calvin Harris Handled Taylor Swift's <em>Look What You Made Me Do</em> Premiere At The MTV VMAs...</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-28-mtv-vmas-katy-perry-absent-during-taylor-swift-look-what-you-made-me-do-music-video-debut-calvin-harris-refused-to-clap/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-28-adam-levine-reignites-feud-with-mtv-vmas-twitter-behati-prinsloo/?from=featured" class="thumbnail"><img width="150" title="Adam Levine Reignites His Feud With The MTV VMAs -- & Wife Behati Prinsloo Joins In On The Hate Too!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/adam-levine-wages-war-mtv-vmas.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-28-adam-levine-reignites-feud-with-mtv-vmas-twitter-behati-prinsloo/?from=featured" title="Adam Levine Reignites His Feud With The MTV VMAs -- & Wife Behati Prinsloo Joins In On The Hate Too!">Adam Levine Reignites His Feud With The MTV VMAs -- & Wife Behati Prinsloo Joins In On The Hate Too!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-28-adam-levine-reignites-feud-with-mtv-vmas-twitter-behati-prinsloo/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-28-farrah-abraham-gets-vaginal-rejuvenation-on-instagram-photo-video/?from=featured" class="thumbnail"><img width="150" title="Farrah Abraham Makes Her Vaginal Rejuvenation A Public Affair By Sharing The Procedure Online With Her Followers!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/farrah-abraham-shares-vaginal-rejuvenation-online.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-28-farrah-abraham-gets-vaginal-rejuvenation-on-instagram-photo-video/?from=featured" title="Farrah Abraham Makes Her Vaginal Rejuvenation A Public Affair By Sharing The Procedure Online With Her Followers!">Farrah Abraham Makes Her Vaginal Rejuvenation A Public Affair By Sharing The Procedure Online With Her Followers!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-28-farrah-abraham-gets-vaginal-rejuvenation-on-instagram-photo-video/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-28-kim-kardashian-kanye-west-taylor-swift-feud-burial/?from=featured" class="thumbnail"><img width="150" title="Kim Kardashian & Kanye West Can't Be Bothered With Taylor Swift Digging Up Their Old Feud" src="http://i.perezhilton.com/wp-content/uploads/2017/08/kim-kardashian-kanye-west-taylor-swift.fpthumb.0000005005800386.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-28-kim-kardashian-kanye-west-taylor-swift-feud-burial/?from=featured" title="Kim Kardashian & Kanye West Can't Be Bothered With Taylor Swift Digging Up Their Old Feud">Kim Kardashian & Kanye West Can't Be Bothered With Taylor Swift Digging Up Their Old Feud</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-28-kim-kardashian-kanye-west-taylor-swift-feud-burial/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-28-game-of-thrones-jon-snow-daenerys-targaryen-sex-scene-emilia-clarke-kit-harington-interview-finale/?from=featured" class="thumbnail"><img width="150" title="Emilia Clarke & Kit Harington React To That Game Of Thrones Sex Scene: 'Ewwwww!'" src="http://i.perezhilton.com/wp-content/uploads/2017/08/kit-harington-emilia-clarke-s-7-finale-sex-still.fpthumb.0070000004010267.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-28-game-of-thrones-jon-snow-daenerys-targaryen-sex-scene-emilia-clarke-kit-harington-interview-finale/?from=featured" title="Emilia Clarke & Kit Harington React To That Game Of Thrones Sex Scene: 'Ewwwww!'">Emilia Clarke & Kit Harington React To That <em>Game Of Thrones</em> Sex Scene: 'Ewwwww!'</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-28-game-of-thrones-jon-snow-daenerys-targaryen-sex-scene-emilia-clarke-kit-harington-interview-finale/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-28-taylor-swift-karlie-kloss-missing-squad-shirt-look-what-you-made-me-do-video-poll/?from=featured" class="thumbnail"><img width="150" title="VOTE: Is Taylor Swift Hinting Karlie Kloss Is Out Of The Squad??" src="http://i.perezhilton.com/wp-content/uploads/2017/08/taylor-swift-karlie-kloss-no-squad-shirt.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-28-taylor-swift-karlie-kloss-missing-squad-shirt-look-what-you-made-me-do-video-poll/?from=featured" title="VOTE: Is Taylor Swift Hinting Karlie Kloss Is Out Of The Squad??">VOTE: Is Taylor Swift Hinting Karlie Kloss Is Out Of The Squad??</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-28-taylor-swift-karlie-kloss-missing-squad-shirt-look-what-you-made-me-do-video-poll/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-28-real-housewives-orange-county-tamra-judge-skin-cancer-instagram/?from=featured" class="thumbnail"><img width="150" title="RHOC's Tamra Judge Reveals Skin Cancer Diagnosis" src="http://i.perezhilton.com/wp-content/uploads/2017/08/tamra-judge-skin-cancer.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-28-real-housewives-orange-county-tamra-judge-skin-cancer-instagram/?from=featured" title="RHOC's Tamra Judge Reveals Skin Cancer Diagnosis"><em>RHOC</em>'s Tamra Judge Reveals Skin Cancer Diagnosis</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-28-real-housewives-orange-county-tamra-judge-skin-cancer-instagram/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-28-game-of-thrones-season-seven-finale-the-dragon-and-the-wolf-recap/?from=featured" class="thumbnail"><img width="150" title="The Game Of Thrones Season Seven Finale Was Full Of Death, Sex, & Winter! The Dragon And The Wolf Recap HERE!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/game-of-thrones-season-seven-finale.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-08-28-game-of-thrones-season-seven-finale-the-dragon-and-the-wolf-recap/?from=featured" title="The Game Of Thrones Season Seven Finale Was Full Of Death, Sex, & Winter! The Dragon And The Wolf Recap HERE!">The <em>Game Of Thrones</em> Season Seven Finale Was Full Of Death, Sex, & Winter! <em>The Dragon And The Wolf</em> Recap HERE!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-28-game-of-thrones-season-seven-finale-the-dragon-and-the-wolf-recap/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-28-twitter-reacts-to-game-of-thrones-season-seven-finale-the-dragon-and-the-wolf/?from=featured" class="thumbnail"><img width="150" title="Twitter Had Quite A Bit To Say During The Game Of Thrones Season Seven Finale!!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/screen-shot-2017-08-24-at-123534-pm.fpthumb.top-left.png"></a><p class="caption"><a href="http://perezhilton.com/2017-08-28-twitter-reacts-to-game-of-thrones-season-seven-finale-the-dragon-and-the-wolf/?from=featured" title="Twitter Had Quite A Bit To Say During The Game Of Thrones Season Seven Finale!!">Twitter Had Quite A Bit To Say During The <em>Game Of Thrones</em> Season Seven Finale!!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-28-twitter-reacts-to-game-of-thrones-season-seven-finale-the-dragon-and-the-wolf/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-27-mtv-vmas-2017-highlights-katy-perry-taylor-swift-nicki-minaj/?from=featured" class="thumbnail"><img width="150" title="MTV VMAs 2017: From The Fiery Red Carpet To The Actual Fire On The Stage -- See All The Show Highlights HERE!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/screen-shot-2017-08-27-at-75808-pm.fpthumb.center.png"></a><p class="caption"><a href="http://perezhilton.com/2017-08-27-mtv-vmas-2017-highlights-katy-perry-taylor-swift-nicki-minaj/?from=featured" title="MTV VMAs 2017: From The Fiery Red Carpet To The Actual Fire On The Stage -- See All The Show Highlights HERE!">MTV VMAs 2017: From The Fiery Red Carpet To The Actual Fire On The Stage -- See All The Show Highlights HERE!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-27-mtv-vmas-2017-highlights-katy-perry-taylor-swift-nicki-minaj/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-27-mtv-vmas-2017-katy-perry-nicki-minaj-swish-swish-performance/?from=featured" class="thumbnail"><img width="150" title="Katy Perry Rides A Basketball While Dressed As A Basketball While Performing Swish Swish With Nicki Minaj At The 2017 MTV VMAs!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/screen-shot-2017-08-27-at-80732-pm.fpthumb.center.png"></a><p class="caption"><a href="http://perezhilton.com/2017-08-27-mtv-vmas-2017-katy-perry-nicki-minaj-swish-swish-performance/?from=featured" title="Katy Perry Rides A Basketball While Dressed As A Basketball While Performing Swish Swish With Nicki Minaj At The 2017 MTV VMAs!">Katy Perry Rides A Basketball While Dressed As A Basketball While Performing <em>Swish Swish</em> With Nicki Minaj At The 2017 MTV VMAs!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-27-mtv-vmas-2017-katy-perry-nicki-minaj-swish-swish-performance/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-27-mtv-vmas-2017-pink-performance-michael-jackson-video-vanguard-award-ellen-degeneres/?from=featured" class="thumbnail"><img width="150" title="Pink Performs A Medley & Teaches Her Daughter About Beauty In Flawless Video Vanguard Award Performance & Acceptance At The 2017 MTV VMAs!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/screen-shot-2017-08-27-at-70425-pm.fpthumb.center.png"></a><p class="caption"><a href="http://perezhilton.com/2017-08-27-mtv-vmas-2017-pink-performance-michael-jackson-video-vanguard-award-ellen-degeneres/?from=featured" title="Pink Performs A Medley & Teaches Her Daughter About Beauty In Flawless Video Vanguard Award Performance & Acceptance At The 2017 MTV VMAs!">Pink Performs A Medley & Teaches Her Daughter About Beauty In Flawless Video Vanguard Award Performance & Acceptance At The 2017 MTV VMAs!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-27-mtv-vmas-2017-pink-performance-michael-jackson-video-vanguard-award-ellen-degeneres/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-27-mtv-vmas-2017-miley-cyrus-performance-younger-now/?from=featured" class="thumbnail"><img width="150" title="Miley Cyrus Brings Some Serious Vocals For Her Younger Now Performance At The 2017 MTV VMAs!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/screen-shot-2017-08-27-at-63248-pm.fpthumb.center.png"></a><p class="caption"><a href="http://perezhilton.com/2017-08-27-mtv-vmas-2017-miley-cyrus-performance-younger-now/?from=featured" title="Miley Cyrus Brings Some Serious Vocals For Her Younger Now Performance At The 2017 MTV VMAs!">Miley Cyrus Brings Some Serious Vocals For Her <em>Younger Now</em> Performance At The 2017 MTV VMAs!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-27-mtv-vmas-2017-miley-cyrus-performance-younger-now/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-08-27-mtv-vmas-2017-fifth-harmony-camila-cabello-down-gucci-mane-performance/?from=featured" class="thumbnail"><img width="150" title="Fifth Harmony Gets Wet & Throws Major Shade At Camila Cabello During Down Performance At The 2017 MTV VMAs!" src="http://i.perezhilton.com/wp-content/uploads/2017/08/screen-shot-2017-08-27-at-61858-pm.fpthumb.center.png"></a><p class="caption"><a href="http://perezhilton.com/2017-08-27-mtv-vmas-2017-fifth-harmony-camila-cabello-down-gucci-mane-performance/?from=featured" title="Fifth Harmony Gets Wet & Throws Major Shade At Camila Cabello During Down Performance At The 2017 MTV VMAs!">Fifth Harmony Gets Wet & Throws Major Shade At Camila Cabello During <em>Down</em> Performance At The 2017 MTV VMAs!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-08-27-mtv-vmas-2017-fifth-harmony-camila-cabello-down-gucci-mane-performance/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
</ul>
</div></div>
<script type="text/javascript">
if ($.cookie("fpost_page_num_" + ph_site)) setTimeout("perez_featuredPostsPager('code', " + $.cookie('fpost_page_num_' + ph_site) + ")", 500);
else setTimeout("perez_featuredPostsPager('code', 0)", 500);
$('.featuredPost > .caption > a', $('#featuredPosts')).each(function () {
	var t = $(this);
	while (Math.round(t.height() / 11) > 3) { // font-height == 11px
		t.text(t.text().replace(/ [^ ]+( *...)? *$/, ' ...'));
	}
});
</script>
<div id="leaderboard">
            <script type='text/javascript'>
            if (typeof(OA_output['zone_728x90']) == 'undefined'){
            } else
            if (ph_ad_page == 'yes' && ph_defined_country == 'yes' && !perez_wantToSeeComments() && !perez_ignore_takeover_ads()) {
                OA_show('zone_728x90');
            }
            else {
                OA_show('zone_728x90_post');
            }
        </script>
    </div>

<div id="site_tabs">
    <a class="tab0 active" href="http://perezhilton.com/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#FF11C5">PerezHilton</span><span class="r"></span></a>
<a class="tab1 " href="http://perezhilton.com/cocoperez/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#333333">CocoPerez</span><span class="r"></span></a>
<a class="tab2 " href="http://perezhilton.com/category/taylor-swift/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#FE5786">Taylor Swift</span><span class="r"></span></a>
<a class="tab3 " href="http://perezhilton.com/category/kim-kardashian/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#AC38D7">Kim K.</span><span class="r"></span></a>
<a class="tab4 " href="http://perezhilton.com/category/twitter/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#FB12C3">Twitter</span><span class="r"></span></a>
<a class="tab5 " href="http://perezhilton.com/category/britney-spears/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#12C3FB">Britney</span><span class="r"></span></a>
<a class="tab6 " href="http://perezhilton.com/category/pereztv/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#858585">PerezTV</span><span class="r"></span></a>
<script type="text/javascript">
if (typeof(ph_sponsored_site_tab)=="object"&&typeof(perez_sponsored_site_tab)=="function"){
    perez_sponsored_site_tab(ph_sponsored_site_tab);
}
$(function(){
    var _wm = $("#site_tabs").width(),_wa = 0,_c = 6;
    $("#site_tabs a").each(function(i,e){
    	_wa += $(e).width() + 4;
    });
    while (_wa > _wm){
	    if (typeof(parent.hide_tab)=="function") parent.hide_tab(_c);
        var _tab = $("#site_tabs a:nth-child("+_c+")");
        if (!_tab.hasClass("sponsored"))
    	    _tab.hide();
	    _wa = 0;
	    _c = _c - 1;
	    $("#site_tabs a:visible").each(function(i,e){
            _wa += $(e).width() + 4;
        });
    }
});
</script></div>

<div id="content">

    
    <!-- AWARD UNIT -->
<script type='text/javascript'>
    OA_show('zone_award_unit');
</script>

    <div id="left">
    
    	                                        
                                <script>
                    srItemData = {
                        action: 'news.reads',
                        object: 'article',
                        title: 'Reporter Who Traveled With Trump Through Texas Shuts Down His Tweet About Witnessing Flood Devastation \'First Hand\'',
                        link: 'http://perezhilton.com/2017-08-30-donald-trump-texas-houston-flood-andrew-beatty-reporter-travel-first-hand-devestation',
                        publishText: ' read ',
                        referredText: 'story'
                    };
                </script>
                                
                                                <!-- BREADCRUMB -->
                <div class="breadcrumb"><a href="http://perezhilton.com">Home</a> &gt;&gt; <a href="http://perezhilton.com/category/politik/" title="View all posts in Politik" rel="category tag">Politik</a>,  <a href="http://perezhilton.com/category/barack-obama/" title="View all posts in Barack Obama" rel="category tag">Barack Obama</a>,  <a href="http://perezhilton.com/category/donald-trump/" title="View all posts in Donald Trump" rel="category tag">Donald Trump</a>,  <a href="http://perezhilton.com/category/viral-news/" title="View all posts in Viral: News" rel="category tag">Viral: News</a> &gt;&gt; <a href="http://perezhilton.com/2017-08-30-donald-trump-texas-houston-flood-andrew-beatty-reporter-travel-first-hand-devestation"><b>Reporter Who Traveled With Trump Through Texas Shuts Down His Tweet About Witnessing Flood Devastation 'First Hand'</b></a></div>
                <!-- /BREADCRUMB -->
                
                                <div class="post politik barack-obama donald-trump viral-news " id="post-510163" style="margin-bottom: 5px;" data-is-nsfw="no">
                                                            <h1><a href="http://perezhilton.com/2017-08-30-donald-trump-texas-houston-flood-andrew-beatty-reporter-travel-first-hand-devestation" rel="bookmark" title="Permanent Link to Reporter Who Traveled With Trump Through Texas Shuts Down His Tweet About Witnessing Flood Devastation 'First Hand'">Reporter Who Traveled With Trump Through Texas Shuts Down His Tweet About Witnessing Flood Devastation 'First Hand'</a></h1>
                    <div class="categories"><span class="post-date">8/30/2017 4:50 PM ET</span> <span class="separator">|</span> Filed under: <a href="http://perezhilton.com/category/politik/" title="View all posts in Politik" rel="category tag">Politik</a> &bull;  <a href="http://perezhilton.com/category/barack-obama/" title="View all posts in Barack Obama" rel="category tag">Barack Obama</a> &bull;  <a href="http://perezhilton.com/category/donald-trump/" title="View all posts in Donald Trump" rel="category tag">Donald Trump</a> &bull;  <a href="http://perezhilton.com/category/viral-news/" title="View all posts in Viral: News" rel="category tag">Viral: News</a></div>
            	    <div class="addthis_toolbox addthis_default_style addthis_20x20_style" addthis:url="http://perezhilton.com/2017-08-30-donald-trump-texas-houston-flood-andrew-beatty-reporter-travel-first-hand-devestation" addthis:title="Reporter Who Traveled With Trump Through Texas Shuts Down His Tweet About Witnessing Flood Devastation &#39;First Hand&#39;" style="margin-top:10px;margin-bottom:10px;">
    <a class="addthis_button_facebook_like" fb:like:layout="button_count" fb:like:size="small" fb:like:href="http://perezhilton.com/2017-08-30-donald-trump-texas-houston-flood-andrew-beatty-reporter-travel-first-hand-devestation"></a>
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_preferred_1"></a>
    <a class="addthis_button_preferred_2"></a>
    <a class="addthis_button_preferred_3"></a>
    <a class="addthis_button_preferred_4"></a>
    <a class="addthis_button_compact"></a>
</div>
                    
                    <div class="entry ">
                                                                        <p><img alt="no title" id="image1065458" src="http://i.perezhilton.com/wp-content/uploads/2017/08/donald-trump-melania-texas-flood-first-hand__oPt.jpg" /></p>
<p>This week, Texas saw disappointment and disaster like no other&#8230; when <a href="http://perezhilton.com/category/donald-trump/" target="_blank"><strong>Donald Trump</strong></a> tried to turn <a href="http://perezhilton.com/2017-08-29-donald-trump-to-hurricane-victims-what-a-crowd-what-a-turnout#.WacW1q2-LVp" target="_blank">a crowd of devastated flood victims into a re-election rally</a>.</p>
<p>Sure, the president's cartoonish charisma may have picked up the morale &#8212; that's his version of <a href="http://perezhilton.com/category/barack-obama/" target="_blank"><strong>Barack Obama</strong></a>'s human empathy, after all &#8212; but it looks like he also exaggerated how deep he plunged into the wreckage.</p>
<p>After leaving Houston, POTUS tweeted a message of support to the people of Texas, saying he witnessed the devastation left by the Hurricane Harvey "first hand."</p>
<p><strong><a href="http://perezhilton.com/2017-08-30-conservative-blogger-gender-studies-professor-viral-meme" rel="nofollow" title="Permanent Link to Conservative Blogger's Out-Of-Touch Tweet Sparks Viral Meme!">Related: Conservative Blogger's Tweet Sparks Viral Meme!</a></strong></p>
<p>Okay, seems fair. We saw him down there (<a href="http://perezhilton.com/2017-08-29-donald-trump-hurricane-harvey-hats-selling-usa-white-website/?from=post" target="_blank">plugging some Trump-<strong>USA</strong> hats</a>, but we'll take what we can get from this guy) speaking to crowds. Maybe this one tweet is genuine and not completely fabricated?</p>
<p>LOL… yeah right! One of the responses came from White House correspondent <strong>Andrew Beatty</strong>, who claimed he traveled with the president &#8212; and clarified they didn't come close to anything he would consider calling a "first hand" experience: <a id="more-510163" name="more-510163"></a></p>
<blockquote class="twitter-tweet" data-lang="en"><p>
After witnessing first hand the horror &#038; devastation caused by Hurricane Harvey,my heart goes out even more so to the great people of Texas!<br />
— Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/902881712010653697">August 30, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en"><p>
I traveled with the President yesterday. Personally, I would not claim to have seen Harvey's horror and devastation first hand. <a href="https://t.co/Zb7bsF5CW5">https://t.co/Zb7bsF5CW5</a><br />
— Andrew Beatty (@AndrewBeatty) <a href="https://twitter.com/AndrewBeatty/status/902889563030519812">August 30, 2017</a></p></blockquote>
<p>Now, that's more like it!</p>
<p>We don't know what's worse: Trump not giving a shit about the honesty of his tweets, or him actually believing he saw the worst parts of the flood.</p>
<p>Because sadly, both scenarios are just as likely to be possible.</p>
<p>[<em>Image via <span id="phcredits"><a href="http://instagram.com" target="_blank">Instagram</a></span>.</em>]
</p>
<p style="font-size: 9px;">Tags: <a href="http://perezhilton.com/tag/andrew_beatty/" title="Browse for andrew beatty" rel="tag">andrew beatty</a>, <a href="http://perezhilton.com/tag/barack_obama/" title="Browse for barack obama" rel="tag">barack obama</a>, <a href="http://perezhilton.com/tag/donald_trump/" title="Browse for donald trump" rel="tag">donald trump</a>, <a href="http://perezhilton.com/tag/hurricane_harvey/" title="Browse for hurricane harvey" rel="tag">hurricane harvey</a>, <a href="http://perezhilton.com/tag/politik/" title="Browse for politik" rel="tag">politik</a>, <a href="http://perezhilton.com/tag/viral%3A_news/" title="Browse for viral: news" rel="tag">viral: news</a></p>                    </div>

                    
                                        
                    <div class="related_stories_postbottom" style="width:100%;height:220px;clear:both;overflow:hidden;">
                    <h2>Related Stories</h2>
                    <ul style="list-style-type:none;margin:0;padding:0;">
                        <li style='width:25%;position:relative;float:left;'><a href='http://perezhilton.com/2017-08-30-ann-coulter-hurricane-harvey-twitter-houston-lesbian-mayor-climate-change'><img src='http://i.perezhilton.com/wp-content/uploads/2017/08/ann-coulter-hurricane-harvey-lesbian-mayor-comments.fpthumb.0000008805800387.jpg' style='width:130px;height:90px;' /><p style='font-size:0.7em;font-weight:600;padding-top:3px;text-align:left;width:132px;color:#c06;'>Twitter Collectively Shreds Ann Coulter Over 'Lesbian Mayor' Hurricane Comments </p></a></li><li style='width:25%;position:relative;float:left;'><a href='http://perezhilton.com/2017-08-30-things-donald-trump-supporters-do-not-know'><img src='http://i.perezhilton.com/wp-content/uploads/2017/08/donald-trump-supporters-dont-know(1).fpthumb.center.gif' style='width:130px;height:90px;' /><p style='font-size:0.7em;font-weight:600;padding-top:3px;text-align:left;width:132px;color:#c06;'>8 Things Donald Trump Supporters Just Don't Know!</p></a></li><li style='width:25%;position:relative;float:left;'><a href='http://perezhilton.com/2017-08-30-gigi-hadid-racist-backlash-china-victorias-secret-fashion-show'><img src='http://i.perezhilton.com/wp-content/uploads/2017/08/gigi-hadid-china.fpthumb.top-left.jpg' style='width:130px;height:90px;' /><p style='font-size:0.7em;font-weight:600;padding-top:3px;text-align:left;width:132px;color:#c06;'>Gigi Hadid Disables IG Comments After Receiving Backlash From Chinese Fans Over 'Racist' Video!</p></a></li><li style='width:25%;position:relative;float:left;'><a href='http://perezhilton.com/2017-08-30-ivanka-trump-supports-elimination-obama-era-policy-which-combats-pay-discrimination'><img src='http://i.perezhilton.com/wp-content/uploads/2017/08/ivanka-trump-supports-ending-policy-which-combats-pay-discrimination.fpthumb.top-left.jpg' style='width:130px;height:90px;' /><p style='font-size:0.7em;font-weight:600;padding-top:3px;text-align:left;width:132px;color:#c06;'>Fake Feminist Ivanka Trump Backs Dad's Decision To Squash An Equal Pay Policy!</p></a></li>                    </ul>
                    </div>

                    <div class="postbottom two_lines">

                                            	    <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="http://perezhilton.com/2017-08-30-donald-trump-texas-houston-flood-andrew-beatty-reporter-travel-first-hand-devestation" addthis:title="Reporter Who Traveled With Trump Through Texas Shuts Down His Tweet About Witnessing Flood Devastation &#39;First Hand&#39;" style="margin-top:10px;margin-bottom:10px;">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_preferred_1"></a>
    <a class="addthis_button_preferred_2"></a>
    <a class="addthis_button_preferred_3"></a>
    <a class="addthis_button_preferred_4"></a>
    <a class="addthis_button_compact"></a>
</div>

<script type="text/javascript">
    var ph_share_510163 = '<div id="pic_social_buttons_510163" class="addthis_toolbox addthis_default_style addthis_32x32_style pic_social_buttons" addthis:url="http://perezhilton.com/2017-08-30-donald-trump-texas-houston-flood-andrew-beatty-reporter-travel-first-hand-devestation" addthis:title="Reporter Who Traveled With Trump Through Texas Shuts Down His Tweet About Witnessing Flood Devastation &#39;First Hand&#39;">';
    ph_share_510163 += '<a class="addthis_button_facebook"></a>';
    ph_share_510163 += '<a class="addthis_button_preferred_1"></a>';
    ph_share_510163 += '<a class="addthis_button_preferred_2"></a>';
    ph_share_510163 += '<a class="addthis_button_preferred_3"></a>';
    ph_share_510163 += '<a class="addthis_button_preferred_4"></a>';
    ph_share_510163 += '<a class="addthis_button_compact"></a>';
    ph_share_510163 += '</div>';

    perez_set_social_icons_for_post_image('510163', ph_share_510163);
</script>
                        
                    </div>

                    <!-- TABOOLA UNIT -->
<div>
    <script type="text/javascript">
    if (ph_ad_page == 'no'){
        var _d = document;
        // taboola placeholder
        _d.write('<div id="taboola-below-article-thumbnails" class="no-gumgum"></'+'div>'); 
        window._taboola = window._taboola || []; 
        _taboola.push({ 
            mode: 'thumbnails-a1', 
            container: 'taboola-below-article-thumbnails', 
            placement: 'Below Article Thumbnails', 
            target_type: 'mix' 
        }); 
    }
    </script>
</div>
                    
                    <!-- MORE PHOTOS BOX -->
                    <div class="more_photos">
<div class="header"></div>
<div class="photos">
<div class="photo with_right_border">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/08/donald-trump-supporters-dont-know.gif" />
<div class="text">8 Things Trump Supporters Don't Know!</div>
<a class="url" href="http://perezhilton.com/galleries/donald-trump-supporters-ignorant-important-facts/?id=509396&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="photo with_right_border">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/08/fan-tattoos-of-celebrities__iphone_320.jpg" />
<div class="text">Good, Bad, & AMAZING Celebrity Fan Tattoos!</div>
<a class="url" href="http://perezhilton.com/galleries/fan-tattoos-of-celebrities/?id=509615&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="photo">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/08/melisandre-kellyanne-conway-game-thrones__iphone_320.jpg" />
<div class="text">The Trump Administration -- As <em>Game Of Thrones</em> Characters!</div>
<a class="url" href="http://perezhilton.com/galleries/donald-trump-game-thrones-administration-got-characters/?id=509186&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="photo with_right_border">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/08/game-of-thrones-fans-kristen-bell-dax-shepard__iphone_320.jpg" />
<div class="text">Celebrity <em>Game Of Thrones</em> Fans!</div>
<a class="url" href="http://perezhilton.com/galleries/game-of-thrones-celebrity-fans/?id=509141&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="photo with_right_border">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/08/dwayne-johnson-kid-rock-roseanne-barr-political-celebs(1)__iphone_320.jpg" />
<div class="text">Celebs Who've Dipped Their Toes In Politics</div>
<a class="url" href="http://perezhilton.com/galleries/celebrity-politics-governor-mayor-political-running-election/?id=508179&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="photo">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/08/steve-bannon-trump-fired-white-house-chief-strategist-still__iphone_320.jpg" />
<div class="text">Everyone President Donald Trump Has Fired, Forced Out, Or Thrown Under The Bus!</div>
<a class="url" href="http://perezhilton.com/galleries/donald-trump-team-members-fired-quit/?id=508663&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="clear"></div>
</div>
<div class="footer">View Pics &raquo;<a class="url" href="http://perezhilton.com/galleries/donald-trump-supporters-ignorant-important-facts/?id=509396&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a></div>
</div>
                    <!-- /MORE PHOTOS BOX -->
                    
                                            <!-- STATDB POST PAGE VIEW -->
                        <script type="text/javascript">
                            perez_statLog({
                                app: 'perez_post_page_views',
                                options: 'm',
                                category: 510163 + '-desktop'
                            });
                        </script>
                        <!-- /STATDB POST PAGE VIEW -->
                                        
                </div>
                
                <script type="text/javascript">
                    perez_replaceIpadUnfriendlyVideos('#post-510163 .entry');
                </script>

                <div class="navigation">
                    <div class="left"><div class="big"><a href="http://perezhilton.com/2017-08-30-spencer-pratt-ryan-gosling-caitlyn-jenner-allegedly-podcast">&laquo; Previous story</a></div><a href="http://perezhilton.com/2017-08-30-spencer-pratt-ryan-gosling-caitlyn-jenner-allegedly-podcast"><img src="http://i.perezhilton.com/wp-content/uploads/2017/08/spencer-pratt-ryan-gosling-caitlyn-jenner.thumbnail.jpg"/>Spencer Pratt Serves Inside Scoop On Caitlyn Jenner's Relationship With Brody &#038; How He Used To 'Kick It' With Ryan Gosling!</a></div>
                    <div class="right"><div class="big"><a href="http://perezhilton.com/2017-08-30-richard-simmons-transgender-lawsuit-american-media-national-enquirer-legal-loss">Next story &raquo;</a></div><a href="http://perezhilton.com/2017-08-30-richard-simmons-transgender-lawsuit-american-media-national-enquirer-legal-loss"><img src="http://i.perezhilton.com/wp-content/uploads/2017/08/wenn20481928.thumbnail.jpg"/>Richard Simmons Defamation Case Judge Says Being Called Transgender Is NOT An Insult! Yes!</a></div>
                    <div class="clear"></div>
                </div>
                
                <script type="text/javascript">
                    //Prev/next post arrows.
                    setTimeout("perez_prev_next_posts_arrow()", 1000);
                    
                    $(window).resize(function() {
                        perez_prev_next_posts_arrow();
                    });
                    
                                            //Celebrity category retargeting.
                        if (typeof(perez_set_category_retargeting_cookie) !== "undefined" && typeof(ph_post_categories) !== "undefined") {
                            $(document).ready(function(){
                                perez_set_category_retargeting_cookie(ph_post_categories, "desktop");
                            });
                        }
                                    </script>

                <div id="below_first_post_300x250" class="between_posts_300x250">
                                            <script type='text/javascript'>
                            if (ph_ad_page == 'yes' && ph_defined_country == 'yes' && !perez_wantToSeeComments() && !perez_ignore_takeover_ads()) {
                                OA_show('zone_300x250_btw');
                            }

                            else {
                                OA_show('zone_300x250_btw_post');
                            }
                        </script>
                                    </div>

                                    <a name="comments"></a>
                                                <div id="respond"><div id="disqus_thread"></div></div>
    <script>
        var disqus_config = function () {
                    this.page.identifier = '510163';
            this.page.title = 'Reporter Who Traveled With Trump Through Texas Shuts Down His Tweet About Witnessing Flood Devastation \'First Hand\'';
            this.page.url = 'http://perezhilton.com/2017-08-30-donald-trump-texas-houston-flood-andrew-beatty-reporter-travel-first-hand-devestation';
                };
        (function() {
            var d = document, s = d.createElement('script');
            s.src = '//perezhiltonsite.disqus.com/embed.js';  // IMPORTANT: Replace EXAMPLE with your forum shortname!
            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
    <div class="see_all_comments">
        <a href="http://perezhilton.com/2017-08-30-donald-trump-texas-houston-flood-andrew-beatty-reporter-travel-first-hand-devestation/?with_comments=yes#comments">See All Comments</a>
    </div>
                                        <script type="text/javascript">
                        perez_showPostPageItemsOnAdCampaignDays('510163');
                    </script>
                
                
                    
    </div>

    <script type="text/javascript">
    perez_resize_external_videos();
</script>

<div id="right">

        <div id="top_300x250">
                    <script type='text/javascript'>
    if (ph_page_type == 'single' && typeof(OA_output['zone_300x250_top']) == 'undefined'){
        // NEW TABOOLA UNIT
        document.write('<div id="taboola-right-rail-thumbnails"></'+'div>');
        document.write('<script type="text/javascript">');
        document.write('  window._taboola = window._taboola || [];');
        document.write('  _taboola.push({');
        document.write('    mode: "thumbnails-e-abp",');
        document.write('    container: "taboola-right-rail-thumbnails",');
        document.write('    placement: "Right Rail Thumbnails",');
        document.write('    target_type: "mix"');
        document.write('  });');
        document.write('</'+'script>');
        document.write('<style>.trc_rbox {border:0!important;padding:0!important;} #taboola-right-rail-thumbnails {border:0!important;}</'+'style>');
    }
    if (((ph_ad_page == 'yes' && (ph_page_type == 'index' || ph_page_type == 'archive' || ph_page_type == 'tag' || ph_page_type == 'single' || ph_page_type == 'page' || ph_page_type == '404')) 
        || (ph_page_type == 'index' && ph_ad_page == 'no' && ph_paged <= ph_ad_serving))
        && ph_defined_country == 'yes' && !perez_ignore_takeover_ads()) {
        if (typeof(OA_output['zone_300x250_top']) == 'undefined'){
        }else{
            OA_show('zone_300x250_top');
        }
    }
    else if (ph_defined_country == 'yes') {
        OA_show('zone_300x250_top_back');
    }
</script>
            </div>

    <div class="sidebarbox box_top_story"><div class="header"></div><div class="post" id="top-story-510132"><h2><a href="http://perezhilton.com/2017-08-30-worst-cooks-does-appetizers-beware/?from=topstory_perezhilton" onclick="perez_trackTopStory('header'); setTimeout(function(){window.location = 'http://perezhilton.com/2017-08-30-worst-cooks-does-appetizers-beware/?from=topstory_perezhilton'}, 1000); return false;" title="Permanent Link to Worst Cooks Does Appetizers! Beware!!">Worst Cooks Does Appetizers! Beware!!</a></h2><div class="entry"><p><iframe allowfullscreen="" frameborder="0" src="https://www.youtube.com/embed/G9hNzgGVABs" ></iframe></p>
<p>We're making hors d'oeuvres on<strong> #WorstCooks</strong> tonight and Perez... well, watch the clip!! 😂😂😂</p>
<p>Tune in to the<strong> Food Network</strong> this evening at <strong>9 PM </strong>for all the fun with <strong>Rachael Ray</strong> and<strong> Anne Burrell</strong>, plus fellow recruits<strong> Nora Dunn</strong>, <strong>Carmen Electra</strong>,<strong> Erik Estrada</strong>, <strong>Vivica A. Fox</strong>, <strong>Carson Kressley</strong>, <strong>Sean Lowe</strong> and <strong>Melissa Peterman</strong>!
</p>
<script type="text/javascript">if(ph_ad_page == "yes" || ph_read_more_to_new_page == "yes") document.write('<p><a class="read_more" href="http://perezhilton.com/2017-08-30-worst-cooks-does-appetizers-beware/?from=topstory_perezhilton" id="top-story-more-btn-510132">Read more &raquo;</a></p>');else document.write('<p><a class="read_more" href="http://perezhilton.com/2017-08-30-worst-cooks-does-appetizers-beware/?from=topstory_perezhilton" onclick="perez_openPopUpPost(\'510132\', \'http://perezhilton.com/2017-08-30-worst-cooks-does-appetizers-beware\', \'top_story\');perez_trackTopStory(\'more\');perez_statLog({app: \'perez_post_page_views\', options: \'m\', category: \'510132-desktop\'});return false;" id="top-story-more-btn-510132">Read more &raquo;</a></p>');</script><p id="top-story-photo-credit-510132"></p></div></div><div id="box_top_story_fb_like" class=""><a class="addthis_button_facebook_like" fb:like:layout="button" fb:like:action="like" fb:like:share="false" fb:like:send="false" fb:like:size="small" fb:like:href="http://perezhilton.com/2017-08-30-worst-cooks-does-appetizers-beware"></a></div>
                    <div class="addthis_toolbox addthis_default_style addthis_20x20_style" addthis:url="http://perezhilton.com/2017-08-30-worst-cooks-does-appetizers-beware" addthis:title="Worst Cooks Does Appetizers! Beware!!" style="margin-top:10px;margin-bottom:10px;">
                    <a class="addthis_button_facebook"></a>
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    </div></div>    
    <div id="top_300x250_2">
                    <script type='text/javascript'>
    OA_show('zone_300x250_top_2');
</script>
            </div>
    
        
    <script type="text/javascript">
        //URL PARAM TO ENGAGEMENT LINKS
        perez_url_param_to_engagement_links(new Array("#left .post .entry a", "#right .box_top_story .entry a"));
    </script>
    
    <div class="sidebarbox box_perez_contact">
        
        <div class="header"></div>
<script type="text/javascript">
    document.write('<div class="addthis_toolbox ');

    if(ph_ad_page_type == 'narrow_column')
        document.write('addthis_20x20_style');
    else
        document.write('addthis_32x32_style');

    document.write(' addthis_default_style">');
    document.write('<a class="addthis_button_facebook_follow" addthis:userid="PerezHilton"></a>');
    document.write('<a class="addthis_button_twitter_follow" addthis:userid="PerezHilton"></a>');
    document.write('<a class="addthis_button_google_follow" addthis:userid="+PerezHilton"></a>');
    document.write('<a class="addthis_button_instagram_follow" addthis:userid="perezhilton"></a>');
    document.write('<a class="addthis_button_youtube_follow" addthis:userid="PerezHilton"></a>');
    document.write('<a class="addthis_button_tumblr_follow" addthis:userid="perezhilton"></a>');
    document.write('<a class="vine" href="https://vine.co/u/925012882662502400" target="_blank" title="Follow on Vine">Vine</a>');
    document.write('<a class="mail" href="" title="Email">Email</a>');
    document.write('<a class="php" href="http://play.it/perez" target="_blank">PerezHilton Poscast</a>');
    document.write('</div>');

    $(document).ready(function() {
        setTimeout("perez_show_other_follow_buttons('706572657a40706572657a68696c746f6e2e636f6d')", ph_share_btn_delay);
    });
</script>


        <div>
            <a href="http://www.perezpodcast.com" target="_blank" class="php"></a>
        </div>

    </div>
    
            <script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=ea8a415d-c610-9594-697e-a9d13bd9470f&amp;tgtid=e8fd9425-d2c8-e994-854c-4d20f6c407b2&device=click"></script>
        <div id="ea8a415d-c610-9594-697e-a9d13bd9470f"></div>
        <style>#right div.civicscience.ballotbox .poll_body {padding:0 10px;} .box_perez_contact {border:0;}</style>
        
    <div id="top_160x600">
                    <script type='text/javascript'>
            if (!ph_ad_page_preload) {
                OA_show('zone_160x600');
            } else {
                perez_move_preloaded_ad("top_160x600_preload", "top_160x600");

                $(window).scroll(function() {
                    perez_move_preloaded_ad("top_160x600_preload", "top_160x600");
                });

                $(window).resize(function() {
                    perez_move_preloaded_ad("top_160x600_preload", "top_160x600");
                });
            }
            </script>
            </div>

            <div class="box_advertising_info">
            <a target="_blank" onclick="perez_tracerStat('advertising_button_on_ph_com');" href="http://perezhilton.com/mediakit/US/index.php?from=right_sidebar">Advertising info</a>
        </div>
    
    <div class="box_most_recent_posts">
        <div id="ph_smrp_510152" onmousemove="perez_set_smrp_row_bg('ph_smrp_510152', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_510152', 'transparent');" onclick="location.href='http://perezhilton.com/2017-08-30-ann-coulter-hurricane-harvey-twitter-houston-lesbian-mayor-climate-change/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-08-30-ann-coulter-hurricane-harvey-twitter-houston-lesbian-mayor-climate-change/?from=blogroll_perezhilton">Twitter Collectively Shreds Ann Coulter Over 'Lesbian Mayor' Hurricane Comments </a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-08-30-ann-coulter-hurricane-harvey-twitter-houston-lesbian-mayor-climate-change/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/08/ann-coulter-hurricane-harvey-lesbian-mayor-comments.fpthumb.0000008805800387.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_510147" onmousemove="perez_set_smrp_row_bg('ph_smrp_510147', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_510147', 'transparent');" onclick="location.href='http://perezhilton.com/2017-08-30-gigi-hadid-racist-backlash-china-victorias-secret-fashion-show/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-08-30-gigi-hadid-racist-backlash-china-victorias-secret-fashion-show/?from=blogroll_perezhilton">Gigi Hadid Disables IG Comments After Receiving Backlash From Chinese Fans Over 'Racist' Video!</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-08-30-gigi-hadid-racist-backlash-china-victorias-secret-fashion-show/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/08/gigi-hadid-china.fpthumb.top-left.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_510144" onmousemove="perez_set_smrp_row_bg('ph_smrp_510144', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_510144', 'transparent');" onclick="location.href='http://perezhilton.com/cocoperez/2017-08-30-kim-kardashian-channel-cher-harpers-bazaar-arabia-september-2017-cover-spread-interview/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/cocoperez/2017-08-30-kim-kardashian-channel-cher-harpers-bazaar-arabia-september-2017-cover-spread-interview/?from=blogroll_perezhilton">Kim Kardashian Thinks North West Would Make A Better President Than Trump -- And Channels Cher For <em>Harper’s Bazaar</em> Arabia!</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/cocoperez/2017-08-30-kim-kardashian-channel-cher-harpers-bazaar-arabia-september-2017-cover-spread-interview/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/08/kim-kardashian-harpers-bazaar-arabia-cover.fpthumb.top-left.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_510138" onmousemove="perez_set_smrp_row_bg('ph_smrp_510138', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_510138', 'transparent');" onclick="location.href='http://perezhilton.com/2017-08-30-houston-family-evacuation-hurrican-harvey-holiday-inn-doesnt-allow-dogs/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-08-30-houston-family-evacuation-hurrican-harvey-holiday-inn-doesnt-allow-dogs/?from=blogroll_perezhilton">Holiday Inn Refuses To Let Houston Family’s Dogs Take Shelter With Them Inside Amid Hurricane Harvey!</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-08-30-houston-family-evacuation-hurrican-harvey-holiday-inn-doesnt-allow-dogs/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/08/the-parkers-houston-facebook.fpthumb.top-left.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_510139" onmousemove="perez_set_smrp_row_bg('ph_smrp_510139', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_510139', 'transparent');" onclick="location.href='http://perezhilton.com/2017-08-30-joy-anna-duggar-pregnant-with-first-child-husband-austin-forsyth-announcement-video/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-08-30-joy-anna-duggar-pregnant-with-first-child-husband-austin-forsyth-announcement-video/?from=blogroll_perezhilton">Joy-Anna Duggar & Husband Austin Forsyth Announce They're Pregnant With Their First Child!</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-08-30-joy-anna-duggar-pregnant-with-first-child-husband-austin-forsyth-announcement-video/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/08/joy-anna-duggar-pregnant.fpthumb.center.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_510127" onmousemove="perez_set_smrp_row_bg('ph_smrp_510127', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_510127', 'transparent');" onclick="location.href='http://perezhilton.com/2017-08-30-jaime-king-endometriosis-miscarriages-galore/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-08-30-jaime-king-endometriosis-miscarriages-galore/?from=blogroll_perezhilton">Jaime King Isn't Afraid To Be Vulnerable While Opening Up About Her Miscarriages & Endometriosis Diagnosis</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-08-30-jaime-king-endometriosis-miscarriages-galore/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/08/jaime-king-galore.fpthumb.top-left.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_510128" onmousemove="perez_set_smrp_row_bg('ph_smrp_510128', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_510128', 'transparent');" onclick="location.href='http://perezhilton.com/2017-08-30-cash-me-ousside-girl-danielle-bregoli-goes-after-kylie-jenner-in-new-music-video/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-08-30-cash-me-ousside-girl-danielle-bregoli-goes-after-kylie-jenner-in-new-music-video/?from=blogroll_perezhilton">'Cash Me Ousside' Girl Targets Kylie Jenner In Music Video Debut -- See For Yourself HERE!</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-08-30-cash-me-ousside-girl-danielle-bregoli-goes-after-kylie-jenner-in-new-music-video/?from=blogroll_perezhilton" class="thumb"><b class="play"></b><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/08/cash-me-ousside-throws-shade-at-kylie-jenner.fpthumb.top-left.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_510126" onmousemove="perez_set_smrp_row_bg('ph_smrp_510126', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_510126', 'transparent');" onclick="location.href='http://perezhilton.com/2017-08-30-chris-pratt-anna-faris-divorce-couples-counseling-son-jack/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-08-30-chris-pratt-anna-faris-divorce-couples-counseling-son-jack/?from=blogroll_perezhilton">Chris Pratt & Anna Faris ARE In Couples Counseling, But It's Not Because They Want To Reconcile </a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-08-30-chris-pratt-anna-faris-divorce-couples-counseling-son-jack/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/08/chris-pratt-anna-faris-therapy-son-jack.fpthumb.top-left.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_510124" onmousemove="perez_set_smrp_row_bg('ph_smrp_510124', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_510124', 'transparent');" onclick="location.href='http://perezhilton.com/2017-08-30-taylor-swift-disappeared-reinvent-herself/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-08-30-taylor-swift-disappeared-reinvent-herself/?from=blogroll_perezhilton">Here's Why Taylor Swift 'Disappeared' For So Long!</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-08-30-taylor-swift-disappeared-reinvent-herself/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/08/screen-shot-2017-08-30-at-63858-am.fpthumb.top-left.png" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_510123" onmousemove="perez_set_smrp_row_bg('ph_smrp_510123', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_510123', 'transparent');" onclick="location.href='http://perezhilton.com/cocoperez/2017-08-30-kendall-jenner-to-receive-fashion-icon-of-the-decade-award-twitter-reacts/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/cocoperez/2017-08-30-kendall-jenner-to-receive-fashion-icon-of-the-decade-award-twitter-reacts/?from=blogroll_perezhilton">Kendall Jenner Will Receive The Fashion Icon Of The Decade Award & Twitter Is NOT Having It!</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/cocoperez/2017-08-30-kendall-jenner-to-receive-fashion-icon-of-the-decade-award-twitter-reacts/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/08/screen-shot-2017-08-30-at-63313-am.fpthumb.top-left.png" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script>    </div>
    
    
    <div class="sidebarbox box_galleries">
        <div class="header" onclick="location.href = 'http://perezhilton.com/galleries/'"></div>
        
            <div class="row">
                <div class="picture">
                    <a href="http://perezhilton.com/galleries/donald-trump-supporters-ignorant-important-facts/?id=509396&from=sidebar_perezhilton"><img
                            src="http://i.perezhilton.com/wp-content/uploads/2017/08/donald-trump-supporters-dont-know.gif" 
                            align="left"/></a>
                    <a href="http://perezhilton.com/galleries/donald-trump-supporters-ignorant-important-facts/?id=509396&from=sidebar_perezhilton"><div class="text"><p>8 Things Trump Supporters Don&acute;t Know!</p></div></a>
                </div>
                <div class="share">
                    <div class="left">
                        <a href="http://twitter.com/home/?status=8+Things+Trump+Supporters+Don%27t+Know%21+on+perezhilton.com+http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fdonald-trump-supporters-ignorant-important-facts%2F%3Fid%3D509396" target="_blank"><img src="http://i.perezhilton.com/images/twitter_icon_16x16.png" style="width: 16px; height: 16px; border: none;"/></a>
                    </div>
                    <div class="right">
                        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fdonald-trump-supporters-ignorant-important-facts%2F%3Fid%3D509396&amp;send=false&amp;layout=button&amp;width=130&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:130px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="clear"></div>
            </div>
            
            <div class="row">
                <div class="picture">
                    <a href="http://perezhilton.com/cocoperez/galleries/cultural-appropriation-in-fashion-and-style-celebrity-examples/?id=476672&from=sidebar_perezhilton"><img
                            src="http://i.perezhilton.com/wp-content/uploads/2017/08/wenn23199585__iphone_320.jpg" 
                            align="left"/></a>
                    <a href="http://perezhilton.com/cocoperez/galleries/cultural-appropriation-in-fashion-and-style-celebrity-examples/?id=476672&from=sidebar_perezhilton"><div class="text"><p>Cultural Appropriation In Fashion & Style: Celebrity Examples</p></div></a>
                </div>
                <div class="share">
                    <div class="left">
                        <a href="http://twitter.com/home/?status=Cultural+Appropriation+In+Fashion+%26+Style%3A+Celebrity+Examples+on+perezhilton.com+http%3A%2F%2Fperezhilton.com%2Fcocoperez%2Fgalleries%2Fcultural-appropriation-in-fashion-and-style-celebrity-examples%2F%3Fid%3D476672" target="_blank"><img src="http://i.perezhilton.com/images/twitter_icon_16x16.png" style="width: 16px; height: 16px; border: none;"/></a>
                    </div>
                    <div class="right">
                        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fperezhilton.com%2Fcocoperez%2Fgalleries%2Fcultural-appropriation-in-fashion-and-style-celebrity-examples%2F%3Fid%3D476672&amp;send=false&amp;layout=button&amp;width=130&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:130px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="clear"></div>
            </div>
            
            <div class="row">
                <div class="picture">
                    <a href="http://perezhilton.com/galleries/flavor-of-love-stars-where-are-they-now/?id=509524&from=sidebar_perezhilton"><img
                            src="http://i.perezhilton.com/wp-content/uploads/2017/08/flavor-flav-where-are-they-now__iphone_320.jpg" 
                            align="left"/></a>
                    <a href="http://perezhilton.com/galleries/flavor-of-love-stars-where-are-they-now/?id=509524&from=sidebar_perezhilton"><div class="text"><p><em>Flavor Of Love</em> Stars: Where Are They Now?</p></div></a>
                </div>
                <div class="share">
                    <div class="left">
                        <a href="http://twitter.com/home/?status=Flavor+Of+Love+Stars%3A+Where+Are+They+Now%3F+on+perezhilton.com+http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fflavor-of-love-stars-where-are-they-now%2F%3Fid%3D509524" target="_blank"><img src="http://i.perezhilton.com/images/twitter_icon_16x16.png" style="width: 16px; height: 16px; border: none;"/></a>
                    </div>
                    <div class="right">
                        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fflavor-of-love-stars-where-are-they-now%2F%3Fid%3D509524&amp;send=false&amp;layout=button&amp;width=130&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:130px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="clear"></div>
            </div>
            
            <div class="row">
                <div class="picture">
                    <a href="http://perezhilton.com/cocoperez/galleries/celebrities-makeup-free-selfies-instagram-photos-gallery/?id=447944&from=sidebar_perezhilton"><img
                            src="http://i.perezhilton.com/wp-content/uploads/2017/08/screen-shot-2017-08-29-at-65631-am__iphone_320.png" 
                            align="left"/></a>
                    <a href="http://perezhilton.com/cocoperez/galleries/celebrities-makeup-free-selfies-instagram-photos-gallery/?id=447944&from=sidebar_perezhilton"><div class="text"><p>Celebs & Their Best Bare-Faced Selfies!</p></div></a>
                </div>
                <div class="share">
                    <div class="left">
                        <a href="http://twitter.com/home/?status=Celebs+%26+Their+Best+Bare-Faced+Selfies%21+on+perezhilton.com+http%3A%2F%2Fperezhilton.com%2Fcocoperez%2Fgalleries%2Fcelebrities-makeup-free-selfies-instagram-photos-gallery%2F%3Fid%3D447944" target="_blank"><img src="http://i.perezhilton.com/images/twitter_icon_16x16.png" style="width: 16px; height: 16px; border: none;"/></a>
                    </div>
                    <div class="right">
                        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fperezhilton.com%2Fcocoperez%2Fgalleries%2Fcelebrities-makeup-free-selfies-instagram-photos-gallery%2F%3Fid%3D447944&amp;send=false&amp;layout=button&amp;width=130&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:130px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="clear"></div>
            </div>
            
        <div class="navigation">
            <div class="prev"></div>
            <div class="next"></div>
            <div class="clear"></div>
        </div>

        <script type="text/javascript">var ph_sidebar_galleries = '[{"id":"509396","ti":"8 Things Trump Supporters Don&acute;t Know!","dt":"08\/30\/17","co":"50","to":9,"pi":"http:\/\/i.perezhilton.com\/wp-content\/uploads\/2017\/08\/donald-trump-supporters-dont-know.gif","vi":false,"si":" width=120 height=66 ","ul":"http:\/\/perezhilton.com\/galleries\/donald-trump-supporters-ignorant-important-facts\/?id=509396"},{"id":"476672","ti":"Cultural Appropriation In Fashion & Style: Celebrity Examples","dt":"03\/16\/16","co":"440,840","to":21,"pi":"http:\/\/i.perezhilton.com\/wp-content\/uploads\/2017\/08\/wenn23199585__iphone_320.jpg","vi":false,"si":" width=120 height=114 ","ul":"http:\/\/perezhilton.com\/cocoperez\/galleries\/cultural-appropriation-in-fashion-and-style-celebrity-examples\/?id=476672"},{"id":"509524","ti":"<em>Flavor Of Love<\/em> Stars: Where Are They Now?","dt":"08\/29\/17","co":"118,810","to":14,"pi":"http:\/\/i.perezhilton.com\/wp-content\/uploads\/2017\/08\/flavor-flav-where-are-they-now__iphone_320.jpg","vi":false,"si":" width=120 height=36 ","ul":"http:\/\/perezhilton.com\/galleries\/flavor-of-love-stars-where-are-they-now\/?id=509524"},{"id":"447944","ti":"Celebs & Their Best Bare-Faced Selfies!","dt":"02\/11\/15","co":"405,790","to":29,"pi":"http:\/\/i.perezhilton.com\/wp-content\/uploads\/2017\/08\/screen-shot-2017-08-29-at-65631-am__iphone_320.png","vi":false,"si":" width=120 height=116 ","ul":"http:\/\/perezhilton.com\/cocoperez\/galleries\/celebrities-makeup-free-selfies-instagram-photos-gallery\/?id=447944"}]';</script><script type="text/javascript">perez_sidebar_galleries_paging("default");</script>
    </div>
    
        <div class="sidebarbox box_radio">
        <div class="row"><a href="http://perezhilton.com/radioperez" target="_blank">Radio Perez</a></div>
    </div>
    
    
    <div id="mid_300x250">
                    <script type='text/javascript'>
    if (((ph_ad_page == 'yes' && (ph_page_type == 'index' || ph_page_type == 'archive' || ph_page_type == 'tag' || ph_page_type == 'single' || ph_page_type == 'page' || ph_page_type == '404')) 
        || (ph_page_type == 'index' && ph_ad_page == 'no' && ph_paged <= ph_ad_serving))
        && ph_defined_country == 'yes' && !perez_ignore_takeover_ads()) {
        OA_show('zone_300x250_mid');
    }
    else if (ph_page_type == 'single' && ph_defined_country == 'yes') {
        OA_show('zone_300x250_mid_post');
    }
    else if (ph_defined_country == 'yes') {
        OA_show('zone_300x250_mid_back');
    }
</script>
            </div>
    
    <div class="sidebarbox box_youtube">
        <div class="header" onclick="window.open('https://www.youtube.com/user/PerezHilton')"></div>

        

        <div class="row">
            <div class="picture fbvideo">
                <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPerezHilton%2Fvideos%2F1815414785169901%2F&width=960" width="318" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>            </div>
            <div class="text">
            <p><a href="http://facebook.com/PerezHilton/videos/1815414785169901/">Saying nice things about Fifth Harmony! I can be objective! And I DO like them!! A lot!  This and much more on The Perez Hilton Podcast with Chris Booker! Listen on iTunes, SoundCloud or directly at PerezPodcast.com!</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture fbvideo">
                <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPerezHilton%2Fvideos%2F1815040588540654%2F&width=1280" width="318" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>            </div>
            <div class="text">
            <p><a href="http://facebook.com/PerezHilton/videos/1815040588540654/">EXCLUSIVE! David Hasselhoff desperately wants to be a singing superhero with a deadly dick in 'Killing Hasselhoff'! Watch the clip!</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture fbvideo">
                <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPerezHilton%2Fvideos%2F1814477445263635%2F&width=720" width="318" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>            </div>
            <div class="text">
            <p><a href="http://facebook.com/PerezHilton/videos/1814477445263635/">Chow down!!! With #MommaPerez! Her eating habits are INSANE! This is one of her wildest meals yet!!! Watch this video in full HERE: https://goo.gl/nSC1XU</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture fbvideo">
                <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPerezHilton%2Fvideos%2F1814263201951726%2F&width=960" width="318" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>            </div>
            <div class="text">
            <p><a href="http://facebook.com/PerezHilton/videos/1814263201951726/">Perez gives himself a mustache! AND... surprise reveal at the end to Momma Perez, Mia Hilton and J.R. Hilton. Two out of the three loved it. One, however, hated it - strongly! All their faces, though, were hilarious! Watch this video in full HERE: https://goo.gl/sUDpLx</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture fbvideo">
                <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPerezHilton%2Fvideos%2F1813502722027774%2F&width=720" width="318" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>            </div>
            <div class="text">
            <p><a href="http://facebook.com/PerezHilton/videos/1813502722027774/">Taylor Dayne serenades Perez! Singing and chatting in da backyard!! Watch this video in full HERE: https://goo.gl/CCjhmz</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture">
                <a href="http://www.youtube.com/watch?v=D4mAOEj6flY" target="_blank" data-video-id="D4mAOEj6flY" data-playlist="1815414785169901,1815040588540654,1814477445263635,1814263201951726,1813502722027774,pVMQAoE5Vp0">
                    <div class="thumbnail" style="background-image: url(//i.ytimg.com/vi/D4mAOEj6flY/hqdefault.jpg);"></div>
                    <div class="play"></div>
                </a>
            </div>
            <div class="text">
            <p><a href="http://www.youtube.com/watch?v=D4mAOEj6flY">How Kim Kardashian Can Fix Her Problem With Her Daughter ASAP!</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture">
                <a href="http://www.youtube.com/watch?v=pVMQAoE5Vp0" target="_blank" data-video-id="pVMQAoE5Vp0" data-playlist="1815414785169901,1815040588540654,1814477445263635,1814263201951726,1813502722027774,D4mAOEj6flY">
                    <div class="thumbnail" style="background-image: url(//i.ytimg.com/vi/pVMQAoE5Vp0/hqdefault.jpg);"></div>
                    <div class="play"></div>
                </a>
            </div>
            <div class="text">
            <p><a href="http://www.youtube.com/watch?v=pVMQAoE5Vp0">Taylor Swift's "Look What You Made Me Do" Music Video! All The Secrets Revealed And My Reaction!</a></p>
            </div>
            <div class="clear"></div>
        </div>


    

        <!--div class="navigation">
            <div class="prev" style="display: none;"></div>
            <div class="next" style="display: block;"><a href="#">more Videos »</a></div>
            <div class="clear"></div>
        </div-->
        <div class="navigation">
            <div class="next">
                <a href="https://www.youtube.com/user/PerezHilton" target="_blank">MORE PEREZ ON YOUTUBE &raquo;</a>
            </div>
            <div class="clear"></div>
        </div>
    </div>
<script>
  // Load the IFrame Player API code asynchronously.
  var tag = document.createElement('script');
  tag.src = "//www.youtube.com/player_api";
  var firstScriptTag = document.getElementsByTagName('script')[0];
  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

  // Replace the 'ytplayer' element with an <iframe> and
  // YouTube player after the API code downloads.
  var player;
  function onYouTubePlayerAPIReady() {
    $('.box_youtube .picture a').click(function(){
    var _this = $(this),
        _videoid = _this.data('video-id'),
        _playlist = _this.data('playlist');
    var _html = '<iframe type="text/html" width="318" height="200" '
            +'src="http://www.youtube.com/embed/' + _videoid + '?autoplay=1&loop=1'
            +'&playlist=' + _playlist 
            +'&origin=http://perezhilton.com" frameborder="0"/>';
    _this.parent().html(_html);
    return false;
    });
  }
</script>
    
    <div class="box_play_with_perez">
        <div class="box_play_with_perez">
<div class="header"></div>
<div id="ph_pwp_488302" onmousemove="perez_set_smrp_row_bg('ph_pwp_488302', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_pwp_488302', 'transparent');" onclick="location.href='http://perezhilton.com/2016-09-02-how-well-do-you-know-the-kardashians-trivia-quiz/?from=blogroll_perezhilton'" class="row">
<div class="picture">
<b class="quiz"></b><a href="http://perezhilton.com/2016-09-02-how-well-do-you-know-the-kardashians-trivia-quiz/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2016/08/screen-shot-2016-08-05-at-15750-pm.fpthumb.center.png" align="right"/></a>
</div>
<div class="text">
<p class="title"><a href="http://perezhilton.com/2016-09-02-how-well-do-you-know-the-kardashians-trivia-quiz/?from=blogroll_perezhilton">QUIZ: How Well Do You Know The Kardashians?</a></p>
</div>
<div class="clear"></div>
</div>
<div id="ph_pwp_480103" onmousemove="perez_set_smrp_row_bg('ph_pwp_480103', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_pwp_480103', 'transparent');" onclick="location.href='http://perezhilton.com/2016-04-15-guess-hollywood-hunk-facial-hair-quiz/?from=blogroll_perezhilton'" class="row">
<div class="picture">
<b class="quiz"></b><a href="http://perezhilton.com/2016-04-15-guess-hollywood-hunk-facial-hair-quiz/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2016/04/screen-shot-2016-04-13-at-24020-pm.fpthumb.top-left.png" align="right"/></a>
</div>
<div class="text">
<p class="title"><a href="http://perezhilton.com/2016-04-15-guess-hollywood-hunk-facial-hair-quiz/?from=blogroll_perezhilton">QUIZ: Can You Guess The Hollywood Hunk By Their Facial Hair?</a></p>
</div>
<div class="clear"></div>
</div>
<div id="ph_pwp_488949" onmousemove="perez_set_smrp_row_bg('ph_pwp_488949', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_pwp_488949', 'transparent');" onclick="location.href='http://perezhilton.com/2016-08-16-play-with-perez-rank-dream-celebrity-wedding-crasher-justin-timberlake/?from=blogroll_perezhilton'" class="row">
<div class="picture">
<b class="quiz"></b><a href="http://perezhilton.com/2016-08-16-play-with-perez-rank-dream-celebrity-wedding-crasher-justin-timberlake/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2016/08/screen-shot-2016-08-16-at-112919-am.fpthumb.center.png" align="right"/></a>
</div>
<div class="text">
<p class="title"><a href="http://perezhilton.com/2016-08-16-play-with-perez-rank-dream-celebrity-wedding-crasher-justin-timberlake/?from=blogroll_perezhilton">RANK: Who Is Your Dream Celebrity Wedding Crasher?</a></p>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_play_with_perez .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script>
</div>    </div>


            
</div>

    <div class="clear"></div>
    
    <div id="leaderboard_bottom">
                    <script type='text/javascript'>
            if (!ph_ad_page_preload) {
                OA_show('zone_728x90_bottom');
            } else {
                perez_move_preloaded_ad("leaderboard_bottom_preload", "leaderboard_bottom");

                $(window).scroll(function() {
                    perez_move_preloaded_ad("leaderboard_bottom_preload", "leaderboard_bottom");
                });

                $(window).resize(function() {
                    perez_move_preloaded_ad("leaderboard_bottom_preload", "leaderboard_bottom");
                });
            }
            </script>
            </div>

</div>

<div id="footer">

    <div class="footer_search_container">
        <div id="footer_starseeker">
<select id="footer_starseeker_select" name="cat" onchange="perez_jump_category('footer_starseeker_select', 'starseeker_footer');">
</select>
</div>
<div id="footer_search_keyword"><input id="footer_keyword" type="text" name="s" value="...search" maxlength="50" onclick="if(this.value=='...search'){this.value='';}"/></div>
<div id="footer_search_submit"><input onclick="perez_search('footer_keyword');" type="button" name="" value=""/></div>
<script type="text/javascript">
starseeker_set_mouse_event('footer_starseeker_select', 'StarSeeker');
$('#footer_keyword').keypress(function(e) { if (e.keyCode == 13) perez_search('footer_keyword'); })
</script>
    </div>

    <div class="links">
<p><a href="/">Home</a> | <a href="/about">About</a> | <a href="#" onclick="perez_contactPerez();">Contact Perez</a> | <a href="http://perezhilton.com/newsletter/">Newsletter</a> | <a onclick="perez_tracerStat('advertising_button_on_ph_com')" href="http://perezhilton.com/mediakit/US/index.php?from=footer" target="_blank">Advertising</a> | <a href="/sitemap">Sitemap</a> | <a href="http://i.perezhilton.com/?feed=rss2" target="_blank">RSS</a></p><p><a href="/copyright-statement">Copyright statement</a> | <a href="/conditions-of-use">Conditions of Use</a> | <a href="/privacy-notice">Privacy Notice</a> | <script type="text/javascript">perez_mailto('7465636840706572657a68696c746f6e2e636f6d', 'Report technical problems');</script></p><p>&copy; 2005-2017 PerezHilton.com</p>
</div>
</div>

<!-- /CONTAINER -->
</div>


<script type="text/javascript">
var phrt_config = [];
phrt_config[0] = {};
phrt_config[0].geo = ['us'],
phrt_config[0].cookie_name = 'perezhilton_com_retargeting_list',
phrt_config[0].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[0].cookie_exp = 720,
phrt_config[0].page_types = ['archive','single'],
phrt_config[0].post_category = 'zac-efron',
phrt_config[0].tracer_category = '2014-04-09-Retargeting';

phrt_config[1] = {};
phrt_config[1].geo = ['us'],
phrt_config[1].cookie_name = 'perezhilton_com_retargeting_list_1',
phrt_config[1].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[1].cookie_exp = 720,
phrt_config[1].page_types = ['archive','single'],
phrt_config[1].post_category = 'andrew-garfield',
phrt_config[1].tracer_category = '2014-04-09-Retargeting_Andrew_Garfield';

phrt_config[2] = {};
phrt_config[2].geo = ['us'],
phrt_config[2].cookie_name = 'perezhilton_com_retargeting_list_2',
phrt_config[2].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[2].cookie_exp = 720,
phrt_config[2].page_types = ['archive','single'],
phrt_config[2].post_category = 'james-mcavoy',
phrt_config[2].tracer_category = '2014-04-09-Retargeting_James_McAvoy';

phrt_config[3] = {};
phrt_config[3].geo = ['us'],
phrt_config[3].cookie_name = 'perezhilton_com_retargeting_list_3',
phrt_config[3].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[3].cookie_exp = 720,
phrt_config[3].page_types = ['archive','single'],
phrt_config[3].post_category = 'michael-fassbender',
phrt_config[3].tracer_category = '2014-04-09-Retargeting_Michael_Fassbender';

phrt_config[4] = {};
phrt_config[4].geo = ['us'],
phrt_config[4].cookie_name = 'perezhilton_com_retargeting_list_4',
phrt_config[4].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[4].cookie_exp = 720,
phrt_config[4].page_types = ['archive','single'],
phrt_config[4].post_category = 'hugh-jackman',
phrt_config[4].tracer_category = '2014-04-09-Retargeting_Hugh_Jackman';

phrt_config[5] = {};
phrt_config[5].geo = ['us'],
phrt_config[5].cookie_name = 'perezhilton_com_retargeting_list_5',
phrt_config[5].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[5].cookie_exp = 720,
phrt_config[5].page_types = ['archive','single'],
phrt_config[5].post_category = 'channing-tatum',
phrt_config[5].tracer_category = '2014-04-09-Retargeting_Channing_Tatum';

phrt_config[6] = {};
phrt_config[6].geo = ['us'],
phrt_config[6].cookie_name = 'perezhilton_com_retargeting_list_6',
phrt_config[6].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[6].cookie_exp = 720,
phrt_config[6].page_types = ['archive','single'],
phrt_config[6].post_category = 'seth-rogen',
phrt_config[6].tracer_category = '2014-04-09-Retargeting_Seth_Rogen';

for (index = 0; index < phrt_config.length; index++){
    // check cookie
    if (!$.cookie(phrt_config[index].cookie_name)){
        if (phrt_config[index].geo.indexOf(ph_geoc) != -1){
    	    if (phrt_config[index].page_types.indexOf(ph_page_type) != -1){
	        if ($('.post.' + phrt_config[index].post_category).length){
    	    	    // if not extists then store
    	    	    $.cookie(phrt_config[index].cookie_name,phrt_config[index].cookie_value,{
            	        expires: phrt_config[index].cookie_exp,
              	        path: '/',
            	        domain: 'perezhilton.com'
        	    });
		    $.cookie(phrt_config[index].cookie_value,1,{
            	        expires: 0.5,
            	        path: '/',
            	        domain: 'perezhilton.com'
        	    });
    	    	    // and trace it
    	    	    perez_statLog({
		        app: 'perez_ads',
		        category: phrt_config[index].tracer_category + '-' + phrt_config[index].cookie_value
    	    	    });
                    perez_statLog({
                        app: 'perez_ads',
                        category: phrt_config[index].tracer_category + '-total'
                    });
	        }
    	    }
        }
    } else {
        // active user tracking
        phrt_config[index].cookie_value = $.cookie(phrt_config[index].cookie_name);
        // use UID as 12 hours cookie
        if (!$.cookie(phrt_config[index].cookie_value)){
	    $.cookie(phrt_config[index].cookie_value,1,{
                expires: 0.5,
                path: '/',
                domain: 'perezhilton.com'
            });
	    perez_statLog({
                app: 'perez_ads',
                category: phrt_config[index].tracer_category + '-' + phrt_config[index].cookie_value + '-' + ph_date_number,
	        message: ph_date_number
            });
        }
    }
}
</script>

<!-- SET ADS' POSITION -->
<script type="text/javascript">
    perez_set_leaderboard();
    perez_set_300x250_between_posts();
    perez_set_google_ad_between_posts();
    setTimeout("perez_set_sidebar_ad('top_300x250')", 5000);
    setTimeout("perez_set_sidebar_ad('top_300x250_2')", 1000);
    setTimeout("perez_set_sidebar_ad('mid_300x250')", 1000);
    setTimeout("perez_set_sidebar_ad('top_160x600')", 1000);
    if(location.href.search(/hide_flash=visibility/i) !== -1) setTimeout("perez_hide_flash_elements('visibility')", 1000); 
    else if(location.href.search(/hide_flash=yes/i) !== -1) setTimeout("perez_hide_flash_elements('')", 1000);
</script>

<!-- MOVE CONTENT -->
<script type="text/javascript">
    $(window).resize(function(){
        perez_moveContent();
    });

    perez_moveContent();

    perez_iPad_customization();
    
    function track_event(name) {
        var category = '_trackEvent';
        if (useTestAccount) {
            category = 'test.' + category;
        }
        _gaq.push([category, 'simple_design', 'click', name]);
    }

    $('#pager a').click(function(){
        track_event('pager');
    });

    $('#right a').click(function(){
        track_event('right_column');
    });

    $('#right .header[onclick]').click(function(){
        track_event('right_column');
    });
    
    perez_hiddenText();
    
</script>
<!-- /MOVE CONTENT -->


<!-- StatDB -->
<script>
    function statLog(params) {
        var app = params.app || 'perezhilton';
        var options = 'm';
        var category = params.category || 'site';
        var message = params.message || '';
        var target = 'http://statdb.pressflex.com/log.gif?';
        target += 'a=' + escape(app);
        target += '&o=' + options;
        target += '&c=' + escape(category);
        target += '&m=' + escape(message);
        target += '&rand=' + Math.floor(Math.random() * 99999999);
        var targetImage = new Image();
        targetImage.src = target;
    }
    statLog({});
    
            statLog({category: 'site_desktop'});
    
    function perez_countVisits() {
        var cookieName = 'perez_visit_counter';
        if (!$.cookie(cookieName)) {
            statLog({category: 'visit'});
        }
        var expires = new Date();
        expires.setTime(expires.getTime() + (30 * 60 * 1000)); // 30 minutes
        $.cookie(cookieName, '1', {
            expires: expires,
            path: '/',
            domain: 'perezhilton.com'
        });
    }
    perez_countVisits();

    // Referer statistics
        if (typeof(document.referrer)=='string' && document.referrer!='') {
        var _ref = document.referrer.toLowerCase(),_d;
        if (_ref.indexOf("://") > -1) {
            _d = _ref.split('/')[2];
        } else {
            _d = _ref.split('/')[0];
        }
        _d = _d.split(':')[0];
        if (_d.indexOf('perezhilton')==-1) {
            var _dd = _d.split('.'),_ll = _dd.length;
            if (_d.indexOf('google')!==-1)
                _d = 'google.com';
            else if (_ll == 4 && /[0-9]{1-3}\.[0-9]{1-3}\.[0-9]{1-3}\.[0-9]{1-3}/.test(_d))
                _d = '';
            else if (_ll > 2 && (_dd[_ll-2]=='com' || _dd[_ll-2]=='co'))
                _d = _dd[_ll-3] + '.' + _dd[_ll-2] + '.' + _dd[_ll-1];
            else if (_ll > 2)
                _d = _dd[_ll-2] + '.' + _dd[_ll-1];
            if (_d != '')
                statLog({category: 'referrer_data-fixed-' + _d});
        }
    }
    </script>
<!-- /StatDB -->

<!-- QUANTCAST --> 
<script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
        var elem = document.createElement('script');

        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);  
    })();
</script>
<script type="text/javascript">
    var _qlabels = '';
    if (navigator.userAgent.toLowerCase().match(/(ipad)/i)){
        _qlabels = 'PerezHilton, iPad';
    }else{
        _qlabels = 'PerezHilton';
    }
    
    _qevents.push([{
        qacct:'p-3eluKTTuZoTCU' // Value of the Blogads account ID
    },{ 
        qacct:'p-5fQgFpKUoFZ6k', // Value of PH account ID
        labels:_qlabels
    }]);
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel?a.1=p-3eluKTTuZoTCU&a.2=p-5fQgFpKUoFZ6k&labels=PerezHilton" height="1" width="1" alt="Quantcast"/></div>
</noscript>
<!-- /QUANTCAST -->

<!-- Begin comScore Tag --> 
<script> 
var _comscore = _comscore || []; 
_comscore.push({ c1: "2", c2: "16339692" }); 
(function() { 
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; 
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; 
el.parentNode.insertBefore(s, el); 
})(); 
</script> 
<noscript> 
<img src="http://b.scorecardresearch.com/p?c1=2&c2=16339692&cv=2.0&cj=1" /> 
</noscript> 
<!-- End comScore Tag -->

    <!-- Google Analytics -->
    <script type="text/javascript">
        var _gaq = _gaq || [];
        
                    _gaq.push(['_setAccount', 'UA-338092-8']);
            _gaq.push(['_trackPageview']);
            _gaq.push(['_trackPageLoadTime']);
            useTestAccount = false;
            
            //"SAMPLED" PROFILE FOR DAILY STATISTICS.
            _gaq.push(['sampled._setAccount', 'UA-338092-120']);
            _gaq.push(['sampled._setSampleRate', '10']);
            _gaq.push(['sampled._trackPageview']);
            _gaq.push(['sampled._trackPageLoadTime']);

                        if (document.cookie.split('; ').indexOf('test-ybrand-desktop=A')!=-1) {
                _gaq.push(['test._setAccount', 'UA-26164851-30']);
                _gaq.push(['test._trackPageview']);
                _gaq.push(['test._trackPageLoadTime']);
            }
            if (document.cookie.split('; ').indexOf('test-ybrand-desktop=B')!=-1) {
                _gaq.push(['test._setAccount', 'UA-26164851-31']);
                _gaq.push(['test._trackPageview']);
                _gaq.push(['test._trackPageLoadTime']);
            }
            
        
    
    
	
        /* Social Reader test changes BEGIN */
	        var socialReaderTest = readCookie('test-ab-social-reader');
        _gaq.push(['test._setAccount', 'UA-26164851-25']); 
        _gaq.push(['test._trackPageview']);
        if (socialReaderTest) {
            var socialReaderStatus = readCookie('srStatus');
            if (socialReaderTest == "A") {
                _gaq.push(['_setCustomVar', 1, "Social Reader", "off", 1]);
            } else {
                if (!socialReaderStatus || socialReaderStatus == "0") {
                    _gaq.push(['_setCustomVar', 1, "Social Reader", "opt-out", 1]);
                } else {
                    _gaq.push(['_setCustomVar', 1, "Social Reader", "opt-in", 1]);
                }
            }
        }
	        /* Social Reader test changes END */

	(function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

            if($.cookie('ph_desktop_override')=="1" || $.cookie('ph_desktop_override_ipad')=="1") _gaq.push(['_setCustomVar', 1, "Visit desktop site link", "1", 2]);
        </script>
    <!-- //Google Analytics -->


<!-- GA Universal Analytics START -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-338092-112', 'perezhilton.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<!-- GA Universal Analytics END -->

    <!-- CHARTBEAT CODE -->
    <script type='text/javascript'>
    var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 57067;
        _sf_async_config.domain = 'perezhilton.com';
        _sf_async_config.useCanonical = true;

                _sf_async_config.sections = 'Post, Politik, Barack Obama, Donald Trump, Viral: News';
            _sf_async_config.authors = 'Perez Hilton';
            /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
    <!-- /CHARTBEAT CODE -->


    <!-- TWITTER -->
    <script type="text/javascript">
        $(document).ready(function($) {
            var twitterWidgets = document.createElement('script');
            twitterWidgets.type = 'text/javascript';
            twitterWidgets.async = true;
            twitterWidgets.src = '//platform.twitter.com/widgets.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(twitterWidgets);

            $(twitterWidgets).load(function() {
                function clickEventToAnalytics(intent_event) {
                    if (intent_event) {
                        var label = intent_event.region;
                        _gaq.push(['_trackEvent', 'twitter_web_intents', intent_event.type, label]);
                    };
                }
                function tweetIntentToAnalytics(intent_event) {
                    if (intent_event) {
                        var label = "tweet";
                        _gaq.push(['_trackEvent', 'twitter_web_intents', intent_event.type, label]);
                    };
                }
                function favIntentToAnalytics(intent_event) {
                    tweetIntentToAnalytics(intent_event);
                }
                function retweetIntentToAnalytics(intent_event) {
                    if (intent_event) {
                        var label = intent_event.data.source_tweet_id;
                        _gaq.push(['_trackEvent', 'twitter_web_intents', intent_event.type, label]);
                    };
                }
                function followIntentToAnalytics(intent_event) {
                    if (intent_event) {
                        var label = intent_event.data.user_id + " (" + intent_event.data.screen_name + ")";
                        _gaq.push(['_trackEvent', 'twitter_web_intents', intent_event.type, label]);
                    };
                }
                twttr.events.bind('click',    clickEventToAnalytics);
                twttr.events.bind('tweet',    tweetIntentToAnalytics);
                twttr.events.bind('retweet',  retweetIntentToAnalytics);
                twttr.events.bind('favorite', favIntentToAnalytics);
                twttr.events.bind('follow',   followIntentToAnalytics);


            });
            // Track FB likes with Google Analytics
            window.fbAsyncInit = function() {

                FB.Event.subscribe('edge.create', function(href) {
                    _gaq.push(['_trackSocial', 'facebook', 'like', href]);
                });

            };
        });
    </script>
    <!-- /TWITTER -->


<!-- FACEBOOK -->
<script type="text/javascript">
    function parseXFBMLTags() {
        if ($.browser && !$.browser.msie) {
            setTimeout(FB.XFBML.parse, ph_share_btn_delay);
        }
    }
</script>

<script type="text/javascript">

    function initializeFacebookAPI() {
        FB.init({
            appId      : 519028218124180,
            channelUrl : '//' + window.location.hostname + '/services/facebook/channel.php',
            xfbml      : false,
            status     : true,
            version    : 'v2.3',
            cookie     : true
        });

        // custom function calls after initialization
        if (typeof parseXFBMLTags != 'undefined') {
            parseXFBMLTags();
        }
        if (typeof initializeSocialReader != 'undefined') {
            initializeSocialReader();
        }
    }

    if ($("#fb-root").length == 0) {
        $("body").prepend('<div id="fb-root"></div>');
    }

    loadScriptsAsync(['//connect.facebook.net/en_US/all.js'], initializeFacebookAPI);

</script>
<!-- /FACEBOOK -->

<!-- MORE STORIES NAG -->
<script type="text/javascript">
    $(document).ready(function(){
        if (typeof(ph_page_type) !== 'undefined' && ph_page_type == 'index') 
            setTimeout('perez_new_stories_nag("desktop", "65000")', 65000);
    });
</script>
<!-- /MORE STORIES NAG -->

    <script type="text/javascript">
        if (ph_ad_page === 'no' &&
                (ph_page_type === 'index' ||
                        ph_page_type === 'archive' ||
                        ph_page_type === 'tag' ||
                        ph_page_type === 'search' ||
                        ph_page_type === 'single' ||
                        ph_page_type === 'page' ||
                        ph_page_type === 'tv')) {
            $('em:contains("Image via")').parent().addClass('no-ant');
            document.write('<script type="text/javascript" src="http://www.antenna.is/static/engage.js?async&#038;ver=4.0.1" async="async"></' + 'script>');
            
            window.antenna_extend = { 
                no_ant: ".postbottom,.addthis_toolbox,.categories,.between_posts_300x250,.str-adunit,.video_transparent_container_span,#right,.kskdDiv,img,iframe,p:first-of-type,video"
            };
        }
    </script>

<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    if (typeof(disqus_shortname) == "undefined") {
        var disqus_shortname = 'perezhiltonsite'; // required: replace example with your forum shortname
    }

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>

<!-- TABOOLA -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>
