
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
    <head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
        <link rel="canonical" href="http://perezhilton.com/2017-09-28-prince-harry-catches-toddler-popcorn-thief-video" />

        
<!-- CHARTBEAT CODE -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- /CHARTBEAT CODE -->

        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="msvalidate.01" content="7194517B76439A893EB37CE8733FCBAE" />
        <meta name="google-site-verification" content="qglU8HAcnf57Vs2kL70RP4fzNl6V7Wwhk-5Imy9jeOU" />
        <meta name="p:domain_verify" content="1236f683124f133aa3dbeb8727141b29" />
        
                                
            
                <meta name="title" content="Prince Harry Catches A Pee-Wee Popcorn Thief Red-Handed &#8212; &#038; His Reaction Is PERFECTION!" />
            <meta name="description" content="This is just too cute!"/>
                            <meta name="news_keywords" content="volleyball, prince william, prince harry, meghan markle, news, highlarious, Hayley Henson, prince harry cute moments, prince harry news, prince harry photos, prince harry invictus games,"/>
            
            <link rel="image_src" href="http://i.perezhilton.com/wp-content/uploads/2017/09/prince-harry-and-the-popcorn-thief__oPt.jpg" />
<meta property="og:image" content="http://i.perezhilton.com/wp-content/uploads/2017/09/prince-harry-and-the-popcorn-thief__oPt.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="321" />
<meta property="fb:app_id" content="519028218124180" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://perezhilton.com/2017-09-28-prince-harry-catches-toddler-popcorn-thief-video" />
<meta property="og:title" content="Prince Harry Catches A Pee-Wee Popcorn Thief Red-Handed &#8212; &#038; His Reaction Is PERFECTION!" />
<meta property="og:description" content="This is just too cute!" />
            <meta name="item-publish-date" content="Thu, 28 Sep 2017 15:59:01 EDT" />          
                <meta name="keywords" content="celebrity gossip, Hollywood gossip, juicy celebrity rumors, Perez Hilton, Mario Lavandeira, celebrity blog"/>
        <meta http-equiv="X-UA-Compatible" content="requiresActiveX=true" />
                    <!--start twitter card--> 
            <meta name="twitter:card" value="summary_large_image" />
            <meta name="twitter:site" value="@PerezHilton" />
                            <meta name="twitter:title" value="Prince Harry Catches A Pee-Wee Popcorn Thief Red-Handed &#8212; &#038; His Reaction Is PERFECTION!" /> 
                <meta name="twitter:description" value="This is just too cute!" /> 
                        <meta name="twitter:image" content="http://i.perezhilton.com/wp-content/uploads/2017/09/prince-harry-and-the-popcorn-thief__oPt.jpg" />            <!--end twitter card--> 
        
        <title>Prince Harry Catches A Pee-Wee Popcorn Thief Red-Handed &#8212; &#038; His Reaction Is PERFECTION! | PerezHilton.com</title>
            
        <!-- BOTIFY -->
        <meta name='botify-site-verification' content='f4noNRNmylRngbEW7tfdgZWcCimPVmeG' /> 
        <!-- /BOTIFY -->

        <link type="image/x-icon" href="http://i.perezhilton.com/favicon.ico" rel="shortcut icon"/>
        <link rel="stylesheet" href="//i.perezhilton.com/wp-content/themes/default/css/get_css.php?place=head&template=default&page_type=blog&column_type=&site=perezhilton&v=158896714070"/>
        
        <script type="text/javascript">var ph_ignore_all_ads = false;</script>

        <script type="text/javascript">var defcon_ad_zones_all=true,defcon_3rd_party=true,defcon_post_synching=true,defcon_misc=true,defcon_post_pages=true,defcon_category_pages=true,defcon_post_comments=true;</script>        
        <script type="text/javascript">    
    var addthis_config = 
    {
        pubid : 'perezhilton',
        data_track_addressbar: true 
    } 
</script>
<script src="//s7.addthis.com/js/300/addthis_widget.js" type="text/javascript" async="async"></script> 
        
                    <script type="text/javascript" src="//i.perezhilton.com/js/all_in_one.min.js?v=11446642845"></script> 
            <script type="text/javascript">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</script>
                    
        <!-- RETARGETING -->
        <script type="text/javascript">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</script>
        <!-- /RETARGETING -->

        <!-- Geo JS -->
<script type="text/javascript">
    var ph_geoc='us';
    var ph_geoc_real='us';
    var ph_geoc_date=0;
    var ph_timestamp = 1506630979;
    perez_get_geo_variables();
</script>

<!-- /Geo JS -->
        <script type="text/javascript">
    //PAGED
        var ph_paged = 0;
</script>

<script type="text/javascript">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</script>
            
        
        <!-- GALLERY UNIT -->
        
        <!-- OPENX ADS -->
        <script type='text/javascript'>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</script>
        <!--script type='text/javascript' src='http://f.blogads.com/www/delivery/spcjs.php'></script-->

<script type="text/javascript">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</script>

        <link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://perezhilton.com/xmlrpc.php?rsd" />

<!-- Start Of Script Generated By WP-Polls 2.13 -->
<script type="text/javascript" language="javascript">function readCookie(name) {var nameEQ = name + "=";var ca = document.cookie.split(";");for(var i=0;i < ca.length;i++) {var c = ca[i];while (c.charAt(0)==" ") c = c.substring(1,c.length);if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);} return null;}</script><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8;
	line-height: 10px;
	height: 10px;
	background: #FBCCCD;
	border: 1px solid #CC0066;
}
</style>
<!-- End Of Script Generated By WP-Polls 2.13 -->
        
                    <!-- ADDTHIS -->
            <script type="text/javascript">
                $(document).ready(function() {
                    //perez_postBottomHeight();
                    perez_initAddThis();
                });
            </script>
            <!-- /ADDTHIS -->
        
        <!-- SHADOWBOX -->
        <script type="text/javascript">

            shadowboxLoaded = false;

            // Shadowbox needs this function for some reason or a JS error will occur
            function pg_counter_in_shadowbox() {
            }

            Shadowbox.init({
                language: 'en',
                overlayOpacity: 0.8,
                players: ['img', 'html', 'iframe', 'qt', 'wmp', 'swf', 'flv'],
                onOpen: onShowGalleryItem,
                onChange: onShowGalleryItem
            }, onShadowboxLoaded);
        </script>
        <!-- SHADOWBOX -->
        
                    <script type="text/javascript">
                $(document).ready(function() {
                    initPosse();
                });
            </script>
        
        <link rel="alternate" type="application/rss+xml" title="PerezHilton RSS Feed" href="http://i.perezhilton.com/?feed=rss2" />
        <link rel="alternate" type="application/rss+xml" title="PerezHilton Photo Galleries" href="http://i.perezhilton.com/?feed=rss2-featured" />

                    
                    
        <script type="text/javascript">
            var ph_batch_gallery = new Array();
        </script>

                <script type="text/javascript">
                            //KIOSKED ASYNC
                if (ph_ad_page == 'no' &&
                    ((ph_page_type == 'index') || ph_page_type == 'archive' || ph_page_type == 'tag' || ph_page_type == 'single') &&
                    location.href.search(/photo\=/i) == -1 && !perez_ignore_all_ads()) {
                        document.write('<scr'+'ipt type=\'text\/javascript\'>window.__ITGS_started = Date.now();<\/script><script type=\'text\/javascript\' async=\'async\' src=\'\/\/scripts.kiosked.com\/loader\/kiosked-loader.js?site=10550\'><\/scr'+'ipt>');
                }
                    </script>
        
    </head>
    <body>

                    <script type="text/javascript">
            if ((ph_page_type == 'index' ||
                    ph_page_type == 'adverpost' ||
                    ph_page_type == 'archive' ||
                    ph_page_type == 'tag' ||
                    ph_page_type == '404' || 
                    (ph_page_type == 'single' && !perez_wantToSeeComments()) || 
                    (ph_page_type == 'page' && !perez_wantToSeeComments())) &&
                    ph_page_type != 'newsletter' &&
                    !perez_ignore_takeover_ads()) {
                OA_show('zone_skin');
            }
              </script>
        
                <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
        if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
        }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/perezhilton/loader.js',
        'tb_loader_script');
        </script>
        
        <!-- BANNER PRELOAD -->
        <div id="leaderboard_bottom_preload" style="top: -10000px; left: -10000px; width: auto; height: auto; position: absolute; z-index: 2;">
                            <script type='text/javascript'>
                if (ph_defined_country == 'yes' && 
                        !perez_ignore_takeover_ads() && 
                        !perez_wantToSeeComments() &&
                        ph_ad_page_preload) {
                    OA_show('zone_728x90_bottom');
                }
                </script>
                    </div>
        
        <div id="top_160x600_preload" style="top: -10000px; left: -10000px; width: auto; height: auto; position: absolute; z-index: 2;">
                    <script type='text/javascript'>
                if (ph_defined_country == 'yes' &&
                        !perez_ignore_takeover_ads() &&
                        !perez_wantToSeeComments() &&
                        ph_ad_page_preload) {
                    OA_show('zone_160x600');
                }
            </script>
                </div>
        <!-- /BANNER PRELOAD -->
            
        <!-- CSS -->
        <script type='text/javascript'>
            document.write('<link rel="stylesheet" href="//i.perezhilton.com/wp-content/themes/default/css/get_css.php?place=body&template=default&page_type=blog&column_type=' + ph_ad_page_type + '&site=' + ph_site + '&v=158896714070"/>');
        </script>
        <!-- /CSS -->

        
        <div id="trend">
            <div id="trending">
                <div class="left"><div class="icon"></div><div class="text"><a href="http://perezhilton.com/category/playboy/?from=trending">Playboy</a> &bull; <a href="http://perezhilton.com/category/hugh-hefner/?from=trending">Hugh Hefner</a> &bull; <a href="http://perezhilton.com/category/instagram/?from=trending">Instagram</a> &bull; <a href="http://perezhilton.com/category/health/?from=trending">Health</a> &bull; <a href="http://perezhilton.com/category/cancer/?from=trending">Cancer</a></div></div>
<script type="text/javascript">
    var ph_trending_array = '[{"name":"Playboy","slug":"playboy"},{"name":"Hugh Hefner","slug":"hugh-hefner"},{"name":"Instagram","slug":"instagram"},{"name":"Health","slug":"health"},{"name":"Cancer","slug":"cancer"}]';
    if(typeof(ph_trending_array) && ph_trending_array !== '') {
        ph_trending_array = $.parseJSON(ph_trending_array);
    }
</script>
                <div class="clear"></div>
            </div>
        </div>

        
        <div id="header"></div>

        <!-- CONTAINER -->
        <div id="container">
            <div id="masthead">
                <a href="http://perezhilton.com/?from=navbar_perezhilton"><div class="masthead_image" style="display: none;"></div></a>
<a href="http://perezhilton.com/?from=navbar_perezhilton" class="menu_home">Home</a>
<a href="http://perezhilton.com/tv/?from=navbar_perezhilton" class="menu_videos">Videos</a>
<a href="http://perezhilton.com/galleries/?from=navbar_perezhilton" class="menu_photos">Photos</a>
<a href="http://perezhilton.rageon.com/?aff=BKQG" target="_blank" class="menu_shop">Shop</a><!-- SET MASTHEAD IMAGE -->
                <script type="text/javascript">
                    perez_set_masthead_image();
                </script>
                <!-- /SET MASTHEAD IMAGE --><!-- STARSEEKER -->
                <div class="starseeker_dropdown">
                    <select id="top_starseeker_select" name="cat" size="10"></select>
                </div>
                <script type="text/javascript">
                    starseeker_init_top();
                </script>
                <!-- /STARSEEKER --><div id="search_keyword">
                    <input id="keyword" type="text" name="s" value="...search" maxlength="50" onclick="if(this.value == '...search'){this.value='';}"/>
                </div>
                <div id="search_submit" onclick="perez_search('keyword');"></div>
                <script type="text/javascript">
                    $('#keyword').keypress(function(e) { if (e.keyCode == 13) perez_search('keyword'); })
                </script>
            </div>
<div id="featuredPostsContainer">
<div id="featuredPostsLeftNav" class="featuredPostsLeftNav"><a href="#featured" class="leftArrowLink">&nbsp;</a></div>
<div id="featuredPostsRightNav" class="featuredPostsRightNav"><a href="#featured" class="rightArrowLink">&nbsp;</a></div>
<div id="featuredPostsListContainer">
<ul id="featuredPosts">
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-28-serena-williams-alexis-olympia-body-underwear/?from=featured" class="thumbnail"><img width="150" title="Serena Williams Is #BodyGoals Four Weeks After Giving Birth! " src="http://i.perezhilton.com/wp-content/uploads/2017/09/screen-shot-2017-09-28-at-1202.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-28-serena-williams-alexis-olympia-body-underwear/?from=featured" title="Serena Williams Is #BodyGoals Four Weeks After Giving Birth! ">Serena Williams Is #BodyGoals Four Weeks After Giving Birth! </a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-28-serena-williams-alexis-olympia-body-underwear/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-28-kim-kardashian-baby-news-kylie-jenner-khloe-kardashian-season-14-teaser-babies/?from=featured" class="thumbnail"><img width="150" title="Kim Kardashian Confirms Baby News In Season 14 Teaser For KUWTK! Watch!" src="http://i.perezhilton.com/wp-content/uploads/2017/09/screen-shot-2017-09-28-at-122527-pm.fpthumb.top-left.png"></a><p class="caption"><a href="http://perezhilton.com/2017-09-28-kim-kardashian-baby-news-kylie-jenner-khloe-kardashian-season-14-teaser-babies/?from=featured" title="Kim Kardashian Confirms Baby News In Season 14 Teaser For KUWTK! Watch!">Kim Kardashian Confirms Baby News In Season 14 Teaser For <em>KUWTK</em>! Watch!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-28-kim-kardashian-baby-news-kylie-jenner-khloe-kardashian-season-14-teaser-babies/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-28-celebs-and-fans-react-to-julia-louis-dreyfus-breast-cancer-reveal/?from=featured" class="thumbnail"><img width="150" title="Christina Applegate, Judd Apatow, & Others Send Their Love To Julia Louis-Dreyfus Following Her Breast Cancer Reveal" src="http://i.perezhilton.com/wp-content/uploads/2017/09/celebs-react-julia-louis-dreyfus-cancer-news.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-28-celebs-and-fans-react-to-julia-louis-dreyfus-breast-cancer-reveal/?from=featured" title="Christina Applegate, Judd Apatow, & Others Send Their Love To Julia Louis-Dreyfus Following Her Breast Cancer Reveal">Christina Applegate, Judd Apatow, & Others Send Their Love To Julia Louis-Dreyfus Following Her Breast Cancer Reveal</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-28-celebs-and-fans-react-to-julia-louis-dreyfus-breast-cancer-reveal/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-28-julia-louis-dreyfus-announces-breast-cancer-diagnosis-twitter/?from=featured" class="thumbnail"><img width="150" title="Julia Louis-Dreyfus Announces Breast Cancer Diagnosis -- See Her Statement Here" src="http://i.perezhilton.com/wp-content/uploads/2017/09/julia-louis-dreyfus-breast-cancer.fpthumb.0000011305800387.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-28-julia-louis-dreyfus-announces-breast-cancer-diagnosis-twitter/?from=featured" title="Julia Louis-Dreyfus Announces Breast Cancer Diagnosis -- See Her Statement Here">Julia Louis-Dreyfus Announces Breast Cancer Diagnosis -- See Her Statement Here</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-28-julia-louis-dreyfus-announces-breast-cancer-diagnosis-twitter/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/cocoperez/2017-09-28-kylie-jenner-kris-jenner-looking-into-maternity-line-report/?from=featured" class="thumbnail"><img width="150" title="Kylie Jenner Could Be Cashing In On Her Pregnancy With A Maternity Line -- Because Of Course!" src="http://i.perezhilton.com/wp-content/uploads/2017/09/screen-shot-2017-09-28-at-90555-am.fpthumb.top-left.png"></a><p class="caption"><a href="http://perezhilton.com/cocoperez/2017-09-28-kylie-jenner-kris-jenner-looking-into-maternity-line-report/?from=featured" title="Kylie Jenner Could Be Cashing In On Her Pregnancy With A Maternity Line -- Because Of Course!">Kylie Jenner Could Be Cashing In On Her Pregnancy With A Maternity Line -- Because Of Course!</a></p><a class="arrowLink" href="http://perezhilton.com/cocoperez/2017-09-28-kylie-jenner-kris-jenner-looking-into-maternity-line-report/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-28-hugh-hefner-burial-marilyn-monroe-los-angeles/?from=featured" class="thumbnail"><img width="150" title="Hugh Hefner To Be Buried Next To Marilyn Monroe" src="http://i.perezhilton.com/wp-content/uploads/2017/09/hugh-hefner-buried-marilyn-monroe.fpthumb.0000006605800384.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-28-hugh-hefner-burial-marilyn-monroe-los-angeles/?from=featured" title="Hugh Hefner To Be Buried Next To Marilyn Monroe">Hugh Hefner To Be Buried Next To Marilyn Monroe</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-28-hugh-hefner-burial-marilyn-monroe-los-angeles/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-28-amber-rose-talks-slut-feminism-essay-slutwalk-marie-claire/?from=featured" class="thumbnail"><img width="150" title="Amber Rose Blasts Donald Trump In Powerful Essay About Feminism & Reclaiming The Word 'Slut'" src="http://i.perezhilton.com/wp-content/uploads/2017/09/amber-rose-feminism-essay-slut-walk.fpthumb.0000004205800386.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-28-amber-rose-talks-slut-feminism-essay-slutwalk-marie-claire/?from=featured" title="Amber Rose Blasts Donald Trump In Powerful Essay About Feminism & Reclaiming The Word 'Slut'">Amber Rose Blasts Donald Trump In Powerful Essay About Feminism & Reclaiming The Word 'Slut'</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-28-amber-rose-talks-slut-feminism-essay-slutwalk-marie-claire/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-28-ariel-winter-mom-says-she-reignited-feud-craves-attention-modern-family-star-responds/?from=featured" class="thumbnail"><img width="150" title="Ariel Winter's Estranged Mom Says Actress Reignited Their Feud Because She 'Craves Attention' -- & The Modern Family Star Already Has A Clap Back!" src="http://i.perezhilton.com/wp-content/uploads/2017/09/ariel-winter-hits-back-at-mom-inside-edition-interview.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-28-ariel-winter-mom-says-she-reignited-feud-craves-attention-modern-family-star-responds/?from=featured" title="Ariel Winter's Estranged Mom Says Actress Reignited Their Feud Because She 'Craves Attention' -- & The Modern Family Star Already Has A Clap Back!">Ariel Winter's Estranged Mom Says Actress Reignited Their Feud Because She 'Craves Attention' -- & The <em>Modern Family</em> Star Already Has A Clap Back!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-28-ariel-winter-mom-says-she-reignited-feud-craves-attention-modern-family-star-responds/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-28-kim-kardashian-robber-apology-letter/?from=featured" class="thumbnail"><img width="150" title="Kim Kardashian Receives Apology Letter From One Of Her Paris Robbers -- Is It A Bunch Of B.S.?" src="http://i.perezhilton.com/wp-content/uploads/2017/09/screen-shot-2017-09-28-at-63951-am.fpthumb.top-left.png"></a><p class="caption"><a href="http://perezhilton.com/2017-09-28-kim-kardashian-robber-apology-letter/?from=featured" title="Kim Kardashian Receives Apology Letter From One Of Her Paris Robbers -- Is It A Bunch Of B.S.?">Kim Kardashian Receives Apology Letter From One Of Her Paris Robbers -- Is It A Bunch Of B.S.?</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-28-kim-kardashian-robber-apology-letter/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-28-pamela-anderson-reacts-hugh-hefner-death/?from=featured" class="thumbnail"><img width="150" title="Pamela Anderson Breaks Down In Tears Mourning Hugh Hefner With This Heartbreaking Post!" src="http://i.perezhilton.com/wp-content/uploads/2017/09/pamela-anderson-mourns-hugh-hefner.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-28-pamela-anderson-reacts-hugh-hefner-death/?from=featured" title="Pamela Anderson Breaks Down In Tears Mourning Hugh Hefner With This Heartbreaking Post!">Pamela Anderson Breaks Down In Tears Mourning Hugh Hefner With This Heartbreaking Post!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-28-pamela-anderson-reacts-hugh-hefner-death/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-28-kylie-jenner-leaned-on-kris-jenner-kim-kardashian-after-learning-she-was-pregnant/?from=featured" class="thumbnail"><img width="150" title="Kylie Jenner REALLY Leaned On Kris Jenner & Kim Kardashian When She First Learned Her Pregnancy News!" src="http://i.perezhilton.com/wp-content/uploads/2017/09/kylie-jenner-leaned-on-kim-kris-pregnancy-news.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-28-kylie-jenner-leaned-on-kris-jenner-kim-kardashian-after-learning-she-was-pregnant/?from=featured" title="Kylie Jenner REALLY Leaned On Kris Jenner & Kim Kardashian When She First Learned Her Pregnancy News!">Kylie Jenner REALLY Leaned On Kris Jenner & Kim Kardashian When She First Learned Her Pregnancy News!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-28-kylie-jenner-leaned-on-kris-jenner-kim-kardashian-after-learning-she-was-pregnant/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/fitperez/2017-09-28-do-u-want-to-lose-weight/?from=featured" class="thumbnail"><img width="150" title="Do U Want To Lose Weight??? " src="http://i2.ytimg.com/vi/aYB5Xm6j7XE/hqdefault.jpg"></a><p class="caption"><a href="http://perezhilton.com/fitperez/2017-09-28-do-u-want-to-lose-weight/?from=featured" title="Do U Want To Lose Weight??? ">Do U Want To Lose Weight??? </a></p><a class="arrowLink" href="http://perezhilton.com/fitperez/2017-09-28-do-u-want-to-lose-weight/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-28-girls-next-door-stars-kendra-wilkinson-bridget-marquardt-react-hugh-hefner-death/?from=featured" class="thumbnail"><img width="150" title="Girls Next Door Alums Kendra Wilkinson & Bridget Marquardt Break Their Silence On Ex Hugh Hefner's Death" src="http://i.perezhilton.com/wp-content/uploads/2017/09/girls-next-door-alums-comment-hugh-hefner-death.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-28-girls-next-door-stars-kendra-wilkinson-bridget-marquardt-react-hugh-hefner-death/?from=featured" title="Girls Next Door Alums Kendra Wilkinson & Bridget Marquardt Break Their Silence On Ex Hugh Hefner's Death"><em>Girls Next Door</em> Alums Kendra Wilkinson & Bridget Marquardt Break Their Silence On Ex Hugh Hefner's Death</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-28-girls-next-door-stars-kendra-wilkinson-bridget-marquardt-react-hugh-hefner-death/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-28-hugh-hefner-playboy-founder-dead-91/?from=featured" class="thumbnail"><img width="150" title="Playboy Founder Hugh Hefner Dead At 91 -- Details Here" src="http://i.perezhilton.com/wp-content/uploads/2017/02/hugh-hefner-dead-90.fpthumb.0000009905800387.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-28-hugh-hefner-playboy-founder-dead-91/?from=featured" title="Playboy Founder Hugh Hefner Dead At 91 -- Details Here"><em>Playboy</em> Founder Hugh Hefner Dead At 91 -- Details Here</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-28-hugh-hefner-playboy-founder-dead-91/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-27-james-cameron-wonder-woman-gal-gadot-sexual-character-linda-hamilton-patty-jenkins/?from=featured" class="thumbnail"><img width="150" title="James Cameron Doubles Down On Why Wonder Woman WASN'T A 'Groundbreaking' Film!" src="http://i.perezhilton.com/wp-content/uploads/2017/09/james-cameron-gal-gadot-wonder-woman-too-pretty.fpthumb.0000000404800320.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-27-james-cameron-wonder-woman-gal-gadot-sexual-character-linda-hamilton-patty-jenkins/?from=featured" title="James Cameron Doubles Down On Why Wonder Woman WASN'T A 'Groundbreaking' Film!">James Cameron Doubles Down On Why <em>Wonder Woman</em> WASN'T A 'Groundbreaking' Film!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-27-james-cameron-wonder-woman-gal-gadot-sexual-character-linda-hamilton-patty-jenkins/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-27-khloe-kardashian-tristan-thompson-pregnant-baby-in-love/?from=featured" class="thumbnail"><img width="150" title="More About Khloé Kardashian & Tristan Thompson's Relationship As They Prepare For Their First Child Together " src="http://i.perezhilton.com/wp-content/uploads/2017/09/screen-shot-2017-09-27-at-1216.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-27-khloe-kardashian-tristan-thompson-pregnant-baby-in-love/?from=featured" title="More About Khloé Kardashian & Tristan Thompson's Relationship As They Prepare For Their First Child Together ">More About Khloé Kardashian & Tristan Thompson's Relationship As They Prepare For Their First Child Together </a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-27-khloe-kardashian-tristan-thompson-pregnant-baby-in-love/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-27-kim-kardashian-caitlyn-jenner-book-oj-simpson-robert-kardashian-claims-kourtney-khloe-kuwtk-preview/?from=featured" class="thumbnail"><img width="150" title="'If You Talk About My Dad I Will Cut You': Kim Calls Caitlyn Jenner A Liar Over Robert Kardashian/O.J. Simpson Book Claims!" src="http://i.perezhilton.com/wp-content/uploads/2017/09/kim-k-caitlyn-book-kuwtk.fpthumb.0000000005550370.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-27-kim-kardashian-caitlyn-jenner-book-oj-simpson-robert-kardashian-claims-kourtney-khloe-kuwtk-preview/?from=featured" title="'If You Talk About My Dad I Will Cut You': Kim Calls Caitlyn Jenner A Liar Over Robert Kardashian/O.J. Simpson Book Claims!">'If You Talk About My Dad I Will Cut You': Kim Calls Caitlyn Jenner A Liar Over Robert Kardashian/O.J. Simpson Book Claims!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-27-kim-kardashian-caitlyn-jenner-book-oj-simpson-robert-kardashian-claims-kourtney-khloe-kuwtk-preview/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-27-kristen-bell-opens-up-about-how-much-she-and-dax-shepard-fought/?from=featured" class="thumbnail"><img width="150" title="Kristen Bell Gets Specific About Her Heated First Year With Husband Dax Shepard: 'We Would Fight A Lot'" src="http://i.perezhilton.com/wp-content/uploads/2017/09/kristen-bell-dax-shepard-used-to-fight.fpthumb.0000007805800388.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-27-kristen-bell-opens-up-about-how-much-she-and-dax-shepard-fought/?from=featured" title="Kristen Bell Gets Specific About Her Heated First Year With Husband Dax Shepard: 'We Would Fight A Lot'">Kristen Bell Gets Specific About Her Heated First Year With Husband Dax Shepard: 'We Would Fight A Lot'</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-27-kristen-bell-opens-up-about-how-much-she-and-dax-shepard-fought/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-27-conan-tom-cruise-awkward-driving-bit/?from=featured" class="thumbnail"><img width="150" title="NO CARPOOL KARAOKE!! Watch Conan O'Brien's Awkward AF Drive With Tom Cruise!" src="http://i.perezhilton.com/wp-content/uploads/2017/09/screen-shot-2017-09-27-at-102216-am.fpthumb.center.png"></a><p class="caption"><a href="http://perezhilton.com/2017-09-27-conan-tom-cruise-awkward-driving-bit/?from=featured" title="NO CARPOOL KARAOKE!! Watch Conan O'Brien's Awkward AF Drive With Tom Cruise!">NO CARPOOL KARAOKE!! Watch Conan O'Brien's Awkward AF Drive With Tom Cruise!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-27-conan-tom-cruise-awkward-driving-bit/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/cocoperez/2017-09-27-rihanna-shade-make-up-for-ever-40-foundation-shades-feud/?from=featured" class="thumbnail"><img width="150" title="Rihanna Shuts Down Cosmetics Company MAKE UP FOR EVER After They Throw Shade At Her Fenty Beauty Line!" src="http://i.perezhilton.com/wp-content/uploads/2017/09/rihanna-responds-make-up-for-ever-instagram.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/cocoperez/2017-09-27-rihanna-shade-make-up-for-ever-40-foundation-shades-feud/?from=featured" title="Rihanna Shuts Down Cosmetics Company MAKE UP FOR EVER After They Throw Shade At Her Fenty Beauty Line!">Rihanna Shuts Down Cosmetics Company MAKE UP FOR EVER After They Throw Shade At Her Fenty Beauty Line!</a></p><a class="arrowLink" href="http://perezhilton.com/cocoperez/2017-09-27-rihanna-shade-make-up-for-ever-40-foundation-shades-feud/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-27-jane-fonda-megyn-kelly-plastic-surgery-today-show-robert-redford/?from=featured" class="thumbnail"><img width="150" title="Jane Fonda Is NOT Here For Your Plastic Surgery Questions, Megyn Kelly!" src="http://i.perezhilton.com/wp-content/uploads/2017/09/jane-fonda-megyn-kelly-plastic-surgery-scuse-me.fpthumb.0042000005210347.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-27-jane-fonda-megyn-kelly-plastic-surgery-today-show-robert-redford/?from=featured" title="Jane Fonda Is NOT Here For Your Plastic Surgery Questions, Megyn Kelly!">Jane Fonda Is NOT Here For Your Plastic Surgery Questions, Megyn Kelly!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-27-jane-fonda-megyn-kelly-plastic-surgery-today-show-robert-redford/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-27-this-is-us-season-two-premiere-recap/?from=featured" class="thumbnail"><img width="150" title="The This Is Us Season Two Premiere Brought Some Clues About Jack's Death & Even More Tears -- Recap HERE!" src="http://i.perezhilton.com/wp-content/uploads/2017/09/screen-shot-2017-09-27-at-74826-am.fpthumb.top-left.png"></a><p class="caption"><a href="http://perezhilton.com/2017-09-27-this-is-us-season-two-premiere-recap/?from=featured" title="The This Is Us Season Two Premiere Brought Some Clues About Jack's Death & Even More Tears -- Recap HERE!">The <em>This Is Us</em> Season Two Premiere Brought Some Clues About Jack's Death & Even More Tears -- Recap HERE!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-27-this-is-us-season-two-premiere-recap/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-27-cardi-b-azealia-banks-feud-bodak-yellow-billboard-hot-100/?from=featured" class="thumbnail"><img width="150" title="Azealia Banks Tries To Come For Cardi B By Calling Her A 'Poor Man's Nicki' -- But She Wasn’t Ready For Cardi’s Epic Clapback!!" src="http://i.perezhilton.com/wp-content/uploads/2017/09/cardi-b-azealia-banks-feud.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-27-cardi-b-azealia-banks-feud-bodak-yellow-billboard-hot-100/?from=featured" title="Azealia Banks Tries To Come For Cardi B By Calling Her A 'Poor Man's Nicki' -- But She Wasn’t Ready For Cardi’s Epic Clapback!!">Azealia Banks Tries To Come For Cardi B By Calling Her A 'Poor Man's Nicki' -- But She Wasn’t Ready For Cardi’s Epic Clapback!!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-27-cardi-b-azealia-banks-feud-bodak-yellow-billboard-hot-100/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-27-kim-kardashian-addresses-sources-rumors-on-twitter/?from=featured" class="thumbnail"><img width="150" title="Kim Kardashian Is Basically The Family's Spokeswoman Now -- Read The Latest Rumors She's Taking Down HERE!" src="http://i.perezhilton.com/wp-content/uploads/2017/09/kim-kardashian-twitter-rumors-addressing.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-27-kim-kardashian-addresses-sources-rumors-on-twitter/?from=featured" title="Kim Kardashian Is Basically The Family's Spokeswoman Now -- Read The Latest Rumors She's Taking Down HERE!">Kim Kardashian Is Basically The Family's Spokeswoman Now -- Read The Latest Rumors She's Taking Down HERE!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-27-kim-kardashian-addresses-sources-rumors-on-twitter/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-27-dancing-with-the-stars-latin-night-recap/?from=featured" class="thumbnail"><img width="150" title="Latin Night On DWTS Recap: One More Dancing Duo Gets The Boot While Another Contestant Gets Flowers From Taylor Swift!" src="http://i.perezhilton.com/wp-content/uploads/2017/09/dwts-frankie-muniz.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-27-dancing-with-the-stars-latin-night-recap/?from=featured" title="Latin Night On DWTS Recap: One More Dancing Duo Gets The Boot While Another Contestant Gets Flowers From Taylor Swift!">Latin Night On <em>DWTS</em> Recap: One More Dancing Duo Gets The Boot While Another Contestant Gets Flowers From Taylor Swift!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-27-dancing-with-the-stars-latin-night-recap/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-27-kylie-jenner-travis-scott-not-ready-for-marriage-caitlyn-jenner-kris-jenner-thoughts-on-baby-news/?from=featured" class="thumbnail"><img width="150" title="Kylie Jenner & Travis Scott Have NO PLANS For A Shotgun Wedding -- & Here's How Parents Caitlyn & Kris Are Handling The Surprise Pregnancy" src="http://i.perezhilton.com/wp-content/uploads/2017/09/kylie-jenner-isnt-getting-married-before-baby.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-27-kylie-jenner-travis-scott-not-ready-for-marriage-caitlyn-jenner-kris-jenner-thoughts-on-baby-news/?from=featured" title="Kylie Jenner & Travis Scott Have NO PLANS For A Shotgun Wedding -- & Here's How Parents Caitlyn & Kris Are Handling The Surprise Pregnancy">Kylie Jenner & Travis Scott Have NO PLANS For A Shotgun Wedding -- & Here's How Parents Caitlyn & Kris Are Handling The Surprise Pregnancy</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-27-kylie-jenner-travis-scott-not-ready-for-marriage-caitlyn-jenner-kris-jenner-thoughts-on-baby-news/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/perezitos/2017-09-26-khloe-kardashian-is-pregnant-too-and-perezs-apology-to-kylie-jenner/?from=featured" class="thumbnail"><img width="150" title="KHLOE KARDASHIAN IS PREGNANT TOO!!! And Perez's Apology To Kylie Jenner. " src="http://i2.ytimg.com/vi/04KufiTc_9M/hqdefault.jpg"></a><p class="caption"><a href="http://perezhilton.com/perezitos/2017-09-26-khloe-kardashian-is-pregnant-too-and-perezs-apology-to-kylie-jenner/?from=featured" title="KHLOE KARDASHIAN IS PREGNANT TOO!!! And Perez's Apology To Kylie Jenner. ">KHLOE KARDASHIAN IS PREGNANT TOO!!! And Perez's Apology To Kylie Jenner. </a></p><a class="arrowLink" href="http://perezhilton.com/perezitos/2017-09-26-khloe-kardashian-is-pregnant-too-and-perezs-apology-to-kylie-jenner/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-26-khlo-kardashian-is-expecting-her-first-child-with-tristan-thompson/?from=featured" class="thumbnail"><img width="150" title="Khloé Kardashian Is Expecting Her First Child With Tristan Thompson" src="http://i.perezhilton.com/wp-content/uploads/2017/09/khloe-baby.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-26-khlo-kardashian-is-expecting-her-first-child-with-tristan-thompson/?from=featured" title="Khloé Kardashian Is Expecting Her First Child With Tristan Thompson">Khloé Kardashian Is Expecting Her First Child With Tristan Thompson</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-26-khlo-kardashian-is-expecting-her-first-child-with-tristan-thompson/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-26-colin-kaepernick-sports-illustrated-sports-united/?from=featured" class="thumbnail"><img width="150" title="Sports Illustrated Released A 'Sports United' Issue & Left Colin Kaepernick Off It -- See The Pissed Off Reactions HERE! " src="http://i.perezhilton.com/wp-content/uploads/2017/09/dkpuqljvwamdlmj.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-26-colin-kaepernick-sports-illustrated-sports-united/?from=featured" title="Sports Illustrated Released A 'Sports United' Issue & Left Colin Kaepernick Off It -- See The Pissed Off Reactions HERE! "><em>Sports Illustrated</em> Released A 'Sports United' Issue & Left Colin Kaepernick Off It -- See The Pissed Off Reactions HERE! </a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-26-colin-kaepernick-sports-illustrated-sports-united/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-26-wendy-williams-defends-husband-over-cheating-rumors/?from=featured" class="thumbnail"><img width="150" title="Wendy Williams Comes To Her Husband's Defense Over Cheating Rumors!" src="http://i.perezhilton.com/wp-content/uploads/2017/09/wendy-williams-cheating-rumors-husband-kevin-hunter-fox.fpthumb.center.gif"></a><p class="caption"><a href="http://perezhilton.com/2017-09-26-wendy-williams-defends-husband-over-cheating-rumors/?from=featured" title="Wendy Williams Comes To Her Husband's Defense Over Cheating Rumors!">Wendy Williams Comes To Her Husband's Defense Over Cheating Rumors!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-26-wendy-williams-defends-husband-over-cheating-rumors/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-26-kim-kardashian-says-caitlyn-jenner-did-not-confirm-kylie-jenner-pregnancy/?from=featured" class="thumbnail"><img width="150" title="Hold The Phones -- Kim Kardashian Says Caitlyn Jenner 'Hasn't Spoke To Anyone' About Kylie Jenner's Pregnancy!" src="http://i.perezhilton.com/wp-content/uploads/2017/09/kim-kardashian-sounds-off-on-caitlyn-jenner-pregnancy-confirmation-kylie-jenner.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-26-kim-kardashian-says-caitlyn-jenner-did-not-confirm-kylie-jenner-pregnancy/?from=featured" title="Hold The Phones -- Kim Kardashian Says Caitlyn Jenner 'Hasn't Spoke To Anyone' About Kylie Jenner's Pregnancy!">Hold The Phones -- Kim Kardashian Says Caitlyn Jenner 'Hasn't Spoke To Anyone' About Kylie Jenner's Pregnancy!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-26-kim-kardashian-says-caitlyn-jenner-did-not-confirm-kylie-jenner-pregnancy/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-26-donald-trump-nfl-feud-late-night-stephen-colbert-trevor-noah-seth-meyers-amber-ruffin/?from=featured" class="thumbnail"><img width="150" title="Late Night Slams 'Brain Damaged' Donald Trump Harder Than Ever Over NFL Protest Comments!" src="http://i.perezhilton.com/wp-content/uploads/2017/09/donald-trump-late-night-nfl-feud.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-26-donald-trump-nfl-feud-late-night-stephen-colbert-trevor-noah-seth-meyers-amber-ruffin/?from=featured" title="Late Night Slams 'Brain Damaged' Donald Trump Harder Than Ever Over NFL Protest Comments!">Late Night Slams 'Brain Damaged' Donald Trump Harder Than Ever Over NFL Protest Comments!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-26-donald-trump-nfl-feud-late-night-stephen-colbert-trevor-noah-seth-meyers-amber-ruffin/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-26-lena-dunham-compares-donald-trump-mass-murderer/?from=featured" class="thumbnail"><img width="150" title="Lena Dunham Compares Donald Trump To White Supremacist & Convicted Mass Murderer Dylann Roof" src="http://i.perezhilton.com/wp-content/uploads/2017/09/screen-shot-2017-09-26-at-93454-am.fpthumb.top-left.png"></a><p class="caption"><a href="http://perezhilton.com/2017-09-26-lena-dunham-compares-donald-trump-mass-murderer/?from=featured" title="Lena Dunham Compares Donald Trump To White Supremacist & Convicted Mass Murderer Dylann Roof">Lena Dunham Compares Donald Trump To White Supremacist & Convicted Mass Murderer Dylann Roof</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-26-lena-dunham-compares-donald-trump-mass-murderer/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-26-kim-kardashian-reaction-kylie-jenner-pregnancy-news-report/?from=featured" class="thumbnail"><img width="150" title="Kim Kardashian 'Didn’t Respond Well' To Kylie Jenner’s Shocking Pregnancy News!" src="http://i.perezhilton.com/wp-content/uploads/2017/09/kim-kardashian-kylie-jenner-instagram.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-26-kim-kardashian-reaction-kylie-jenner-pregnancy-news-report/?from=featured" title="Kim Kardashian 'Didn’t Respond Well' To Kylie Jenner’s Shocking Pregnancy News!">Kim Kardashian 'Didn’t Respond Well' To Kylie Jenner’s Shocking Pregnancy News!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-26-kim-kardashian-reaction-kylie-jenner-pregnancy-news-report/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-26-jimmy-kimmel-mean-tweets-jennifer-lawrence-aniston-alec-baldwin-donald-trump/?from=featured" class="thumbnail"><img width="150" title="Jennifer Aniston, Jennifer Lawrence, & Alec Baldwin Are Just A Few Celebs Burned In Jimmy Kimmel's Latest Mean Tweets! " src="http://i.perezhilton.com/wp-content/uploads/2017/09/jennifer-lawrence-aniston-mean-tweets-alec-badlwin-trump-jimmy-kimmel.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-26-jimmy-kimmel-mean-tweets-jennifer-lawrence-aniston-alec-baldwin-donald-trump/?from=featured" title="Jennifer Aniston, Jennifer Lawrence, & Alec Baldwin Are Just A Few Celebs Burned In Jimmy Kimmel's Latest Mean Tweets! ">Jennifer Aniston, Jennifer Lawrence, & Alec Baldwin Are Just A Few Celebs Burned In Jimmy Kimmel's Latest <em>Mean Tweets</em>! </a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-26-jimmy-kimmel-mean-tweets-jennifer-lawrence-aniston-alec-baldwin-donald-trump/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-26-pat-tillman-widow-marie-tillman-asks-donald-trump-not-politicize-death/?from=featured" class="thumbnail"><img width="150" title="Pat Tillman's Widow Does Not Want Her Husband's Honorable Death To Be Apart Of Donald Trump's Divisive Narrative" src="http://i.perezhilton.com/wp-content/uploads/2017/09/marie-tillman-pat-tillman.fpthumb.0000005705800386.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-26-pat-tillman-widow-marie-tillman-asks-donald-trump-not-politicize-death/?from=featured" title="Pat Tillman's Widow Does Not Want Her Husband's Honorable Death To Be Apart Of Donald Trump's Divisive Narrative">Pat Tillman's Widow Does Not Want Her Husband's Honorable Death To Be Apart Of Donald Trump's Divisive Narrative</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-26-pat-tillman-widow-marie-tillman-asks-donald-trump-not-politicize-death/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-26-kevin-james-leah-remini-kevin-can-wait-kills-off-erinn-hayes-twitter/?from=featured" class="thumbnail"><img width="150" title="Kevin Can Wait Fans Are Furious Over The 'Savage AF' Way Wife Donna's Death Was Addressed!" src="http://i.perezhilton.com/wp-content/uploads/2017/09/screen-shot-2017-09-26-at-70528-am.fpthumb.top-left.png"></a><p class="caption"><a href="http://perezhilton.com/2017-09-26-kevin-james-leah-remini-kevin-can-wait-kills-off-erinn-hayes-twitter/?from=featured" title="Kevin Can Wait Fans Are Furious Over The 'Savage AF' Way Wife Donna's Death Was Addressed!"><em>Kevin Can Wait</em> Fans Are Furious Over The 'Savage AF' Way Wife Donna's Death Was Addressed!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-26-kevin-james-leah-remini-kevin-can-wait-kills-off-erinn-hayes-twitter/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-26-bella-thorne-locks-lips-with-youtube-star-tana-mongeau-confirms-blackbear-split/?from=featured" class="thumbnail"><img width="150" title="Another Day, Another Love Interest For Bella Thorne..." src="http://i.perezhilton.com/wp-content/uploads/2017/09/bella-thorne-kisses-youtube-star-tana.fpthumb.0000022405800386.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-26-bella-thorne-locks-lips-with-youtube-star-tana-mongeau-confirms-blackbear-split/?from=featured" title="Another Day, Another Love Interest For Bella Thorne...">Another Day, Another Love Interest For Bella Thorne...</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-26-bella-thorne-locks-lips-with-youtube-star-tana-mongeau-confirms-blackbear-split/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-26-dancing-with-the-stars-vanessa-lachey-barbara-corcoran-elimination/?from=featured" class="thumbnail"><img width="150" title="Dancing With The Stars Recap: Vanessa Lachey Outshines Husband Nick & We Already Have The First Elimination!" src="http://i.perezhilton.com/wp-content/uploads/2017/09/dwts-recap.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-26-dancing-with-the-stars-vanessa-lachey-barbara-corcoran-elimination/?from=featured" title="Dancing With The Stars Recap: Vanessa Lachey Outshines Husband Nick & We Already Have The First Elimination!"><em>Dancing With The Stars</em> Recap: Vanessa Lachey Outshines Husband Nick & We Already Have The First Elimination!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-26-dancing-with-the-stars-vanessa-lachey-barbara-corcoran-elimination/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-09-26-donald-trump-nfl-protest-national-anthem-kneeling-dallas-cowboys-twitter-booing/?from=featured" class="thumbnail"><img width="150" title="Dallas Cowboys Join In On The NFL Protest & Donald Trump Once Again Tries To Rain On Their Patriotism " src="http://i.perezhilton.com/wp-content/uploads/2017/09/donald-trump-dallas-cowboys-take-knee-nfl-protest-response.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-09-26-donald-trump-nfl-protest-national-anthem-kneeling-dallas-cowboys-twitter-booing/?from=featured" title="Dallas Cowboys Join In On The NFL Protest & Donald Trump Once Again Tries To Rain On Their Patriotism ">Dallas Cowboys Join In On The NFL Protest & Donald Trump Once Again Tries To Rain On Their Patriotism </a></p><a class="arrowLink" href="http://perezhilton.com/2017-09-26-donald-trump-nfl-protest-national-anthem-kneeling-dallas-cowboys-twitter-booing/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
</ul>
</div></div>
<script type="text/javascript">
if ($.cookie("fpost_page_num_" + ph_site)) setTimeout("perez_featuredPostsPager('code', " + $.cookie('fpost_page_num_' + ph_site) + ")", 500);
else setTimeout("perez_featuredPostsPager('code', 0)", 500);
$('.featuredPost > .caption > a', $('#featuredPosts')).each(function () {
	var t = $(this);
	while (Math.round(t.height() / 11) > 3) { // font-height == 11px
		t.text(t.text().replace(/ [^ ]+( *...)? *$/, ' ...'));
	}
});
</script>
<div id="leaderboard">
            <script type='text/javascript'>
            if (typeof(OA_output['zone_728x90']) == 'undefined'){
            } else
            if (ph_ad_page == 'yes' && ph_defined_country == 'yes' && !perez_wantToSeeComments() && !perez_ignore_takeover_ads()) {
                OA_show('zone_728x90');
            }
            else {
                OA_show('zone_728x90_post');
            }
        </script>
    </div>

<div id="site_tabs">
    <a class="tab0 active" href="http://perezhilton.com/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#FF11C5">PerezHilton</span><span class="r"></span></a>
<a class="tab1 " href="http://perezhilton.com/cocoperez/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#333333">CocoPerez</span><span class="r"></span></a>
<a class="tab2 " href="http://perezhilton.com/category/hugh-hefner/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#AC38D7">Hugh Hefner</span><span class="r"></span></a>
<a class="tab3 " href="http://perezhilton.com/category/khloe-kardashian/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#FB12C3">Khloé K. </span><span class="r"></span></a>
<a class="tab4 " href="http://perezhilton.com/category/taylor-swift/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#FE5786">Taylor Swift</span><span class="r"></span></a>
<a class="tab5 " href="http://perezhilton.com/category/kim-kardashian/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#12C3FB">Kim K. </span><span class="r"></span></a>
<a class="tab6 " href="http://perezhilton.com/category/pereztv/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#858585">PerezTV</span><span class="r"></span></a>
<script type="text/javascript">
if (typeof(ph_sponsored_site_tab)=="object"&&typeof(perez_sponsored_site_tab)=="function"){
    perez_sponsored_site_tab(ph_sponsored_site_tab);
}
$(function(){
    var _wm = $("#site_tabs").width(),_wa = 0,_c = 6;
    $("#site_tabs a").each(function(i,e){
    	_wa += $(e).width() + 4;
    });
    while (_wa > _wm){
	    if (typeof(parent.hide_tab)=="function") parent.hide_tab(_c);
        var _tab = $("#site_tabs a:nth-child("+_c+")");
        if (!_tab.hasClass("sponsored"))
    	    _tab.hide();
	    _wa = 0;
	    _c = _c - 1;
	    $("#site_tabs a:visible").each(function(i,e){
            _wa += $(e).width() + 4;
        });
    }
});
</script></div>

<div id="content">

    
    <!-- AWARD UNIT -->
<script type='text/javascript'>
    OA_show('zone_award_unit');
</script>

    <div id="left">
    
    	                                        
                                <script>
                    srItemData = {
                        action: 'news.reads',
                        object: 'article',
                        title: 'Prince Harry Catches A Pee-Wee Popcorn Thief Red-Handed -- & His Reaction Is PERFECTION!',
                        link: 'http://perezhilton.com/2017-09-28-prince-harry-catches-toddler-popcorn-thief-video',
                        publishText: ' read ',
                        referredText: 'story'
                    };
                </script>
                                
                                                <!-- BREADCRUMB -->
                <div class="breadcrumb"><a href="http://perezhilton.com">Home</a> &gt;&gt; <a href="http://perezhilton.com/category/zportz/" title="View all posts in Zportz" rel="category tag">Zportz</a>,  <a href="http://perezhilton.com/category/highlarious/" title="View all posts in HIGHlarious" rel="category tag">HIGHlarious</a>,  <a href="http://perezhilton.com/category/prince-william/" title="View all posts in Prince William" rel="category tag">Prince William</a>,  <a href="http://perezhilton.com/category/prince-harry/" title="View all posts in Prince Harry" rel="category tag">Prince Harry</a>,  <a href="http://perezhilton.com/category/awwwww/" title="View all posts in Awwwww" rel="category tag">Awwwww</a>,  <a href="http://perezhilton.com/category/cute-kidz/" title="View all posts in Cute Kidz" rel="category tag">Cute Kidz</a>,  <a href="http://perezhilton.com/category/meghan-markle/" title="View all posts in Meghan Markle" rel="category tag">Meghan Markle</a> &gt;&gt; <a href="http://perezhilton.com/2017-09-28-prince-harry-catches-toddler-popcorn-thief-video"><b>Prince Harry Catches A Pee-Wee Popcorn Thief Red-Handed &#8212; &#038; His Reaction Is PERFECTION!</b></a></div>
                <!-- /BREADCRUMB -->
                
                                <div class="post zportz highlarious prince-william prince-harry awwwww cute-kidz meghan-markle " id="post-511686" style="margin-bottom: 5px;" data-is-nsfw="no">
                                                            <h1><a href="http://perezhilton.com/2017-09-28-prince-harry-catches-toddler-popcorn-thief-video" rel="bookmark" title="Permanent Link to Prince Harry Catches A Pee-Wee Popcorn Thief Red-Handed &#8212; &#038; His Reaction Is PERFECTION!">Prince Harry Catches A Pee-Wee Popcorn Thief Red-Handed &#8212; &#038; His Reaction Is PERFECTION!</a></h1>
                    <div class="categories"><span class="post-date">9/28/2017 3:59 PM ET</span> <span class="separator">|</span> Filed under: <a href="http://perezhilton.com/category/zportz/" title="View all posts in Zportz" rel="category tag">Zportz</a> &bull;  <a href="http://perezhilton.com/category/highlarious/" title="View all posts in HIGHlarious" rel="category tag">HIGHlarious</a> &bull;  <a href="http://perezhilton.com/category/prince-william/" title="View all posts in Prince William" rel="category tag">Prince William</a> &bull;  <a href="http://perezhilton.com/category/prince-harry/" title="View all posts in Prince Harry" rel="category tag">Prince Harry</a> &bull;  <a href="http://perezhilton.com/category/awwwww/" title="View all posts in Awwwww" rel="category tag">Awwwww</a> &bull;  <a href="http://perezhilton.com/category/cute-kidz/" title="View all posts in Cute Kidz" rel="category tag">Cute Kidz</a> &bull;  <a href="http://perezhilton.com/category/meghan-markle/" title="View all posts in Meghan Markle" rel="category tag">Meghan Markle</a></div>
            	    <div class="addthis_toolbox addthis_default_style addthis_20x20_style" addthis:url="http://perezhilton.com/2017-09-28-prince-harry-catches-toddler-popcorn-thief-video" addthis:title="Prince Harry Catches A Pee-Wee Popcorn Thief Red-Handed -- & His Reaction Is PERFECTION!" style="margin-top:10px;margin-bottom:10px;">
    <a class="addthis_button_facebook_like" fb:like:layout="button_count" fb:like:size="small" fb:like:href="http://perezhilton.com/2017-09-28-prince-harry-catches-toddler-popcorn-thief-video"></a>
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_preferred_1"></a>
    <a class="addthis_button_preferred_2"></a>
    <a class="addthis_button_preferred_3"></a>
    <a class="addthis_button_preferred_4"></a>
    <a class="addthis_button_compact"></a>
</div>
                    
                    <div class="entry ">
                                                                        <p><img alt="prince harry and the popcorn thief" id="image1069490" src="http://i.perezhilton.com/wp-content/uploads/2017/09/prince-harry-and-the-popcorn-thief__oPt.jpg" /></p>
<p>Ovaries just exploded all over the globe.</p>
<p>While watching the volleyball match between the United Kingdom and Denmark at the <strong>Invictus Games</strong> on Wednesday, <a href="http://perezhilton.com/category/prince-harry/" target="_blank"><strong>Prince Harry</strong></a> had the most precious interaction with a pint sized popcorn thief. Lost??</p>
<p><strong><a href="http://perezhilton.com/2017-09-25-prince-harry-meghan-markle-invictus-games-suits-spotted-together" rel="nofollow" title="Permanent Link to Prince Harry &#038; Meghan Markle Photographed TOGETHER — And They Were Spotted Holding Hands!">Related: Prince Harry &#038; Meghan Photographed TOGETHER</a></strong></p>
<p>Okay, settle in. During the match, <a href="http://perezhilton.com/category/meghan-markle/" target="_blank"><strong>Meghan Markle</strong></a>'s man was happily munching on some popcorn, when pal <strong>Hayley Henson</strong>'s two-year-old daughter <strong>Emily</strong> started snatching some bites. At first, <a href="http://perezhilton.com/category/prince-william/" target="_blank"><strong>Prince William</strong></a>'s brother didn't notice Emily helping herself to the bucket of popcorn.</p>
<p>However, when he DID finally catch Emily in the act, his reaction was beyond priceless. Be sure to ch-ch-check out the HIGHlarious encounter for yourself (below)! <a id="more-511686" name="more-511686"></a></p>
<p><!--PEREZVIDEO--><iframe allowfullscreen="" frameborder="0" height="253" src="https://www.youtube.com/embed/GO6qs83CHpc" width="450"></iframe><!--/PEREZVIDEO--></p>
<p>*Swoon*</p>
<p>Looks like Harry easily transitions into dad-mode!! That's certainly good news for Miz Markle!</p>
<p>[<em>Image via <span id="phcredits"><a href="http://www.wenn.com" target="_blank">WENN</a></span>.</em>]
</p>
<p style="font-size: 9px;">Tags: <a href="http://perezhilton.com/tag/awwwww/" title="Browse for awwwww" rel="tag">awwwww</a>, <a href="http://perezhilton.com/tag/cute_kidz/" title="Browse for cute kidz" rel="tag">cute kidz</a>, <a href="http://perezhilton.com/tag/highlarious/" title="Browse for highlarious" rel="tag">highlarious</a>, <a href="http://perezhilton.com/tag/invictus_games/" title="Browse for invictus games" rel="tag">invictus games</a>, <a href="http://perezhilton.com/tag/meghan_markle/" title="Browse for meghan markle" rel="tag">meghan markle</a>, <a href="http://perezhilton.com/tag/prince_harry/" title="Browse for prince harry" rel="tag">prince harry</a>, <a href="http://perezhilton.com/tag/prince_william/" title="Browse for prince william" rel="tag">prince william</a>, <a href="http://perezhilton.com/tag/zportz/" title="Browse for zportz" rel="tag">zportz</a></p>                    </div>

                    
                                        
                    <div class="related_stories_postbottom" style="width:100%;height:220px;clear:both;overflow:hidden;">
                    <h2>Related Stories</h2>
                    <ul style="list-style-type:none;margin:0;padding:0;">
                        <li style='width:25%;position:relative;float:left;'><a href='http://perezhilton.com/2017-09-28-stephen-curry-colin-kaepernick-nfl-protest-sports-illustrated-united-issue'><img src='http://i.perezhilton.com/wp-content/uploads/2017/09/steph-curry-sports-illustrated-colin-kaepernick-issue-united.fpthumb.top-left.jpg' style='width:130px;height:90px;' /><p style='font-size:0.7em;font-weight:600;padding-top:3px;text-align:left;width:132px;color:#c06;'>Steph Curry Thinks Colin Kaepernick Should've Been 'Front And Center' On <em>Sports Illustrated</em>'s Panned 'Sports United' Cover!</p></a></li><li style='width:25%;position:relative;float:left;'><a href='http://perezhilton.com/2017-09-28-riverdale-star-lili-reinhart-offers-up-first-impression-of-boyfriend-cole-sprouse'><img src='http://i.perezhilton.com/wp-content/uploads/2017/09/lili-talks-first-impressions-cole.fpthumb.top-left.jpg' style='width:130px;height:90px;' /><p style='font-size:0.7em;font-weight:600;padding-top:3px;text-align:left;width:132px;color:#c06;'><em>Riverdale</em>'s Lili Reinhart Offers Up First Impression Of IRL BF Cole Sprouse & Warns Fans That She's 'Not Betty Cooper'!</p></a></li><li style='width:25%;position:relative;float:left;'><a href='http://perezhilton.com/2017-09-28-kylie-jenner-leaned-on-kris-jenner-kim-kardashian-after-learning-she-was-pregnant'><img src='http://i.perezhilton.com/wp-content/uploads/2017/09/kylie-jenner-leaned-on-kim-kris-pregnancy-news.fpthumb.center.jpg' style='width:130px;height:90px;' /><p style='font-size:0.7em;font-weight:600;padding-top:3px;text-align:left;width:132px;color:#c06;'>Kylie Jenner REALLY Leaned On Kris Jenner & Kim Kardashian When She First Learned Her Pregnancy News!</p></a></li><li style='width:25%;position:relative;float:left;'><a href='http://perezhilton.com/2017-06-29-hannibal-buress-sends-body-double-in-his-place-at-spider-man-homecoming-los-angeles-premiere'><img src='http://i.perezhilton.com/wp-content/uploads/2017/06/hannibal-buress-sends-body-double-to-spiderman-premiere.fpthumb.center.jpg' style='width:130px;height:90px;' /><p style='font-size:0.7em;font-weight:600;padding-top:3px;text-align:left;width:132px;color:#c06;'>Hannibal Buress Hired A Body Double To Attend The Premiere Of <em>Spider-Man: Homecoming</em> In His Place -- We're Dying!</p></a></li>                    </ul>
                    </div>

                    <div class="postbottom two_lines">

                                            	    <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="http://perezhilton.com/2017-09-28-prince-harry-catches-toddler-popcorn-thief-video" addthis:title="Prince Harry Catches A Pee-Wee Popcorn Thief Red-Handed -- & His Reaction Is PERFECTION!" style="margin-top:10px;margin-bottom:10px;">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_preferred_1"></a>
    <a class="addthis_button_preferred_2"></a>
    <a class="addthis_button_preferred_3"></a>
    <a class="addthis_button_preferred_4"></a>
    <a class="addthis_button_compact"></a>
</div>

<script type="text/javascript">
    var ph_share_511686 = '<div id="pic_social_buttons_511686" class="addthis_toolbox addthis_default_style addthis_32x32_style pic_social_buttons" addthis:url="http://perezhilton.com/2017-09-28-prince-harry-catches-toddler-popcorn-thief-video" addthis:title="Prince Harry Catches A Pee-Wee Popcorn Thief Red-Handed -- & His Reaction Is PERFECTION!">';
    ph_share_511686 += '<a class="addthis_button_facebook"></a>';
    ph_share_511686 += '<a class="addthis_button_preferred_1"></a>';
    ph_share_511686 += '<a class="addthis_button_preferred_2"></a>';
    ph_share_511686 += '<a class="addthis_button_preferred_3"></a>';
    ph_share_511686 += '<a class="addthis_button_preferred_4"></a>';
    ph_share_511686 += '<a class="addthis_button_compact"></a>';
    ph_share_511686 += '</div>';

    perez_set_social_icons_for_post_image('511686', ph_share_511686);
</script>
                        
                    </div>

                    <!-- TABOOLA UNIT -->
<div>
    <script type="text/javascript">
    if (ph_ad_page == 'no'){
        var _d = document;
        // taboola placeholder
        _d.write('<div id="taboola-below-article-thumbnails" class="no-gumgum"></'+'div>'); 
        window._taboola = window._taboola || []; 
        _taboola.push({ 
            mode: 'thumbnails-a1', 
            container: 'taboola-below-article-thumbnails', 
            placement: 'Below Article Thumbnails', 
            target_type: 'mix' 
        }); 
    }
    </script>
</div>
                    
                    <!-- MORE PHOTOS BOX -->
                    <div class="more_photos">
<div class="header"></div>
<div class="photos">
<div class="photo with_right_border">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/09/screen-shot-2017-09-26-at-60015-pm__iphone_320.png" />
<div class="text">A Timeline Of Khloé Kardashian & Tristan Thompson's Romance!</div>
<a class="url" href="http://perezhilton.com/galleries/khloe-kardashian-tristan-thompson-timeline-romance-gallery/?id=511588&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="photo with_right_border">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/07/nbc__iphone_320.jpg" />
<div class="text">Stars Who've Shared The Same Roles With Their Children! </div>
<a class="url" href="http://perezhilton.com/galleries/susan-sarandon-robert-downey-jr-same-roles-children/?id=508654&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="photo">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/07/screen-shot-2017-07-31-at-10902-pm__iphone_320.png" />
<div class="text">Jennifer Lopez & Alex Rodriguez's Cutest Moments! </div>
<a class="url" href="http://perezhilton.com/galleries/jennifer-lopez-alex-rodriguez-a-rod-cute-moments/?id=508646&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="photo with_right_border">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/07/screen-shot-2017-07-10-at-125525-pm__iphone_320.png" />
<div class="text">How To Visit Paris Like A Celeb!</div>
<a class="url" href="http://perezhilton.com/galleries/how-to-visit-paris-like-a-celeb/?id=507608&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="photo with_right_border">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/07/rock18f-2-web__iphone_320.jpg" />
<div class="text">20 Reasons Why The Rock Is The Best!</div>
<a class="url" href="http://perezhilton.com/galleries/20-reasons-why-dwayne-the-rock-johnson-is-the-best/?id=508155&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="photo">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/06/blac-chyna-rob-kardashian-fathers-day-instagram__iphone_320.jpg" />
<div class="text">Celebrities Celebrate Father's Day On Social Media!</div>
<a class="url" href="http://perezhilton.com/galleries/celebrities-celebrating-fathers-day-2017-social-media-gallery/?id=506642&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="clear"></div>
</div>
<div class="footer">View Pics &raquo;<a class="url" href="http://perezhilton.com/galleries/khloe-kardashian-tristan-thompson-timeline-romance-gallery/?id=511588&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a></div>
</div>
                    <!-- /MORE PHOTOS BOX -->
                    
                                            <!-- STATDB POST PAGE VIEW -->
                        <script type="text/javascript">
                            perez_statLog({
                                app: 'perez_post_page_views',
                                options: 'm',
                                category: 511686 + '-desktop'
                            });
                        </script>
                        <!-- /STATDB POST PAGE VIEW -->
                                        
                </div>
                
                <script type="text/javascript">
                    perez_replaceIpadUnfriendlyVideos('#post-511686 .entry');
                </script>

                <div class="navigation">
                    <div class="left"><div class="big"><a href="http://perezhilton.com/2017-09-28-serena-williams-alexis-olympia-body-underwear">&laquo; Previous story</a></div><a href="http://perezhilton.com/2017-09-28-serena-williams-alexis-olympia-body-underwear"><img src="http://i.perezhilton.com/wp-content/uploads/2017/09/screen-shot-2017-09-28-at-1202.thumbnail.jpg"/>Serena Williams Is #BodyGoals Four Weeks After Giving Birth!</a></div>
                    <div class="right"><div class="big"><a href="http://perezhilton.com/2017-09-28-rihanna-umbrella-weeknd-hanson-mmm-bop-hidden-meanings-true-pop-songs">Next story &raquo;</a></div><a href="http://perezhilton.com/2017-09-28-rihanna-umbrella-weeknd-hanson-mmm-bop-hidden-meanings-true-pop-songs"><img src="http://i.perezhilton.com/wp-content/uploads/2017/09/rihanna-umbrella-hanson-weeknd-hidden-meanings-pop-songs-condom.thumbnail.jpg"/>The Hidden Meanings Of Your Favorite Pop Songs!</a></div>
                    <div class="clear"></div>
                </div>
                
                <script type="text/javascript">
                    //Prev/next post arrows.
                    setTimeout("perez_prev_next_posts_arrow()", 1000);
                    
                    $(window).resize(function() {
                        perez_prev_next_posts_arrow();
                    });
                    
                                            //Celebrity category retargeting.
                        if (typeof(perez_set_category_retargeting_cookie) !== "undefined" && typeof(ph_post_categories) !== "undefined") {
                            $(document).ready(function(){
                                perez_set_category_retargeting_cookie(ph_post_categories, "desktop");
                            });
                        }
                                    </script>

                <div id="below_first_post_300x250" class="between_posts_300x250">
                                            <script type='text/javascript'>
                            if (ph_ad_page == 'yes' && ph_defined_country == 'yes' && !perez_wantToSeeComments() && !perez_ignore_takeover_ads()) {
                                OA_show('zone_300x250_btw');
                            }

                            else {
                                OA_show('zone_300x250_btw_post');
                            }
                        </script>
                                    </div>

                                    <a name="comments"></a>
                                                <div id="respond"><div id="disqus_thread"></div></div>
    <script>
        var disqus_config = function () {
                    this.page.identifier = '511686';
            this.page.title = 'Prince Harry Catches A Pee-Wee Popcorn Thief Red-Handed -- & His Reaction Is PERFECTION!';
            this.page.url = 'http://perezhilton.com/2017-09-28-prince-harry-catches-toddler-popcorn-thief-video';
                };
        (function() {
            var d = document, s = d.createElement('script');
            s.src = '//perezhiltonsite.disqus.com/embed.js';  // IMPORTANT: Replace EXAMPLE with your forum shortname!
            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
    <div class="see_all_comments">
        <a href="http://perezhilton.com/2017-09-28-prince-harry-catches-toddler-popcorn-thief-video/?with_comments=yes#comments">See All Comments</a>
    </div>
                                        <script type="text/javascript">
                        perez_showPostPageItemsOnAdCampaignDays('511686');
                    </script>
                
                
                    
    </div>

    <script type="text/javascript">
    perez_resize_external_videos();
</script>

<div id="right">

        <div id="top_300x250">
                    <script type='text/javascript'>
    if (ph_page_type == 'single' && typeof(OA_output['zone_300x250_top']) == 'undefined'){
        // NEW TABOOLA UNIT
        document.write('<div id="taboola-right-rail-thumbnails"></'+'div>');
        document.write('<script type="text/javascript">');
        document.write('  window._taboola = window._taboola || [];');
        document.write('  _taboola.push({');
        document.write('    mode: "thumbnails-e-abp",');
        document.write('    container: "taboola-right-rail-thumbnails",');
        document.write('    placement: "Right Rail Thumbnails",');
        document.write('    target_type: "mix"');
        document.write('  });');
        document.write('</'+'script>');
        document.write('<style>.trc_rbox {border:0!important;padding:0!important;} #taboola-right-rail-thumbnails {border:0!important;}</'+'style>');
    }
    if (((ph_ad_page == 'yes' && (ph_page_type == 'index' || ph_page_type == 'archive' || ph_page_type == 'tag' || ph_page_type == 'single' || ph_page_type == 'page' || ph_page_type == '404')) 
        || (ph_page_type == 'index' && ph_ad_page == 'no' && ph_paged <= ph_ad_serving))
        && ph_defined_country == 'yes' && !perez_ignore_takeover_ads()) {
        if (typeof(OA_output['zone_300x250_top']) == 'undefined'){
        }else{
            OA_show('zone_300x250_top');
        }
    }
    else if (ph_defined_country == 'yes') {
        OA_show('zone_300x250_top_back');
    }
</script>
            </div>

    <div class="sidebarbox box_top_story"><div class="header"></div><div class="post" id="top-story-511698"><h2><a href="http://perezhilton.com/2017-09-28-kim-kardashian-baby-news-kylie-jenner-khloe-kardashian-season-14-teaser-babies/?from=topstory_perezhilton" onclick="perez_trackTopStory('header'); setTimeout(function(){window.location = 'http://perezhilton.com/2017-09-28-kim-kardashian-baby-news-kylie-jenner-khloe-kardashian-season-14-teaser-babies/?from=topstory_perezhilton'}, 1000); return false;" title="Permanent Link to Kim Kardashian Confirms Baby News In Season 14 Teaser For KUWTK! Watch!">Kim Kardashian Confirms Baby News In Season 14 Teaser For <em>KUWTK</em>! Watch!</a></h2><div class="entry"><p><img src="http://i.perezhilton.com/wp-content/uploads/2017/09/kuwtk-opening.gif"></p><p>
Well, this is probably the closest to a confirmation as we'll get!</p>
<p>On Thursday, <a href="http://perezhilton.com/category/kim-kardashian/" target="_blank"><strong>Kim Kardashian West</strong></a> dropped the new teaser for season 14 of <em><a href="http://perezhilton.com/category/kuwtk/" target="_blank"><strong>KUWTK</strong></a></em>, and there's actually a baby reveal!</p>
<p><a href="http://perezhilton.com/2017-09-28-kim-kardashian-robber-apology-letter#.Wc1PWxOPJPM" target="_blank"><strong>Related: Kim Receives Apology Letter From One Of The Paris Robbers -- Is It B.S.?!</strong></a></p>
<p>So, whose baby is it?? <a href="http://perezhilton.com/category/kylie-jenner/" target="_blank"><strong>Kylie Jenner</strong></a>'s? <a href="http://perezhilton.com/category/khloe-kardashian/" target="_blank"><strong>Khloé Kardashian</strong></a>'s?? Or Kim and <a href="http://perezhilton.com/category/kanye-west/" target="_blank"><strong>Kanye West</strong></a>'s??</p>
<p>You'll have to watch (below) and find out!!
</p>
<script type="text/javascript">if(ph_ad_page == "yes" || ph_read_more_to_new_page == "yes") document.write('<p><a class="read_more" href="http://perezhilton.com/2017-09-28-kim-kardashian-baby-news-kylie-jenner-khloe-kardashian-season-14-teaser-babies/?from=topstory_perezhilton" id="top-story-more-btn-511698">Read more &raquo;</a></p>');else document.write('<p><a class="read_more" href="http://perezhilton.com/2017-09-28-kim-kardashian-baby-news-kylie-jenner-khloe-kardashian-season-14-teaser-babies/?from=topstory_perezhilton" onclick="perez_openPopUpPost(\'511698\', \'http://perezhilton.com/2017-09-28-kim-kardashian-baby-news-kylie-jenner-khloe-kardashian-season-14-teaser-babies\', \'top_story\');perez_trackTopStory(\'more\');perez_statLog({app: \'perez_post_page_views\', options: \'m\', category: \'511698-desktop\'});return false;" id="top-story-more-btn-511698">Read more &raquo;</a></p>');</script><p id="top-story-photo-credit-511698"></p></div></div><div id="box_top_story_fb_like" class=""><a class="addthis_button_facebook_like" fb:like:layout="button" fb:like:action="like" fb:like:share="false" fb:like:send="false" fb:like:size="small" fb:like:href="http://perezhilton.com/2017-09-28-kim-kardashian-baby-news-kylie-jenner-khloe-kardashian-season-14-teaser-babies"></a></div>
                    <div class="addthis_toolbox addthis_default_style addthis_20x20_style" addthis:url="http://perezhilton.com/2017-09-28-kim-kardashian-baby-news-kylie-jenner-khloe-kardashian-season-14-teaser-babies" addthis:title="Kim Kardashian Confirms Baby News In Season 14 Teaser For <em>KUWTK</em>! Watch!" style="margin-top:10px;margin-bottom:10px;">
                    <a class="addthis_button_facebook"></a>
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    </div></div>    
    <div id="top_300x250_2">
                    <script type='text/javascript'>
    OA_show('zone_300x250_top_2');
</script>
            </div>
    
        
    <script type="text/javascript">
        //URL PARAM TO ENGAGEMENT LINKS
        perez_url_param_to_engagement_links(new Array("#left .post .entry a", "#right .box_top_story .entry a"));
    </script>
    
    <div class="sidebarbox box_perez_contact">
        
        <div class="header"></div>
<script type="text/javascript">
    document.write('<div class="addthis_toolbox ');

    if(ph_ad_page_type == 'narrow_column')
        document.write('addthis_20x20_style');
    else
        document.write('addthis_32x32_style');

    document.write(' addthis_default_style">');
    document.write('<a class="addthis_button_facebook_follow" addthis:userid="PerezHilton"></a>');
    document.write('<a class="addthis_button_twitter_follow" addthis:userid="PerezHilton"></a>');
    document.write('<a class="addthis_button_google_follow" addthis:userid="+PerezHilton"></a>');
    document.write('<a class="addthis_button_instagram_follow" addthis:userid="perezhilton"></a>');
    document.write('<a class="addthis_button_youtube_follow" addthis:userid="PerezHilton"></a>');
    document.write('<a class="addthis_button_tumblr_follow" addthis:userid="perezhilton"></a>');
    document.write('<a class="vine" href="https://vine.co/u/925012882662502400" target="_blank" title="Follow on Vine">Vine</a>');
    document.write('<a class="mail" href="" title="Email">Email</a>');
    document.write('<a class="php" href="http://play.it/perez" target="_blank">PerezHilton Poscast</a>');
    document.write('</div>');

    $(document).ready(function() {
        setTimeout("perez_show_other_follow_buttons('706572657a40706572657a68696c746f6e2e636f6d')", ph_share_btn_delay);
    });
</script>


        <div>
            <a href="http://www.perezpodcast.com" target="_blank" class="php"></a>
        </div>

    </div>
    
            <script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=ea8a415d-c610-9594-697e-a9d13bd9470f&amp;tgtid=e8fd9425-d2c8-e994-854c-4d20f6c407b2&device=click"></script>
        <div id="ea8a415d-c610-9594-697e-a9d13bd9470f"></div>
        <style>#right div.civicscience.ballotbox .poll_body {padding:0 10px;} .box_perez_contact {border:0;}</style>
        
    <div id="top_160x600">
                    <script type='text/javascript'>
            if (!ph_ad_page_preload) {
                OA_show('zone_160x600');
            } else {
                perez_move_preloaded_ad("top_160x600_preload", "top_160x600");

                $(window).scroll(function() {
                    perez_move_preloaded_ad("top_160x600_preload", "top_160x600");
                });

                $(window).resize(function() {
                    perez_move_preloaded_ad("top_160x600_preload", "top_160x600");
                });
            }
            </script>
            </div>

            <div class="box_advertising_info">
            <a target="_blank" onclick="perez_tracerStat('advertising_button_on_ph_com');" href="http://perezhilton.com/mediakit/US/index.php?from=right_sidebar">Advertising info</a>
        </div>
    
    <div class="box_most_recent_posts">
        <div id="ph_smrp_511693" onmousemove="perez_set_smrp_row_bg('ph_smrp_511693', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_511693', 'transparent');" onclick="location.href='http://perezhilton.com/2017-09-28-rosie-odonnell-ex-michelle-rounds-found-surrounded-pill-bottles-suicide/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-09-28-rosie-odonnell-ex-michelle-rounds-found-surrounded-pill-bottles-suicide/?from=blogroll_perezhilton">Rosie O'Donnell's Late Ex Was Found Surrounded By Prescription Pill Bottles Following Her Apparent Suicide</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-09-28-rosie-odonnell-ex-michelle-rounds-found-surrounded-pill-bottles-suicide/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/09/rosie-odonnell-ex-found-surrounded-by-pill-bottles.fpthumb.top-left.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_511691" onmousemove="perez_set_smrp_row_bg('ph_smrp_511691', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_511691', 'transparent');" onclick="location.href='http://perezhilton.com/2017-09-28-celebs-and-fans-react-to-julia-louis-dreyfus-breast-cancer-reveal/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-09-28-celebs-and-fans-react-to-julia-louis-dreyfus-breast-cancer-reveal/?from=blogroll_perezhilton">Christina Applegate, Judd Apatow, & Others Send Their Love To Julia Louis-Dreyfus Following Her Breast Cancer Reveal</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-09-28-celebs-and-fans-react-to-julia-louis-dreyfus-breast-cancer-reveal/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/09/celebs-react-julia-louis-dreyfus-cancer-news.fpthumb.top-left.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_511685" onmousemove="perez_set_smrp_row_bg('ph_smrp_511685', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_511685', 'transparent');" onclick="location.href='http://perezhilton.com/cocoperez/2017-09-28-pamela-anderson-attends-balmain-spring-2018-show-paris-fashion-week-hugh-hefner-passing/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/cocoperez/2017-09-28-pamela-anderson-attends-balmain-spring-2018-show-paris-fashion-week-hugh-hefner-passing/?from=blogroll_perezhilton">Pamela Anderson Steps Out For Balmain's Paris Show After Paying Tribute To Hugh Hefner</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/cocoperez/2017-09-28-pamela-anderson-attends-balmain-spring-2018-show-paris-fashion-week-hugh-hefner-passing/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/09/pamela-anderson-balmain-paris-fashion-week-getty(1).fpthumb.top-left.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_511683" onmousemove="perez_set_smrp_row_bg('ph_smrp_511683', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_511683', 'transparent');" onclick="location.href='http://perezhilton.com/2017-09-28-james-corden-channing-tatum-magic-mike-live-vegas-show-audition/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-09-28-james-corden-channing-tatum-magic-mike-live-vegas-show-audition/?from=blogroll_perezhilton">Watch James Corden Try To Convince Channing Tatum He's <em>Magic Mike</em> Material!</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-09-28-james-corden-channing-tatum-magic-mike-live-vegas-show-audition/?from=blogroll_perezhilton" class="thumb"><b class="play"></b><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/09/james-corden-channing-tatum-magic-mike-live-late-show.fpthumb.0160012007110473.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_511689" onmousemove="perez_set_smrp_row_bg('ph_smrp_511689', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_511689', 'transparent');" onclick="location.href='http://perezhilton.com/2017-09-28-julia-louis-dreyfus-announces-breast-cancer-diagnosis-twitter/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-09-28-julia-louis-dreyfus-announces-breast-cancer-diagnosis-twitter/?from=blogroll_perezhilton">Julia Louis-Dreyfus Announces Breast Cancer Diagnosis -- See Her Statement Here</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-09-28-julia-louis-dreyfus-announces-breast-cancer-diagnosis-twitter/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/09/julia-louis-dreyfus-breast-cancer.fpthumb.0000011305800387.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_511661" onmousemove="perez_set_smrp_row_bg('ph_smrp_511661', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_511661', 'transparent');" onclick="location.href='http://perezhilton.com/2017-09-28-girls-next-door-stars-kendra-wilkinson-bridget-marquardt-react-hugh-hefner-death/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-09-28-girls-next-door-stars-kendra-wilkinson-bridget-marquardt-react-hugh-hefner-death/?from=blogroll_perezhilton"><em>Girls Next Door</em> Alums Kendra Wilkinson & Bridget Marquardt Break Their Silence On Ex Hugh Hefner's Death</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-09-28-girls-next-door-stars-kendra-wilkinson-bridget-marquardt-react-hugh-hefner-death/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/09/girls-next-door-alums-comment-hugh-hefner-death.fpthumb.top-left.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_511670" onmousemove="perez_set_smrp_row_bg('ph_smrp_511670', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_511670', 'transparent');" onclick="location.href='http://perezhilton.com/2017-09-28-miley-cyrus-wrecking-ball-nme-magazine/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-09-28-miley-cyrus-wrecking-ball-nme-magazine/?from=blogroll_perezhilton">Miley Cyrus Is 'Grateful Every Fucking Day' For <em>Wrecking Ball</em> -- But It 'Doesn't Reflect' Who She Is Now</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-09-28-miley-cyrus-wrecking-ball-nme-magazine/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/09/screen-shot-2017-09-28-at-73111-am.fpthumb.top-left.png" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_511676" onmousemove="perez_set_smrp_row_bg('ph_smrp_511676', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_511676', 'transparent');" onclick="location.href='http://perezhilton.com/2017-09-28-hugh-hefner-burial-marilyn-monroe-los-angeles/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-09-28-hugh-hefner-burial-marilyn-monroe-los-angeles/?from=blogroll_perezhilton">Hugh Hefner To Be Buried Next To Marilyn Monroe</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-09-28-hugh-hefner-burial-marilyn-monroe-los-angeles/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/09/hugh-hefner-buried-marilyn-monroe.fpthumb.0000006605800384.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_511667" onmousemove="perez_set_smrp_row_bg('ph_smrp_511667', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_511667', 'transparent');" onclick="location.href='http://perezhilton.com/2017-09-28-ariel-winter-mom-says-she-reignited-feud-craves-attention-modern-family-star-responds/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-09-28-ariel-winter-mom-says-she-reignited-feud-craves-attention-modern-family-star-responds/?from=blogroll_perezhilton">Ariel Winter's Estranged Mom Says Actress Reignited Their Feud Because She 'Craves Attention' -- & The <em>Modern Family</em> Star Already Has A Clap Back!</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-09-28-ariel-winter-mom-says-she-reignited-feud-craves-attention-modern-family-star-responds/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/09/ariel-winter-hits-back-at-mom-inside-edition-interview.fpthumb.top-left.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_511662" onmousemove="perez_set_smrp_row_bg('ph_smrp_511662', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_511662', 'transparent');" onclick="location.href='http://perezhilton.com/2017-09-28-kylie-jenner-leaned-on-kris-jenner-kim-kardashian-after-learning-she-was-pregnant/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-09-28-kylie-jenner-leaned-on-kris-jenner-kim-kardashian-after-learning-she-was-pregnant/?from=blogroll_perezhilton">Kylie Jenner REALLY Leaned On Kris Jenner & Kim Kardashian When She First Learned Her Pregnancy News!</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-09-28-kylie-jenner-leaned-on-kris-jenner-kim-kardashian-after-learning-she-was-pregnant/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/09/kylie-jenner-leaned-on-kim-kris-pregnancy-news.fpthumb.center.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script>    </div>
    
    
    <div class="sidebarbox box_galleries">
        <div class="header" onclick="location.href = 'http://perezhilton.com/galleries/'"></div>
        
            <div class="row">
                <div class="picture">
                    <a href="http://perezhilton.com/galleries/hocus-pocus-cast-where-are-they-now-disney/?id=466174&from=sidebar_perezhilton"><img
                            src="http://i.perezhilton.com/wp-content/uploads/2015/10/where-are-they-now-hocus-pocus-lead__iphone_320.jpg" 
                            align="left"/></a>
                    <a href="http://perezhilton.com/galleries/hocus-pocus-cast-where-are-they-now-disney/?id=466174&from=sidebar_perezhilton"><div class="text"><p><em>Hocus Pocus</em> -- Where Are They Now?</p></div></a>
                </div>
                <div class="share">
                    <div class="left">
                        <a href="http://twitter.com/home/?status=Hocus+Pocus+--+Where+Are+They+Now%3F+on+perezhilton.com+http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fhocus-pocus-cast-where-are-they-now-disney%2F%3Fid%3D466174" target="_blank"><img src="http://i.perezhilton.com/images/twitter_icon_16x16.png" style="width: 16px; height: 16px; border: none;"/></a>
                    </div>
                    <div class="right">
                        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fhocus-pocus-cast-where-are-they-now-disney%2F%3Fid%3D466174&amp;send=false&amp;layout=button&amp;width=130&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:130px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="clear"></div>
            </div>
            
            <div class="row">
                <div class="picture">
                    <a href="http://perezhilton.com/galleries/celebs-started-in-playboy/?id=456415&from=sidebar_perezhilton"><img
                            src="http://i.perezhilton.com/wp-content/uploads/2015/06/jenny-mccarthy-judy-eddy-wenn__iphone_320.jpg" 
                            align="left"/></a>
                    <a href="http://perezhilton.com/galleries/celebs-started-in-playboy/?id=456415&from=sidebar_perezhilton"><div class="text"><p>Celebs Who Got Their Start In <em>Playboy</em>!</p></div></a>
                </div>
                <div class="share">
                    <div class="left">
                        <a href="http://twitter.com/home/?status=Celebs+Who+Got+Their+Start+In+Playboy%21+on+perezhilton.com+http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fcelebs-started-in-playboy%2F%3Fid%3D456415" target="_blank"><img src="http://i.perezhilton.com/images/twitter_icon_16x16.png" style="width: 16px; height: 16px; border: none;"/></a>
                    </div>
                    <div class="right">
                        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fcelebs-started-in-playboy%2F%3Fid%3D456415&amp;send=false&amp;layout=button&amp;width=130&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:130px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="clear"></div>
            </div>
            
            <div class="row">
                <div class="picture">
                    <a href="http://perezhilton.com/galleries/stars-we-lost-in-2017/?id=498338&from=sidebar_perezhilton"><img
                            src="http://i.perezhilton.com/wp-content/uploads/2017/05/stars-we-lost-2017-lead__iphone_320.jpg" 
                            align="left"/></a>
                    <a href="http://perezhilton.com/galleries/stars-we-lost-in-2017/?id=498338&from=sidebar_perezhilton"><div class="text"><p>Stars We Lost In 2017</p></div></a>
                </div>
                <div class="share">
                    <div class="left">
                        <a href="http://twitter.com/home/?status=Stars+We+Lost+In+2017+on+perezhilton.com+http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fstars-we-lost-in-2017%2F%3Fid%3D498338" target="_blank"><img src="http://i.perezhilton.com/images/twitter_icon_16x16.png" style="width: 16px; height: 16px; border: none;"/></a>
                    </div>
                    <div class="right">
                        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fstars-we-lost-in-2017%2F%3Fid%3D498338&amp;send=false&amp;layout=button&amp;width=130&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:130px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="clear"></div>
            </div>
            
            <div class="row">
                <div class="picture">
                    <a href="http://perezhilton.com/galleries/rock-of-love-where-are-they-now/?id=510153&from=sidebar_perezhilton"><img
                            src="http://i.perezhilton.com/wp-content/uploads/2017/09/bret-michaels-where-are-they-now__iphone_320.jpg" 
                            align="left"/></a>
                    <a href="http://perezhilton.com/galleries/rock-of-love-where-are-they-now/?id=510153&from=sidebar_perezhilton"><div class="text"><p><em>Rock Of Love</em> Stars: Where Are They Now?</p></div></a>
                </div>
                <div class="share">
                    <div class="left">
                        <a href="http://twitter.com/home/?status=Rock+Of+Love+Stars%3A+Where+Are+They+Now%3F+on+perezhilton.com+http%3A%2F%2Fperezhilton.com%2Fgalleries%2Frock-of-love-where-are-they-now%2F%3Fid%3D510153" target="_blank"><img src="http://i.perezhilton.com/images/twitter_icon_16x16.png" style="width: 16px; height: 16px; border: none;"/></a>
                    </div>
                    <div class="right">
                        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fperezhilton.com%2Fgalleries%2Frock-of-love-where-are-they-now%2F%3Fid%3D510153&amp;send=false&amp;layout=button&amp;width=130&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:130px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="clear"></div>
            </div>
            
        <div class="navigation">
            <div class="prev"></div>
            <div class="next"></div>
            <div class="clear"></div>
        </div>

        <script type="text/javascript">var ph_sidebar_galleries = '[{"id":"466174","ti":"<em>Hocus Pocus<\/em> -- Where Are They Now?","dt":"10\/28\/15","co":"111,810","to":8,"pi":"http:\/\/i.perezhilton.com\/wp-content\/uploads\/2015\/10\/where-are-they-now-hocus-pocus-lead__iphone_320.jpg","vi":false,"si":" width=120 height=109 ","ul":"http:\/\/perezhilton.com\/galleries\/hocus-pocus-cast-where-are-they-now-disney\/?id=466174"},{"id":"456415","ti":"Celebs Who Got Their Start In <em>Playboy<\/em>!","dt":"06\/22\/15","co":"377,540","to":12,"pi":"http:\/\/i.perezhilton.com\/wp-content\/uploads\/2015\/06\/jenny-mccarthy-judy-eddy-wenn__iphone_320.jpg","vi":false,"si":" width=120 height=159 ","ul":"http:\/\/perezhilton.com\/galleries\/celebs-started-in-playboy\/?id=456415"},{"id":"498338","ti":"Stars We Lost In 2017","dt":"05\/18\/17","co":"415,000","to":40,"pi":"http:\/\/i.perezhilton.com\/wp-content\/uploads\/2017\/05\/stars-we-lost-2017-lead__iphone_320.jpg","vi":false,"si":" width=120 height=83 ","ul":"http:\/\/perezhilton.com\/galleries\/stars-we-lost-in-2017\/?id=498338"},{"id":"510153","ti":"<em>Rock Of Love<\/em> Stars: Where Are They Now?","dt":"09\/27\/17","co":"141,530","to":17,"pi":"http:\/\/i.perezhilton.com\/wp-content\/uploads\/2017\/09\/bret-michaels-where-are-they-now__iphone_320.jpg","vi":false,"si":" width=120 height=47 ","ul":"http:\/\/perezhilton.com\/galleries\/rock-of-love-where-are-they-now\/?id=510153"}]';</script><script type="text/javascript">perez_sidebar_galleries_paging("default");</script>
    </div>
    
        <div class="sidebarbox box_radio">
        <div class="row"><a href="http://perezhilton.com/radioperez" target="_blank">Radio Perez</a></div>
    </div>
    
    
    <div id="mid_300x250">
                    <script type='text/javascript'>
    if (((ph_ad_page == 'yes' && (ph_page_type == 'index' || ph_page_type == 'archive' || ph_page_type == 'tag' || ph_page_type == 'single' || ph_page_type == 'page' || ph_page_type == '404')) 
        || (ph_page_type == 'index' && ph_ad_page == 'no' && ph_paged <= ph_ad_serving))
        && ph_defined_country == 'yes' && !perez_ignore_takeover_ads()) {
        OA_show('zone_300x250_mid');
    }
    else if (ph_page_type == 'single' && ph_defined_country == 'yes') {
        OA_show('zone_300x250_mid_post');
    }
    else if (ph_defined_country == 'yes') {
        OA_show('zone_300x250_mid_back');
    }
</script>
            </div>
    
    <div class="sidebarbox box_youtube">
        <div class="header" onclick="window.open('https://www.youtube.com/user/PerezHilton')"></div>

        

        <div class="row">
            <div class="picture fbvideo">
                <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPerezHilton%2Fvideos%2F1844249875619725%2F&width=720" width="318" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>            </div>
            <div class="text">
            <p><a href="http://facebook.com/PerezHilton/videos/1844249875619725/">Nova Miller performs "Anything For U" LIVE! She sings! She writes! She plays! She dances too! AND she's only 16 years old! I see a very bright future for this Swedish youngster! Enjoy this performance in full HERE: https://goo.gl/zVZDBG</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture fbvideo">
                <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPerezHilton%2Fvideos%2F1843968115647901%2F&width=720" width="318" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>            </div>
            <div class="text">
            <p><a href="http://facebook.com/PerezHilton/videos/1843968115647901/">P!nk’s new song, “Beautiful Trauma” - REACTING live! Watch this 10 minute video in full HERE: https://goo.gl/zwnEnH</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture fbvideo">
                <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPerezHilton%2Fvideos%2F1843491252362254%2F&width=720" width="318" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>            </div>
            <div class="text">
            <p><a href="http://facebook.com/PerezHilton/videos/1843491252362254/">Rob Kardashian is suing Blac Chyna - and that bullshit! Megyn Kelly's meltdown, her disastrous first week! Even more Bachelor in Paradise drama! Former rapper Azealia Banks comes for Cardi B - like a bad troll. #DJKhaled has all the keys! And much more! Watch this video in full HERE: https://goo.gl/DyhnUS</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture fbvideo">
                <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPerezHilton%2Fvideos%2F1843484479029598%2F&width=854" width="318" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>            </div>
            <div class="text">
            <p><a href="http://facebook.com/PerezHilton/videos/1843484479029598/">Perez is gonna be live-tweeting Food Network's #WorstCooks tonight at this link HERE: https://goo.gl/DQQRnP</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture fbvideo">
                <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPerezHilton%2Fvideos%2F1843257022385677%2F&width=720" width="318" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>            </div>
            <div class="text">
            <p><a href="http://facebook.com/PerezHilton/videos/1843257022385677/">Astrid S performs "Think Before I Talk" LIVE! Such a special voice!!! Such a beautiful song!! Such a performance you need to watch!!! View this performance in full HERE: https://goo.gl/P6rEij</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture">
                <a href="http://www.youtube.com/watch?v=Yh6cItcyCco" target="_blank" data-video-id="Yh6cItcyCco" data-playlist="1844249875619725,1843968115647901,1843491252362254,1843484479029598,1843257022385677,ifQTyrA1Daw">
                    <div class="thumbnail" style="background-image: url(//i.ytimg.com/vi/Yh6cItcyCco/hqdefault.jpg);"></div>
                    <div class="play"></div>
                </a>
            </div>
            <div class="text">
            <p><a href="http://www.youtube.com/watch?v=Yh6cItcyCco">Pink's "Beautiful Trauma" - REACTING Live!</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture">
                <a href="http://www.youtube.com/watch?v=ifQTyrA1Daw" target="_blank" data-video-id="ifQTyrA1Daw" data-playlist="1844249875619725,1843968115647901,1843491252362254,1843484479029598,1843257022385677,Yh6cItcyCco">
                    <div class="thumbnail" style="background-image: url(//i.ytimg.com/vi/ifQTyrA1Daw/hqdefault.jpg);"></div>
                    <div class="play"></div>
                </a>
            </div>
            <div class="text">
            <p><a href="http://www.youtube.com/watch?v=ifQTyrA1Daw">Rob Kardashian Is Suing Blac Chyna For Assault - And That's BS! Megyn Kelly's Meltdown! And MORE!</a></p>
            </div>
            <div class="clear"></div>
        </div>


    

        <!--div class="navigation">
            <div class="prev" style="display: none;"></div>
            <div class="next" style="display: block;"><a href="#">more Videos »</a></div>
            <div class="clear"></div>
        </div-->
        <div class="navigation">
            <div class="next">
                <a href="https://www.youtube.com/user/PerezHilton" target="_blank">MORE PEREZ ON YOUTUBE &raquo;</a>
            </div>
            <div class="clear"></div>
        </div>
    </div>
<script>
  // Load the IFrame Player API code asynchronously.
  var tag = document.createElement('script');
  tag.src = "//www.youtube.com/player_api";
  var firstScriptTag = document.getElementsByTagName('script')[0];
  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

  // Replace the 'ytplayer' element with an <iframe> and
  // YouTube player after the API code downloads.
  var player;
  function onYouTubePlayerAPIReady() {
    $('.box_youtube .picture a').click(function(){
    var _this = $(this),
        _videoid = _this.data('video-id'),
        _playlist = _this.data('playlist');
    var _html = '<iframe type="text/html" width="318" height="200" '
            +'src="http://www.youtube.com/embed/' + _videoid + '?autoplay=1&loop=1'
            +'&playlist=' + _playlist 
            +'&origin=http://perezhilton.com" frameborder="0"/>';
    _this.parent().html(_html);
    return false;
    });
  }
</script>
    
    <div class="box_play_with_perez">
        <div class="box_play_with_perez">
<div class="header"></div>
<div id="ph_pwp_511571" onmousemove="perez_set_smrp_row_bg('ph_pwp_511571', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_pwp_511571', 'transparent');" onclick="location.href='http://perezhilton.com/2017-09-27-prince-william-kate-middleton-baby-number-three-name-ranker/?from=blogroll_perezhilton'" class="row">
<div class="picture">
<b class="quiz"></b><a href="http://perezhilton.com/2017-09-27-prince-william-kate-middleton-baby-number-three-name-ranker/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/09/screen-shot-2017-09-27-at-84900-am.fpthumb.top-left.png" align="right"/></a>
</div>
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-09-27-prince-william-kate-middleton-baby-number-three-name-ranker/?from=blogroll_perezhilton">VOTE: What Would You Name Your Third Child If You Were Prince William & Kate Middleton??</a></p>
</div>
<div class="clear"></div>
</div>
<div id="ph_pwp_511564" onmousemove="perez_set_smrp_row_bg('ph_pwp_511564', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_pwp_511564', 'transparent');" onclick="location.href='http://perezhilton.com/2017-09-26-disney-quotes-or-instagram-quiz/?from=blogroll_perezhilton'" class="row">
<div class="picture">
<b class="quiz"></b><a href="http://perezhilton.com/2017-09-26-disney-quotes-or-instagram-quiz/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/09/screen-shot-2017-09-26-at-115924-am.fpthumb.0001007402920195.png" align="right"/></a>
</div>
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-09-26-disney-quotes-or-instagram-quiz/?from=blogroll_perezhilton">QUIZ: Disney...Or Totally Generic Instagram Quotes???</a></p>
</div>
<div class="clear"></div>
</div>
<div id="ph_pwp_469702" onmousemove="perez_set_smrp_row_bg('ph_pwp_469702', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_pwp_469702', 'transparent');" onclick="location.href='http://perezhilton.com/2016-03-01-kris-jenner-most-outrageous-quotes-ranker/?from=blogroll_perezhilton'" class="row">
<div class="picture">
<b class="quiz"></b><a href="http://perezhilton.com/2016-03-01-kris-jenner-most-outrageous-quotes-ranker/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2015/12/screen-shot-2015-12-03-at-14859-pm.fpthumb.center.png" align="right"/></a>
</div>
<div class="text">
<p class="title"><a href="http://perezhilton.com/2016-03-01-kris-jenner-most-outrageous-quotes-ranker/?from=blogroll_perezhilton">Rank Kris Jenner’s Most Outrageous Quotes Of All Time!</a></p>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_play_with_perez .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script>
</div>    </div>


            
</div>

    <div class="clear"></div>
    
    <div id="leaderboard_bottom">
                    <script type='text/javascript'>
            if (!ph_ad_page_preload) {
                OA_show('zone_728x90_bottom');
            } else {
                perez_move_preloaded_ad("leaderboard_bottom_preload", "leaderboard_bottom");

                $(window).scroll(function() {
                    perez_move_preloaded_ad("leaderboard_bottom_preload", "leaderboard_bottom");
                });

                $(window).resize(function() {
                    perez_move_preloaded_ad("leaderboard_bottom_preload", "leaderboard_bottom");
                });
            }
            </script>
            </div>

</div>

<div id="footer">

    <div class="footer_search_container">
        <div id="footer_starseeker">
<select id="footer_starseeker_select" name="cat" onchange="perez_jump_category('footer_starseeker_select', 'starseeker_footer');">
</select>
</div>
<div id="footer_search_keyword"><input id="footer_keyword" type="text" name="s" value="...search" maxlength="50" onclick="if(this.value=='...search'){this.value='';}"/></div>
<div id="footer_search_submit"><input onclick="perez_search('footer_keyword');" type="button" name="" value=""/></div>
<script type="text/javascript">
starseeker_set_mouse_event('footer_starseeker_select', 'StarSeeker');
$('#footer_keyword').keypress(function(e) { if (e.keyCode == 13) perez_search('footer_keyword'); })
</script>
    </div>

    <div class="links">
<p><a href="/">Home</a> | <a href="/about">About</a> | <a href="#" onclick="perez_contactPerez();">Contact Perez</a> | <a href="http://perezhilton.com/newsletter/">Newsletter</a> | <a onclick="perez_tracerStat('advertising_button_on_ph_com')" href="http://perezhilton.com/mediakit/US/index.php?from=footer" target="_blank">Advertising</a> | <a href="/sitemap">Sitemap</a> | <a href="http://i.perezhilton.com/?feed=rss2" target="_blank">RSS</a></p><p><a href="/copyright-statement">Copyright statement</a> | <a href="/conditions-of-use">Conditions of Use</a> | <a href="/privacy-notice">Privacy Notice</a> | <script type="text/javascript">perez_mailto('7465636840706572657a68696c746f6e2e636f6d', 'Report technical problems');</script></p><p>&copy; 2005-2017 PerezHilton.com</p>
</div>
</div>

<!-- /CONTAINER -->
</div>


<script type="text/javascript">
var phrt_config = [];
phrt_config[0] = {};
phrt_config[0].geo = ['us'],
phrt_config[0].cookie_name = 'perezhilton_com_retargeting_list',
phrt_config[0].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[0].cookie_exp = 720,
phrt_config[0].page_types = ['archive','single'],
phrt_config[0].post_category = 'zac-efron',
phrt_config[0].tracer_category = '2014-04-09-Retargeting';

phrt_config[1] = {};
phrt_config[1].geo = ['us'],
phrt_config[1].cookie_name = 'perezhilton_com_retargeting_list_1',
phrt_config[1].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[1].cookie_exp = 720,
phrt_config[1].page_types = ['archive','single'],
phrt_config[1].post_category = 'andrew-garfield',
phrt_config[1].tracer_category = '2014-04-09-Retargeting_Andrew_Garfield';

phrt_config[2] = {};
phrt_config[2].geo = ['us'],
phrt_config[2].cookie_name = 'perezhilton_com_retargeting_list_2',
phrt_config[2].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[2].cookie_exp = 720,
phrt_config[2].page_types = ['archive','single'],
phrt_config[2].post_category = 'james-mcavoy',
phrt_config[2].tracer_category = '2014-04-09-Retargeting_James_McAvoy';

phrt_config[3] = {};
phrt_config[3].geo = ['us'],
phrt_config[3].cookie_name = 'perezhilton_com_retargeting_list_3',
phrt_config[3].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[3].cookie_exp = 720,
phrt_config[3].page_types = ['archive','single'],
phrt_config[3].post_category = 'michael-fassbender',
phrt_config[3].tracer_category = '2014-04-09-Retargeting_Michael_Fassbender';

phrt_config[4] = {};
phrt_config[4].geo = ['us'],
phrt_config[4].cookie_name = 'perezhilton_com_retargeting_list_4',
phrt_config[4].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[4].cookie_exp = 720,
phrt_config[4].page_types = ['archive','single'],
phrt_config[4].post_category = 'hugh-jackman',
phrt_config[4].tracer_category = '2014-04-09-Retargeting_Hugh_Jackman';

phrt_config[5] = {};
phrt_config[5].geo = ['us'],
phrt_config[5].cookie_name = 'perezhilton_com_retargeting_list_5',
phrt_config[5].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[5].cookie_exp = 720,
phrt_config[5].page_types = ['archive','single'],
phrt_config[5].post_category = 'channing-tatum',
phrt_config[5].tracer_category = '2014-04-09-Retargeting_Channing_Tatum';

phrt_config[6] = {};
phrt_config[6].geo = ['us'],
phrt_config[6].cookie_name = 'perezhilton_com_retargeting_list_6',
phrt_config[6].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[6].cookie_exp = 720,
phrt_config[6].page_types = ['archive','single'],
phrt_config[6].post_category = 'seth-rogen',
phrt_config[6].tracer_category = '2014-04-09-Retargeting_Seth_Rogen';

for (index = 0; index < phrt_config.length; index++){
    // check cookie
    if (!$.cookie(phrt_config[index].cookie_name)){
        if (phrt_config[index].geo.indexOf(ph_geoc) != -1){
    	    if (phrt_config[index].page_types.indexOf(ph_page_type) != -1){
	        if ($('.post.' + phrt_config[index].post_category).length){
    	    	    // if not extists then store
    	    	    $.cookie(phrt_config[index].cookie_name,phrt_config[index].cookie_value,{
            	        expires: phrt_config[index].cookie_exp,
              	        path: '/',
            	        domain: 'perezhilton.com'
        	    });
		    $.cookie(phrt_config[index].cookie_value,1,{
            	        expires: 0.5,
            	        path: '/',
            	        domain: 'perezhilton.com'
        	    });
    	    	    // and trace it
    	    	    perez_statLog({
		        app: 'perez_ads',
		        category: phrt_config[index].tracer_category + '-' + phrt_config[index].cookie_value
    	    	    });
                    perez_statLog({
                        app: 'perez_ads',
                        category: phrt_config[index].tracer_category + '-total'
                    });
	        }
    	    }
        }
    } else {
        // active user tracking
        phrt_config[index].cookie_value = $.cookie(phrt_config[index].cookie_name);
        // use UID as 12 hours cookie
        if (!$.cookie(phrt_config[index].cookie_value)){
	    $.cookie(phrt_config[index].cookie_value,1,{
                expires: 0.5,
                path: '/',
                domain: 'perezhilton.com'
            });
	    perez_statLog({
                app: 'perez_ads',
                category: phrt_config[index].tracer_category + '-' + phrt_config[index].cookie_value + '-' + ph_date_number,
	        message: ph_date_number
            });
        }
    }
}
</script>

<!-- SET ADS' POSITION -->
<script type="text/javascript">
    perez_set_leaderboard();
    perez_set_300x250_between_posts();
    perez_set_google_ad_between_posts();
    setTimeout("perez_set_sidebar_ad('top_300x250')", 5000);
    setTimeout("perez_set_sidebar_ad('top_300x250_2')", 1000);
    setTimeout("perez_set_sidebar_ad('mid_300x250')", 1000);
    setTimeout("perez_set_sidebar_ad('top_160x600')", 1000);
    if(location.href.search(/hide_flash=visibility/i) !== -1) setTimeout("perez_hide_flash_elements('visibility')", 1000); 
    else if(location.href.search(/hide_flash=yes/i) !== -1) setTimeout("perez_hide_flash_elements('')", 1000);
</script>

<!-- MOVE CONTENT -->
<script type="text/javascript">
    $(window).resize(function(){
        perez_moveContent();
    });

    perez_moveContent();

    perez_iPad_customization();
    
    function track_event(name) {
        var category = '_trackEvent';
        if (useTestAccount) {
            category = 'test.' + category;
        }
        _gaq.push([category, 'simple_design', 'click', name]);
    }

    $('#pager a').click(function(){
        track_event('pager');
    });

    $('#right a').click(function(){
        track_event('right_column');
    });

    $('#right .header[onclick]').click(function(){
        track_event('right_column');
    });
    
    perez_hiddenText();
    
</script>
<!-- /MOVE CONTENT -->


<!-- StatDB -->
<script>
    function statLog(params) {
        var app = params.app || 'perezhilton';
        var options = 'm';
        var category = params.category || 'site';
        var message = params.message || '';
        var target = 'http://statdb.pressflex.com/log.gif?';
        target += 'a=' + escape(app);
        target += '&o=' + options;
        target += '&c=' + escape(category);
        target += '&m=' + escape(message);
        target += '&rand=' + Math.floor(Math.random() * 99999999);
        var targetImage = new Image();
        targetImage.src = target;
    }
    statLog({});
    
            statLog({category: 'site_desktop'});
    
    function perez_countVisits() {
        var cookieName = 'perez_visit_counter';
        if (!$.cookie(cookieName)) {
            statLog({category: 'visit'});
        }
        var expires = new Date();
        expires.setTime(expires.getTime() + (30 * 60 * 1000)); // 30 minutes
        $.cookie(cookieName, '1', {
            expires: expires,
            path: '/',
            domain: 'perezhilton.com'
        });
    }
    perez_countVisits();

    // Referer statistics
        if (typeof(document.referrer)=='string' && document.referrer!='') {
        var _ref = document.referrer.toLowerCase(),_d;
        if (_ref.indexOf("://") > -1) {
            _d = _ref.split('/')[2];
        } else {
            _d = _ref.split('/')[0];
        }
        _d = _d.split(':')[0];
        if (_d.indexOf('perezhilton')==-1) {
            var _dd = _d.split('.'),_ll = _dd.length;
            if (_d.indexOf('google')!==-1)
                _d = 'google.com';
            else if (_ll == 4 && /[0-9]{1-3}\.[0-9]{1-3}\.[0-9]{1-3}\.[0-9]{1-3}/.test(_d))
                _d = '';
            else if (_ll > 2 && (_dd[_ll-2]=='com' || _dd[_ll-2]=='co'))
                _d = _dd[_ll-3] + '.' + _dd[_ll-2] + '.' + _dd[_ll-1];
            else if (_ll > 2)
                _d = _dd[_ll-2] + '.' + _dd[_ll-1];
            if (_d != '')
                statLog({category: 'referrer_data-fixed-' + _d});
        }
    }
    </script>
<!-- /StatDB -->


<!-- Begin comScore Tag --> 
<script> 
var _comscore = _comscore || []; 
_comscore.push({ c1: "2", c2: "16339692" }); 
(function() { 
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; 
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; 
el.parentNode.insertBefore(s, el); 
})(); 
</script> 
<noscript> 
<img src="http://b.scorecardresearch.com/p?c1=2&c2=16339692&cv=2.0&cj=1" /> 
</noscript> 
<!-- End comScore Tag -->

    <!-- Google Analytics -->
    <script type="text/javascript">
        var _gaq = _gaq || [];
        
                    _gaq.push(['_setAccount', 'UA-338092-8']);
            _gaq.push(['_trackPageview']);
            _gaq.push(['_trackPageLoadTime']);
            useTestAccount = false;
            
            //"SAMPLED" PROFILE FOR DAILY STATISTICS.
            _gaq.push(['sampled._setAccount', 'UA-338092-120']);
            _gaq.push(['sampled._setSampleRate', '10']);
            _gaq.push(['sampled._trackPageview']);
            _gaq.push(['sampled._trackPageLoadTime']);

                        if (document.cookie.split('; ').indexOf('test-ybrand-desktop=A')!=-1) {
                _gaq.push(['test._setAccount', 'UA-26164851-30']);
                _gaq.push(['test._trackPageview']);
                _gaq.push(['test._trackPageLoadTime']);
            }
            if (document.cookie.split('; ').indexOf('test-ybrand-desktop=B')!=-1) {
                _gaq.push(['test._setAccount', 'UA-26164851-31']);
                _gaq.push(['test._trackPageview']);
                _gaq.push(['test._trackPageLoadTime']);
            }
            
        
    
    
	
        /* Social Reader test changes BEGIN */
	        var socialReaderTest = readCookie('test-ab-social-reader');
        _gaq.push(['test._setAccount', 'UA-26164851-25']); 
        _gaq.push(['test._trackPageview']);
        if (socialReaderTest) {
            var socialReaderStatus = readCookie('srStatus');
            if (socialReaderTest == "A") {
                _gaq.push(['_setCustomVar', 1, "Social Reader", "off", 1]);
            } else {
                if (!socialReaderStatus || socialReaderStatus == "0") {
                    _gaq.push(['_setCustomVar', 1, "Social Reader", "opt-out", 1]);
                } else {
                    _gaq.push(['_setCustomVar', 1, "Social Reader", "opt-in", 1]);
                }
            }
        }
	        /* Social Reader test changes END */

	(function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

            if($.cookie('ph_desktop_override')=="1" || $.cookie('ph_desktop_override_ipad')=="1") _gaq.push(['_setCustomVar', 1, "Visit desktop site link", "1", 2]);
        </script>
    <!-- //Google Analytics -->


<!-- GA Universal Analytics START -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-338092-112', 'perezhilton.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<!-- GA Universal Analytics END -->

    <!-- CHARTBEAT CODE -->
    <script type='text/javascript'>
    var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 57067;
        _sf_async_config.domain = 'perezhilton.com';
        _sf_async_config.useCanonical = true;

                _sf_async_config.sections = 'Post, Zportz, HIGHlarious, Prince William, Prince Harry, Awwwww, Cute Kidz, Meghan Markle';
            _sf_async_config.authors = 'Perez Hilton';
            /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
    <!-- /CHARTBEAT CODE -->


    <!-- TWITTER -->
    <script type="text/javascript">
        $(document).ready(function($) {
            var twitterWidgets = document.createElement('script');
            twitterWidgets.type = 'text/javascript';
            twitterWidgets.async = true;
            twitterWidgets.src = '//platform.twitter.com/widgets.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(twitterWidgets);

            $(twitterWidgets).load(function() {
                function clickEventToAnalytics(intent_event) {
                    if (intent_event) {
                        var label = intent_event.region;
                        _gaq.push(['_trackEvent', 'twitter_web_intents', intent_event.type, label]);
                    };
                }
                function tweetIntentToAnalytics(intent_event) {
                    if (intent_event) {
                        var label = "tweet";
                        _gaq.push(['_trackEvent', 'twitter_web_intents', intent_event.type, label]);
                    };
                }
                function favIntentToAnalytics(intent_event) {
                    tweetIntentToAnalytics(intent_event);
                }
                function retweetIntentToAnalytics(intent_event) {
                    if (intent_event) {
                        var label = intent_event.data.source_tweet_id;
                        _gaq.push(['_trackEvent', 'twitter_web_intents', intent_event.type, label]);
                    };
                }
                function followIntentToAnalytics(intent_event) {
                    if (intent_event) {
                        var label = intent_event.data.user_id + " (" + intent_event.data.screen_name + ")";
                        _gaq.push(['_trackEvent', 'twitter_web_intents', intent_event.type, label]);
                    };
                }
                twttr.events.bind('click',    clickEventToAnalytics);
                twttr.events.bind('tweet',    tweetIntentToAnalytics);
                twttr.events.bind('retweet',  retweetIntentToAnalytics);
                twttr.events.bind('favorite', favIntentToAnalytics);
                twttr.events.bind('follow',   followIntentToAnalytics);


            });
            // Track FB likes with Google Analytics
            window.fbAsyncInit = function() {

                FB.Event.subscribe('edge.create', function(href) {
                    _gaq.push(['_trackSocial', 'facebook', 'like', href]);
                });

            };
        });
    </script>
    <!-- /TWITTER -->


<!-- FACEBOOK -->
<script type="text/javascript">
    function parseXFBMLTags() {
        if ($.browser && !$.browser.msie) {
            setTimeout(FB.XFBML.parse, ph_share_btn_delay);
        }
    }
</script>

<script type="text/javascript">

    function initializeFacebookAPI() {
        FB.init({
            appId      : 519028218124180,
            channelUrl : '//' + window.location.hostname + '/services/facebook/channel.php',
            xfbml      : false,
            status     : true,
            version    : 'v2.3',
            cookie     : true
        });

        // custom function calls after initialization
        if (typeof parseXFBMLTags != 'undefined') {
            parseXFBMLTags();
        }
        if (typeof initializeSocialReader != 'undefined') {
            initializeSocialReader();
        }
    }

    if ($("#fb-root").length == 0) {
        $("body").prepend('<div id="fb-root"></div>');
    }

    loadScriptsAsync(['//connect.facebook.net/en_US/all.js'], initializeFacebookAPI);

</script>
<!-- /FACEBOOK -->

<!-- MORE STORIES NAG -->
<script type="text/javascript">
    $(document).ready(function(){
        if (typeof(ph_page_type) !== 'undefined' && ph_page_type == 'index') 
            setTimeout('perez_new_stories_nag("desktop", "65000")', 65000);
    });
</script>
<!-- /MORE STORIES NAG -->

    <script type="text/javascript">
        if (ph_ad_page === 'no' &&
                (ph_page_type === 'index' ||
                        ph_page_type === 'archive' ||
                        ph_page_type === 'tag' ||
                        ph_page_type === 'search' ||
                        ph_page_type === 'single' ||
                        ph_page_type === 'page' ||
                        ph_page_type === 'tv')) {
            $('em:contains("Image via")').parent().addClass('no-ant');
            document.write('<script type="text/javascript" src="http://www.antenna.is/static/engage.js?async&#038;ver=4.0.1" async="async"></' + 'script>');
            
            window.antenna_extend = { 
                no_ant: ".postbottom,.addthis_toolbox,.categories,.between_posts_300x250,.str-adunit,.video_transparent_container_span,#right,.kskdDiv,img,iframe,p:first-of-type,video"
            };
        }
    </script>

<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    if (typeof(disqus_shortname) == "undefined") {
        var disqus_shortname = 'perezhiltonsite'; // required: replace example with your forum shortname
    }

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>

<!-- TABOOLA -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>
