
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
    <head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
        <link rel="canonical" href="http://perezhilton.com/2017-10-29-kris-jenner-blonde-hair-kuwtk-twitpics-teaser" />

        
<!-- CHARTBEAT CODE -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- /CHARTBEAT CODE -->

        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="msvalidate.01" content="7194517B76439A893EB37CE8733FCBAE" />
        <meta name="google-site-verification" content="qglU8HAcnf57Vs2kL70RP4fzNl6V7Wwhk-5Imy9jeOU" />
        <meta name="p:domain_verify" content="1236f683124f133aa3dbeb8727141b29" />
        
                                    <meta id="ph_meta_refresh" http-equiv="refresh" content="240; url=http://perezhilton.com/2017-10-29-kris-jenner-blonde-hair-kuwtk-twitpics-teaser/?from=post"/>
                        
            
                <meta name="title" content="This Week In Celebrity Twitpics &#038; Instagrams!" />
            <meta name="description" content="Find out what your favorite celebs posted on social media this week!"/>
                            <meta name="news_keywords" content="kris jenner, kim kardashian, kim kardashian pics, kim kardashian kanye west, kim kardashian instagram, kim kardashian news, kim kardashian twitter, kim kardashian kuwtk, Ariana Grande, m jenner, kim kardashian, kim kardashian pics, kim kardashian kanye we"/>
            
            <link rel="image_src" href="http://i.perezhilton.com/wp-content/uploads/2017/10/screen-shot-2017-10-26-at-338__oPt.jpg" />
<meta property="og:image" content="http://i.perezhilton.com/wp-content/uploads/2017/10/screen-shot-2017-10-26-at-338__oPt.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="722" />
<meta property="fb:app_id" content="519028218124180" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://perezhilton.com/2017-10-29-kris-jenner-blonde-hair-kuwtk-twitpics-teaser" />
<meta property="og:title" content="This Week In Celebrity Twitpics &#038; Instagrams!" />
<meta property="og:description" content="Find out what your favorite celebs posted on social media this week!" />
            <meta name="item-publish-date" content="Sun, 29 Oct 2017 10:00:17 EDT" />          
                <meta name="keywords" content="celebrity gossip, Hollywood gossip, juicy celebrity rumors, Perez Hilton, Mario Lavandeira, celebrity blog"/>
        <meta http-equiv="X-UA-Compatible" content="requiresActiveX=true" />
                    <!--start twitter card--> 
            <meta name="twitter:card" value="summary_large_image" />
            <meta name="twitter:site" value="@PerezHilton" />
                            <meta name="twitter:title" value="This Week In Celebrity Twitpics &#038; Instagrams!" /> 
                <meta name="twitter:description" value="Find out what your favorite celebs posted on social media this week!" /> 
                        <meta name="twitter:image" content="http://i.perezhilton.com/wp-content/uploads/2017/10/screen-shot-2017-10-26-at-338__oPt.jpg" />            <!--end twitter card--> 
        
        <title>This Week In Celebrity Twitpics &#038; Instagrams! | PerezHilton.com</title>
            
        <!-- BOTIFY -->
        <meta name='botify-site-verification' content='f4noNRNmylRngbEW7tfdgZWcCimPVmeG' /> 
        <!-- /BOTIFY -->

        <link type="image/x-icon" href="http://i.perezhilton.com/favicon.ico" rel="shortcut icon"/>
        <link rel="stylesheet" href="//i.perezhilton.com/wp-content/themes/default/css/get_css.php?place=head&template=default&page_type=blog&column_type=&site=perezhilton&v=158896714070"/>
        
        <script type="text/javascript">var ph_ignore_all_ads = false;</script>

        <script type="text/javascript">var defcon_ad_zones_all=true,defcon_3rd_party=true,defcon_post_synching=true,defcon_misc=true,defcon_post_pages=true,defcon_category_pages=true,defcon_post_comments=true;</script>        
        <script type="text/javascript">    
    var addthis_config = 
    {
        pubid : 'perezhilton',
        data_track_addressbar: true 
    } 
</script>
<script src="//s7.addthis.com/js/300/addthis_widget.js" type="text/javascript" async="async"></script> 
        
                    <script type="text/javascript" src="//i.perezhilton.com/js/all_in_one.min.js?v=11446642845"></script> 
            <script type="text/javascript">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</script>
                    
        <!-- RETARGETING -->
        <script type="text/javascript">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</script>
        <!-- /RETARGETING -->

        <!-- Geo JS -->
<script type="text/javascript">
    var ph_geoc='us';
    var ph_geoc_real='us';
    var ph_geoc_date=0;
    var ph_timestamp = 1509290812;
    perez_get_geo_variables();
</script>

<!-- /Geo JS -->
        <script type="text/javascript">
    //PAGED
        var ph_paged = 0;
</script>

<script type="text/javascript">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</script>
            
        
        <!-- GALLERY UNIT -->
        
        <!-- OPENX ADS -->
        <script type='text/javascript'>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</script>
        <!--script type='text/javascript' src='http://f.blogads.com/www/delivery/spcjs.php'></script-->

<script type="text/javascript">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</script>

        <link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://perezhilton.com/xmlrpc.php?rsd" />

<!-- Start Of Script Generated By WP-Polls 2.13 -->
<script type="text/javascript" language="javascript">function readCookie(name) {var nameEQ = name + "=";var ca = document.cookie.split(";");for(var i=0;i < ca.length;i++) {var c = ca[i];while (c.charAt(0)==" ") c = c.substring(1,c.length);if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);} return null;}</script><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8;
	line-height: 10px;
	height: 10px;
	background: #FBCCCD;
	border: 1px solid #CC0066;
}
</style>
<!-- End Of Script Generated By WP-Polls 2.13 -->
        
                    <!-- ADDTHIS -->
            <script type="text/javascript">
                $(document).ready(function() {
                    //perez_postBottomHeight();
                    perez_initAddThis();
                });
            </script>
            <!-- /ADDTHIS -->
        
        <!-- SHADOWBOX -->
        <script type="text/javascript">

            shadowboxLoaded = false;

            // Shadowbox needs this function for some reason or a JS error will occur
            function pg_counter_in_shadowbox() {
            }

            Shadowbox.init({
                language: 'en',
                overlayOpacity: 0.8,
                players: ['img', 'html', 'iframe', 'qt', 'wmp', 'swf', 'flv'],
                onOpen: onShowGalleryItem,
                onChange: onShowGalleryItem
            }, onShadowboxLoaded);
        </script>
        <!-- SHADOWBOX -->
        
                    <script type="text/javascript">
                $(document).ready(function() {
                    initPosse();
                });
            </script>
        
        <link rel="alternate" type="application/rss+xml" title="PerezHilton RSS Feed" href="http://i.perezhilton.com/?feed=rss2" />
        <link rel="alternate" type="application/rss+xml" title="PerezHilton Photo Galleries" href="http://i.perezhilton.com/?feed=rss2-featured" />

                    
                    
        <script type="text/javascript">
            var ph_batch_gallery = new Array();
        </script>

                <script type="text/javascript">
                            //KIOSKED ASYNC
                if (ph_ad_page == 'no' &&
                    ((ph_page_type == 'index') || ph_page_type == 'archive' || ph_page_type == 'tag' || ph_page_type == 'single') &&
                    location.href.search(/photo\=/i) == -1 && !perez_ignore_all_ads()) {
                        document.write('<scr'+'ipt type=\'text\/javascript\'>window.__ITGS_started = Date.now();<\/script><script type=\'text\/javascript\' async=\'async\' src=\'\/\/scripts.kiosked.com\/loader\/kiosked-loader.js?site=10550\'><\/scr'+'ipt>');
                }
                    </script>
        
    </head>
    <body>

                    <script type="text/javascript">
            if ((ph_page_type == 'index' ||
                    ph_page_type == 'adverpost' ||
                    ph_page_type == 'archive' ||
                    ph_page_type == 'tag' ||
                    ph_page_type == '404' || 
                    (ph_page_type == 'single' && !perez_wantToSeeComments()) || 
                    (ph_page_type == 'page' && !perez_wantToSeeComments())) &&
                    ph_page_type != 'newsletter' &&
                    !perez_ignore_takeover_ads()) {
                OA_show('zone_skin');
            }
              </script>
        
                <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
        if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
        }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/perezhilton/loader.js',
        'tb_loader_script');
        </script>
        
        <!-- BANNER PRELOAD -->
        <div id="leaderboard_bottom_preload" style="top: -10000px; left: -10000px; width: auto; height: auto; position: absolute; z-index: 2;">
                            <script type='text/javascript'>
                if (ph_defined_country == 'yes' && 
                        !perez_ignore_takeover_ads() && 
                        !perez_wantToSeeComments() &&
                        ph_ad_page_preload) {
                    OA_show('zone_728x90_bottom');
                }
                </script>
                    </div>
        
        <div id="top_160x600_preload" style="top: -10000px; left: -10000px; width: auto; height: auto; position: absolute; z-index: 2;">
                    <script type='text/javascript'>
                if (ph_defined_country == 'yes' &&
                        !perez_ignore_takeover_ads() &&
                        !perez_wantToSeeComments() &&
                        ph_ad_page_preload) {
                    OA_show('zone_160x600');
                }
            </script>
                </div>
        <!-- /BANNER PRELOAD -->
            
        <!-- CSS -->
        <script type='text/javascript'>
            document.write('<link rel="stylesheet" href="//i.perezhilton.com/wp-content/themes/default/css/get_css.php?place=body&template=default&page_type=blog&column_type=' + ph_ad_page_type + '&site=' + ph_site + '&v=158896714070"/>');
        </script>
        <!-- /CSS -->

        
        <div id="trend">
            <div id="trending">
                <div class="left"><div class="icon"></div><div class="text"><a href="http://perezhilton.com/category/controversy/?from=trending">Controversy</a> &bull; <a href="http://perezhilton.com/category/instagram/?from=trending">Instagram</a> &bull; <a href="http://perezhilton.com/category/viral-news/?from=trending">Viral: News</a> &bull; <a href="http://perezhilton.com/category/kris-jenner/?from=trending">Kris Jenner</a> &bull; <a href="http://perezhilton.com/category/reality-tv/?from=trending">Reality TV</a></div></div>
<script type="text/javascript">
    var ph_trending_array = '[{"name":"Controversy","slug":"controversy"},{"name":"Instagram","slug":"instagram"},{"name":"Viral: News","slug":"viral-news"},{"name":"Kris Jenner","slug":"kris-jenner"},{"name":"Reality TV","slug":"reality-tv"}]';
    if(typeof(ph_trending_array) && ph_trending_array !== '') {
        ph_trending_array = $.parseJSON(ph_trending_array);
    }
</script>
                <div class="clear"></div>
            </div>
        </div>

        
        <div id="header"></div>

        <!-- CONTAINER -->
        <div id="container">
            <div id="masthead">
                <a href="http://perezhilton.com/?from=navbar_perezhilton"><div class="masthead_image" style="display: none;"></div></a>
<a href="http://perezhilton.com/?from=navbar_perezhilton" class="menu_home">Home</a>
<a href="http://perezhilton.com/tv/?from=navbar_perezhilton" class="menu_videos">Videos</a>
<a href="http://perezhilton.com/galleries/?from=navbar_perezhilton" class="menu_photos">Photos</a>
<a href="http://perezhilton.rageon.com/?aff=BKQG" target="_blank" class="menu_shop">Shop</a><!-- SET MASTHEAD IMAGE -->
                <script type="text/javascript">
                    perez_set_masthead_image();
                </script>
                <!-- /SET MASTHEAD IMAGE --><!-- STARSEEKER -->
                <div class="starseeker_dropdown">
                    <select id="top_starseeker_select" name="cat" size="10"></select>
                </div>
                <script type="text/javascript">
                    starseeker_init_top();
                </script>
                <!-- /STARSEEKER --><div id="search_keyword">
                    <input id="keyword" type="text" name="s" value="...search" maxlength="50" onclick="if(this.value == '...search'){this.value='';}"/>
                </div>
                <div id="search_submit" onclick="perez_search('keyword');"></div>
                <script type="text/javascript">
                    $('#keyword').keypress(function(e) { if (e.keyCode == 13) perez_search('keyword'); })
                </script>
            </div>
<div id="featuredPostsContainer">
<div id="featuredPostsLeftNav" class="featuredPostsLeftNav"><a href="#featured" class="leftArrowLink">&nbsp;</a></div>
<div id="featuredPostsRightNav" class="featuredPostsRightNav"><a href="#featured" class="rightArrowLink">&nbsp;</a></div>
<div id="featuredPostsListContainer">
<ul id="featuredPosts">
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-29-dr-phil-skateboarder-sued-lawsuit-car-accident-terrence-bembury-business-news/?from=featured" class="thumbnail"><img width="150" title="Dr. Phil Is Probably Going To Be Sued By That Skateboarder After All!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/phil-mcgraw-sued-skateboarder.fpthumb.0047002304970329.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-29-dr-phil-skateboarder-sued-lawsuit-car-accident-terrence-bembury-business-news/?from=featured" title="Dr. Phil Is Probably Going To Be Sued By That Skateboarder After All!">Dr. Phil Is Probably Going To Be Sued By That Skateboarder After All!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-29-dr-phil-skateboarder-sued-lawsuit-car-accident-terrence-bembury-business-news/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-28-kathy-griffin-andy-cohen-harvey-levin-donald-trump-tell-all-media-mogul-video-youtube/?from=featured" class="thumbnail"><img width="150" title="Kathy Griffin Calls Out Andy Cohen, Harvey Levin And Other Media Moguls In Tell-All Video! Watch!!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/kathy-griffin-video-tell-all.fpthumb.center.png"></a><p class="caption"><a href="http://perezhilton.com/2017-10-28-kathy-griffin-andy-cohen-harvey-levin-donald-trump-tell-all-media-mogul-video-youtube/?from=featured" title="Kathy Griffin Calls Out Andy Cohen, Harvey Levin And Other Media Moguls In Tell-All Video! Watch!!">Kathy Griffin Calls Out Andy Cohen, Harvey Levin And Other Media Moguls In Tell-All Video! Watch!!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-28-kathy-griffin-andy-cohen-harvey-levin-donald-trump-tell-all-media-mogul-video-youtube/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-28-world-series-houston-astros-los-angeles-dodgers-yuli-gurriel-yu-darvish-slant-eye-racial-gesture-video/?from=featured" class="thumbnail"><img width="150" title="Houston Astros Star Makes Ugly Racial Gesture About A Japanese Los Angeles Dodgers Pitcher At The World Series -- Watch" src="http://i.perezhilton.com/wp-content/uploads/2017/10/yuli-gurriel-yu-darvish-video.fpthumb.top-left.png"></a><p class="caption"><a href="http://perezhilton.com/2017-10-28-world-series-houston-astros-los-angeles-dodgers-yuli-gurriel-yu-darvish-slant-eye-racial-gesture-video/?from=featured" title="Houston Astros Star Makes Ugly Racial Gesture About A Japanese Los Angeles Dodgers Pitcher At The World Series -- Watch">Houston Astros Star Makes Ugly Racial Gesture About A Japanese Los Angeles Dodgers Pitcher At The World Series -- Watch</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-28-world-series-houston-astros-los-angeles-dodgers-yuli-gurriel-yu-darvish-slant-eye-racial-gesture-video/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-28-cardi-b-engaged-offset-philadelphia-video-engagement-ring-music-proposal/?from=featured" class="thumbnail"><img width="150" title="Cardi B Is Engaged! ICYMI Watch The Proposal HERE! " src="http://i.perezhilton.com/wp-content/uploads/2017/10/cardi-b-engaged-offset.fpthumb.center.png"></a><p class="caption"><a href="http://perezhilton.com/2017-10-28-cardi-b-engaged-offset-philadelphia-video-engagement-ring-music-proposal/?from=featured" title="Cardi B Is Engaged! ICYMI Watch The Proposal HERE! ">Cardi B Is Engaged! ICYMI Watch The Proposal HERE! </a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-28-cardi-b-engaged-offset-philadelphia-video-engagement-ring-music-proposal/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-27-james-toback-sexual-assault-harassment-allegations-selma-blair-julianne-moore-rachel-mcadams/?from=featured" class="thumbnail"><img width="150" title="James Toback Calls Sexual Harassment Accusers 'Lying Cocksuckers' In Angry Interview!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/james-toback-interview-sexual-assault-harassment.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-27-james-toback-sexual-assault-harassment-allegations-selma-blair-julianne-moore-rachel-mcadams/?from=featured" title="James Toback Calls Sexual Harassment Accusers 'Lying Cocksuckers' In Angry Interview!">James Toback Calls Sexual Harassment Accusers 'Lying Cocksuckers' In Angry Interview!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-27-james-toback-sexual-assault-harassment-allegations-selma-blair-julianne-moore-rachel-mcadams/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-27-shannon-beador-david-beador-rhoc-bravo-split/?from=featured" class="thumbnail"><img width="150" title="RHOC's Shannon & David Beador Separate After 17 Years Of Marriage " src="http://i.perezhilton.com/wp-content/uploads/2017/10/wenn22579306.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-27-shannon-beador-david-beador-rhoc-bravo-split/?from=featured" title="RHOC's Shannon & David Beador Separate After 17 Years Of Marriage "><em>RHOC</em>'s Shannon & David Beador Separate After 17 Years Of Marriage </a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-27-shannon-beador-david-beador-rhoc-bravo-split/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-27-rose-mcgowan-harvey-weinstein-robert-rodriguez-grindhouse-planet-terror-casting/?from=featured" class="thumbnail"><img width="150" title="Robert Rodriguez Says He Cast Rose McGowan In Grindhouse To SPITE Harvey Weinstein -- And The Movie Got 'Buried' Because Of Her!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/rose-mcgowan-robert-rodriguez-harvey-weinstein.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-27-rose-mcgowan-harvey-weinstein-robert-rodriguez-grindhouse-planet-terror-casting/?from=featured" title="Robert Rodriguez Says He Cast Rose McGowan In Grindhouse To SPITE Harvey Weinstein -- And The Movie Got 'Buried' Because Of Her!">Robert Rodriguez Says He Cast Rose McGowan In <em>Grindhouse</em> To SPITE Harvey Weinstein -- And The Movie Got 'Buried' Because Of Her!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-27-rose-mcgowan-harvey-weinstein-robert-rodriguez-grindhouse-planet-terror-casting/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-27-teddy-geiger-transitioning-announcement/?from=featured" class="thumbnail"><img width="150" title="Singer Teddy Geiger Announces Transitioning -- 'This Is Who I Have Been For A Long Time'" src="http://i.perezhilton.com/wp-content/uploads/2017/10/teddy-geiger-transitioning.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-27-teddy-geiger-transitioning-announcement/?from=featured" title="Singer Teddy Geiger Announces Transitioning -- 'This Is Who I Have Been For A Long Time'">Singer Teddy Geiger Announces Transitioning -- 'This Is Who I Have Been For A Long Time'</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-27-teddy-geiger-transitioning-announcement/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-27-andy-cohen-kathy-griffin-shade-anderson-cooper-new-years-eve-live/?from=featured" class="thumbnail"><img width="150" title="Andy Cohen Pulls A Mariah Carey To Shade Kathy Griffin -- But The Comedienne Isn’t Having It!!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/kathy-griffin-andy-cohen-feud.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-27-andy-cohen-kathy-griffin-shade-anderson-cooper-new-years-eve-live/?from=featured" title="Andy Cohen Pulls A Mariah Carey To Shade Kathy Griffin -- But The Comedienne Isn’t Having It!!">Andy Cohen Pulls A Mariah Carey To Shade Kathy Griffin -- But The Comedienne Isn’t Having It!!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-27-andy-cohen-kathy-griffin-shade-anderson-cooper-new-years-eve-live/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-27-rose-mcgowan-detroit-womens-convention-speech/?from=featured" class="thumbnail"><img width="150" title="Rose McGowan Just Reclaimed Her Time With A Powerful Speech At The Detroit Women’s Convention -- 'We Are Brave & We Will Fight'" src="http://i.perezhilton.com/wp-content/uploads/2017/10/rose-mcgowan-womens-convention.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-27-rose-mcgowan-detroit-womens-convention-speech/?from=featured" title="Rose McGowan Just Reclaimed Her Time With A Powerful Speech At The Detroit Women’s Convention -- 'We Are Brave & We Will Fight'">Rose McGowan Just Reclaimed Her Time With A Powerful Speech At The Detroit Women’s Convention -- 'We Are Brave & We Will Fight'</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-27-rose-mcgowan-detroit-womens-convention-speech/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-27-megan-fox-fired-transformers-brian-austin-green-marriage-cosmo-uk-december-2017-interview/?from=featured" class="thumbnail"><img width="150" title="Megan Fox Admits Hitting A 'Low Point' After Being Fired From Transformers & Talks Marriage With Brian Austin Green!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/megan-fox-instagram.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-27-megan-fox-fired-transformers-brian-austin-green-marriage-cosmo-uk-december-2017-interview/?from=featured" title="Megan Fox Admits Hitting A 'Low Point' After Being Fired From Transformers & Talks Marriage With Brian Austin Green!">Megan Fox Admits Hitting A 'Low Point' After Being Fired From <em>Transformers</em> & Talks Marriage With Brian Austin Green!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-27-megan-fox-fired-transformers-brian-austin-green-marriage-cosmo-uk-december-2017-interview/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-27-e-news-star-ken-baker-accused-of-sexual-harassment-releases-statement-on-allegations/?from=featured" class="thumbnail"><img width="150" title="E! News' Ken Baker Accused Of Sexual Harassment By Two Different Women -- See What He Had To Say On The Matter HERE!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/ken-baker-sexual-harassment-allegations.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-27-e-news-star-ken-baker-accused-of-sexual-harassment-releases-statement-on-allegations/?from=featured" title="E! News' Ken Baker Accused Of Sexual Harassment By Two Different Women -- See What He Had To Say On The Matter HERE!"><em>E! News</em>' Ken Baker Accused Of Sexual Harassment By Two Different Women -- See What He Had To Say On The Matter HERE!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-27-e-news-star-ken-baker-accused-of-sexual-harassment-releases-statement-on-allegations/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-27-selena-gomez-francia-raisa-kidney-transplant-lupus-today-interview/?from=featured" class="thumbnail"><img width="150" title="Selena Gomez Fights Back Tears In First Interview With Francia Raisa About Her Kidney Transplant" src="http://i.perezhilton.com/wp-content/uploads/2017/10/selena-gomez-francia-raisa-instagram.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-27-selena-gomez-francia-raisa-kidney-transplant-lupus-today-interview/?from=featured" title="Selena Gomez Fights Back Tears In First Interview With Francia Raisa About Her Kidney Transplant">Selena Gomez Fights Back Tears In First Interview With Francia Raisa About Her Kidney Transplant</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-27-selena-gomez-francia-raisa-kidney-transplant-lupus-today-interview/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-27-teen-mom-2-star-briana-dejesus-denies-javi-marroquin-romance/?from=featured" class="thumbnail"><img width="150" title="Teen Mom 2's Briana DeJesus DENIES Romance With Kailyn Lowry's Ex-Husband -- Did Anyone Inform Javi Marroquin??" src="http://i.perezhilton.com/wp-content/uploads/2017/10/briana-dejesus-denies-javimarroquin-romance.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-27-teen-mom-2-star-briana-dejesus-denies-javi-marroquin-romance/?from=featured" title="Teen Mom 2's Briana DeJesus DENIES Romance With Kailyn Lowry's Ex-Husband -- Did Anyone Inform Javi Marroquin??"><em>Teen Mom 2</em>'s Briana DeJesus DENIES Romance With Kailyn Lowry's Ex-Husband -- Did Anyone Inform Javi Marroquin??</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-27-teen-mom-2-star-briana-dejesus-denies-javi-marroquin-romance/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-27-taylor-swift-fans-puzzled-by-ready-for-it-music-video/?from=featured" class="thumbnail"><img width="150" title="Taylor Swift's Fans Are Left Puzzled Over Her New Music Vid -- We Guess They Weren't Ready For It?" src="http://i.perezhilton.com/wp-content/uploads/2017/10/screen-shot-2017-10-27-at-53135-am.fpthumb.top-left.png"></a><p class="caption"><a href="http://perezhilton.com/2017-10-27-taylor-swift-fans-puzzled-by-ready-for-it-music-video/?from=featured" title="Taylor Swift's Fans Are Left Puzzled Over Her New Music Vid -- We Guess They Weren't Ready For It?">Taylor Swift's Fans Are Left Puzzled Over Her New Music Vid -- We Guess They Weren't <em>Ready For It?</em></a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-27-taylor-swift-fans-puzzled-by-ready-for-it-music-video/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-27-camila-cabello-fifth-harmony-share-latin-american-music-awards-stage-videos/?from=featured" class="thumbnail"><img width="150" title="Camila Cabello & Fifth Harmony Take To The Same Stage At The Latin American Music Awards -- But Who Brought The Heat??" src="http://i.perezhilton.com/wp-content/uploads/2017/10/camila-cabello-fifth-harmony-latin-american-music-awards.fpthumb.0078000003740249.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-27-camila-cabello-fifth-harmony-share-latin-american-music-awards-stage-videos/?from=featured" title="Camila Cabello & Fifth Harmony Take To The Same Stage At The Latin American Music Awards -- But Who Brought The Heat??">Camila Cabello & Fifth Harmony Take To The Same Stage At The Latin American Music Awards -- But Who Brought The Heat??</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-27-camila-cabello-fifth-harmony-share-latin-american-music-awards-stage-videos/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-26-eric-bolling-jr-fox-news-host-son-accidental-drug-overdose-opioids-donald-trump-declaration/?from=featured" class="thumbnail"><img width="150" title="Eric Bolling Reveals Teenage Son's Death Was From Opioids -- As Trump Declares Opioids A National Health Emergency" src="http://i.perezhilton.com/wp-content/uploads/2017/10/eric-bolling-son-death.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-26-eric-bolling-jr-fox-news-host-son-accidental-drug-overdose-opioids-donald-trump-declaration/?from=featured" title="Eric Bolling Reveals Teenage Son's Death Was From Opioids -- As Trump Declares Opioids A National Health Emergency">Eric Bolling Reveals Teenage Son's Death Was From Opioids -- As Trump Declares Opioids A National Health Emergency</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-26-eric-bolling-jr-fox-news-host-son-accidental-drug-overdose-opioids-donald-trump-declaration/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-26-whitney-port-baby-birth-body-vagina-video/?from=featured" class="thumbnail"><img width="150" title="Whitney Port Gets Brutally Honest About Gaining Weight, Her Vagina, & 'That Line On Your Belly' In Baby Diary Vid!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/whitney-port-baby-weight-vagina.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-26-whitney-port-baby-birth-body-vagina-video/?from=featured" title="Whitney Port Gets Brutally Honest About Gaining Weight, Her Vagina, & 'That Line On Your Belly' In Baby Diary Vid!">Whitney Port Gets Brutally Honest About Gaining Weight, Her Vagina, & 'That Line On Your Belly' In Baby Diary Vid!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-26-whitney-port-baby-birth-body-vagina-video/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-26-harvey-weinstein-files-lawsuit-against-weinstein-company/?from=featured" class="thumbnail"><img width="150" title="Harvey Weinstein Sues The Weinstein Company After Sexual Harassment Scandal Fallout " src="http://i.perezhilton.com/wp-content/uploads/2017/10/harvey-weinstein-lawsuit.fpthumb.0000009905800385.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-26-harvey-weinstein-files-lawsuit-against-weinstein-company/?from=featured" title="Harvey Weinstein Sues The Weinstein Company After Sexual Harassment Scandal Fallout ">Harvey Weinstein Sues The Weinstein Company After Sexual Harassment Scandal Fallout </a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-26-harvey-weinstein-files-lawsuit-against-weinstein-company/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-26-rachel-mcadams-selma-blair-sexual-harassment-allegations-james-toback/?from=featured" class="thumbnail"><img width="150" title="Rachel McAdams & Selma Blair Share Horrifying Details Of Alleged Sexual Harassment By Director James Toback!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/rachel-mcadams-selma-blair-accuse-james-toback-sexual-harassment.fpthumb.0000011705800387.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-26-rachel-mcadams-selma-blair-sexual-harassment-allegations-james-toback/?from=featured" title="Rachel McAdams & Selma Blair Share Horrifying Details Of Alleged Sexual Harassment By Director James Toback!">Rachel McAdams & Selma Blair Share Horrifying Details Of Alleged Sexual Harassment By Director James Toback!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-26-rachel-mcadams-selma-blair-sexual-harassment-allegations-james-toback/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-26-ed-sheeran-approves-taylor-swift-boyfriend-joe-alwyn/?from=featured" class="thumbnail"><img width="150" title="Awwww -- Ed Sheeran Approves Of Bestie Taylor Swift's 'Really Nice' Boyfriend Joe Alwyn!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/ed-likes-taylor-boyfriend-joe.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-26-ed-sheeran-approves-taylor-swift-boyfriend-joe-alwyn/?from=featured" title="Awwww -- Ed Sheeran Approves Of Bestie Taylor Swift's 'Really Nice' Boyfriend Joe Alwyn!">Awwww -- Ed Sheeran Approves Of Bestie Taylor Swift's 'Really Nice' Boyfriend Joe Alwyn!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-26-ed-sheeran-approves-taylor-swift-boyfriend-joe-alwyn/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-26-sophia-ai-robot-granted-citizenship-saudi-arabia/?from=featured" class="thumbnail"><img width="150" title="'Lifelike' Robot Who Said She'd Destroy Humans Was Just Granted Citizenship In Saudi Arabia! WTF?!?" src="http://i.perezhilton.com/wp-content/uploads/2017/10/screen-shot-2017-10-26-at-103117-am.fpthumb.top-left.png"></a><p class="caption"><a href="http://perezhilton.com/2017-10-26-sophia-ai-robot-granted-citizenship-saudi-arabia/?from=featured" title="'Lifelike' Robot Who Said She'd Destroy Humans Was Just Granted Citizenship In Saudi Arabia! WTF?!?">'Lifelike' Robot Who Said She'd Destroy Humans Was Just Granted Citizenship In Saudi Arabia! WTF?!?</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-26-sophia-ai-robot-granted-citizenship-saudi-arabia/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-26-mel-b-claims-stephen-belafonte-drugged-her-marriage/?from=featured" class="thumbnail"><img width="150" title="Mel B Claims She Was ‘Drugged Throughout Course Of Marriage’ To Stephen Belafonte!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/mel-b-stephen-belafonte-drugs.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-26-mel-b-claims-stephen-belafonte-drugged-her-marriage/?from=featured" title="Mel B Claims She Was ‘Drugged Throughout Course Of Marriage’ To Stephen Belafonte!">Mel B Claims She Was ‘Drugged Throughout Course Of Marriage’ To Stephen Belafonte!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-26-mel-b-claims-stephen-belafonte-drugged-her-marriage/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-26-khloe-kardashian-baby-bump-spotted-new-york/?from=featured" class="thumbnail"><img width="150" title="Khloé Kardashian FINALLY Flaunts Her Baby Bump!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/khloe-kardashian-instagram.fpthumb.0000003905800387.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-26-khloe-kardashian-baby-bump-spotted-new-york/?from=featured" title="Khloé Kardashian FINALLY Flaunts Her Baby Bump!">Khloé Kardashian FINALLY Flaunts Her Baby Bump!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-26-khloe-kardashian-baby-bump-spotted-new-york/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-26-jessica-alba-cash-warren-baby-number-three-gender-reveal/?from=featured" class="thumbnail"><img width="150" title="Jessica Alba Reveals The Sex Of Baby Number Three: 'It's Gonna Be A Whole Situation'" src="http://i.perezhilton.com/wp-content/uploads/2017/10/jessica-alba-cash-warren-instagram.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-26-jessica-alba-cash-warren-baby-number-three-gender-reveal/?from=featured" title="Jessica Alba Reveals The Sex Of Baby Number Three: 'It's Gonna Be A Whole Situation'">Jessica Alba Reveals The Sex Of Baby Number Three: 'It's Gonna Be A Whole Situation'</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-26-jessica-alba-cash-warren-baby-number-three-gender-reveal/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-26-selena-gomez-taylor-swift-reputation-album-review/?from=featured" class="thumbnail"><img width="150" title="Here’s Selena Gomez’s Honest Take On Taylor Swift’s Album Reputation" src="http://i.perezhilton.com/wp-content/uploads/2017/10/screen-shot-2017-10-26-at-74718-am.fpthumb.top-left.png"></a><p class="caption"><a href="http://perezhilton.com/2017-10-26-selena-gomez-taylor-swift-reputation-album-review/?from=featured" title="Here’s Selena Gomez’s Honest Take On Taylor Swift’s Album Reputation">Here’s Selena Gomez’s Honest Take On Taylor Swift’s Album <em>Reputation</em></a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-26-selena-gomez-taylor-swift-reputation-album-review/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-26-kylie-jenner-travis-scott-houston-trip-details/?from=featured" class="thumbnail"><img width="150" title="Kylie Jenner & Travis Scott Have Been Spotted On A Trip To Houston -- But WHY Is No One Talking About The Baby Bump?!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/kylie-jenner-travis-scott-houston.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-26-kylie-jenner-travis-scott-houston-trip-details/?from=featured" title="Kylie Jenner & Travis Scott Have Been Spotted On A Trip To Houston -- But WHY Is No One Talking About The Baby Bump?!">Kylie Jenner & Travis Scott Have Been Spotted On A Trip To Houston -- But WHY Is No One Talking About The Baby Bump?!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-26-kylie-jenner-travis-scott-houston-trip-details/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-26-msnbc-journalist-mark-halperin-accused-sexual-harassment/?from=featured" class="thumbnail"><img width="150" title="Five Women Accuse Veteran Journalist Mark Halperin Of Sexual Harassment!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/mark-halperin-sexual-harassment.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-26-msnbc-journalist-mark-halperin-accused-sexual-harassment/?from=featured" title="Five Women Accuse Veteran Journalist Mark Halperin Of Sexual Harassment!">Five Women Accuse Veteran Journalist Mark Halperin Of Sexual Harassment!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-26-msnbc-journalist-mark-halperin-accused-sexual-harassment/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-26-george-h-w-bush-accused-by-second-actress-of-groping-details/?from=featured" class="thumbnail"><img width="150" title="Ugh -- ANOTHER Actress Opens Up About A Groping Encounter With Former President George H.W. Bush!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/another-actress-details-george-hw-bush-groping.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-26-george-h-w-bush-accused-by-second-actress-of-groping-details/?from=featured" title="Ugh -- ANOTHER Actress Opens Up About A Groping Encounter With Former President George H.W. Bush!">Ugh -- ANOTHER Actress Opens Up About A Groping Encounter With Former President George H.W. Bush!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-26-george-h-w-bush-accused-by-second-actress-of-groping-details/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-26-kim-kardashian-kanye-west-surrogate-due-date/?from=featured" class="thumbnail"><img width="150" title="Kim Kardashian & Kanye West's Surrogate Will Give Birth 'Before Christmas'!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/kim-kardashian-surrogate-due-date.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-26-kim-kardashian-kanye-west-surrogate-due-date/?from=featured" title="Kim Kardashian & Kanye West's Surrogate Will Give Birth 'Before Christmas'!">Kim Kardashian & Kanye West's Surrogate Will Give Birth 'Before Christmas'!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-26-kim-kardashian-kanye-west-surrogate-due-date/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-26-ashley-judd-talks-harvey-weinstein-sexual-misconduct-with-diane-sawyer/?from=featured" class="thumbnail"><img width="150" title="Ashley Judd Gets Candid With Diane Sawyer About Harvey Weinstein: 'I Had No Warning'" src="http://i.perezhilton.com/wp-content/uploads/2017/10/ashley-judd-gma-weinstein-interview.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-26-ashley-judd-talks-harvey-weinstein-sexual-misconduct-with-diane-sawyer/?from=featured" title="Ashley Judd Gets Candid With Diane Sawyer About Harvey Weinstein: 'I Had No Warning'">Ashley Judd Gets Candid With Diane Sawyer About Harvey Weinstein: 'I Had No Warning'</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-26-ashley-judd-talks-harvey-weinstein-sexual-misconduct-with-diane-sawyer/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-26-tamar-braxton-firing-from-the-real-hurt-marriage-vincent-herbert-report/?from=featured" class="thumbnail"><img width="150" title="Tamar Braxton's Marriage To Vincent Herbert Totally Fell Apart After She Was Fired From The Real!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/tamar-braxton-vincent-herbert-divorce-details.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-26-tamar-braxton-firing-from-the-real-hurt-marriage-vincent-herbert-report/?from=featured" title="Tamar Braxton's Marriage To Vincent Herbert Totally Fell Apart After She Was Fired From The Real!">Tamar Braxton's Marriage To Vincent Herbert Totally Fell Apart After She Was Fired From <em>The Real</em>!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-26-tamar-braxton-firing-from-the-real-hurt-marriage-vincent-herbert-report/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-25-harvey-weinstein-rape-accuser-natassia-malthe-press-conference/?from=featured" class="thumbnail"><img width="150" title="Another Actress Accuses Harvey Weinstein Of Rape As Gloria Allred Calls For Victims Fund!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/natassia-malthe-harvey-weinstein-press-conference.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-25-harvey-weinstein-rape-accuser-natassia-malthe-press-conference/?from=featured" title="Another Actress Accuses Harvey Weinstein Of Rape As Gloria Allred Calls For Victims Fund!">Another Actress Accuses Harvey Weinstein Of Rape As Gloria Allred Calls For Victims Fund!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-25-harvey-weinstein-rape-accuser-natassia-malthe-press-conference/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-25-corey-feldman-fundraising-campaign-to-expose-hollywood-pedophile-ring-youtube-announcement/?from=featured" class="thumbnail"><img width="150" title="Corey Feldman Reveals He's Ready To Expose Hollywood's Alleged Pedophile Ring -- But He Needs YOUR Help First!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/corey-feldman-announces-expose-film-pedophile-ring.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-25-corey-feldman-fundraising-campaign-to-expose-hollywood-pedophile-ring-youtube-announcement/?from=featured" title="Corey Feldman Reveals He's Ready To Expose Hollywood's Alleged Pedophile Ring -- But He Needs YOUR Help First!">Corey Feldman Reveals He's Ready To Expose Hollywood's Alleged Pedophile Ring -- But He Needs YOUR Help First!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-25-corey-feldman-fundraising-campaign-to-expose-hollywood-pedophile-ring-youtube-announcement/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-25-selena-gomez-dj-marshmello-wolves-song-released/?from=featured" class="thumbnail"><img width="150" title="Selena Gomez Goes DARK With DJ Marshmello! Get Your First Listen To Wolves HERE!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/screen-shot-2017-10-25-at-91828-am.fpthumb.top-left.png"></a><p class="caption"><a href="http://perezhilton.com/2017-10-25-selena-gomez-dj-marshmello-wolves-song-released/?from=featured" title="Selena Gomez Goes DARK With DJ Marshmello! Get Your First Listen To Wolves HERE!">Selena Gomez Goes DARK With DJ Marshmello! Get Your First Listen To <em>Wolves</em> HERE!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-25-selena-gomez-dj-marshmello-wolves-song-released/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-25-kylie-jenner-khloe-kardashian-so-many-babies-together/?from=featured" class="thumbnail"><img width="150" title="Pregnant Sisters Khloé Kardashian & Kylie Jenner Tease That They Have 'So Many Babies' In New Video -- WATCH" src="http://i.perezhilton.com/wp-content/uploads/2017/10/kylie-jenner-khloe-kardashian-babies.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-25-kylie-jenner-khloe-kardashian-so-many-babies-together/?from=featured" title="Pregnant Sisters Khloé Kardashian & Kylie Jenner Tease That They Have 'So Many Babies' In New Video -- WATCH">Pregnant Sisters Khloé Kardashian & Kylie Jenner Tease That They Have 'So Many Babies' In New Video -- WATCH</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-25-kylie-jenner-khloe-kardashian-so-many-babies-together/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-25-khloe-kardashian-expecting-baby-boy/?from=featured" class="thumbnail"><img width="150" title="Khloé Kardashian Is Expecting A Baby BOY!!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/khloe-kardashian-having-a-boy.fpthumb.top-left.gif"></a><p class="caption"><a href="http://perezhilton.com/2017-10-25-khloe-kardashian-expecting-baby-boy/?from=featured" title="Khloé Kardashian Is Expecting A Baby BOY!!">Khloé Kardashian Is Expecting A Baby BOY!!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-25-khloe-kardashian-expecting-baby-boy/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-25-keeping-up-with-the-kardashians-kim-kardashian-khloe-kardashian-kourtney-kardashian-150-million-dollar-deal/?from=featured" class="thumbnail"><img width="150" title="Kim, Khloé, & Kourtney Kardashian Still Reign Over The Jenners With MASSIVE Cut From New KUWTK Deal!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/screen-shot-2017-10-25-at-71401-am.fpthumb.top-left.png"></a><p class="caption"><a href="http://perezhilton.com/2017-10-25-keeping-up-with-the-kardashians-kim-kardashian-khloe-kardashian-kourtney-kardashian-150-million-dollar-deal/?from=featured" title="Kim, Khloé, & Kourtney Kardashian Still Reign Over The Jenners With MASSIVE Cut From New KUWTK Deal!">Kim, Khloé, & Kourtney Kardashian Still Reign Over The Jenners With MASSIVE Cut From New <em>KUWTK</em> Deal!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-25-keeping-up-with-the-kardashians-kim-kardashian-khloe-kardashian-kourtney-kardashian-150-million-dollar-deal/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-25-marilyn-manson-twiggy-ramirez-rape-allegation-kicked-out-of-band/?from=featured" class="thumbnail"><img width="150" title="Marilyn Manson Splits With Bassist Twiggy Ramirez After Rape Accusation" src="http://i.perezhilton.com/wp-content/uploads/2017/10/marilyn-manson-twiggy-ramirez-split-rape-allegation.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-25-marilyn-manson-twiggy-ramirez-rape-allegation-kicked-out-of-band/?from=featured" title="Marilyn Manson Splits With Bassist Twiggy Ramirez After Rape Accusation">Marilyn Manson Splits With Bassist Twiggy Ramirez After Rape Accusation</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-25-marilyn-manson-twiggy-ramirez-rape-allegation-kicked-out-of-band/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-10-25-kailyn-lowry-ex-husband-javi-marroquin-dating-her-teen-mom-2-costar-briana-dejesus/?from=featured" class="thumbnail"><img width="150" title="WHOA -- Javi Marroquin Is Officially Dating Ex-Wife Kailyn Lowry's Teen Mom 2 Costar!" src="http://i.perezhilton.com/wp-content/uploads/2017/10/javi-briana-teen-mom-2-stars-dating.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-10-25-kailyn-lowry-ex-husband-javi-marroquin-dating-her-teen-mom-2-costar-briana-dejesus/?from=featured" title="WHOA -- Javi Marroquin Is Officially Dating Ex-Wife Kailyn Lowry's Teen Mom 2 Costar!">WHOA -- Javi Marroquin Is Officially Dating Ex-Wife Kailyn Lowry's <em>Teen Mom 2</em> Costar!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-10-25-kailyn-lowry-ex-husband-javi-marroquin-dating-her-teen-mom-2-costar-briana-dejesus/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
</ul>
</div></div>
<script type="text/javascript">
if ($.cookie("fpost_page_num_" + ph_site)) setTimeout("perez_featuredPostsPager('code', " + $.cookie('fpost_page_num_' + ph_site) + ")", 500);
else setTimeout("perez_featuredPostsPager('code', 0)", 500);
$('.featuredPost > .caption > a', $('#featuredPosts')).each(function () {
	var t = $(this);
	while (Math.round(t.height() / 11) > 3) { // font-height == 11px
		t.text(t.text().replace(/ [^ ]+( *...)? *$/, ' ...'));
	}
});
</script>
<div id="leaderboard">
            <script type='text/javascript'>
            if (typeof(OA_output['zone_728x90']) == 'undefined'){
            } else
            if (ph_ad_page == 'yes' && ph_defined_country == 'yes' && !perez_wantToSeeComments() && !perez_ignore_takeover_ads()) {
                OA_show('zone_728x90');
            }
            else {
                OA_show('zone_728x90_post');
            }
        </script>
    </div>

<div id="site_tabs">
    <a class="tab0 active" href="http://perezhilton.com/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#FF11C5">PerezHilton</span><span class="r"></span></a>
<a class="tab1 " href="http://perezhilton.com/cocoperez/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#333333">CocoPerez</span><span class="r"></span></a>
<a class="tab2 " href="http://perezhilton.com/category/taylor-swift/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#12C3FB">T.Swift</span><span class="r"></span></a>
<a class="tab3 " href="http://perezhilton.com/category/kathy-griffin/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#FE5786">Kathy Griffin</span><span class="r"></span></a>
<a class="tab4 " href="http://perezhilton.com/category/khloe-kardashian/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#FB12C3">Khloé K.</span><span class="r"></span></a>
<a class="tab5 " href="http://perezhilton.com/category/selena-gomez/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#AC38D7">Selena</span><span class="r"></span></a>
<a class="tab6 " href="http://perezhilton.com/category/pereztv/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#858585">PerezTV</span><span class="r"></span></a>
<script type="text/javascript">
if (typeof(ph_sponsored_site_tab)=="object"&&typeof(perez_sponsored_site_tab)=="function"){
    perez_sponsored_site_tab(ph_sponsored_site_tab);
}
$(function(){
    var _wm = $("#site_tabs").width(),_wa = 0,_c = 6;
    $("#site_tabs a").each(function(i,e){
    	_wa += $(e).width() + 4;
    });
    while (_wa > _wm){
	    if (typeof(parent.hide_tab)=="function") parent.hide_tab(_c);
        var _tab = $("#site_tabs a:nth-child("+_c+")");
        if (!_tab.hasClass("sponsored"))
    	    _tab.hide();
	    _wa = 0;
	    _c = _c - 1;
	    $("#site_tabs a:visible").each(function(i,e){
            _wa += $(e).width() + 4;
        });
    }
});
</script></div>

<div id="content">

    
    <!-- AWARD UNIT -->
<script type='text/javascript'>
    OA_show('zone_award_unit');
</script>

    <div id="left">
    
    	                                        
                                <script>
                    srItemData = {
                        action: 'news.reads',
                        object: 'article',
                        title: 'This Week In Celebrity Twitpics & Instagrams!',
                        link: 'http://perezhilton.com/2017-10-29-kris-jenner-blonde-hair-kuwtk-twitpics-teaser',
                        publishText: ' read ',
                        referredText: 'story'
                    };
                </script>
                                
                                                <!-- BREADCRUMB -->
                <div class="breadcrumb"><a href="http://perezhilton.com">Home</a> &gt;&gt; <a href="http://perezhilton.com/category/tv-news/" title="View all posts in TV News" rel="category tag">TV News</a>,  <a href="http://perezhilton.com/category/paris-hilton/" title="View all posts in Paris Hilton" rel="category tag">Paris Hilton</a>,  <a href="http://perezhilton.com/category/karl-lagerfeld/" title="View all posts in Karl Lagerfeld" rel="category tag">Karl Lagerfeld</a>,  <a href="http://perezhilton.com/category/kim-kardashian/" title="View all posts in Kim Kardashian" rel="category tag">Kim Kardashian</a>,  <a href="http://perezhilton.com/category/business-blitz/" title="View all posts in Business Blitz" rel="category tag">Business Blitz</a>,  <a href="http://perezhilton.com/category/twitter/" title="View all posts in Twitter" rel="category tag">Twitter</a>,  <a href="http://perezhilton.com/category/this-week-in-celebrity-twitpics/" title="View all posts in This Week In Celebrity Twitpics" rel="category tag">This Week In Celebrity Twitpics</a>,  <a href="http://perezhilton.com/category/halloween/" title="View all posts in Halloween" rel="category tag">Halloween</a>,  <a href="http://perezhilton.com/category/lena-dunham/" title="View all posts in Lena Dunham" rel="category tag">Lena Dunham</a>,  <a href="http://perezhilton.com/category/hairstyles/" title="View all posts in Hairstyles" rel="category tag">Hairstyles</a>,  <a href="http://perezhilton.com/category/kris-jenner/" title="View all posts in Kris Jenner" rel="category tag">Kris Jenner</a>,  <a href="http://perezhilton.com/category/reality-tv/" title="View all posts in Reality TV" rel="category tag">Reality TV</a>,  <a href="http://perezhilton.com/category/instagram/" title="View all posts in Instagram" rel="category tag">Instagram</a>,  <a href="http://perezhilton.com/category/kuwtk/" title="View all posts in KUWTK" rel="category tag">KUWTK</a>,  <a href="http://perezhilton.com/category/bella-hadid/" title="View all posts in Bella Hadid" rel="category tag">Bella Hadid</a> &gt;&gt; <a href="http://perezhilton.com/2017-10-29-kris-jenner-blonde-hair-kuwtk-twitpics-teaser"><b>This Week In Celebrity Twitpics &#038; Instagrams!</b></a></div>
                <!-- /BREADCRUMB -->
                
                                <div class="post tv-news paris-hilton karl-lagerfeld kim-kardashian business-blitz twitter this-week-in-celebrity-twitpics halloween lena-dunham hairstyles kris-jenner reality-tv instagram kuwtk bella-hadid " id="post-513060" style="margin-bottom: 5px;" data-is-nsfw="no">
                                                            <h1><a href="http://perezhilton.com/2017-10-29-kris-jenner-blonde-hair-kuwtk-twitpics-teaser" rel="bookmark" title="Permanent Link to This Week In Celebrity Twitpics &#038; Instagrams!">This Week In Celebrity Twitpics &#038; Instagrams!</a></h1>
                    <div class="categories"><span class="post-date">10/29/2017 10:00 AM ET</span> <span class="separator">|</span> Filed under: <a href="http://perezhilton.com/category/tv-news/" title="View all posts in TV News" rel="category tag">TV News</a> &bull;  <a href="http://perezhilton.com/category/paris-hilton/" title="View all posts in Paris Hilton" rel="category tag">Paris Hilton</a> &bull;  <a href="http://perezhilton.com/category/karl-lagerfeld/" title="View all posts in Karl Lagerfeld" rel="category tag">Karl Lagerfeld</a> &bull;  <a href="http://perezhilton.com/category/kim-kardashian/" title="View all posts in Kim Kardashian" rel="category tag">Kim Kardashian</a> &bull;  <a href="http://perezhilton.com/category/business-blitz/" title="View all posts in Business Blitz" rel="category tag">Business Blitz</a> &bull;  <a href="http://perezhilton.com/category/twitter/" title="View all posts in Twitter" rel="category tag">Twitter</a> &bull;  <a href="http://perezhilton.com/category/this-week-in-celebrity-twitpics/" title="View all posts in This Week In Celebrity Twitpics" rel="category tag">This Week In Celebrity Twitpics</a> &bull;  <a href="http://perezhilton.com/category/halloween/" title="View all posts in Halloween" rel="category tag">Halloween</a> &bull;  <a href="http://perezhilton.com/category/lena-dunham/" title="View all posts in Lena Dunham" rel="category tag">Lena Dunham</a> &bull;  <a href="http://perezhilton.com/category/hairstyles/" title="View all posts in Hairstyles" rel="category tag">Hairstyles</a> &bull;  <a href="http://perezhilton.com/category/kris-jenner/" title="View all posts in Kris Jenner" rel="category tag">Kris Jenner</a> &bull;  <a href="http://perezhilton.com/category/reality-tv/" title="View all posts in Reality TV" rel="category tag">Reality TV</a> &bull;  <a href="http://perezhilton.com/category/instagram/" title="View all posts in Instagram" rel="category tag">Instagram</a> &bull;  <a href="http://perezhilton.com/category/kuwtk/" title="View all posts in KUWTK" rel="category tag">KUWTK</a> &bull;  <a href="http://perezhilton.com/category/bella-hadid/" title="View all posts in Bella Hadid" rel="category tag">Bella Hadid</a></div>
            	    <div class="addthis_toolbox addthis_default_style addthis_20x20_style" addthis:url="http://perezhilton.com/2017-10-29-kris-jenner-blonde-hair-kuwtk-twitpics-teaser" addthis:title="This Week In Celebrity Twitpics & Instagrams!" style="margin-top:10px;margin-bottom:10px;">
    <a class="addthis_button_facebook_like" fb:like:layout="button_count" fb:like:size="small" fb:like:href="http://perezhilton.com/2017-10-29-kris-jenner-blonde-hair-kuwtk-twitpics-teaser"></a>
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_preferred_1"></a>
    <a class="addthis_button_preferred_2"></a>
    <a class="addthis_button_preferred_3"></a>
    <a class="addthis_button_preferred_4"></a>
    <a class="addthis_button_compact"></a>
</div>
                    
                    <div class="entry ">
                                                                        <p><img alt="no title" id="image1072959" src="http://i.perezhilton.com/wp-content/uploads/2017/10/screen-shot-2017-10-26-at-338__oPt.jpg" /></p>
<p>The momager knows how to make money!</p>
<p>This week, <a href="http://perezhilton.com/category/kim-kardashian/" target="_blank"><strong>Kim Kardashian</strong></a> shared a pic (above) of mom <a href="http://perezhilton.com/category/kris-jenner/" target="_blank"><strong>Kris Jenner</strong></a> looking FABULOUS in a rose-print outfit with sexy blonde hair.</p>
<p>The occasion? It probably has something to do with the KarJenners signing a new <a href="http://perezhilton.com/2017-10-24-kardashian-jenners-sign-150-million-dollar-deal-with-e-network-report" target="_blank">$150 million deal</a> with <strong>E! </strong>to produce more seasons of <strong><em><a href="http://perezhilton.com/category/kuwtk/" target="_blank">KUWTK</a></em></strong>!</p>
<p>But this wasn't the only buzzworthy moment featured on social media!</p>
<p><a href="http://perezhilton.com/category/paris-hilton/" target="_blank"><strong>Paris Hilton</strong></a> travels to NYC, <a href="http://perezhilton.com/category/bella-hadid/" target="_blank"><strong>Bella Hadid</strong></a> rubs elbows with <a href="http://perezhilton.com/category/karl-lagerfeld/" target="_blank"><strong>Karl Lagerfeld</strong></a>, and <a href="http://perezhilton.com/category/lena-dunham/" target="_blank"><strong>Lena Dunham</strong></a> (sort of) celebrates <a href="http://perezhilton.com/category/halloween/" target="_blank"><strong>Halloween</strong></a>!</p>
<p>Want to see other pics your favorite celebs posted on <a href="http://perezhilton.com/category/twitter/" target="_blank"><strong>Twitter</strong></a> and <a href="http://perezhilton.com/category/instagram/" target="_blank"><strong>Instagram</strong></a>?? If so&#8230;</p>
<p><a href="http://perezhilton.com/galleries/kris-jenner-blonde-hair-kuwtk-twitpics-gallery/?id=513014" target="_blank"><strong>CLICK HERE</strong></a> to view "This Week In Celebrity Twitpics &#038; Instagrams!"</p>
<p><a href="http://perezhilton.com/galleries/kris-jenner-blonde-hair-kuwtk-twitpics-gallery/?id=513014" target="_blank"><strong>CLICK HERE</strong></a> to view "This Week In Celebrity Twitpics &#038; Instagrams!"</p>
<p><a href="http://perezhilton.com/galleries/kris-jenner-blonde-hair-kuwtk-twitpics-gallery/?id=513014" target="_blank"><strong>CLICK HERE</strong></a> to view "This Week In Celebrity Twitpics &#038; Instagrams!"</p>
<p><a href="http://perezhilton.com/galleries/kris-jenner-blonde-hair-kuwtk-twitpics-gallery/?id=513014" target="_blank"><strong>CLICK HERE</strong></a> to view "This Week In Celebrity Twitpics &#038; Instagrams!"</p>
<p><a href="http://perezhilton.com/galleries/kris-jenner-blonde-hair-kuwtk-twitpics-gallery/?id=513014" target="_blank"><strong>CLICK HERE</strong></a> to view "This Week In Celebrity Twitpics &#038; Instagrams!"</p>
<p>[<em>Image via Kim Kardashian/<span id="phcredits"><a href="http://instagram.com" target="_blank">Instagram</a></span>.</em>]
</p>
<p style="font-size: 9px;">Tags: <a href="http://perezhilton.com/tag/bella_hadid/" title="Browse for bella hadid" rel="tag">bella hadid</a>, <a href="http://perezhilton.com/tag/business_blitz/" title="Browse for business blitz" rel="tag">business blitz</a>, <a href="http://perezhilton.com/tag/hairstyles/" title="Browse for hairstyles" rel="tag">hairstyles</a>, <a href="http://perezhilton.com/tag/halloween/" title="Browse for halloween" rel="tag">halloween</a>, <a href="http://perezhilton.com/tag/instagram/" title="Browse for instagram" rel="tag">instagram</a>, <a href="http://perezhilton.com/tag/karl_lagerfeld/" title="Browse for karl lagerfeld" rel="tag">karl lagerfeld</a>, <a href="http://perezhilton.com/tag/kim_kardashian/" title="Browse for kim kardashian" rel="tag">kim kardashian</a>, <a href="http://perezhilton.com/tag/kris_jenner/" title="Browse for kris jenner" rel="tag">kris jenner</a>, <a href="http://perezhilton.com/tag/kuwtk/" title="Browse for kuwtk" rel="tag">kuwtk</a>, <a href="http://perezhilton.com/tag/lena_dunham/" title="Browse for lena dunham" rel="tag">lena dunham</a>, <a href="http://perezhilton.com/tag/paris_hilton/" title="Browse for paris hilton" rel="tag">paris hilton</a>, <a href="http://perezhilton.com/tag/reality_tv/" title="Browse for reality tv" rel="tag">reality tv</a>, <a href="http://perezhilton.com/tag/this_week_in_celebrity_twitpics/" title="Browse for this week in celebrity twitpics" rel="tag">this week in celebrity twitpics</a>, <a href="http://perezhilton.com/tag/tv_news/" title="Browse for tv news" rel="tag">tv news</a>, <a href="http://perezhilton.com/tag/twitter/" title="Browse for twitter" rel="tag">twitter</a></p>                    </div>

                    
                                        
                    <div class="related_stories_postbottom" style="width:100%;height:220px;clear:both;overflow:hidden;">
                    <h2>Related Stories</h2>
                    <ul style="list-style-type:none;margin:0;padding:0;">
                        <li style='width:25%;position:relative;float:left;'><a href='http://perezhilton.com/2017-10-28-hocus-pocus-witches-best-movies-television-photos'><img src='http://i.perezhilton.com/wp-content/uploads/2017/10/screen-shot-2017-10-27-at-14237-pm.fpthumb.top-left.png' style='width:130px;height:90px;' /><p style='font-size:0.7em;font-weight:600;padding-top:3px;text-align:left;width:132px;color:#c06;'>These Are The BEST Witches In Movies & Television!</p></a></li><li style='width:25%;position:relative;float:left;'><a href='http://perezhilton.com/2017-10-28-vanessa-hudgens-colton-haynes-celebrity-halloween-costumes-2017'><img src='http://i.perezhilton.com/wp-content/uploads/2017/10/untitled-1(8).fpthumb.top-left.jpg' style='width:130px;height:90px;' /><p style='font-size:0.7em;font-weight:600;padding-top:3px;text-align:left;width:132px;color:#c06;'>Halloween 2017: All The AH-Mazing Sexy Celebrity Costumes!</p></a></li><li style='width:25%;position:relative;float:left;'><a href='http://perezhilton.com/2017-10-28-colton-haynes-married-wedding-ceremony-jeff-leatham-celebrities-palm-springs-california-hotel'><img src='http://i.perezhilton.com/wp-content/uploads/2017/10/colton-haynes-1.fpthumb.0034019204900323.jpg' style='width:130px;height:90px;' /><p style='font-size:0.7em;font-weight:600;padding-top:3px;text-align:left;width:132px;color:#c06;'>Colton Haynes Is A Married Man -- Details On The Palm Springs Ceremony HERE! </p></a></li><li style='width:25%;position:relative;float:left;'><a href='http://perezhilton.com/2017-10-28-kathy-griffin-a-hell-of-a-story'><img src='' style='width:130px;height:90px;' /><p style='font-size:0.7em;font-weight:600;padding-top:3px;text-align:left;width:132px;color:#c06;'>Kathy Griffin: A Hell Of A Story!</p></a></li>                    </ul>
                    </div>

                    <div class="postbottom two_lines">

                                            	    <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="http://perezhilton.com/2017-10-29-kris-jenner-blonde-hair-kuwtk-twitpics-teaser" addthis:title="This Week In Celebrity Twitpics & Instagrams!" style="margin-top:10px;margin-bottom:10px;">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_preferred_1"></a>
    <a class="addthis_button_preferred_2"></a>
    <a class="addthis_button_preferred_3"></a>
    <a class="addthis_button_preferred_4"></a>
    <a class="addthis_button_compact"></a>
</div>

<script type="text/javascript">
    var ph_share_513060 = '<div id="pic_social_buttons_513060" class="addthis_toolbox addthis_default_style addthis_32x32_style pic_social_buttons" addthis:url="http://perezhilton.com/2017-10-29-kris-jenner-blonde-hair-kuwtk-twitpics-teaser" addthis:title="This Week In Celebrity Twitpics & Instagrams!">';
    ph_share_513060 += '<a class="addthis_button_facebook"></a>';
    ph_share_513060 += '<a class="addthis_button_preferred_1"></a>';
    ph_share_513060 += '<a class="addthis_button_preferred_2"></a>';
    ph_share_513060 += '<a class="addthis_button_preferred_3"></a>';
    ph_share_513060 += '<a class="addthis_button_preferred_4"></a>';
    ph_share_513060 += '<a class="addthis_button_compact"></a>';
    ph_share_513060 += '</div>';

    perez_set_social_icons_for_post_image('513060', ph_share_513060);
</script>
                        
                    </div>

                    <!-- TABOOLA UNIT -->
<div>
    <script type="text/javascript">
    if (ph_ad_page == 'no'){
        var _d = document;
        // taboola placeholder
        _d.write('<div id="taboola-below-article-thumbnails" class="no-gumgum"></'+'div>'); 
        window._taboola = window._taboola || []; 
        _taboola.push({ 
            mode: 'thumbnails-a1', 
            container: 'taboola-below-article-thumbnails', 
            placement: 'Below Article Thumbnails', 
            target_type: 'mix' 
        }); 
    }
    </script>
</div>
                    
                    <!-- MORE PHOTOS BOX -->
                    <div class="more_photos">
<div class="header"></div>
<div class="photos">
<div class="photo with_right_border">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/10/screen-shot-2017-10-26-at-33811-pm__iphone_320.png" />
<div class="text">This Week In Celebrity Twitpics & Instagrams! </div>
<a class="url" href="http://perezhilton.com/galleries/kris-jenner-blonde-hair-kuwtk-twitpics-gallery/?id=513014&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="photo with_right_border">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/10/screen-shot-2017-10-26-at-90357-am__iphone_320.png" />
<div class="text">Halloween 2017: All The AH-Mazing Sexy Celebrity Costumes!</div>
<a class="url" href="http://perezhilton.com/galleries/halloween-2017-sexy-celebrity-costumes/?id=512780&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="photo">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/08/stranger-things-cast-music-videos__iphone_320.jpg" />
<div class="text"><em>Stranger Things</em> Stars In Music Videos!</div>
<a class="url" href="http://perezhilton.com/galleries/stranger-things-music-videos/?id=509807&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="photo with_right_border">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/06/wells-adams(1).gif" />
<div class="text">Where The Most Loved <em>Bachelor</em> Contestants Are Now</div>
<a class="url" href="http://perezhilton.com/galleries/most-loved-bachelor-contestants/?id=506147&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="photo with_right_border">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/10/phc6c6ju1w2qbwe.gif" />
<div class="text">Halloween Costumes EVERYONE Should Avoid This Year!</div>
<a class="url" href="http://perezhilton.com/galleries/halloween-costumes-to-avoid-2017/?id=510386&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="photo">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/10/screen-shot-2017-10-12-at-113708-am__iphone_320.png" />
<div class="text">This Week In Celebrity Twitpics & Instagrams!</div>
<a class="url" href="http://perezhilton.com/galleries/kylie-jenner-khloe-kardashian-baby-bump-twitpics-gallery/?id=512324&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="clear"></div>
</div>
<div class="footer">View Pics &raquo;<a class="url" href="http://perezhilton.com/galleries/kris-jenner-blonde-hair-kuwtk-twitpics-gallery/?id=513014&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a></div>
</div>
                    <!-- /MORE PHOTOS BOX -->
                    
                                            <!-- STATDB POST PAGE VIEW -->
                        <script type="text/javascript">
                            perez_statLog({
                                app: 'perez_post_page_views',
                                options: 'm',
                                category: 513060 + '-desktop'
                            });
                        </script>
                        <!-- /STATDB POST PAGE VIEW -->
                                        
                </div>
                
                <script type="text/javascript">
                    perez_replaceIpadUnfriendlyVideos('#post-513060 .entry');
                </script>

                <div class="navigation">
                    <div class="left"><div class="big"><a href="http://perezhilton.com/2017-10-29-bruce-maxwell-oakland-athletics-arrested-gun-charges-aggravated-assault-kneel-national-anthem">&laquo; Previous story</a></div><a href="http://perezhilton.com/2017-10-29-bruce-maxwell-oakland-athletics-arrested-gun-charges-aggravated-assault-kneel-national-anthem"><img src="http://i.perezhilton.com/wp-content/uploads/2017/10/bruce-maxwell-arrested.thumbnail.jpg"/>MLB Catcher Who Knelt For National Anthem Arrested On Gun Charges In Arizona</a></div>
                    <div class="right"><div class="big"><a href="http://perezhilton.com/2017-10-29-perez-recommends-roger-stone-banned-from-twitter-after-threatening-cnn-anchors">Next story &raquo;</a></div><a href="http://perezhilton.com/2017-10-29-perez-recommends-roger-stone-banned-from-twitter-after-threatening-cnn-anchors">Perez Recommends: Roger Stone Banned From Twitter After Threatening CNN Anchors</a></div>
                    <div class="clear"></div>
                </div>
                
                <script type="text/javascript">
                    //Prev/next post arrows.
                    setTimeout("perez_prev_next_posts_arrow()", 1000);
                    
                    $(window).resize(function() {
                        perez_prev_next_posts_arrow();
                    });
                    
                                            //Celebrity category retargeting.
                        if (typeof(perez_set_category_retargeting_cookie) !== "undefined" && typeof(ph_post_categories) !== "undefined") {
                            $(document).ready(function(){
                                perez_set_category_retargeting_cookie(ph_post_categories, "desktop");
                            });
                        }
                                    </script>

                <div id="below_first_post_300x250" class="between_posts_300x250">
                                            <script type='text/javascript'>
                            if (ph_ad_page == 'yes' && ph_defined_country == 'yes' && !perez_wantToSeeComments() && !perez_ignore_takeover_ads()) {
                                OA_show('zone_300x250_btw');
                            }

                            else {
                                OA_show('zone_300x250_btw_post');
                            }
                        </script>
                                    </div>

                                    <a name="comments"></a>
                                                <div id="respond"><div id="disqus_thread"></div></div>
    <script>
        var disqus_config = function () {
                    this.page.identifier = '513060';
            this.page.title = 'This Week In Celebrity Twitpics & Instagrams!';
            this.page.url = 'http://perezhilton.com/2017-10-29-kris-jenner-blonde-hair-kuwtk-twitpics-teaser';
                };
        (function() {
            var d = document, s = d.createElement('script');
            s.src = '//perezhiltonsite.disqus.com/embed.js';  // IMPORTANT: Replace EXAMPLE with your forum shortname!
            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
    <div class="see_all_comments">
        <a href="http://perezhilton.com/2017-10-29-kris-jenner-blonde-hair-kuwtk-twitpics-teaser/?with_comments=yes#comments">See All Comments</a>
    </div>
                                        <script type="text/javascript">
                        perez_showPostPageItemsOnAdCampaignDays('513060');
                    </script>
                
                
                    
    </div>

    <script type="text/javascript">
    perez_resize_external_videos();
</script>

<div id="right">

        <div id="top_300x250">
                    <script type='text/javascript'>
    if (ph_page_type == 'single' && typeof(OA_output['zone_300x250_top']) == 'undefined'){
        // NEW TABOOLA UNIT
        document.write('<div id="taboola-right-rail-thumbnails"></'+'div>');
        document.write('<script type="text/javascript">');
        document.write('  window._taboola = window._taboola || [];');
        document.write('  _taboola.push({');
        document.write('    mode: "thumbnails-e-abp",');
        document.write('    container: "taboola-right-rail-thumbnails",');
        document.write('    placement: "Right Rail Thumbnails",');
        document.write('    target_type: "mix"');
        document.write('  });');
        document.write('</'+'script>');
        document.write('<style>.trc_rbox {border:0!important;padding:0!important;} #taboola-right-rail-thumbnails {border:0!important;}</'+'style>');
    }
    if (((ph_ad_page == 'yes' && (ph_page_type == 'index' || ph_page_type == 'archive' || ph_page_type == 'tag' || ph_page_type == 'single' || ph_page_type == 'page' || ph_page_type == '404')) 
        || (ph_page_type == 'index' && ph_ad_page == 'no' && ph_paged <= ph_ad_serving))
        && ph_defined_country == 'yes' && !perez_ignore_takeover_ads()) {
        if (typeof(OA_output['zone_300x250_top']) == 'undefined'){
        }else{
            OA_show('zone_300x250_top');
        }
    }
    else if (ph_defined_country == 'yes') {
        OA_show('zone_300x250_top_back');
    }
</script>
            </div>

    <div class="sidebarbox box_top_story"><div class="header"></div><div class="post" id="top-story-513087"><h2><a href="http://perezhilton.com/2017-10-28-cardi-b-engaged-offset-philadelphia-video-engagement-ring-music-proposal/?from=topstory_perezhilton" onclick="perez_trackTopStory('header'); setTimeout(function(){window.location = 'http://perezhilton.com/2017-10-28-cardi-b-engaged-offset-philadelphia-video-engagement-ring-music-proposal/?from=topstory_perezhilton'}, 1000); return false;" title="Permanent Link to Cardi B Is Engaged! ICYMI Watch The Proposal HERE! ">Cardi B Is Engaged! ICYMI Watch The Proposal HERE! </a></h2><div class="entry"><p><img src="http://i.perezhilton.com/wp-content/uploads/2017/10/cardi-b-engaged-offset.png"></p><p>
What a night for <a href="http://perezhilton.com/category/cardi-b/" target="_blank"><strong>Cardi B</strong></a> and her boyfriend -- now fiancé<b> </b>-- the rapper <strong>Offset</strong>!!!</p>
<p>The <i>Bodak Yellow</i> was performing in front of a sold out crowd at a show in Philadelphia late last night when out of nowhere, Offset surprised her by popping the question during the show!!!</p>
<p><a href="http://perezhilton.com/2017-08-29-cardi-b-bodak-yellow-teacher-erica-buddington-geography-map-remix-lyrics-classroom-rap" target="_blank"><strong>Video: This Teacher Turned <em>Bodak Yellow</em> Into A Rap About Geography</strong></a></p>
<p>Lucky for Offset she said yes, of COURSE, and lucky for us and everyone else who wasn't there in Philly when it happened, people got video of the moment to remember forever!!</p>
<p>Ch-ch-check out the proposal and Cardi B's happy, giddy dancing in response to it (below):
</p>
<script type="text/javascript">if(ph_ad_page == "yes" || ph_read_more_to_new_page == "yes") document.write('<p><a class="read_more" href="http://perezhilton.com/2017-10-28-cardi-b-engaged-offset-philadelphia-video-engagement-ring-music-proposal/?from=topstory_perezhilton" id="top-story-more-btn-513087">Read more &raquo;</a></p>');else document.write('<p><a class="read_more" href="http://perezhilton.com/2017-10-28-cardi-b-engaged-offset-philadelphia-video-engagement-ring-music-proposal/?from=topstory_perezhilton" onclick="perez_openPopUpPost(\'513087\', \'http://perezhilton.com/2017-10-28-cardi-b-engaged-offset-philadelphia-video-engagement-ring-music-proposal\', \'top_story\');perez_trackTopStory(\'more\');perez_statLog({app: \'perez_post_page_views\', options: \'m\', category: \'513087-desktop\'});return false;" id="top-story-more-btn-513087">Read more &raquo;</a></p>');</script><p id="top-story-photo-credit-513087">[<em>Image via <a href="http://instagram.com" target="_blank">Instagram</a>.</em>]</p></div></div><div id="box_top_story_fb_like" class=""><a class="addthis_button_facebook_like" fb:like:layout="button" fb:like:action="like" fb:like:share="false" fb:like:send="false" fb:like:size="small" fb:like:href="http://perezhilton.com/2017-10-28-cardi-b-engaged-offset-philadelphia-video-engagement-ring-music-proposal"></a></div>
                    <div class="addthis_toolbox addthis_default_style addthis_20x20_style" addthis:url="http://perezhilton.com/2017-10-28-cardi-b-engaged-offset-philadelphia-video-engagement-ring-music-proposal" addthis:title="Cardi B Is Engaged! ICYMI Watch The Proposal HERE! " style="margin-top:10px;margin-bottom:10px;">
                    <a class="addthis_button_facebook"></a>
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    </div></div>    
    <div id="top_300x250_2">
                    <script type='text/javascript'>
    OA_show('zone_300x250_top_2');
</script>
            </div>
    
        
    <script type="text/javascript">
        //URL PARAM TO ENGAGEMENT LINKS
        perez_url_param_to_engagement_links(new Array("#left .post .entry a", "#right .box_top_story .entry a"));
    </script>
    
    <div class="sidebarbox box_perez_contact">
        
        <div class="header"></div>
<script type="text/javascript">
    document.write('<div class="addthis_toolbox ');

    if(ph_ad_page_type == 'narrow_column')
        document.write('addthis_20x20_style');
    else
        document.write('addthis_32x32_style');

    document.write(' addthis_default_style">');
    document.write('<a class="addthis_button_facebook_follow" addthis:userid="PerezHilton"></a>');
    document.write('<a class="addthis_button_twitter_follow" addthis:userid="PerezHilton"></a>');
    document.write('<a class="addthis_button_google_follow" addthis:userid="+PerezHilton"></a>');
    document.write('<a class="addthis_button_instagram_follow" addthis:userid="perezhilton"></a>');
    document.write('<a class="addthis_button_youtube_follow" addthis:userid="PerezHilton"></a>');
    document.write('<a class="addthis_button_tumblr_follow" addthis:userid="perezhilton"></a>');
    document.write('<a class="vine" href="https://vine.co/u/925012882662502400" target="_blank" title="Follow on Vine">Vine</a>');
    document.write('<a class="mail" href="" title="Email">Email</a>');
    document.write('<a class="php" href="http://play.it/perez" target="_blank">PerezHilton Poscast</a>');
    document.write('</div>');

    $(document).ready(function() {
        setTimeout("perez_show_other_follow_buttons('706572657a40706572657a68696c746f6e2e636f6d')", ph_share_btn_delay);
    });
</script>


        <div>
            <a href="http://www.perezpodcast.com" target="_blank" class="php"></a>
        </div>

    </div>
    
            <script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=ea8a415d-c610-9594-697e-a9d13bd9470f&amp;tgtid=e8fd9425-d2c8-e994-854c-4d20f6c407b2&device=click"></script>
        <div id="ea8a415d-c610-9594-697e-a9d13bd9470f"></div>
        <style>#right div.civicscience.ballotbox .poll_body {padding:0 10px;} .box_perez_contact {border:0;}</style>
        
    <div id="top_160x600">
                    <script type='text/javascript'>
            if (!ph_ad_page_preload) {
                OA_show('zone_160x600');
            } else {
                perez_move_preloaded_ad("top_160x600_preload", "top_160x600");

                $(window).scroll(function() {
                    perez_move_preloaded_ad("top_160x600_preload", "top_160x600");
                });

                $(window).resize(function() {
                    perez_move_preloaded_ad("top_160x600_preload", "top_160x600");
                });
            }
            </script>
            </div>

            <div class="box_advertising_info">
            <a target="_blank" onclick="perez_tracerStat('advertising_button_on_ph_com');" href="http://perezhilton.com/mediakit/US/index.php?from=right_sidebar">Advertising info</a>
        </div>
    
    <div class="box_most_recent_posts">
        <div id="ph_smrp_513090" onmousemove="perez_set_smrp_row_bg('ph_smrp_513090', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_513090', 'transparent');" onclick="location.href='http://perezhilton.com/2017-10-28-kathy-griffin-andy-cohen-harvey-levin-donald-trump-tell-all-media-mogul-video-youtube/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-10-28-kathy-griffin-andy-cohen-harvey-levin-donald-trump-tell-all-media-mogul-video-youtube/?from=blogroll_perezhilton">Kathy Griffin Calls Out Andy Cohen, Harvey Levin And Other Media Moguls In Tell-All Video! Watch!!</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-10-28-kathy-griffin-andy-cohen-harvey-levin-donald-trump-tell-all-media-mogul-video-youtube/?from=blogroll_perezhilton" class="thumb"><b class="play"></b><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/10/kathy-griffin-video-tell-all.fpthumb.center.png" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_513089" onmousemove="perez_set_smrp_row_bg('ph_smrp_513089', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_513089', 'transparent');" onclick="location.href='http://perezhilton.com/2017-10-28-world-series-houston-astros-los-angeles-dodgers-yuli-gurriel-yu-darvish-slant-eye-racial-gesture-video/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-10-28-world-series-houston-astros-los-angeles-dodgers-yuli-gurriel-yu-darvish-slant-eye-racial-gesture-video/?from=blogroll_perezhilton">Houston Astros Star Makes Ugly Racial Gesture About A Japanese Los Angeles Dodgers Pitcher At The World Series -- Watch</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-10-28-world-series-houston-astros-los-angeles-dodgers-yuli-gurriel-yu-darvish-slant-eye-racial-gesture-video/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/10/yuli-gurriel-yu-darvish-video.fpthumb.top-left.png" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_513092" onmousemove="perez_set_smrp_row_bg('ph_smrp_513092', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_513092', 'transparent');" onclick="location.href='http://perezhilton.com/2017-10-28-colton-haynes-married-wedding-ceremony-jeff-leatham-celebrities-palm-springs-california-hotel/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-10-28-colton-haynes-married-wedding-ceremony-jeff-leatham-celebrities-palm-springs-california-hotel/?from=blogroll_perezhilton">Colton Haynes Is A Married Man -- Details On The Palm Springs Ceremony HERE! </a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-10-28-colton-haynes-married-wedding-ceremony-jeff-leatham-celebrities-palm-springs-california-hotel/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/10/colton-haynes-1.fpthumb.0034019204900323.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_513094" onmousemove="perez_set_smrp_row_bg('ph_smrp_513094', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_513094', 'transparent');" onclick="location.href='http://perezhilton.com/2017-10-28-chester-bennington-suicide-linkin-park-first-performance-video-music-mike-shinoda/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-10-28-chester-bennington-suicide-linkin-park-first-performance-video-music-mike-shinoda/?from=blogroll_perezhilton">Linkin Park Performs Moving Tribute To Chester Bennington In Group's First Show Since His Suicide</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-10-28-chester-bennington-suicide-linkin-park-first-performance-video-music-mike-shinoda/?from=blogroll_perezhilton" class="thumb"><b class="play"></b><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/10/linkin-park-chester-bennington.fpthumb.0114000004250283.png" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_513004" onmousemove="perez_set_smrp_row_bg('ph_smrp_513004', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_513004', 'transparent');" onclick="location.href='http://perezhilton.com/2017-10-28-vanessa-hudgens-colton-haynes-celebrity-halloween-costumes-2017/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-10-28-vanessa-hudgens-colton-haynes-celebrity-halloween-costumes-2017/?from=blogroll_perezhilton">Halloween 2017: All The AH-Mazing Sexy Celebrity Costumes!</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-10-28-vanessa-hudgens-colton-haynes-celebrity-halloween-costumes-2017/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/10/untitled-1(8).fpthumb.top-left.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_513083" onmousemove="perez_set_smrp_row_bg('ph_smrp_513083', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_513083', 'transparent');" onclick="location.href='http://perezhilton.com/2017-10-27-judge-jean-paul-braun-carlo-figaro-quebec/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-10-27-judge-jean-paul-braun-carlo-figaro-quebec/?from=blogroll_perezhilton">Quebec Judge Says 'Overweight' Sexual Assault Accuser Was Possibly 'Flattered' By Attention </a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-10-27-judge-jean-paul-braun-carlo-figaro-quebec/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/10/court-judge-stock.fpthumb.top-left.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_513078" onmousemove="perez_set_smrp_row_bg('ph_smrp_513078', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_513078', 'transparent');" onclick="location.href='http://perezhilton.com/2017-10-27-james-toback-sexual-assault-harassment-allegations-selma-blair-julianne-moore-rachel-mcadams/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-10-27-james-toback-sexual-assault-harassment-allegations-selma-blair-julianne-moore-rachel-mcadams/?from=blogroll_perezhilton">James Toback Calls Sexual Harassment Accusers 'Lying Cocksuckers' In Angry Interview!</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-10-27-james-toback-sexual-assault-harassment-allegations-selma-blair-julianne-moore-rachel-mcadams/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/10/james-toback-interview-sexual-assault-harassment.fpthumb.top-left.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_513079" onmousemove="perez_set_smrp_row_bg('ph_smrp_513079', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_513079', 'transparent');" onclick="location.href='http://perezhilton.com/2017-10-27-donald-trump-press-corps-children-halloween-oval-office/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-10-27-donald-trump-press-corps-children-halloween-oval-office/?from=blogroll_perezhilton">Donald Trump Attempts To Impersonate A Human For Halloween, Fails Miserably</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-10-27-donald-trump-press-corps-children-halloween-oval-office/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/10/screen-shot-2017-10-27-at-44843-pm.fpthumb.center.png" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_513085" onmousemove="perez_set_smrp_row_bg('ph_smrp_513085', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_513085', 'transparent');" onclick="location.href='http://perezhilton.com/2017-10-27-selena-gomez-demi-lovato-instyle-awards-friendship-update/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-10-27-selena-gomez-demi-lovato-instyle-awards-friendship-update/?from=blogroll_perezhilton">REJOICE! Selena Gomez & Demi Lovato Are 'Friends Again'! </a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-10-27-selena-gomez-demi-lovato-instyle-awards-friendship-update/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/10/untitled-1(9).fpthumb.top-left.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_513087" onmousemove="perez_set_smrp_row_bg('ph_smrp_513087', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_513087', 'transparent');" onclick="location.href='http://perezhilton.com/2017-10-28-cardi-b-engaged-offset-philadelphia-video-engagement-ring-music-proposal/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-10-28-cardi-b-engaged-offset-philadelphia-video-engagement-ring-music-proposal/?from=blogroll_perezhilton">Cardi B Is Engaged! ICYMI Watch The Proposal HERE! </a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-10-28-cardi-b-engaged-offset-philadelphia-video-engagement-ring-music-proposal/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/10/cardi-b-engaged-offset.fpthumb.center.png" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script>    </div>
    
    
    <div class="sidebarbox box_galleries">
        <div class="header" onclick="location.href = 'http://perezhilton.com/galleries/'"></div>
        
            <div class="row">
                <div class="picture">
                    <a href="http://perezhilton.com/galleries/celebs-who-dressed-as-celebs-for-halloween/?id=398278&from=sidebar_perezhilton"><img
                            src="http://i.perezhilton.com/wp-content/uploads/2017/10/miley-cyrus-lil-kim-twitter__iphone_320.jpg" 
                            align="left"/></a>
                    <a href="http://perezhilton.com/galleries/celebs-who-dressed-as-celebs-for-halloween/?id=398278&from=sidebar_perezhilton"><div class="text"><p>Celebs Who&acute;ve Dressed As Other Celebs For Halloween!</p></div></a>
                </div>
                <div class="share">
                    <div class="left">
                        <a href="http://twitter.com/home/?status=Celebs+Who%27ve+Dressed+As+Other+Celebs+For+Halloween%21+on+perezhilton.com+http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fcelebs-who-dressed-as-celebs-for-halloween%2F%3Fid%3D398278" target="_blank"><img src="http://i.perezhilton.com/images/twitter_icon_16x16.png" style="width: 16px; height: 16px; border: none;"/></a>
                    </div>
                    <div class="right">
                        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fcelebs-who-dressed-as-celebs-for-halloween%2F%3Fid%3D398278&amp;send=false&amp;layout=button&amp;width=130&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:130px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="clear"></div>
            </div>
            
            <div class="row">
                <div class="picture">
                    <a href="http://perezhilton.com/galleries/celebs-whove-shaved-their-heads-for-roles/?id=428740&from=sidebar_perezhilton"><img
                            src="http://i.perezhilton.com/wp-content/uploads/2015/09/james-franco-charlize-theron-anne-hathaway__iphone_320.jpg" 
                            align="left"/></a>
                    <a href="http://perezhilton.com/galleries/celebs-whove-shaved-their-heads-for-roles/?id=428740&from=sidebar_perezhilton"><div class="text"><p>Celebs Who&acute;ve Shaved Their Heads For Roles!</p></div></a>
                </div>
                <div class="share">
                    <div class="left">
                        <a href="http://twitter.com/home/?status=Celebs+Who%27ve+Shaved+Their+Heads+For+Roles%21+on+perezhilton.com+http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fcelebs-whove-shaved-their-heads-for-roles%2F%3Fid%3D428740" target="_blank"><img src="http://i.perezhilton.com/images/twitter_icon_16x16.png" style="width: 16px; height: 16px; border: none;"/></a>
                    </div>
                    <div class="right">
                        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fcelebs-whove-shaved-their-heads-for-roles%2F%3Fid%3D428740&amp;send=false&amp;layout=button&amp;width=130&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:130px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="clear"></div>
            </div>
            
            <div class="row">
                <div class="picture">
                    <a href="http://perezhilton.com/galleries/stranger-things-music-videos/?id=509807&from=sidebar_perezhilton"><img
                            src="http://i.perezhilton.com/wp-content/uploads/2017/08/stranger-things-cast-music-videos__iphone_320.jpg" 
                            align="left"/></a>
                    <a href="http://perezhilton.com/galleries/stranger-things-music-videos/?id=509807&from=sidebar_perezhilton"><div class="text"><p><em>Stranger Things</em> Stars In Music Videos!</p></div></a>
                </div>
                <div class="share">
                    <div class="left">
                        <a href="http://twitter.com/home/?status=Stranger+Things+Stars+In+Music+Videos%21+on+perezhilton.com+http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fstranger-things-music-videos%2F%3Fid%3D509807" target="_blank"><img src="http://i.perezhilton.com/images/twitter_icon_16x16.png" style="width: 16px; height: 16px; border: none;"/></a>
                    </div>
                    <div class="right">
                        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fstranger-things-music-videos%2F%3Fid%3D509807&amp;send=false&amp;layout=button&amp;width=130&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:130px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="clear"></div>
            </div>
            
            <div class="row">
                <div class="picture">
                    <a href="http://perezhilton.com/galleries/ariel-winter-gallery-stars-whove-had-breast-reductions/?id=462842&from=sidebar_perezhilton"><img
                            src="http://i.perezhilton.com/wp-content/uploads/2015/09/wenn22350488__iphone_320.jpg" 
                            align="left"/></a>
                    <a href="http://perezhilton.com/galleries/ariel-winter-gallery-stars-whove-had-breast-reductions/?id=462842&from=sidebar_perezhilton"><div class="text"><p>Stars Who&acute;ve Had Breast Reductions!</p></div></a>
                </div>
                <div class="share">
                    <div class="left">
                        <a href="http://twitter.com/home/?status=Stars+Who%27ve+Had+Breast+Reductions%21+on+perezhilton.com+http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fariel-winter-gallery-stars-whove-had-breast-reductions%2F%3Fid%3D462842" target="_blank"><img src="http://i.perezhilton.com/images/twitter_icon_16x16.png" style="width: 16px; height: 16px; border: none;"/></a>
                    </div>
                    <div class="right">
                        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fariel-winter-gallery-stars-whove-had-breast-reductions%2F%3Fid%3D462842&amp;send=false&amp;layout=button&amp;width=130&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:130px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="clear"></div>
            </div>
            
        <div class="navigation">
            <div class="prev"></div>
            <div class="next"></div>
            <div class="clear"></div>
        </div>

        <script type="text/javascript">var ph_sidebar_galleries = '[{"id":"398278","ti":"Celebs Who&acute;ve Dressed As Other Celebs For Halloween!","dt":"10\/21\/13","co":"1,204,741","to":32,"pi":"http:\/\/i.perezhilton.com\/wp-content\/uploads\/2017\/10\/miley-cyrus-lil-kim-twitter__iphone_320.jpg","vi":false,"si":" width=120 height=160 ","ul":"http:\/\/perezhilton.com\/galleries\/celebs-who-dressed-as-celebs-for-halloween\/?id=398278"},{"id":"428740","ti":"Celebs Who&acute;ve Shaved Their Heads For Roles!","dt":"09\/19\/14","co":"400,274","to":20,"pi":"http:\/\/i.perezhilton.com\/wp-content\/uploads\/2015\/09\/james-franco-charlize-theron-anne-hathaway__iphone_320.jpg","vi":false,"si":" width=120 height=62 ","ul":"http:\/\/perezhilton.com\/galleries\/celebs-whove-shaved-their-heads-for-roles\/?id=428740"},{"id":"509807","ti":"<em>Stranger Things<\/em> Stars In Music Videos!","dt":"10\/27\/17","co":"13,000","to":11,"pi":"http:\/\/i.perezhilton.com\/wp-content\/uploads\/2017\/08\/stranger-things-cast-music-videos__iphone_320.jpg","vi":false,"si":" width=120 height=63 ","ul":"http:\/\/perezhilton.com\/galleries\/stranger-things-music-videos\/?id=509807"},{"id":"462842","ti":"Stars Who&acute;ve Had Breast Reductions!","dt":"09\/10\/15","co":"962,350","to":19,"pi":"http:\/\/i.perezhilton.com\/wp-content\/uploads\/2015\/09\/wenn22350488__iphone_320.jpg","vi":false,"si":" width=120 height=167 ","ul":"http:\/\/perezhilton.com\/galleries\/ariel-winter-gallery-stars-whove-had-breast-reductions\/?id=462842"}]';</script><script type="text/javascript">perez_sidebar_galleries_paging("default");</script>
    </div>
    
        <div class="sidebarbox box_radio">
        <div class="row"><a href="http://perezhilton.com/radioperez" target="_blank">Radio Perez</a></div>
    </div>
    
    
    <div id="mid_300x250">
                    <script type='text/javascript'>
    if (((ph_ad_page == 'yes' && (ph_page_type == 'index' || ph_page_type == 'archive' || ph_page_type == 'tag' || ph_page_type == 'single' || ph_page_type == 'page' || ph_page_type == '404')) 
        || (ph_page_type == 'index' && ph_ad_page == 'no' && ph_paged <= ph_ad_serving))
        && ph_defined_country == 'yes' && !perez_ignore_takeover_ads()) {
        OA_show('zone_300x250_mid');
    }
    else if (ph_page_type == 'single' && ph_defined_country == 'yes') {
        OA_show('zone_300x250_mid_post');
    }
    else if (ph_defined_country == 'yes') {
        OA_show('zone_300x250_mid_back');
    }
</script>
            </div>
    
    <div class="sidebarbox box_youtube">
        <div class="header" onclick="window.open('https://www.youtube.com/user/PerezHilton')"></div>

        

        <div class="row">
            <div class="picture fbvideo">
                <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPerezHilton%2Fvideos%2F1875091879202191%2F&width=960" width="318" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>            </div>
            <div class="text">
            <p><a href="http://facebook.com/PerezHilton/videos/1875091879202191/">PRETTYMUCH’s new song, “Open Arms” - REACTING live! Watch this 7+ minute video in full HERE: https://goo.gl/PTfDTx</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture fbvideo">
                <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPerezHilton%2Fvideos%2F1874731189238260%2F&width=720" width="318" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>            </div>
            <div class="text">
            <p><a href="http://facebook.com/PerezHilton/videos/1874731189238260/">The must have baby products of 2018!! Watch this video in full on HERE: https://goo.gl/ySn6VN 

Thank you Bill Horn and Scout Masterson!!</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture fbvideo">
                <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPerezHilton%2Fvideos%2F1874556775922368%2F&width=960" width="318" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>            </div>
            <div class="text">
            <p><a href="http://facebook.com/PerezHilton/videos/1874556775922368/">Kathy Griffin: A Hell Of A Story! It's going down!! Perez Hilton spilsl all the tea and gives you the real real!! Kathy, Andy Cohen, Harvey Levin, Donald J. Trump and more! Watch this video in full HERE: https://goo.gl/19pcEX</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture fbvideo">
                <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPerezHilton%2Fvideos%2F1873618566016189%2F&width=720" width="318" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>            </div>
            <div class="text">
            <p><a href="http://facebook.com/PerezHilton/videos/1873618566016189/">Grace VanderWaal’s new tune, “City Song” - REACTING live! Watch this video in full HERE: https://goo.gl/fZKCsw</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture fbvideo">
                <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPerezHilton%2Fvideos%2F1873435199367859%2F&width=720" width="318" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>            </div>
            <div class="text">
            <p><a href="http://facebook.com/PerezHilton/videos/1873435199367859/">Fifth Harmony and Pitbull’s new song, “Por Favor” - REACTING live! Watch! Enjoy! SHARE!! https://goo.gl/eH3hdr</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture">
                <a href="http://www.youtube.com/watch?v=MH2SfyZKKDQ" target="_blank" data-video-id="MH2SfyZKKDQ" data-playlist="1875091879202191,1874731189238260,1874556775922368,1873618566016189,1873435199367859,uJBukyK27Q4">
                    <div class="thumbnail" style="background-image: url(//i.ytimg.com/vi/MH2SfyZKKDQ/hqdefault.jpg);"></div>
                    <div class="play"></div>
                </a>
            </div>
            <div class="text">
            <p><a href="http://www.youtube.com/watch?v=MH2SfyZKKDQ">PRETTYMUCH's 'Open Arms' - REACTING Live!</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture">
                <a href="http://www.youtube.com/watch?v=uJBukyK27Q4" target="_blank" data-video-id="uJBukyK27Q4" data-playlist="1875091879202191,1874731189238260,1874556775922368,1873618566016189,1873435199367859,MH2SfyZKKDQ">
                    <div class="thumbnail" style="background-image: url(//i.ytimg.com/vi/uJBukyK27Q4/hqdefault.jpg);"></div>
                    <div class="play"></div>
                </a>
            </div>
            <div class="text">
            <p><a href="http://www.youtube.com/watch?v=uJBukyK27Q4">Kathy Griffin: A Hell Of A Story!</a></p>
            </div>
            <div class="clear"></div>
        </div>


    

        <!--div class="navigation">
            <div class="prev" style="display: none;"></div>
            <div class="next" style="display: block;"><a href="#">more Videos »</a></div>
            <div class="clear"></div>
        </div-->
        <div class="navigation">
            <div class="next">
                <a href="https://www.youtube.com/user/PerezHilton" target="_blank">MORE PEREZ ON YOUTUBE &raquo;</a>
            </div>
            <div class="clear"></div>
        </div>
    </div>
<script>
  // Load the IFrame Player API code asynchronously.
  var tag = document.createElement('script');
  tag.src = "//www.youtube.com/player_api";
  var firstScriptTag = document.getElementsByTagName('script')[0];
  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

  // Replace the 'ytplayer' element with an <iframe> and
  // YouTube player after the API code downloads.
  var player;
  function onYouTubePlayerAPIReady() {
    $('.box_youtube .picture a').click(function(){
    var _this = $(this),
        _videoid = _this.data('video-id'),
        _playlist = _this.data('playlist');
    var _html = '<iframe type="text/html" width="318" height="200" '
            +'src="http://www.youtube.com/embed/' + _videoid + '?autoplay=1&loop=1'
            +'&playlist=' + _playlist 
            +'&origin=http://perezhilton.com" frameborder="0"/>';
    _this.parent().html(_html);
    return false;
    });
  }
</script>
    
    <div class="box_play_with_perez">
        <div class="box_play_with_perez">
<div class="header"></div>
<div id="ph_pwp_483783" onmousemove="perez_set_smrp_row_bg('ph_pwp_483783', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_pwp_483783', 'transparent');" onclick="location.href='http://perezhilton.com/2016-06-04-disneyland-favorite-rides-vote-hyperspace-mountain-dumbo-the-flying-elephant/?from=blogroll_perezhilton'" class="row">
<div class="picture">
<b class="quiz"></b><a href="http://perezhilton.com/2016-06-04-disneyland-favorite-rides-vote-hyperspace-mountain-dumbo-the-flying-elephant/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2016/06/screen-shot-2016-06-01-at-124421-pm.fpthumb.top-left.png" align="right"/></a>
</div>
<div class="text">
<p class="title"><a href="http://perezhilton.com/2016-06-04-disneyland-favorite-rides-vote-hyperspace-mountain-dumbo-the-flying-elephant/?from=blogroll_perezhilton">What's The BEST Disneyland Ride? Vote On Your Favorite HERE!</a></p>
</div>
<div class="clear"></div>
</div>
<div id="ph_pwp_512918" onmousemove="perez_set_smrp_row_bg('ph_pwp_512918', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_pwp_512918', 'transparent');" onclick="location.href='http://perezhilton.com/2017-10-25-amazon-key-package-delivery/?from=blogroll_perezhilton'" class="row">
<div class="picture">
<b class="quiz"></b><a href="http://perezhilton.com/2017-10-25-amazon-key-package-delivery/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/10/amazon-key.fpthumb.center.jpg" align="right"/></a>
</div>
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-10-25-amazon-key-package-delivery/?from=blogroll_perezhilton">VOTE: Amazon Now Wants Couriers To Be Able To Enter Your Home To Deliver Packages -- Are You Cool With That??</a></p>
</div>
<div class="clear"></div>
</div>
<div id="ph_pwp_492593" onmousemove="perez_set_smrp_row_bg('ph_pwp_492593', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_pwp_492593', 'transparent');" onclick="location.href='http://perezhilton.com/2016-10-13-horror-movie-slasher-ghost-what-type-living-quiz/?from=blogroll_perezhilton'" class="row">
<div class="picture">
<b class="quiz"></b><a href="http://perezhilton.com/2016-10-13-horror-movie-slasher-ghost-what-type-living-quiz/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2016/10/28days-later-ring-samara-jason-friday-spooky.fpthumb.center.jpg" align="right"/></a>
</div>
<div class="text">
<p class="title"><a href="http://perezhilton.com/2016-10-13-horror-movie-slasher-ghost-what-type-living-quiz/?from=blogroll_perezhilton">QUIZ: Ghost? Slasher? Zombie Apocalypse? Find Out What Type Of Horror Movie YOUR Life Is!</a></p>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_play_with_perez .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script>
</div>    </div>


            
</div>

    <div class="clear"></div>
    
    <div id="leaderboard_bottom">
                    <script type='text/javascript'>
            if (!ph_ad_page_preload) {
                OA_show('zone_728x90_bottom');
            } else {
                perez_move_preloaded_ad("leaderboard_bottom_preload", "leaderboard_bottom");

                $(window).scroll(function() {
                    perez_move_preloaded_ad("leaderboard_bottom_preload", "leaderboard_bottom");
                });

                $(window).resize(function() {
                    perez_move_preloaded_ad("leaderboard_bottom_preload", "leaderboard_bottom");
                });
            }
            </script>
            </div>

</div>

<div id="footer">

    <div class="footer_search_container">
        <div id="footer_starseeker">
<select id="footer_starseeker_select" name="cat" onchange="perez_jump_category('footer_starseeker_select', 'starseeker_footer');">
</select>
</div>
<div id="footer_search_keyword"><input id="footer_keyword" type="text" name="s" value="...search" maxlength="50" onclick="if(this.value=='...search'){this.value='';}"/></div>
<div id="footer_search_submit"><input onclick="perez_search('footer_keyword');" type="button" name="" value=""/></div>
<script type="text/javascript">
starseeker_set_mouse_event('footer_starseeker_select', 'StarSeeker');
$('#footer_keyword').keypress(function(e) { if (e.keyCode == 13) perez_search('footer_keyword'); })
</script>
    </div>

    <div class="links">
<p><a href="/">Home</a> | <a href="/about">About</a> | <a href="#" onclick="perez_contactPerez();">Contact Perez</a> | <a href="http://perezhilton.com/newsletter/">Newsletter</a> | <a onclick="perez_tracerStat('advertising_button_on_ph_com')" href="http://perezhilton.com/mediakit/US/index.php?from=footer" target="_blank">Advertising</a> | <a href="/sitemap">Sitemap</a> | <a href="http://i.perezhilton.com/?feed=rss2" target="_blank">RSS</a></p><p><a href="/copyright-statement">Copyright statement</a> | <a href="/conditions-of-use">Conditions of Use</a> | <a href="/privacy-notice">Privacy Notice</a> | <script type="text/javascript">perez_mailto('7465636840706572657a68696c746f6e2e636f6d', 'Report technical problems');</script></p><p>&copy; 2005-2017 PerezHilton.com</p>
</div>
</div>

<!-- /CONTAINER -->
</div>


<script type="text/javascript">
var phrt_config = [];
phrt_config[0] = {};
phrt_config[0].geo = ['us'],
phrt_config[0].cookie_name = 'perezhilton_com_retargeting_list',
phrt_config[0].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[0].cookie_exp = 720,
phrt_config[0].page_types = ['archive','single'],
phrt_config[0].post_category = 'zac-efron',
phrt_config[0].tracer_category = '2014-04-09-Retargeting';

phrt_config[1] = {};
phrt_config[1].geo = ['us'],
phrt_config[1].cookie_name = 'perezhilton_com_retargeting_list_1',
phrt_config[1].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[1].cookie_exp = 720,
phrt_config[1].page_types = ['archive','single'],
phrt_config[1].post_category = 'andrew-garfield',
phrt_config[1].tracer_category = '2014-04-09-Retargeting_Andrew_Garfield';

phrt_config[2] = {};
phrt_config[2].geo = ['us'],
phrt_config[2].cookie_name = 'perezhilton_com_retargeting_list_2',
phrt_config[2].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[2].cookie_exp = 720,
phrt_config[2].page_types = ['archive','single'],
phrt_config[2].post_category = 'james-mcavoy',
phrt_config[2].tracer_category = '2014-04-09-Retargeting_James_McAvoy';

phrt_config[3] = {};
phrt_config[3].geo = ['us'],
phrt_config[3].cookie_name = 'perezhilton_com_retargeting_list_3',
phrt_config[3].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[3].cookie_exp = 720,
phrt_config[3].page_types = ['archive','single'],
phrt_config[3].post_category = 'michael-fassbender',
phrt_config[3].tracer_category = '2014-04-09-Retargeting_Michael_Fassbender';

phrt_config[4] = {};
phrt_config[4].geo = ['us'],
phrt_config[4].cookie_name = 'perezhilton_com_retargeting_list_4',
phrt_config[4].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[4].cookie_exp = 720,
phrt_config[4].page_types = ['archive','single'],
phrt_config[4].post_category = 'hugh-jackman',
phrt_config[4].tracer_category = '2014-04-09-Retargeting_Hugh_Jackman';

phrt_config[5] = {};
phrt_config[5].geo = ['us'],
phrt_config[5].cookie_name = 'perezhilton_com_retargeting_list_5',
phrt_config[5].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[5].cookie_exp = 720,
phrt_config[5].page_types = ['archive','single'],
phrt_config[5].post_category = 'channing-tatum',
phrt_config[5].tracer_category = '2014-04-09-Retargeting_Channing_Tatum';

phrt_config[6] = {};
phrt_config[6].geo = ['us'],
phrt_config[6].cookie_name = 'perezhilton_com_retargeting_list_6',
phrt_config[6].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[6].cookie_exp = 720,
phrt_config[6].page_types = ['archive','single'],
phrt_config[6].post_category = 'seth-rogen',
phrt_config[6].tracer_category = '2014-04-09-Retargeting_Seth_Rogen';

for (index = 0; index < phrt_config.length; index++){
    // check cookie
    if (!$.cookie(phrt_config[index].cookie_name)){
        if (phrt_config[index].geo.indexOf(ph_geoc) != -1){
    	    if (phrt_config[index].page_types.indexOf(ph_page_type) != -1){
	        if ($('.post.' + phrt_config[index].post_category).length){
    	    	    // if not extists then store
    	    	    $.cookie(phrt_config[index].cookie_name,phrt_config[index].cookie_value,{
            	        expires: phrt_config[index].cookie_exp,
              	        path: '/',
            	        domain: 'perezhilton.com'
        	    });
		    $.cookie(phrt_config[index].cookie_value,1,{
            	        expires: 0.5,
            	        path: '/',
            	        domain: 'perezhilton.com'
        	    });
    	    	    // and trace it
    	    	    perez_statLog({
		        app: 'perez_ads',
		        category: phrt_config[index].tracer_category + '-' + phrt_config[index].cookie_value
    	    	    });
                    perez_statLog({
                        app: 'perez_ads',
                        category: phrt_config[index].tracer_category + '-total'
                    });
	        }
    	    }
        }
    } else {
        // active user tracking
        phrt_config[index].cookie_value = $.cookie(phrt_config[index].cookie_name);
        // use UID as 12 hours cookie
        if (!$.cookie(phrt_config[index].cookie_value)){
	    $.cookie(phrt_config[index].cookie_value,1,{
                expires: 0.5,
                path: '/',
                domain: 'perezhilton.com'
            });
	    perez_statLog({
                app: 'perez_ads',
                category: phrt_config[index].tracer_category + '-' + phrt_config[index].cookie_value + '-' + ph_date_number,
	        message: ph_date_number
            });
        }
    }
}
</script>

<!-- SET ADS' POSITION -->
<script type="text/javascript">
    perez_set_leaderboard();
    perez_set_300x250_between_posts();
    perez_set_google_ad_between_posts();
    setTimeout("perez_set_sidebar_ad('top_300x250')", 5000);
    setTimeout("perez_set_sidebar_ad('top_300x250_2')", 1000);
    setTimeout("perez_set_sidebar_ad('mid_300x250')", 1000);
    setTimeout("perez_set_sidebar_ad('top_160x600')", 1000);
    if(location.href.search(/hide_flash=visibility/i) !== -1) setTimeout("perez_hide_flash_elements('visibility')", 1000); 
    else if(location.href.search(/hide_flash=yes/i) !== -1) setTimeout("perez_hide_flash_elements('')", 1000);
</script>

<!-- MOVE CONTENT -->
<script type="text/javascript">
    $(window).resize(function(){
        perez_moveContent();
    });

    perez_moveContent();

    perez_iPad_customization();
    
    function track_event(name) {
        var category = '_trackEvent';
        if (useTestAccount) {
            category = 'test.' + category;
        }
        _gaq.push([category, 'simple_design', 'click', name]);
    }

    $('#pager a').click(function(){
        track_event('pager');
    });

    $('#right a').click(function(){
        track_event('right_column');
    });

    $('#right .header[onclick]').click(function(){
        track_event('right_column');
    });
    
    perez_hiddenText();
    
</script>
<!-- /MOVE CONTENT -->


<!-- StatDB -->
<script>
    function statLog(params) {
        var app = params.app || 'perezhilton';
        var options = 'm';
        var category = params.category || 'site';
        var message = params.message || '';
        var target = 'http://statdb.pressflex.com/log.gif?';
        target += 'a=' + escape(app);
        target += '&o=' + options;
        target += '&c=' + escape(category);
        target += '&m=' + escape(message);
        target += '&rand=' + Math.floor(Math.random() * 99999999);
        var targetImage = new Image();
        targetImage.src = target;
    }
    statLog({});
    
            statLog({category: 'site_desktop'});
    
    function perez_countVisits() {
        var cookieName = 'perez_visit_counter';
        if (!$.cookie(cookieName)) {
            statLog({category: 'visit'});
        }
        var expires = new Date();
        expires.setTime(expires.getTime() + (30 * 60 * 1000)); // 30 minutes
        $.cookie(cookieName, '1', {
            expires: expires,
            path: '/',
            domain: 'perezhilton.com'
        });
    }
    perez_countVisits();

    // Referer statistics
        if (typeof(document.referrer)=='string' && document.referrer!='') {
        var _ref = document.referrer.toLowerCase(),_d;
        if (_ref.indexOf("://") > -1) {
            _d = _ref.split('/')[2];
        } else {
            _d = _ref.split('/')[0];
        }
        _d = _d.split(':')[0];
        if (_d.indexOf('perezhilton')==-1) {
            var _dd = _d.split('.'),_ll = _dd.length;
            if (_d.indexOf('google')!==-1)
                _d = 'google.com';
            else if (_ll == 4 && /[0-9]{1-3}\.[0-9]{1-3}\.[0-9]{1-3}\.[0-9]{1-3}/.test(_d))
                _d = '';
            else if (_ll > 2 && (_dd[_ll-2]=='com' || _dd[_ll-2]=='co'))
                _d = _dd[_ll-3] + '.' + _dd[_ll-2] + '.' + _dd[_ll-1];
            else if (_ll > 2)
                _d = _dd[_ll-2] + '.' + _dd[_ll-1];
            if (_d != '')
                statLog({category: 'referrer_data-fixed-' + _d});
        }
    }
    </script>
<!-- /StatDB -->


<!-- Begin comScore Tag --> 
<script> 
var _comscore = _comscore || []; 
_comscore.push({ c1: "2", c2: "16339692" }); 
(function() { 
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; 
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; 
el.parentNode.insertBefore(s, el); 
})(); 
</script> 
<noscript> 
<img src="http://b.scorecardresearch.com/p?c1=2&c2=16339692&cv=2.0&cj=1" /> 
</noscript> 
<!-- End comScore Tag -->

    <!-- Google Analytics -->
    <script type="text/javascript">
        var _gaq = _gaq || [];
        
                    _gaq.push(['_setAccount', 'UA-338092-8']);
            _gaq.push(['_trackPageview']);
            _gaq.push(['_trackPageLoadTime']);
            useTestAccount = false;
            
            //"SAMPLED" PROFILE FOR DAILY STATISTICS.
            _gaq.push(['sampled._setAccount', 'UA-338092-120']);
            _gaq.push(['sampled._setSampleRate', '10']);
            _gaq.push(['sampled._trackPageview']);
            _gaq.push(['sampled._trackPageLoadTime']);

                        if (document.cookie.split('; ').indexOf('test-ybrand-desktop=A')!=-1) {
                _gaq.push(['test._setAccount', 'UA-26164851-30']);
                _gaq.push(['test._trackPageview']);
                _gaq.push(['test._trackPageLoadTime']);
            }
            if (document.cookie.split('; ').indexOf('test-ybrand-desktop=B')!=-1) {
                _gaq.push(['test._setAccount', 'UA-26164851-31']);
                _gaq.push(['test._trackPageview']);
                _gaq.push(['test._trackPageLoadTime']);
            }
            
        
    
    
	
        /* Social Reader test changes BEGIN */
	        var socialReaderTest = readCookie('test-ab-social-reader');
        _gaq.push(['test._setAccount', 'UA-26164851-25']); 
        _gaq.push(['test._trackPageview']);
        if (socialReaderTest) {
            var socialReaderStatus = readCookie('srStatus');
            if (socialReaderTest == "A") {
                _gaq.push(['_setCustomVar', 1, "Social Reader", "off", 1]);
            } else {
                if (!socialReaderStatus || socialReaderStatus == "0") {
                    _gaq.push(['_setCustomVar', 1, "Social Reader", "opt-out", 1]);
                } else {
                    _gaq.push(['_setCustomVar', 1, "Social Reader", "opt-in", 1]);
                }
            }
        }
	        /* Social Reader test changes END */

	(function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

            if($.cookie('ph_desktop_override')=="1" || $.cookie('ph_desktop_override_ipad')=="1") _gaq.push(['_setCustomVar', 1, "Visit desktop site link", "1", 2]);
        </script>
    <!-- //Google Analytics -->


<!-- GA Universal Analytics START -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-338092-112', 'perezhilton.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<!-- GA Universal Analytics END -->

    <!-- CHARTBEAT CODE -->
    <script type='text/javascript'>
    var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 57067;
        _sf_async_config.domain = 'perezhilton.com';
        _sf_async_config.useCanonical = true;

                _sf_async_config.sections = 'Post, TV News, Paris Hilton, Karl Lagerfeld, Kim Kardashian, Business Blitz, Twitter, This Week In Celebrity Twitpics, Halloween, Lena Dunham, Hairstyles, Kris Jenner, Reality TV, Instagram, KUWTK, Bella Hadid';
            _sf_async_config.authors = 'Perez Hilton';
            /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
    <!-- /CHARTBEAT CODE -->


    <!-- TWITTER -->
    <script type="text/javascript">
        $(document).ready(function($) {
            var twitterWidgets = document.createElement('script');
            twitterWidgets.type = 'text/javascript';
            twitterWidgets.async = true;
            twitterWidgets.src = '//platform.twitter.com/widgets.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(twitterWidgets);

            $(twitterWidgets).load(function() {
                function clickEventToAnalytics(intent_event) {
                    if (intent_event) {
                        var label = intent_event.region;
                        _gaq.push(['_trackEvent', 'twitter_web_intents', intent_event.type, label]);
                    };
                }
                function tweetIntentToAnalytics(intent_event) {
                    if (intent_event) {
                        var label = "tweet";
                        _gaq.push(['_trackEvent', 'twitter_web_intents', intent_event.type, label]);
                    };
                }
                function favIntentToAnalytics(intent_event) {
                    tweetIntentToAnalytics(intent_event);
                }
                function retweetIntentToAnalytics(intent_event) {
                    if (intent_event) {
                        var label = intent_event.data.source_tweet_id;
                        _gaq.push(['_trackEvent', 'twitter_web_intents', intent_event.type, label]);
                    };
                }
                function followIntentToAnalytics(intent_event) {
                    if (intent_event) {
                        var label = intent_event.data.user_id + " (" + intent_event.data.screen_name + ")";
                        _gaq.push(['_trackEvent', 'twitter_web_intents', intent_event.type, label]);
                    };
                }
                twttr.events.bind('click',    clickEventToAnalytics);
                twttr.events.bind('tweet',    tweetIntentToAnalytics);
                twttr.events.bind('retweet',  retweetIntentToAnalytics);
                twttr.events.bind('favorite', favIntentToAnalytics);
                twttr.events.bind('follow',   followIntentToAnalytics);


            });
            // Track FB likes with Google Analytics
            window.fbAsyncInit = function() {

                FB.Event.subscribe('edge.create', function(href) {
                    _gaq.push(['_trackSocial', 'facebook', 'like', href]);
                });

            };
        });
    </script>
    <!-- /TWITTER -->


<!-- FACEBOOK -->
<script type="text/javascript">
    function parseXFBMLTags() {
        if ($.browser && !$.browser.msie) {
            setTimeout(FB.XFBML.parse, ph_share_btn_delay);
        }
    }
</script>

<script type="text/javascript">

    function initializeFacebookAPI() {
        FB.init({
            appId      : 519028218124180,
            channelUrl : '//' + window.location.hostname + '/services/facebook/channel.php',
            xfbml      : false,
            status     : true,
            version    : 'v2.3',
            cookie     : true
        });

        // custom function calls after initialization
        if (typeof parseXFBMLTags != 'undefined') {
            parseXFBMLTags();
        }
        if (typeof initializeSocialReader != 'undefined') {
            initializeSocialReader();
        }
    }

    if ($("#fb-root").length == 0) {
        $("body").prepend('<div id="fb-root"></div>');
    }

    loadScriptsAsync(['//connect.facebook.net/en_US/all.js'], initializeFacebookAPI);

</script>
<!-- /FACEBOOK -->

<!-- MORE STORIES NAG -->
<script type="text/javascript">
    $(document).ready(function(){
        if (typeof(ph_page_type) !== 'undefined' && ph_page_type == 'index') 
            setTimeout('perez_new_stories_nag("desktop", "65000")', 65000);
    });
</script>
<!-- /MORE STORIES NAG -->

    <script type="text/javascript">
        if (ph_ad_page === 'no' &&
                (ph_page_type === 'index' ||
                        ph_page_type === 'archive' ||
                        ph_page_type === 'tag' ||
                        ph_page_type === 'search' ||
                        ph_page_type === 'single' ||
                        ph_page_type === 'page' ||
                        ph_page_type === 'tv')) {
            $('em:contains("Image via")').parent().addClass('no-ant');
            document.write('<script type="text/javascript" src="http://www.antenna.is/static/engage.js?async&#038;ver=4.0.1" async="async"></' + 'script>');
            
            window.antenna_extend = { 
                no_ant: ".postbottom,.addthis_toolbox,.categories,.between_posts_300x250,.str-adunit,.video_transparent_container_span,#right,.kskdDiv,img,iframe,p:first-of-type,video"
            };
        }
    </script>

<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    if (typeof(disqus_shortname) == "undefined") {
        var disqus_shortname = 'perezhiltonsite'; // required: replace example with your forum shortname
    }

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>

<!-- TABOOLA -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>
