
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
    <head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
        <link rel="canonical" href="http://perezhilton.com/2017-11-07-meek-mill-prison-sentence-jay-z-celebrity-response" />

        
<!-- CHARTBEAT CODE -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- /CHARTBEAT CODE -->

        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="msvalidate.01" content="7194517B76439A893EB37CE8733FCBAE" />
        <meta name="google-site-verification" content="qglU8HAcnf57Vs2kL70RP4fzNl6V7Wwhk-5Imy9jeOU" />
        <meta name="p:domain_verify" content="1236f683124f133aa3dbeb8727141b29" />
        
                                    <meta id="ph_meta_refresh" http-equiv="refresh" content="240; url=http://perezhilton.com/2017-11-07-meek-mill-prison-sentence-jay-z-celebrity-response/?from=post"/>
                        
            
                <meta name="title" content="Meek Mill Gets Support From JAY-Z, Kevin Hart, &#038; More Celebs Following Prison Sentence" />
            <meta name="description" content="Meek Mill's celebrity friends are standing by the rapper."/>
                            <meta name="news_keywords" content="jay-z, kevin hart, beyonce, twitter, family, instagram, t.i., meek mill prison, meek mill jail, jay z meek mill, kevin hart meek mill, meek mill parole, meek mill arrests"/>
            
            <link rel="image_src" href="http://i.perezhilton.com/wp-content/uploads/2017/11/meek-mill-prison__oPt.jpg" />
<meta property="og:image" content="http://i.perezhilton.com/wp-content/uploads/2017/11/meek-mill-prison__oPt.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="580" />
<meta property="og:image:height" content="848" />
<meta property="fb:app_id" content="519028218124180" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://perezhilton.com/2017-11-07-meek-mill-prison-sentence-jay-z-celebrity-response" />
<meta property="og:title" content="Meek Mill Gets Support From JAY-Z, Kevin Hart, &#038; More Celebs Following Prison Sentence" />
<meta property="og:description" content="Meek Mill's celebrity friends are standing by the rapper." />
            <meta name="item-publish-date" content="Tue, 7 Nov 2017 10:09:40 EST" />          
                <meta name="keywords" content="celebrity gossip, Hollywood gossip, juicy celebrity rumors, Perez Hilton, Mario Lavandeira, celebrity blog"/>
        <meta http-equiv="X-UA-Compatible" content="requiresActiveX=true" />
                    <!--start twitter card--> 
            <meta name="twitter:card" value="summary_large_image" />
            <meta name="twitter:site" value="@PerezHilton" />
                            <meta name="twitter:title" value="Meek Mill Gets Support From JAY-Z, Kevin Hart, &#038; More Celebs Following Prison Sentence" /> 
                <meta name="twitter:description" value="Meek Mill's celebrity friends are standing by the rapper." /> 
                        <meta name="twitter:image" content="http://i.perezhilton.com/wp-content/uploads/2017/11/meek-mill-prison__oPt.jpg" />            <!--end twitter card--> 
        
        <title>Meek Mill Gets Support From JAY-Z, Kevin Hart, &#038; More Celebs Following Prison Sentence | PerezHilton.com</title>
            
        <!-- BOTIFY -->
        <meta name='botify-site-verification' content='f4noNRNmylRngbEW7tfdgZWcCimPVmeG' /> 
        <!-- /BOTIFY -->

        <link type="image/x-icon" href="http://i.perezhilton.com/favicon.ico" rel="shortcut icon"/>
        <link rel="stylesheet" href="//i.perezhilton.com/wp-content/themes/default/css/get_css.php?place=head&template=default&page_type=blog&column_type=&site=perezhilton&v=158896714070"/>
        
        <script type="text/javascript">var ph_ignore_all_ads = false;</script>

        <script type="text/javascript">var defcon_ad_zones_all=true,defcon_3rd_party=true,defcon_post_synching=true,defcon_misc=true,defcon_post_pages=true,defcon_category_pages=true,defcon_post_comments=true;</script>        
        <script type="text/javascript">    
    var addthis_config = 
    {
        pubid : 'perezhilton',
        data_track_addressbar: true 
    } 
</script>
<script src="//s7.addthis.com/js/300/addthis_widget.js" type="text/javascript" async="async"></script> 
        
                    <script type="text/javascript" src="//i.perezhilton.com/js/all_in_one.min.js?v=11492598552"></script> 
            <script type="text/javascript">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</script>
                    
        <!-- RETARGETING -->
        <script type="text/javascript">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</script>
        <!-- /RETARGETING -->

        <!-- Geo JS -->
<script type="text/javascript">
    var ph_geoc='us';
    var ph_geoc_real='us';
    var ph_geoc_date=0;
    var ph_timestamp = 1510068638;
    perez_get_geo_variables();
</script>

<!-- /Geo JS -->
        <script type="text/javascript">
    //PAGED
        var ph_paged = 0;
</script>

<script type="text/javascript">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</script>
            
        
        <!-- GALLERY UNIT -->
        
        <!-- OPENX ADS -->
        <script type='text/javascript'>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</script>
        <!--script type='text/javascript' src='http://f.blogads.com/www/delivery/spcjs.php'></script-->

<script type="text/javascript">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</script>

        <link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://perezhilton.com/xmlrpc.php?rsd" />

<!-- Start Of Script Generated By WP-Polls 2.13 -->
<script type="text/javascript" language="javascript">function readCookie(name) {var nameEQ = name + "=";var ca = document.cookie.split(";");for(var i=0;i < ca.length;i++) {var c = ca[i];while (c.charAt(0)==" ") c = c.substring(1,c.length);if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);} return null;}</script><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8;
	line-height: 10px;
	height: 10px;
	background: #FBCCCD;
	border: 1px solid #CC0066;
}
</style>
<!-- End Of Script Generated By WP-Polls 2.13 -->
        
                    <!-- ADDTHIS -->
            <script type="text/javascript">
                $(document).ready(function() {
                    //perez_postBottomHeight();
                    perez_initAddThis();
                });
            </script>
            <!-- /ADDTHIS -->
        
        <!-- SHADOWBOX -->
        <script type="text/javascript">

            shadowboxLoaded = false;

            // Shadowbox needs this function for some reason or a JS error will occur
            function pg_counter_in_shadowbox() {
            }

            Shadowbox.init({
                language: 'en',
                overlayOpacity: 0.8,
                players: ['img', 'html', 'iframe', 'qt', 'wmp', 'swf', 'flv'],
                onOpen: onShowGalleryItem,
                onChange: onShowGalleryItem
            }, onShadowboxLoaded);
        </script>
        <!-- SHADOWBOX -->
        
                    <script type="text/javascript">
                $(document).ready(function() {
                    initPosse();
                });
            </script>
        
        <link rel="alternate" type="application/rss+xml" title="PerezHilton RSS Feed" href="http://i.perezhilton.com/?feed=rss2" />
        <link rel="alternate" type="application/rss+xml" title="PerezHilton Photo Galleries" href="http://i.perezhilton.com/?feed=rss2-featured" />

                    
                    
        <script type="text/javascript">
            var ph_batch_gallery = new Array();
        </script>

                <script type="text/javascript">
                            //KIOSKED ASYNC
                if (ph_ad_page == 'no' &&
                    ((ph_page_type == 'index') || ph_page_type == 'archive' || ph_page_type == 'tag' || ph_page_type == 'single') &&
                    location.href.search(/photo\=/i) == -1 && !perez_ignore_all_ads()) {
                        document.write('<scr'+'ipt type=\'text\/javascript\'>window.__ITGS_started = Date.now();<\/script><script type=\'text\/javascript\' async=\'async\' src=\'\/\/scripts.kiosked.com\/loader\/kiosked-loader.js?site=10550\'><\/scr'+'ipt>');
                }
                    </script>
        
    </head>
    <body>

                    <script type="text/javascript">
            if ((ph_page_type == 'index' ||
                    ph_page_type == 'adverpost' ||
                    ph_page_type == 'archive' ||
                    ph_page_type == 'tag' ||
                    ph_page_type == '404' || 
                    (ph_page_type == 'single' && !perez_wantToSeeComments()) || 
                    (ph_page_type == 'page' && !perez_wantToSeeComments())) &&
                    ph_page_type != 'newsletter' &&
                    !perez_ignore_takeover_ads()) {
                OA_show('zone_skin');
            }
              </script>
        
                <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
        if (!document.getElementById(i)){
        e.async = 1;
        e.src = u;
        e.id = i;
        f.parentNode.insertBefore(e, f);
        }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/perezhilton/loader.js',
        'tb_loader_script');
        </script>
        
        <!-- BANNER PRELOAD -->
        <div id="leaderboard_bottom_preload" style="top: -10000px; left: -10000px; width: auto; height: auto; position: absolute; z-index: 2;">
                            <script type='text/javascript'>
                if (ph_defined_country == 'yes' && 
                        !perez_ignore_takeover_ads() && 
                        !perez_wantToSeeComments() &&
                        ph_ad_page_preload) {
                    OA_show('zone_728x90_bottom');
                }
                </script>
                    </div>
        
        <div id="top_160x600_preload" style="top: -10000px; left: -10000px; width: auto; height: auto; position: absolute; z-index: 2;">
                    <script type='text/javascript'>
                if (ph_defined_country == 'yes' &&
                        !perez_ignore_takeover_ads() &&
                        !perez_wantToSeeComments() &&
                        ph_ad_page_preload) {
                    OA_show('zone_160x600');
                }
            </script>
                </div>
        <!-- /BANNER PRELOAD -->
            
        <!-- CSS -->
        <script type='text/javascript'>
            document.write('<link rel="stylesheet" href="//i.perezhilton.com/wp-content/themes/default/css/get_css.php?place=body&template=default&page_type=blog&column_type=' + ph_ad_page_type + '&site=' + ph_site + '&v=158896714070"/>');
        </script>
        <!-- /CSS -->

        
        <div id="trend">
            <div id="trending">
                <div class="left"><div class="icon"></div><div class="text"><a href="http://perezhilton.com/category/controversy/?from=trending">Controversy</a> &bull; <a href="http://perezhilton.com/category/instagram/?from=trending">Instagram</a> &bull; <a href="http://perezhilton.com/category/awwwww/?from=trending">Awwwww</a> &bull; <a href="http://perezhilton.com/category/scary/?from=trending">Scary!</a> &bull; <a href="http://perezhilton.com/category/viral-news/?from=trending">Viral: News</a></div></div>
<script type="text/javascript">
    var ph_trending_array = '[{"name":"Controversy","slug":"controversy"},{"name":"Instagram","slug":"instagram"},{"name":"Awwwww","slug":"awwwww"},{"name":"Scary!","slug":"scary"},{"name":"Viral: News","slug":"viral-news"}]';
    if(typeof(ph_trending_array) && ph_trending_array !== '') {
        ph_trending_array = $.parseJSON(ph_trending_array);
    }
</script>
                <div class="clear"></div>
            </div>
        </div>

        
        <div id="header"></div>

        <!-- CONTAINER -->
        <div id="container">
            <div id="masthead">
                <a href="http://perezhilton.com/?from=navbar_perezhilton"><div class="masthead_image" style="display: none;"></div></a>
<a href="http://perezhilton.com/?from=navbar_perezhilton" class="menu_home">Home</a>
<a href="http://perezhilton.com/tv/?from=navbar_perezhilton" class="menu_videos">Videos</a>
<a href="http://perezhilton.com/galleries/?from=navbar_perezhilton" class="menu_photos">Photos</a>
<a href="http://perezhilton.rageon.com/?aff=BKQG" target="_blank" class="menu_shop">Shop</a><!-- SET MASTHEAD IMAGE -->
                <script type="text/javascript">
                    perez_set_masthead_image();
                </script>
                <!-- /SET MASTHEAD IMAGE --><!-- STARSEEKER -->
                <div class="starseeker_dropdown">
                    <select id="top_starseeker_select" name="cat" size="10"></select>
                </div>
                <script type="text/javascript">
                    starseeker_init_top();
                </script>
                <!-- /STARSEEKER --><div id="search_keyword">
                    <input id="keyword" type="text" name="s" value="...search" maxlength="50" onclick="if(this.value == '...search'){this.value='';}"/>
                </div>
                <div id="search_submit" onclick="perez_search('keyword');"></div>
                <script type="text/javascript">
                    $('#keyword').keypress(function(e) { if (e.keyCode == 13) perez_search('keyword'); })
                </script>
            </div>
<div id="featuredPostsContainer">
<div id="featuredPostsLeftNav" class="featuredPostsLeftNav"><a href="#featured" class="leftArrowLink">&nbsp;</a></div>
<div id="featuredPostsRightNav" class="featuredPostsRightNav"><a href="#featured" class="rightArrowLink">&nbsp;</a></div>
<div id="featuredPostsListContainer">
<ul id="featuredPosts">
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-07-texas-church-shooting-survivor-reveals-how-she-played-dead-during-gunman-devin-kelley-assault/?from=featured" class="thumbnail"><img width="150" title="Texas Church Shooting Survivor Details How She Played Dead As Gunman Searched For More Victims" src="http://i.perezhilton.com/wp-content/uploads/2017/11/survivor-details-texas-church-shooting.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-07-texas-church-shooting-survivor-reveals-how-she-played-dead-during-gunman-devin-kelley-assault/?from=featured" title="Texas Church Shooting Survivor Details How She Played Dead As Gunman Searched For More Victims">Texas Church Shooting Survivor Details How She Played Dead As Gunman Searched For More Victims</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-07-texas-church-shooting-survivor-reveals-how-she-played-dead-during-gunman-devin-kelley-assault/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-07-chris-rock-jokes-he-will-not-hire-women-cry-rape-report/?from=featured" class="thumbnail"><img width="150" title="Ugh -- Chris Rock Jokes He Won't Hire Women Because 'They Cry Rape' For Money!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/chris-rock-sexual-misconduct-joke.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-07-chris-rock-jokes-he-will-not-hire-women-cry-rape-report/?from=featured" title="Ugh -- Chris Rock Jokes He Won't Hire Women Because 'They Cry Rape' For Money!">Ugh -- Chris Rock Jokes He Won't Hire Women Because 'They Cry Rape' For Money!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-07-chris-rock-jokes-he-will-not-hire-women-cry-rape-report/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-07-ronan-farrow-says-harvey-weinstein-hired-intelligence-agencies-to-spy-on-accusers-rose-mcgowan-the-new-yorker/?from=featured" class="thumbnail"><img width="150" title="Ronan Farrow Accuses Harvey Weinstein Of Hiring Intelligence Agencies To Spy On Accusers -- Including Rose McGowan!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/ronan-farrow-says-harvey-weinstein-hired-intelligence-agencies.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-07-ronan-farrow-says-harvey-weinstein-hired-intelligence-agencies-to-spy-on-accusers-rose-mcgowan-the-new-yorker/?from=featured" title="Ronan Farrow Accuses Harvey Weinstein Of Hiring Intelligence Agencies To Spy On Accusers -- Including Rose McGowan!">Ronan Farrow Accuses Harvey Weinstein Of Hiring Intelligence Agencies To Spy On Accusers -- Including Rose McGowan!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-07-ronan-farrow-says-harvey-weinstein-hired-intelligence-agencies-to-spy-on-accusers-rose-mcgowan-the-new-yorker/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-06-taylor-swift-kill-stories-journalism-bloggers-writers/?from=featured" class="thumbnail"><img width="150" title="You Apparently Can't Write Anything Negative About Taylor Swift... " src="http://i.perezhilton.com/wp-content/uploads/2017/11/wenn23843816.fpthumb.0000007005800385.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-06-taylor-swift-kill-stories-journalism-bloggers-writers/?from=featured" title="You Apparently Can't Write Anything Negative About Taylor Swift... ">You Apparently Can't Write Anything Negative About Taylor Swift... </a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-06-taylor-swift-kill-stories-journalism-bloggers-writers/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-06-sophie-turner-finn-wolfhard-twitter-rant-child-star-stans-game-of-thrones-stranger-things/?from=featured" class="thumbnail"><img width="150" title="Sophie Turner Is NOT Here For Finn Wolfhard's Stalker Stans! See Sansa Stark Go Off On Twitter!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/sophie-turner-twitter-rant-finn-wolfhard-fans.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-06-sophie-turner-finn-wolfhard-twitter-rant-child-star-stans-game-of-thrones-stranger-things/?from=featured" title="Sophie Turner Is NOT Here For Finn Wolfhard's Stalker Stans! See Sansa Stark Go Off On Twitter!">Sophie Turner Is NOT Here For Finn Wolfhard's Stalker Stans! See Sansa Stark Go Off On Twitter!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-06-sophie-turner-finn-wolfhard-twitter-rant-child-star-stans-game-of-thrones-stranger-things/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-06-texas-church-shooter-victims-grandmother-in-law-devin-kelley-stepson-skull-assault-charges/?from=featured" class="thumbnail"><img width="150" title="Texas Church Shooter Killed His Own Grandmother-In-Law & Once Fractured His Stepson's Skull " src="http://i.perezhilton.com/wp-content/uploads/2017/11/devin-kelly-shoots-own-grandmother-in-law-texas-shooting.fpthumb.0000003105800387.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-06-texas-church-shooter-victims-grandmother-in-law-devin-kelley-stepson-skull-assault-charges/?from=featured" title="Texas Church Shooter Killed His Own Grandmother-In-Law & Once Fractured His Stepson's Skull ">Texas Church Shooter Killed His Own Grandmother-In-Law & Once Fractured His Stepson's Skull </a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-06-texas-church-shooter-victims-grandmother-in-law-devin-kelley-stepson-skull-assault-charges/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-06-will-smith-jada-pinkett-smith-donate-tyrese-gibson/?from=featured" class="thumbnail"><img width="150" title="Will Smith & Jada Pinkett Smith Donated $5 MILLION To Close Friend Tyrese Gibson Amid His Custody Battle -- On One Condition..." src="http://i.perezhilton.com/wp-content/uploads/2017/11/will-smith-tyrese-gibson-donation.fpthumb.0000004605800387.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-06-will-smith-jada-pinkett-smith-donate-tyrese-gibson/?from=featured" title="Will Smith & Jada Pinkett Smith Donated $5 MILLION To Close Friend Tyrese Gibson Amid His Custody Battle -- On One Condition...">Will Smith & Jada Pinkett Smith Donated $5 MILLION To Close Friend Tyrese Gibson Amid His Custody Battle -- On One Condition...</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-06-will-smith-jada-pinkett-smith-donate-tyrese-gibson/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-06-kim-kardashian-kuwtk-melissa-alcantara-diet-and-fitness/?from=featured" class="thumbnail"><img width="150" title="Kim Kardashian's Trainer Reveals The Secrets To Getting A Smoking Hot Bod!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/rs_1024x576-171106101812-mel.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-06-kim-kardashian-kuwtk-melissa-alcantara-diet-and-fitness/?from=featured" title="Kim Kardashian's Trainer Reveals The Secrets To Getting A Smoking Hot Bod!">Kim Kardashian's Trainer Reveals The Secrets To Getting A Smoking Hot Bod!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-06-kim-kardashian-kuwtk-melissa-alcantara-diet-and-fitness/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-06-amber-portwood-was-nervous-to-tell-her-parents-about-second-pregnancy-teen-mom-og/?from=featured" class="thumbnail"><img width="150" title="Amber Portwood Was Super 'Nervous' To Tell Her Parents About Her 'Non-Traditional' Second Pregnancy!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/amber-portwood-nervous-to-reveal-second-pregnancy.fpthumb.0000033905800386.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-06-amber-portwood-was-nervous-to-tell-her-parents-about-second-pregnancy-teen-mom-og/?from=featured" title="Amber Portwood Was Super 'Nervous' To Tell Her Parents About Her 'Non-Traditional' Second Pregnancy!">Amber Portwood Was Super 'Nervous' To Tell Her Parents About Her 'Non-Traditional' Second Pregnancy!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-06-amber-portwood-was-nervous-to-tell-her-parents-about-second-pregnancy-teen-mom-og/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-06-patton-oswalt-meredith-salenger-wedding-details-photos/?from=featured" class="thumbnail"><img width="150" title="The Pics From Patton Oswalt & Meredith Salenger's Wedding Will Make You Believe In Love Again!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/patton-oswalt-has-remarried.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-06-patton-oswalt-meredith-salenger-wedding-details-photos/?from=featured" title="The Pics From Patton Oswalt & Meredith Salenger's Wedding Will Make You Believe In Love Again!">The Pics From Patton Oswalt & Meredith Salenger's Wedding Will Make You Believe In Love Again!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-06-patton-oswalt-meredith-salenger-wedding-details-photos/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-06-stranger-things-finn-wolfhard-ignores-fans-twitter-barb-response/?from=featured" class="thumbnail"><img width="150" title="Stranger Things' Finn Wolfhard Dragged By Fan For Not Stopping To Take Pics -- But BARB Comes To The Rescue!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/finn-wolfhard-dragged-fans-not-posing-picture-shannon-purser-to-rescue.fpthumb.0000003905800387.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-06-stranger-things-finn-wolfhard-ignores-fans-twitter-barb-response/?from=featured" title="Stranger Things' Finn Wolfhard Dragged By Fan For Not Stopping To Take Pics -- But BARB Comes To The Rescue!"><em>Stranger Things</em>' Finn Wolfhard Dragged By Fan For Not Stopping To Take Pics -- But BARB Comes To The Rescue!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-06-stranger-things-finn-wolfhard-ignores-fans-twitter-barb-response/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-06-sarah-hyland-wells-adams-instagram-pda/?from=featured" class="thumbnail"><img width="150" title="Sarah Hyland & The Bachelorette's Wells Adams Get Lovey Dovey On Instagram & Have Wells' Ex's Stamp Of Approval!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/wells-adams-sarah-hyland-ig.fpthumb.0000006805800386.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-06-sarah-hyland-wells-adams-instagram-pda/?from=featured" title="Sarah Hyland & The Bachelorette's Wells Adams Get Lovey Dovey On Instagram & Have Wells' Ex's Stamp Of Approval!">Sarah Hyland & <em>The Bachelorette</em>'s Wells Adams Get Lovey Dovey On Instagram & Have Wells' Ex's Stamp Of Approval!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-06-sarah-hyland-wells-adams-instagram-pda/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-06-fifty-shades-freed-official-trailer-dakota-johnson-jamie-dornan-video/?from=featured" class="thumbnail"><img width="150" title="The New Fifty Shades Freed Trailer Teases Its Intense Climax With More SeXXX -- Watch!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/screen-shot-2017-11-06-at-92030-am.fpthumb.top-left.png"></a><p class="caption"><a href="http://perezhilton.com/2017-11-06-fifty-shades-freed-official-trailer-dakota-johnson-jamie-dornan-video/?from=featured" title="The New Fifty Shades Freed Trailer Teases Its Intense Climax With More SeXXX -- Watch!">The New <em>Fifty Shades Freed</em> Trailer Teases Its Intense Climax With More SeXXX -- Watch!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-06-fifty-shades-freed-official-trailer-dakota-johnson-jamie-dornan-video/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-06-scott-disick-calls-kourtney-kardashian-fake-kuwtk/?from=featured" class="thumbnail"><img width="150" title="Scott Disick Slams 'Fake' Kourtney Kardashian In New KUWTK Clip!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/screen-shot-2017-11-06-at-82846-am.fpthumb.center.png"></a><p class="caption"><a href="http://perezhilton.com/2017-11-06-scott-disick-calls-kourtney-kardashian-fake-kuwtk/?from=featured" title="Scott Disick Slams 'Fake' Kourtney Kardashian In New KUWTK Clip!">Scott Disick Slams 'Fake' Kourtney Kardashian In New <em>KUWTK</em> Clip!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-06-scott-disick-calls-kourtney-kardashian-fake-kuwtk/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-06-sean-combs-diddy-changes-name-for-birthday/?from=featured" class="thumbnail"><img width="150" title="Diddy Just Changed His Name Again -- But Twitter Isn't Here For It!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/sean-diddy-changes-name-love.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-06-sean-combs-diddy-changes-name-for-birthday/?from=featured" title="Diddy Just Changed His Name Again -- But Twitter Isn't Here For It!">Diddy Just Changed His Name Again -- But Twitter Isn't Here For It!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-06-sean-combs-diddy-changes-name-for-birthday/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-06-marilyn-manson-uses-mic-attached-to-fake-rifle-knotfest/?from=featured" class="thumbnail"><img width="150" title="Marilyn Manson Points Fake Rifle At San Bernardino Concert Crowd -- Did The Rocker Go Too Far??" src="http://i.perezhilton.com/wp-content/uploads/2017/11/marilyn-manson-rifle-mic-stand.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-06-marilyn-manson-uses-mic-attached-to-fake-rifle-knotfest/?from=featured" title="Marilyn Manson Points Fake Rifle At San Bernardino Concert Crowd -- Did The Rocker Go Too Far??">Marilyn Manson Points Fake Rifle At San Bernardino Concert Crowd -- Did The Rocker Go Too Far??</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-06-marilyn-manson-uses-mic-attached-to-fake-rifle-knotfest/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-06-ben-affleck-comments-sexual-harassment-hollywood/?from=featured" class="thumbnail"><img width="150" title="Accused Sexual Harasser Ben Affleck Says He's 'Looking At My Own Behavior' & Vows To Be 'Part Of The Solution'" src="http://i.perezhilton.com/wp-content/uploads/2017/11/ben-affleck-sexual-harassment.fpthumb.0000005005800385.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-06-ben-affleck-comments-sexual-harassment-hollywood/?from=featured" title="Accused Sexual Harasser Ben Affleck Says He's 'Looking At My Own Behavior' & Vows To Be 'Part Of The Solution'">Accused Sexual Harasser Ben Affleck Says He's 'Looking At My Own Behavior' & Vows To Be 'Part Of The Solution'</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-06-ben-affleck-comments-sexual-harassment-hollywood/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-06-texas-shooting-victims-first-baptist-church-pastors-daughter-pregnant-woman-holcombe-family/?from=featured" class="thumbnail"><img width="150" title="Texas Shooting Victims Include Pastor's Daughter, Pregnant Woman, & 5-Year-Old Girl -- Here Are Some Of Those Killed In The Tragedy" src="http://i.perezhilton.com/wp-content/uploads/2017/11/first-baptist-church-shooting-victims-identities.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-06-texas-shooting-victims-first-baptist-church-pastors-daughter-pregnant-woman-holcombe-family/?from=featured" title="Texas Shooting Victims Include Pastor's Daughter, Pregnant Woman, & 5-Year-Old Girl -- Here Are Some Of Those Killed In The Tragedy">Texas Shooting Victims Include Pastor's Daughter, Pregnant Woman, & 5-Year-Old Girl -- Here Are Some Of Those Killed In The Tragedy</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-06-texas-shooting-victims-first-baptist-church-pastors-daughter-pregnant-woman-holcombe-family/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-06-justin-bieber-selena-gomez-church-service-dates/?from=featured" class="thumbnail"><img width="150" title="Justin Bieber & Selena Gomez Hit Up Church Multiple Times Together This Weekend!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/justin-bieber-selena-gomez-church.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-06-justin-bieber-selena-gomez-church-service-dates/?from=featured" title="Justin Bieber & Selena Gomez Hit Up Church Multiple Times Together This Weekend!">Justin Bieber & Selena Gomez Hit Up Church Multiple Times Together This Weekend!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-06-justin-bieber-selena-gomez-church-service-dates/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-06-kourtney-kardashian-spills-about-meeting-younes-bendjima-keeping-up-with-kardashians-recap/?from=featured" class="thumbnail"><img width="150" title="Kourtney Kardashian Reveals She Met BF Younes Bendjima The Day Before Kim's Paris Robbery -- That & More In This KUWTK Recap! " src="http://i.perezhilton.com/wp-content/uploads/2017/11/screen-shot-2017-11-06-at-62403-am.fpthumb.center.png"></a><p class="caption"><a href="http://perezhilton.com/2017-11-06-kourtney-kardashian-spills-about-meeting-younes-bendjima-keeping-up-with-kardashians-recap/?from=featured" title="Kourtney Kardashian Reveals She Met BF Younes Bendjima The Day Before Kim's Paris Robbery -- That & More In This KUWTK Recap! ">Kourtney Kardashian Reveals She Met BF Younes Bendjima The Day Before Kim's Paris Robbery -- That & More In This <em>KUWTK</em> Recap! </a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-06-kourtney-kardashian-spills-about-meeting-younes-bendjima-keeping-up-with-kardashians-recap/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-06-texas-church-shooter-identity-revealed-devin-kelley-air-force-veteran-abusive-report/?from=featured" class="thumbnail"><img width="150" title="The Texas Church Shooter Has Been Identified -- Details Here" src="http://i.perezhilton.com/wp-content/uploads/2017/11/texas-church-shooter-identified.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-06-texas-church-shooter-identity-revealed-devin-kelley-air-force-veteran-abusive-report/?from=featured" title="The Texas Church Shooter Has Been Identified -- Details Here">The Texas Church Shooter Has Been Identified -- Details Here</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-06-texas-church-shooter-identity-revealed-devin-kelley-air-force-veteran-abusive-report/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-05-lamar-odom-collapses-nightclub-alcohol-drinking-party-rehab-news-kuwtk/?from=featured" class="thumbnail"><img width="150" title="Lamar Odom Collapses In VIP Booth At Nightclub After Allegedly 'Drinking For Several Hours'" src="http://i.perezhilton.com/wp-content/uploads/2017/11/lamar-odom-collapse-nightclub.fpthumb.0035000604430295.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-05-lamar-odom-collapses-nightclub-alcohol-drinking-party-rehab-news-kuwtk/?from=featured" title="Lamar Odom Collapses In VIP Booth At Nightclub After Allegedly 'Drinking For Several Hours'">Lamar Odom Collapses In VIP Booth At Nightclub After Allegedly 'Drinking For Several Hours'</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-05-lamar-odom-collapses-nightclub-alcohol-drinking-party-rehab-news-kuwtk/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-05-mass-shooting-sutherland-springs-texas-first-baptist-church-at-least-27-people-dead-information/?from=featured" class="thumbnail"><img width="150" title="At Least 26 Dead In Mass Shooting At Texas Church" src="http://i.perezhilton.com/wp-content/uploads/2017/11/sutherland-springs-texas.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-05-mass-shooting-sutherland-springs-texas-first-baptist-church-at-least-27-people-dead-information/?from=featured" title="At Least 26 Dead In Mass Shooting At Texas Church">At Least 26 Dead In Mass Shooting At Texas Church</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-05-mass-shooting-sutherland-springs-texas-first-baptist-church-at-least-27-people-dead-information/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-05-saturday-night-live-alec-baldwin-donald-trump-larry-david-miley-cyrus-video-highlights-snl/?from=featured" class="thumbnail"><img width="150" title="Alec Baldwin Shades Harvey Weinstein And Larry David Draws Criticism On SNL This Week! Watch!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/alec-baldwin-saturday-night-live.fpthumb.0067001004490299.png"></a><p class="caption"><a href="http://perezhilton.com/2017-11-05-saturday-night-live-alec-baldwin-donald-trump-larry-david-miley-cyrus-video-highlights-snl/?from=featured" title="Alec Baldwin Shades Harvey Weinstein And Larry David Draws Criticism On SNL This Week! Watch!">Alec Baldwin Shades Harvey Weinstein And Larry David Draws Criticism On <em>SNL</em> This Week! Watch!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-05-saturday-night-live-alec-baldwin-donald-trump-larry-david-miley-cyrus-video-highlights-snl/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-05-kanye-west-performance-kid-cudi-surprise-concert-chicago-mental-breakdown-video/?from=featured" class="thumbnail"><img width="150" title="Surprise! Watch Kanye West Perform Live For The First Time In Over A Year!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/kanye-west-performance.fpthumb.0145000003940261.png"></a><p class="caption"><a href="http://perezhilton.com/2017-11-05-kanye-west-performance-kid-cudi-surprise-concert-chicago-mental-breakdown-video/?from=featured" title="Surprise! Watch Kanye West Perform Live For The First Time In Over A Year!">Surprise! Watch Kanye West Perform Live For The First Time In Over A Year!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-05-kanye-west-performance-kid-cudi-surprise-concert-chicago-mental-breakdown-video/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-04-kevin-spacey-harry-dreyfuss-richard-dreyfuss-groped-sexual-assault-story/?from=featured" class="thumbnail"><img width="150" title="Actor Harry Dreyfuss Reveals Kevin Spacey Groped Him As A Teenager" src="http://i.perezhilton.com/wp-content/uploads/2017/11/kevin-spacey-harry-dreyfuss.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-04-kevin-spacey-harry-dreyfuss-richard-dreyfuss-groped-sexual-assault-story/?from=featured" title="Actor Harry Dreyfuss Reveals Kevin Spacey Groped Him As A Teenager">Actor Harry Dreyfuss Reveals Kevin Spacey Groped Him As A Teenager</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-04-kevin-spacey-harry-dreyfuss-richard-dreyfuss-groped-sexual-assault-story/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-04-taylor-swift-diplo-rolling-stone-magazine-interview-music-streaming-comments-controversy/?from=featured" class="thumbnail"><img width="150" title="Diplo Calls Out Taylor Swift On Music Streaming: '[Kids] Don't Want To Listen To Look What You Made Me Do, That Music Doesn't Relate To Them At All'" src="http://i.perezhilton.com/wp-content/uploads/2017/11/diplo-taylor-swift-rolling-stone.fpthumb.0047000004730315.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-04-taylor-swift-diplo-rolling-stone-magazine-interview-music-streaming-comments-controversy/?from=featured" title="Diplo Calls Out Taylor Swift On Music Streaming: '[Kids] Don't Want To Listen To Look What You Made Me Do, That Music Doesn't Relate To Them At All'">Diplo Calls Out Taylor Swift On Music Streaming: '[Kids] Don't Want To Listen To <em>Look What You Made Me Do</em>, That Music Doesn't Relate To Them At All'</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-04-taylor-swift-diplo-rolling-stone-magazine-interview-music-streaming-comments-controversy/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-04-blac-chyna-playboi-carti-new-boyfriend-driving-los-angeles-video/?from=featured" class="thumbnail"><img width="150" title="Does Blac Chyna Have A New Man?!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/blac-chyna-playboi-carti-relationship.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-04-blac-chyna-playboi-carti-new-boyfriend-driving-los-angeles-video/?from=featured" title="Does Blac Chyna Have A New Man?!">Does Blac Chyna Have A New Man?!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-04-blac-chyna-playboi-carti-new-boyfriend-driving-los-angeles-video/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-04-chris-pratt-instagram-return-family-picture-split-divorce-anna-faris-thor-ragnarok-movie-photo/?from=featured" class="thumbnail"><img width="150" title="Chris Pratt Returns To Instagram With Adorable Thor: Ragnarok Themed Family Photo!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/chris-pratt-thor-movie.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-04-chris-pratt-instagram-return-family-picture-split-divorce-anna-faris-thor-ragnarok-movie-photo/?from=featured" title="Chris Pratt Returns To Instagram With Adorable Thor: Ragnarok Themed Family Photo!">Chris Pratt Returns To Instagram With Adorable <em>Thor: Ragnarok</em> Themed Family Photo!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-04-chris-pratt-instagram-return-family-picture-split-divorce-anna-faris-thor-ragnarok-movie-photo/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-04-tamar-braxton-vincent-herbert-marriage-divorce-reconciliation-love-life-breakup-news-tv-show/?from=featured" class="thumbnail"><img width="150" title="Apparently There Is 'Absolutely No Chance' Tamar Braxton Will Reconcile With Vincent Herbert!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/tamar-braxton-vince-herbert-over.fpthumb.0042002904760317.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-04-tamar-braxton-vincent-herbert-marriage-divorce-reconciliation-love-life-breakup-news-tv-show/?from=featured" title="Apparently There Is 'Absolutely No Chance' Tamar Braxton Will Reconcile With Vincent Herbert!">Apparently There Is 'Absolutely No Chance' Tamar Braxton Will Reconcile With Vincent Herbert!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-04-tamar-braxton-vincent-herbert-marriage-divorce-reconciliation-love-life-breakup-news-tv-show/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-03-julianna-margulies-steven-seagal-harvey-weinstein-siriusxm-just-jenny/?from=featured" class="thumbnail"><img width="150" title="Julianna Margulies Says She Endured Terrifying Encounters With Steven Seagal AND Harvey Weinstein!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/wenn31570298.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-03-julianna-margulies-steven-seagal-harvey-weinstein-siriusxm-just-jenny/?from=featured" title="Julianna Margulies Says She Endured Terrifying Encounters With Steven Seagal AND Harvey Weinstein!">Julianna Margulies Says She Endured Terrifying Encounters With Steven Seagal AND Harvey Weinstein!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-03-julianna-margulies-steven-seagal-harvey-weinstein-siriusxm-just-jenny/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-03-terry-crews-sexual-assault-accusations-adam-venit-wme-agent/?from=featured" class="thumbnail"><img width="150" title="Is This The Man Who Sexually Assaulted Terry Crews?? Powerful Hollywood Agent Put On Leave As Investigation Heats Up!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/terry-crews-agent-wme-venit.fpthumb.0000009305800387.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-03-terry-crews-sexual-assault-accusations-adam-venit-wme-agent/?from=featured" title="Is This The Man Who Sexually Assaulted Terry Crews?? Powerful Hollywood Agent Put On Leave As Investigation Heats Up!">Is This The Man Who Sexually Assaulted Terry Crews?? Powerful Hollywood Agent Put On Leave As Investigation Heats Up!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-03-terry-crews-sexual-assault-accusations-adam-venit-wme-agent/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-03-gwyneth-paltrow-reflects-harvey-weinstein-ousting/?from=featured" class="thumbnail"><img width="150" title="Gwyneth Paltrow Reflects On Playing 'A Small Part' In The 'Long Overdue' Ousting Of Harvey Weinstein" src="http://i.perezhilton.com/wp-content/uploads/2017/11/gwyneth-paltrow-harvey-weinstein-ousting.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-03-gwyneth-paltrow-reflects-harvey-weinstein-ousting/?from=featured" title="Gwyneth Paltrow Reflects On Playing 'A Small Part' In The 'Long Overdue' Ousting Of Harvey Weinstein">Gwyneth Paltrow Reflects On Playing 'A Small Part' In The 'Long Overdue' Ousting Of Harvey Weinstein</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-03-gwyneth-paltrow-reflects-harvey-weinstein-ousting/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-03-brad-bufanda-suicide-details-revealed/?from=featured" class="thumbnail"><img width="150" title="New Details Have Been Revealed About Veronica Mars Star Brad Bufanda's Suicide" src="http://i.perezhilton.com/wp-content/uploads/2017/11/brad-bufanda-rip-details.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-03-brad-bufanda-suicide-details-revealed/?from=featured" title="New Details Have Been Revealed About Veronica Mars Star Brad Bufanda's Suicide">New Details Have Been Revealed About <em>Veronica Mars</em> Star Brad Bufanda's Suicide</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-03-brad-bufanda-suicide-details-revealed/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-03-paris-jackson-wendy-williams-feud-obsession-toxic/?from=featured" class="thumbnail"><img width="150" title="Paris Jackson Thinks The Ghost Of Michael Jackson Caused Wendy Williams To Faint Over 'Obsession' With Their Family" src="http://i.perezhilton.com/wp-content/uploads/2017/11/paris-jackson-wendy-williams-feud-wenn.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-03-paris-jackson-wendy-williams-feud-obsession-toxic/?from=featured" title="Paris Jackson Thinks The Ghost Of Michael Jackson Caused Wendy Williams To Faint Over 'Obsession' With Their Family">Paris Jackson Thinks The Ghost Of Michael Jackson Caused Wendy Williams To Faint Over 'Obsession' With Their Family</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-03-paris-jackson-wendy-williams-feud-obsession-toxic/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-03-emma-stone-dave-mccary-new-relationship-details/?from=featured" class="thumbnail"><img width="150" title="Emma Stone’s New BF Dave McCary ‘Never Wanted To Be Famous’ -- Get All The Deets About Her ‘Low-Key’ Man!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/emma-stone-dave-mccary-dating-relationship-mp.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-03-emma-stone-dave-mccary-new-relationship-details/?from=featured" title="Emma Stone’s New BF Dave McCary ‘Never Wanted To Be Famous’ -- Get All The Deets About Her ‘Low-Key’ Man!">Emma Stone’s New BF Dave McCary ‘Never Wanted To Be Famous’ -- Get All The Deets About Her ‘Low-Key’ Man!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-03-emma-stone-dave-mccary-new-relationship-details/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-03-scott-disick-not-fulfilled-with-dating-after-kourtney-kardashian-split-kuwtk-preview/?from=featured" class="thumbnail"><img width="150" title="Scott Disick Gets Real About His Insecurities Surrounding Ex Kourtney Kardashian's Love Life -- WATCH!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/scott-disick-talks-kourtney-kardashian-dating-again.fpthumb.center.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-03-scott-disick-not-fulfilled-with-dating-after-kourtney-kardashian-split-kuwtk-preview/?from=featured" title="Scott Disick Gets Real About His Insecurities Surrounding Ex Kourtney Kardashian's Love Life -- WATCH!">Scott Disick Gets Real About His Insecurities Surrounding Ex Kourtney Kardashian's Love Life -- WATCH!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-03-scott-disick-not-fulfilled-with-dating-after-kourtney-kardashian-split-kuwtk-preview/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-03-justin-bieber-decided-to-win-selena-gomez-back-amid-kidney-transplant-drama-report/?from=featured" class="thumbnail"><img width="150" title="Selena Gomez's Health Scare Reportedly Made Justin Bieber Realize He Wanted The Starlet Back!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/selena-gomez-health-scare-inspired-justin-bieber-to-win-her-back.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-03-justin-bieber-decided-to-win-selena-gomez-back-amid-kidney-transplant-drama-report/?from=featured" title="Selena Gomez's Health Scare Reportedly Made Justin Bieber Realize He Wanted The Starlet Back!">Selena Gomez's Health Scare Reportedly Made Justin Bieber Realize He Wanted The Starlet Back!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-03-justin-bieber-decided-to-win-selena-gomez-back-amid-kidney-transplant-drama-report/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-03-kris-jenner-daughter-pregnancies-ellen-degeneres/?from=featured" class="thumbnail"><img width="150" title="Ellen DeGeneres Grills Kris Jenner About Her Daughters' Pregnancies -- WATCH!" src="http://i.perezhilton.com/wp-content/uploads/2017/11/kris-jenner-ellen.fpthumb.top-left.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-03-kris-jenner-daughter-pregnancies-ellen-degeneres/?from=featured" title="Ellen DeGeneres Grills Kris Jenner About Her Daughters' Pregnancies -- WATCH!">Ellen DeGeneres Grills Kris Jenner About Her Daughters' Pregnancies -- WATCH!</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-03-kris-jenner-daughter-pregnancies-ellen-degeneres/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
<li class="featuredPost"><a href="http://perezhilton.com/2017-11-03-ted-star-jessica-barth-says-film-producer-david-guillod-drugged-sexually-assaulted-her/?from=featured" class="thumbnail"><img width="150" title="Ted Star Jessica Barth Claims Film Producer David Guillod Drugged & Sexually Assaulted Her" src="http://i.perezhilton.com/wp-content/uploads/2017/11/jessica-barth-accuses-former-manager-sexual-assault.fpthumb.0000010105800385.jpg"></a><p class="caption"><a href="http://perezhilton.com/2017-11-03-ted-star-jessica-barth-says-film-producer-david-guillod-drugged-sexually-assaulted-her/?from=featured" title="Ted Star Jessica Barth Claims Film Producer David Guillod Drugged & Sexually Assaulted Her"><em>Ted</em> Star Jessica Barth Claims Film Producer David Guillod Drugged & Sexually Assaulted Her</a></p><a class="arrowLink" href="http://perezhilton.com/2017-11-03-ted-star-jessica-barth-says-film-producer-david-guillod-drugged-sexually-assaulted-her/?from=featured"><div class="arrowButton"><img src="http://i.perezhilton.com/images/blank.gif"></div></a></li>
</ul>
</div></div>
<script type="text/javascript">
if ($.cookie("fpost_page_num_" + ph_site)) setTimeout("perez_featuredPostsPager('code', " + $.cookie('fpost_page_num_' + ph_site) + ")", 500);
else setTimeout("perez_featuredPostsPager('code', 0)", 500);
$('.featuredPost > .caption > a', $('#featuredPosts')).each(function () {
	var t = $(this);
	while (Math.round(t.height() / 11) > 3) { // font-height == 11px
		t.text(t.text().replace(/ [^ ]+( *...)? *$/, ' ...'));
	}
});
</script>
<div id="leaderboard">
            <script type='text/javascript'>
            if (typeof(OA_output['zone_728x90']) == 'undefined'){
            } else
            if (ph_ad_page == 'yes' && ph_defined_country == 'yes' && !perez_wantToSeeComments() && !perez_ignore_takeover_ads()) {
                OA_show('zone_728x90');
            }
            else {
                OA_show('zone_728x90_post');
            }
        </script>
    </div>

<div id="site_tabs">
    <a class="tab0 active" href="http://perezhilton.com/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#FF11C5">PerezHilton</span><span class="r"></span></a>
<a class="tab1 " href="http://perezhilton.com/cocoperez/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#333333">CocoPerez</span><span class="r"></span></a>
<a class="tab2 " href="http://perezhilton.com/category/taylor-swift/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#12C3FB">T.Swift</span><span class="r"></span></a>
<a class="tab3 " href="http://perezhilton.com/category/kourtney-kardashian/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#FB12C3">Kourtney K.</span><span class="r"></span></a>
<a class="tab4 " href="http://perezhilton.com/category/selena-gomez/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#AC38D7">Selena Gomez</span><span class="r"></span></a>
<a class="tab5 " href="http://perezhilton.com/category/kanye-west/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#FE5786">Kanye</span><span class="r"></span></a>
<a class="tab6 " href="http://perezhilton.com/category/pereztv/?from=tab_perezhilton"><span class="l"></span><span class="c" style="color:#858585">PerezTV</span><span class="r"></span></a>
<script type="text/javascript">
if (typeof(ph_sponsored_site_tab)=="object"&&typeof(perez_sponsored_site_tab)=="function"){
    perez_sponsored_site_tab(ph_sponsored_site_tab);
}
$(function(){
    var _wm = $("#site_tabs").width(),_wa = 0,_c = 6;
    $("#site_tabs a").each(function(i,e){
    	_wa += $(e).width() + 4;
    });
    while (_wa > _wm){
	    if (typeof(parent.hide_tab)=="function") parent.hide_tab(_c);
        var _tab = $("#site_tabs a:nth-child("+_c+")");
        if (!_tab.hasClass("sponsored"))
    	    _tab.hide();
	    _wa = 0;
	    _c = _c - 1;
	    $("#site_tabs a:visible").each(function(i,e){
            _wa += $(e).width() + 4;
        });
    }
});
</script></div>

<div id="content">

    
    <!-- AWARD UNIT -->
<script type='text/javascript'>
    OA_show('zone_award_unit');
</script>

    <div id="left">
    
    	                                        
                                <script>
                    srItemData = {
                        action: 'news.reads',
                        object: 'article',
                        title: 'Meek Mill Gets Support From JAY-Z, Kevin Hart, & More Celebs Following Prison Sentence',
                        link: 'http://perezhilton.com/2017-11-07-meek-mill-prison-sentence-jay-z-celebrity-response',
                        publishText: ' read ',
                        referredText: 'story'
                    };
                </script>
                                
                                                <!-- BREADCRUMB -->
                <div class="breadcrumb"><a href="http://perezhilton.com">Home</a> &gt;&gt; <a href="http://perezhilton.com/category/legal-matters/" title="View all posts in Legal Matters" rel="category tag">Legal Matters</a>,  <a href="http://perezhilton.com/category/beyonce/" title="View all posts in Beyonce" rel="category tag">Beyonce</a>,  <a href="http://perezhilton.com/category/busted/" title="View all posts in Busted!" rel="category tag">Busted!</a>,  <a href="http://perezhilton.com/category/jay-z/" title="View all posts in JAY-Z" rel="category tag">JAY-Z</a>,  <a href="http://perezhilton.com/category/ti/" title="View all posts in T.I." rel="category tag">T.I.</a>,  <a href="http://perezhilton.com/category/facebook/" title="View all posts in Facebook" rel="category tag">Facebook</a>,  <a href="http://perezhilton.com/category/bestiez/" title="View all posts in Bestiez" rel="category tag">Bestiez</a>,  <a href="http://perezhilton.com/category/instagram/" title="View all posts in Instagram" rel="category tag">Instagram</a>,  <a href="http://perezhilton.com/category/viral-news/" title="View all posts in Viral: News" rel="category tag">Viral: News</a>,  <a href="http://perezhilton.com/category/kevin-hart/" title="View all posts in Kevin Hart" rel="category tag">Kevin Hart</a> &gt;&gt; <a href="http://perezhilton.com/2017-11-07-meek-mill-prison-sentence-jay-z-celebrity-response"><b>Meek Mill Gets Support From JAY-Z, Kevin Hart, &#038; More Celebs Following Prison Sentence</b></a></div>
                <!-- /BREADCRUMB -->
                
                                <div class="post legal-matters beyonce busted jay-z ti facebook bestiez instagram viral-news kevin-hart " id="post-513528" style="margin-bottom: 5px;" data-is-nsfw="no">
                                                            <h1><a href="http://perezhilton.com/2017-11-07-meek-mill-prison-sentence-jay-z-celebrity-response" rel="bookmark" title="Permanent Link to Meek Mill Gets Support From JAY-Z, Kevin Hart, &#038; More Celebs Following Prison Sentence">Meek Mill Gets Support From JAY-Z, Kevin Hart, &#038; More Celebs Following Prison Sentence</a></h1>
                    <div class="categories"><span class="post-date">11/07/2017 10:09 AM ET</span> <span class="separator">|</span> Filed under: <a href="http://perezhilton.com/category/legal-matters/" title="View all posts in Legal Matters" rel="category tag">Legal Matters</a> &bull;  <a href="http://perezhilton.com/category/beyonce/" title="View all posts in Beyonce" rel="category tag">Beyonce</a> &bull;  <a href="http://perezhilton.com/category/busted/" title="View all posts in Busted!" rel="category tag">Busted!</a> &bull;  <a href="http://perezhilton.com/category/jay-z/" title="View all posts in JAY-Z" rel="category tag">JAY-Z</a> &bull;  <a href="http://perezhilton.com/category/ti/" title="View all posts in T.I." rel="category tag">T.I.</a> &bull;  <a href="http://perezhilton.com/category/facebook/" title="View all posts in Facebook" rel="category tag">Facebook</a> &bull;  <a href="http://perezhilton.com/category/bestiez/" title="View all posts in Bestiez" rel="category tag">Bestiez</a> &bull;  <a href="http://perezhilton.com/category/instagram/" title="View all posts in Instagram" rel="category tag">Instagram</a> &bull;  <a href="http://perezhilton.com/category/viral-news/" title="View all posts in Viral: News" rel="category tag">Viral: News</a> &bull;  <a href="http://perezhilton.com/category/kevin-hart/" title="View all posts in Kevin Hart" rel="category tag">Kevin Hart</a></div>
            	    <div class="addthis_toolbox addthis_default_style addthis_20x20_style" addthis:url="http://perezhilton.com/2017-11-07-meek-mill-prison-sentence-jay-z-celebrity-response" addthis:title="Meek Mill Gets Support From JAY-Z, Kevin Hart, & More Celebs Following Prison Sentence" style="margin-top:10px;margin-bottom:10px;">
    <a class="addthis_button_facebook_like" fb:like:layout="button_count" fb:like:size="small" fb:like:href="http://perezhilton.com/2017-11-07-meek-mill-prison-sentence-jay-z-celebrity-response"></a>
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_preferred_1"></a>
    <a class="addthis_button_preferred_2"></a>
    <a class="addthis_button_preferred_3"></a>
    <a class="addthis_button_preferred_4"></a>
    <a class="addthis_button_compact"></a>
</div>
                    
                    <div class="entry ">
                                                                        <p><img alt="Meek Mill" id="image1073976" src="http://i.perezhilton.com/wp-content/uploads/2017/11/meek-mill-prison__oPt.jpg" /></p>
<p>A chorus of support is rallying behind <strong>Meek Mill</strong>.</p>
<p>As we reported yesterday, a judge <a href="http://perezhilton.com/2017-11-06-meek-mill-violating-probation-philadelphia-court" target="_blank">sentenced the rapper to a minimum of two years</a> in jail for violating probation from his 2008 drug and weapons case.</p>
<p>After the news broke,<a href="http://perezhilton.com/2017-08-18-meek-mill-arrested-reckless-endangerment" target="_blank"> the 30-year-old's celebrity friends</a> like <a href="http://perezhilton.com/category/jay-z/" target="_blank"><strong>JAY-Z</strong></a>, <a href="http://perezhilton.com/category/kevin-hart/" target="_blank"><strong>Kevin Hart</strong></a>, and <a href="http://perezhilton.com/category/ti/" target="_blank"><strong>T.I.</strong></a> expressed their support for Meek and their disapproval of the "unjust" sentencing.</p>
<p><strong><a href="http://perezhilton.com/2017-09-20-biggest-celebrity-couple-breakups-of-2017" rel="bookmark" title="Permanent Link to So Many Couples Have Split This Year! Here Are The Biggest Celeb Breakups Of 2017!">Related: The Biggest Celeb Breakups Of 2017!</a></strong></p>
<p><a href="http://perezhilton.com/category/beyonce/" target="_blank"><strong>Beyoncé</strong></a>'s husband wrote on <a href="http://perezhilton.com/category/facebook/" target="_blank"><strong>Facebook</strong></a>:</p>
<blockquote><p>"The sentence handed down by the Judge &#8212; against the recommendation of the Assistant District Attorney and Probation Officer &#8212; is unjust and heavy handed. We will always stand by and support Meek Mill, both as he attempts to right this wrongful sentence and then in returning to his musical career."</p></blockquote>
<p>Hart shared to <a href="http://perezhilton.com/category/instagram/" target="_blank"><strong>Instagram</strong></a>: <a id="more-513528" name="more-513528"></a></p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:37.266666666666666% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p><a href="https://www.instagram.com/p/BbLKTpODIaJ/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Praying for my brother @meekmill right now. God sometimes puts the toughest battles on his strongest soldiers. I'm here for you man!!!! My brother for life&#8230;Always here for you man!!! This storm will pass&#8230;Stay strong &#038; keep your head up 🙏🏾🙏🏾🙏🏾🙏🏾🙏🏾🙏🏾</a>A post shared by Kevin Hart (@kevinhart4real) on Nov 6, 2017 at 4:45pm PST</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>And T.I. added:</p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.138888888888886% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p><a href="https://www.instagram.com/p/BbLIwq-jXVn/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Was wit u then &#038; WE STILL WIT U NOW!!! This too shall pass. You got this!!! God places the heaviest loads on the strongest backs. We got real love for u out here KING. 🙏🏽</a>A post shared by TIP (@troubleman31) on Nov 6, 2017 at 4:32pm PST</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>Ch-ch-check out some more reactions (below):</p>
<blockquote class="twitter-tweet" data-lang="en"><p>
Praying for <a href="https://twitter.com/MeekMill?ref_src=twsrc%5Etfw">@meekmill</a> and his family!!! Crazy how bad the system is SMH<br />
— Isaiah Thomas (@Isaiah_Thomas) <a href="https://twitter.com/Isaiah_Thomas/status/927715530848587776?ref_src=twsrc%5Etfw">November 7, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en"><p>
<a href="https://twitter.com/hashtag/StayStrong?src=hash&amp;ref_src=twsrc%5Etfw">#StayStrong</a> <a href="https://twitter.com/hashtag/meekmill?src=hash&amp;ref_src=twsrc%5Etfw">#meekmill</a> !! We will continue to rep the movement until the day you return because we know your return will be MONSTROUS <a href="https://twitter.com/hashtag/MMG?src=hash&amp;ref_src=twsrc%5Etfw">#MMG</a> <a href="https://t.co/vsQTJNZrcz">pic.twitter.com/vsQTJNZrcz</a><br />
— Maybach Music Group (@MaybachMusic) <a href="https://twitter.com/MaybachMusic/status/927694000374431744?ref_src=twsrc%5Etfw">November 7, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en"><p>
the system is rigged man. the fact he was on probation for 10yrs over sum paper wk is a set up! shit makes me so sad. prayin 4 u <a href="https://twitter.com/MeekMill?ref_src=twsrc%5Etfw">@MeekMill</a><br />
— Angie Martinez (@angiemartinez) <a href="https://twitter.com/angiemartinez/status/927758446023372800?ref_src=twsrc%5Etfw">November 7, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en"><p>
To be yung Blac and successful YOU ENEMY NUMBER 1. HOLD YO HEAD <a href="https://twitter.com/MeekMill?ref_src=twsrc%5Etfw">@MeekMill</a> streets chose u💪🏽🏁<br />
— THA GREAT (@NipseyHussle) <a href="https://twitter.com/NipseyHussle/status/927685487761985536?ref_src=twsrc%5Etfw">November 6, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en"><p>
Saddened, angered, and disappointed by the <a href="https://twitter.com/MeekMill?ref_src=twsrc%5Etfw">@MeekMill</a> news &#8230;. really sad<br />
— Peter Rosenberg (@Rosenbergradio) <a href="https://twitter.com/Rosenbergradio/status/927684826039312385?ref_src=twsrc%5Etfw">November 6, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>We'll keep you updated on the case as Meek's camp is planning to appeal.</p>
<p>[<em>Image via DJDM/<span id="phcredits"><a href="http://www.wenn.com" target="_blank">WENN</a></span>.</em>]
</p>
<p style="font-size: 9px;">Tags: <a href="http://perezhilton.com/tag/bestiez/" title="Browse for bestiez" rel="tag">bestiez</a>, <a href="http://perezhilton.com/tag/beyonce/" title="Browse for beyonce" rel="tag">beyonce</a>, <a href="http://perezhilton.com/tag/busted%21/" title="Browse for busted!" rel="tag">busted!</a>, <a href="http://perezhilton.com/tag/facebook/" title="Browse for facebook" rel="tag">facebook</a>, <a href="http://perezhilton.com/tag/instagram/" title="Browse for instagram" rel="tag">instagram</a>, <a href="http://perezhilton.com/tag/jay-z/" title="Browse for jay-z" rel="tag">jay-z</a>, <a href="http://perezhilton.com/tag/kevin_hart/" title="Browse for kevin hart" rel="tag">kevin hart</a>, <a href="http://perezhilton.com/tag/legal_matters/" title="Browse for legal matters" rel="tag">legal matters</a>, <a href="http://perezhilton.com/tag/t.i./" title="Browse for t.i." rel="tag">t.i.</a>, <a href="http://perezhilton.com/tag/viral%3A_news/" title="Browse for viral: news" rel="tag">viral: news</a></p></p></p>                    </div>

                    
                                        
                    <div class="related_stories_postbottom" style="width:100%;height:220px;clear:both;overflow:hidden;">
                    <h2>Related Stories</h2>
                    <ul style="list-style-type:none;margin:0;padding:0;">
                        <li style='width:25%;position:relative;float:left;'><a href='http://perezhilton.com/2017-11-07-diddy-not-changing-name-love-brother-love'><img src='http://i.perezhilton.com/wp-content/uploads/2017/11/screen-shot-2017-11-07-at-61940-am.fpthumb.top-left.png' style='width:130px;height:90px;' /><p style='font-size:0.7em;font-weight:600;padding-top:3px;text-align:left;width:132px;color:#c06;'>Diddy Admits He Was 'Only Joking' About Changing His Name</p></a></li><li style='width:25%;position:relative;float:left;'><a href='http://perezhilton.com/2017-11-07-ronan-farrow-says-harvey-weinstein-hired-intelligence-agencies-to-spy-on-accusers-rose-mcgowan-the-new-yorker'><img src='http://i.perezhilton.com/wp-content/uploads/2017/11/ronan-farrow-says-harvey-weinstein-hired-intelligence-agencies.fpthumb.top-left.jpg' style='width:130px;height:90px;' /><p style='font-size:0.7em;font-weight:600;padding-top:3px;text-align:left;width:132px;color:#c06;'>Ronan Farrow Accuses Harvey Weinstein Of Hiring Intelligence Agencies To Spy On Accusers -- Including Rose McGowan!</p></a></li><li style='width:25%;position:relative;float:left;'><a href='http://perezhilton.com/2017-11-06-taylor-swift-aclu-popfront-meghan-herning'><img src='http://i.perezhilton.com/wp-content/uploads/2017/11/wenn29907712.fpthumb.top-left.jpg' style='width:130px;height:90px;' /><p style='font-size:0.7em;font-weight:600;padding-top:3px;text-align:left;width:132px;color:#c06;'>Taylor Swift Is Now Feuding With... The ACLU?? </p></a></li><li style='width:25%;position:relative;float:left;'><a href='http://perezhilton.com/2017-11-06-meek-mill-violating-probation-philadelphia-court'><img src='http://i.perezhilton.com/wp-content/uploads/2017/11/wenn32159707.fpthumb.top-left.jpg' style='width:130px;height:90px;' /><p style='font-size:0.7em;font-weight:600;padding-top:3px;text-align:left;width:132px;color:#c06;'>Meek Mill Is Going Back To Jail! </p></a></li>                    </ul>
                    </div>

                    <div class="postbottom two_lines">

                                            	    <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="http://perezhilton.com/2017-11-07-meek-mill-prison-sentence-jay-z-celebrity-response" addthis:title="Meek Mill Gets Support From JAY-Z, Kevin Hart, & More Celebs Following Prison Sentence" style="margin-top:10px;margin-bottom:10px;">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_preferred_1"></a>
    <a class="addthis_button_preferred_2"></a>
    <a class="addthis_button_preferred_3"></a>
    <a class="addthis_button_preferred_4"></a>
    <a class="addthis_button_compact"></a>
</div>

<script type="text/javascript">
    var ph_share_513528 = '<div id="pic_social_buttons_513528" class="addthis_toolbox addthis_default_style addthis_32x32_style pic_social_buttons" addthis:url="http://perezhilton.com/2017-11-07-meek-mill-prison-sentence-jay-z-celebrity-response" addthis:title="Meek Mill Gets Support From JAY-Z, Kevin Hart, & More Celebs Following Prison Sentence">';
    ph_share_513528 += '<a class="addthis_button_facebook"></a>';
    ph_share_513528 += '<a class="addthis_button_preferred_1"></a>';
    ph_share_513528 += '<a class="addthis_button_preferred_2"></a>';
    ph_share_513528 += '<a class="addthis_button_preferred_3"></a>';
    ph_share_513528 += '<a class="addthis_button_preferred_4"></a>';
    ph_share_513528 += '<a class="addthis_button_compact"></a>';
    ph_share_513528 += '</div>';

    perez_set_social_icons_for_post_image('513528', ph_share_513528);
</script>
                        
                    </div>

                    <!-- TABOOLA UNIT -->
<div>
    <script type="text/javascript">
    if (ph_ad_page == 'no'){
        var _d = document;
        // taboola placeholder
        _d.write('<div id="taboola-below-article-thumbnails" class="no-gumgum"></'+'div>'); 
        window._taboola = window._taboola || []; 
        _taboola.push({ 
            mode: 'thumbnails-a1', 
            container: 'taboola-below-article-thumbnails', 
            placement: 'Below Article Thumbnails', 
            target_type: 'mix' 
        }); 
    }
    </script>
</div>
                    
                    <!-- MORE PHOTOS BOX -->
                    <div class="more_photos">
<div class="header"></div>
<div class="photos">
<div class="photo with_right_border">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/10/screen-shot-2017-10-18-at-85820-am__iphone_320.png" />
<div class="text">This Week In Celebrity Twitpics & Instagrams!</div>
<a class="url" href="http://perezhilton.com/galleries/julia-louis-dreyfus-rihanna-this-week-in-celebrity-twitpics-instagrams/?id=512547&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="photo with_right_border">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/10/beyonce-tidal-x-brooklyn-2017-charity-concert-getty(2)__iphone_320.jpg" />
<div class="text">Best Dressed Celebs Of The Week!</div>
<a class="url" href="http://perezhilton.com/cocoperez/galleries/gigi-hadid-blake-lively-best-dressed-celebrities-photos-gallery-10-21-17/?id=512716&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="photo">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/10/keyshia-kaoir-bet-hip-hop-awards-wenn__iphone_320.jpg" />
<div class="text">Worst Dressed Celebs Of The Week!</div>
<a class="url" href="http://perezhilton.com/cocoperez/galleries/cate-blanchett-jaime-king-worst-dressed-celebrities-photos-gallery-10-14-17/?id=512346&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="photo with_right_border">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/10/bella-hadid-lace-up-birthday-dress-instagram__iphone_320.jpg" />
<div class="text">Best Dressed Celebs Of The Week!</div>
<a class="url" href="http://perezhilton.com/cocoperez/galleries/bella-hadid-margot-robbie-best-dressed-celebrities-photos-10-14-17/?id=512345&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="photo with_right_border">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/09/jennifer-lopez-working-out.gif" />
<div class="text">Celebs Who Should Start Their Own Workout Empires!</div>
<a class="url" href="http://perezhilton.com/galleries/celebrities-fit-healthy-should-have-workout-dvd/?id=511164&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="photo">
<img src="http://i.perezhilton.com/wp-content/uploads/2017/09/destinys-child-trl.gif" />
<div class="text">All The Wild <em>TRL</em> Fashion!</div>
<a class="url" href="http://perezhilton.com/cocoperez/galleries/all-the-wild-trl-fashion/?id=510664&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a>
</div>
<div class="clear"></div>
</div>
<div class="footer">View Pics &raquo;<a class="url" href="http://perezhilton.com/galleries/julia-louis-dreyfus-rihanna-this-week-in-celebrity-twitpics-instagrams/?id=512547&from=gallery_widget"><img src="http://i.perezhilton.com/images/blank.gif" /></a></div>
</div>
                    <!-- /MORE PHOTOS BOX -->
                    
                                            <!-- STATDB POST PAGE VIEW -->
                        <script type="text/javascript">
                            perez_statLog({
                                app: 'perez_post_page_views',
                                options: 'm',
                                category: 513528 + '-desktop'
                            });
                        </script>
                        <!-- /STATDB POST PAGE VIEW -->
                                        
                </div>
                
                <script type="text/javascript">
                    perez_replaceIpadUnfriendlyVideos('#post-513528 .entry');
                </script>

                <div class="navigation">
                    <div class="left"><div class="big"><a href="http://perezhilton.com/2017-11-07-taylor-swift-reputation-secret-listening-sessions-behind-the-scenes">&laquo; Previous story</a></div><a href="http://perezhilton.com/2017-11-07-taylor-swift-reputation-secret-listening-sessions-behind-the-scenes"><img src="http://i2.ytimg.com/vi/kGOmPmILndU/default.jpg"/>Taylor Swift Gives Her Fans A Peek Into The Insane <em>Reputation</em> Secret Sessions &#8212; Watch!</a></div>
                    <div class="right"><div class="big"><a href="http://perezhilton.com/2017-11-07-texas-church-shooting-survivor-reveals-how-she-played-dead-during-gunman-devin-kelley-assault">Next story &raquo;</a></div><a href="http://perezhilton.com/2017-11-07-texas-church-shooting-survivor-reveals-how-she-played-dead-during-gunman-devin-kelley-assault"><img src="http://i.perezhilton.com/wp-content/uploads/2017/11/texas-church-shooter-identified.thumbnail.jpg"/>Texas Church Shooting Survivor Details How She Played Dead As Gunman Searched For More Victims</a></div>
                    <div class="clear"></div>
                </div>
                
                <script type="text/javascript">
                    //Prev/next post arrows.
                    setTimeout("perez_prev_next_posts_arrow()", 1000);
                    
                    $(window).resize(function() {
                        perez_prev_next_posts_arrow();
                    });
                    
                                            //Celebrity category retargeting.
                        if (typeof(perez_set_category_retargeting_cookie) !== "undefined" && typeof(ph_post_categories) !== "undefined") {
                            $(document).ready(function(){
                                perez_set_category_retargeting_cookie(ph_post_categories, "desktop");
                            });
                        }
                                    </script>

                <div id="below_first_post_300x250" class="between_posts_300x250">
                                            <script type='text/javascript'>
                            if (ph_ad_page == 'yes' && ph_defined_country == 'yes' && !perez_wantToSeeComments() && !perez_ignore_takeover_ads()) {
                                OA_show('zone_300x250_btw');
                            }

                            else {
                                OA_show('zone_300x250_btw_post');
                            }
                        </script>
                                    </div>

                                    <a name="comments"></a>
                                                <div id="respond"><div id="disqus_thread"></div></div>
    <script>
        var disqus_config = function () {
                    this.page.identifier = '513528';
            this.page.title = 'Meek Mill Gets Support From JAY-Z, Kevin Hart, & More Celebs Following Prison Sentence';
            this.page.url = 'http://perezhilton.com/2017-11-07-meek-mill-prison-sentence-jay-z-celebrity-response';
                };
        (function() {
            var d = document, s = d.createElement('script');
            s.src = '//perezhiltonsite.disqus.com/embed.js';  // IMPORTANT: Replace EXAMPLE with your forum shortname!
            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
    <div class="see_all_comments">
        <a href="http://perezhilton.com/2017-11-07-meek-mill-prison-sentence-jay-z-celebrity-response/?with_comments=yes#comments">See All Comments</a>
    </div>
                                        <script type="text/javascript">
                        perez_showPostPageItemsOnAdCampaignDays('513528');
                    </script>
                
                
                    
    </div>

    <script type="text/javascript">
    perez_resize_external_videos();
</script>

<div id="right">

        <div id="top_300x250">
                    <script type='text/javascript'>
    if (ph_page_type == 'single' && typeof(OA_output['zone_300x250_top']) == 'undefined'){
        // NEW TABOOLA UNIT
        document.write('<div id="taboola-right-rail-thumbnails"></'+'div>');
        document.write('<script type="text/javascript">');
        document.write('  window._taboola = window._taboola || [];');
        document.write('  _taboola.push({');
        document.write('    mode: "thumbnails-e-abp",');
        document.write('    container: "taboola-right-rail-thumbnails",');
        document.write('    placement: "Right Rail Thumbnails",');
        document.write('    target_type: "mix"');
        document.write('  });');
        document.write('</'+'script>');
        document.write('<style>.trc_rbox {border:0!important;padding:0!important;} #taboola-right-rail-thumbnails {border:0!important;}</'+'style>');
    }
    if (((ph_ad_page == 'yes' && (ph_page_type == 'index' || ph_page_type == 'archive' || ph_page_type == 'tag' || ph_page_type == 'single' || ph_page_type == 'page' || ph_page_type == '404')) 
        || (ph_page_type == 'index' && ph_ad_page == 'no' && ph_paged <= ph_ad_serving))
        && ph_defined_country == 'yes' && !perez_ignore_takeover_ads()) {
        if (typeof(OA_output['zone_300x250_top']) == 'undefined'){
        }else{
            OA_show('zone_300x250_top');
        }
    }
    else if (ph_defined_country == 'yes') {
        OA_show('zone_300x250_top_back');
    }
</script>
            </div>

    <div class="sidebarbox box_top_story"><div class="header"></div><div class="post" id="top-story-513525"><h2><a href="http://perezhilton.com/2017-11-07-texas-church-shooting-survivor-reveals-how-she-played-dead-during-gunman-devin-kelley-assault/?from=topstory_perezhilton" onclick="perez_trackTopStory('header'); setTimeout(function(){window.location = 'http://perezhilton.com/2017-11-07-texas-church-shooting-survivor-reveals-how-she-played-dead-during-gunman-devin-kelley-assault/?from=topstory_perezhilton'}, 1000); return false;" title="Permanent Link to Texas Church Shooting Survivor Details How She Played Dead As Gunman Searched For More Victims">Texas Church Shooting Survivor Details How She Played Dead As Gunman Searched For More Victims</a></h2><div class="entry"><p><img src="http://i.perezhilton.com/wp-content/uploads/2017/11/texas-church-shooter-identified__oPt.jpg"></p><p>
How terrifying.</p>
<p>One survivor from <a href="http://perezhilton.com/2017-11-05-mass-shooting-sutherland-springs-texas-first-baptist-church-at-least-27-people-dead-information/?from=post" target="_blank">the Texas Church shooting</a> has bravely opened up about how she made it through Sunday's tragedy. According to <strong>Rosanne Solis</strong>, <a href="http://perezhilton.com/2017-11-06-texas-church-shooter-identity-revealed-devin-kelley-air-force-veteran-abusive-report/?from=post#.WgHEvhNSyfR" target="_blank">when gunman</a> <strong>Devin Kelley</strong> began raining bullets on the <strong>First Baptist Church</strong> in Sutherland Springs, many churchgoers responded with screams.</p>
<p><strong><a href="http://perezhilton.com/2017-11-06-texas-church-shooter-victims-grandmother-in-law-devin-kelley-stepson-skull-assault-charges" rel="nofollow" title="Permanent Link to Texas Church Shooter Killed His Own Grandmother-In-Law & Once Fractured His Stepson's Skull">Related: Texas Church Shooter Killed His Own Grandmother-In-Law</a></strong></p>
<p>However, Solis and many others began playing dead while Kelley reloaded his weapon. While speaking with <a href="http://goo.gl/jiigpB" target="_blank"><em>ABC News</em></a>, Rosanne recalled:
</p>
<script type="text/javascript">if(ph_ad_page == "yes" || ph_read_more_to_new_page == "yes") document.write('<p><a class="read_more" href="http://perezhilton.com/2017-11-07-texas-church-shooting-survivor-reveals-how-she-played-dead-during-gunman-devin-kelley-assault/?from=topstory_perezhilton" id="top-story-more-btn-513525">Read more &raquo;</a></p>');else document.write('<p><a class="read_more" href="http://perezhilton.com/2017-11-07-texas-church-shooting-survivor-reveals-how-she-played-dead-during-gunman-devin-kelley-assault/?from=topstory_perezhilton" onclick="perez_openPopUpPost(\'513525\', \'http://perezhilton.com/2017-11-07-texas-church-shooting-survivor-reveals-how-she-played-dead-during-gunman-devin-kelley-assault\', \'top_story\');perez_trackTopStory(\'more\');perez_statLog({app: \'perez_post_page_views\', options: \'m\', category: \'513525-desktop\'});return false;" id="top-story-more-btn-513525">Read more &raquo;</a></p>');</script><p id="top-story-photo-credit-513525">[<em>Image via <span id="phcredits"><a href="http://apimages.ap.org" target="_blank">AP Images</a></span>.</em>]</p></div></div><div id="box_top_story_fb_like" class=""><a class="addthis_button_facebook_like" fb:like:layout="button" fb:like:action="like" fb:like:share="false" fb:like:send="false" fb:like:size="small" fb:like:href="http://perezhilton.com/2017-11-07-texas-church-shooting-survivor-reveals-how-she-played-dead-during-gunman-devin-kelley-assault"></a></div>
                    <div class="addthis_toolbox addthis_default_style addthis_20x20_style" addthis:url="http://perezhilton.com/2017-11-07-texas-church-shooting-survivor-reveals-how-she-played-dead-during-gunman-devin-kelley-assault" addthis:title="Texas Church Shooting Survivor Details How She Played Dead As Gunman Searched For More Victims" style="margin-top:10px;margin-bottom:10px;">
                    <a class="addthis_button_facebook"></a>
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    </div></div>    
    <div id="top_300x250_2">
                    <script type='text/javascript'>
    OA_show('zone_300x250_top_2');
</script>
            </div>
    
        
    <script type="text/javascript">
        //URL PARAM TO ENGAGEMENT LINKS
        perez_url_param_to_engagement_links(new Array("#left .post .entry a", "#right .box_top_story .entry a"));
    </script>
    
    <div class="sidebarbox box_perez_contact">
        
        <div class="header"></div>
<script type="text/javascript">
    document.write('<div class="addthis_toolbox ');

    if(ph_ad_page_type == 'narrow_column')
        document.write('addthis_20x20_style');
    else
        document.write('addthis_32x32_style');

    document.write(' addthis_default_style">');
    document.write('<a class="addthis_button_facebook_follow" addthis:userid="PerezHilton"></a>');
    document.write('<a class="addthis_button_twitter_follow" addthis:userid="PerezHilton"></a>');
    document.write('<a class="addthis_button_google_follow" addthis:userid="+PerezHilton"></a>');
    document.write('<a class="addthis_button_instagram_follow" addthis:userid="perezhilton"></a>');
    document.write('<a class="addthis_button_youtube_follow" addthis:userid="PerezHilton"></a>');
    document.write('<a class="addthis_button_tumblr_follow" addthis:userid="perezhilton"></a>');
    document.write('<a class="vine" href="https://vine.co/u/925012882662502400" target="_blank" title="Follow on Vine">Vine</a>');
    document.write('<a class="mail" href="" title="Email">Email</a>');
    document.write('<a class="php" href="http://play.it/perez" target="_blank">PerezHilton Poscast</a>');
    document.write('</div>');

    $(document).ready(function() {
        setTimeout("perez_show_other_follow_buttons('706572657a40706572657a68696c746f6e2e636f6d')", ph_share_btn_delay);
    });
</script>


        <div>
            <a href="http://www.perezpodcast.com" target="_blank" class="php"></a>
        </div>

    </div>
    
            <script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=ea8a415d-c610-9594-697e-a9d13bd9470f&amp;tgtid=e8fd9425-d2c8-e994-854c-4d20f6c407b2&device=click"></script>
        <div id="ea8a415d-c610-9594-697e-a9d13bd9470f"></div>
        <style>#right div.civicscience.ballotbox .poll_body {padding:0 10px;} .box_perez_contact {border:0;}</style>
        
    <div id="top_160x600">
                    <script type='text/javascript'>
            if (!ph_ad_page_preload) {
                OA_show('zone_160x600');
            } else {
                perez_move_preloaded_ad("top_160x600_preload", "top_160x600");

                $(window).scroll(function() {
                    perez_move_preloaded_ad("top_160x600_preload", "top_160x600");
                });

                $(window).resize(function() {
                    perez_move_preloaded_ad("top_160x600_preload", "top_160x600");
                });
            }
            </script>
            </div>

            <div class="box_advertising_info">
            <a target="_blank" onclick="perez_tracerStat('advertising_button_on_ph_com');" href="http://perezhilton.com/mediakit/US/index.php?from=right_sidebar">Advertising info</a>
        </div>
    
    <div class="box_most_recent_posts">
        <div id="ph_smrp_513518" onmousemove="perez_set_smrp_row_bg('ph_smrp_513518', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_513518', 'transparent');" onclick="location.href='http://perezhilton.com/2017-11-06-taylor-swift-kill-stories-journalism-bloggers-writers/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-11-06-taylor-swift-kill-stories-journalism-bloggers-writers/?from=blogroll_perezhilton">You Apparently Can't Write Anything Negative About Taylor Swift... </a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-11-06-taylor-swift-kill-stories-journalism-bloggers-writers/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/11/wenn23843816.fpthumb.0000007005800385.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_513521" onmousemove="perez_set_smrp_row_bg('ph_smrp_513521', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_513521', 'transparent');" onclick="location.href='http://perezhilton.com/2017-11-07-ronan-farrow-says-harvey-weinstein-hired-intelligence-agencies-to-spy-on-accusers-rose-mcgowan-the-new-yorker/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-11-07-ronan-farrow-says-harvey-weinstein-hired-intelligence-agencies-to-spy-on-accusers-rose-mcgowan-the-new-yorker/?from=blogroll_perezhilton">Ronan Farrow Accuses Harvey Weinstein Of Hiring Intelligence Agencies To Spy On Accusers -- Including Rose McGowan!</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-11-07-ronan-farrow-says-harvey-weinstein-hired-intelligence-agencies-to-spy-on-accusers-rose-mcgowan-the-new-yorker/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/11/ronan-farrow-says-harvey-weinstein-hired-intelligence-agencies.fpthumb.top-left.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_513512" onmousemove="perez_set_smrp_row_bg('ph_smrp_513512', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_513512', 'transparent');" onclick="location.href='http://perezhilton.com/2017-11-06-sophie-turner-finn-wolfhard-twitter-rant-child-star-stans-game-of-thrones-stranger-things/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-11-06-sophie-turner-finn-wolfhard-twitter-rant-child-star-stans-game-of-thrones-stranger-things/?from=blogroll_perezhilton">Sophie Turner Is NOT Here For Finn Wolfhard's Stalker Stans! See Sansa Stark Go Off On Twitter!</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-11-06-sophie-turner-finn-wolfhard-twitter-rant-child-star-stans-game-of-thrones-stranger-things/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/11/sophie-turner-twitter-rant-finn-wolfhard-fans.fpthumb.top-left.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_513517" onmousemove="perez_set_smrp_row_bg('ph_smrp_513517', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_513517', 'transparent');" onclick="location.href='http://perezhilton.com/2017-11-06-mariah-carey-gastric-sleeve-surgery-weight-loss/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-11-06-mariah-carey-gastric-sleeve-surgery-weight-loss/?from=blogroll_perezhilton">Mariah Carey Reportedly Had Weight Loss Surgery! </a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-11-06-mariah-carey-gastric-sleeve-surgery-weight-loss/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/11/wenn32578422.fpthumb.top-left.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_513506" onmousemove="perez_set_smrp_row_bg('ph_smrp_513506', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_513506', 'transparent');" onclick="location.href='http://perezhilton.com/2017-11-06-texas-church-shooter-victims-grandmother-in-law-devin-kelley-stepson-skull-assault-charges/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-11-06-texas-church-shooter-victims-grandmother-in-law-devin-kelley-stepson-skull-assault-charges/?from=blogroll_perezhilton">Texas Church Shooter Killed His Own Grandmother-In-Law & Once Fractured His Stepson's Skull </a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-11-06-texas-church-shooter-victims-grandmother-in-law-devin-kelley-stepson-skull-assault-charges/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/11/devin-kelly-shoots-own-grandmother-in-law-texas-shooting.fpthumb.0000003105800387.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_513503" onmousemove="perez_set_smrp_row_bg('ph_smrp_513503', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_513503', 'transparent');" onclick="location.href='http://perezhilton.com/2017-11-06-kevin-spacey-house-of-cards-sexual-harassment-brazen/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-11-06-kevin-spacey-house-of-cards-sexual-harassment-brazen/?from=blogroll_perezhilton">Kevin Spacey 'Touches And Feels Anyone He Wants To' -- According To New <em>House Of Cards</em> Accusations! </a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-11-06-kevin-spacey-house-of-cards-sexual-harassment-brazen/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/11/wenn23763664.fpthumb.top-left.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_513498" onmousemove="perez_set_smrp_row_bg('ph_smrp_513498', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_513498', 'transparent');" onclick="location.href='http://perezhilton.com/2017-11-06-andrew-coffey-garret-john-marcy-florida-state-university-fraternity-sorority/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-11-06-andrew-coffey-garret-john-marcy-florida-state-university-fraternity-sorority/?from=blogroll_perezhilton">Florida State University Suspends ALL Greek Life Following Death Of Fraternity Pledge </a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-11-06-andrew-coffey-garret-john-marcy-florida-state-university-fraternity-sorority/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/11/screen-shot-2017-11-06-at-108.fpthumb.0000000705800387.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_513497" onmousemove="perez_set_smrp_row_bg('ph_smrp_513497', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_513497', 'transparent');" onclick="location.href='http://perezhilton.com/2017-11-06-will-smith-jada-pinkett-smith-donate-tyrese-gibson/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-11-06-will-smith-jada-pinkett-smith-donate-tyrese-gibson/?from=blogroll_perezhilton">Will Smith & Jada Pinkett Smith Donated $5 MILLION To Close Friend Tyrese Gibson Amid His Custody Battle -- On One Condition...</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-11-06-will-smith-jada-pinkett-smith-donate-tyrese-gibson/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/11/will-smith-tyrese-gibson-donation.fpthumb.0000004605800387.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_513496" onmousemove="perez_set_smrp_row_bg('ph_smrp_513496', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_513496', 'transparent');" onclick="location.href='http://perezhilton.com/2017-11-06-kim-kardashian-kuwtk-melissa-alcantara-diet-and-fitness/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-11-06-kim-kardashian-kuwtk-melissa-alcantara-diet-and-fitness/?from=blogroll_perezhilton">Kim Kardashian's Trainer Reveals The Secrets To Getting A Smoking Hot Bod!</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-11-06-kim-kardashian-kuwtk-melissa-alcantara-diet-and-fitness/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/11/rs_1024x576-171106101812-mel.fpthumb.center.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script><div id="ph_smrp_513492" onmousemove="perez_set_smrp_row_bg('ph_smrp_513492', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_smrp_513492', 'transparent');" onclick="location.href='http://perezhilton.com/2017-11-06-amber-portwood-was-nervous-to-tell-her-parents-about-second-pregnancy-teen-mom-og/?from=blogroll_perezhilton'" class="row">
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-11-06-amber-portwood-was-nervous-to-tell-her-parents-about-second-pregnancy-teen-mom-og/?from=blogroll_perezhilton">Amber Portwood Was Super 'Nervous' To Tell Her Parents About Her 'Non-Traditional' Second Pregnancy!</a></p>
</div>
<div class="picture">
<a href="http://perezhilton.com/2017-11-06-amber-portwood-was-nervous-to-tell-her-parents-about-second-pregnancy-teen-mom-og/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/11/amber-portwood-nervous-to-reveal-second-pregnancy.fpthumb.0000033905800386.jpg" align="right"/></a>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_most_recent_posts .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script>    </div>
    
    
    <div class="sidebarbox box_galleries">
        <div class="header" onclick="location.href = 'http://perezhilton.com/galleries/'"></div>
        
            <div class="row">
                <div class="picture">
                    <a href="http://perezhilton.com/galleries/hollywood-heavyweights-accused-of-sexual-misconduct/?id=513488&from=sidebar_perezhilton"><img
                            src="http://i.perezhilton.com/wp-content/uploads/2017/11/wenn221550961__iphone_320.jpg" 
                            align="left"/></a>
                    <a href="http://perezhilton.com/galleries/hollywood-heavyweights-accused-of-sexual-misconduct/?id=513488&from=sidebar_perezhilton"><div class="text"><p>Hollywood Bigwigs Accused Of Sexual Misconduct</p></div></a>
                </div>
                <div class="share">
                    <div class="left">
                        <a href="http://twitter.com/home/?status=Hollywood+Bigwigs+Accused+Of+Sexual+Misconduct+on+perezhilton.com+http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fhollywood-heavyweights-accused-of-sexual-misconduct%2F%3Fid%3D513488" target="_blank"><img src="http://i.perezhilton.com/images/twitter_icon_16x16.png" style="width: 16px; height: 16px; border: none;"/></a>
                    </div>
                    <div class="right">
                        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fhollywood-heavyweights-accused-of-sexual-misconduct%2F%3Fid%3D513488&amp;send=false&amp;layout=button&amp;width=130&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:130px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="clear"></div>
            </div>
            
            <div class="row">
                <div class="picture">
                    <a href="http://perezhilton.com/galleries/celebrities-accused-of-having-stolen-someones-man-or-woman/?id=499726&from=sidebar_perezhilton"><img
                            src="http://i.perezhilton.com/wp-content/uploads/2017/02/jen-brad-angie-drama__iphone_320.jpg" 
                            align="left"/></a>
                    <a href="http://perezhilton.com/galleries/celebrities-accused-of-having-stolen-someones-man-or-woman/?id=499726&from=sidebar_perezhilton"><div class="text"><p>Celebrities Accused Of Stealing Someone&acute;s Man Or Woman!</p></div></a>
                </div>
                <div class="share">
                    <div class="left">
                        <a href="http://twitter.com/home/?status=Celebrities+Accused+Of+Stealing+Someone%27s+Man+Or+Woman%21+on+perezhilton.com+http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fcelebrities-accused-of-having-stolen-someones-man-or-woman%2F%3Fid%3D499726" target="_blank"><img src="http://i.perezhilton.com/images/twitter_icon_16x16.png" style="width: 16px; height: 16px; border: none;"/></a>
                    </div>
                    <div class="right">
                        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fcelebrities-accused-of-having-stolen-someones-man-or-woman%2F%3Fid%3D499726&amp;send=false&amp;layout=button&amp;width=130&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:130px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="clear"></div>
            </div>
            
            <div class="row">
                <div class="picture">
                    <a href="http://perezhilton.com/galleries/celebrity-pals-who-have-dated-the-same-person/?id=498968&from=sidebar_perezhilton"><img
                            src="http://i.perezhilton.com/wp-content/uploads/2017/01/bella-hadid-selena-gomez-the-weeknd__iphone_320.jpg" 
                            align="left"/></a>
                    <a href="http://perezhilton.com/galleries/celebrity-pals-who-have-dated-the-same-person/?id=498968&from=sidebar_perezhilton"><div class="text"><p>Celebrity Pals Who&acute;ve Hooked Up With The Same Person!</p></div></a>
                </div>
                <div class="share">
                    <div class="left">
                        <a href="http://twitter.com/home/?status=Celebrity+Pals+Who%27ve+Hooked+Up+With+The+Same+Person%21+on+perezhilton.com+http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fcelebrity-pals-who-have-dated-the-same-person%2F%3Fid%3D498968" target="_blank"><img src="http://i.perezhilton.com/images/twitter_icon_16x16.png" style="width: 16px; height: 16px; border: none;"/></a>
                    </div>
                    <div class="right">
                        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fcelebrity-pals-who-have-dated-the-same-person%2F%3Fid%3D498968&amp;send=false&amp;layout=button&amp;width=130&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:130px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="clear"></div>
            </div>
            
            <div class="row">
                <div class="picture">
                    <a href="http://perezhilton.com/galleries/celebs-who-became-even-bigger-stars-than-their-spouses/?id=509067&from=sidebar_perezhilton"><img
                            src="http://i.perezhilton.com/wp-content/uploads/2017/08/wenn31337973__iphone_320.jpg" 
                            align="left"/></a>
                    <a href="http://perezhilton.com/galleries/celebs-who-became-even-bigger-stars-than-their-spouses/?id=509067&from=sidebar_perezhilton"><div class="text"><p>Celebs Who Became Even Bigger Stars Than Their Spouses!</p></div></a>
                </div>
                <div class="share">
                    <div class="left">
                        <a href="http://twitter.com/home/?status=Celebs+Who+Became+Even+Bigger+Stars+Than+Their+Spouses%21+on+perezhilton.com+http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fcelebs-who-became-even-bigger-stars-than-their-spouses%2F%3Fid%3D509067" target="_blank"><img src="http://i.perezhilton.com/images/twitter_icon_16x16.png" style="width: 16px; height: 16px; border: none;"/></a>
                    </div>
                    <div class="right">
                        <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fperezhilton.com%2Fgalleries%2Fcelebs-who-became-even-bigger-stars-than-their-spouses%2F%3Fid%3D509067&amp;send=false&amp;layout=button&amp;width=130&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:130px; height:21px;" allowTransparency="true"></iframe>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="clear"></div>
            </div>
            
        <div class="navigation">
            <div class="prev"></div>
            <div class="next"></div>
            <div class="clear"></div>
        </div>

        <script type="text/javascript">var ph_sidebar_galleries = '[{"id":"513488","ti":"Hollywood Bigwigs Accused Of Sexual Misconduct","dt":"11\/06\/17","co":"55,230","to":14,"pi":"http:\/\/i.perezhilton.com\/wp-content\/uploads\/2017\/11\/wenn221550961__iphone_320.jpg","vi":false,"si":" width=120 height=150 ","ul":"http:\/\/perezhilton.com\/galleries\/hollywood-heavyweights-accused-of-sexual-misconduct\/?id=513488"},{"id":"499726","ti":"Celebrities Accused Of Stealing Someone&acute;s Man Or Woman!","dt":"02\/17\/17","co":"295,920","to":15,"pi":"http:\/\/i.perezhilton.com\/wp-content\/uploads\/2017\/02\/jen-brad-angie-drama__iphone_320.jpg","vi":false,"si":" width=120 height=174 ","ul":"http:\/\/perezhilton.com\/galleries\/celebrities-accused-of-having-stolen-someones-man-or-woman\/?id=499726"},{"id":"498968","ti":"Celebrity Pals Who&acute;ve Hooked Up With The Same Person!","dt":"02\/17\/17","co":"625,350","to":17,"pi":"http:\/\/i.perezhilton.com\/wp-content\/uploads\/2017\/01\/bella-hadid-selena-gomez-the-weeknd__iphone_320.jpg","vi":false,"si":" width=120 height=153 ","ul":"http:\/\/perezhilton.com\/galleries\/celebrity-pals-who-have-dated-the-same-person\/?id=498968"},{"id":"509067","ti":"Celebs Who Became Even Bigger Stars Than Their Spouses!","dt":"08\/09\/17","co":"286,640","to":10,"pi":"http:\/\/i.perezhilton.com\/wp-content\/uploads\/2017\/08\/wenn31337973__iphone_320.jpg","vi":false,"si":" width=120 height=195 ","ul":"http:\/\/perezhilton.com\/galleries\/celebs-who-became-even-bigger-stars-than-their-spouses\/?id=509067"}]';</script><script type="text/javascript">perez_sidebar_galleries_paging("default");</script>
    </div>
    
        <div class="sidebarbox box_radio">
        <div class="row"><a href="http://perezhilton.com/radioperez" target="_blank">Radio Perez</a></div>
    </div>
    
    
    <div id="mid_300x250">
                    <script type='text/javascript'>
    if (((ph_ad_page == 'yes' && (ph_page_type == 'index' || ph_page_type == 'archive' || ph_page_type == 'tag' || ph_page_type == 'single' || ph_page_type == 'page' || ph_page_type == '404')) 
        || (ph_page_type == 'index' && ph_ad_page == 'no' && ph_paged <= ph_ad_serving))
        && ph_defined_country == 'yes' && !perez_ignore_takeover_ads()) {
        OA_show('zone_300x250_mid');
    }
    else if (ph_page_type == 'single' && ph_defined_country == 'yes') {
        OA_show('zone_300x250_mid_post');
    }
    else if (ph_defined_country == 'yes') {
        OA_show('zone_300x250_mid_back');
    }
</script>
            </div>
    
    <div class="sidebarbox box_youtube">
        <div class="header" onclick="window.open('https://www.youtube.com/user/PerezHilton')"></div>

        

        <div class="row">
            <div class="picture fbvideo">
                <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPerezHilton%2Fvideos%2F1884445321600180%2F&width=720" width="318" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>            </div>
            <div class="text">
            <p><a href="http://facebook.com/PerezHilton/videos/1884445321600180/">Christina Aguilera's song, "America" - REACTING Live! This is an event! New music from Xtina! Watch this 8 minute video in full HERE: https://goo.gl/NmUZpN</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture fbvideo">
                <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPerezHilton%2Fvideos%2F1884337048277674%2F&width=720" width="318" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>            </div>
            <div class="text">
            <p><a href="http://facebook.com/PerezHilton/videos/1884337048277674/">Tana Mongeau and Bella Thorne's "Hefner" - REACTING live! Watch this video in full HERE: https://goo.gl/EG5q6L</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture fbvideo">
                <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPerezHilton%2Fvideos%2F1884304711614241%2F&width=720" width="318" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>            </div>
            <div class="text">
            <p><a href="http://facebook.com/PerezHilton/videos/1884304711614241/">MALUMA's new song, Corazón" - REACTING live! Does Prettyboy still have it? Watch this video in full HERE: https://goo.gl/TER7QP</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture fbvideo">
                <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPerezHilton%2Fvideos%2F1884255424952503%2F&width=720" width="318" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>            </div>
            <div class="text">
            <p><a href="http://facebook.com/PerezHilton/videos/1884255424952503/">Liam Payne’s new music video for “Bedroom Floor”, starring Bella Thorne - REACTING live! Watch this video in full HERE: https://goo.gl/GiMf74</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture fbvideo">
                <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPerezHilton%2Fvideos%2F1884217578289621%2F&width=720" width="318" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>            </div>
            <div class="text">
            <p><a href="http://facebook.com/PerezHilton/videos/1884217578289621/">Taylor Swift says Wrabel is an artist you need to know! Watch this exclusive performance of “The Village” in full HERE: https://goo.gl/5ZrVfP Enjoy and SHARE!</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture">
                <a href="http://www.youtube.com/watch?v=_53MZO83YAw" target="_blank" data-video-id="_53MZO83YAw" data-playlist="1884445321600180,1884337048277674,1884304711614241,1884255424952503,1884217578289621,WHmJHT0CEDA">
                    <div class="thumbnail" style="background-image: url(//i.ytimg.com/vi/_53MZO83YAw/hqdefault.jpg);"></div>
                    <div class="play"></div>
                </a>
            </div>
            <div class="text">
            <p><a href="http://www.youtube.com/watch?v=_53MZO83YAw">Christina Aguilera's "America" - REACTING Live!</a></p>
            </div>
            <div class="clear"></div>
        </div>




        <div class="row">
            <div class="picture">
                <a href="http://www.youtube.com/watch?v=WHmJHT0CEDA" target="_blank" data-video-id="WHmJHT0CEDA" data-playlist="1884445321600180,1884337048277674,1884304711614241,1884255424952503,1884217578289621,_53MZO83YAw">
                    <div class="thumbnail" style="background-image: url(//i.ytimg.com/vi/WHmJHT0CEDA/hqdefault.jpg);"></div>
                    <div class="play"></div>
                </a>
            </div>
            <div class="text">
            <p><a href="http://www.youtube.com/watch?v=WHmJHT0CEDA">Tana Mongeau and Bella Thorne’s “Hefner” - REACTING live!</a></p>
            </div>
            <div class="clear"></div>
        </div>


    

        <!--div class="navigation">
            <div class="prev" style="display: none;"></div>
            <div class="next" style="display: block;"><a href="#">more Videos »</a></div>
            <div class="clear"></div>
        </div-->
        <div class="navigation">
            <div class="next">
                <a href="https://www.youtube.com/user/PerezHilton" target="_blank">MORE PEREZ ON YOUTUBE &raquo;</a>
            </div>
            <div class="clear"></div>
        </div>
    </div>
<script>
  // Load the IFrame Player API code asynchronously.
  var tag = document.createElement('script');
  tag.src = "//www.youtube.com/player_api";
  var firstScriptTag = document.getElementsByTagName('script')[0];
  firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

  // Replace the 'ytplayer' element with an <iframe> and
  // YouTube player after the API code downloads.
  var player;
  function onYouTubePlayerAPIReady() {
    $('.box_youtube .picture a').click(function(){
    var _this = $(this),
        _videoid = _this.data('video-id'),
        _playlist = _this.data('playlist');
    var _html = '<iframe type="text/html" width="318" height="200" '
            +'src="http://www.youtube.com/embed/' + _videoid + '?autoplay=1&loop=1'
            +'&playlist=' + _playlist 
            +'&origin=http://perezhilton.com" frameborder="0"/>';
    _this.parent().html(_html);
    return false;
    });
  }
</script>
    
    <div class="box_play_with_perez">
        <div class="box_play_with_perez">
<div class="header"></div>
<div id="ph_pwp_513068" onmousemove="perez_set_smrp_row_bg('ph_pwp_513068', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_pwp_513068', 'transparent');" onclick="location.href='http://perezhilton.com/2017-11-07-disney-princess-wine-drink-quiz/?from=blogroll_perezhilton'" class="row">
<div class="picture">
<b class="quiz"></b><a href="http://perezhilton.com/2017-11-07-disney-princess-wine-drink-quiz/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2017/10/screen-shot-2017-10-27-at-124957-pm.fpthumb.top-left.png" align="right"/></a>
</div>
<div class="text">
<p class="title"><a href="http://perezhilton.com/2017-11-07-disney-princess-wine-drink-quiz/?from=blogroll_perezhilton">QUIZ: Can We Guess What's In Your Wine Glass Based On Your Favorite Disney Princess?</a></p>
</div>
<div class="clear"></div>
</div>
<div id="ph_pwp_476639" onmousemove="perez_set_smrp_row_bg('ph_pwp_476639', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_pwp_476639', 'transparent');" onclick="location.href='http://perezhilton.com/cocoperez/2016-02-29-rank-kylie-jenner-best-lip-looks/?from=blogroll_perezhilton'" class="row">
<div class="picture">
<b class="quiz"></b><a href="http://perezhilton.com/cocoperez/2016-02-29-rank-kylie-jenner-best-lip-looks/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2016/02/screen-shot-2016-02-29-at-103933-am.fpthumb.top-left.png" align="right"/></a>
</div>
<div class="text">
<p class="title"><a href="http://perezhilton.com/cocoperez/2016-02-29-rank-kylie-jenner-best-lip-looks/?from=blogroll_perezhilton">Rank Kylie Jenner's Best Lip Looks!</a></p>
</div>
<div class="clear"></div>
</div>
<div id="ph_pwp_483271" onmousemove="perez_set_smrp_row_bg('ph_pwp_483271', '#ffffff');" onmouseout="perez_set_smrp_row_bg('ph_pwp_483271', 'transparent');" onclick="location.href='http://perezhilton.com/2016-05-30-disneyland-worst-rides-vote-rank-disney/?from=blogroll_perezhilton'" class="row">
<div class="picture">
<b class="quiz"></b><a href="http://perezhilton.com/2016-05-30-disneyland-worst-rides-vote-rank-disney/?from=blogroll_perezhilton" class="thumb"><img class="thumb" src="http://i.perezhilton.com/wp-content/uploads/2016/05/screen-shot-2016-05-25-at-25152-pm.fpthumb.center.png" align="right"/></a>
</div>
<div class="text">
<p class="title"><a href="http://perezhilton.com/2016-05-30-disneyland-worst-rides-vote-rank-disney/?from=blogroll_perezhilton">Not All Of Disneyland's Rides Are Worth The Trip -- Vote On Which One YOU Think Is The Worst!</a></p>
</div>
<div class="clear"></div>
</div>
<script type="text/javascript">
$(function(){
    $("#right .box_play_with_perez .text .title a").each(function(index,elem){
        var _p = $(elem),
                max_height = parseInt(_p.css("max-height"));
        if (max_height){
            _p.css("max-height","none");
            if (_p.height()>max_height){
                while (_p.height()>max_height){
                    _text = _p.html();
                    _text = _text.substring(0,_text.lastIndexOf(" "));
                    _text += "...";
                    _p.html(_text);
                }
            }
        }
    });
});
</script>
</div>    </div>


            
</div>

    <div class="clear"></div>
    
    <div id="leaderboard_bottom">
                    <script type='text/javascript'>
            if (!ph_ad_page_preload) {
                OA_show('zone_728x90_bottom');
            } else {
                perez_move_preloaded_ad("leaderboard_bottom_preload", "leaderboard_bottom");

                $(window).scroll(function() {
                    perez_move_preloaded_ad("leaderboard_bottom_preload", "leaderboard_bottom");
                });

                $(window).resize(function() {
                    perez_move_preloaded_ad("leaderboard_bottom_preload", "leaderboard_bottom");
                });
            }
            </script>
            </div>

</div>

<div id="footer">

    <div class="footer_search_container">
        <div id="footer_starseeker">
<select id="footer_starseeker_select" name="cat" onchange="perez_jump_category('footer_starseeker_select', 'starseeker_footer');">
</select>
</div>
<div id="footer_search_keyword"><input id="footer_keyword" type="text" name="s" value="...search" maxlength="50" onclick="if(this.value=='...search'){this.value='';}"/></div>
<div id="footer_search_submit"><input onclick="perez_search('footer_keyword');" type="button" name="" value=""/></div>
<script type="text/javascript">
starseeker_set_mouse_event('footer_starseeker_select', 'StarSeeker');
$('#footer_keyword').keypress(function(e) { if (e.keyCode == 13) perez_search('footer_keyword'); })
</script>
    </div>

    <div class="links">
<p><a href="/">Home</a> | <a href="/about">About</a> | <a href="#" onclick="perez_contactPerez();">Contact Perez</a> | <a href="http://perezhilton.com/newsletter/">Newsletter</a> | <a onclick="perez_tracerStat('advertising_button_on_ph_com')" href="http://perezhilton.com/mediakit/US/index.php?from=footer" target="_blank">Advertising</a> | <a href="/sitemap">Sitemap</a> | <a href="http://i.perezhilton.com/?feed=rss2" target="_blank">RSS</a></p><p><a href="/copyright-statement">Copyright statement</a> | <a href="/conditions-of-use">Conditions of Use</a> | <a href="/privacy-notice">Privacy Notice</a> | <script type="text/javascript">perez_mailto('7465636840706572657a68696c746f6e2e636f6d', 'Report technical problems');</script></p><p>&copy; 2005-2017 PerezHilton.com</p>
</div>
</div>

<!-- /CONTAINER -->
</div>


<script type="text/javascript">
var phrt_config = [];
phrt_config[0] = {};
phrt_config[0].geo = ['us'],
phrt_config[0].cookie_name = 'perezhilton_com_retargeting_list',
phrt_config[0].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[0].cookie_exp = 720,
phrt_config[0].page_types = ['archive','single'],
phrt_config[0].post_category = 'zac-efron',
phrt_config[0].tracer_category = '2014-04-09-Retargeting';

phrt_config[1] = {};
phrt_config[1].geo = ['us'],
phrt_config[1].cookie_name = 'perezhilton_com_retargeting_list_1',
phrt_config[1].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[1].cookie_exp = 720,
phrt_config[1].page_types = ['archive','single'],
phrt_config[1].post_category = 'andrew-garfield',
phrt_config[1].tracer_category = '2014-04-09-Retargeting_Andrew_Garfield';

phrt_config[2] = {};
phrt_config[2].geo = ['us'],
phrt_config[2].cookie_name = 'perezhilton_com_retargeting_list_2',
phrt_config[2].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[2].cookie_exp = 720,
phrt_config[2].page_types = ['archive','single'],
phrt_config[2].post_category = 'james-mcavoy',
phrt_config[2].tracer_category = '2014-04-09-Retargeting_James_McAvoy';

phrt_config[3] = {};
phrt_config[3].geo = ['us'],
phrt_config[3].cookie_name = 'perezhilton_com_retargeting_list_3',
phrt_config[3].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[3].cookie_exp = 720,
phrt_config[3].page_types = ['archive','single'],
phrt_config[3].post_category = 'michael-fassbender',
phrt_config[3].tracer_category = '2014-04-09-Retargeting_Michael_Fassbender';

phrt_config[4] = {};
phrt_config[4].geo = ['us'],
phrt_config[4].cookie_name = 'perezhilton_com_retargeting_list_4',
phrt_config[4].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[4].cookie_exp = 720,
phrt_config[4].page_types = ['archive','single'],
phrt_config[4].post_category = 'hugh-jackman',
phrt_config[4].tracer_category = '2014-04-09-Retargeting_Hugh_Jackman';

phrt_config[5] = {};
phrt_config[5].geo = ['us'],
phrt_config[5].cookie_name = 'perezhilton_com_retargeting_list_5',
phrt_config[5].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[5].cookie_exp = 720,
phrt_config[5].page_types = ['archive','single'],
phrt_config[5].post_category = 'channing-tatum',
phrt_config[5].tracer_category = '2014-04-09-Retargeting_Channing_Tatum';

phrt_config[6] = {};
phrt_config[6].geo = ['us'],
phrt_config[6].cookie_name = 'perezhilton_com_retargeting_list_6',
phrt_config[6].cookie_value = ph_timestamp + '_' + Math.floor(999999999 * Math.random()), // UID
phrt_config[6].cookie_exp = 720,
phrt_config[6].page_types = ['archive','single'],
phrt_config[6].post_category = 'seth-rogen',
phrt_config[6].tracer_category = '2014-04-09-Retargeting_Seth_Rogen';

for (index = 0; index < phrt_config.length; index++){
    // check cookie
    if (!$.cookie(phrt_config[index].cookie_name)){
        if (phrt_config[index].geo.indexOf(ph_geoc) != -1){
    	    if (phrt_config[index].page_types.indexOf(ph_page_type) != -1){
	        if ($('.post.' + phrt_config[index].post_category).length){
    	    	    // if not extists then store
    	    	    $.cookie(phrt_config[index].cookie_name,phrt_config[index].cookie_value,{
            	        expires: phrt_config[index].cookie_exp,
              	        path: '/',
            	        domain: 'perezhilton.com'
        	    });
		    $.cookie(phrt_config[index].cookie_value,1,{
            	        expires: 0.5,
            	        path: '/',
            	        domain: 'perezhilton.com'
        	    });
    	    	    // and trace it
    	    	    perez_statLog({
		        app: 'perez_ads',
		        category: phrt_config[index].tracer_category + '-' + phrt_config[index].cookie_value
    	    	    });
                    perez_statLog({
                        app: 'perez_ads',
                        category: phrt_config[index].tracer_category + '-total'
                    });
	        }
    	    }
        }
    } else {
        // active user tracking
        phrt_config[index].cookie_value = $.cookie(phrt_config[index].cookie_name);
        // use UID as 12 hours cookie
        if (!$.cookie(phrt_config[index].cookie_value)){
	    $.cookie(phrt_config[index].cookie_value,1,{
                expires: 0.5,
                path: '/',
                domain: 'perezhilton.com'
            });
	    perez_statLog({
                app: 'perez_ads',
                category: phrt_config[index].tracer_category + '-' + phrt_config[index].cookie_value + '-' + ph_date_number,
	        message: ph_date_number
            });
        }
    }
}
</script>

<!-- SET ADS' POSITION -->
<script type="text/javascript">
    perez_set_leaderboard();
    perez_set_300x250_between_posts();
    perez_set_google_ad_between_posts();
    setTimeout("perez_set_sidebar_ad('top_300x250')", 5000);
    setTimeout("perez_set_sidebar_ad('top_300x250_2')", 1000);
    setTimeout("perez_set_sidebar_ad('mid_300x250')", 1000);
    setTimeout("perez_set_sidebar_ad('top_160x600')", 1000);
    if(location.href.search(/hide_flash=visibility/i) !== -1) setTimeout("perez_hide_flash_elements('visibility')", 1000); 
    else if(location.href.search(/hide_flash=yes/i) !== -1) setTimeout("perez_hide_flash_elements('')", 1000);
</script>

<!-- MOVE CONTENT -->
<script type="text/javascript">
    $(window).resize(function(){
        perez_moveContent();
    });

    perez_moveContent();

    perez_iPad_customization();
    
    function track_event(name) {
        var category = '_trackEvent';
        if (useTestAccount) {
            category = 'test.' + category;
        }
        _gaq.push([category, 'simple_design', 'click', name]);
    }

    $('#pager a').click(function(){
        track_event('pager');
    });

    $('#right a').click(function(){
        track_event('right_column');
    });

    $('#right .header[onclick]').click(function(){
        track_event('right_column');
    });
    
    perez_hiddenText();
    
</script>
<!-- /MOVE CONTENT -->


<!-- StatDB -->
<script>
    function statLog(params) {
        var app = params.app || 'perezhilton';
        var options = 'm';
        var category = params.category || 'site';
        var message = params.message || '';
        var target = 'http://statdb.pressflex.com/log.gif?';
        target += 'a=' + escape(app);
        target += '&o=' + options;
        target += '&c=' + escape(category);
        target += '&m=' + escape(message);
        target += '&rand=' + Math.floor(Math.random() * 99999999);
        var targetImage = new Image();
        targetImage.src = target;
    }
    statLog({});
    
            statLog({category: 'site_desktop'});
    
    function perez_countVisits() {
        var cookieName = 'perez_visit_counter';
        if (!$.cookie(cookieName)) {
            statLog({category: 'visit'});
        }
        var expires = new Date();
        expires.setTime(expires.getTime() + (30 * 60 * 1000)); // 30 minutes
        $.cookie(cookieName, '1', {
            expires: expires,
            path: '/',
            domain: 'perezhilton.com'
        });
    }
    perez_countVisits();

    // Referer statistics
        if (typeof(document.referrer)=='string' && document.referrer!='') {
        var _ref = document.referrer.toLowerCase(),_d;
        if (_ref.indexOf("://") > -1) {
            _d = _ref.split('/')[2];
        } else {
            _d = _ref.split('/')[0];
        }
        _d = _d.split(':')[0];
        if (_d.indexOf('perezhilton')==-1) {
            var _dd = _d.split('.'),_ll = _dd.length;
            if (_d.indexOf('google')!==-1)
                _d = 'google.com';
            else if (_ll == 4 && /[0-9]{1-3}\.[0-9]{1-3}\.[0-9]{1-3}\.[0-9]{1-3}/.test(_d))
                _d = '';
            else if (_ll > 2 && (_dd[_ll-2]=='com' || _dd[_ll-2]=='co'))
                _d = _dd[_ll-3] + '.' + _dd[_ll-2] + '.' + _dd[_ll-1];
            else if (_ll > 2)
                _d = _dd[_ll-2] + '.' + _dd[_ll-1];
            if (_d != '')
                statLog({category: 'referrer_data-fixed-' + _d});
        }
    }
    </script>
<!-- /StatDB -->


<!-- Begin comScore Tag --> 
<script> 
var _comscore = _comscore || []; 
_comscore.push({ c1: "2", c2: "16339692" }); 
(function() { 
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; 
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; 
el.parentNode.insertBefore(s, el); 
})(); 
</script> 
<noscript> 
<img src="http://b.scorecardresearch.com/p?c1=2&c2=16339692&cv=2.0&cj=1" /> 
</noscript> 
<!-- End comScore Tag -->

    <!-- Google Analytics -->
    <script type="text/javascript">
        var _gaq = _gaq || [];
        
                    _gaq.push(['_setAccount', 'UA-338092-8']);
            _gaq.push(['_trackPageview']);
            _gaq.push(['_trackPageLoadTime']);
            useTestAccount = false;
            
            //"SAMPLED" PROFILE FOR DAILY STATISTICS.
            _gaq.push(['sampled._setAccount', 'UA-338092-120']);
            _gaq.push(['sampled._setSampleRate', '10']);
            _gaq.push(['sampled._trackPageview']);
            _gaq.push(['sampled._trackPageLoadTime']);

                        if (document.cookie.split('; ').indexOf('test-ybrand-desktop=A')!=-1) {
                _gaq.push(['test._setAccount', 'UA-26164851-30']);
                _gaq.push(['test._trackPageview']);
                _gaq.push(['test._trackPageLoadTime']);
            }
            if (document.cookie.split('; ').indexOf('test-ybrand-desktop=B')!=-1) {
                _gaq.push(['test._setAccount', 'UA-26164851-31']);
                _gaq.push(['test._trackPageview']);
                _gaq.push(['test._trackPageLoadTime']);
            }
            
        
    
    
	
        /* Social Reader test changes BEGIN */
	        var socialReaderTest = readCookie('test-ab-social-reader');
        _gaq.push(['test._setAccount', 'UA-26164851-25']); 
        _gaq.push(['test._trackPageview']);
        if (socialReaderTest) {
            var socialReaderStatus = readCookie('srStatus');
            if (socialReaderTest == "A") {
                _gaq.push(['_setCustomVar', 1, "Social Reader", "off", 1]);
            } else {
                if (!socialReaderStatus || socialReaderStatus == "0") {
                    _gaq.push(['_setCustomVar', 1, "Social Reader", "opt-out", 1]);
                } else {
                    _gaq.push(['_setCustomVar', 1, "Social Reader", "opt-in", 1]);
                }
            }
        }
	        /* Social Reader test changes END */

	(function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();

            if($.cookie('ph_desktop_override')=="1" || $.cookie('ph_desktop_override_ipad')=="1") _gaq.push(['_setCustomVar', 1, "Visit desktop site link", "1", 2]);
        </script>
    <!-- //Google Analytics -->


<!-- GA Universal Analytics START -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-338092-112', 'perezhilton.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<!-- GA Universal Analytics END -->

    <!-- CHARTBEAT CODE -->
    <script type='text/javascript'>
    var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 57067;
        _sf_async_config.domain = 'perezhilton.com';
        _sf_async_config.useCanonical = true;

                _sf_async_config.sections = 'Post, Legal Matters, Beyonce, Busted!, JAY-Z, T.I., Facebook, Bestiez, Instagram, Viral: News, Kevin Hart';
            _sf_async_config.authors = 'Perez Hilton';
            /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
    <!-- /CHARTBEAT CODE -->


    <!-- TWITTER -->
    <script type="text/javascript">
        $(document).ready(function($) {
            var twitterWidgets = document.createElement('script');
            twitterWidgets.type = 'text/javascript';
            twitterWidgets.async = true;
            twitterWidgets.src = '//platform.twitter.com/widgets.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(twitterWidgets);

            $(twitterWidgets).load(function() {
                function clickEventToAnalytics(intent_event) {
                    if (intent_event) {
                        var label = intent_event.region;
                        _gaq.push(['_trackEvent', 'twitter_web_intents', intent_event.type, label]);
                    };
                }
                function tweetIntentToAnalytics(intent_event) {
                    if (intent_event) {
                        var label = "tweet";
                        _gaq.push(['_trackEvent', 'twitter_web_intents', intent_event.type, label]);
                    };
                }
                function favIntentToAnalytics(intent_event) {
                    tweetIntentToAnalytics(intent_event);
                }
                function retweetIntentToAnalytics(intent_event) {
                    if (intent_event) {
                        var label = intent_event.data.source_tweet_id;
                        _gaq.push(['_trackEvent', 'twitter_web_intents', intent_event.type, label]);
                    };
                }
                function followIntentToAnalytics(intent_event) {
                    if (intent_event) {
                        var label = intent_event.data.user_id + " (" + intent_event.data.screen_name + ")";
                        _gaq.push(['_trackEvent', 'twitter_web_intents', intent_event.type, label]);
                    };
                }
                twttr.events.bind('click',    clickEventToAnalytics);
                twttr.events.bind('tweet',    tweetIntentToAnalytics);
                twttr.events.bind('retweet',  retweetIntentToAnalytics);
                twttr.events.bind('favorite', favIntentToAnalytics);
                twttr.events.bind('follow',   followIntentToAnalytics);


            });
            // Track FB likes with Google Analytics
            window.fbAsyncInit = function() {

                FB.Event.subscribe('edge.create', function(href) {
                    _gaq.push(['_trackSocial', 'facebook', 'like', href]);
                });

            };
        });
    </script>
    <!-- /TWITTER -->


<!-- FACEBOOK -->
<script type="text/javascript">
    function parseXFBMLTags() {
        if ($.browser && !$.browser.msie) {
            setTimeout(FB.XFBML.parse, ph_share_btn_delay);
        }
    }
</script>

<script type="text/javascript">

    function initializeFacebookAPI() {
        FB.init({
            appId      : 519028218124180,
            channelUrl : '//' + window.location.hostname + '/services/facebook/channel.php',
            xfbml      : false,
            status     : true,
            version    : 'v2.3',
            cookie     : true
        });

        // custom function calls after initialization
        if (typeof parseXFBMLTags != 'undefined') {
            parseXFBMLTags();
        }
        if (typeof initializeSocialReader != 'undefined') {
            initializeSocialReader();
        }
    }

    if ($("#fb-root").length == 0) {
        $("body").prepend('<div id="fb-root"></div>');
    }

    loadScriptsAsync(['//connect.facebook.net/en_US/all.js'], initializeFacebookAPI);

</script>
<!-- /FACEBOOK -->

<!-- MORE STORIES NAG -->
<script type="text/javascript">
    $(document).ready(function(){
        if (typeof(ph_page_type) !== 'undefined' && ph_page_type == 'index') 
            setTimeout('perez_new_stories_nag("desktop", "65000")', 65000);
    });
</script>
<!-- /MORE STORIES NAG -->

    <script type="text/javascript">
        if (ph_ad_page === 'no' &&
                (ph_page_type === 'index' ||
                        ph_page_type === 'archive' ||
                        ph_page_type === 'tag' ||
                        ph_page_type === 'search' ||
                        ph_page_type === 'single' ||
                        ph_page_type === 'page' ||
                        ph_page_type === 'tv')) {
            $('em:contains("Image via")').parent().addClass('no-ant');
            document.write('<script type="text/javascript" src="http://www.antenna.is/static/engage.js?async&#038;ver=4.0.1" async="async"></' + 'script>');
            
            window.antenna_extend = { 
                no_ant: ".postbottom,.addthis_toolbox,.categories,.between_posts_300x250,.str-adunit,.video_transparent_container_span,#right,.kskdDiv,img,iframe,p:first-of-type,video"
            };
        }
    </script>

<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    if (typeof(disqus_shortname) == "undefined") {
        var disqus_shortname = 'perezhiltonsite'; // required: replace example with your forum shortname
    }

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>

<!-- TABOOLA -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>
