<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700|Lobster|Rustico|Quicksand:400,700&display=swap" rel="stylesheet">
<meta property="og:image" content="https://i3.ytimg.com/vi/FQTdNLmFnVA"><strong>this</strong></a>! Mia sharing the camera with her bother! Having some bilingual fun together! Enjoyable and enlightening to watch them in action with each other! We did not tell them to give us some English content, but for those of you wanting that - <a href="https://youtu.be/FQTdNLmFnVA"><strong>here</strong></a> you go!/hqdefault.jpg" />

<title>My Kids Think They&#039;re Superheroes! Spanglish Playtime! | Perez Hilton - Perez Hilton</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://perezhilton.com/my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="My Kids Think They&#039;re Superheroes! Spanglish Playtime! | Perez Hilton - Perez Hilton" />
<meta property="og:description" content="LOVE to see this! Mia sharing the camera with her bother! Having some bilingual fun together! Enjoyable and enlightening to watch them in action with each other! We did not tell them to give us some English content, but for those of you wanting that &#8211; here you go! xoxo &nbsp; [...]Read More..." />
<meta property="og:url" content="https://perezhilton.com/my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton/" />
<meta property="og:site_name" content="Perez Hilton" />
<meta property="article:published_time" content="2021-01-05T18:01:43+00:00" />
<meta property="article:modified_time" content="2021-01-05T17:48:19+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Perez Hilton">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="0 minutes">
<script type="text/javascript">var ntv=ntv||{};ntv.cmd=ntv.cmd||[];ntv.error = function(){document.cookie="ntv_as_adb=1;domain=perezhilton.com;path=/;max-age=31536001",_prx=window._prx||[];var serverDomain="perezhilton.com";_prx.push(["cfg.ServerDomain",serverDomain]);_prx.push(["ntv-edge",""]);_prx.push(["experiment",""]);_prx.push(["w","eRFgkx8jAfdAcgWgVHcEoRw8VPZMc02rHXcBvk0nU_UbKAOqQHJXoA=="]);c=window.document,d=c.createElement("script");d.type="text/javascript",d.src="https://perezhilton.com/CQAAyHlyb7BwVHKpamtppm4vaLx9cHPyJi9z5md0duZgby-7bHJ2rSZsb6ltLmq7",(c.getElementsByTagName("head")[0]||c.documentElement).appendChild(d),ntv.Util=ntv.Util||{}, ntv.Util.adBlocker=1;ntv.Util.adBlockerDomain=serverDomain};ntv.success = function (){if("undefined"==typeof PostRelease || (navigator.brave||false)){ntv.error()}else{document.cookie="ntv_as_adb=0;domain=perezhilton.com;path=/;max-age=31536001"}}</script><script type="text/javascript" src="//s.ntv.io/serve/load.js"  async onerror="ntv.error()" onload="ntv.success()"></script><script>(function() { var e = document.createElement("video");document.cookie="ntv_ce_s2p=" + ("playsInline" in e || (navigator.userAgent.match(/Android/i)&&navigator.userAgent.match(/Mobile/i) && "autoplay" in e) || (navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)) ? "1":"0") +";domain=perezhilton.com;path=/;max-age=31536001";})();</script><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://perezhilton.com/#website","url":"https://perezhilton.com/","name":"Perez Hilton","description":"Celebrity News, Entertainment News, &amp; GossipNews","potentialAction":[{"@type":"SearchAction","target":"https://perezhilton.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://perezhilton.com/my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton/#webpage","url":"https://perezhilton.com/my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton/","name":"My Kids Think They're Superheroes! Spanglish Playtime! | Perez Hilton - Perez Hilton","isPartOf":{"@id":"https://perezhilton.com/#website"},"datePublished":"2021-01-05T18:01:43+00:00","dateModified":"2021-01-05T17:48:19+00:00","author":{"@id":"https://perezhilton.com/#/schema/person/be6a0012dc207db5899c64725c1f1e5e"},"breadcrumb":{"@id":"https://perezhilton.com/my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://perezhilton.com/my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton/"]}]},{"@type":"BreadcrumbList","@id":"https://perezhilton.com/my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://perezhilton.com/","url":"https://perezhilton.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://perezhilton.com/category/perezitos/","url":"https://perezhilton.com/category/perezitos/","name":"Perezitos"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://perezhilton.com/my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton/","url":"https://perezhilton.com/my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton/","name":"My Kids Think They're Superheroes! Spanglish Playtime! | Perez Hilton"}}]}]}</script>

<link rel="amphtml" href="https://perezhilton.com/my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton/amp/" /><meta name="generator" content="AMP for WP 1.0.68.1" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Feed" href="https://perezhilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Comments Feed" href="https://perezhilton.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; My Kids Think They&#039;re Superheroes! Spanglish Playtime! | Perez Hilton Comments Feed" href="https://perezhilton.com/my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/perezhilton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://perezhilton.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://perezhilton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css' href='https://perezhilton.com/wp-content/themes/understrap-master/css/theme.min.css?ver=0.9.4.1606776808' type='text/css' media='all' />
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/quantcast.js?ver=0.9.4.1599331709' id='quantcast-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=0.9.4.1599331709' id='powerad-js'></script>
<link rel="https://api.w.org/" href="https://perezhilton.com/wp-json/" /><link rel="alternate" type="application/json" href="https://perezhilton.com/wp-json/wp/v2/posts/776487" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://perezhilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://perezhilton.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://perezhilton.com/?p=776487' />
<link rel="alternate" type="application/json+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fmy-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fmy-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton%2F&#038;format=xml" />
<link rel="pingback" href="https://perezhilton.com/xmlrpc.php">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Perez Hilton - Celebrity News, Entertainment News, &amp; GossipNews">
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://perezhilton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'eecc140c-625f-48dd-baf4-f9e72105844b';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://perezhilton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b0cd0f2-3d64-4a96-b6d2-c215d89cc9e7";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-338092-8"></script>
<script>
		window.dataLayer = window.dataLayer || [];
      	function gtag(){dataLayer.push(arguments);}
      	gtag('js', new Date());
      	gtag('config', 'UA-338092-8');
  	</script>

<script src="https://socialcanvas-cdn.kargo.com/js/rh.min.js"></script>
</head>
<body class="post-template-default single single-post postid-776487 single-format-standard wp-custom-logo wp-embed-responsive group-blog" itemscope itemtype="http://schema.org/WebSite">
<div class="site" id="page">

<div id="wrapper-navbar">
<div id="head-info">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a class="tip" href="/contact/">Got A Tip?</a>
<form method="get" id="searchform" action="https://perezhilton.com/" role="search">
<input type="submit" value="Search" id="searchsubmit">
<input type="text" id="s" name="s" value="">
<img class="glass lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/glass.png">
</form>
<div class="accordion">
<h3><i class="fa fa-star" aria-hidden="true"></i> Star Seeker <i class="fa fa-star" aria-hidden="true"></i></h3>
<div id="star_seeker" style="display: none;">
<input class="search" id="starSeeker" placeholder="Search STAR SEEKER"><i class="fa fa-spinner fa-spin" aria-hidden="true"></i>
<span id="tag-wrap">
<ul class="list">
</ul>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav id="main-nav" class="navbar navbar-expand-md navbar-dark bg-primary" aria-labelledby="main-nav-label">
<h2 id="main-nav-label" class="sr-only">
Main Navigation </h2>
<div class="container">

<a href="https://perezhilton.com/" class="navbar-brand custom-logo-link" rel="home"><img width="300" height="49" data-src="https://perezhilton.com/wp-content/uploads/2020/07/perez-hilton-logo-300x49-1.png" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2049%22%3E%3C/svg%3E" class="custom-logo lazyload" alt="Perez Hilton" width="300" /></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="search mobile-only menu-item menu-item-type-post_type menu-item-object-page nav-item"><form role="search" method="get" id="searchform" action="https://perezhilton.com/"><input type="text" value="" placeholder="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660504 nav-item"><a title="Galleries" href="https://perezhilton.com/galleries/" class="nav-link">Galleries</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660505 nav-item"><a title="Quizzes" href="https://perezhilton.com/category/play-with-perez/" class="nav-link">Quizzes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-660506 nav-item"><a title="PerezTV" href="https://perezhilton.com/category/pereztv/" class="nav-link">PerezTV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660507 nav-item"><a title="FitPerez" href="https://perezhilton.com/category/fitperez/" class="nav-link">FitPerez</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660508 nav-item"><a title="Teddy Hilton" href="https://perezhilton.com/category/teddy-hilton/" class="nav-link">Teddy Hilton</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-660509 nav-item"><a title="Perezitos" href="https://perezhilton.com/category/perezitos/" class="nav-link">Perezitos</a></li>
</ul></div> </div>
</nav>
</div>
<div id="home-feature" class="page-feature ">
<div id="feature-bg-slider">
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
</div>
<div class="container-full">
<div class="row">
<div class="col-xs-12">
<div id="page-slider">
<span>
<a href="https://perezhilton.com/tanya-roberts-dead-after-premature-death-announcement/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/01/Tanya-Roberts-Dead-983x1024.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/candace-cameron-bure-family-photo-haters-clapback/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/01/candacecameronbure-familyphoto-trolls-1024x962.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/valentines-day-2021-gift-guide/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/01/valentines_day_big.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/jessie-cave-newborn-son-coronavirus/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/01/jessie-cave-infant-son-coronavirus-1024x827.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/FQTdNLmFnVA"><strong>this</strong></a>! Mia sharing the camera with her bother! Having some bilingual fun together! Enjoyable and enlightening to watch them in action with each other! We did not tell them to give us some English content, but for those of you wanting that - <a href="https://youtu.be/FQTdNLmFnVA"><strong>here</strong></a> you go!/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/hilary-duff-eye-infection-coronavirus/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/01/Hilary-Duff-Eye-Infection-COVID-Tests-989x1024.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/peter-weber-kelley-flanagan-breakup-barb-weber-major-issue/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/01/peter-weber-kelley-flanagan-bachelor-mom-barb-1024x736.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/harry-styles-olivia-wilde-organic-relationship/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/01/olivia-wilde-harry-styles-organic-relationship-1024x761.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/alec-baldwin-hilaria-baldwin-upset-spanish-heritage-questioned-upset/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/01/alec-baldwin-hilaria-baldwin-upset-spanish-heritage-questioned-1024x738.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/scott-disick-amelia-hamlin-karjenner-family-support/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/01/scott-disick-amelia-hamlin-karjenner-family-support-dating-relationship-1024x905.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/gallant-crimes/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/fts9CyldY_I/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/alex-trebek-jeopardy-final-episodes-message-audience/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/01/Alex-Trebek-Jeopardy-Final-Episodes-Message-Audience-1024x601.jpg" />
</a>
</span>
</div> </div>
</div>
</div>
<div id="page-title">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="title-center">
<h1>Perezitos</h1>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="feature-spot">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="advertisment_notice dd-slots">
<div id="div-gpt-ad-leaderboard" class="slot-data" data-msp="/21733733414/Mobile_Leaderboard" data-dsp="/21733733414/Leaderboard_728x90" data-m-size="[[320,50],[320,100]]" data-d-size="[[728,90],[970,90],[970,250]]"></div>
</div>
</div>
</div>
</div>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<div class="col-md-8 col-sm-12 content-area" id="primary">
<main class="site-main" id="main">
<article class="post-776487 post type-post status-publish format-standard hentry category-jr-hilton category-latinolicious category-mia-hilton category-perezitos category-pereztv category-youtube" id="post-776487">
<div id="heading-bg">
<header class="entry-header">
<h1 class="entry-title">My Kids Think They're Superheroes! Spanglish Playtime! | Perez Hilton</h1>
<div id="breadcrumbs"><span><span><a href="https://perezhilton.com/">Home</a> » <span><a href="https://perezhilton.com/category/perezitos/">Perezitos</a> » <span class="breadcrumb_last" aria-current="page">My Kids Think They're Superheroes! Spanglish Playtime! | Perez Hilton</span></span></span></span></div>
</header>
</div>
<div class="entry-content">
<div itemprop="articleBody" class="text">
<p><iframe class="lazyload" title="My Kids Think They&#039;re Superheroes! Spanglish Playtime! | Perez Hilton" width="640" height="360" data-src="https://www.youtube.com/embed/FQTdNLmFnVA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>LOVE to see <a href="https://youtu.be/FQTdNLmFnVA"><strong>this</strong></a>! Mia sharing the camera with her bother! Having some bilingual fun together! Enjoyable and enlightening to watch them in action with each other! We did not tell them to give us some English content, but for those of you wanting that &#8211; <a href="https://youtu.be/FQTdNLmFnVA"><strong>here</strong></a> you go!</p>
<p>xoxo</p>
<p>&nbsp;</p>
</div>
<div class="clear"></div>
<h3 class="single-h3">Related Posts</h3>
<div id="related-posts">
<div class="row">
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/we-found-santas-secret-hiding-place-our-magical-visit-to-skypark-at-santas-village-perez-hilton-and-family/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://i3.ytimg.com/vi/U_dxJmb5tbQ"><strong>Watch</strong></a>! Enjoy!/hqdefault.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/we-found-santas-secret-hiding-place-our-magical-visit-to-skypark-at-santas-village-perez-hilton-and-family/"> We Found Santa's Secret Hiding Place! Our Magical Visit To SkyPark At Santa's Village! | Perez Hilton And Family </a></div>
</div>
</div>
 <div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/fun-and-sickness-in-the-snow-the-hiltons-do-big-bear-perez-hilton-and-family/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://i3.ytimg.com/vi/b7fgBQS6SZk"><strong>Watch</strong></a>! Enjoy!/hqdefault.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/fun-and-sickness-in-the-snow-the-hiltons-do-big-bear-perez-hilton-and-family/"> Fun And Sickness In The Snow! The Hiltons Do Big Bear! | Perez Hilton And Family </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/disappointment-and-more-drama-on-our-first-day-of-vacation-perez-hilton/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://i3.ytimg.com/vi/nM_7GV-8J6E/hqdefault.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/disappointment-and-more-drama-on-our-first-day-of-vacation-perez-hilton/"> Disappointment And More DRAMA On Our First Day Of Vacation! | Perez Hilton </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/giving-my-kids-their-christmas-gift-early-we-needed-this-perez-hilton/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://i3.ytimg.com/vi/MEUfL-GFpjk/hqdefault.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/giving-my-kids-their-christmas-gift-early-we-needed-this-perez-hilton/"> Giving My Kids Their Christmas Gift Early! We Needed THIS! | Perez Hilton </a></div>
</div>
</div>
</div>
</div>

<div id="M645207ScriptRootC1017368">
</div>
<script src="https://jsc.mgid.com/a/d/aditude.io.perezhilton.com.1017368.js" async></script>

<script async src="https://launcher.spot.im/spot/sp_6oLVLzgr" data-post-id='776487' data-spot-id="sp_6oLVLzgr" data-spotim-module="spotim-launcher" data-post-id="776487" data-article-tags="" data-post-url="https://perezhilton.com/my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton/" data-disqus-url="https://perezhilton.com/my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton/" data-disqus-identifier="776487" data-spotim-autorun="false">
			</script>
<div data-spotim-module="pitc" class="spot-im-holder"></div>
<a class="show-comments" onclick="loadSpotim(jQuery(this), '776487', 'https://perezhilton.com/my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton/', '', 'https://perezhilton.com/my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton/');"> CLICK HERE TO COMMENT </a>
<div id="yappa-comments-frame"></div>
<script type="text/javascript" src="https://comments.yappaapp.com/embed/yappa-comments.js"></script>
<div class="single-date">Jan 05, 2021 10:01am PDT</div>
<div class="subtext">
<div class="row">
<div class="col-sm-4">
<h3>Share This</h3>
<ul class="post-share">
<li><a rel="nofollow noreferrer noopener" href="https://www.facebook.com/sharer.php?u=https://perezhilton.com/my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton/&amp;t=My Kids Think They're Superheroes! Spanglish Playtime! | Perez Hilton" title="Share this post on Facebook"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="javascript:pinIt();" title="Share on Pinterest"><i class="fa fa-pinterest-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="https://twitter.com/home?status=Currently+reading%3A+https://perezhilton.com/my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton/" title="Share this article with your Twitter followers"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="col-sm-8">
<ul class="post-categories">
<li class="categories">
<h3>Categories</h3>
<ul><ul class="post-categories">
<li><a href="https://perezhilton.com/category/jr-hilton/" rel="category tag">J.R. Hilton</a></li>
<li><a href="https://perezhilton.com/category/latinolicious/" rel="category tag">Latinolicious</a></li>
<li><a href="https://perezhilton.com/category/mia-hilton/" rel="category tag">Mia Hilton</a></li>
<li><a href="https://perezhilton.com/category/perezitos/" rel="category tag">Perezitos</a></li>
<li><a href="https://perezhilton.com/category/pereztv/" rel="category tag">PerezTV</a></li>
<li><a href="https://perezhilton.com/category/youtube/" rel="category tag">YouTube</a></li></ul></ul> </li>
</ul>
</div>
</div>
<nav class="container navigation post-navigation">
<h2 class="sr-only">Post navigation</h2>
<div class="row nav-links justify-content-between">
<span class="nav-next"><a href="https://perezhilton.com/jessie-cave-newborn-son-coronavirus/" rel="next">CLICK CLICK CLICK Next Article &nbsp;<i class="fa fa-arrow-circle-right"></i></a></span> </div>
</nav>
<div class="play-spot">
<script>
		            (function(d, s, n, id) {
		                var js, fjs = d.getElementsByTagName(s)[0];
		                if (d.getElementById(id)) return;
		                js = d.createElement(s);
		                js.id = id;
		                js.className = n;
		                js.src = "https://mcd-sdk.playbuzz.com/embed/sdk.js?embedId=7bf0df57-3cb6-41b5-be24-76e9e5f90af4";
		                fjs.parentNode.insertBefore(js, fjs);
		            }(document, 'script', 'playbuzz-mcd-sdk', 'mcd-sdk-jssdk_323 Enterprises_Perezhilton.com'));
		        </script>
<pb-mcd embed-id="7bf0df57-3cb6-41b5-be24-76e9e5f90af4" loaded="true" data-pbs-root="true" data-pbs-position="static" class="pbs"></pb-mcd>
</div>
</div>
</div>
<footer class="entry-footer">
</footer>
</article>
<div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts" data-alm-id="" data-canonical-url="https://perezhilton.com/my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton/" data-slug="my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton" data-post-id="776487" data-localized="ajax_load_more_vars"><style type="text/css">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</style><style type="text/css">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</style><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax row" data-cache="true" data-cache-id="" data-cache-path="https://perezhilton.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="776487" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="Perez Hilton" data-single-post-site-tagline="Celebrity News, Entertainment News, &amp; GossipNews" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-pageview="true" data-container-type="div" data-repeater="template_1" data-post-type="post" data-meta-key="_wplp_post_search" data-meta-compare="NOT EXISTS" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Read More"><div class="alm-reveal alm-single-post post-776487" data-url="https://perezhilton.com/my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton/" data-title="My Kids Think They're Superheroes! Spanglish Playtime! | Perez Hilton" data-id="776487" data-page="0"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Read More</button></div></div>
</main>

</div>
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-trending">
<div class="side-title">HOT NEWS</div>
<div id="side-trending">
<ul class="wpp-list">
<div class="feature-box">
<a href="https://perezhilton.com/hilary-duff-eye-infection-coronavirus/" title="HUH??? Hilary Duff Says She Got An Eye Infection From Taking Too Many Coronavirus Tests">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/01/Hilary-Duff-Eye-Infection-COVID-Tests-989x1024.jpg" />
<div class="feature-content">
<h2>HUH??? Hilary Duff Says She Got An Eye Infection From Taking Too Many Coronavirus Tests</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/peter-weber-kelley-flanagan-breakup-barb-weber-major-issue/" title="Peter Weber's Mom Barb Was Reportedly 'A Major Issue' In His Breakup With Kelley Flanagan">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/01/peter-weber-kelley-flanagan-bachelor-mom-barb-1024x736.jpg" />
<div class="feature-content">
<h2>Peter Weber's Mom Barb Was Reportedly 'A Major Issue' In His Breakup With Kelley Flanagan</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/kumail-nanjiani-body-steroids-holiday-photos/" title="Kumail Nanjiani Accused Of Using Steroids After Accidentally Sexy Holiday Photos!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/01/Kumail-Nanjiani-Body-Steroids-Holiday-Photos-1024x622.jpg" />
<div class="feature-content">
<h2>Kumail Nanjiani Accused Of Using Steroids After Accidentally Sexy Holiday Photos!</h2>
</div>
</a>
</div>
</ul>
</div>
</div>
</div>
<div class="sidebox">
<div class="side-title">Top Celebrities</div>
<div id="side-celeb">
<div class="row">
<div class="col-xs-12">
<div class="col-sm-3">
<a href="https://perezhilton.com/category/ariana-grande/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/grande.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/grande.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cardi-b/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/celeb-kidz/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kids.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kids.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/controversy/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cuteness/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/drake/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/drake.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/drake.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kanye-west/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kendall-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kylie-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/red-carpet/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/selena-gomez/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/selena.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/selena.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/taylor-swift/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png">
</span>
</a>
</div>
</div>
</div>
</div>
<a id="view-all-celebs" class="read-more" href="#" onclick="jQuery('div.accordion h3').click()">View All Celebrities</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="http://perezpodcast.com/" target="_blank">
<img class="perez-pod lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/php3.png">
</a>
</div>
<div class="sidebox">
<div class="side-title">My New Autobiography!</div>
<a target="_blank" href="https://www.amazon.com/dp/1641604042/">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/tmi-book-perez-hilton.jpg">
</a>
<a style="top: -3px;position: relative;" href="https://www.amazon.com/dp/1641604042/" class="side-more" target="_blank">Click To Buy</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/pereztv/">
<div class="side-title">Top Videos</div>
</a>
<div class="side-video-large">
<a href="https://perezhilton.com/we-found-santas-secret-hiding-place-our-magical-visit-to-skypark-at-santas-village-perez-hilton-and-family/">
<div class="embed-image-box">
<div class="play-button"></div>
<img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/U_dxJmb5tbQ"><strong>Watch</strong></a>! Enjoy!/hqdefault.jpg" />
</div>
<div class="side-title-tv-lg">We Found Santa's Secret Hiding Place! Our Magical Visit To SkyPark At Santa's Village! | Perez Hilton And Family</div>
</a>
</div>
<div id="side-video-box">
<div class="side-video-small">
<a href="https://perezhilton.com/dealing-with-loss-and-trauma-my-therapy-chronicles-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/rsrWyOEGftc/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Dealing With Loss And Trauma - My Therapy Chronicles | Perez Hilton</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/is-taylor-swift-smart-or-thirsty-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/4Pv6F0Ib8dk/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Is Taylor Swift Smart or Thirsty? | Perez Hilton</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/kourtney-kardashian-ties-herself-to-addison-rae-even-more-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/ClE_SZzWOD4/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Kourtney Kardashian Ties Herself To Addison Rae Even More! | Perez Hilton</div>
</a>
</div>
</div>
<a class="side-more" href="https://perezhilton.com/category/pereztv/">Click To Watch</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="/galleries/">
<div class="side-title">Galleries</div>
</a>
<div id="gallery-slider">
<div class="gallery-box">
<a href="https://perezhilton.com/envira/juiciest-celebrity-love-triangles/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2018/11/Brad-Pitt-Love-Triangle.jpg" />
</div>
<h2>The Juiciest Celebrity Love Triangles!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/amber-heard-johnny-depp-nastiest-celebrity-divorces/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/02/Nastiest-Celeb-Divorces-lead.jpg" />
</div>
<h2>The NASTIEST Celebrity Divorces!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/american-music-awards-2019-red-carpet-fashion/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/AMAs-Main-Pic.jpg" />
</div>
<h2>American Music Awards 2019: All The Fabulous &#038; Flirty Fashion!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/celebs-with-diabetes/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/09/nick-jonas-tom-hanks-halle-berry-celeb-diabetes.jpg" />
</div>
<h2>Celebs Who Have Diabetes</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/dakota-johnson-emilia-clarke-best-dressed-celebrities-11-02-19/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/Dakota-Johnson-Governors-Awards-WENN-1.jpg" />
</div>
<h2>Dakota Johnson, Emilia Clarke, &#038; More Best Dressed Celebs Of The Week!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/election-2020-who-the-celebs-support/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/10/election-2020-who-the-celebs-support.jpg" />
</div>
<h2>Election 2020: Who The Celebs Support!</h2>
</a>
</div>
</div>
<a class="side-more" href="/galleries/">Click For Pics</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/play-with-perez/">
<div class="side-title">Quizzes</div>
</a>
<div id="quiz-slider">
<a href="https://perezhilton.com/jennifer-aniston-our-first-pandemic-christmas-ornament/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/jennifer-aniston-our-first-pandemic-coronavirus-christmas-ornament-1024x893.jpg" />
<h2>VOTE: Are You Offended By Jennifer Aniston's 'Our First Pandemic' Christmas Ornament?</h2>
</div>
</a> <a href="https://perezhilton.com/quiz-which-holiday-cocktail-drinking-2020/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/Which-Holiday-Drink-Are-You-Quiz-1024x560.jpg" />
<h2>QUIZ: Which Holiday Cocktail Will You Be Drinking This Year?!</h2>
</div>
</a> <a href="https://perezhilton.com/christmas-quiz-pop-songs/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/mariah-carey-guess-pop-songs-christmas-quiz-1024x725.jpg" />
<h2>QUIZ: Name That Tune -- Christmas Pop Song Edition!</h2>
</div>
</a>
</div>
<a class="side-more" href="https://perezhilton.com/category/play-with-perez/">Play With Perez</a>
</div>
<div class="sidebox">
<div class="side-title">Instagram</div>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="width: 100%;" data-feedid="sbi_perezhilton#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;showfollow&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showheader&quot;:&quot;false&quot;}">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17853008408456592" data-date="1609872173">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CJrHuhNhKN9/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/135614595_252347559574533_928589017224788464_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RUso4hZ-gAwAX9Hq2Zp&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=767c55517c97d56fc1e029fd1279fc5a&#038;oe=601C15C3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135614595_252347559574533_928589017224788464_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RUso4hZ-gAwAX9Hq2Zp&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=767c55517c97d56fc1e029fd1279fc5a&amp;oe=601C15C3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135614595_252347559574533_928589017224788464_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RUso4hZ-gAwAX9Hq2Zp&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=767c55517c97d56fc1e029fd1279fc5a&amp;oe=601C15C3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135614595_252347559574533_928589017224788464_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RUso4hZ-gAwAX9Hq2Zp&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=767c55517c97d56fc1e029fd1279fc5a&amp;oe=601C15C3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135614595_252347559574533_928589017224788464_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RUso4hZ-gAwAX9Hq2Zp&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=767c55517c97d56fc1e029fd1279fc5a&amp;oe=601C15C3&quot;}">
<span class="sbi-screenreader">Harry Potter star Jessie Cave revealed today that </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Harry Potter star Jessie Cave revealed today that her newborn baby boy is back in the hospital after being diagnosed with COVID-19. Sending all of our love! Hoping for a quick recovery! https://perezhilton.com/jessie-cave-newborn-son-coronavirus/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18095137939208314" data-date="1609863583">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CJq3V78h0IM/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/136050635_310138093730626_5817831678961659090_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=laTTiwaLNlUAX_iuHLb&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=d6dcefbc466f4a1f34b154f28ed7d5fc&#038;oe=601949D1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/136050635_310138093730626_5817831678961659090_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=laTTiwaLNlUAX_iuHLb&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=d6dcefbc466f4a1f34b154f28ed7d5fc&amp;oe=601949D1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/136050635_310138093730626_5817831678961659090_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=laTTiwaLNlUAX_iuHLb&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=d6dcefbc466f4a1f34b154f28ed7d5fc&amp;oe=601949D1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/136050635_310138093730626_5817831678961659090_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=laTTiwaLNlUAX_iuHLb&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=d6dcefbc466f4a1f34b154f28ed7d5fc&amp;oe=601949D1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/136050635_310138093730626_5817831678961659090_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=laTTiwaLNlUAX_iuHLb&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=d6dcefbc466f4a1f34b154f28ed7d5fc&amp;oe=601949D1&quot;}">
<span class="sbi-screenreader">Her partner Lance O&#039;Brien says he got a call from </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Her partner Lance O&#039;Brien says he got a call from one of Tanya&#039;s doctor&#039;s Monday night, just after 9 p.m., to inform him that she had passed away. Rest in peace. Swipe Up on Stories for all the details.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17906778991617470" data-date="1609859751">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CJqwCQbhf6-/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/135391327_1093030854479367_4514307871244678664_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=CDLQlqEPZn4AX_WIB0W&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=cd99fb7ecd5949c4e00deb7f0c0a6142&#038;oe=601BEA5C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135391327_1093030854479367_4514307871244678664_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CDLQlqEPZn4AX_WIB0W&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=cd99fb7ecd5949c4e00deb7f0c0a6142&amp;oe=601BEA5C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135391327_1093030854479367_4514307871244678664_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CDLQlqEPZn4AX_WIB0W&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=cd99fb7ecd5949c4e00deb7f0c0a6142&amp;oe=601BEA5C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135391327_1093030854479367_4514307871244678664_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CDLQlqEPZn4AX_WIB0W&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=cd99fb7ecd5949c4e00deb7f0c0a6142&amp;oe=601BEA5C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135391327_1093030854479367_4514307871244678664_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CDLQlqEPZn4AX_WIB0W&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=cd99fb7ecd5949c4e00deb7f0c0a6142&amp;oe=601BEA5C&quot;}">
<span class="sbi-screenreader">Ummmm... ok 🙃. Swipe Up on Stories for full det</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Ummmm... ok 🙃. Swipe Up on Stories for full details!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17908365064608147" data-date="1609816303">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CJpdKh4he5W/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/135830612_217234729989003_2872414337527545423_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0aCSMBHDNUAAX-GY11l&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=5f1b8b4415f01cb6b71fba26c11c62b7&#038;oe=601BC1AF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135830612_217234729989003_2872414337527545423_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0aCSMBHDNUAAX-GY11l&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=5f1b8b4415f01cb6b71fba26c11c62b7&amp;oe=601BC1AF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135830612_217234729989003_2872414337527545423_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0aCSMBHDNUAAX-GY11l&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=5f1b8b4415f01cb6b71fba26c11c62b7&amp;oe=601BC1AF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135830612_217234729989003_2872414337527545423_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0aCSMBHDNUAAX-GY11l&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=5f1b8b4415f01cb6b71fba26c11c62b7&amp;oe=601BC1AF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135830612_217234729989003_2872414337527545423_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0aCSMBHDNUAAX-GY11l&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=5f1b8b4415f01cb6b71fba26c11c62b7&amp;oe=601BC1AF&quot;}">
<span class="sbi-screenreader">This shade is COLD! Swipe up in Stories to watch. </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This shade is COLD! Swipe up in Stories to watch. 👀">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17859392723372688" data-date="1609812667">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CJpWOsDhxyk/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/135436331_1532752006930841_5560877631543735596_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=h5Tg1_gEcnUAX9LJxH-&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=b4916da01b33954f6848052230a7346e&#038;oe=60196763" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135436331_1532752006930841_5560877631543735596_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h5Tg1_gEcnUAX9LJxH-&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=b4916da01b33954f6848052230a7346e&amp;oe=60196763&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135436331_1532752006930841_5560877631543735596_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h5Tg1_gEcnUAX9LJxH-&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=b4916da01b33954f6848052230a7346e&amp;oe=60196763&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135436331_1532752006930841_5560877631543735596_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h5Tg1_gEcnUAX9LJxH-&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=b4916da01b33954f6848052230a7346e&amp;oe=60196763&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135436331_1532752006930841_5560877631543735596_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h5Tg1_gEcnUAX9LJxH-&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=b4916da01b33954f6848052230a7346e&amp;oe=60196763&quot;}">
<span class="sbi-screenreader">UPDATE: Tanya Roberts is NOT dead — despite her </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="UPDATE: Tanya Roberts is NOT dead — despite her husband saying she was! Details in Stories.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17910313837594740" data-date="1609808931">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CJpPGlABX1z/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/135088289_512070403098528_4561224218743103118_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gUwJujJXYscAX8Q6FFa&#038;_nc_oc=AQnTd_j6iX2HQth7Fdr9yIyXABOH-TuVYcsKRRRFxuq_0ajWCQngdjs2xhBqp2nE4Z4&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=998cf1a12877ce0253bf314bd6202587&#038;oe=60188DD2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135088289_512070403098528_4561224218743103118_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gUwJujJXYscAX8Q6FFa&amp;_nc_oc=AQnTd_j6iX2HQth7Fdr9yIyXABOH-TuVYcsKRRRFxuq_0ajWCQngdjs2xhBqp2nE4Z4&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=998cf1a12877ce0253bf314bd6202587&amp;oe=60188DD2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135088289_512070403098528_4561224218743103118_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gUwJujJXYscAX8Q6FFa&amp;_nc_oc=AQnTd_j6iX2HQth7Fdr9yIyXABOH-TuVYcsKRRRFxuq_0ajWCQngdjs2xhBqp2nE4Z4&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=998cf1a12877ce0253bf314bd6202587&amp;oe=60188DD2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135088289_512070403098528_4561224218743103118_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gUwJujJXYscAX8Q6FFa&amp;_nc_oc=AQnTd_j6iX2HQth7Fdr9yIyXABOH-TuVYcsKRRRFxuq_0ajWCQngdjs2xhBqp2nE4Z4&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=998cf1a12877ce0253bf314bd6202587&amp;oe=60188DD2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135088289_512070403098528_4561224218743103118_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=gUwJujJXYscAX8Q6FFa&amp;_nc_oc=AQnTd_j6iX2HQth7Fdr9yIyXABOH-TuVYcsKRRRFxuq_0ajWCQngdjs2xhBqp2nE4Z4&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=998cf1a12877ce0253bf314bd6202587&amp;oe=60188DD2&quot;}">
<span class="sbi-screenreader">Thoughts?</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Thoughts?">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17900796499697304" data-date="1609808048">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CJpNax6BApr/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/135076184_1228261497568861_4565660426211813132_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Cm0Ydf8AnDwAX8xKqGX&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=1b4252209813de904722d5b03f333d56&#038;oe=601B3173" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135076184_1228261497568861_4565660426211813132_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Cm0Ydf8AnDwAX8xKqGX&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=1b4252209813de904722d5b03f333d56&amp;oe=601B3173&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135076184_1228261497568861_4565660426211813132_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Cm0Ydf8AnDwAX8xKqGX&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=1b4252209813de904722d5b03f333d56&amp;oe=601B3173&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135076184_1228261497568861_4565660426211813132_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Cm0Ydf8AnDwAX8xKqGX&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=1b4252209813de904722d5b03f333d56&amp;oe=601B3173&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135076184_1228261497568861_4565660426211813132_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Cm0Ydf8AnDwAX8xKqGX&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=1b4252209813de904722d5b03f333d56&amp;oe=601B3173&quot;}">
<span class="sbi-screenreader">Oh nothin&#039;, just Jennifer Lopez looking like absol</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Oh nothin&#039;, just Jennifer Lopez looking like absolute perfection. Emphasis on the ABS.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18141198973189873" data-date="1609803492">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CJpEuqaBAlB/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/135673370_677723256234212_4393783586540012956_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ep1JS5ZIJloAX9M9aMh&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=b9072452f0ca7508981005d1f3ef2e83&#038;oe=6019857D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135673370_677723256234212_4393783586540012956_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ep1JS5ZIJloAX9M9aMh&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=b9072452f0ca7508981005d1f3ef2e83&amp;oe=6019857D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135673370_677723256234212_4393783586540012956_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ep1JS5ZIJloAX9M9aMh&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=b9072452f0ca7508981005d1f3ef2e83&amp;oe=6019857D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135673370_677723256234212_4393783586540012956_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ep1JS5ZIJloAX9M9aMh&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=b9072452f0ca7508981005d1f3ef2e83&amp;oe=6019857D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135673370_677723256234212_4393783586540012956_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ep1JS5ZIJloAX9M9aMh&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=b9072452f0ca7508981005d1f3ef2e83&amp;oe=6019857D&quot;}">
<span class="sbi-screenreader">Justin Bieber is cutting ties with Hillsong -- whi</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Justin Bieber is cutting ties with Hillsong -- which is great! But is his new church really that different?? Swipe up on Stories to learn more!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17901998176716142" data-date="1609798491">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CJo7ML1hxwG/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/135280850_2910536249168158_8345046606666957188_n.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=sqsL2exFnN4AX-CwRlO&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=01d7076ba90342d481329609022ae198&#038;oe=601C2EDF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135280850_2910536249168158_8345046606666957188_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sqsL2exFnN4AX-CwRlO&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=01d7076ba90342d481329609022ae198&amp;oe=601C2EDF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135280850_2910536249168158_8345046606666957188_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sqsL2exFnN4AX-CwRlO&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=01d7076ba90342d481329609022ae198&amp;oe=601C2EDF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135280850_2910536249168158_8345046606666957188_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sqsL2exFnN4AX-CwRlO&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=01d7076ba90342d481329609022ae198&amp;oe=601C2EDF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/135280850_2910536249168158_8345046606666957188_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sqsL2exFnN4AX-CwRlO&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=01d7076ba90342d481329609022ae198&amp;oe=601C2EDF&quot;}">
<span class="sbi-screenreader">Are we really all in the same boat, or is your boa</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Are we really all in the same boat, or is your boat a yacht? • via @thefakerothko">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_perezhilton#9" data-resized="{&quot;17901998176716142&quot;:{&quot;id&quot;:&quot;135280850_2910536249168158_8345046606666957188_n&quot;,&quot;ratio&quot;:&quot;1.11&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18141198973189873&quot;:{&quot;id&quot;:&quot;135673370_677723256234212_4393783586540012956_n&quot;,&quot;ratio&quot;:&quot;1.57&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17900796499697304&quot;:{&quot;id&quot;:&quot;135076184_1228261497568861_4565660426211813132_n&quot;,&quot;ratio&quot;:&quot;0.97&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17910313837594740&quot;:{&quot;id&quot;:&quot;135088289_512070403098528_4561224218743103118_n&quot;,&quot;ratio&quot;:&quot;1.01&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17859392723372688&quot;:{&quot;id&quot;:&quot;135436331_1532752006930841_5560877631543735596_n&quot;,&quot;ratio&quot;:&quot;1.12&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17908365064608147&quot;:{&quot;id&quot;:&quot;135830612_217234729989003_2872414337527545423_n&quot;,&quot;ratio&quot;:&quot;1.10&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17906778991617470&quot;:{&quot;id&quot;:&quot;135391327_1093030854479367_4514307871244678664_n&quot;,&quot;ratio&quot;:&quot;0.83&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18095137939208314&quot;:{&quot;id&quot;:&quot;136050635_310138093730626_5817831678961659090_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17853008408456592&quot;:{&quot;id&quot;:&quot;135614595_252347559574533_928589017224788464_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
<a class="side-more" href="https://www.instagram.com/perezhilton" target="_blank" rel="nofollow noreferrer noopenner" target="_blank">Click To Follow</a>
</div>
<div class="sidebox">
<div class="side-title">Follow Perez</div>
<div id="side-follow"> <a class="facebook" href="https://www.facebook.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a class="twitter" href="https://twitter.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/theperezhilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/user/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="tumblr" href="http://perezhilton.tumblr.com/" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-tumblr" aria-hidden="true"></i></a> <a class="google" href="https://plus.google.com/+PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a></div>
</div>
<div class="sidecar">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12">
<div id="footer-feature">
<div class="col-sm-6 zero">
<div class="foot-banner">Latest Video</div>
<a href="https://perezhilton.com/my-kids-think-theyre-superheroes-spanglish-playtime-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" style="max-height: 426px" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/FQTdNLmFnVA"><strong>this</strong></a>! Mia sharing the camera with her bother! Having some bilingual fun together! Enjoyable and enlightening to watch them in action with each other! We did not tell them to give us some English content, but for those of you wanting that - <a href="https://youtu.be/FQTdNLmFnVA"><strong>here</strong></a> you go!/hqdefault.jpg" />
<div class="youtube-thumb-slider">
 <div class="thumb-box"></div>
<div class="thumb-box"></div>
<div class="thumb-box"></div>
</div>
</div>
<h2>My Kids Think They're Superheroes! Spanglish Playtime! | Perez Hilton</h2>
</a>
</div>
<div class="col-sm-6 zero">
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/pereztv/">
<div class="footer-feature-block orange">
<div class="footer-feature-title">PerezTV</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/kardashian.jpg" /></div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/gomez.jpg" /></div>
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/play-with-perez/">
<div class="footer-feature-block blue">
<div class="footer-feature-title">Quizzes</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/galleries/">
<div class="footer-feature-block pink">
<div class="footer-feature-title">Galleries</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/swift.jpg" /></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="subnav">
<div class="container">
<div class="row">
<div class="col-xs-12">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/perezhilton-trademark.jpg">
<ul>
<li>
<a href="/category/play-with-perez/">Quizzes</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/galleries/">Galleries</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/category/play-with-perez/">PerezTV</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/">News</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="footer-spot"></div>
<div class="wrapper" id="wrapper-footer">
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer" id="colophon">
<div class="site-info">
<div id="subfooter">
<div class="container">
<div class="row">
<div class="col-xs-12">
<ul>
<li><a href="/about-perez-hilton/">About</a></li>
<li><a href="/advertising/">Advertising</a></li>
<li><a href="/privacy-policy/">Privacy</a></li>
<li><a href="/terms-of-use/">Terms</a></li>
<li><a href="/sitemap-news.xml">Sitemap</a></li>
<li><a href="/contact/">Contact</a></li>
</ul>
<p class="copy">Copyright © 2021 PerezHilton.com | All Rights Reserved</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
var sbiajaxurl = "https://perezhilton.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/perezhilton.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/theme.min.js?ver=0.9.4.1599331709' id='understrap-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/checkMobile.js?ver=0.9.4.1599331709' id='checkMobile-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/intersectionObserver.pollyfill.min.js?ver=0.9.4.1599331709' id='intersectionObserver-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/article-ads.js?ver=0.9.4.16072644411' id='ads-mapping-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/ph-ads-old.js?ver=0.9.4.1607264441' id='ads-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='lazysizes-js-before'>
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type='text/javascript' async="async" src='https://perezhilton.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.6' id='lazysizes-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php","alm_nonce":"e0b388cdc4","rest_api":"https:\/\/perezhilton.com\/wp-json\/","rest_nonce":"233c03ee27","pluginurl":"https:\/\/perezhilton.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.0' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.4.1' id='ajax-load-more-single-posts-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/perezhilton.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/perezhilton.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.6.2' id='sb_instagram_scripts-js'></script>
<script>ntv.cmd.push(function(){var n=function(){var e;PostRelease&&PostRelease.firstPartyTracked?ntv.Util.appendImage("https://jadserve.postrelease.com/ce.gif?do=gci&fpd=perezhilton.com"):setTimeout(function(){n()},100)};n()});</script></body>
</html>
