<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700|Lobster|Rustico|Quicksand:400,700&display=swap" rel="stylesheet">
<meta property="og:image" content="https://i3.ytimg.com/vi/jqfxgmjM498" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://youtu.be/jqfxgmjM498/hqdefault.jpg" />
<meta property="fb:pages" content="1028334267217239" />

<title>Did Jennifer Lopez &amp; Ben Affleck Go Too Far? | Perez Hilton - Perez Hilton</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://perezhilton.com/did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Did Jennifer Lopez &amp; Ben Affleck Go Too Far? | Perez Hilton - Perez Hilton" />
<meta property="og:description" content="Was Jennifer Lopez kissing Ben Affleck in front of her kids inappropriate? This and much more on our latest podcast! CLICK HERE to watch this episode of The Perez Hilton Podcast with Chris Booker! And CLICK HERE to listen to the audio version! [...]Read More..." />
<meta property="og:url" content="https://perezhilton.com/did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton/" />
<meta property="og:site_name" content="Perez Hilton" />
<meta property="article:published_time" content="2021-06-26T17:29:45+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="M.B.">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="text/javascript">var ntv=ntv||{};ntv.cmd=ntv.cmd||[];ntv.error = function(){document.cookie="ntv_as_adb=1;domain=perezhilton.com;path=/;max-age=31536001",_prx=window._prx||[];var serverDomain="perezhilton.com";_prx.push(["cfg.ServerDomain",serverDomain]);_prx.push(["ntv-edge",""]);_prx.push(["experiment","102"]);_prx.push(["w","h99zhLS6FrS-vEbiquwVvLDyR7Cy6V69sLpDqbTpErW2uUW0vrlK5Q=="]);c=window.document,d=c.createElement("script");d.type="text/javascript",d.src="https://perezhilton.com/CQAAdHlybwxwVHIVamtpGm4vaAB9cHNOJi9zWmd0dlpgby8HbHJ2ESZsbxVtLmoH",(c.getElementsByTagName("head")[0]||c.documentElement).appendChild(d),ntv.Util=ntv.Util||{}, ntv.Util.adBlocker=1;ntv.Util.adBlockerDomain=serverDomain};ntv.success = function (){if("undefined"==typeof PostRelease || (navigator.brave||false)){ntv.error()}else{document.cookie="ntv_as_adb=0;domain=perezhilton.com;path=/;max-age=31536001"}}</script><script type="text/javascript" src="//s.ntv.io/serve/load.js"  ntv-experiment="1*102" async onerror="ntv.error()" onload="ntv.success()"></script><script>(function() { var e = document.createElement("video");document.cookie="ntv_ce_s2p=" + ("playsInline" in e || (navigator.userAgent.match(/Android/i)&&navigator.userAgent.match(/Mobile/i) && "autoplay" in e) || (navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)) ? "1":"0") +";domain=perezhilton.com;path=/;max-age=31536001";})();</script><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://perezhilton.com/#website","url":"https://perezhilton.com/","name":"Perez Hilton","description":"Celebrity News, Entertainment News, &amp; GossipNews","potentialAction":[{"@type":"SearchAction","target":"https://perezhilton.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://perezhilton.com/did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton/#webpage","url":"https://perezhilton.com/did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton/","name":"Did Jennifer Lopez & Ben Affleck Go Too Far? | Perez Hilton - Perez Hilton","isPartOf":{"@id":"https://perezhilton.com/#website"},"datePublished":"2021-06-26T17:29:45+00:00","dateModified":"2021-06-26T17:29:45+00:00","author":{"@id":"https://perezhilton.com/#/schema/person/e4cdd8e86f65ff2624a69a446ef03d98"},"breadcrumb":{"@id":"https://perezhilton.com/did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://perezhilton.com/did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton/"]}]},{"@type":"BreadcrumbList","@id":"https://perezhilton.com/did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://perezhilton.com/","url":"https://perezhilton.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://perezhilton.com/category/the-php-perez-hilton-podcast/","url":"https://perezhilton.com/category/the-php-perez-hilton-podcast/","name":"The PHP: Perez Hilton Podcast"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://perezhilton.com/did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton/","url":"https://perezhilton.com/did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton/","name":"Did Jennifer Lopez &#038; Ben Affleck Go Too Far? | Perez Hilton"}}]}]}</script>

<link rel="amphtml" href="https://perezhilton.com/did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton/amp/" /><meta name="generator" content="AMP for WP 1.0.77.4" /><link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Feed" href="https://perezhilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Comments Feed" href="https://perezhilton.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Did Jennifer Lopez &#038; Ben Affleck Go Too Far? | Perez Hilton Comments Feed" href="https://perezhilton.com/did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/perezhilton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://perezhilton.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://perezhilton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css' href='https://perezhilton.com/wp-content/themes/understrap-master/css/theme.min.css?ver=0.9.4.1623963804' type='text/css' media='all' />
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/quantcast.js?ver=0.9.4.1623769038' id='quantcast-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=0.9.4.1623769038' id='powerad-js'></script>
<link rel="https://api.w.org/" href="https://perezhilton.com/wp-json/" /><link rel="alternate" type="application/json" href="https://perezhilton.com/wp-json/wp/v2/posts/838934" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://perezhilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://perezhilton.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://perezhilton.com/?p=838934' />
<link rel="alternate" type="application/json+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fdid-jennifer-lopez-ben-affleck-go-too-far-perez-hilton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fdid-jennifer-lopez-ben-affleck-go-too-far-perez-hilton%2F&#038;format=xml" />
<link rel="pingback" href="https://perezhilton.com/xmlrpc.php">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Perez Hilton - Celebrity News, Entertainment News, &amp; GossipNews">
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://perezhilton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'eecc140c-625f-48dd-baf4-f9e72105844b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://perezhilton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b0cd0f2-3d64-4a96-b6d2-c215d89cc9e7";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-338092-8"></script>
<script>
		window.dataLayer = window.dataLayer || [];
      	function gtag(){dataLayer.push(arguments);}
      	gtag('js', new Date());
      	gtag('config', 'UA-338092-8');
  	</script>

<script src="https://socialcanvas-cdn.kargo.com/js/rh.min.js"></script>
</head>
<body class="post-template-default single single-post postid-838934 single-format-standard wp-custom-logo wp-embed-responsive group-blog" itemscope itemtype="http://schema.org/WebSite">
<div class="site" id="page">

<div id="wrapper-navbar">
<div id="head-info">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a class="tip" href="/contact/">Got A Tip?</a>
<form method="get" id="searchform" action="https://perezhilton.com/" role="search">
<input type="submit" value="Search" id="searchsubmit">
<input type="text" id="s" name="s" value="">
<img class="glass lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/glass.png">
</form>
<div class="accordion">
<h3><i class="fa fa-star" aria-hidden="true"></i> Star Seeker <i class="fa fa-star" aria-hidden="true"></i></h3>
<div id="star_seeker" style="display: none;">
<input class="search" id="starSeeker" placeholder="Search STAR SEEKER"><i class="fa fa-spinner fa-spin" aria-hidden="true"></i>
<span id="tag-wrap">
<ul class="list">
</ul>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav id="main-nav" class="navbar navbar-expand-md navbar-dark bg-primary" aria-labelledby="main-nav-label">
<h2 id="main-nav-label" class="sr-only">
Main Navigation </h2>
<div class="container">

<a href="https://perezhilton.com/" class="navbar-brand custom-logo-link" rel="home"><img width="300" height="49" data-src="https://perezhilton.com/wp-content/uploads/2020/07/perez-hilton-logo-300x49-1.png" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2049%22%3E%3C/svg%3E" class="custom-logo lazyload" alt="Perez Hilton" width="300" /></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="search mobile-only menu-item menu-item-type-post_type menu-item-object-page nav-item"><form role="search" method="get" id="searchform" action="https://perezhilton.com/"><input type="text" value="" placeholder="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660504 nav-item"><a title="Galleries" href="https://perezhilton.com/galleries/" class="nav-link">Galleries</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660505 nav-item"><a title="Quizzes" href="https://perezhilton.com/category/play-with-perez/" class="nav-link">Quizzes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-660506 nav-item"><a title="PerezTV" href="https://perezhilton.com/category/pereztv/" class="nav-link">PerezTV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660507 nav-item"><a title="FitPerez" href="https://perezhilton.com/category/fitperez/" class="nav-link">FitPerez</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660508 nav-item"><a title="Teddy Hilton" href="https://perezhilton.com/category/teddy-hilton/" class="nav-link">Teddy Hilton</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660509 nav-item"><a title="Perezitos" href="https://perezhilton.com/category/perezitos/" class="nav-link">Perezitos</a></li>
</ul></div> </div>
</nav>
</div>
<div id="home-feature" class="page-feature ">
<div id="feature-bg-slider">
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
</div>
<div class="container-full">
<div class="row">
<div class="col-xs-12">
<div id="page-slider">
<span>
<a href="https://perezhilton.com/tristan-thompson-khloe-kardashian-heart-emoji-instagram-comment-breakup/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/06/Tristan-Thompson-Sends-Some-Love-To-Khloe-Kardashian-Days-After-Break-up-1024x723.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/jqfxgmjM498" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://youtu.be/jqfxgmjM498/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/erika-jayne-bankruptcy-lawyer-slams-vicious-social-media-claims/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/06/Erika-Jayne-Slams-Bankruptcy-Lawyer-For-Posting-Vicious-Things-About-Her-On-Social-Media-1024x957.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/kevin-federline-britney-spears-happy-healthy-conservatorship-battle/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/06/How-Kevin-Federline-Feels-About-Britney-Spears-Conservatorship-Now-1024x768.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/sofia-carson-sofia-carson-he-loves-me-but/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/ikJ3IZkB8EU/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/farrah-abraham-chrissy-teigen-feud-non-apology-tweets/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/06/Farrah-Abraham-Chrissy-Teigen-Feud-Non-Apology-Tweets-1024x702.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/kaitlynn-carter-kris-brock-brody-jenner-pregnancy-friendship-status-hillscast-podcast/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/06/Kaitlynn-Carter-Spills-About-Pregnancy-With-Kris-Brock-And-Friendship-With-Brody-Jenner-1024x838.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/britney-spears-conservatorship-testimony-legal-matters-inspiration/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/06/Britney-Spears-Speaking-Out-Against-Her-Conservatorship-May-Have-Just-Sparked-A-Revolution-1024x768.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/henry-nacho-laun-mark-wahlberg-wahlbergers-dead-cause-of-death-overdose/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/06/Henry-Nacho-Laun-Mark-Wahlberg-Wahlbergers-Dead-Cause-Of-Death-Overdose-1024x609.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/britney-spears-lawyer-james-ingham-conservatorship-rights-married-judge/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/06/Britney-Spears-Lawyer-James-Ingham-Conservatorship-Rights-Married-Judge-2-1024x683.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/tyler-the-creator-selena-gomez-inappropiate-tweets-apology-manifesto-new-music/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/06/Tyler-The-Creator-Apologizes-For-Those-Decade-Old-Inappropiate-Tweets-About-Selena-Gomez-1024x731.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/supernatural-spinoff-jared-padalecki-jensen-ackles-feud/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/06/Supernatural-Spinoff-Jared-Padalecki-Jensen-Ackles-Feud-1024x751.jpg" />
</a>
</span>
</div> </div>
</div>
</div>
<div id="page-title">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="title-center">
<h1>The PHP: Perez Hilton Podcast</h1>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="feature-spot">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="advertisment_notice dd-slots">
<div id="div-gpt-ad-leaderboard" class="slot-data" data-msp="/21733733414/Mobile_Leaderboard" data-dsp="/21733733414/Leaderboard_728x90" data-m-size="[[320,50],[320,100]]" data-d-size="[[728,90],[970,90],[970,250]]"></div>
</div>
</div>
</div>
</div>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<div class="col-md-8 col-sm-12 content-area" id="primary">
<main class="site-main" id="main">
<article class="post-838934 post type-post status-publish format-standard hentry category-ben-affleck category-jennifer-lopez category-pereztv category-personally-perez category-the-php-perez-hilton-podcast tag-chris-booker tag-podcasts" id="post-838934">
<div id="heading-bg">
<header class="entry-header">
<h1 class="entry-title">Did Jennifer Lopez &#038; Ben Affleck Go Too Far? | Perez Hilton</h1>
<div id="breadcrumbs"><span><span><a href="https://perezhilton.com/">Home</a> » <span><a href="https://perezhilton.com/category/the-php-perez-hilton-podcast/">The PHP: Perez Hilton Podcast</a> » <span class="breadcrumb_last" aria-current="page">Did Jennifer Lopez &#038; Ben Affleck Go Too Far? | Perez Hilton</span></span></span></span></div>
</header>
</div>
<div class="entry-content">
<div itemprop="articleBody" class="text">
<p><iframe class="lazyload" title="Did Jennifer Lopez &amp; Ben Affleck Go Too Far? | Perez HIlton" width="640" height="360" data-src="https://www.youtube.com/embed/X9CMqo0Jevk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Was <a href="https://youtu.be/jqfxgmjM498"><strong>Jennifer Lopez</strong></a> kissing <a href="https://youtu.be/jqfxgmjM498"><strong>Ben Affleck</strong></a> in front of her kids inappropriate? <a href="https://youtu.be/jqfxgmjM498"><strong>This</strong></a> and <a href="https://youtu.be/jqfxgmjM498"><strong>much more</strong></a> on <a href="https://youtu.be/jqfxgmjM498"><strong>our latest podcast</strong></a>! <a href="https://youtu.be/jqfxgmjM498"><strong>CLICK HERE</strong></a> to <a href="https://youtu.be/jqfxgmjM498"><strong>watch</strong> <strong>this episode</strong></a> of <a href="https://youtu.be/jqfxgmjM498"><strong>The Perez Hilton Podcast</strong></a> with <a href="https://youtu.be/jqfxgmjM498"><strong>Chris Booker</strong></a>!</p>
<p>And <strong><a href="http://PerezPodcast.com">CLICK HERE</a></strong> to <a href="http://PerezPodcast.com"><strong>listen</strong></a> to the <a href="http://PerezPodcast.com"><strong>audio version</strong></a>!</p>
</div>
<div class="clear"></div>
<h3 class="single-h3">Related Posts</h3>
<div id="related-posts">
<div class="row">
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/alex-rodriguez-hampton-home-near-jennifer-lopez-dating/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/06/arod-jlo-summer-home-1024x695.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/alex-rodriguez-hampton-home-near-jennifer-lopez-dating/"> Alex Rodriguez Rents Summer Home SO CLOSE To Ex Jennifer Lopez! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/call-us-daddy-the-perez-hilton-podcast-watch-here/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://i3.ytimg.com/vi/jqfxgmjM498/hqdefault.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/call-us-daddy-the-perez-hilton-podcast-watch-here/"> Call Us Daddy | The Perez Hilton Podcast - WATCH Here! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/the-end-of-meghan-markle-prince-harry/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/06/1-1-1024x1024.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/the-end-of-meghan-markle-prince-harry/"> The End Of Meghan Markle &#038; Prince Harry? </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/ben-affleck-jennifer-lopez-jennifer-garner-fathers-day/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/06/Ben-Affleck-jlo-fathers-day-3-1024x679.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/ben-affleck-jennifer-lopez-jennifer-garner-fathers-day/"> How Ben Affleck &#038; Jennifer Lopez Spent Father's Day! </a></div>
</div>
</div>
</div>
</div>

<div id="M645207ScriptRootC1017368">
</div>
<script src="https://jsc.mgid.com/a/d/aditude.io.perezhilton.com.1017368.js" async></script>

<script async src="https://launcher.spot.im/spot/sp_6oLVLzgr" data-post-id='838934' data-spot-id="sp_6oLVLzgr" data-spotim-module="spotim-launcher" data-post-id="838934" data-article-tags="Chris Booker, podcasts" data-post-url="https://perezhilton.com/did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton/" data-disqus-url="https://perezhilton.com/did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton/" data-disqus-identifier="838934" data-spotim-autorun="false">
			</script>
<div data-spotim-module="pitc" class="spot-im-holder"></div>
<a class="show-comments" onclick="loadSpotim(jQuery(this), '838934', 'https://perezhilton.com/did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton/', 'Chris Booker, podcasts', 'https://perezhilton.com/did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton/');"> CLICK HERE TO COMMENT </a>
<div id="yappa-comments-frame"></div>
<script type="text/javascript" src="https://comments.yappaapp.com/embed/yappa-comments.js"></script>
<div class="single-date">Jun 26, 2021 10:29am PDT</div>
<div class="subtext">
<div class="row">
<div class="col-sm-4">
<h3>Share This</h3>
<ul class="post-share">
<li><a rel="nofollow noreferrer noopener" href="https://www.facebook.com/sharer.php?u=https://perezhilton.com/did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton/&amp;t=Did Jennifer Lopez &#038; Ben Affleck Go Too Far? | Perez Hilton" title="Share this post on Facebook"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="javascript:pinIt();" title="Share on Pinterest"><i class="fa fa-pinterest-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="https://twitter.com/home?status=Currently+reading%3A+https://perezhilton.com/did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton/" title="Share this article with your Twitter followers"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="col-sm-8">
<ul class="post-categories">
<li class="categories">
<h3>Categories</h3>
<ul><ul class="post-categories">
<li><a href="https://perezhilton.com/category/ben-affleck/" rel="category tag">Ben Affleck</a></li>
<li><a href="https://perezhilton.com/category/jennifer-lopez/" rel="category tag">Jennifer Lopez</a></li>
<li><a href="https://perezhilton.com/category/pereztv/" rel="category tag">PerezTV</a></li>
<li><a href="https://perezhilton.com/category/personally-perez/" rel="category tag">Personally Perez</a></li>
<li><a href="https://perezhilton.com/category/the-php-perez-hilton-podcast/" rel="category tag">The PHP: Perez Hilton Podcast</a></li></ul></ul> </li>
</ul>
</div>
</div>
<nav class="container navigation post-navigation">
<h2 class="sr-only">Post navigation</h2>
<div class="row nav-links justify-content-between">
<span class="nav-next"><a href="https://perezhilton.com/tristan-thompson-khloe-kardashian-heart-emoji-instagram-comment-breakup/" rel="next">CLICK CLICK CLICK Next Article &nbsp;<i class="fa fa-arrow-circle-right"></i></a></span> </div>
</nav>
<div class="play-spot">
<script>
		            (function(d, s, n, id) {
		                var js, fjs = d.getElementsByTagName(s)[0];
		                if (d.getElementById(id)) return;
		                js = d.createElement(s);
		                js.id = id;
		                js.className = n;
		                js.src = "https://mcd-sdk.playbuzz.com/embed/sdk.js?embedId=7bf0df57-3cb6-41b5-be24-76e9e5f90af4";
		                fjs.parentNode.insertBefore(js, fjs);
		            }(document, 'script', 'playbuzz-mcd-sdk', 'mcd-sdk-jssdk_323 Enterprises_Perezhilton.com'));
		        </script>
<pb-mcd embed-id="7bf0df57-3cb6-41b5-be24-76e9e5f90af4" loaded="true" data-pbs-root="true" data-pbs-position="static" class="pbs"></pb-mcd>
</div>
</div>
</div>
<footer class="entry-footer">
</footer>
</article>
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts" data-alm-id="" data-canonical-url="https://perezhilton.com/did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton/" data-slug="did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton" data-post-id="838934" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax row" data-cache="true" data-cache-id="" data-cache-path="https://perezhilton.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="838934" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="Perez Hilton" data-single-post-site-tagline="Celebrity News, Entertainment News, &amp; GossipNews" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-pageview="true" data-container-type="div" data-repeater="template_1" data-post-type="post" data-meta-key="_wplp_post_search" data-meta-compare="NOT EXISTS" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Read More"><div class="alm-reveal alm-single-post post-838934" data-url="https://perezhilton.com/did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton/" data-title="Did Jennifer Lopez &#038; Ben Affleck Go Too Far? | Perez Hilton" data-id="838934" data-page="0"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Read More</button></div></div>
</main>

</div>
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-trending">
<div class="side-title">HOT NEWS</div>
<div id="side-trending">
<ul class="wpp-list">
<div class="feature-box">
<a href="https://perezhilton.com/tristan-thompson-khloe-kardashian-heart-emoji-instagram-comment-breakup/" title="Tristan Thompson Sends Some Love To Khloé Kardashian Just Days After Their Breakup!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/06/Tristan-Thompson-Sends-Some-Love-To-Khloe-Kardashian-Days-After-Break-up-1024x723.jpg" />
<div class="feature-content">
<h2>Tristan Thompson Sends Some Love To Khloé Kardashian Just Days After Their Breakup!</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/jana-kramer-fires-back-backlash-single-mom-status-instagram/" title="Jana Kramer Fires Back At 'Nasty' Backlash For Calling Herself A 'Single Mom'! WTF?!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/06/Jana-Kramer-Fires-Back-At-Trolls-After-Facing-Backlash-For-Calling-Herself-A-Single-Mom-1024x864.jpg" />
<div class="feature-content">
<h2>Jana Kramer Fires Back At 'Nasty' Backlash For Calling Herself A 'Single Mom'! WTF?!</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/anne-heche-ellen-degeneres-breakup-talk-show-scandal-abusive/" title="EXCLUSIVE! Anne Heche Answers Our Burning Questions About Ellen!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/06/Anne-Heche-Ellen-DeGeneres-Breakup-Talk-Show-Scandal-Abusive-1024x625.jpg" />
<div class="feature-content">
<h2>EXCLUSIVE! Anne Heche Answers Our Burning Questions About Ellen!</h2>
</div>
</a>
</div>
</ul>
</div>
</div>
</div>
<div class="sidebox">
<div class="side-title">Top Celebrities</div>
<div id="side-celeb">
<div class="row">
<div class="col-xs-12">
<div class="col-sm-3">
<a href="https://perezhilton.com/category/ariana-grande/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/grande.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/grande.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cardi-b/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/celeb-kidz/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kids.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kids.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/controversy/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cuteness/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/drake/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/drake.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/drake.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kanye-west/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kendall-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kylie-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/red-carpet/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/selena-gomez/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/selena.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/selena.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/taylor-swift/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png">
</span>
</a>
</div>
</div>
</div>
</div>
<a id="view-all-celebs" class="read-more" href="#" onclick="jQuery('div.accordion h3').click()">View All Celebrities</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="http://perezpodcast.com/" target="_blank">
<img class="perez-pod lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/php3.png">
</a>
</div>
<div class="sidebox">
<div class="side-title">My New Autobiography!</div>
<a target="_blank" href="https://www.amazon.com/dp/1641604042/">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/tmi-book-perez-hilton.jpg">
</a>
<a style="top: -3px;position: relative;" href="https://www.amazon.com/dp/1641604042/" class="side-more" target="_blank">Click To Buy</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/pereztv/">
<div class="side-title">Top Videos</div>
</a>
<div class="side-video-large">
<a href="https://perezhilton.com/inching-my-way-to-death-crawling-out-of-this-hole-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div>
<img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/lNUqzrmqKk4/hqdefault.jpg" />
</div>
<div class="side-title-tv-lg">Inching My Way To Death! Crawling Out Of This Hole! | Perez Hilton</div>
</a>
</div>
<div id="side-video-box">
<div class="side-video-small">
<a href="https://perezhilton.com/chrissy-teigen-and-oprah-winfrey-yay-or-nay-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/jqfxgmjM498" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://youtu.be/jqfxgmjM498/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Chrissy Teigen And Oprah Winfrey! Yay or Nay? | Perez Hilton</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/partying-with-kim-kardashian-in-las-vegas-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/E4oKQyQZl3o/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Partying With Kim Kardashian In Las Vegas! | Perez Hilton</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/billie-eilish-accused-of-mocking-asian-people-but-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/jqfxgmjM498" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://youtu.be/jqfxgmjM498/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Billie Eilish Accused Of Mocking Asian People! But... | Perez Hilton</div>
</a>
</div>
</div>
<a class="side-more" href="https://perezhilton.com/category/pereztv/">Click To Watch</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="/galleries/">
 <div class="side-title">Galleries</div>
</a>
<div id="gallery-slider">
<div class="gallery-box">
<a href="https://perezhilton.com/envira/juiciest-celebrity-love-triangles/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2018/11/Brad-Pitt-Love-Triangle.jpg" />
</div>
<h2>The Juiciest Celebrity Love Triangles!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/amber-heard-johnny-depp-nastiest-celebrity-divorces/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/02/Nastiest-Celeb-Divorces-lead.jpg" />
</div>
<h2>The NASTIEST Celebrity Divorces!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/american-music-awards-2019-red-carpet-fashion/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/AMAs-Main-Pic.jpg" />
</div>
<h2>American Music Awards 2019: All The Fabulous &#038; Flirty Fashion!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/celebs-with-diabetes/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/09/nick-jonas-tom-hanks-halle-berry-celeb-diabetes.jpg" />
</div>
<h2>Celebs Who Have Diabetes</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/dakota-johnson-emilia-clarke-best-dressed-celebrities-11-02-19/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/Dakota-Johnson-Governors-Awards-WENN-1.jpg" />
</div>
<h2>Dakota Johnson, Emilia Clarke, &#038; More Best Dressed Celebs Of The Week!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/election-2020-who-the-celebs-support/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/10/election-2020-who-the-celebs-support.jpg" />
</div>
<h2>Election 2020: Who The Celebs Support!</h2>
</a>
</div>
</div>
<a class="side-more" href="/galleries/">Click For Pics</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/play-with-perez/">
<div class="side-title">Quizzes</div>
</a>
<div id="quiz-slider">
<a href="https://perezhilton.com/jennifer-aniston-our-first-pandemic-christmas-ornament/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/jennifer-aniston-our-first-pandemic-coronavirus-christmas-ornament-1024x893.jpg" />
<h2>VOTE: Are You Offended By Jennifer Aniston's 'Our First Pandemic' Christmas Ornament?</h2>
</div>
</a> <a href="https://perezhilton.com/quiz-which-holiday-cocktail-drinking-2020/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/Which-Holiday-Drink-Are-You-Quiz-1024x560.jpg" />
<h2>QUIZ: Which Holiday Cocktail Will You Be Drinking This Year?!</h2>
</div>
</a> <a href="https://perezhilton.com/christmas-quiz-pop-songs/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/mariah-carey-guess-pop-songs-christmas-quiz-1024x725.jpg" />
<h2>QUIZ: Name That Tune -- Christmas Pop Song Edition!</h2>
</div>
</a>
</div>
<a class="side-more" href="https://perezhilton.com/category/play-with-perez/">Play With Perez</a>
</div>
<div class="sidebox">
<div class="side-title">Instagram</div>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841402223638690#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;showfollow&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showheader&quot;:&quot;false&quot;}" data-postid="838934">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18236295730058891" data-date="1624722307">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CQlsHGSBWsO/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/207666255_242649577291618_5030342575505368561_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MsxZrgmIdBQAX_W16Nq&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=21cef19aae31ac450a831579a9373924&#038;oe=60DCD710" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207666255_242649577291618_5030342575505368561_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MsxZrgmIdBQAX_W16Nq&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=21cef19aae31ac450a831579a9373924&amp;oe=60DCD710&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207666255_242649577291618_5030342575505368561_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MsxZrgmIdBQAX_W16Nq&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=21cef19aae31ac450a831579a9373924&amp;oe=60DCD710&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207666255_242649577291618_5030342575505368561_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MsxZrgmIdBQAX_W16Nq&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=21cef19aae31ac450a831579a9373924&amp;oe=60DCD710&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207666255_242649577291618_5030342575505368561_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MsxZrgmIdBQAX_W16Nq&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=21cef19aae31ac450a831579a9373924&amp;oe=60DCD710&quot;}">
<span class="sbi-screenreader">Swipe up in the Stories for more details!</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Swipe up in the Stories for more details!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17866382294497011" data-date="1624670008">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CQkIW8OBhFn/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/207212925_200259525335605_3348169224944002419_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4sXzfq2yGy0AX9B8NbT&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=c9b783ab46ef1fcedf500d5638ebc8f4&#038;oe=60DC45D0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207212925_200259525335605_3348169224944002419_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4sXzfq2yGy0AX9B8NbT&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=c9b783ab46ef1fcedf500d5638ebc8f4&amp;oe=60DC45D0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207212925_200259525335605_3348169224944002419_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4sXzfq2yGy0AX9B8NbT&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=c9b783ab46ef1fcedf500d5638ebc8f4&amp;oe=60DC45D0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207212925_200259525335605_3348169224944002419_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4sXzfq2yGy0AX9B8NbT&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=c9b783ab46ef1fcedf500d5638ebc8f4&amp;oe=60DC45D0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207212925_200259525335605_3348169224944002419_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4sXzfq2yGy0AX9B8NbT&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=c9b783ab46ef1fcedf500d5638ebc8f4&amp;oe=60DC45D0&quot;}">
<span class="sbi-screenreader">Kaitlynn Carter opens up about her pregnancy with </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Kaitlynn Carter opens up about her pregnancy with Kris Brock and where she and Brody Jenner are at now. Swipe up in Stories for details.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17902325852022229" data-date="1624666104">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CQkA6W8B7Ms/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/207889287_4246387838759427_7348432655623400041_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LoL1ev9g1q0AX9hwBGk&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=c4c33e3d692220c6ede54f98dcaf5a95&#038;oe=60DC6223" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207889287_4246387838759427_7348432655623400041_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LoL1ev9g1q0AX9hwBGk&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=c4c33e3d692220c6ede54f98dcaf5a95&amp;oe=60DC6223&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207889287_4246387838759427_7348432655623400041_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LoL1ev9g1q0AX9hwBGk&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=c4c33e3d692220c6ede54f98dcaf5a95&amp;oe=60DC6223&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207889287_4246387838759427_7348432655623400041_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LoL1ev9g1q0AX9hwBGk&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=c4c33e3d692220c6ede54f98dcaf5a95&amp;oe=60DC6223&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207889287_4246387838759427_7348432655623400041_n.jpg?_nc_cat=105&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LoL1ev9g1q0AX9hwBGk&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=c4c33e3d692220c6ede54f98dcaf5a95&amp;oe=60DC6223&quot;}">
<span class="sbi-screenreader">A new report makes it seem like Prince William mig</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A new report makes it seem like Prince William might have always been suspect of Meghan Markle, and it just makes us roll our eyes. For more details, swipe up in Stories.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18008453977324272" data-date="1624645695">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CQjZ-8vheRz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/209028847_198153542238502_341690741179716740_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=q9_Tfe9tnfcAX91uE9Q&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=f409afe7fe18cbfac5f2b6cf0f5dfed8&#038;oe=60DBC5BE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/209028847_198153542238502_341690741179716740_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q9_Tfe9tnfcAX91uE9Q&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=f409afe7fe18cbfac5f2b6cf0f5dfed8&amp;oe=60DBC5BE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/209028847_198153542238502_341690741179716740_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q9_Tfe9tnfcAX91uE9Q&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=f409afe7fe18cbfac5f2b6cf0f5dfed8&amp;oe=60DBC5BE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/209028847_198153542238502_341690741179716740_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q9_Tfe9tnfcAX91uE9Q&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=f409afe7fe18cbfac5f2b6cf0f5dfed8&amp;oe=60DBC5BE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/209028847_198153542238502_341690741179716740_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q9_Tfe9tnfcAX91uE9Q&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=f409afe7fe18cbfac5f2b6cf0f5dfed8&amp;oe=60DBC5BE&quot;}">
<span class="sbi-screenreader">W.... tf. 😧 Swipe up in Stories for more detail</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="W.... tf. 😧 Swipe up in Stories for more details.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17901663365044439" data-date="1624643109">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CQjVDYQB32-/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/207627555_348377066702992_2467478929925471616_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HSxCuRNXBacAX9STYmT&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=41dbedd470eaea1d1fb376dc5bfade81&#038;oe=60DC885C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207627555_348377066702992_2467478929925471616_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HSxCuRNXBacAX9STYmT&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=41dbedd470eaea1d1fb376dc5bfade81&amp;oe=60DC885C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207627555_348377066702992_2467478929925471616_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HSxCuRNXBacAX9STYmT&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=41dbedd470eaea1d1fb376dc5bfade81&amp;oe=60DC885C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207627555_348377066702992_2467478929925471616_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HSxCuRNXBacAX9STYmT&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=41dbedd470eaea1d1fb376dc5bfade81&amp;oe=60DC885C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207627555_348377066702992_2467478929925471616_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HSxCuRNXBacAX9STYmT&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=41dbedd470eaea1d1fb376dc5bfade81&amp;oe=60DC885C&quot;}">
<span class="sbi-screenreader">For more details, swipe up in Stories!</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="For more details, swipe up in Stories!">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17857495289582583" data-date="1624637346">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CQjKD2BhyUy/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/207612285_978670652947195_4212983049185640962_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_fshZSS-VC0AX_uSX0y&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=4c2de42f4b79ae972e26a3edb9390fdb&#038;oe=60DC71F3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207612285_978670652947195_4212983049185640962_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_fshZSS-VC0AX_uSX0y&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=4c2de42f4b79ae972e26a3edb9390fdb&amp;oe=60DC71F3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207612285_978670652947195_4212983049185640962_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_fshZSS-VC0AX_uSX0y&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=4c2de42f4b79ae972e26a3edb9390fdb&amp;oe=60DC71F3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207612285_978670652947195_4212983049185640962_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_fshZSS-VC0AX_uSX0y&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=4c2de42f4b79ae972e26a3edb9390fdb&amp;oe=60DC71F3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207612285_978670652947195_4212983049185640962_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_fshZSS-VC0AX_uSX0y&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=4c2de42f4b79ae972e26a3edb9390fdb&amp;oe=60DC71F3&quot;}">
<span class="sbi-screenreader">Ariana Grande shared a new series of selfies (her </span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Ariana Grande shared a new series of selfies (her birthday is tomorrow too) and oop peep that wedding band!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18069931624303657" data-date="1624633756">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CQjDNkrBR7s/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/207829950_236775891306315_1384200094372595754_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yI-Cmxdb74kAX8LTal0&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=f09fff6a4bd1f02b4f84ff17bfa25ce0&#038;oe=60DC9C2D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207829950_236775891306315_1384200094372595754_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yI-Cmxdb74kAX8LTal0&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=f09fff6a4bd1f02b4f84ff17bfa25ce0&amp;oe=60DC9C2D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207829950_236775891306315_1384200094372595754_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yI-Cmxdb74kAX8LTal0&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=f09fff6a4bd1f02b4f84ff17bfa25ce0&amp;oe=60DC9C2D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207829950_236775891306315_1384200094372595754_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yI-Cmxdb74kAX8LTal0&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=f09fff6a4bd1f02b4f84ff17bfa25ce0&amp;oe=60DC9C2D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207829950_236775891306315_1384200094372595754_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yI-Cmxdb74kAX8LTal0&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=f09fff6a4bd1f02b4f84ff17bfa25ce0&amp;oe=60DC9C2D&quot;}">
<span class="sbi-screenreader">Too cute! Swipe up on Stories to see the pic and h</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Too cute! Swipe up on Stories to see the pic and hear what Channing had to say!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17984112610373106" data-date="1624631757">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CQi_ZiPh0lZ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/207138681_512297239994425_1049104445070442953_n.jpg?_nc_cat=103&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ro_fAbzXhi4AX-4NmlO&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=291c8a6d6ce85210fb8d01c4043ee595&#038;oe=60DD4071" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207138681_512297239994425_1049104445070442953_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ro_fAbzXhi4AX-4NmlO&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=291c8a6d6ce85210fb8d01c4043ee595&amp;oe=60DD4071&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207138681_512297239994425_1049104445070442953_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ro_fAbzXhi4AX-4NmlO&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=291c8a6d6ce85210fb8d01c4043ee595&amp;oe=60DD4071&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207138681_512297239994425_1049104445070442953_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ro_fAbzXhi4AX-4NmlO&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=291c8a6d6ce85210fb8d01c4043ee595&amp;oe=60DD4071&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207138681_512297239994425_1049104445070442953_n.jpg?_nc_cat=103&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ro_fAbzXhi4AX-4NmlO&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=291c8a6d6ce85210fb8d01c4043ee595&amp;oe=60DD4071&quot;}">
<span class="sbi-screenreader">@kellyrowland is everything 🔥🔥🔥🔥</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@kellyrowland is everything 🔥🔥🔥🔥">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17937786214541556" data-date="1624585321">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CQhm1JqBYiP/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/207663204_238432361113802_3493952488082213881_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UJaDWEfyJvoAX9It4DY&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=6c61769e54d8e3664eb5dd54bba64bee&#038;oe=60DBA270" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207663204_238432361113802_3493952488082213881_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UJaDWEfyJvoAX9It4DY&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=6c61769e54d8e3664eb5dd54bba64bee&amp;oe=60DBA270&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207663204_238432361113802_3493952488082213881_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UJaDWEfyJvoAX9It4DY&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=6c61769e54d8e3664eb5dd54bba64bee&amp;oe=60DBA270&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207663204_238432361113802_3493952488082213881_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UJaDWEfyJvoAX9It4DY&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=6c61769e54d8e3664eb5dd54bba64bee&amp;oe=60DBA270&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/207663204_238432361113802_3493952488082213881_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UJaDWEfyJvoAX9It4DY&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=6c61769e54d8e3664eb5dd54bba64bee&amp;oe=60DBA270&quot;}">
<span class="sbi-screenreader">Anne Heche reveals the moment she left Ellen - whe</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Anne Heche reveals the moment she left Ellen - when she was told she wasn’t allowed to have other friends! Swipe up on Stories for more from our EXCLUSIVE Q&amp;A!">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841402223638690#9" data-resized="{&quot;17937786214541556&quot;:{&quot;id&quot;:&quot;207663204_238432361113802_3493952488082213881_n&quot;,&quot;ratio&quot;:&quot;0.82&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17984112610373106&quot;:{&quot;id&quot;:&quot;207138681_512297239994425_1049104445070442953_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18069931624303657&quot;:{&quot;id&quot;:&quot;207829950_236775891306315_1384200094372595754_n&quot;,&quot;ratio&quot;:&quot;0.86&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17857495289582583&quot;:{&quot;id&quot;:&quot;207612285_978670652947195_4212983049185640962_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17901663365044439&quot;:{&quot;id&quot;:&quot;207627555_348377066702992_2467478929925471616_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18008453977324272&quot;:{&quot;id&quot;:&quot;209028847_198153542238502_341690741179716740_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17902325852022229&quot;:{&quot;id&quot;:&quot;207889287_4246387838759427_7348432655623400041_n&quot;,&quot;ratio&quot;:&quot;1.37&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17866382294497011&quot;:{&quot;id&quot;:&quot;207212925_200259525335605_3348169224944002419_n&quot;,&quot;ratio&quot;:&quot;1.26&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18236295730058891&quot;:{&quot;id&quot;:&quot;207666255_242649577291618_5030342575505368561_n&quot;,&quot;ratio&quot;:&quot;1.05&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span>
</div>
<a class="side-more" href="https://www.instagram.com/perezhilton" target="_blank" rel="nofollow noreferrer noopenner" target="_blank">Click To Follow</a>
</div>
<div class="sidebox">
<div class="side-title">Follow Perez</div>
<div id="side-follow"> <a class="facebook" href="https://www.facebook.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a class="twitter" href="https://twitter.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/theperezhilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/user/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="tumblr" href="http://perezhilton.tumblr.com/" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-tumblr" aria-hidden="true"></i></a> <a class="google" href="https://plus.google.com/+PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a></div>
</div>
<div class="sidecar">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12">
<div id="footer-feature">
<div class="col-sm-6 zero">
<div class="foot-banner">Latest Video</div>
<a href="https://perezhilton.com/did-jennifer-lopez-ben-affleck-go-too-far-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" style="max-height: 426px" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/jqfxgmjM498" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://youtu.be/jqfxgmjM498/hqdefault.jpg" />
<div class="youtube-thumb-slider">
<div class="thumb-box"></div>
<div class="thumb-box"></div>
<div class="thumb-box"></div>
</div>
</div>
<h2>Did Jennifer Lopez &#038; Ben Affleck Go Too Far? | Perez Hilton</h2>
</a>
</div>
<div class="col-sm-6 zero">
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/pereztv/">
<div class="footer-feature-block orange">
<div class="footer-feature-title">PerezTV</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/kardashian.jpg" /></div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/gomez.jpg" /></div>
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/play-with-perez/">
<div class="footer-feature-block blue">
<div class="footer-feature-title">Quizzes</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/galleries/">
<div class="footer-feature-block pink">
<div class="footer-feature-title">Galleries</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/swift.jpg" /></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="subnav">
<div class="container">
<div class="row">
<div class="col-xs-12">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/perezhilton-trademark.jpg">
<ul>
<li>
<a href="/category/play-with-perez/">Quizzes</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/galleries/">Galleries</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/category/play-with-perez/">PerezTV</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/">News</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="footer-spot"></div>
<div class="wrapper" id="wrapper-footer">
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer" id="colophon">
<div class="site-info">
<div id="subfooter">
<div class="container">
<div class="row">
<div class="col-xs-12">
<ul>
<li><a href="/about-perez-hilton/">About</a></li>
<li><a href="/advertising/">Advertising</a></li>
<li><a href="/privacy-policy/">Privacy</a></li>
<li><a href="/terms-of-use/">Terms</a></li>
<li><a href="/sitemap-news.xml">Sitemap</a></li>
<li><a href="/contact/">Contact</a></li>
</ul>
<p class="copy">Copyright © 2021 PerezHilton.com | All Rights Reserved</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
var sbiajaxurl = "https://perezhilton.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/perezhilton.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/theme.min.js?ver=0.9.4.1623769038' id='understrap-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/checkMobile.js?ver=0.9.4.1623769038' id='checkMobile-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/intersectionObserver.pollyfill.min.js?ver=0.9.4.1623769038' id='intersectionObserver-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/article-ads.js?ver=0.9.4.16239349665' id='ads-mapping-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/ph-ads-old.js?ver=0.9.4.1623934966' id='ads-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='lazysizes-js-before'>
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type='text/javascript' async="async" src='https://perezhilton.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.7' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php","alm_nonce":"1846bd111b","rest_api":"https:\/\/perezhilton.com\/wp-json\/","rest_nonce":"1f0c37766a","pluginurl":"https:\/\/perezhilton.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Perez Hilton","site_tagline":"Celebrity News, Entertainment News, & GossipNews"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.5' id='ajax-load-more-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/perezhilton.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/perezhilton.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.1' id='sb_instagram_scripts-js'></script>
<script>ntv.cmd.push(function(){var n=function(){var e;PostRelease&&PostRelease.firstPartyTracked?ntv.Util.appendImage("https://jadserve.postrelease.com/ce.gif?do=gci&fpd=perezhilton.com"):setTimeout(function(){n()},100)};n()});</script></body>
</html>
