<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700|Lobster|Rustico|Quicksand:400,700&display=swap" rel="stylesheet">

<title>Amanda Bynes Celebrates 1st Anniversary With Paul Michael In New Instagram Pics - Look! - Perez Hilton</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://perezhilton.com/amanda-bynes-paul-michael-anniversary/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amanda Bynes Celebrates 1st Anniversary With Paul Michael In New Instagram Pics - Look! - Perez Hilton" />
<meta property="og:description" content="After returning to Instagram earlier this month with a whole new look and brand, Amanda Bynes has something special to celebrate: her anniversary with fiancé Paul Michael. On Sunday, the She&#8217;s The Man star took to her renamed IG account (@matteblackonlinestore) to share two new photos of herself and her fiancé in honor of their [...]Read More..." />
<meta property="og:url" content="https://perezhilton.com/amanda-bynes-paul-michael-anniversary/" />
<meta property="og:site_name" content="Perez Hilton" />
<meta property="article:published_time" content="2020-10-12T20:47:06+00:00" />
<meta property="article:modified_time" content="2020-10-12T20:06:00+00:00" />
<meta property="og:image" content="https://perezhilton.com/wp-content/uploads/2020/10/amanda-bynes-paul-michael-one-year-anniversary.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1223" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://perezhilton.com/#website","url":"https://perezhilton.com/","name":"Perez Hilton","description":"Celebrity News, Entertainment News, &amp; GossipNews","potentialAction":[{"@type":"SearchAction","target":"https://perezhilton.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://perezhilton.com/amanda-bynes-paul-michael-anniversary/#primaryimage","inLanguage":"en-US","url":"https://perezhilton.com/wp-content/uploads/2020/10/amanda-bynes-paul-michael-one-year-anniversary.jpg","width":1200,"height":1223,"caption":"amanda bynes and paul michael celebrate anniverary"},{"@type":"WebPage","@id":"https://perezhilton.com/amanda-bynes-paul-michael-anniversary/#webpage","url":"https://perezhilton.com/amanda-bynes-paul-michael-anniversary/","name":"Amanda Bynes Celebrates 1st Anniversary With Paul Michael In New Instagram Pics - Look! - Perez Hilton","isPartOf":{"@id":"https://perezhilton.com/#website"},"primaryImageOfPage":{"@id":"https://perezhilton.com/amanda-bynes-paul-michael-anniversary/#primaryimage"},"datePublished":"2020-10-12T20:47:06+00:00","dateModified":"2020-10-12T20:06:00+00:00","author":{"@id":"https://perezhilton.com/#/schema/person/ca6a0fc1fd63ead5a6259639c9c16250"},"breadcrumb":{"@id":"https://perezhilton.com/amanda-bynes-paul-michael-anniversary/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://perezhilton.com/amanda-bynes-paul-michael-anniversary/"]}]},{"@type":"BreadcrumbList","@id":"https://perezhilton.com/amanda-bynes-paul-michael-anniversary/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://perezhilton.com/","url":"https://perezhilton.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://perezhilton.com/category/amanda-bynes/","url":"https://perezhilton.com/category/amanda-bynes/","name":"Amanda Bynes"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://perezhilton.com/amanda-bynes-paul-michael-anniversary/","url":"https://perezhilton.com/amanda-bynes-paul-michael-anniversary/","name":"Amanda Bynes Celebrates 1st Anniversary With Paul Michael In New Instagram Pics &#8212; Look!"}}]}]}</script>

<link rel="amphtml" href="https://perezhilton.com/amanda-bynes-paul-michael-anniversary/amp/" /><meta name="generator" content="AMP for WP 1.0.64.1" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Feed" href="https://perezhilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Comments Feed" href="https://perezhilton.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Amanda Bynes Celebrates 1st Anniversary With Paul Michael In New Instagram Pics &#8212; Look! Comments Feed" href="https://perezhilton.com/amanda-bynes-paul-michael-anniversary/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/perezhilton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://perezhilton.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://perezhilton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css' href='https://perezhilton.com/wp-content/themes/understrap-master/css/theme.min.css?ver=0.9.4.1602078770' type='text/css' media='all' />
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/quantcast.js?ver=0.9.4.1599331709'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=0.9.4.1599331709'></script>
<link rel='https://api.w.org/' href='https://perezhilton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://perezhilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://perezhilton.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://perezhilton.com/?p=779070' />
<link rel="alternate" type="application/json+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Famanda-bynes-paul-michael-anniversary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Famanda-bynes-paul-michael-anniversary%2F&#038;format=xml" />
<link rel="pingback" href="https://perezhilton.com/xmlrpc.php">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Perez Hilton - Celebrity News, Entertainment News, &amp; GossipNews">
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://perezhilton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'eecc140c-625f-48dd-baf4-f9e72105844b';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://perezhilton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b0cd0f2-3d64-4a96-b6d2-c215d89cc9e7";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-338092-8"></script>
<script>
		window.dataLayer = window.dataLayer || [];
      	function gtag(){dataLayer.push(arguments);}
      	gtag('js', new Date());
      	gtag('config', 'UA-338092-8');
  	</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script src="https://socialcanvas-cdn.kargo.com/js/rh.min.js"></script>
</head>
<body class="post-template-default single single-post postid-779070 single-format-standard wp-custom-logo wp-embed-responsive group-blog" itemscope itemtype="http://schema.org/WebSite">
<div class="site" id="page">

<div id="wrapper-navbar">
<div id="head-info">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a class="tip" href="/contact/">Got A Tip?</a>
<form method="get" id="searchform" action="https://perezhilton.com/" role="search">
<input type="submit" value="Search" id="searchsubmit">
<input type="text" id="s" name="s" value="">
<img class="glass lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/glass.png">
</form>
<div class="accordion">
<h3><i class="fa fa-star" aria-hidden="true"></i> Star Seeker <i class="fa fa-star" aria-hidden="true"></i></h3>
<div id="star_seeker" style="display: none;">
<input class="search" id="starSeeker" placeholder="Search STAR SEEKER"><i class="fa fa-spinner fa-spin" aria-hidden="true"></i>
<span id="tag-wrap">
<ul class="list">
</ul>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav id="main-nav" class="navbar navbar-expand-md navbar-dark bg-primary" aria-labelledby="main-nav-label">
<h2 id="main-nav-label" class="sr-only">
Main Navigation </h2>
<div class="container">

<a href="https://perezhilton.com/" class="navbar-brand custom-logo-link" rel="home"><img width="300" height="49" data-src="https://perezhilton.com/wp-content/uploads/2020/07/perez-hilton-logo-300x49-1.png" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2049%22%3E%3C/svg%3E" class="custom-logo lazyload" alt="Perez Hilton" width="300" /></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="search mobile-only menu-item menu-item-type-post_type menu-item-object-page nav-item"><form role="search" method="get" id="searchform" action="https://perezhilton.com/"><input type="text" value="" placeholder="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660504 nav-item"><a title="Galleries" href="https://perezhilton.com/galleries/" class="nav-link">Galleries</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660505 nav-item"><a title="Quizzes" href="https://perezhilton.com/category/play-with-perez/" class="nav-link">Quizzes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660506 nav-item"><a title="PerezTV" href="https://perezhilton.com/category/pereztv/" class="nav-link">PerezTV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660507 nav-item"><a title="FitPerez" href="https://perezhilton.com/category/fitperez/" class="nav-link">FitPerez</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660508 nav-item"><a title="Teddy Hilton" href="https://perezhilton.com/category/teddy-hilton/" class="nav-link">Teddy Hilton</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660509 nav-item"><a title="Perezitos" href="https://perezhilton.com/category/perezitos/" class="nav-link">Perezitos</a></li>
</ul></div> </div>
</nav>
</div>
<div id="home-feature" class="page-feature ">
<div id="feature-bg-slider">
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
</div>
<div class="container-full">
<div class="row">
<div class="col-xs-12">
<div id="page-slider">
<span>
<a href="https://perezhilton.com/demi-lovato-ex-max-ehrich-crying-beach-photos/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/10/demi-lovato-max-ehrich-twitter-fake-beach-breakdown-1024x756.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/dominic-west-lily-james-wife-devastated-affair/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/10/dominic-west-lily-james-wife-devastated-affair-1024x727.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/lily-james-dominic-west-pda-making-out-rome-married-romance/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/10/Lily-James-Dominic-West-PDA-Rome-WENN-1024x1024.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/carey-hart-pink-kids-shooting-range-controversy/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/10/pink-carey-hart-shooting-willow-jameson-853x1024.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/phil-collins-ex-wife-orianne-eviction-notice-split-wedding-florida-mansion/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/10/phil-collins-ex-wife-eviction-notice-secret-marriage-las-vegas-breakup-controversy-1024x879.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/amanda-bynes-paul-michael-anniversary/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/10/amanda-bynes-paul-michael-one-year-anniversary-1005x1024.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/jamie-lee-curtis-chris-evans-nude-photo-leak-theory/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/10/Jamie-Lee-Curtis-Comments-Chris-Evans-Nude-Photo-Leak-1024x768.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/selena-gomez-depression-early-coronavirus/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/10/selena-gomez-depression-early-coronavirus-1024x683.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/drake-son-adonis-third-birthday-instagram-pics/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/10/Drake-Son-Adonis-Cute-3rd-Bday-Pics-1024x730.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/adele-chris-brown-london-hangout-details/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/10/Chris-Brown-Adele-London-Hangout-1024x768.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/cardi-b-offset-reconciliation-rumors-relationship-birthday-message/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/10/cardi-b-offset-reconciliation-rumors-relationship-details-1024x777.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/rebel-wilson-body-swimsuit-mexico-vacation-jacob-busch/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/10/rebel-wilson-jacob-busch-mexico-vacation-1024x1024.jpg" />
 </a>
</span>
<span>
<a href="https://perezhilton.com/the-wanted-tom-parker-terminal-brain-tumor/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/10/tom-parker-the-wanted-terminal-brain-cancer-tumor-diagnosis-death-prognosis-960x1024.jpg" />
</a>
</span>
</div> </div>
</div>
</div>
<div id="page-title">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="title-center">
<h1>Amanda Bynes</h1>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="feature-spot">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="advertisment_notice dd-slots">
<div id="div-gpt-ad-leaderboard" class="slot-data" data-msp="/21733733414/Mobile_Leaderboard" data-dsp="/21733733414/Leaderboard_728x90" data-m-size="[[320,50],[320,100]]" data-d-size="[[728,90],[970,90],[970,250]]"></div>
</div>
</div>
</div>
</div>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<div class="col-md-8 col-sm-12 content-area" id="primary">
<main class="site-main" id="main">
<article class="post-779070 post type-post status-publish format-standard has-post-thumbnail hentry category-amanda-bynes category-awwwww category-heartwarming category-instagram category-love-line tag-anniversary tag-paul-michael" id="post-779070">
<div id="heading-bg">
<header class="entry-header">
<h1 class="entry-title">Amanda Bynes Celebrates 1st Anniversary With Paul Michael In New Instagram Pics &#8212; Look!</h1>
<div id="breadcrumbs"><span><span><a href="https://perezhilton.com/">Home</a> » <span><a href="https://perezhilton.com/category/amanda-bynes/">Amanda Bynes</a> » <span class="breadcrumb_last" aria-current="page">Amanda Bynes Celebrates 1st Anniversary With Paul Michael In New Instagram Pics &#8212; Look!</span></span></span></span></div>
</header>
</div>
<img width="640" height="652" data-srcset="https://perezhilton.com/wp-content/uploads/2020/10/amanda-bynes-paul-michael-one-year-anniversary-1005x1024.jpg 1005w, https://perezhilton.com/wp-content/uploads/2020/10/amanda-bynes-paul-michael-one-year-anniversary-294x300.jpg 294w, https://perezhilton.com/wp-content/uploads/2020/10/amanda-bynes-paul-michael-one-year-anniversary-768x783.jpg 768w, https://perezhilton.com/wp-content/uploads/2020/10/amanda-bynes-paul-michael-one-year-anniversary.jpg 1200w" data-src="https://perezhilton.com/wp-content/uploads/2020/10/amanda-bynes-paul-michael-one-year-anniversary-1005x1024.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20652%22%3E%3C/svg%3E" class="featured wp-post-image lazyload" alt="amanda bynes and paul michael celebrate anniverary" sizes="(max-width: 640px) 100vw, 640px" width="640" />
<div class="entry-content">
<div itemprop="articleBody" class="text">
<p>After returning to <strong>Instagram</strong> <a href="https://perezhilton.com/amanda-bynes-returns-instagram-fashion-black-hair-new-picture/">earlier this month</a> with a whole new look and brand,<strong> Amanda Bynes</strong> has something special to celebrate: her anniversary with fiancé <strong>Paul Michael</strong>.</p>
<p>On Sunday, the <em>She&#8217;s The Man</em> star took to her renamed IG account (@matteblackonlinestore) to share two new photos of herself and her fiancé in honor of their one-year anniversary.</p>
<p><a href="https://perezhilton.com/amanda-bynes-not-pregnant-lawyer-statement/"><strong>Related: Amanda&#8217;s Lawyer Announces She’s &#8216;Not Pregnant&#8217; Months After Sonogram Reveal</strong></a></p>
<p>She captioned the post:</p>
<blockquote><p>&#8220;Celebrating our one year anniversary! <img class="customEmoji lazyload" style="margin-left: 3px; margin-right: 3px; vertical-align: middle; -webkit-box-shadow: none; -moz-box-shadow: none; box-shadow: none;" width="16" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2016%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/plugins/wp-emoji-one/icons/2764.png" width="16" height="16" />&#8220;</p></blockquote>
<p>She has since taken the images down, though we managed to snag one before it was deleted (see above). While it&#8217;s unclear why she deleted the pics, this milestone has finally given us an official timeline for their relationship!</p>
<p>Prior to Bynes re-emerging on IG after several months of silence, Paul began uploading photos with his fiancée back in September on his own social media platform, <a href="https://perezhilton.com/amanda-bynes-asap-rocky-rap-video-paul-michael/">most recently sharing</a> a video of the two rapping together to <strong>A$AP Rocky</strong>&#8216;s song <em>Fashion Killa</em> in a sun-kissed backyard.</p>
<p>Take a look at the couple&#8217;s skills (below):</p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CGD1hIyjPUo/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CGD1hIyjPUo/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CGD1hIyjPUo/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by paul wall peoples champion (@paultattedheavy818)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-10-07T22:59:31+00:00">Oct 7, 2020 at 3:59pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>As we previously reported, the 34-year-old provided fans with a life update <a href="https://perezhilton.com/amanda-bynes-life-update-healthy-engaged-mental-health-treatment/">back in May</a>, covering her education, mental health, and relationship:</p>
<blockquote><p>&#8220;Update: Getting my Bachelor&#8217;s degree from FIDM. Taking online classes, trying to get a 4.0 GPA. Looking forward to starting my online store in the future #goals. Spent the last 2 months in treatment. Worked on coping skills to help with my social anxiety that caused me to drop out of school months ago. Back on track and doing well! I&#8217;m now living in transitional living and doing therapy during the week. Still engaged to tha love of my life Paul. Hope you&#8217;re all staying safe! Love y&#8217;all!&#8221;</p></blockquote>
<p>Just <a href="https://perezhilton.com/amanda-bynes-anxiety-stress-treatment/">a month later</a>, her lawyer <strong>David Esquibias</strong> confirmed to<em> Us Weekly </em>that she was continuing to put the work in to become her best self:</p>
<blockquote><p>&#8220;Amanda’s at a treatment center for stress and anxiety. She’s not there for drug or alcohol issues.&#8221;</p></blockquote>
<p>We haven&#8217;t gotten any updates on the status of her degree or treatment plan in a while, but it seems like things are going swimmingly in the relationship department!</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CFgdbhAD12p/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CFgdbhAD12p/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CFgdbhAD12p/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Lovers</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/paultattedheavy818/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> paul wall peoples champion</a> (@paultattedheavy818) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-09-24T05:15:18+00:00">Sep 23, 2020 at 10:15pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>The <em>All That</em> alum had been slowly but surely making her way back into the public eye earlier this year after several years away, due in part to <a href="https://perezhilton.com/amanda-bynes-paparazzi-editing-instagram-video/">her struggles with self-image</a> which she recently detailed on her IG:</p>
<blockquote><p>&#8220;Whenever I see a paparazzi photo, the majority of the time I look nothing like myself. I&#8217;m talking 16 chins, face looks completely different and it&#8217;s an all around terrifying experience to look myself up online, quite honestly. Like, I&#8217;m about to cry just thinking about it.&#8221;</p></blockquote>
<p>She continued:</p>
<blockquote><p>&#8220;But I wanted to post this video so people know that I&#8217;m just like you, I want to look my best. Of course I can take an unflattering shot but the amount of unflattering shots that I see online, I know that my photos are being photoshopped. I just, I don&#8217;t look like that in the photos that I take or when I look at myself in the mirror.&#8221;</p></blockquote>
<p>Let&#8217;s hope she&#8217;s getting back to a better place with acceptance, and will hopefully be sharing more about what exactly Matte Black project is!</p>
<p>Wishing these two a very happy anniversary!!</p>
<p><em>[Image via Amanda Bynes/<a href="https://instagram.com">Instagram.</a>]</em></p>
</div>
<div class="clear"></div>
<h3 class="single-h3">Related Posts</h3>
<div id="related-posts">
<div class="row">
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/amanda-bynes-asap-rocky-rap-video-paul-michael/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/10/amanda-bynes-rap-asap-rocky-video-fiance-paul-michael-watch-1024x940.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/amanda-bynes-asap-rocky-rap-video-paul-michael/"> Watch Amanda Bynes Rap A$AP Rocky &#8212; With Fiancé Paul Michael By Her Side! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/amanda-bynes-returns-instagram-fashion-black-hair-new-picture/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/10/amanda-bynes-new-look-instagram-1024x880.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/amanda-bynes-returns-instagram-fashion-black-hair-new-picture/"> Amanda Bynes Is Back On Instagram &#8212; And She&#8217;s Got A Totally New Look To Show Off! </a></div>
</div>
</div>
 <div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/amanda-bynes-anxiety-stress-treatment/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/06/amanda-bynes-treatment-update-anxiety-stress.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/amanda-bynes-anxiety-stress-treatment/"> Amanda Bynes Is Back Receiving Treatment For &#8216;Ongoing&#8217; Anxiety &#038; Stress Struggles </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/bryce-hall-arrested-should-tana-mongeau-be-cancelled-lana-del-rey-is-doja-cats-over-too-and-more-perez-hilton/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://i3.ytimg.com/vi/5C_K43DDDRk/hqdefault.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/bryce-hall-arrested-should-tana-mongeau-be-cancelled-lana-del-rey-is-doja-cats-over-too-and-more-perez-hilton/"> Bryce Hall ARRESTED! Should Tana Mongeau Be Cancelled? Lana Del Rey Is! Doja Cat’s Over Too! And MORE! | Perez Hilton </a></div>
</div>
</div>
</div>
</div>
<script async src="https://launcher.spot.im/spot/sp_6oLVLzgr" data-post-id='779070' data-spot-id="sp_6oLVLzgr" data-spotim-module="spotim-launcher" data-post-id="779070" data-article-tags="anniversary, paul michael" data-post-url="https://perezhilton.com/amanda-bynes-paul-michael-anniversary/" data-disqus-url="https://perezhilton.com/amanda-bynes-paul-michael-anniversary/" data-disqus-identifier="779070" data-spotim-autorun="false">
			</script>
<div data-spotim-module="pitc" class="spot-im-holder"></div>
<a class="show-comments" onclick="loadSpotim(jQuery(this), '779070', 'https://perezhilton.com/amanda-bynes-paul-michael-anniversary/', 'anniversary, paul michael', 'https://perezhilton.com/amanda-bynes-paul-michael-anniversary/');"> CLICK HERE TO COMMENT </a>
<div id="yappa-comments-frame"></div>
<script type="text/javascript" src="https://comments.yappaapp.com/embed/yappa-comments.js"></script>
<div class="nativo"></div>

<div id="M645207ScriptRootC1017368">
</div>
<script src="https://jsc.mgid.com/a/d/aditude.io.perezhilton.com.1017368.js" async></script>

<div class="single-date">Oct 12, 2020 13:47pm PDT</div>
<div class="subtext">
<div class="row">
<div class="col-sm-4">
<h3>Share This</h3>
<ul class="post-share">
<li><a rel="nofollow noreferrer noopener" href="https://www.facebook.com/sharer.php?u=https://perezhilton.com/amanda-bynes-paul-michael-anniversary/&amp;t=Amanda Bynes Celebrates 1st Anniversary With Paul Michael In New Instagram Pics &#8212; Look!" title="Share this post on Facebook"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="javascript:pinIt();" title="Share on Pinterest"><i class="fa fa-pinterest-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="https://twitter.com/home?status=Currently+reading%3A+https://perezhilton.com/amanda-bynes-paul-michael-anniversary/" title="Share this article with your Twitter followers"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="col-sm-8">
<ul class="post-categories">
<li class="categories">
<h3>Categories</h3>
<ul><ul class="post-categories">
<li><a href="https://perezhilton.com/category/amanda-bynes/" rel="category tag">Amanda Bynes</a></li>
<li><a href="https://perezhilton.com/category/awwwww/" rel="category tag">Awwwww</a></li>
<li><a href="https://perezhilton.com/category/heartwarming/" rel="category tag">Heartwarming</a></li>
<li><a href="https://perezhilton.com/category/instagram/" rel="category tag">Instagram</a></li>
<li><a href="https://perezhilton.com/category/love-line/" rel="category tag">Love Line</a></li></ul></ul> </li>
</ul>
</div>
</div>
<nav class="container navigation post-navigation">
<h2 class="sr-only">Post navigation</h2>
<div class="row nav-links justify-content-between">
<span class="nav-next"><a href="https://perezhilton.com/demi-lovato-ex-max-ehrich-crying-beach-photos/" rel="next">CLICK CLICK CLICK Next Article &nbsp;<i class="fa fa-arrow-circle-right"></i></a></span> </div>
</nav>
<div class="play-spot">
<script>
		            (function(d, s, n, id) {
		                var js, fjs = d.getElementsByTagName(s)[0];
		                if (d.getElementById(id)) return;
		                js = d.createElement(s);
		                js.id = id;
		                js.className = n;
		                js.src = "https://mcd-sdk.playbuzz.com/embed/sdk.js?embedId=7bf0df57-3cb6-41b5-be24-76e9e5f90af4";
		                fjs.parentNode.insertBefore(js, fjs);
		            }(document, 'script', 'playbuzz-mcd-sdk', 'mcd-sdk-jssdk_323 Enterprises_Perezhilton.com'));
		        </script>
<pb-mcd embed-id="7bf0df57-3cb6-41b5-be24-76e9e5f90af4" loaded="true" data-pbs-root="true" data-pbs-position="static" class="pbs"></pb-mcd>
</div>
</div>
</div>
<footer class="entry-footer">
</footer>
</article>
<div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts" data-alm-id="" data-canonical-url="https://perezhilton.com/amanda-bynes-paul-michael-anniversary/" data-slug="amanda-bynes-paul-michael-anniversary" data-post-id="779070" data-localized="ajax_load_more_vars"><style type="text/css">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</style><style type="text/css">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</style><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax row" data-cache="true" data-cache-id="" data-cache-path="https://perezhilton.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="779070" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="Perez Hilton" data-single-post-site-tagline="Celebrity News, Entertainment News, &amp; GossipNews" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-pageview="true" data-container-type="div" data-repeater="template_1" data-post-type="post" data-meta-key="_wplp_post_search" data-meta-compare="NOT EXISTS" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Read More"><div class="alm-reveal alm-single-post post-779070" data-url="https://perezhilton.com/amanda-bynes-paul-michael-anniversary/" data-title="Amanda Bynes Celebrates 1st Anniversary With Paul Michael In New Instagram Pics &#8212; Look!" data-id="779070" data-page="0"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Read More</button></div></div>
</main>

</div>
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-trending">
<div class="side-title">HOT NEWS</div>
<div id="side-trending">
<ul class="wpp-list">
<div class="feature-box">
<a href="https://perezhilton.com/lily-james-dominic-west-pda-making-out-rome-married-romance/" title="Lily James Caught Making Out With Married Actor Dominic West Following Her Rumored Chris Evans Romance!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/10/Lily-James-Dominic-West-PDA-Rome-WENN-1024x1024.jpg" />
<div class="feature-content">
<h2>Lily James Caught Making Out With Married Actor Dominic West Following Her Rumored Chris Evans Romance!</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/kristin-cavallari-kissing-mystery-man-chicago-video/" title="Kristin Cavallari Caught Kissing Mystery Man In Chicago Six Months After Announcing Jay Cutler Divorce!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/10/kristin-cavallari-new-man-jay-cutler-divorce-chicago-jeff-dye-kissing-video-1024x902.jpg" />
<div class="feature-content">
<h2>Kristin Cavallari Caught Kissing Mystery Man In Chicago Six Months After Announcing Jay Cutler Divorce!</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/cardi-b-birthday-party-offset-kiss-las-vegas-rolls-royce-highlights/" title="Cardi B Takes Over Las Vegas For Wild 28th Birthday Party, Including A KISS From Offset&#8230;">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/10/cardi-b-offset-las-vegas-birthday-party-kiss-pictures-rolls-royce-1024x923.jpg" />
<div class="feature-content">
<h2>Cardi B Takes Over Las Vegas For Wild 28th Birthday Party, Including A KISS From Offset&#8230;</h2>
</div>
</a>
</div>
 </ul>
</div>
</div>
</div>
<div class="sidebox">
<div class="side-title">Top Celebrities</div>
<div id="side-celeb">
<div class="row">
<div class="col-xs-12">
<div class="col-sm-3">
<a href="https://perezhilton.com/category/ariana-grande/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/grande.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/grande.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cardi-b/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/celeb-kidz/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kids.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kids.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/controversy/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cuteness/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/drake/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/drake.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/drake.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kanye-west/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kendall-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kylie-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/red-carpet/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/selena-gomez/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/selena.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/selena.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/taylor-swift/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png">
</span>
</a>
</div>
</div>
</div>
</div>
<a id="view-all-celebs" class="read-more" href="#" onclick="jQuery('div.accordion h3').click()">View All Celebrities</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="http://perezpodcast.com/" target="_blank">
<img class="perez-pod lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/php3.png">
</a>
</div>
<div class="sidebox">
<div class="side-title">My New Autobiography!</div>
<a target="_blank" href="https://www.amazon.com/dp/1641604042/">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/tmi-book-perez-hilton.jpg">
</a>
<a style="top: -3px;position: relative;" href="https://www.amazon.com/dp/1641604042/" class="side-more" target="_blank">Click To Buy</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/pereztv/">
<div class="side-title">Top Videos</div>
</a>
<div class="side-video-large">
<a href="https://perezhilton.com/shes-almost-30-and-saving-herself-for-marriage-woah-odd-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div>
<img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/S7CUTVfbGq8/hqdefault.jpg" />
</div>
<div class="side-title-tv-lg">She&#8217;s Almost 30 And Saving Herself For Marriage! Woah! Odd??? | Perez Hilton</div>
</a>
</div>
<div id="side-video-box">
<div class="side-video-small">
<a href="https://perezhilton.com/kylie-jenner-actually-did-something-good-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/01H2x-GAAmo/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Kylie Jenner Actually Did Something Good! | Perez Hilton</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/my-message-to-demi-lovato-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/KKexAxUufCE/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">My Message To Demi Lovato! | Perez Hilton</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/lets-get-real-on-the-real/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/wOYSkFTdzis/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Let&#8217;s Get Real On THE REAL!</div>
</a>
</div>
</div>
<a class="side-more" href="https://perezhilton.com/category/pereztv/">Click To Watch</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="/galleries/">
<div class="side-title">Galleries</div>
</a>
<div id="gallery-slider">
<div class="gallery-box">
<a href="https://perezhilton.com/envira/juiciest-celebrity-love-triangles/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2018/11/Brad-Pitt-Love-Triangle.jpg" />
</div>
<h2>The Juiciest Celebrity Love Triangles!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/amber-heard-johnny-depp-nastiest-celebrity-divorces/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/02/Nastiest-Celeb-Divorces-lead.jpg" />
</div>
 <h2>The NASTIEST Celebrity Divorces!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/american-music-awards-2019-red-carpet-fashion/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/AMAs-Main-Pic.jpg" />
</div>
<h2>American Music Awards 2019: All The Fabulous &#038; Flirty Fashion!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/celebs-with-diabetes/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/09/nick-jonas-tom-hanks-halle-berry-celeb-diabetes.jpg" />
</div>
<h2>Celebs Who Have Diabetes</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/dakota-johnson-emilia-clarke-best-dressed-celebrities-11-02-19/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/Dakota-Johnson-Governors-Awards-WENN-1.jpg" />
</div>
<h2>Dakota Johnson, Emilia Clarke, &#038; More Best Dressed Celebs Of The Week!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/election-2020-who-the-celebs-support/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/10/election-2020-who-the-celebs-support.jpg" />
</div>
<h2>Election 2020: Who The Celebs Support!</h2>
</a>
</div>
</div>
<a class="side-more" href="/galleries/">Click For Pics</a>
</div>
<div class="sidebox">
<div class="side-title">Newsletter</div>
<div id="news-box">
<div id="news-text">Subscribe to our newsletter for the latest celebrity gossip</div>
<style id="emma-emarketing" type="text/css" media="all">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</style>
<div id="emma-form" class="emma-vertical-layout emma-only-email" style="width:100%"><div class="emma-wrap"><form id="emma-subscription-form" data-form-unique="3406318" action="/amanda-bynes-paul-michael-anniversary/" method="post" accept-charset="utf-8"><ul id="emma-form-elements" class="emma-cf"><li class="emma-form-row emma-cf"><label class="emma-form-label" for="emma-main-input">&#69;m&#97;il</label><input id="emma-main-input" class="emma-form-input" type="text" name="emma_main_input" size="30" placeholder=""></li><li class="emma-form-row emma-form-row-last"><span class="emma-form-label-required"></span><div class="validation-container"><input name="validation" type="text" /></div><input type="hidden" name="emma_signup_form_id" value="" /><input type="hidden" name="emma_send_confirmation" value="1" /><input type="hidden" name="emma_form_unique" value="3406318" />
<div class="emma-submit-wrap-3406318"><noscript><div class="emma-alert">Sorry. You must have JavaScript enabled to fill out this form.</div></noscript></div>
<script type="text/javascript">
        	jQuery(document).ready(function($) {
        		
        		$(".emma-submit-wrap-3406318").append('<input id="emma-form-submit-3406318" type="submit" name="emma_form_submit" value="Subscribe">');
        		
        	});
        </script>
</li></ul><div id="recaptcha-popup-3406318" class="recaptcha-popup hidden"><div class="inner"><p>Please complete the reCAPTCHA below to join our email list.</p><script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback3406318&render=explicit" async defer></script>
<script type="text/javascript">
	        		
	        		if ( typeof captchaExists == "undefined" ) {
		        		var captchaExists = true;
		        	} else {
			        	captchaExists = true;
			        }
		        	
		        	if ( typeof captchaInit == "undefined" ) {
			        	var captchaInit = true;
			        	
		        		var recaptchaSiteKey = "6Lc_R7wZAAAAAEdM7tfIK_JYz_jitfJQQx95mXUC";
		        		
		        		var goodCaptcha = function( response ){
			        		setTimeout(emmaHideCaptcha, 2000);
		        		}
					
						function emmaHideCaptcha() {
			        		// Unmark our submit button
			        		var submitButton = document.getElementsByClassName("activeForm")[0].getElementsByClassName("waiting")[0];
			        		submitButton.className = "passed-captcha " + submitButton.className.replace( "waiting", "" );
			        		
			        		submitButton.click();
			        	}
			        	
			        }
			        
			        function onloadCallback3406318() {
						
				    }
					
	        	</script><div id="recaptcha-container-3406318" class="recaptcha-container" data-callback="thatsAGoodRecaptcha"></div></div></div></form></div></div> </div>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/play-with-perez/">
<div class="side-title">Quizzes</div>
</a>
<div id="quiz-slider">
<a href="https://perezhilton.com/quiz-cocktail-are-you/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/08/Bethenny-Frankel-Cocktail-Quiz-1024x576.jpg" />
<h2>QUIZ: Which Cocktail Are You???</h2>
</div>
</a> <a href="https://perezhilton.com/best-dressed-celebrities-8-31-2020/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/08/Dua-Lipa-Kylie-Jenner-Best-Dressed-Month-Instagram-1024x1024.jpg" />
<h2>VOTE: Who Was This Month&#8217;s Best Dressed Celeb??</h2>
</div>
</a> <a href="https://perezhilton.com/quiz-celebrity-clapback-queen/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/07/Which-Celeb-Clapback-Queen-Are-You.jpg" />
<h2>QUIZ: Which Celeb Clapback Queen Are You? Find Out HERE!</h2>
</div>
</a>
</div>
<a class="side-more" href="https://perezhilton.com/category/play-with-perez/">Play With Perez</a>
</div>
<div class="sidebox">
<div class="side-title">Instagram</div>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="width: 100%;" data-feedid="sbi_perezhilton#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;showfollow&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showheader&quot;:&quot;false&quot;}">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18137759815104748" data-date="1602541567">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CGQptL5h87Y/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/121199421_621349225207711_7554325528970757111_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kJXvLI0pFVEAX8e46OL&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=33980474876c933a67b938ca245f7345&#038;oe=5FA99ACC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/121199421_621349225207711_7554325528970757111_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kJXvLI0pFVEAX8e46OL&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=33980474876c933a67b938ca245f7345&amp;oe=5FA99ACC&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGQptL5h87Y\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGQptL5h87Y\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/121199421_621349225207711_7554325528970757111_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kJXvLI0pFVEAX8e46OL&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=33980474876c933a67b938ca245f7345&amp;oe=5FA99ACC&quot;}">
<span class="sbi-screenreader">Phil Collins is EVICTING his ex-wife after their r</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Phil Collins is EVICTING his ex-wife after their reconciliation -- because she secretly married another man?! Man, his love life really is in the &quot;drums kicking in on In The Air Tonight&quot; stage isn&#039;t it? Swipe up on Stories for deets!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17874504190943663" data-date="1602538508">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CGQj3ybBhnt/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/121234160_3180300832092456_7802006566601723551_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4OE9Q2sJLisAX_XKU9g&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=0550c241fab89ce223516f156e371048&#038;oe=5FAA5607" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/121234160_3180300832092456_7802006566601723551_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4OE9Q2sJLisAX_XKU9g&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=0550c241fab89ce223516f156e371048&amp;oe=5FAA5607&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGQj3ybBhnt\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGQj3ybBhnt\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/121234160_3180300832092456_7802006566601723551_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4OE9Q2sJLisAX_XKU9g&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=0550c241fab89ce223516f156e371048&amp;oe=5FAA5607&quot;}">
<span class="sbi-screenreader">Did Max Ehrich really stage photos weeping on the </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Did Max Ehrich really stage photos weeping on the beach where he and Demi Lovato got engaged?! Swipe up on Stories to see why folks on Twitter are NOT buying it!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17880154321857979" data-date="1602534132">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CGQbhqRhQu-/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/121178258_198800001829985_3787582216820866642_n.jpg?_nc_cat=1&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NLRtBL9r8bkAX-808Bb&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=cd535176d2a80bb4cfd881f8677e1346&#038;oe=5FAB5474" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/121178258_198800001829985_3787582216820866642_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NLRtBL9r8bkAX-808Bb&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=cd535176d2a80bb4cfd881f8677e1346&amp;oe=5FAB5474&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGQbhqRhQu-\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGQbhqRhQu-\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/121178258_198800001829985_3787582216820866642_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NLRtBL9r8bkAX-808Bb&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=cd535176d2a80bb4cfd881f8677e1346&amp;oe=5FAB5474&quot;}">
<span class="sbi-screenreader">She apparently found out via the pics like we all </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="She apparently found out via the pics like we all did 💔 Swipe Up on Stories for the other side of the Lily James / Dominic West affair fallout.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17873176660978744" data-date="1602526268">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CGQMhmOBU_I/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/121212680_1117447572002803_2368990603277046201_n.jpg?_nc_cat=1&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AErUnFUQeIgAX_93adv&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=27748101518dc7cea13647c5ed2318ef&#038;oe=5FAA6795" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/121212680_1117447572002803_2368990603277046201_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AErUnFUQeIgAX_93adv&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=27748101518dc7cea13647c5ed2318ef&amp;oe=5FAA6795&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGQMhmOBU_I\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGQMhmOBU_I\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/121212680_1117447572002803_2368990603277046201_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AErUnFUQeIgAX_93adv&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=27748101518dc7cea13647c5ed2318ef&amp;oe=5FAA6795&quot;}">
<span class="sbi-screenreader">Adele is spending time with CHRIS BROWN now?! Gurl</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Adele is spending time with CHRIS BROWN now?! Gurl, WHY??? Swipe up on Stories for all the deets on the late-night hangout!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17865484100107246" data-date="1602524408">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CGQI-nhB6UR/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/121138497_261849531838734_649955251220626500_n.jpg?_nc_cat=1&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IHHohHAmWV0AX9NYRJd&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=6163b9f302ae7319e12ec41ae1c1ce71&#038;oe=5FAB194C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/121138497_261849531838734_649955251220626500_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IHHohHAmWV0AX9NYRJd&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=6163b9f302ae7319e12ec41ae1c1ce71&amp;oe=5FAB194C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGQI-nhB6UR\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGQI-nhB6UR\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/121138497_261849531838734_649955251220626500_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IHHohHAmWV0AX9NYRJd&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=6163b9f302ae7319e12ec41ae1c1ce71&amp;oe=5FAB194C&quot;}">
<span class="sbi-screenreader">First Cardi B KISSED Offset at her birthday party!</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="First Cardi B KISSED Offset at her birthday party! Now he&#039;s posting WHAT?! Swipe up on Stories for the evidence these two are ALREADY back together!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17884530487768398" data-date="1602514674">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CGP2aVeB10V/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/121105496_1451572011695089_3461795082989358422_n.jpg?_nc_cat=1&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YoZDqKBF4soAX9gYYTa&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=c0d8960faed2ede60edf3bc2cf4a8684&#038;oe=5FAB0C11" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/121105496_1451572011695089_3461795082989358422_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YoZDqKBF4soAX9gYYTa&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=c0d8960faed2ede60edf3bc2cf4a8684&amp;oe=5FAB0C11&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGP2aVeB10V\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGP2aVeB10V\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/121105496_1451572011695089_3461795082989358422_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YoZDqKBF4soAX9gYYTa&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=c0d8960faed2ede60edf3bc2cf4a8684&amp;oe=5FAB0C11&quot;}">
<span class="sbi-screenreader">It was truly a *Simple Life* when Khloé Kardashia</span>
 <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It was truly a *Simple Life* when Khloé Kardashian moonlighted as Nicole Richie’s assistant! Swipe Up on Stories to hear about the experience from Khlo-Money herself!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17859290633176652" data-date="1602512709">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CGPyqgPhNDH/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/121197894_704704256830443_7644874411756181317_n.jpg?_nc_cat=1&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TIzCDM44g5sAX-jDX1F&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=d12435941a52514450a542c4bcc0c7c2&#038;oe=5FAC3C64" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/121197894_704704256830443_7644874411756181317_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TIzCDM44g5sAX-jDX1F&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=d12435941a52514450a542c4bcc0c7c2&amp;oe=5FAC3C64&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGPyqgPhNDH\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGPyqgPhNDH\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/121197894_704704256830443_7644874411756181317_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TIzCDM44g5sAX-jDX1F&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=d12435941a52514450a542c4bcc0c7c2&amp;oe=5FAC3C64&quot;}">
<span class="sbi-screenreader">We thought Lily James was romancing Chris Evans bu</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We thought Lily James was romancing Chris Evans but... Swipe Up on Stories for full details!! (P.S. yes, Dominic West stars in The Affair on Showtime 🥴)">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17854746626306811" data-date="1602456078">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CGOGpirB1rp/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/121275352_386285682400495_7411297304971296246_n.jpg?_nc_cat=1&#038;_nc_sid=8ae9d6&#038;_nc_ohc=uq0k-gPj78MAX9vwgc8&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=92123947e31cda95c6712e9082bb2722&#038;oe=5FA92152" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/121275352_386285682400495_7411297304971296246_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uq0k-gPj78MAX9vwgc8&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=92123947e31cda95c6712e9082bb2722&amp;oe=5FA92152&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGOGpirB1rp\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGOGpirB1rp\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/121275352_386285682400495_7411297304971296246_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uq0k-gPj78MAX9vwgc8&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=92123947e31cda95c6712e9082bb2722&amp;oe=5FA92152&quot;}">
<span class="sbi-screenreader">Kristin Cavallari&#039;s got a new man in her life! Sor</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Kristin Cavallari&#039;s got a new man in her life! Sorry &#039;bout it, Jay! Swipe UP on this post in our IG Stories to get all the details on the mystery man she was kissing in Chicago this weekend!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17862514925145935" data-date="1602453650">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CGOCBKphiKz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/121245114_687664498799958_5494126232161066324_n.jpg?_nc_cat=1&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kIUGlTGqLdQAX_cDyy7&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=f5e3c90cc7d79e43cfe0bddee6f518f5&#038;oe=5FA97555" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/121245114_687664498799958_5494126232161066324_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kIUGlTGqLdQAX_cDyy7&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=f5e3c90cc7d79e43cfe0bddee6f518f5&amp;oe=5FA97555&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CGOCBKphiKz\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CGOCBKphiKz\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/121245114_687664498799958_5494126232161066324_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kIUGlTGqLdQAX_cDyy7&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=f5e3c90cc7d79e43cfe0bddee6f518f5&amp;oe=5FA97555&quot;}">
<span class="sbi-screenreader">Um, hi, yes, we were wondering, can we become best</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Um, hi, yes, we were wondering, can we become best friends with Lord Chesterfield IMMEDIATELY? Thanks, Jen!">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_perezhilton#9" data-resized="{&quot;17862514925145935&quot;:{&quot;id&quot;:&quot;121245114_687664498799958_5494126232161066324_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17854746626306811&quot;:{&quot;id&quot;:&quot;121275352_386285682400495_7411297304971296246_n&quot;,&quot;ratio&quot;:&quot;1.14&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17859290633176652&quot;:{&quot;id&quot;:&quot;121197894_704704256830443_7644874411756181317_n&quot;,&quot;ratio&quot;:&quot;0.88&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17884530487768398&quot;:{&quot;id&quot;:&quot;121105496_1451572011695089_3461795082989358422_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17873176660978744&quot;:{&quot;id&quot;:&quot;121212680_1117447572002803_2368990603277046201_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17865484100107246&quot;:{&quot;id&quot;:&quot;121138497_261849531838734_649955251220626500_n&quot;,&quot;ratio&quot;:&quot;1.45&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17880154321857979&quot;:{&quot;id&quot;:&quot;121178258_198800001829985_3787582216820866642_n&quot;,&quot;ratio&quot;:&quot;0.90&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17874504190943663&quot;:{&quot;id&quot;:&quot;121234160_3180300832092456_7802006566601723551_n&quot;,&quot;ratio&quot;:&quot;1.35&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18137759815104748&quot;:{&quot;id&quot;:&quot;121199421_621349225207711_7554325528970757111_n&quot;,&quot;ratio&quot;:&quot;1.17&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
<a class="side-more" href="https://www.instagram.com/perezhilton" target="_blank" rel="nofollow noreferrer noopenner" target="_blank">Click To Follow</a>
</div>
<div class="sidebox">
<div class="side-title">Follow Perez</div>
<div id="side-follow"> <a class="facebook" href="https://www.facebook.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a class="twitter" href="https://twitter.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/theperezhilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/user/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="tumblr" href="http://perezhilton.tumblr.com/" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-tumblr" aria-hidden="true"></i></a> <a class="google" href="https://plus.google.com/+PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a></div>
</div>
<div class="sidecar">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12">
<div id="footer-feature">
<div class="col-sm-6 zero">
<div class="foot-banner">Latest Video</div>
<a href="https://perezhilton.com/shes-almost-30-and-saving-herself-for-marriage-woah-odd-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" style="max-height: 426px" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/S7CUTVfbGq8/hqdefault.jpg" />
<div class="youtube-thumb-slider">
<div class="thumb-box"></div>
<div class="thumb-box"></div>
<div class="thumb-box"></div>
</div>
</div>
<h2>She&#8217;s Almost 30 And Saving Herself For Marriage! Woah! Odd??? | Perez Hilton</h2>
</a>
</div>
<div class="col-sm-6 zero">
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/pereztv/">
<div class="footer-feature-block orange">
<div class="footer-feature-title">PerezTV</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/kardashian.jpg" /></div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/gomez.jpg" /></div>
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/play-with-perez/">
<div class="footer-feature-block blue">
<div class="footer-feature-title">Quizzes</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/galleries/">
<div class="footer-feature-block pink">
<div class="footer-feature-title">Galleries</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/swift.jpg" /></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="subnav">
<div class="container">
<div class="row">
<div class="col-xs-12">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/perezhilton-trademark.jpg">
<ul>
<li>
<a href="/category/play-with-perez/">Quizzes</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/galleries/">Galleries</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/category/play-with-perez/">PerezTV</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/">News</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="footer-spot"></div>
<div class="wrapper" id="wrapper-footer">
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer" id="colophon">
<div class="site-info">
<div id="subfooter">
<div class="container">
<div class="row">
<div class="col-xs-12">
<ul>
<li><a href="/about-perez-hilton/">About</a></li>
<li><a href="/advertising/">Advertising</a></li>
<li><a href="/privacy-policy/">Privacy</a></li>
<li><a href="/terms-of-use/">Terms</a></li>
<li><a href="/sitemap-news.xml">Sitemap</a></li>
<li><a href="/contact/">Contact</a></li>
</ul>
<p class="copy">Copyright © 2020 PerezHilton.com | All Rights Reserved</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
var sbiajaxurl = "https://perezhilton.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/perezhilton.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/theme.min.js?ver=0.9.4.1599331709'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/checkMobile.js?ver=0.9.4.1599331709'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/intersectionObserver.pollyfill.min.js?ver=0.9.4.1599331709'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/article-ads.js?ver=0.9.4.1602193585'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/ph-ads-old.js?ver=0.9.4.1602193585'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type='text/javascript' async="async" src='https://perezhilton.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php","alm_nonce":"b1e3eb8a96","rest_api":"https:\/\/perezhilton.com\/wp-json\/","rest_nonce":"a786e126b7","pluginurl":"https:\/\/perezhilton.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/emma-emarketing-plugin/assets/js/emma.js?ver=201706140834'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/perezhilton.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/perezhilton.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.7'></script>
</body>
</html>
