<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700|Lobster|Rustico|Quicksand:400,700&display=swap" rel="stylesheet">

<title>Megan Thee Stallion Claims Tory Lanez Offered Her Money To Stay Silent On The Shooting!! - Perez Hilton</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Megan Thee Stallion Claims Tory Lanez Offered Her Money To Stay Silent On The Shooting!! - Perez Hilton" />
<meta property="og:description" content="Megan Thee Stallion is revealing even more insidious details about the now-infamous shooting incident involving rapper Tory Lanez. For GQ&#8216;s Rapper Of The Year cover story, the glossy chronicled the Hot Girl Summer artist&#8217;s ascent to new levels of stardom over the last year, but it was impossible to dive into that topic without first [...]Read More..." />
<meta property="og:url" content="https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/" />
<meta property="og:site_name" content="Perez Hilton" />
<meta property="article:published_time" content="2020-11-16T16:27:45+00:00" />
<meta property="article:modified_time" content="2020-11-16T16:25:39+00:00" />
<meta property="og:image" content="https://perezhilton.com/wp-content/uploads/2020/11/Megan-Thee-Stallion-Tory-Lanez-Bribe-Shooting-Details-GQ.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1131" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" value="Written by">
<meta name="twitter:data1" value="C.A.">
<meta name="twitter:label2" value="Est. reading time">
<meta name="twitter:data2" value="4 minutes">
<script type="text/javascript">var ntv=ntv||{};ntv.cmd=ntv.cmd||[];ntv.error = function(){document.cookie="ntv_as_adb=1;domain=perezhilton.com;path=/;max-age=31536001",_prx=window._prx||[];var serverDomain="perezhilton.com";_prx.push(["cfg.ServerDomain",serverDomain]);_prx.push(["ntv-edge",""]);_prx.push(["experiment",""]);_prx.push(["w","yez8tazYyoT7252B5NnOhvrByIOr2dHXrdufmPjYxYT42MTR_4-f0A=="]);c=window.document,d=c.createElement("script");d.type="text/javascript",d.src="https://perezhilton.com/CQAAlnlyb-5wVHL3amtp-G4vaOJ9cHOsJi9zuGd0drhgby_lbHJ28yZsb_dtLmrl",(c.getElementsByTagName("head")[0]||c.documentElement).appendChild(d),ntv.Util=ntv.Util||{}, ntv.Util.adBlocker=1;ntv.Util.adBlockerDomain=serverDomain};ntv.success = function (){if("undefined"==typeof PostRelease || (navigator.brave||false)){ntv.error()}else{document.cookie="ntv_as_adb=0;domain=perezhilton.com;path=/;max-age=31536001"}}</script><script type="text/javascript" src="//s.ntv.io/serve/load.js"  async onerror="ntv.error()" onload="ntv.success()"></script><script>(function() { var e = document.createElement("video");document.cookie="ntv_ce_s2p=" + ("playsInline" in e || (navigator.userAgent.match(/Android/i)&&navigator.userAgent.match(/Mobile/i) && "autoplay" in e) || (navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)) ? "1":"0") +";domain=perezhilton.com;path=/;max-age=31536001";})();</script><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://perezhilton.com/#website","url":"https://perezhilton.com/","name":"Perez Hilton","description":"Celebrity News, Entertainment News, &amp; GossipNews","potentialAction":[{"@type":"SearchAction","target":"https://perezhilton.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/#primaryimage","inLanguage":"en-US","url":"https://perezhilton.com/wp-content/uploads/2020/11/Megan-Thee-Stallion-Tory-Lanez-Bribe-Shooting-Details-GQ.jpg","width":1200,"height":1131,"caption":"Megan Thee Stallion says Tory Lanez tried to bribe her to stay quiet after July shooting incident."},{"@type":"WebPage","@id":"https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/#webpage","url":"https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/","name":"Megan Thee Stallion Claims Tory Lanez Offered Her Money To Stay Silent On The Shooting!! - Perez Hilton","isPartOf":{"@id":"https://perezhilton.com/#website"},"primaryImageOfPage":{"@id":"https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/#primaryimage"},"datePublished":"2020-11-16T16:27:45+00:00","dateModified":"2020-11-16T16:25:39+00:00","author":{"@id":"https://perezhilton.com/#/schema/person/650fc799e0f21025d5363454f9c373b2"},"breadcrumb":{"@id":"https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/"]}]},{"@type":"BreadcrumbList","@id":"https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://perezhilton.com/","url":"https://perezhilton.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://perezhilton.com/category/megan-thee-stallion/","url":"https://perezhilton.com/category/megan-thee-stallion/","name":"Megan Thee Stallion"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/","url":"https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/","name":"Megan Thee Stallion Claims Tory Lanez Offered Her Money To Stay Silent On The Shooting!!"}}]}]}</script>

<link rel="amphtml" href="https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/amp/" /><meta name="generator" content="AMP for WP 1.0.64.1" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Feed" href="https://perezhilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Comments Feed" href="https://perezhilton.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Megan Thee Stallion Claims Tory Lanez Offered Her Money To Stay Silent On The Shooting!! Comments Feed" href="https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/perezhilton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://perezhilton.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://perezhilton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css' href='https://perezhilton.com/wp-content/themes/understrap-master/css/theme.min.css?ver=0.9.4.1602078765' type='text/css' media='all' />
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/quantcast.js?ver=0.9.4.1599331709' id='quantcast-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=0.9.4.1599331709' id='powerad-js'></script>
<link rel="https://api.w.org/" href="https://perezhilton.com/wp-json/" /><link rel="alternate" type="application/json" href="https://perezhilton.com/wp-json/wp/v2/posts/787427" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://perezhilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://perezhilton.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://perezhilton.com/?p=787427' />
<link rel="alternate" type="application/json+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fmegan-thee-stallion-tory-lanez-offered-bribe-shooting-gq%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fmegan-thee-stallion-tory-lanez-offered-bribe-shooting-gq%2F&#038;format=xml" />
<link rel="pingback" href="https://perezhilton.com/xmlrpc.php">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Perez Hilton - Celebrity News, Entertainment News, &amp; GossipNews">
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://perezhilton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'eecc140c-625f-48dd-baf4-f9e72105844b';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://perezhilton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b0cd0f2-3d64-4a96-b6d2-c215d89cc9e7";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-338092-8"></script>
<script>
		window.dataLayer = window.dataLayer || [];
      	function gtag(){dataLayer.push(arguments);}
      	gtag('js', new Date());
      	gtag('config', 'UA-338092-8');
  	</script>

<script src="https://socialcanvas-cdn.kargo.com/js/rh.min.js"></script>
</head>
<body class="post-template-default single single-post postid-787427 single-format-standard wp-custom-logo wp-embed-responsive group-blog" itemscope itemtype="http://schema.org/WebSite">
<div class="site" id="page">

<div id="wrapper-navbar">
<div id="head-info">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a class="tip" href="/contact/">Got A Tip?</a>
<form method="get" id="searchform" action="https://perezhilton.com/" role="search">
<input type="submit" value="Search" id="searchsubmit">
<input type="text" id="s" name="s" value="">
<img class="glass lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/glass.png">
</form>
<div class="accordion">
<h3><i class="fa fa-star" aria-hidden="true"></i> Star Seeker <i class="fa fa-star" aria-hidden="true"></i></h3>
<div id="star_seeker" style="display: none;">
<input class="search" id="starSeeker" placeholder="Search STAR SEEKER"><i class="fa fa-spinner fa-spin" aria-hidden="true"></i>
<span id="tag-wrap">
<ul class="list">
</ul>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav id="main-nav" class="navbar navbar-expand-md navbar-dark bg-primary" aria-labelledby="main-nav-label">
<h2 id="main-nav-label" class="sr-only">
Main Navigation </h2>
<div class="container">

<a href="https://perezhilton.com/" class="navbar-brand custom-logo-link" rel="home"><img width="300" height="49" data-src="https://perezhilton.com/wp-content/uploads/2020/07/perez-hilton-logo-300x49-1.png" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2049%22%3E%3C/svg%3E" class="custom-logo lazyload" alt="Perez Hilton" width="300" /></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="search mobile-only menu-item menu-item-type-post_type menu-item-object-page nav-item"><form role="search" method="get" id="searchform" action="https://perezhilton.com/"><input type="text" value="" placeholder="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660504 nav-item"><a title="Galleries" href="https://perezhilton.com/galleries/" class="nav-link">Galleries</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660505 nav-item"><a title="Quizzes" href="https://perezhilton.com/category/play-with-perez/" class="nav-link">Quizzes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660506 nav-item"><a title="PerezTV" href="https://perezhilton.com/category/pereztv/" class="nav-link">PerezTV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660507 nav-item"><a title="FitPerez" href="https://perezhilton.com/category/fitperez/" class="nav-link">FitPerez</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660508 nav-item"><a title="Teddy Hilton" href="https://perezhilton.com/category/teddy-hilton/" class="nav-link">Teddy Hilton</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660509 nav-item"><a title="Perezitos" href="https://perezhilton.com/category/perezitos/" class="nav-link">Perezitos</a></li>
</ul></div> </div>
</nav>
</div>
<div id="home-feature" class="page-feature ">
<div id="feature-bg-slider">
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
</div>
<div class="container-full">
<div class="row">
<div class="col-xs-12">
<div id="page-slider">
<span>
<a href="https://perezhilton.com/demi-lovato-unengaged-quarantine-peoples-choice-awards/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/11/demi-lovato-max-ehrich-engagement-joke-reference-peoples-choice-awards-monologue-1024x747.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/gwen-stefani-blake-shelton-engagement-ring-close-up-video/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/11/Gwen-Stefani-Blake-Shelton-Engagement-Ring-Close-Up-1024x893.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/11/Megan-Thee-Stallion-Tory-Lanez-Bribe-Shooting-Details-GQ-1024x965.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/yunglud-cotton-candy/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/yDeIAllUAWc/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/love-is-blind-lauren-cameron-two-year-wedding-anniversary/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/11/love-is-blind-lauren-cameron-two-year-wedding-anniversary-celebration-1024x1013.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/donald-trump-joe-biden-announce-2024-campaign-plans/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/11/donald-trump-president-campaign-2024-election-announcement-report-1024x753.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/benny-the-butcher-rapper-shot-robbery-houston-walmart/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/11/benny-the-butcher-rapper-shot-houston-texas-wounded-robbery-1024x944.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/jojo-siwa-james-charles-makeover-day/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/11/jojo-siwa-james-charles-makeover-recall-scary-1024x937.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/megan-is-missing-tiktok-twitter-controversy-reactions/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/11/megan-is-missing-tiktok-twitter-reaction-1024x759.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/olivia-wilde-instagram-photos-kids-breakup-jason-sudeikis-aftermath/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/11/olivia-wilde-jason-sudeikis-my-everythings-outdoor-photo-family-breakup-1024x950.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/donald-trump-joe-biden-rigged-election-tweets-concede-nothing/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/11/donald-trump-concedes-election-joe-biden-sort-of-rigged-tweets-1024x862.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/rick-moranis-attack-offender-arrested-new-york-city/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/11/rick-moranis-violent-attack-assailant-suspect-arrested-new-york-city-990x1024.jpg" />
</a>
</span>
</div> </div>
</div>
</div>
<div id="page-title">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="title-center">
<h1>Megan Thee Stallion</h1>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="feature-spot">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="advertisment_notice dd-slots">
<div id="div-gpt-ad-leaderboard" class="slot-data" data-msp="/21733733414/Mobile_Leaderboard" data-dsp="/21733733414/Leaderboard_728x90" data-m-size="[[320,50],[320,100]]" data-d-size="[[728,90],[970,90],[970,250]]"></div>
</div>
</div>
</div>
</div>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<div class="col-md-8 col-sm-12 content-area" id="primary">
<main class="site-main" id="main">
<article class="post-787427 post type-post status-publish format-standard has-post-thumbnail hentry category-beyonce category-cardi-b category-celebrity-feuds category-cover-shot category-gq category-jay-z category-megan-thee-stallion category-music-minute category-sex category-spread-em category-violence tag-gun tag-gun-violence tag-shooting tag-tory-lanez" id="post-787427">
<div id="heading-bg">
<header class="entry-header">
<h1 class="entry-title">Megan Thee Stallion Claims Tory Lanez Offered Her Money To Stay Silent On The Shooting!!</h1>
<div id="breadcrumbs"><span><span><a href="https://perezhilton.com/">Home</a> » <span><a href="https://perezhilton.com/category/megan-thee-stallion/">Megan Thee Stallion</a> » <span class="breadcrumb_last" aria-current="page">Megan Thee Stallion Claims Tory Lanez Offered Her Money To Stay Silent On The Shooting!!</span></span></span></span></div>
</header>
</div>
<img width="640" height="603" data-srcset="https://perezhilton.com/wp-content/uploads/2020/11/Megan-Thee-Stallion-Tory-Lanez-Bribe-Shooting-Details-GQ-1024x965.jpg 1024w, https://perezhilton.com/wp-content/uploads/2020/11/Megan-Thee-Stallion-Tory-Lanez-Bribe-Shooting-Details-GQ-300x283.jpg 300w, https://perezhilton.com/wp-content/uploads/2020/11/Megan-Thee-Stallion-Tory-Lanez-Bribe-Shooting-Details-GQ-768x724.jpg 768w, https://perezhilton.com/wp-content/uploads/2020/11/Megan-Thee-Stallion-Tory-Lanez-Bribe-Shooting-Details-GQ.jpg 1200w" data-src="https://perezhilton.com/wp-content/uploads/2020/11/Megan-Thee-Stallion-Tory-Lanez-Bribe-Shooting-Details-GQ-1024x965.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20603%22%3E%3C/svg%3E" class="featured wp-post-image lazyload" alt="Megan Thee Stallion says Tory Lanez tried to bribe her to stay quiet after July shooting incident." loading="lazy" sizes="(max-width: 640px) 100vw, 640px" width="640" />
<div class="entry-content">
<div itemprop="articleBody" class="text">
<p><strong>Megan Thee Stallion</strong> is revealing even more insidious details about the now-infamous shooting incident involving rapper <strong>Tory Lanez</strong>.</p>
<p>For <em>GQ</em>&#8216;s Rapper Of The Year cover story, the glossy chronicled the <em>Hot Girl Summer</em> artist&#8217;s ascent to new levels of stardom over the last year, but it was impossible to dive into that topic without first addressing the July altercation, which she described as &#8220;the worst experience&#8221; of her life.</p>
<p><a href="https://perezhilton.com/megan-thee-stallion-tory-lanez-shooting-apology-text/"><strong>Related: Tory Apologized After Shooting, Told Megan He Was Just ‘Too Drunk’!</strong></a></p>
<p>As a reminder, Lanez (real name <strong>Daystar Peterson</strong>) has <a href="https://perezhilton.com/tory-lanez-megan-thee-stallion-charged-assault/">officially been charged</a> with felony assault in connection with the shooting, and if convicted, he could face &#8220;a possible maximum sentence of 22 years and eight months in state prison,&#8221; per reports. Although Tory has since tried everything to make himself <a href="https://perezhilton.com/tory-lanez-megan-thee-stallion-shooting-diss-track/">look like the victim</a> over his alleged involvement, the Houston-born hitmaker&#8217;s latest account of what happened counters that idea on every level.</p>
<p>For those who may not remember, it all started in the Hollywood Hills on July 12 when the 25-year-old was on her way home after a night of partying at <strong>Kylie Jenner</strong>&#8216;s pad. In the feature, she recalled wishing she had listened to her first instinct to find a different way home instead of riding with the <em>Say It</em> singer &#8212; but wearing nothing but a bikini, her friends urged her to stay in the car. Despite an argument brewing and with her cell phone dead, she couldn&#8217;t provide any other viable option at the time.</p>
<p>However, Megan was in disbelief when she said Tory started shooting at her feet when she tried to leave the vehicle:</p>
<blockquote><p> &#8220;Like, I never put my hands on nobody. I barely even said anything to the man who shot me when I was walking away. We were literally like five minutes away from the house.&#8221;</p></blockquote>
<p>After the shots went off, she claimed Lanez begged her not to say anything and offered her and her friend money to stay quiet &#8212; although a lawyer for the rapper has denied this to <em>GQ</em>:</p>
<blockquote><p>&#8220;[At this point] I&#8217;m really scared because this is like right in the middle of all the protesting [for <strong>Black Lives Matter</strong>]. Police are just killing everybody for no reason, and I&#8217;m thinking, &#8216;I can&#8217;t believe you even think I want to take some money. Like, you just shot me.'&#8221;</p></blockquote>
<p class="highlight">WTF, dude!</p>
<p>When police arrived, Megan said she told them, &#8220;I got cut,&#8221; not to protect her assailant from consequences, but to protect the entire group from an unsavory run-in with law enforcement during a time when accounts of police brutality were at an all-time high.</p>
<p>She recalled seeing hurtful opinions about what really happened and the attacks on her character on social media in the weeks following the incident &#8212; and the crippling pressure to appear as a strong, Black woman through it all:</p>
<blockquote><p>&#8220;Like damn, I have to be tough through all this? All the time? It was like, who really checks on us or who protected us? You just go your whole life with that mentality. And then when something actually happens to you, when you properly should have protected yourself, your first instinct was not to protect yourself, it was protecting other people.… So it was like, ‘What do I do?’ ‘What do I say?’ Like, ‘Is anybody going to believe what I&#8217;m saying?’”</p></blockquote>
<p>Ugh. It&#8217;s also terrible that she had to shoulder that while trying to process such a traumatic event. Even worse that the internet basically bullied her into showing <a href="https://perezhilton.com/megan-thee-stallion-gun-shot-wound-photo-instagram/">picture proof of her injuries</a>, too. We sincerely hope justice gets served in this case so that she can truly begin put this horrific incident behind her.</p>
<p><a href="https://perezhilton.com/tory-lanez-megan-thee-stallion-shooting-allegation-friend-claim/"><strong>Related: Megan Calls Tory &#8216;Crazy&#8217; For Calling Her A &#8216;Friend&#8217; Amid Shooting Drama</strong></a></p>
<p>Elsewhere in the feature, the conversation continued on a lighter note where Megan revealed just how close she still is with her <em>Savage Remix</em> collaborator, <strong>Beyoncé</strong>:</p>
<blockquote><p>&#8220;She&#8217;s so calm. She would just be like, ‘Megan, live your life.’ Then <strong>Jay-Z</strong> will call me and be like, ‘Hey, listen, you know, you supposed to be turning up right now. You really need to be somewhere driving a boat. Live your life. Just f**k that.'&#8221;</p></blockquote>
<p>GREAT advice from one of the most successful, booked, busy, and unbothered couples in the game!</p>
<p>She also commented on the p***y power that radiates from her chart-topping single <em>WAP</em> with <strong>Cardi B: </strong></p>
<blockquote><p>&#8220;I know this about me. This is my pleasure, this is my vagina; I know this vagina bomb. Sometimes you just got to remind people that you&#8217;re magical and everything about you down to your vagina and to your toes is magical.&#8221;</p></blockquote>
<p>And after joining the ranks of <strong>Trina</strong>, <strong>Lil&#8217; Kim</strong>, <strong>Missy Elliott</strong>, <strong>Jill Scott</strong>, and more female artists who&#8217;ve expertly wound the concept of sexual confidence in their music just like their male counterparts, Thee Stallion had this to say:</p>
<blockquote><p>&#8220;I feel like a lot of men just get scared when they see women teaching other women to own sex for themselves. Sex is something that it should be good on both ends, but a lot of times it feels like it&#8217;s something that men use as a weapon or like a threat. I feel like men think that they own sex, and I feel like it scares them when women own sex.&#8221;</p></blockquote>
<p>We have a feeling those empowering female anthems won&#8217;t stop anytime soon, so either get with it or get over it, guys! So great to hear her just embracing her sexual prowess and femininity like this, despite everything that&#8217;s been unfairly thrown at her this year.</p>
<p>Before you go, check out more stunning shots from Meg&#8217;s cover story (below), the full feature (<a href="https://www.gq.com/story/megan-thee-stallion-rapper-of-the-year-2020">HERE</a>) and let us know what you think about everything she revealed here in the comments!</p>
<div class="sbi-embed-wrap">
<blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CHpp9njF43M/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CHpp9njF43M/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CHpp9njF43M/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by GQ (@gq)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></div>
<div class="sbi-embed-wrap">
<blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CHp0_jAlAYM/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CHp0_jAlAYM/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CHp0_jAlAYM/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by GQ (@gq)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></div>
<div class="sbi-embed-wrap">
<blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CHp-Qs6lqCT/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CHp-Qs6lqCT/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CHp-Qs6lqCT/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by GQ (@gq)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></div>
<p><em>[Image via <a href="https://www.instagram.com/theestallion/?hl=en" target="_blank" rel="nofollow noopener noreferrer">Megan Thee Stallion/Instagram/</a><a href="http://photo.wenn.com/latest" target="_blank" rel="nofollow noopener noreferrer">Instar/WENN</a>]</em></p>
</div>
<div class="clear"></div>
<h3 class="single-h3">Related Posts</h3>
<div id="related-posts">
<div class="row">
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/beyonce-vogue-uk-cover-story-fashion-activism-quarantine-beehives/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/11/beyonce-british-vogue-cover-shoot-interview-highlights-1024x899.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/beyonce-vogue-uk-cover-story-fashion-activism-quarantine-beehives/"> Beyoncé Talks Quarantine, Fashion, Activism &#038; Beehives In New British <i>Vogue</i> Cover Interview! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/nicki-minaj-reveals-sex-baby-beyonce-gift/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/10/nicki-minaj-reveals-sex-baby-boy-beyonce-letter-1024x894.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/nicki-minaj-reveals-sex-baby-beyonce-gift/"> Nicki Minaj Reveals Her Baby's Sex In Beautiful Thank You Note To Beyoncé! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/khloe-kardashian-beyonce-new-face-ipsy-photos/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/09/khloe-kardashian-beyonce-face-twitter-blast-1024x872.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/khloe-kardashian-beyonce-new-face-ipsy-photos/"> Twitter Blasts Shapeshifter Khloé Kardashian For Stealing Beyoncé's Look In New Photoshoot! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/blue-ivy-carter-beyonce-corny-joke/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/09/Blue-Ivy-Carter-Beyonce-Corny-Joke-1024x724.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/blue-ivy-carter-beyonce-corny-joke/"> Blue Ivy Carter Hilariously Shutting Down Beyoncé's 'Corny Joke' Is A MUST WATCH! </a></div>
</div>
</div>
</div>
</div>

<div id="M645207ScriptRootC1017368">
</div>
<script src="https://jsc.mgid.com/a/d/aditude.io.perezhilton.com.1017368.js" async></script>

<script async src="https://launcher.spot.im/spot/sp_6oLVLzgr" data-post-id='787427' data-spot-id="sp_6oLVLzgr" data-spotim-module="spotim-launcher" data-post-id="787427" data-article-tags="Gun, gun violence, Shooting, Tory Lanez" data-post-url="https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/" data-disqus-url="https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/" data-disqus-identifier="787427" data-spotim-autorun="false">
			</script>
<div data-spotim-module="pitc" class="spot-im-holder"></div>
<a class="show-comments" onclick="loadSpotim(jQuery(this), '787427', 'https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/', 'Gun, gun violence, Shooting, Tory Lanez', 'https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/');"> CLICK HERE TO COMMENT </a>
<div id="yappa-comments-frame"></div>
<script type="text/javascript" src="https://comments.yappaapp.com/embed/yappa-comments.js"></script>
<div class="single-date">Nov 16, 2020 08:27am PDT</div>
<div class="subtext">
<div class="row">
<div class="col-sm-4">
<h3>Share This</h3>
<ul class="post-share">
<li><a rel="nofollow noreferrer noopener" href="https://www.facebook.com/sharer.php?u=https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/&amp;t=Megan Thee Stallion Claims Tory Lanez Offered Her Money To Stay Silent On The Shooting!!" title="Share this post on Facebook"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="javascript:pinIt();" title="Share on Pinterest"><i class="fa fa-pinterest-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="https://twitter.com/home?status=Currently+reading%3A+https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/" title="Share this article with your Twitter followers"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="col-sm-8">
<ul class="post-categories">
<li class="categories">
<h3>Categories</h3>
<ul><ul class="post-categories">
<li><a href="https://perezhilton.com/category/beyonce/" rel="category tag">Beyonce</a></li>
<li><a href="https://perezhilton.com/category/cardi-b/" rel="category tag">Cardi B</a></li>
<li><a href="https://perezhilton.com/category/celebrity-feuds/" rel="category tag">Celebrity Feuds</a></li>
<li><a href="https://perezhilton.com/category/cover-shot/" rel="category tag">Cover Shot</a></li>
<li><a href="https://perezhilton.com/category/gq/" rel="category tag">GQ</a></li>
<li><a href="https://perezhilton.com/category/jay-z/" rel="category tag">JAY-Z</a></li>
<li><a href="https://perezhilton.com/category/megan-thee-stallion/" rel="category tag">Megan Thee Stallion</a></li>
<li><a href="https://perezhilton.com/category/music-minute/" rel="category tag">Music Minute</a></li>
<li><a href="https://perezhilton.com/category/sex/" rel="category tag">Sex</a></li>
<li><a href="https://perezhilton.com/category/spread-em/" rel="category tag">Spread 'Em</a></li>
<li><a href="https://perezhilton.com/category/violence/" rel="category tag">Violence</a></li></ul></ul> </li>
</ul>
</div>
</div>
<nav class="container navigation post-navigation">
<h2 class="sr-only">Post navigation</h2>
<div class="row nav-links justify-content-between">
<span class="nav-previous"><a href="https://perezhilton.com/demi-lovato-unengaged-quarantine-peoples-choice-awards/" rel="prev">CLICK CLICK CLICK Next Article &nbsp;<i class="fa fa-arrow-circle-right"></i></a></span> </div>
</nav>
<div class="play-spot">
<script>
		            (function(d, s, n, id) {
		                var js, fjs = d.getElementsByTagName(s)[0];
		                if (d.getElementById(id)) return;
		                js = d.createElement(s);
		                js.id = id;
		                js.className = n;
		                js.src = "https://mcd-sdk.playbuzz.com/embed/sdk.js?embedId=7bf0df57-3cb6-41b5-be24-76e9e5f90af4";
		                fjs.parentNode.insertBefore(js, fjs);
		            }(document, 'script', 'playbuzz-mcd-sdk', 'mcd-sdk-jssdk_323 Enterprises_Perezhilton.com'));
		        </script>
<pb-mcd embed-id="7bf0df57-3cb6-41b5-be24-76e9e5f90af4" loaded="true" data-pbs-root="true" data-pbs-position="static" class="pbs"></pb-mcd>
</div>
</div>
</div>
<footer class="entry-footer">
</footer>
</article>
<div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts" data-alm-id="" data-canonical-url="https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/" data-slug="megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq" data-post-id="787427" data-localized="ajax_load_more_vars"><style type="text/css">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</style><style type="text/css">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</style><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax row" data-cache="true" data-cache-id="" data-cache-path="https://perezhilton.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="787427" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="Perez Hilton" data-single-post-site-tagline="Celebrity News, Entertainment News, &amp; GossipNews" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-pageview="true" data-container-type="div" data-repeater="template_1" data-post-type="post" data-meta-key="_wplp_post_search" data-meta-compare="NOT EXISTS" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Read More"><div class="alm-reveal alm-single-post post-787427" data-url="https://perezhilton.com/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/" data-title="Megan Thee Stallion Claims Tory Lanez Offered Her Money To Stay Silent On The Shooting!!" data-id="787427" data-page="0"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Read More</button></div></div>
</main>

</div>
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-trending">
<div class="side-title">HOT NEWS</div>
<div id="side-trending">
<ul class="wpp-list">
<div class="feature-box">
<a href="https://perezhilton.com/demi-lovato-unengaged-quarantine-peoples-choice-awards/" title="Demi Lovato Jokes About Getting 'Unengaged' During Quarantine In Hilarious People's Choice Awards Monologue!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/11/demi-lovato-max-ehrich-engagement-joke-reference-peoples-choice-awards-monologue-1024x747.jpg" />
<div class="feature-content">
<h2>Demi Lovato Jokes About Getting 'Unengaged' During Quarantine In Hilarious People's Choice Awards Monologue!</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/donald-trump-joe-biden-announce-2024-campaign-plans/" title="Donald Trump Will Reportedly Announce 2024 Campaign As Soon As Joe Biden Is Certified 2020 Winner">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/11/donald-trump-president-campaign-2024-election-announcement-report-1024x753.jpg" />
<div class="feature-content">
<h2>Donald Trump Will Reportedly Announce 2024 Campaign As Soon As Joe Biden Is Certified 2020 Winner</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/megan-is-missing-tiktok-twitter-controversy-reactions/" title="Gen Z Unearths Controversial 2011 Horror Film <em>Megan Is Missing</em> &#038; They Have A LOT Of Thoughts...">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/11/megan-is-missing-tiktok-twitter-reaction-1024x759.jpg" />
<div class="feature-content">
<h2>Gen Z Unearths Controversial 2011 Horror Film <em>Megan Is Missing</em> &#038; They Have A LOT Of Thoughts...</h2>
</div>
</a>
</div>
</ul>
</div>
</div>
</div>
<div class="sidebox">
<div class="side-title">Top Celebrities</div>
<div id="side-celeb">
<div class="row">
<div class="col-xs-12">

<div class="col-sm-3">
<a href="https://perezhilton.com/category/ariana-grande/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/grande.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/grande.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cardi-b/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/celeb-kidz/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kids.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kids.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/controversy/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cuteness/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/drake/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/drake.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/drake.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kanye-west/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kendall-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png">
</span>
</a>
</div>

<div class="col-sm-3">
<a href="https://perezhilton.com/category/kylie-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/red-carpet/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/selena-gomez/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/selena.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/selena.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/taylor-swift/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png">
</span>
</a>
</div>
</div>
</div>
</div>
<a id="view-all-celebs" class="read-more" href="#" onclick="jQuery('div.accordion h3').click()">View All Celebrities</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="http://perezpodcast.com/" target="_blank">
<img class="perez-pod lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/php3.png">
</a>
</div>
<div class="sidebox">
<div class="side-title">My New Autobiography!</div>
<a target="_blank" href="https://www.amazon.com/dp/1641604042/">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/tmi-book-perez-hilton.jpg">
</a>
<a style="top: -3px;position: relative;" href="https://www.amazon.com/dp/1641604042/" class="side-more" target="_blank">Click To Buy</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/pereztv/">
<div class="side-title">Top Videos</div>
</a>
<div class="side-video-large">
<a href="https://perezhilton.com/lamar-odom-needs-help-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div>
<img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/tsyEmEAJHSM/hqdefault.jpg" />
</div>
<div class="side-title-tv-lg">Lamar Odom Needs Help! | Perez Hilton</div>
 </a>
</div>
<div id="side-video-box">
<div class="side-video-small">
<a href="https://perezhilton.com/did-meghan-markle-deserve-this-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/tBm-fg-qgm0/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Did Meghan Markle Deserve THIS? | Perez Hilton</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/khloe-kardashian-exposed-by-larsa-pippen-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/2Wb5Gg0_a_E/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Khloé Kardashian EXPOSED By Larsa Pippen! | Perez Hilton</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/shawn-mendes-exploits-camila-cabello-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/z3jAkNV91e0/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Shawn Mendes Exploits Camila Cabello! | Perez Hilton</div>
</a>
</div>
</div>
<a class="side-more" href="https://perezhilton.com/category/pereztv/">Click To Watch</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="/galleries/">
<div class="side-title">Galleries</div>
</a>
<div id="gallery-slider">
<div class="gallery-box">
<a href="https://perezhilton.com/envira/juiciest-celebrity-love-triangles/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2018/11/Brad-Pitt-Love-Triangle.jpg" />
</div>
<h2>The Juiciest Celebrity Love Triangles!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/amber-heard-johnny-depp-nastiest-celebrity-divorces/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/02/Nastiest-Celeb-Divorces-lead.jpg" />
</div>
<h2>The NASTIEST Celebrity Divorces!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/american-music-awards-2019-red-carpet-fashion/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/AMAs-Main-Pic.jpg" />
</div>
<h2>American Music Awards 2019: All The Fabulous &#038; Flirty Fashion!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/celebs-with-diabetes/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/09/nick-jonas-tom-hanks-halle-berry-celeb-diabetes.jpg" />
</div>
<h2>Celebs Who Have Diabetes</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/dakota-johnson-emilia-clarke-best-dressed-celebrities-11-02-19/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/Dakota-Johnson-Governors-Awards-WENN-1.jpg" />
</div>
<h2>Dakota Johnson, Emilia Clarke, &#038; More Best Dressed Celebs Of The Week!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/election-2020-who-the-celebs-support/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/10/election-2020-who-the-celebs-support.jpg" />
</div>
<h2>Election 2020: Who The Celebs Support!</h2>
</a>
</div>
</div>
<a class="side-more" href="/galleries/">Click For Pics</a>
</div>
<div class="sidebox">
<div class="side-title">Newsletter</div>
<div id="news-box">
<div id="news-text">Subscribe to our newsletter for the latest celebrity gossip</div>
<style id="emma-emarketing" type="text/css" media="all">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</style>
<div id="emma-form" class="emma-vertical-layout emma-only-email" style="width:100%"><div class="emma-wrap"><form id="emma-subscription-form" data-form-unique="7441533" action="/megan-thee-stallion-tory-lanez-offered-bribe-shooting-gq/" method="post" accept-charset="utf-8"><ul id="emma-form-elements" class="emma-cf"><li class="emma-form-row emma-cf"><label class="emma-form-label" for="emma-main-input">&#69;ma&#105;&#108;</label><input id="emma-main-input" class="emma-form-input" type="text" name="emma_main_input" size="30" placeholder=""></li><li class="emma-form-row emma-form-row-last"><span class="emma-form-label-required"></span><div class="validation-container"><input name="validation" type="text" /></div><input type="hidden" name="emma_signup_form_id" value="" /><input type="hidden" name="emma_send_confirmation" value="1" /><input type="hidden" name="emma_form_unique" value="7441533" />
<div class="emma-submit-wrap-7441533"><noscript><div class="emma-alert">Sorry. You must have JavaScript enabled to fill out this form.</div></noscript></div>
<script type="text/javascript">
        	jQuery(document).ready(function($) {
        		
        		$(".emma-submit-wrap-7441533").append('<input id="emma-form-submit-7441533" type="submit" name="emma_form_submit" value="Subscribe">');
        		
        	});
        </script>
</li></ul><div id="recaptcha-popup-7441533" class="recaptcha-popup hidden"><div class="inner"><p>Please complete the reCAPTCHA below to join our email list.</p><script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback7441533&render=explicit" async defer></script>
<script type="text/javascript">
	        		
	        		if ( typeof captchaExists == "undefined" ) {
		        		var captchaExists = true;
		        	} else {
			        	captchaExists = true;
			        }
		        	
		        	if ( typeof captchaInit == "undefined" ) {
			        	var captchaInit = true;
			        	
		        		var recaptchaSiteKey = "6Lc_R7wZAAAAAEdM7tfIK_JYz_jitfJQQx95mXUC";
		        		
		        		var goodCaptcha = function( response ){
			        		setTimeout(emmaHideCaptcha, 2000);
		        		}
					
						function emmaHideCaptcha() {
			        		// Unmark our submit button
			        		var submitButton = document.getElementsByClassName("activeForm")[0].getElementsByClassName("waiting")[0];
			        		submitButton.className = "passed-captcha " + submitButton.className.replace( "waiting", "" );
			        		
			        		submitButton.click();
			        	}
			        	
			        }
			        
			        function onloadCallback7441533() {
						
				    }
					
	        	</script><div id="recaptcha-container-7441533" class="recaptcha-container" data-callback="thatsAGoodRecaptcha"></div></div></div></form></div></div> </div>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/play-with-perez/">
<div class="side-title">Quizzes</div>
</a>
<div id="quiz-slider">
<a href="https://perezhilton.com/princess-diana-meghan-markle-who-said-it-flip/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/08/Princess-Diana-Meghan-Markle-Flip-Quiz-1024x1024.jpg" />
<h2>FLIP: Princess Diana Vs. Meghan Markle -- Who Said It?</h2>
</div>
</a> <a href="https://perezhilton.com/quiz-cocktail-are-you/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/08/Bethenny-Frankel-Cocktail-Quiz-1024x576.jpg" />
<h2>QUIZ: Which Cocktail Are You???</h2>
</div>
</a>  <a href="https://perezhilton.com/best-dressed-celebrities-8-31-2020/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/08/Dua-Lipa-Kylie-Jenner-Best-Dressed-Month-Instagram-1024x1024.jpg" />
<h2>VOTE: Who Was This Month's Best Dressed Celeb??</h2>
</div>
</a>
</div>
<a class="side-more" href="https://perezhilton.com/category/play-with-perez/">Play With Perez</a>
</div>
<div class="sidebox">
<div class="side-title">Instagram</div>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="width: 100%;" data-feedid="sbi_perezhilton#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;showfollow&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showheader&quot;:&quot;false&quot;}">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17870251235092330" data-date="1605541620">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CHqD2jwBmBy/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/125219536_202666247971157_5649939652016091818_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dpFEeLN17gMAX-VZ3FP&#038;_nc_oc=AQnl0iSPwJirGepqQ5r1p6hiKNLmYhnAiRlhMYhJiOJLkLYgWILs0tit_clxK_vdOVA&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=d20a4f608235e292e969cfd9416fe7d5&#038;oe=5FD7DC7F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125219536_202666247971157_5649939652016091818_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dpFEeLN17gMAX-VZ3FP&amp;_nc_oc=AQnl0iSPwJirGepqQ5r1p6hiKNLmYhnAiRlhMYhJiOJLkLYgWILs0tit_clxK_vdOVA&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=d20a4f608235e292e969cfd9416fe7d5&amp;oe=5FD7DC7F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125219536_202666247971157_5649939652016091818_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dpFEeLN17gMAX-VZ3FP&amp;_nc_oc=AQnl0iSPwJirGepqQ5r1p6hiKNLmYhnAiRlhMYhJiOJLkLYgWILs0tit_clxK_vdOVA&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=d20a4f608235e292e969cfd9416fe7d5&amp;oe=5FD7DC7F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125219536_202666247971157_5649939652016091818_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dpFEeLN17gMAX-VZ3FP&amp;_nc_oc=AQnl0iSPwJirGepqQ5r1p6hiKNLmYhnAiRlhMYhJiOJLkLYgWILs0tit_clxK_vdOVA&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=d20a4f608235e292e969cfd9416fe7d5&amp;oe=5FD7DC7F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125219536_202666247971157_5649939652016091818_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dpFEeLN17gMAX-VZ3FP&amp;_nc_oc=AQnl0iSPwJirGepqQ5r1p6hiKNLmYhnAiRlhMYhJiOJLkLYgWILs0tit_clxK_vdOVA&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=d20a4f608235e292e969cfd9416fe7d5&amp;oe=5FD7DC7F&quot;}">
<span class="sbi-screenreader">Demi Lovato opened up about getting &quot;unengaged&quot; th</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Demi Lovato opened up about getting &quot;unengaged&quot; this summer during her People&#039;s Choice Awards monologue last night... and it was hilarious! Swipe UP on this post in our IG Stories to watch the whole thing!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17905211494576240" data-date="1605482864">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CHoTyPxhv6t/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/125496448_363670294922447_3047880695707790009_n.jpg?_nc_cat=106&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IEHwQ_tbN5oAX-YhShD&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=7ea5648bbb5b832a23f8059e1bc3b979&#038;oe=5FD6B50C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125496448_363670294922447_3047880695707790009_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IEHwQ_tbN5oAX-YhShD&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=7ea5648bbb5b832a23f8059e1bc3b979&amp;oe=5FD6B50C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125496448_363670294922447_3047880695707790009_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IEHwQ_tbN5oAX-YhShD&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=7ea5648bbb5b832a23f8059e1bc3b979&amp;oe=5FD6B50C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125496448_363670294922447_3047880695707790009_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IEHwQ_tbN5oAX-YhShD&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=7ea5648bbb5b832a23f8059e1bc3b979&amp;oe=5FD6B50C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125496448_363670294922447_3047880695707790009_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=IEHwQ_tbN5oAX-YhShD&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=7ea5648bbb5b832a23f8059e1bc3b979&amp;oe=5FD6B50C&quot;}">
<span class="sbi-screenreader">Trump 2024? Get ready, because a new NYT report cl</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Trump 2024? Get ready, because a new NYT report claims he&#039;s about ready to announce it. Swipe UP on this post in our IG Stories to get the latest news about it...">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18112277581194496" data-date="1605470333">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CHn74kohuvx/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/125466220_877068369701700_2929583943116032648_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NbIA2syf7_EAX89JkHt&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=498095fb2128b475373b4d4c7ae9cfb3&#038;oe=5FD896BE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125466220_877068369701700_2929583943116032648_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NbIA2syf7_EAX89JkHt&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=498095fb2128b475373b4d4c7ae9cfb3&amp;oe=5FD896BE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125466220_877068369701700_2929583943116032648_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NbIA2syf7_EAX89JkHt&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=498095fb2128b475373b4d4c7ae9cfb3&amp;oe=5FD896BE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125466220_877068369701700_2929583943116032648_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NbIA2syf7_EAX89JkHt&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=498095fb2128b475373b4d4c7ae9cfb3&amp;oe=5FD896BE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125466220_877068369701700_2929583943116032648_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NbIA2syf7_EAX89JkHt&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=498095fb2128b475373b4d4c7ae9cfb3&amp;oe=5FD896BE&quot;}">
<span class="sbi-screenreader">Have y&#039;all ever seen #MeganIsMissing???</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Have y&#039;all ever seen #MeganIsMissing???">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17879577382904258" data-date="1605461848">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CHnrsyjBLn8/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/125361310_1176008459463126_8700614315581996694_n.jpg?_nc_cat=100&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8JvDy0puB_8AX8QVDXO&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=dc9e24ba8c00ed370c5221d4f6a02680&#038;oe=5FD8CF87" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125361310_1176008459463126_8700614315581996694_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8JvDy0puB_8AX8QVDXO&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=dc9e24ba8c00ed370c5221d4f6a02680&amp;oe=5FD8CF87&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125361310_1176008459463126_8700614315581996694_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8JvDy0puB_8AX8QVDXO&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=dc9e24ba8c00ed370c5221d4f6a02680&amp;oe=5FD8CF87&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125361310_1176008459463126_8700614315581996694_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8JvDy0puB_8AX8QVDXO&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=dc9e24ba8c00ed370c5221d4f6a02680&amp;oe=5FD8CF87&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125361310_1176008459463126_8700614315581996694_n.jpg?_nc_cat=100&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8JvDy0puB_8AX8QVDXO&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=dc9e24ba8c00ed370c5221d4f6a02680&amp;oe=5FD8CF87&quot;}">
<span class="sbi-screenreader">Trump is ON ONE this morning on Twitter. Swipe UP </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Trump is ON ONE this morning on Twitter. Swipe UP on this post in our IG Stories to see why we better be ready for four more years of his bull s**t...">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17922313198458043" data-date="1605459567">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CHnnWUVBhcw/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/125203831_189477765962310_9118395071850847668_n.jpg?_nc_cat=106&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2avsZvnd_1YAX_1njY8&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=cb0a2d89a956bccf071df88c3e163bcb&#038;oe=5FD84E05" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125203831_189477765962310_9118395071850847668_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2avsZvnd_1YAX_1njY8&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=cb0a2d89a956bccf071df88c3e163bcb&amp;oe=5FD84E05&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125203831_189477765962310_9118395071850847668_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2avsZvnd_1YAX_1njY8&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=cb0a2d89a956bccf071df88c3e163bcb&amp;oe=5FD84E05&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125203831_189477765962310_9118395071850847668_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2avsZvnd_1YAX_1njY8&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=cb0a2d89a956bccf071df88c3e163bcb&amp;oe=5FD84E05&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125203831_189477765962310_9118395071850847668_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2avsZvnd_1YAX_1njY8&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=cb0a2d89a956bccf071df88c3e163bcb&amp;oe=5FD84E05&quot;}">
<span class="sbi-screenreader">NYPD says they&#039;ve arrested the man who randomly vi</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="NYPD says they&#039;ve arrested the man who randomly violently attacked actor Rick Moranis near Central Park at the start of October. Swipe UP on this post in our IG Stories for all the details...">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17890318756741711" data-date="1605399887">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CHl1hPmhK8-/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/125199504_123881852632140_5887605319407738389_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-BiNRV3gPgUAX9YFcjJ&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=69ff9342f6d5a6dbf4178af57ec07374&#038;oe=5FDA14AF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125199504_123881852632140_5887605319407738389_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-BiNRV3gPgUAX9YFcjJ&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=69ff9342f6d5a6dbf4178af57ec07374&amp;oe=5FDA14AF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125199504_123881852632140_5887605319407738389_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-BiNRV3gPgUAX9YFcjJ&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=69ff9342f6d5a6dbf4178af57ec07374&amp;oe=5FDA14AF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125199504_123881852632140_5887605319407738389_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-BiNRV3gPgUAX9YFcjJ&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=69ff9342f6d5a6dbf4178af57ec07374&amp;oe=5FDA14AF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125199504_123881852632140_5887605319407738389_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-BiNRV3gPgUAX9YFcjJ&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=69ff9342f6d5a6dbf4178af57ec07374&amp;oe=5FDA14AF&quot;}">
<span class="sbi-screenreader">Rapper Boosie Badazz was reportedly shot in the le</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Rapper Boosie Badazz was reportedly shot in the leg in an incident at a Dallas strip mall on Saturday afternoon. Swipe up on this post in our IG Stories for more details and the latest news...">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17896294180656097" data-date="1605390380">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CHljYqQBNw8/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/125509810_1273003853063554_6693378958918147219_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iWSvb17yK7AAX-F8O9_&#038;_nc_oc=AQl6YbbqgqnyHsJ9sFZDcgK6Niryz5FHz7C4xsD7aEBQ2SOAP0wQXLZqAdeRNs_PkjU&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=45087c36ad3a4774a0bd974d4b01e17e&#038;oe=5FD6FDD8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125509810_1273003853063554_6693378958918147219_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iWSvb17yK7AAX-F8O9_&amp;_nc_oc=AQl6YbbqgqnyHsJ9sFZDcgK6Niryz5FHz7C4xsD7aEBQ2SOAP0wQXLZqAdeRNs_PkjU&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=45087c36ad3a4774a0bd974d4b01e17e&amp;oe=5FD6FDD8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125509810_1273003853063554_6693378958918147219_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iWSvb17yK7AAX-F8O9_&amp;_nc_oc=AQl6YbbqgqnyHsJ9sFZDcgK6Niryz5FHz7C4xsD7aEBQ2SOAP0wQXLZqAdeRNs_PkjU&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=45087c36ad3a4774a0bd974d4b01e17e&amp;oe=5FD6FDD8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125509810_1273003853063554_6693378958918147219_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iWSvb17yK7AAX-F8O9_&amp;_nc_oc=AQl6YbbqgqnyHsJ9sFZDcgK6Niryz5FHz7C4xsD7aEBQ2SOAP0wQXLZqAdeRNs_PkjU&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=45087c36ad3a4774a0bd974d4b01e17e&amp;oe=5FD6FDD8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125509810_1273003853063554_6693378958918147219_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iWSvb17yK7AAX-F8O9_&amp;_nc_oc=AQl6YbbqgqnyHsJ9sFZDcgK6Niryz5FHz7C4xsD7aEBQ2SOAP0wQXLZqAdeRNs_PkjU&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=45087c36ad3a4774a0bd974d4b01e17e&amp;oe=5FD6FDD8&quot;}">
<span class="sbi-screenreader">R&amp;B singer Jeremih is reportedly battling coronavi</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="R&amp;B singer Jeremih is reportedly battling coronavirus in the intensive care unit in a Chicago hospital right now. Swipe up on this post in our IG Stories for more details. #PrayersUp">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17875035853998612" data-date="1605387897">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CHleppWBWTr/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/125355425_378327383281315_4603781342916940175_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rXjGlQdpoxIAX8N_AGA&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=ac215eb5ee0c0f5909cfbc82f8ce73e3&#038;oe=5FD9E608" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125355425_378327383281315_4603781342916940175_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rXjGlQdpoxIAX8N_AGA&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=ac215eb5ee0c0f5909cfbc82f8ce73e3&amp;oe=5FD9E608&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125355425_378327383281315_4603781342916940175_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rXjGlQdpoxIAX8N_AGA&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=ac215eb5ee0c0f5909cfbc82f8ce73e3&amp;oe=5FD9E608&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125355425_378327383281315_4603781342916940175_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rXjGlQdpoxIAX8N_AGA&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=ac215eb5ee0c0f5909cfbc82f8ce73e3&amp;oe=5FD9E608&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125355425_378327383281315_4603781342916940175_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rXjGlQdpoxIAX8N_AGA&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=ac215eb5ee0c0f5909cfbc82f8ce73e3&amp;oe=5FD9E608&quot;}">
<span class="sbi-screenreader">Bachelor In Paradise alum Chris Randone is getting</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Bachelor In Paradise alum Chris Randone is getting REALLY real about how it feels to see ex Krystal Nielson pregnant. Swipe UP on this post in our IG Stories to see all that he had to say...">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17857918397269496" data-date="1605383067">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CHlVb_Xh0J8/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/125174409_121159406271495_2616950547620341066_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=z9fX8z3gIyIAX-6_woH&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=421e7f373796e12d074febccf9e3b93d&#038;oe=5FD7CADB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125174409_121159406271495_2616950547620341066_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z9fX8z3gIyIAX-6_woH&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=421e7f373796e12d074febccf9e3b93d&amp;oe=5FD7CADB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125174409_121159406271495_2616950547620341066_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z9fX8z3gIyIAX-6_woH&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=421e7f373796e12d074febccf9e3b93d&amp;oe=5FD7CADB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125174409_121159406271495_2616950547620341066_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z9fX8z3gIyIAX-6_woH&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=421e7f373796e12d074febccf9e3b93d&amp;oe=5FD7CADB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/125174409_121159406271495_2616950547620341066_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=z9fX8z3gIyIAX-6_woH&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=421e7f373796e12d074febccf9e3b93d&amp;oe=5FD7CADB&quot;}">
<span class="sbi-screenreader">Patrick Schwarzenegger has come to Chris Pratt&#039;s d</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Patrick Schwarzenegger has come to Chris Pratt&#039;s defense after being named the &quot;worst Hollywood Chris&quot;! Swipe UP on this post in our IG Stories to see what Chris&#039; brother-in-law had to say about Twitter and the mob mentality!">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_perezhilton#9" data-resized="{&quot;17857918397269496&quot;:{&quot;id&quot;:&quot;125174409_121159406271495_2616950547620341066_n&quot;,&quot;ratio&quot;:&quot;1.15&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17896294180656097&quot;:{&quot;id&quot;:&quot;125509810_1273003853063554_6693378958918147219_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17875035853998612&quot;:{&quot;id&quot;:&quot;125355425_378327383281315_4603781342916940175_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17890318756741711&quot;:{&quot;id&quot;:&quot;125199504_123881852632140_5887605319407738389_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17879577382904258&quot;:{&quot;id&quot;:&quot;125361310_1176008459463126_8700614315581996694_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17922313198458043&quot;:{&quot;id&quot;:&quot;125203831_189477765962310_9118395071850847668_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18112277581194496&quot;:{&quot;id&quot;:&quot;125466220_877068369701700_2929583943116032648_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17905211494576240&quot;:{&quot;id&quot;:&quot;125496448_363670294922447_3047880695707790009_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17870251235092330&quot;:{&quot;id&quot;:&quot;125219536_202666247971157_5649939652016091818_n&quot;,&quot;ratio&quot;:&quot;1.37&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
<a class="side-more" href="https://www.instagram.com/perezhilton" target="_blank" rel="nofollow noreferrer noopenner" target="_blank">Click To Follow</a>
</div>
<div class="sidebox">
<div class="side-title">Follow Perez</div>
<div id="side-follow"> <a class="facebook" href="https://www.facebook.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a class="twitter" href="https://twitter.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/theperezhilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/user/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="tumblr" href="http://perezhilton.tumblr.com/" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-tumblr" aria-hidden="true"></i></a> <a class="google" href="https://plus.google.com/+PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a></div>
</div>
<div class="sidecar">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12">
<div id="footer-feature">
<div class="col-sm-6 zero">
<div class="foot-banner">Latest Video</div>
<a href="https://perezhilton.com/lamar-odom-needs-help-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" style="max-height: 426px" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/tsyEmEAJHSM/hqdefault.jpg" />
<div class="youtube-thumb-slider">
<div class="thumb-box"></div>
<div class="thumb-box"></div>
<div class="thumb-box"></div>
</div>
</div>
<h2>Lamar Odom Needs Help! | Perez Hilton</h2>
</a>
</div>
<div class="col-sm-6 zero">
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/pereztv/">
<div class="footer-feature-block orange">
<div class="footer-feature-title">PerezTV</div>
 <div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/kardashian.jpg" /></div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/gomez.jpg" /></div>
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/play-with-perez/">
<div class="footer-feature-block blue">
<div class="footer-feature-title">Quizzes</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/galleries/">
<div class="footer-feature-block pink">
<div class="footer-feature-title">Galleries</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/swift.jpg" /></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="subnav">
<div class="container">
<div class="row">
<div class="col-xs-12">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/perezhilton-trademark.jpg">
<ul>
<li>
<a href="/category/play-with-perez/">Quizzes</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/galleries/">Galleries</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/category/play-with-perez/">PerezTV</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/">News</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="footer-spot"></div>
<div class="wrapper" id="wrapper-footer">
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer" id="colophon">
<div class="site-info">
<div id="subfooter">
<div class="container">
<div class="row">
<div class="col-xs-12">
<ul>
<li><a href="/about-perez-hilton/">About</a></li>
<li><a href="/advertising/">Advertising</a></li>
<li><a href="/privacy-policy/">Privacy</a></li>
<li><a href="/terms-of-use/">Terms</a></li>
<li><a href="/sitemap-news.xml">Sitemap</a></li>
<li><a href="/contact/">Contact</a></li>
</ul>
<p class="copy">Copyright © 2020 PerezHilton.com | All Rights Reserved</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
var sbiajaxurl = "https://perezhilton.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/perezhilton.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/theme.min.js?ver=0.9.4.1599331709' id='understrap-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/checkMobile.js?ver=0.9.4.1599331709' id='checkMobile-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/intersectionObserver.pollyfill.min.js?ver=0.9.4.1599331709' id='intersectionObserver-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/article-ads.js?ver=0.9.4.16032218571' id='ads-mapping-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/ph-ads-old.js?ver=0.9.4.1603221857' id='ads-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='lazysizes-js-before'>
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type='text/javascript' async="async" src='https://perezhilton.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.6' id='lazysizes-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php","alm_nonce":"7f317adbd0","rest_api":"https:\/\/perezhilton.com\/wp-json\/","rest_nonce":"b9d23c1550","pluginurl":"https:\/\/perezhilton.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.3.8' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.4.1' id='ajax-load-more-single-posts-js'></script>
<script type='text/javascript' id='emma js-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/emma-emarketing-plugin/assets/js/emma.js?ver=201706140834' id='emma js-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/perezhilton.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/perezhilton.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.5.3' id='sb_instagram_scripts-js'></script>
<script>ntv.cmd.push(function(){var n=function(){var e;PostRelease&&PostRelease.firstPartyTracked?ntv.Util.appendImage("https://jadserve.postrelease.com/ce.gif?do=gci&fpd=perezhilton.com"):setTimeout(function(){n()},100)};n()});</script></body>
</html>
