<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700|Lobster|Rustico|Quicksand:400,700&display=swap" rel="stylesheet">
<link rel="preload" as="font" type="font/woff2" crossorigin href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/fonts/fontawesome-webfont.woff2?v=4.3.0" />
<link rel="preload" as="style" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" onload="this.rel='stylesheet'" />
<link rel="preload" as="font" type="font/woff2" crossorigin href="https://perezhilton.com/wp-content/themes/understrap-master/fonts/Hollywood/Hollywood.woff2" />

<script type="text/javascript">var ntv=ntv||{};ntv.cmd=ntv.cmd||[];</script><script type="text/javascript" src="//s.ntv.io/serve/load.js"  async></script><script>(function() { var e = document.createElement("video");document.cookie="ntv_ce_s2p=" + ("playsInline" in e || (navigator.userAgent.match(/Android/i)&&navigator.userAgent.match(/Mobile/i) && "autoplay" in e) || (navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)) ? "1":"0") +";domain=perezhilton.com;path=/;max-age=31536001";})();</script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://threetruck.com/v2ottNEyGq0p1mCsWUL35CzEebKPZB4BIhrwA3nqqE2Q6ZB5HD2uki1gUee0sTbli",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
<script>
	  	window.teads_analytics = window.teads_analytics || {};
	  	window.teads_analytics.analytics_tag_id = "PUB_18753";
	  	window.teads_analytics.share = window.teads_analytics.share || function() {
	    	;(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)
	  	};
	</script>
<script async src="https://a.teads.tv/analytics/tag.js"></script>
<meta property="fb:pages" content="1028334267217239" />

<title>Pete Davidson Pops Into Court To Support Kim Kardashian As Civil Trial Against Blac Chyna Goes To The Jury - Perez Hilton</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pete Davidson Pops Into Court To Support Kim Kardashian As Civil Trial Against Blac Chyna Goes To The Jury - Perez Hilton" />
<meta property="og:description" content="Pete Davidson is stepping up for his girlfriend! The 28-year-old comedian showed up in court on Thursday morning to support GF Kim Kardashian as her fam&#8217;s civil trial against Blac Chyna winds down. And while the jury is going to deliberate on the merits of the contentious courtroom conflict, the SKIMS mogul has her man in her corner! [...]Read More..." />
<meta property="og:url" content="https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/" />
<meta property="og:site_name" content="Perez Hilton" />
<meta property="article:published_time" content="2022-04-29T15:29:38+00:00" />
<meta property="og:image" content="https://perezhilton.com/wp-content/uploads/2022/04/pete-davidson-supports-kim-kardashian-civil-trial-blac-chyna-courtroom.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="814" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="B.D.">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://perezhilton.com/#website","url":"https://perezhilton.com/","name":"Perez Hilton","description":"Celebrity News, Entertainment News, &amp; GossipNews","potentialAction":[{"@type":"SearchAction","target":"https://perezhilton.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/#primaryimage","inLanguage":"en-US","url":"https://perezhilton.com/wp-content/uploads/2022/04/pete-davidson-supports-kim-kardashian-civil-trial-blac-chyna-courtroom.jpg","width":1200,"height":814,"caption":"Pete Davidson Pops Into Court To Support Kim Kardashian As Civil Trial Against Blac Chyna Goes To The Jury"},{"@type":"WebPage","@id":"https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/#webpage","url":"https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/","name":"Pete Davidson Pops Into Court To Support Kim Kardashian As Civil Trial Against Blac Chyna Goes To The Jury - Perez Hilton","isPartOf":{"@id":"https://perezhilton.com/#website"},"primaryImageOfPage":{"@id":"https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/#primaryimage"},"datePublished":"2022-04-29T15:29:38+00:00","dateModified":"2022-04-29T15:29:38+00:00","author":{"@id":"https://perezhilton.com/#/schema/person/f5b0a309e4dbf724f672ec0eb27e73d6"},"breadcrumb":{"@id":"https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/"]}]},{"@type":"BreadcrumbList","@id":"https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://perezhilton.com/","url":"https://perezhilton.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://perezhilton.com/category/pete-davidson/","url":"https://perezhilton.com/category/pete-davidson/","name":"Pete Davidson"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/","url":"https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/","name":"Pete Davidson Pops Into Court To Support Kim Kardashian As Civil Trial Against Blac Chyna Goes To The Jury"}}]}]}</script>

<link rel="amphtml" href="https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38" /><link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Feed" href="https://perezhilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Comments Feed" href="https://perezhilton.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Pete Davidson Pops Into Court To Support Kim Kardashian As Civil Trial Against Blac Chyna Goes To The Jury Comments Feed" href="https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/perezhilton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sbi_styles-css' href='https://perezhilton.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://perezhilton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css' href='https://perezhilton.com/wp-content/themes/understrap-master/css/theme.min.css?ver=0.9.4.1647897750' type='text/css' media='all' />
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/quantcast.js?ver=0.9.4.1636670677' id='quantcast-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=0.9.4.1636670677' id='powerad-js'></script>
<link rel="https://api.w.org/" href="https://perezhilton.com/wp-json/" /><link rel="alternate" type="application/json" href="https://perezhilton.com/wp-json/wp/v2/posts/904211" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://perezhilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://perezhilton.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://perezhilton.com/?p=904211' />
<link rel="alternate" type="application/json+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fpete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fpete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna%2F&#038;format=xml" />
<link rel="pingback" href="https://perezhilton.com/xmlrpc.php">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Perez Hilton - Celebrity News, Entertainment News, &amp; GossipNews">
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://perezhilton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'eecc140c-625f-48dd-baf4-f9e72105844b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://perezhilton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b0cd0f2-3d64-4a96-b6d2-c215d89cc9e7";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-338092-8"></script>
<script>
		window.dataLayer = window.dataLayer || [];
      	function gtag(){dataLayer.push(arguments);}
      	gtag('js', new Date());
      	gtag('config', 'UA-338092-8');
  	</script>

<script src="https://socialcanvas-cdn.kargo.com/js/rh.min.js"></script>

<img class="lazyload" width="99999" height="99999" style="pointer-events: none; position: absolute; top: 0; left: 0; width: 99vw; height: 99vh; max-width: 99vw; max-height: 99vh;" width="99999" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2099999%2099999%22%3E%3C/svg%3E" data-src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48c3ZnIHdpZHRoPSI5OTk5OXB4IiBoZWlnaHQ9Ijk5OTk5cHgiIHZpZXdCb3g9IjAgMCA5OTk5OSA5OTk5OSIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48ZyBzdHJva2U9Im5vbmUiIGZpbGw9Im5vbmUiIGZpbGwtb3BhY2l0eT0iMCI+PHJlY3QgeD0iMCIgeT0iMCIgd2lkdGg9Ijk5OTk5IiBoZWlnaHQ9Ijk5OTk5Ij48L3JlY3Q+IDwvZz4gPC9zdmc+">
</head>
<body class="post-template-default single single-post postid-904211 single-format-standard wp-custom-logo wp-embed-responsive group-blog" itemscope itemtype="http://schema.org/WebSite">
<div class="site" id="page">

<div id="wrapper-navbar">
<div id="head-info">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a class="tip" href="/contact/">Got A Tip?</a>
<form method="get" id="searchform" action="https://perezhilton.com/" role="search">
<input type="submit" value="Search" id="searchsubmit">
<input type="text" id="s" name="s" value="">
<img class="glass lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/glass.png">
</form>
<div class="accordion">
<h3><i class="fa fa-star" aria-hidden="true"></i> Star Seeker <i class="fa fa-star" aria-hidden="true"></i></h3>
<div id="star_seeker" style="display: none;">
<input class="search" id="starSeeker" placeholder="Search STAR SEEKER"><i class="fa fa-spinner fa-spin" aria-hidden="true"></i>
<span id="tag-wrap">
<ul class="list">
</ul>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav id="main-nav" class="navbar navbar-expand-md navbar-dark bg-primary" aria-labelledby="main-nav-label">
<h2 id="main-nav-label" class="sr-only">
Main Navigation </h2>
<div class="container">

<a href="https://perezhilton.com/" class="navbar-brand custom-logo-link" rel="home"><img width="300" height="49" data-src="https://perezhilton.com/wp-content/uploads/2020/07/perez-hilton-logo-300x49-1.png" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2049%22%3E%3C/svg%3E" class="custom-logo lazyload" alt="Perez Hilton" width="300" /></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="search mobile-only menu-item menu-item-type-post_type menu-item-object-page nav-item"><form role="search" method="get" id="searchform" action="https://perezhilton.com/"><input type="text" value="" placeholder="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-851288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-851288 nav-item"><a title="My CBD Gummies" href="https://www.mytrue10.com/?&#038;utm_source=perez-hilton&#038;utm_medium=display&#038;utm_campaign=2021-subscriptions&#038;utm_content=static_perfect-10_300x50" class="nav-link">My CBD Gummies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660506 nav-item"><a title="PerezTV" href="https://perezhilton.com/category/pereztv/" class="nav-link">PerezTV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842505 nav-item"><a title="Relationships" href="https://perezhilton.com/category/love-line/" class="nav-link">Relationships</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-842506 nav-item"><a title="Controversy" href="https://perezhilton.com/category/controversy/" class="nav-link">Controversy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842507 nav-item"><a title="Viral News" href="https://perezhilton.com/category/viral-news/" class="nav-link">Viral News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842508 nav-item"><a title="Podcast" href="http://www.perezpodcast.com/" class="nav-link">Podcast</a></li>
</ul></div> </div>
</nav>
</div>
<div id="home-feature" class="page-feature ">
<div id="feature-bg-slider">
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
</div>
<div class="container-full">
<div class="row">
<div class="col-xs-12">
<div id="page-slider">
<span>
<a href="https://perezhilton.com/amber-heard-pooped-johnny-depp-bed-practical-joke-gone-wrong/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/04/amber-heard-pooped-johnny-depp-bed-practical-joke-gone-wrong-1024x768.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/fighting-with-my-mom-about-the-theater-taking-my-kids-to-tootsie-and-hadestown-perez-hilton/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/0YFBOtAunCY/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/ant-anstead-emergency-custody-filing-christina-haack-son-denied/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/04/ant-anstead-emergency-custody-filing-christina-haack-son-denied-1024x768.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/04/pete-davidson-supports-kim-kardashian-civil-trial-blac-chyna-courtroom-1024x695.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/ray-j-claims-kim-kardashian-sex-tape-retrieval-kanye-west-lie/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/04/ray-j-calls-out-kim-kardashian-sex-tape-retrieval-kanye-west-lie-1024x712.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/japanese-breakfast-be-sweet/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/2ZfcZEIo6Bw/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/amber-heard-elon-musk-breakup-compaint-johnny-depp-trial/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/04/amber-heard-breakup-texts-elon-musk-read-christian-carion-1024x701.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/johnny-depp-bodyguard-injuries-not-amber-heard/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/04/Johnny-Depp-Bodyguard-Injuries-Not-Amber-Heard-1024x608.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/lily-peters-14-year-old-cousin-charged-rape-murder-father-child-pornography/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/04/Lily-Peters-Cousin-Charged-Rape-Murder-Father-Pedophile-2-1024x683.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/blac-chyna-redo-testimony-request-denied/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/04/Blac-Chyna-Request-For-Redo-Testimony-Denied-1024x741.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/amber-heard-dropped-aquaman-2-fans-petition/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/04/amber-heard-fans-demand-replaced-aquaman-2-1024x665.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/jim-carrey-reacts-joe-biden-conspiracy-theory/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/04/Joe-biden-Conspiracy-Theory-Jim-Carrey-1024x712.jpg" />
</a>
</span>
</div> </div>
</div>
</div>
<div id="page-title">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="title-center">
<h2>Pete Davidson</h2>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="feature-spot">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="advertisment_notice dd-slots">
<div id="div-gpt-ad-leaderboard" class="slot-data" data-msp="/21733733414/Mobile_Leaderboard" data-dsp="/21733733414/Leaderboard_728x90" data-m-size="[[320,50],[320,100]]" data-d-size="[[728,90],[970,90],[970,250]]"></div>
</div>
</div>
</div>
</div>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<div class="col-md-8 col-sm-12 content-area" id="primary">
<main class="site-main" id="main">

<article class="post-904211 post type-post status-publish format-standard has-post-thumbnail hentry category-blacchyna category-business-blitz category-controversy category-kim-kardashian category-kris-jenner category-legal-matters category-pete-davidson category-reality-tv category-rob-kardashian category-tv-news tag-civil-trial tag-closing-arguments tag-court tag-courtroom tag-gregory-w-alarcon tag-lynne-ciani tag-michael-rhodes tag-trial" id="post-904211">
<div id="heading-bg">
<header class="entry-header">
<h1 class="entry-title">Pete Davidson Pops Into Court To Support Kim Kardashian As Civil Trial Against Blac Chyna Goes To The Jury</h1>
<div id="breadcrumbs"><span><span><a href="https://perezhilton.com/">Home</a> » <span><a href="https://perezhilton.com/category/pete-davidson/">Pete Davidson</a> » <span class="breadcrumb_last" aria-current="page">Pete Davidson Pops Into Court To Support Kim Kardashian As Civil Trial Against Blac Chyna Goes To The Jury</span></span></span></span></div>
</header>
</div>
<img width="640" height="434" data-srcset="https://perezhilton.com/wp-content/uploads/2022/04/pete-davidson-supports-kim-kardashian-civil-trial-blac-chyna-courtroom-1024x695.jpg 1024w, https://perezhilton.com/wp-content/uploads/2022/04/pete-davidson-supports-kim-kardashian-civil-trial-blac-chyna-courtroom-300x204.jpg 300w, https://perezhilton.com/wp-content/uploads/2022/04/pete-davidson-supports-kim-kardashian-civil-trial-blac-chyna-courtroom-768x521.jpg 768w, https://perezhilton.com/wp-content/uploads/2022/04/pete-davidson-supports-kim-kardashian-civil-trial-blac-chyna-courtroom.jpg 1200w" data-src="https://perezhilton.com/wp-content/uploads/2022/04/pete-davidson-supports-kim-kardashian-civil-trial-blac-chyna-courtroom-1024x695.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20434%22%3E%3C/svg%3E" class="featured wp-post-image lazyload" alt="Pete Davidson Pops Into Court To Support Kim Kardashian As Civil Trial Against Blac Chyna Goes To The Jury" loading="lazy" sizes="(max-width: 640px) 100vw, 640px" width="640" />
<div class="entry-content">
<div itemprop="articleBody" class="text">
<p><strong>Pete Davidson</strong> is stepping up for his girlfriend!</p>
<p>The 28-year-old comedian showed up in court on Thursday morning to support GF <strong>Kim Kardashian</strong> <a href="https://perezhilton.com/kim-kardashian-testifies-civil-trial-blac-chyna-testimony-khloe-kardashian/">as her fam&#8217;s civil trial against</a> <strong>Blac Chyna</strong> winds down. And while the jury is going to deliberate on the merits of <a href="https://perezhilton.com/rob-kardashian-testimony-trial-blac-chyna-held-gun-head-domestic-violence/">the contentious courtroom conflict</a>, the <strong>SKIMS</strong> mogul has her man in her corner!</p>
<p><a href="https://perezhilton.com/pete-davidson-gets-own-peacock-tv-show-bupkis/"><strong>Related: Pete Davidson Gets A New TV Show Based On His Life Story!</strong></a></p>
<p>The <em>Saturday Night Live</em> star &#8220;slipped into he back of the courtroom,&#8221; according to <em>TMZ</em>. He didn&#8217;t join Kim &#8212; who was sitting in the front row with momager <strong>Kris Jenner</strong> and the rest of her family &#8212; but being there all the same says a lot!</p>
<p>It&#8217;s unclear whether the family expected Pete to be there. <em>TMZ</em> claims Kris &#8220;seemed very excited&#8221; and &#8220;almost looked surprised&#8221; at seeing Pete as she walked out of court following closing arguments. Both the 66-year-old matriarch and <strong>Kylie Jenner</strong> hugged the comedian out in the hall at the end of the day, as well. And Kim herself planted a kiss on her beau, before the group was whisked out a back exit of the courtroom by sheriff&#8217;s deputies.</p>
<p>At one point, Pete even let out a little laugh during closing arguments when the Kardashians&#8217; attorney <strong>Michael Rhodes</strong> delivered a humorous line about Chyna allegedly smashing a gingerbread house <a href="https://perezhilton.com/kris-jenner-swears-blac-chyna-trying-to-murder-rob-kardashian-court-testimony/">during her infamous December 2016 argument</a> with ex <strong>Rob Kardashian</strong>.</p>
<p>The outlet reports Rhodes&#8217; querying comment:</p>
<blockquote><p>&#8220;Why break a gingerbread house? It&#8217;s like the happiest thing.&#8221;</p></blockquote>
<p>Ha! We would&#8217;ve chuckled, too!</p>
<p><a href="https://perezhilton.com/blac-chyna-redo-testimony-request-denied/"><strong>Related: Judge Denies Blac Chyna&#8217;s Request To Redo Her Testimony!</strong></a></p>
<p>BTW, Rhodes went in on Chyna during the lawyer&#8217;s closing arguments on Thursday. The attorney argued that the 33-year-old woman &#8212; whose real name is <strong>Angela Renée White</strong> &#8212; fundamentally misunderstood that point of her brief reality run on <em>Rob &amp; Chyna</em> with her ex.</p>
<p>Arguing that the show wasn&#8217;t about Chyna, but about the former couple&#8217;s relationship, Rhodes told the jury:</p>
<blockquote><p>&#8220;It was never her show. This is the central problem in this case. She thinks this show was about her. It wasn&#8217;t her show. It was a show about a relationship. It was about both of them. It&#8217;s just one of those relationships that didn&#8217;t work. This was supposed to be a lighthearted romantic comedy. <em>Rob &amp; Chyna in Love</em> was the working title. It&#8217;s what the network was trying to produce. The show&#8217;s premise was to be lighthearted, a romantic family comedy.&#8221;</p></blockquote>
<p>And so, the KarJenner lawyer claimed, once the negative press surrounding Rob&#8217;s relationship with Chyna began to take hold, the network wanted to move elsewhere:</p>
<blockquote><p>&#8220;This wasn&#8217;t the kind of content the network wanted to put out. The network wanted the same kind of tone as <em>Keeping Up with the Kardashians</em>. And, yeah, the Kardashians have problems. They&#8217;re real people too but there&#8217;s a point it becomes too much. It became dark and heavy. This is a real family. Yeah, they&#8217;re famous but they are real people.&#8221;</p></blockquote>
<p>Rhodes added:</p>
<blockquote><p>&#8220;The relationship at the heart of <em>Rob &amp; Chyna</em> was unraveling. They were on/off, on/off but by February it&#8217;s gone off the cliffs. This doesn&#8217;t have a happy ending. It&#8217;s kind of sad. This is a very sad story. It&#8217;s grim. If you&#8217;re the network executive is this the show you want to air? Everybody tried to save the show. They weren&#8217;t trying to kill the show. They were trying to buy time to save it; to pave a road to save it.&#8221;</p></blockquote>
<p>Now, it&#8217;s the jury&#8217;s turn to take the case on. Deliberations should certainly be interesting.</p>
<p>Oh, to be a fly on the wall in <em>that</em> room&#8230;</p>
<p>Reactions, Perezcious readers??</p>
<p class="image_cite"><em>[Image via Adriana M. Barraza/FayesVision/<a href="http://wenn.com" target="_blank" rel="nofollow noopener noreferrer">WENN</a>/E!/<a href="http://YouTube.com">YouTube</a>]</em></p>
</div>
<div class="clear"></div>
<h3 class="single-h3">Related Posts</h3>
<div id="related-posts">
<div class="row">
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/blac-chyna-redo-testimony-request-denied/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/04/Blac-Chyna-Request-For-Redo-Testimony-Denied-1024x741.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/blac-chyna-redo-testimony-request-denied/"> Blac Chyna’s Request To Redo Testimony Denied By Judge! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/tokyo-toni-claims-kardashians-violent-amid-blac-chyna-lawsuit/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/04/Tokyo-Toni-KarJenners-Violent-1024x746.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/tokyo-toni-claims-kardashians-violent-amid-blac-chyna-lawsuit/"> Blac Chyna’s Mom Claims The Kardashians Are The 'Violent' Ones Amid Daughter's Lawsuit! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/pooples-court-johnny-depp-amber-heard-blac-chyna-elon-musk-peppermint-and-more-the-perez-hilton-podcast-watch-here/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://i3.ytimg.com/vi/wuKWLClUDc8/hqdefault.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/pooples-court-johnny-depp-amber-heard-blac-chyna-elon-musk-peppermint-and-more-the-perez-hilton-podcast-watch-here/"> Pooples Court: Johnny Depp &#038; Amber Heard! Blac Chyna! Elon Musk! Peppermint! And MORE! | The Perez Hilton Podcast - WATCH Here! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/rob-kardashian-testimony-trial-blac-chyna-held-gun-head-domestic-violence/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/04/rob-kardashian-testimony-trial-blac-chyna-gun-to-head-domestic-violence-1024x905.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/rob-kardashian-testimony-trial-blac-chyna-held-gun-head-domestic-violence/"> Rob Kardashian Claims Blac Chyna Held A Gun To His Head 'Several Times' In Jaw-Dropping Testimony </a></div>
</div>
</div>
</div>
</div>

<div id="M645207ScriptRootC1017368">
</div>
<script src="https://jsc.mgid.com/a/d/aditude.io.perezhilton.com.1017368.js" async></script>

<script async src="https://launcher.spot.im/spot/sp_6oLVLzgr" data-post-id='904211' data-messages-count="3" data-spot-id="sp_6oLVLzgr" data-spotim-module="spotim-launcher" data-post-id="904211" data-article-tags="civil trial, closing arguments, court, courtroom, Gregory W. Alarcon, Lynne Ciani, Michael Rhodes, trial" data-post-url="https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/" data-disqus-url="https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/" data-disqus-identifier="904211" data-spotim-autorun="false">
			</script>
<div data-spotim-app="reactions" data-spot-id="sp_6oLVLzgr" data-post-id='904211'></div>
<div data-spotim-module="pitc" class="spot-im-holder"></div>
<a class="show-comments" onclick="loadSpotim(jQuery(this), '904211', 'https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/', 'civil trial, closing arguments, court, courtroom, Gregory W. Alarcon, Lynne Ciani, Michael Rhodes, trial', 'https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/');"> CLICK HERE TO COMMENT </a>
<a target="_blank" href="https://www.mytrue10.com/?&utm_source=perez-hilton&utm_medium=display&utm_campaign=2021-subscriptions&utm_content=static_me-_time_728x90" style="margin-bottom:40px;display: block;">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/mytrue-post-metime-desktop.gif">
</a>
<div class="single-date">Apr 29, 2022 08:29am PDT</div>
<div class="subtext">
<div class="row">
<div class="col-sm-4">
<h3>Share This</h3>
<ul class="post-share">
<li><a rel="nofollow noreferrer noopener" href="https://www.facebook.com/sharer.php?u=https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/&amp;t=Pete Davidson Pops Into Court To Support Kim Kardashian As Civil Trial Against Blac Chyna Goes To The Jury" title="Share this post on Facebook"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="javascript:pinIt();" title="Share on Pinterest"><i class="fa fa-pinterest-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="https://twitter.com/home?status=Currently+reading%3A+https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/" title="Share this article with your Twitter followers"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="col-sm-8">
<ul class="post-categories">
<li class="categories">
<h3>Categories</h3>
<ul><ul class="post-categories">
<li><a href="https://perezhilton.com/category/blacchyna/" rel="category tag">Blac Chyna</a></li>
<li><a href="https://perezhilton.com/category/business-blitz/" rel="category tag">Business Blitz</a></li>
<li><a href="https://perezhilton.com/category/controversy/" rel="category tag">Controversy</a></li>
<li><a href="https://perezhilton.com/category/kim-kardashian/" rel="category tag">Kim Kardashian</a></li>
<li><a href="https://perezhilton.com/category/kris-jenner/" rel="category tag">Kris Jenner</a></li>
<li><a href="https://perezhilton.com/category/legal-matters/" rel="category tag">Legal Matters</a></li>
<li><a href="https://perezhilton.com/category/pete-davidson/" rel="category tag">Pete Davidson</a></li>
<li><a href="https://perezhilton.com/category/reality-tv/" rel="category tag">Reality TV</a></li>
<li><a href="https://perezhilton.com/category/rob-kardashian/" rel="category tag">Rob Kardashian</a></li>
<li><a href="https://perezhilton.com/category/tv-news/" rel="category tag">TV News</a></li></ul></ul> </li>
</ul>
</div>
</div>
<nav class="container navigation post-navigation">
<h2 class="sr-only">Post navigation</h2>
<div class="row nav-links justify-content-between">
<span class="nav-next"><a href="https://perezhilton.com/ant-anstead-emergency-custody-filing-christina-haack-son-denied/" rel="next">CLICK CLICK CLICK Next Article &nbsp;<i class="fa fa-arrow-circle-right"></i></a></span> </div>
</nav>
<div class="play-spot">
<script async id="AV61560a5eb505b951f5722728" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=61560a5eb505b951f5722728&AV_PUBLISHERID=6144da7471448422dd2fc35a"></script>
</div>
</div>
</div>
<footer class="entry-footer">
</footer>
</article>
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts" data-alm-id="" data-canonical-url="https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/" data-slug="pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna" data-post-id="904211" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax row" data-cache="true" data-cache-id="" data-cache-path="https://perezhilton.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="904211" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="Perez Hilton" data-single-post-site-tagline="Celebrity News, Entertainment News, &amp; GossipNews" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-pageview="true" data-container-type="div" data-loading-style="default" data-repeater="template_1" data-post-type="post" data-meta-key="_wplp_post_search" data-meta-compare="NOT EXISTS" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Read More"><div class="alm-reveal alm-single-post post-904211" data-url="https://perezhilton.com/pete-davidson-supports-kim-kardashian-courtroom-civil-trial-blac-chyna/" data-title="Pete Davidson Pops Into Court To Support Kim Kardashian As Civil Trial Against Blac Chyna Goes To The Jury" data-id="904211" data-page="0"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Read More</button></div></div>
</main>

</div>
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-trending">
<div class="side-title">HOT NEWS</div>
<div id="side-trending">
<ul class="wpp-list">
<div class="feature-box">
<a href="https://perezhilton.com/lily-peters-14-year-old-cousin-charged-rape-murder-father-child-pornography/" title="Lily Peters' 14-Year-Old Cousin Charged With Rape &#038; Murder After Reddit Tip -- And His Father Was In Prison For Child Pornography">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/04/Lily-Peters-Cousin-Charged-Rape-Murder-Father-Pedophile-2-1024x683.jpg" />
<div class="feature-content">
<h2>Lily Peters' 14-Year-Old Cousin Charged With Rape &#038; Murder After Reddit Tip -- And His Father Was In Prison For Child Pornography</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/blac-chyna-redo-testimony-request-denied/" title="Blac Chyna’s Request To Redo Testimony Denied By Judge!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/04/Blac-Chyna-Request-For-Redo-Testimony-Denied-1024x741.jpg" />
<div class="feature-content">
<h2>Blac Chyna’s Request To Redo Testimony Denied By Judge!</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/amber-heard-dropped-aquaman-2-fans-petition/" title="Petition To Drop Amber Heard From <i>Aquaman 2</i> Passes TWO MILLION Signatures! WOW!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/04/amber-heard-fans-demand-replaced-aquaman-2-1024x665.jpg" />
<div class="feature-content">
<h2>Petition To Drop Amber Heard From <i>Aquaman 2</i> Passes TWO MILLION Signatures! WOW!</h2>
</div>
</a>
</div>
</ul>
</div>
</div>
</div>
<div class="sidebox" style="text-align: center;">
<a target="_blank" href="https://www.mytrue10.com/?&utm_source=perez-hilton&utm_medium=display&utm_campaign=2021-subscriptions&utm_content=static_me-time_160x600">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/mytrue-sidebar-metime.gif">
</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="http://perezpodcast.com/" target="_blank">
<img class="perez-pod lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/php3.png">
</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/pereztv/">
<div class="side-title">Top Videos</div>
</a>
<div class="side-video-large">
<a href="https://perezhilton.com/fighting-with-my-mom-about-the-theater-taking-my-kids-to-tootsie-and-hadestown-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div>
<img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/0YFBOtAunCY/hqdefault.jpg" />
</div>
<div class="side-title-tv-lg">Fighting With My Mom About The Theater! Taking My Kids To Tootsie And Hadestown! | Perez Hilton</div>
</a>
</div>
<div id="side-video-box">
<div class="side-video-small">
<a href="https://perezhilton.com/mariachi-plaza-boyle-heights-los-angeles-soaking-in-the-culture-history-perez-hilton-family/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/Stg9nuV_K0c/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Mariachi Plaza | Boyle Heights | Los Angeles | Soaking In The Culture &#038; History - Perez Hilton &#038; Family</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/jennifer-lopez-ben-affleck-need-help-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/JG-DgyEsx-w" data-saferedirecturl="https://www.google.com/url?q=https://youtu.be/JG-DgyEsx-w/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Jennifer Lopez &#038; Ben Affleck Need Help! | Perez Hilton</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/harry-styles-drama-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/5iQHVp4QVmg/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Harry Styles Drama! | Perez Hilton</div>
</a>
</div>
</div>
<a class="side-more" href="https://perezhilton.com/category/pereztv/">Click To Watch</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-title">Instagram</div>
<div id="sb_instagram" class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841402223638690#9" data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="9" data-nummobile="" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;showfollow&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showheader&quot;:&quot;false&quot;}" data-postid="904211" data-locatornonce="4cd67806f1" data-sbi-flags="favorLocal">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17868251915659282" data-date="1651247949">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Cc8NwcALjnb/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/279287296_553388382989057_5551330817491570256_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7MDV0OSEZXcAX8D7N-9&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_3Rq2i02Jpt7bKoAfc5pO-bXl2Tw0GsPkPGCcRxwv9yg&#038;oe=62718F13" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279287296_553388382989057_5551330817491570256_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7MDV0OSEZXcAX8D7N-9&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_3Rq2i02Jpt7bKoAfc5pO-bXl2Tw0GsPkPGCcRxwv9yg&amp;oe=62718F13&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279287296_553388382989057_5551330817491570256_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7MDV0OSEZXcAX8D7N-9&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_3Rq2i02Jpt7bKoAfc5pO-bXl2Tw0GsPkPGCcRxwv9yg&amp;oe=62718F13&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279287296_553388382989057_5551330817491570256_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7MDV0OSEZXcAX8D7N-9&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_3Rq2i02Jpt7bKoAfc5pO-bXl2Tw0GsPkPGCcRxwv9yg&amp;oe=62718F13&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279287296_553388382989057_5551330817491570256_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7MDV0OSEZXcAX8D7N-9&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_3Rq2i02Jpt7bKoAfc5pO-bXl2Tw0GsPkPGCcRxwv9yg&amp;oe=62718F13&quot;}">
<span class="sbi-screenreader">Great for menopause AND not addictive says @allgoo</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Great for menopause AND not addictive says @allgood! You NEED to try @MyTrueTen! Click the link in my bio to order our life-saving #CBD gummies and muscle relief gels at MyTrue10.com">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17902052684558796" data-date="1651242229">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Cc8C2M6rDEp/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/279518265_368612915320823_8096553363321167542_n.jpg?_nc_cat=1&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=C5Y0jpYEA4MAX-Z2WCC&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9WWQjpf7c8RyAIY4G0441eNI2Sd9UrgDTcMjT955m6kw&#038;oe=62710F18" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279518265_368612915320823_8096553363321167542_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C5Y0jpYEA4MAX-Z2WCC&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9WWQjpf7c8RyAIY4G0441eNI2Sd9UrgDTcMjT955m6kw&amp;oe=62710F18&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279518265_368612915320823_8096553363321167542_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C5Y0jpYEA4MAX-Z2WCC&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9WWQjpf7c8RyAIY4G0441eNI2Sd9UrgDTcMjT955m6kw&amp;oe=62710F18&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279518265_368612915320823_8096553363321167542_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C5Y0jpYEA4MAX-Z2WCC&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9WWQjpf7c8RyAIY4G0441eNI2Sd9UrgDTcMjT955m6kw&amp;oe=62710F18&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279518265_368612915320823_8096553363321167542_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=C5Y0jpYEA4MAX-Z2WCC&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9WWQjpf7c8RyAIY4G0441eNI2Sd9UrgDTcMjT955m6kw&amp;oe=62710F18&quot;}">
<span class="sbi-screenreader">Who’s lying?! For details, link in bio, Stories,</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Who’s lying?! For details, link in bio, Stories, or view here: https://perezhilton.com/ray-j-claims-kim-kardashian-sex-tape-retrieval-kanye-west-lie/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17951676058838366" data-date="1651192176">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Cc6jYR6JTXe/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/279374435_1157406991779641_3711700679883628071_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YbQSVlZllBsAX82euJU&#038;_nc_oc=AQm61pwcUcae1sI0FPYZ99OebNUo3tJ_PGKHnSzbA6RlyHjW4CrERfB_qj_MVyIKLKc&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8G-8Ukdfv2Fi95dK0c2JhjLLLatTPoqP1Ox1V_ipnrZg&#038;oe=62718CBC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279374435_1157406991779641_3711700679883628071_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YbQSVlZllBsAX82euJU&amp;_nc_oc=AQm61pwcUcae1sI0FPYZ99OebNUo3tJ_PGKHnSzbA6RlyHjW4CrERfB_qj_MVyIKLKc&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8G-8Ukdfv2Fi95dK0c2JhjLLLatTPoqP1Ox1V_ipnrZg&amp;oe=62718CBC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279374435_1157406991779641_3711700679883628071_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YbQSVlZllBsAX82euJU&amp;_nc_oc=AQm61pwcUcae1sI0FPYZ99OebNUo3tJ_PGKHnSzbA6RlyHjW4CrERfB_qj_MVyIKLKc&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8G-8Ukdfv2Fi95dK0c2JhjLLLatTPoqP1Ox1V_ipnrZg&amp;oe=62718CBC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279374435_1157406991779641_3711700679883628071_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YbQSVlZllBsAX82euJU&amp;_nc_oc=AQm61pwcUcae1sI0FPYZ99OebNUo3tJ_PGKHnSzbA6RlyHjW4CrERfB_qj_MVyIKLKc&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8G-8Ukdfv2Fi95dK0c2JhjLLLatTPoqP1Ox1V_ipnrZg&amp;oe=62718CBC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279374435_1157406991779641_3711700679883628071_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YbQSVlZllBsAX82euJU&amp;_nc_oc=AQm61pwcUcae1sI0FPYZ99OebNUo3tJ_PGKHnSzbA6RlyHjW4CrERfB_qj_MVyIKLKc&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8G-8Ukdfv2Fi95dK0c2JhjLLLatTPoqP1Ox1V_ipnrZg&amp;oe=62718CBC&quot;}">
<span class="sbi-screenreader">Who do you think will win? Blac Chyna or the KarJe</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Who do you think will win? Blac Chyna or the KarJenners? DETAILS in Stories or directly here: https://perezhilton.com/blac-chyna-redo-testimony-request-denied/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17921685242506880" data-date="1651186785">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Cc6ZGGXvFtr/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/279082845_1141960909927593_8689984118806813068_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=e1p-Wtz1M9IAX-GPkfJ&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-yL5v5Il5s7MIriioMqltUuo7B_bfooRyWEvfm_lFkWw&#038;oe=627186B6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279082845_1141960909927593_8689984118806813068_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e1p-Wtz1M9IAX-GPkfJ&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-yL5v5Il5s7MIriioMqltUuo7B_bfooRyWEvfm_lFkWw&amp;oe=627186B6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279082845_1141960909927593_8689984118806813068_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e1p-Wtz1M9IAX-GPkfJ&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-yL5v5Il5s7MIriioMqltUuo7B_bfooRyWEvfm_lFkWw&amp;oe=627186B6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279082845_1141960909927593_8689984118806813068_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e1p-Wtz1M9IAX-GPkfJ&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-yL5v5Il5s7MIriioMqltUuo7B_bfooRyWEvfm_lFkWw&amp;oe=627186B6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279082845_1141960909927593_8689984118806813068_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=e1p-Wtz1M9IAX-GPkfJ&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-yL5v5Il5s7MIriioMqltUuo7B_bfooRyWEvfm_lFkWw&amp;oe=627186B6&quot;}">
<span class="sbi-screenreader">DETAILS in Stories, link in bio, or directly here:</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="DETAILS in Stories, link in bio, or directly here: https://perezhilton.com/amber-heard-apologized-johnny-depp-after-divorce-abuse-allegations/ 

#amberheard #johnnydepp #domesticviolence #domesticabuse">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18283071934071977" data-date="1651185970">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Cc6Xin9PQRx/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/279271677_880193166033969_7794127509595864696_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HMMUavWJuUIAX-DJwrS&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT88MH3KImeUbo4h2vbbTwn_8brxmY---Ix-I3GE8_tudQ&#038;oe=627082DD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279271677_880193166033969_7794127509595864696_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HMMUavWJuUIAX-DJwrS&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT88MH3KImeUbo4h2vbbTwn_8brxmY---Ix-I3GE8_tudQ&amp;oe=627082DD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279271677_880193166033969_7794127509595864696_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HMMUavWJuUIAX-DJwrS&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT88MH3KImeUbo4h2vbbTwn_8brxmY---Ix-I3GE8_tudQ&amp;oe=627082DD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279271677_880193166033969_7794127509595864696_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HMMUavWJuUIAX-DJwrS&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT88MH3KImeUbo4h2vbbTwn_8brxmY---Ix-I3GE8_tudQ&amp;oe=627082DD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279271677_880193166033969_7794127509595864696_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HMMUavWJuUIAX-DJwrS&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT88MH3KImeUbo4h2vbbTwn_8brxmY---Ix-I3GE8_tudQ&amp;oe=627082DD&quot;}">
<span class="sbi-screenreader">Thinking of them both and praying for a full recov</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Thinking of them both and praying for a full recovery. DETAILS in Stories or directly here: https://perezhilton.com/sharon-osbourne-reveals-ozzy-osbourne-tested-positive-covid/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17921155106368617" data-date="1651183727">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Cc6TQ59vAvj/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/279250237_2926500697483099_6935449582647280348_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ui8sT29F9rMAX_m2zP6&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_5By2mL4mQwnUbswQquwFE9HhTxZ_01xGz3zOLVjY4Dg&#038;oe=6270918A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279250237_2926500697483099_6935449582647280348_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ui8sT29F9rMAX_m2zP6&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_5By2mL4mQwnUbswQquwFE9HhTxZ_01xGz3zOLVjY4Dg&amp;oe=6270918A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279250237_2926500697483099_6935449582647280348_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ui8sT29F9rMAX_m2zP6&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_5By2mL4mQwnUbswQquwFE9HhTxZ_01xGz3zOLVjY4Dg&amp;oe=6270918A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279250237_2926500697483099_6935449582647280348_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ui8sT29F9rMAX_m2zP6&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_5By2mL4mQwnUbswQquwFE9HhTxZ_01xGz3zOLVjY4Dg&amp;oe=6270918A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279250237_2926500697483099_6935449582647280348_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ui8sT29F9rMAX_m2zP6&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_5By2mL4mQwnUbswQquwFE9HhTxZ_01xGz3zOLVjY4Dg&amp;oe=6270918A&quot;}">
<span class="sbi-screenreader">Big yikes!! DETAILS in Stories, link in bio, or di</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Big yikes!! DETAILS in Stories, link in bio, or directly here: https://perezhilton.com/ant-anstead-christina-haack-files-full-custody-of-son-hudson/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18235386559128424" data-date="1651182269">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Cc6Qe1QPPmR/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/279278402_5768180026531942_3975464056059047885_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fojtinbh5cEAX_Mg4pg&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8SmlxNL4jviGxh_wJ_N9U3PLF4BNWnCl3PpKY9riL4ow&#038;oe=6271D49D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279278402_5768180026531942_3975464056059047885_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fojtinbh5cEAX_Mg4pg&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8SmlxNL4jviGxh_wJ_N9U3PLF4BNWnCl3PpKY9riL4ow&amp;oe=6271D49D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279278402_5768180026531942_3975464056059047885_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fojtinbh5cEAX_Mg4pg&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8SmlxNL4jviGxh_wJ_N9U3PLF4BNWnCl3PpKY9riL4ow&amp;oe=6271D49D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279278402_5768180026531942_3975464056059047885_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fojtinbh5cEAX_Mg4pg&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8SmlxNL4jviGxh_wJ_N9U3PLF4BNWnCl3PpKY9riL4ow&amp;oe=6271D49D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279278402_5768180026531942_3975464056059047885_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fojtinbh5cEAX_Mg4pg&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8SmlxNL4jviGxh_wJ_N9U3PLF4BNWnCl3PpKY9riL4ow&amp;oe=6271D49D&quot;}">
<span class="sbi-screenreader">May his body and soul make a full and thorough rec</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="May his body and soul make a full and thorough recovery. 🙏🏻 Please consider checking out the family’s GoFundMe page. DETAILS in Stories, link in bio, or directly here: https://perezhilton.com/boy-set-on-fire-neighbor-bully-dominick-krankall/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17967174688607107" data-date="1651180731">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Cc6NjMKvgaz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/279264476_5362884153756002_3019647784235271821_n.jpg?_nc_cat=1&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oTQv8pQtC40AX__CebN&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_Z1rby46mlNjgkZJTq8qT-RfeLe3MInsZLE9TCIG1lLg&#038;oe=6271C212" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279264476_5362884153756002_3019647784235271821_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oTQv8pQtC40AX__CebN&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Z1rby46mlNjgkZJTq8qT-RfeLe3MInsZLE9TCIG1lLg&amp;oe=6271C212&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279264476_5362884153756002_3019647784235271821_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oTQv8pQtC40AX__CebN&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Z1rby46mlNjgkZJTq8qT-RfeLe3MInsZLE9TCIG1lLg&amp;oe=6271C212&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279264476_5362884153756002_3019647784235271821_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oTQv8pQtC40AX__CebN&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Z1rby46mlNjgkZJTq8qT-RfeLe3MInsZLE9TCIG1lLg&amp;oe=6271C212&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279264476_5362884153756002_3019647784235271821_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oTQv8pQtC40AX__CebN&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_Z1rby46mlNjgkZJTq8qT-RfeLe3MInsZLE9TCIG1lLg&amp;oe=6271C212&quot;}">
<span class="sbi-screenreader">So then… where’s the rest of the divorce settl</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="So then… where’s the rest of the divorce settlement Johnny Depp gave her? DETAILS in Stories, link in bio, or directly here: https://perezhilton.com/amber-heard-aclu-donation-lied-confirm-johnny-depp-defamation-trial/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17866647101666405" data-date="1651173960">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Cc6AokPvG64/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/279282588_529152311893874_7721265209358215143_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=uiBTrP1Wi1oAX9gbnFq&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-kzPNb4_1nXI3ei7jTsGYhehyDF5MUGia65agjxwEu3w&#038;oe=627125F1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279282588_529152311893874_7721265209358215143_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uiBTrP1Wi1oAX9gbnFq&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-kzPNb4_1nXI3ei7jTsGYhehyDF5MUGia65agjxwEu3w&amp;oe=627125F1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279282588_529152311893874_7721265209358215143_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uiBTrP1Wi1oAX9gbnFq&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-kzPNb4_1nXI3ei7jTsGYhehyDF5MUGia65agjxwEu3w&amp;oe=627125F1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279282588_529152311893874_7721265209358215143_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uiBTrP1Wi1oAX9gbnFq&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-kzPNb4_1nXI3ei7jTsGYhehyDF5MUGia65agjxwEu3w&amp;oe=627125F1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279282588_529152311893874_7721265209358215143_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uiBTrP1Wi1oAX9gbnFq&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-kzPNb4_1nXI3ei7jTsGYhehyDF5MUGia65agjxwEu3w&amp;oe=627125F1&quot;}">
<span class="sbi-screenreader">Still wondering how SHE feels! Details on his thou</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Still wondering how SHE feels! Details on his thoughts in Stories, link in bio, or directly here: https://perezhilton.com/jason-sudeikis-olivia-wilde-served-custody-papers-at-cinemacon-reaction/">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841402223638690#9" data-resized="{&quot;17866647101666405&quot;:{&quot;id&quot;:&quot;279282588_529152311893874_7721265209358215143_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17967174688607107&quot;:{&quot;id&quot;:&quot;279264476_5362884153756002_3019647784235271821_n&quot;,&quot;ratio&quot;:&quot;0.87&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18235386559128424&quot;:{&quot;id&quot;:&quot;279278402_5768180026531942_3975464056059047885_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17921155106368617&quot;:{&quot;id&quot;:&quot;279250237_2926500697483099_6935449582647280348_n&quot;,&quot;ratio&quot;:&quot;0.82&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17921685242506880&quot;:{&quot;id&quot;:&quot;279082845_1141960909927593_8689984118806813068_n&quot;,&quot;ratio&quot;:&quot;0.87&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18283071934071977&quot;:{&quot;id&quot;:&quot;279271677_880193166033969_7794127509595864696_n&quot;,&quot;ratio&quot;:&quot;0.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17951676058838366&quot;:{&quot;id&quot;:&quot;279374435_1157406991779641_3711700679883628071_n&quot;,&quot;ratio&quot;:&quot;0.95&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17902052684558796&quot;:{&quot;id&quot;:&quot;279518265_368612915320823_8096553363321167542_n&quot;,&quot;ratio&quot;:&quot;0.85&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17868251915659282&quot;:{&quot;id&quot;:&quot;279287296_553388382989057_5551330817491570256_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span>
</div>
<a class="side-more" href="https://www.instagram.com/perezhilton" target="_blank" rel="nofollow noreferrer noopenner" target="_blank">Click To Follow</a>
</div>
<div class="sidebox">
<a href="/galleries/">
<div class="side-title">Galleries</div>
</a>
<div id="gallery-slider">
<div class="gallery-box">
<a href="https://perezhilton.com/envira/juiciest-celebrity-love-triangles/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2018/11/Brad-Pitt-Love-Triangle.jpg" />
</div>
<h2>The Juiciest Celebrity Love Triangles!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/amber-heard-johnny-depp-nastiest-celebrity-divorces/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/02/Nastiest-Celeb-Divorces-lead.jpg" />
</div>
<h2>The NASTIEST Celebrity Divorces!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/american-music-awards-2019-red-carpet-fashion/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/AMAs-Main-Pic.jpg" />
</div>
<h2>American Music Awards 2019: All The Fabulous &#038; Flirty Fashion!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/celebs-with-diabetes/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/09/nick-jonas-tom-hanks-halle-berry-celeb-diabetes.jpg" />
</div>
<h2>Celebs Who Have Diabetes</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/dakota-johnson-emilia-clarke-best-dressed-celebrities-11-02-19/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/Dakota-Johnson-Governors-Awards-WENN-1.jpg" />
</div>
<h2>Dakota Johnson, Emilia Clarke, &#038; More Best Dressed Celebs Of The Week!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/election-2020-who-the-celebs-support/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/10/election-2020-who-the-celebs-support.jpg" />
</div>
<h2>Election 2020: Who The Celebs Support!</h2>
</a>
</div>
</div>
<a class="side-more" href="/galleries/">Click For Pics</a>
</div>
<div class="sidebox">
<div class="side-title">Follow Perez</div>
<div id="side-follow"> <a class="facebook" href="https://www.facebook.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a class="twitter" href="https://twitter.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/theperezhilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/user/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="tumblr" href="http://perezhilton.tumblr.com/" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-tumblr" aria-hidden="true"></i></a> <a class="google" href="https://plus.google.com/+PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a></div>
</div>
<div class="sidecar">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div> </div>
<div class="sidebox" style="text-align: center;">
<a target="_blank" href="https://www.mytrue10.com/?&utm_source=perez-hilton&utm_medium=display&utm_campaign=2021-subscriptions&utm_content=static_perfect-10_300x250">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/mytrue-sidebar-bottom-perfect10.gif">
</a>
</div>
<div class="sidebox">
<div class="side-title">Top Celebrities</div>
<div id="side-celeb">
<div class="row">
<div class="col-xs-12">
<div class="col-sm-3">
<a href="https://perezhilton.com/category/ariana-grande/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/grande.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/grande.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cardi-b/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/celeb-kidz/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kids.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kids.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/controversy/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cuteness/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/drake/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/drake.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/drake.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kanye-west/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kendall-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kylie-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/red-carpet/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/selena-gomez/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/selena.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/selena.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/taylor-swift/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png">
</span>
</a>
</div>
</div>
</div>
</div>
<a id="view-all-celebs" class="read-more" href="#" onclick="jQuery('div.accordion h3').click()">View All Celebrities</a>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12">
<div id="footer-feature">
<div class="col-sm-6 zero">
<div class="foot-banner">Latest Video</div>
<a href="https://perezhilton.com/fighting-with-my-mom-about-the-theater-taking-my-kids-to-tootsie-and-hadestown-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" style="max-height: 426px" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/0YFBOtAunCY/hqdefault.jpg" />
<div class="youtube-thumb-slider">
<div class="thumb-box"></div>
<div class="thumb-box"></div>
<div class="thumb-box"></div>
</div>
</div>
<h2>Fighting With My Mom About The Theater! Taking My Kids To Tootsie And Hadestown! | Perez Hilton</h2>
</a>
</div>
<div class="col-sm-6 zero">
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/pereztv/">
<div class="footer-feature-block orange">
<div class="footer-feature-title">PerezTV</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/kardashian.jpg" /></div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/gomez.jpg" /></div>
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/play-with-perez/">
<div class="footer-feature-block blue">
<div class="footer-feature-title">Quizzes</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/galleries/">
<div class="footer-feature-block pink">
<div class="footer-feature-title">Galleries</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/swift.jpg" /></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="subnav">
<div class="container">
<div class="row">
<div class="col-xs-12">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/perezhilton-trademark.jpg">
<ul>
<li>
<a href="/category/play-with-perez/">Quizzes</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/galleries/">Galleries</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/category/play-with-perez/">PerezTV</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/">News</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<script type="text/javascript">
jQuery( document ).ready(function() {
    jQuery('.container img').on("error", handleError);

    function handleError() {
		jQuery(this).attr('data-srcset', '').attr('data-src', '').attr('srcset', '');
	    this.src = '/wp-content/themes/understrap-master/images/perez-hilton-image-not-available.jpg';
	}
});
</script>
<div id="footer-spot"></div>
<div class="wrapper" id="wrapper-footer">
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer" id="colophon">
<div class="site-info">
<div id="subfooter">
<div class="container">
<div class="row">
<div class="col-xs-12">
<ul>
<li><a href="/about-perez-hilton/">About</a></li>
<li><a href="/advertising/">Advertising</a></li>
<li><a href="/privacy-policy/">Privacy</a></li>
<li><a href="/terms-of-use/">Terms</a></li>
<li><a href="/sitemap-news.xml">Sitemap</a></li>
<li><a href="/contact/">Contact</a></li>
</ul>
<p class="copy">Copyright © 2022 PerezHilton.com | All Rights Reserved</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<script>(function(){var s=document.createElement('script');e = !document.body ? document.querySelector('head'):document.body;s.src='https://acsbapp.com/apps/app/dist/js/app.js';s.defer=true;s.onload=function(){acsbJS.init({
            statementLink     : '',
            feedbackLink      : '',
            footerHtml        : '',
            hideMobile        : false,
            hideTrigger       : false,
            language          : 'en',
            position          : 'right',
            leadColor         : '#146FF8',
            triggerColor      : '#146FF8',
            triggerRadius     : '50%',
            triggerPositionX  : 'right',
            triggerPositionY  : 'bottom',
            triggerIcon       : 'people',
            triggerSize       : 'medium',
            triggerOffsetX    : 20,
            triggerOffsetY    : 20,
            mobile            : {
                triggerSize       : 'small',
                triggerPositionX  : 'right',
                triggerPositionY  : 'bottom',
                triggerOffsetX    : 10,
                triggerOffsetY    : 10,
                triggerRadius     : '50%'
            }
        });
    };
    e.appendChild(s);}());</script>
<script type="text/javascript">
var sbiajaxurl = "https://perezhilton.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/perezhilton.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/theme.min.js?ver=0.9.4.1636670677' id='understrap-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/checkMobile.js?ver=0.9.4.1636670677' id='checkMobile-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/intersectionObserver.pollyfill.min.js?ver=0.9.4.1636670677' id='intersectionObserver-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/article-ads.js?ver=0.9.4.16479850475' id='ads-mapping-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/ph-ads-old.js?ver=0.9.4.1647985047' id='ads-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='lazysizes-js-before'>
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type='text/javascript' async="async" src='https://perezhilton.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.7' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php","alm_nonce":"e9bdad4ff4","rest_api":"https:\/\/perezhilton.com\/wp-json\/","rest_nonce":"1199ab887d","pluginurl":"https:\/\/perezhilton.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Perez Hilton","site_tagline":"Celebrity News, Entertainment News, & GossipNews"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.2' id='ajax-load-more-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/perezhilton.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/perezhilton.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.4' id='sbi_scripts-js'></script>
<script>ntv.cmd.push(function(){var n=function(){var e;PostRelease&&PostRelease.firstPartyTracked?ntv.Util.appendImage("https://jadserve.postrelease.com/ce.gif?do=gci&fpd=perezhilton.com"):setTimeout(function(){n()},100)};n()});</script></body><script type="text/javascript" src="https://s.ntv.io/js/adb.js" id="ntv-adb" ntv-domain="perezhilton.com" async></script>
</html>
