<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700|Lobster|Rustico|Quicksand:400,700&display=swap" rel="stylesheet">
<link rel="preload" as="font" type="font/woff2" crossorigin href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/fonts/fontawesome-webfont.woff2?v=4.3.0" />
<link rel="preload" as="style" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" onload="this.rel='stylesheet'" />
<link rel="preload" as="font" type="font/woff2" crossorigin href="https://perezhilton.com/wp-content/themes/understrap-master/fonts/Hollywood/Hollywood.woff2" />

<script type="text/javascript">var ntv=ntv||{};ntv.cmd=ntv.cmd||[];ntv.error = function(){document.cookie="ntv_as_adb=1;domain=perezhilton.com;path=/;max-age=31536001",_prx=window._prx||[];var serverDomain="perezhilton.com";_prx.push(["cfg.ServerDomain",serverDomain]);_prx.push(["ntv-edge",""]);_prx.push(["experiment",""]);_prx.push(["w","2PNuu-rKWd_pxVrY9cJajOveWoK9xEPZ7ZZblrmRWYnuklra7ctajQ=="]);c=window.document,d=c.createElement("script");d.type="text/javascript",d.src="https://perezhilton.com/CQAA2Hlyb6BwVHK5amtptm4vaKx9cHPiJi9z9md0dvZgby-rbHJ2vSZsb7ltLmqr",(c.getElementsByTagName("head")[0]||c.documentElement).appendChild(d),ntv.Util=ntv.Util||{}, ntv.Util.adBlocker=1;ntv.Util.adBlockerDomain=serverDomain};ntv.success = function (){if("undefined"==typeof PostRelease || (navigator.brave||false)){ntv.error()}else{document.cookie="ntv_as_adb=0;domain=perezhilton.com;path=/;max-age=31536001"}}</script><script type="text/javascript" src="//s.ntv.io/serve/load.js"  async onerror="ntv.error()" onload="ntv.success()"></script><script>(function() { var e = document.createElement("video");document.cookie="ntv_ce_s2p=" + ("playsInline" in e || (navigator.userAgent.match(/Android/i)&&navigator.userAgent.match(/Mobile/i) && "autoplay" in e) || (navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)) ? "1":"0") +";domain=perezhilton.com;path=/;max-age=31536001";})();</script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://threetruck.com/v2ottNEyGq0p1mCsWUL35CzEebKPZB4BIhrwA3nqqE2Q6ZB5HD2uki1gUee0sTbli",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
<meta property="fb:pages" content="1028334267217239" />

<title>Scariest True Crime Documentaries That Will Keep You Up At Night! - Perez Hilton</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://perezhilton.com/scariest-true-crime-documentary-movies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Scariest True Crime Documentaries That Will Keep You Up At Night! - Perez Hilton" />
<meta property="og:description" content="[Warning: Potentially Triggering Content] It’s spooky season! And if you’re one of those people who prefer a scary trick over a sweet treat during Halloween, then we’ve got you covered! Here’s a list of some of the scariest true crime documentaries that will have you sleeping with one eye open &#8212; that is, if you [...]Read More..." />
<meta property="og:url" content="https://perezhilton.com/scariest-true-crime-documentary-movies/" />
<meta property="og:site_name" content="Perez Hilton" />
<meta property="article:published_time" content="2021-10-04T20:00:09+00:00" />
<meta property="article:modified_time" content="2021-10-04T19:34:31+00:00" />
<meta property="og:image" content="https://perezhilton.com/wp-content/uploads/2021/10/true-crime-docs-5.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="705" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="L. F.">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="6 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://perezhilton.com/#website","url":"https://perezhilton.com/","name":"Perez Hilton","description":"Celebrity News, Entertainment News, &amp; GossipNews","potentialAction":[{"@type":"SearchAction","target":"https://perezhilton.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://perezhilton.com/scariest-true-crime-documentary-movies/#primaryimage","inLanguage":"en-US","url":"https://perezhilton.com/wp-content/uploads/2021/10/true-crime-docs-5.jpg","width":1200,"height":705,"caption":"Scariest True Crime Documentaries That Will Keep You Up At Night!"},{"@type":"WebPage","@id":"https://perezhilton.com/scariest-true-crime-documentary-movies/#webpage","url":"https://perezhilton.com/scariest-true-crime-documentary-movies/","name":"Scariest True Crime Documentaries That Will Keep You Up At Night! - Perez Hilton","isPartOf":{"@id":"https://perezhilton.com/#website"},"primaryImageOfPage":{"@id":"https://perezhilton.com/scariest-true-crime-documentary-movies/#primaryimage"},"datePublished":"2021-10-04T20:00:09+00:00","dateModified":"2021-10-04T19:34:31+00:00","author":{"@id":"https://perezhilton.com/#/schema/person/008d9ab07e000a194a6e5ca00f1adbc4"},"breadcrumb":{"@id":"https://perezhilton.com/scariest-true-crime-documentary-movies/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://perezhilton.com/scariest-true-crime-documentary-movies/"]}]},{"@type":"BreadcrumbList","@id":"https://perezhilton.com/scariest-true-crime-documentary-movies/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://perezhilton.com/","url":"https://perezhilton.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://perezhilton.com/category/film-flickers/","url":"https://perezhilton.com/category/film-flickers/","name":"Film Flickers"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://perezhilton.com/scariest-true-crime-documentary-movies/","url":"https://perezhilton.com/scariest-true-crime-documentary-movies/","name":"Scariest True Crime Documentaries That Will Keep You Up At Night!"}}]}]}</script>

<link rel="amphtml" href="https://perezhilton.com/scariest-true-crime-documentary-movies/amp/" /><meta name="generator" content="AMP for WP 1.0.77.24" /><link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Feed" href="https://perezhilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Comments Feed" href="https://perezhilton.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Scariest True Crime Documentaries That Will Keep You Up At Night! Comments Feed" href="https://perezhilton.com/scariest-true-crime-documentary-movies/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/perezhilton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://perezhilton.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://perezhilton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css' href='https://perezhilton.com/wp-content/themes/understrap-master/css/theme.min.css?ver=0.9.4.1625988216' type='text/css' media='all' />
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/quantcast.js?ver=0.9.4.1623769038' id='quantcast-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=0.9.4.1623769038' id='powerad-js'></script>
<link rel="https://api.w.org/" href="https://perezhilton.com/wp-json/" /><link rel="alternate" type="application/json" href="https://perezhilton.com/wp-json/wp/v2/posts/856525" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://perezhilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://perezhilton.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://perezhilton.com/?p=856525' />
<link rel="alternate" type="application/json+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fscariest-true-crime-documentary-movies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fscariest-true-crime-documentary-movies%2F&#038;format=xml" />
<link rel="pingback" href="https://perezhilton.com/xmlrpc.php">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Perez Hilton - Celebrity News, Entertainment News, &amp; GossipNews">
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://perezhilton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'eecc140c-625f-48dd-baf4-f9e72105844b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://perezhilton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b0cd0f2-3d64-4a96-b6d2-c215d89cc9e7";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-338092-8"></script>
<script>
		window.dataLayer = window.dataLayer || [];
      	function gtag(){dataLayer.push(arguments);}
      	gtag('js', new Date());
      	gtag('config', 'UA-338092-8');
  	</script>

<script src="https://socialcanvas-cdn.kargo.com/js/rh.min.js"></script>

<img class="lazyload" width="99999" height="99999" style="pointer-events: none; position: absolute; top: 0; left: 0; width: 99vw; height: 99vh; max-width: 99vw; max-height: 99vh;" width="99999" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2099999%2099999%22%3E%3C/svg%3E" data-src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48c3ZnIHdpZHRoPSI5OTk5OXB4IiBoZWlnaHQ9Ijk5OTk5cHgiIHZpZXdCb3g9IjAgMCA5OTk5OSA5OTk5OSIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48ZyBzdHJva2U9Im5vbmUiIGZpbGw9Im5vbmUiIGZpbGwtb3BhY2l0eT0iMCI+PHJlY3QgeD0iMCIgeT0iMCIgd2lkdGg9Ijk5OTk5IiBoZWlnaHQ9Ijk5OTk5Ij48L3JlY3Q+IDwvZz4gPC9zdmc+">
</head>
<body class="post-template-default single single-post postid-856525 single-format-standard wp-custom-logo wp-embed-responsive group-blog" itemscope itemtype="http://schema.org/WebSite">
<div class="site" id="page">

<div id="wrapper-navbar">
<div id="head-info">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a class="tip" href="/contact/">Got A Tip?</a>
<form method="get" id="searchform" action="https://perezhilton.com/" role="search">
<input type="submit" value="Search" id="searchsubmit">
<input type="text" id="s" name="s" value="">
<img class="glass lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/glass.png">
</form>
<div class="accordion">
<h3><i class="fa fa-star" aria-hidden="true"></i> Star Seeker <i class="fa fa-star" aria-hidden="true"></i></h3>
<div id="star_seeker" style="display: none;">
<input class="search" id="starSeeker" placeholder="Search STAR SEEKER"><i class="fa fa-spinner fa-spin" aria-hidden="true"></i>
<span id="tag-wrap">
<ul class="list">
</ul>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav id="main-nav" class="navbar navbar-expand-md navbar-dark bg-primary" aria-labelledby="main-nav-label">
<h2 id="main-nav-label" class="sr-only">
Main Navigation </h2>
<div class="container">

<a href="https://perezhilton.com/" class="navbar-brand custom-logo-link" rel="home"><img width="300" height="49" data-src="https://perezhilton.com/wp-content/uploads/2020/07/perez-hilton-logo-300x49-1.png" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2049%22%3E%3C/svg%3E" class="custom-logo lazyload" alt="Perez Hilton" width="300" /></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="search mobile-only menu-item menu-item-type-post_type menu-item-object-page nav-item"><form role="search" method="get" id="searchform" action="https://perezhilton.com/"><input type="text" value="" placeholder="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-851288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-851288 nav-item"><a title="My CBD Gummies" href="https://www.mytrue10.com/?&#038;utm_source=perez-hilton&#038;utm_medium=display&#038;utm_campaign=2021-subscriptions&#038;utm_content=static_perfect-10_300x50" class="nav-link">My CBD Gummies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660506 nav-item"><a title="PerezTV" href="https://perezhilton.com/category/pereztv/" class="nav-link">PerezTV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842505 nav-item"><a title="Relationships" href="https://perezhilton.com/category/love-line/" class="nav-link">Relationships</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-842506 nav-item"><a title="Controversy" href="https://perezhilton.com/category/controversy/" class="nav-link">Controversy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842507 nav-item"><a title="Viral News" href="https://perezhilton.com/category/viral-news/" class="nav-link">Viral News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842508 nav-item"><a title="Podcast" href="http://www.perezpodcast.com/" class="nav-link">Podcast</a></li>
</ul></div> </div>
</nav>
</div>
<div id="home-feature" class="page-feature ">
<div id="feature-bg-slider">
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
</div>
<div class="container-full">
<div class="row">
<div class="col-xs-12">
<div id="page-slider">
<span>
<a href="https://perezhilton.com/squid-game-tv-show-inspiring-story-netflix-hwang-dong-hyuk/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/10/squid-game-director-story-1024x674.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/brian-laundrie-more-serious-charges-explained/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/10/brian-laundrie-more-serious-charges-explained-1024x759.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/scariest-true-crime-documentary-movies/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/10/true-crime-docs-5-1024x602.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/kourtney-kardashian-daughter-penelope-disick-punk-rock-makeover-face-tattoos/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/10/Penelope-Disick-Kourtney-Kardashian-Travis-Barker-Rocker-Scene-Makeover-Look-Photo-Instagram-1024x713.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/hayden-panettiere-haircut-instagram-social-media-break-six-months/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/10/hayden-panettiere-haircut-instagram-after-six-months-doodle-1024x768.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/lizzo-chris-brown-favorite-person-comment-backlash/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/10/Lizzo-Chris-Brown-Controversy-1024x683.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/halloween-horror-nights-with-my-kids-oh-boy-this-was-intense-perez-hilton-and-family/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/mNPAnCj9cOc/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/audrina-patridge-corey-bohan-settle-custody-agreement/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/10/audrina-patridge-corey-bohan-settle-custody-agreement-doodle-1024x768.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/john-wes-townley-nascar-shooting-dead/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/10/John-Wes-Townley-Dead-1024x730.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/mike-caussin-jana-kramer-breakup-dating-rule/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/10/mike-caussin-jana-kramer-dating-rule-1024x759.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/blake-shelton-gwen-stefani-52nd-birthday-better-half/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/10/blake-shelton-gwen-stefani-birthday-better-half-doodle-1-1024x767.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/black-atlass-never-enough/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/mdFsjZpMaqU/hqdefault.jpg" />
</a>
</span>
</div> </div>
</div>
</div>
<div id="page-title">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="title-center">
<h1>Film Flickers</h1>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="feature-spot">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="advertisment_notice dd-slots">
<div id="div-gpt-ad-leaderboard" class="slot-data" data-msp="/21733733414/Mobile_Leaderboard" data-dsp="/21733733414/Leaderboard_728x90" data-m-size="[[320,50],[320,100]]" data-d-size="[[728,90],[970,90],[970,250]]"></div>
</div>
</div>
</div>
</div>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<div class="col-md-8 col-sm-12 content-area" id="primary">
<main class="site-main" id="main">
<article class="post-856525 post type-post status-publish format-standard has-post-thumbnail hentry category-controversy category-film-flickers category-hbo category-legal-matters category-netflix category-news category-scary category-true-crime category-tv-news category-violence tag-american-murder-the-family-next-door tag-beware-the-slenderman tag-crime-scene-the-vanishing-at-the-cecil-hotel tag-curb-your-enthusiasm tag-documentary tag-dont-fk-with-cats-hunting-an-internet-killer tag-golden-state-killer tag-ill-be-gone-in-the-dark tag-larry-david tag-long-shot tag-murder tag-murder-among-the-mormons tag-night-stalker-the-hunt-for-a-serial-killer tag-sexual-assault tag-the-disappearance-of-madeleine-mccann tag-the-imposter tag-wormwood" id="post-856525">
<div id="heading-bg">
<header class="entry-header">
<h1 class="entry-title">Scariest True Crime Documentaries That Will Keep You Up At Night!</h1>
<div id="breadcrumbs"><span><span><a href="https://perezhilton.com/">Home</a> » <span><a href="https://perezhilton.com/category/film-flickers/">Film Flickers</a> » <span class="breadcrumb_last" aria-current="page">Scariest True Crime Documentaries That Will Keep You Up At Night!</span></span></span></span></div>
</header>
</div>
<img width="640" height="376" data-srcset="https://perezhilton.com/wp-content/uploads/2021/10/true-crime-docs-5-1024x602.jpg 1024w, https://perezhilton.com/wp-content/uploads/2021/10/true-crime-docs-5-300x176.jpg 300w, https://perezhilton.com/wp-content/uploads/2021/10/true-crime-docs-5-768x451.jpg 768w, https://perezhilton.com/wp-content/uploads/2021/10/true-crime-docs-5.jpg 1200w" data-src="https://perezhilton.com/wp-content/uploads/2021/10/true-crime-docs-5-1024x602.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20376%22%3E%3C/svg%3E" class="featured wp-post-image lazyload" alt="Scariest True Crime Documentaries That Will Keep You Up At Night!" loading="lazy" sizes="(max-width: 640px) 100vw, 640px" width="640" />
<div class="entry-content">
<div itemprop="articleBody" class="text">
<p><strong>[Warning: Potentially Triggering Content]</strong></p>
<p>It’s spooky season! And if you’re one of those people who prefer a scary trick over a sweet treat during Halloween, then we’ve got you covered!</p>
<p>Here’s a list of some of the scariest true crime documentaries that will have you sleeping with one eye open &#8212; that is, if you can even get some shut-eye after binge-watching these spine-chilling flicks! From serial killers to secret government operations, we&#8217;ve got every kind of scare for you!</p>
<div id="toc_container" class="no_bullets">
<p class="toc_title">
Contents <span class="toc_toggle">[<a href="#">hide</a>]</span>
</p>
<ul class="toc_list"><li>
<a href="#ill-be-gone-in-the-dark"><span class="toc_number toc_depth_1">1</span> I’ll Be Gone In The Dark</a>
</li><li>
<a href="#american-murder-the-family-next-door"><span class="toc_number toc_depth_1">2</span> American Murder: The Family Next Door</a>
</li><li>
<a href="#the-disappearance-of-madeleine-mccann"><span class="toc_number toc_depth_1">3</span> The Disappearance Of Madeleine McCann</a>
</li><li>
<a href="#beware-the-slenderman"><span class="toc_number toc_depth_1">4</span> Beware The Slenderman</a>
</li><li>
<a href="#the-imposter"><span class="toc_number toc_depth_1">5</span> The Imposter</a>
</li><li>
<a href="#long-shot"><span class="toc_number toc_depth_1">6</span> Long Shot</a>
</li><li>
<a href="#wormwood"><span class="toc_number toc_depth_1">7</span> Wormwood</a>
</li><li>
<a href="#crime-scene-the-vanishing-at-the-cecil-hotel"><span class="toc_number toc_depth_1">8</span> Crime Scene: The Vanishing At The Cecil Hotel</a>
</li><li>
<a href="#murder-among-the-mormons"><span class="toc_number toc_depth_1">9</span> Murder Among The Mormons</a>
</li><li>
<a href="#night-stalker-the-hunt-for-a-serial-killer"><span class="toc_number toc_depth_1">10</span> Night Stalker: The Hunt For A Serial Killer</a>
</li><li>
<a href="#the-ripper"><span class="toc_number toc_depth_1">11</span> The Ripper</a>
</li><li>
<a href="#dont-fk-with-cats-hunting-an-internet-killer"><span class="toc_number toc_depth_1">12</span> Don&#8217;t F**k With Cats: HuNting An Internet Killer</a>
</li><li>
<a href="#captive"><span class="toc_number toc_depth_1">13</span> Captive</a>
</li></ul>
</div><h2 id="ill-be-gone-in-the-dark">I’ll Be Gone In The Dark</h2>
<p><iframe class="lazyload" title="I&#039;ll Be Gone In the Dark (2020): Official Trailer | HBO" width="640" height="360" data-src="https://www.youtube.com/embed/6_EVR1fI68o?start=36&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><em>I’ll Be Gone In The Dark</em> is an original <strong>HBO</strong> docu-series that focuses on writer<strong> Michelle McNamara</strong>’s investigation into the serial killer and sexual abuser known as the<strong> Golden State Killer</strong>. She’s also the wife of actor <strong>Patton Oswalt</strong>, who passionately helped finish writing the book after the <em>TrueCrimeDiary </em>blogger tragically passed away before publishing her work in 2018. (She died of an accidental overdose while sleeping, BTW.) The six-part series explores the haunting man, <strong>Joseph James DeAngelo Jr.</strong>, who committed 50 sexual assaults and 10 murders in the &#8217;70s and &#8217;80s. With his case unsolved, Michelle took matters into her own hands to help bring justice to the killer&#8217;s many victims. Consider this a scarier, IRL version of every <strong>Hallmark</strong> mystery movie!</p>
<h2 id="american-murder-the-family-next-door">American Murder: The Family Next Door</h2>
<p><iframe class="lazyload" title="American Murder: The Family Next Door | Official Trailer | Netflix" width="640" height="360" data-src="https://www.youtube.com/embed/ep8iKiQNSrY?start=18&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>They were just your ordinary family living in a small town… until a mom and her two daughters went missing in Colorado. In this mind-boggling investigative documentary, a close friend of <strong>Shanann</strong> <strong>Watts</strong> kickstarts a massive search for the missing people &#8212; only to discover the truly worst outcome ever. <strong>Chris Watts</strong>, Shanann&#8217;s beloved husband, is not the man anyone believed him to be.</p>
<p>Sadly, this film may interest those who have followed <strong>Gabby Petito</strong>&#8216;s <a href="https://perezhilton.com/gabby-petito-family-reacts-body-discovery/">homicide case</a> this fall, especially those focused on the person of interest, her boyfriend, <strong>Brian Laundrie</strong>.</p>
<h2 id="the-disappearance-of-madeleine-mccann">The Disappearance Of Madeleine McCann</h2>
<p><iframe class="lazyload" title="The Disappearance of Madeleine McCann | Official Trailer [HD] | Netflix" width="640" height="360" data-src="https://www.youtube.com/embed/tBnarCTOiCY?start=51&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><strong>Madeleine McCann</strong> was just 3 years old when she was kidnapped at a resort in Portugal while on a family vacation. After a years-long search and many questioned suspects (including her parents!), the answers to this tragic phenomenon are still unknown. Follow along with this detailed and gripping search for truth as authorities decipher every possible theory into &#8220;the world&#8217;s most famous missing child case.&#8221;</p>
<h2 id="beware-the-slenderman">Beware The Slenderman</h2>
<p><iframe class="lazyload" title="Beware the Slenderman (HBO Documentary Films)" width="640" height="360" data-src="https://www.youtube.com/embed/6p1eVLEbOIw?start=26&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>It’s no secret kids’ imaginations run wild &#8212; but what happens when those fantasies start to bleed into real life? That’s what one small town witnessed firsthand when two pre-teens stabbed their 12-year-old friend 19 times, leaving her for dead. When the victim, <strong>Payton Leutner</strong>, survived after crawling through the forest for help, <strong>Anissa Weier </strong>and<strong> Morgan Geyser</strong> claimed the whole thing was inspired by a viral 6-foot, faceless, white-skinned character on the internet who they believed to be real. In order to prove the bogeyman&#8217;s existence and appease the creature, the children set out to murder their friend.</p>
<p><strong>Spoiler alert</strong>: the girls were found not guilty by mental disease or defect, but they were committed to mental institutions with sentences of 25 and 40 years. Whoa&#8230;</p>
<h2 id="the-imposter">The Imposter</h2>
<p><iframe class="lazyload" title="The Imposter Official Trailer #1 - Sundance Documentary (2012) HD Movie" width="640" height="360" data-src="https://www.youtube.com/embed/yDjpnpzw4GY?start=16&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>What would you do if a loved one returned home after disappearing for years? Accept them unconditionally? Even if things seemed… <em>off</em>? Well, you might think again after watching this horrifying film!</p>
<p><em>The Imposter</em> chronicles a Texas family as they’re tricked into thinking their relative <strong>Nicholas Barclay</strong> had returned home after disappearing as a 13-year-old in 1994 &#8212; only to discover it was actually<strong> Frederic Bourdin</strong>, a con artist with a passion for impersonating real and imaginary children. OMG!</p>
<h2 id="long-shot">Long Shot</h2>
<p><iframe class="lazyload" title="Long Shot | Official Trailer [HD] | Netflix" width="640" height="360" data-src="https://www.youtube.com/embed/PDxISykYRc4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>OK, this one’s just scary cool! <strong>Netflix</strong>’s <em>Long Shot</em> follows <strong>Juan Catalan</strong>, who was arrested for murder, as he tries to prove himself innocent. The only way to do that was to show proof he was attending a <strong>Dodgers</strong> game that evening. Cue comedian<strong> Larry David</strong> and his <em>Curb Your Enthusiasm</em> production team, who just so happened to be shooting an episode at the ballpark that same day. Can they find proof Juan was one of 56,000 people at the stadium that night… or will the young man go to jail (with a possible death sentence) for a crime he claims he did not commit? Watch to find out!</p>
<h2 id="wormwood">Wormwood</h2>
<p><iframe class="lazyload" title="Wormwood | Official Trailer [HD] | Netflix" width="640" height="360" data-src="https://www.youtube.com/embed/b01DL8DTUGM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>History buffs and true crime junkies will find their perfect guilty pleasure in <em>Wormwood</em>. This documentary-fiction film like no other attempts to uncover why the <strong>CIA</strong> covered up the death of one man’s untimely passing. It also reveals a whole lot of unnerving information into the government’s alleged program <strong>MK-Ultra</strong>, a secret Cold War initiative that resulted in illegal experiments on &#8220;unwitting&#8221; human subjects forced to use <strong>LSD</strong>. Yikes!</p>
<h2 id="crime-scene-the-vanishing-at-the-cecil-hotel">Crime Scene: The Vanishing At The Cecil Hotel</h2>
<p><iframe class="lazyload" title="Crime Scene: The Vanishing at the Cecil Hotel | Official Trailer | Netflix" width="640" height="360" data-src="https://www.youtube.com/embed/UkoboFsY9_g?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><strong>The Cecil Hotel</strong> has been dubbed “Hotel Death” for a reason. The Los Angeles-based budget hotel and frequent crime scene has been the focal point of numerous cases involving serial killers and shocking deaths… but could it be <em>haunted</em> too?? That’s what this <strong>Netflix</strong> doc explores as researchers attempt to figure out what led to college student <strong>Elisa Lam</strong>’s strange disappearance.</p>
<h2 id="murder-among-the-mormons">Murder Among The Mormons</h2>
<p><iframe class="lazyload" title="Murder Among the Mormons | Official Trailer | Netflix" width="640" height="360" data-src="https://www.youtube.com/embed/ViNNMQEW9fU?start=120&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p class="highlight">&#8220;The only way to keep a secret between two people is to kill one of them.&#8221;</p>
<p>Salt Lake City was rocked when a set of bombings not only lead to the murder of two people but the potential destruction of an entire church community! When historical Morman letters and diaries (that uprooted the entire religion as people knew it) were found destroyed in the trunk of a victim&#8217;s car, police began to wonder who killed to protect those documents from ever reaching the public?? With <em>everyone</em> on the suspect list, the series focuses on mastermind <strong>Mark Hofmann</strong>, known as one of the most famous forgers in history, and the role he had in creating the papers that re-wrote the history of the Latter Day Saint movement.</p>
<h2 id="night-stalker-the-hunt-for-a-serial-killer">Night Stalker: The Hunt For A Serial Killer</h2>
<p><iframe class="lazyload" title="Night Stalker: The Hunt For a Serial Killer | Official Trailer | Netflix" width="640" height="360" data-src="https://www.youtube.com/embed/Mva2nGveYss?start=141&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Almost nobody was more terrified of death than residents of Los Angeles in the 1980s when a serial killer with no apparent motive went on a rampage of murders and attacks in the pitch-black nights of summer. <strong>Ricardo &#8220;Richard&#8221; Leyva Muñoz Ramírez</strong> was the &#8220;evil,&#8221; &#8220;killer clown&#8221; terrorizing the City of Angels. Hear detectives and survivors recount the horrifying encounters they had with the criminal later convicted of thirteen counts of murder, five attempted murders, eleven sexual assaults, and fourteen burglaries. And you&#8217;ll want to make sure your doors are locked before pressing play on this one!</p>
<h2 id="the-ripper">The Ripper</h2>
<p><iframe class="lazyload" title="The Ripper | Official Trailer | Netflix" width="640" height="360" data-src="https://www.youtube.com/embed/LcFtS9wpoF0?start=101&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p class="highlight">&#8220;The ultimate crime against women.&#8221;</p>
<p>Thirteen women lost their lives to a mass murderer in West Yorkshire, England in the late &#8217;70s/early &#8217;80s, but sadly their deaths were initially ignored because they were &#8220;prostitutes.&#8221; When a regular woman was found dead, everything changed. Now that any female was at risk of dying, and with the killer&#8217;s close ties to the police force evident, many began to fear the criminal would never be caught.</p>
<h2 id="dont-fk-with-cats-hunting-an-internet-killer">Don&#8217;t F**k With Cats: HuNting An Internet Killer</h2>
<p><iframe class="lazyload" title="Don&#039;t F**k With Cats: Hunting an Internet Killer | Official Trailer | Netflix" width="640" height="360" data-src="https://www.youtube.com/embed/x41SMm-9-i4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>This more recent true crime story was solved by passionate animal lovers and clever internet sleuths! When a video was published on <strong>Facebook</strong> showing a mysterious man harming two innocent cats, viewers from around the world set out to find and bring him to justice. But it turned into the ultimate game of &#8220;cat and mouse&#8221; leading to the tragic murder of a Chinese international student. With the whole world on edge, can a group of amateur investigators and real-life detectives find the killer before more blood is shed?</p>
<h2 id="captive">Captive</h2>
<p><iframe class="lazyload" title="Captive | Official Trailer [HD] | Netflix" width="640" height="360" data-src="https://www.youtube.com/embed/DSp83eiQ-1w?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>It doesn&#8217;t take murder for a true crime doc to have you hiding under the covers. <em>Captive</em> is a Netflix documentary series that digs deep into the life-or-death world of international hostage negotiation. Investigating eight different crises from around the globe, watch in terror as this anxiety-inducing TV show details the victims&#8217; unforgettable stories.</p>
<p>Will U be tuning in to any of these this Halloween season, Perezcious readers? Let us know what scares you the most (below)!</p>
<p class="image_cite"><em>[Image via <a target="_blank" rel="nofollow noopener noreferrer">Netflix/Movieclips Trailers/HBO/HBOdocs/YouTube</a>]</em></p>
</div>
<div class="clear"></div>
<h3 class="single-h3">Related Posts</h3>
<div id="related-posts">
<div class="row">
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/squid-game-tv-show-inspiring-story-netflix-hwang-dong-hyuk/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/10/squid-game-director-story-1024x674.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/squid-game-tv-show-inspiring-story-netflix-hwang-dong-hyuk/"> The Incredibly Inspirational Story Behind How Netflix's Newest Hit <i>Squid Game</i> Took 12 Years To Get Made!! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/lizzo-chris-brown-favorite-person-comment-backlash/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/10/Lizzo-Chris-Brown-Controversy-1024x683.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/lizzo-chris-brown-favorite-person-comment-backlash/"> Lizzo Slammed For Calling Chris Brown Her 'Favorite Person' In The Whole World! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/jana-kramer-kristin-cavallari-jay-cutler-respects-everyone-dating/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/10/jana-kramer-kristin-cavallari-jay-cutler-respects-everyone-doodle-1024x768.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/jana-kramer-kristin-cavallari-jay-cutler-respects-everyone-dating/"> Jana Kramer Insists She Respects 'Everyone' -- But Does That Include Kristin Cavallari? </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/clare-crawley-dale-moss-breakup-shade-abigail-heringer-cheating-allegation-rumors/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/10/clare-dale-abigail-controversy-1024x718.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/clare-crawley-dale-moss-breakup-shade-abigail-heringer-cheating-allegation-rumors/"> Clare Crawley Seemingly Shades Dale Moss After Their Split -- But Does <i>BiP</i>'s Abigail Heringer Have Anything To Do With It??? </a></div>
</div>
</div>
</div>
</div>

<div id="M645207ScriptRootC1017368">
</div>
<script src="https://jsc.mgid.com/a/d/aditude.io.perezhilton.com.1017368.js" async></script>

<script async src="https://launcher.spot.im/spot/sp_6oLVLzgr" data-post-id='856525' data-spot-id="sp_6oLVLzgr" data-spotim-module="spotim-launcher" data-post-id="856525" data-article-tags="American Murder: The Family Next Door, Beware The Slenderman, Crime Scene: The Vanishing At The Cecil Hotel, Curb Your Enthusiasm, documentary, Don't F**k With Cats: Hunting An Internet Killer, Golden State Killer, I'll Be Gone In The Dark, Larry David, Long Shot, murder, Murder Among The Mormons, Night Stalker: The Hunt For A Serial Killer, sexual assault, The Disappearance of Madeleine McCann, The Imposter, Wormwood" data-post-url="https://perezhilton.com/scariest-true-crime-documentary-movies/" data-disqus-url="https://perezhilton.com/scariest-true-crime-documentary-movies/" data-disqus-identifier="856525" data-spotim-autorun="false">
			</script>
<div data-spotim-module="pitc" class="spot-im-holder"></div>
<a class="show-comments" onclick="loadSpotim(jQuery(this), '856525', 'https://perezhilton.com/scariest-true-crime-documentary-movies/', 'American Murder: The Family Next Door, Beware The Slenderman, Crime Scene: The Vanishing At The Cecil Hotel, Curb Your Enthusiasm, documentary, Don't F**k With Cats: Hunting An Internet Killer, Golden State Killer, I'll Be Gone In The Dark, Larry David, Long Shot, murder, Murder Among The Mormons, Night Stalker: The Hunt For A Serial Killer, sexual assault, The Disappearance of Madeleine McCann, The Imposter, Wormwood', 'https://perezhilton.com/scariest-true-crime-documentary-movies/');"> CLICK HERE TO COMMENT </a>
<a target="_blank" href="https://www.mytrue10.com/?&utm_source=perez-hilton&utm_medium=display&utm_campaign=2021-subscriptions&utm_content=static_me-_time_728x90" style="margin-bottom:40px;display: block;">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/mytrue-post-metime-desktop.gif">
</a>
<div id="yappa-comments-frame"></div>
<script type="text/javascript" src="https://comments.yappaapp.com/embed/yappa-comments.js"></script>

<div class="single-date">Oct 04, 2021 13:00pm PDT</div>
<div class="subtext">
<div class="row">
<div class="col-sm-4">
<h3>Share This</h3>
<ul class="post-share">
<li><a rel="nofollow noreferrer noopener" href="https://www.facebook.com/sharer.php?u=https://perezhilton.com/scariest-true-crime-documentary-movies/&amp;t=Scariest True Crime Documentaries That Will Keep You Up At Night!" title="Share this post on Facebook"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="javascript:pinIt();" title="Share on Pinterest"><i class="fa fa-pinterest-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="https://twitter.com/home?status=Currently+reading%3A+https://perezhilton.com/scariest-true-crime-documentary-movies/" title="Share this article with your Twitter followers"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="col-sm-8">
<ul class="post-categories">
<li class="categories">
<h3>Categories</h3>
<ul><ul class="post-categories">
<li><a href="https://perezhilton.com/category/controversy/" rel="category tag">Controversy</a></li>
<li><a href="https://perezhilton.com/category/film-flickers/" rel="category tag">Film Flickers</a></li>
<li><a href="https://perezhilton.com/category/hbo/" rel="category tag">HBO</a></li>
<li><a href="https://perezhilton.com/category/legal-matters/" rel="category tag">Legal Matters</a></li>
<li><a href="https://perezhilton.com/category/netflix/" rel="category tag">Netflix</a></li>
<li><a href="https://perezhilton.com/category/news/" rel="category tag">News</a></li>
<li><a href="https://perezhilton.com/category/scary/" rel="category tag">Scary!</a></li>
<li><a href="https://perezhilton.com/category/true-crime/" rel="category tag">True Crime</a></li>
<li><a href="https://perezhilton.com/category/tv-news/" rel="category tag">TV News</a></li>
<li><a href="https://perezhilton.com/category/violence/" rel="category tag">Violence</a></li></ul></ul> </li>
</ul>
</div>
</div>
<nav class="container navigation post-navigation">
<h2 class="sr-only">Post navigation</h2>
<div class="row nav-links justify-content-between">
<span class="nav-previous"><a href="https://perezhilton.com/squid-game-tv-show-inspiring-story-netflix-hwang-dong-hyuk/" rel="prev">CLICK CLICK CLICK Next Article &nbsp;<i class="fa fa-arrow-circle-right"></i></a></span> </div>
</nav>
<div class="play-spot">
<script>
			            (function(d, s, n, id) {
			                var js, fjs = d.getElementsByTagName(s)[0];
			                if (d.getElementById(id)) return;
			                js = d.createElement(s);
			                js.id = id;
			                js.className = n;
			                js.src = "https://mcd-sdk.playbuzz.com/embed/sdk.js?embedId=7bf0df57-3cb6-41b5-be24-76e9e5f90af4";
			                fjs.parentNode.insertBefore(js, fjs);
			            }(document, 'script', 'playbuzz-mcd-sdk', 'mcd-sdk-jssdk_323 Enterprises_Perezhilton.com'));
			        </script>
<pb-mcd embed-id="7bf0df57-3cb6-41b5-be24-76e9e5f90af4" loaded="true" data-pbs-root="true" data-pbs-position="static" class="pbs"></pb-mcd>
</div>
</div>
</div>
<footer class="entry-footer">
</footer>
</article>
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts" data-alm-id="" data-canonical-url="https://perezhilton.com/scariest-true-crime-documentary-movies/" data-slug="scariest-true-crime-documentary-movies" data-post-id="856525" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax row" data-cache="true" data-cache-id="" data-cache-path="https://perezhilton.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="856525" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="Perez Hilton" data-single-post-site-tagline="Celebrity News, Entertainment News, &amp; GossipNews" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-pageview="true" data-container-type="div" data-loading-style="default" data-repeater="template_1" data-post-type="post" data-meta-key="_wplp_post_search" data-meta-compare="NOT EXISTS" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Read More"><div class="alm-reveal alm-single-post post-856525" data-url="https://perezhilton.com/scariest-true-crime-documentary-movies/" data-title="Scariest True Crime Documentaries That Will Keep You Up At Night!" data-id="856525" data-page="0"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Read More</button></div></div>
</main>

</div>
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
<div class="side-spot">
<div class="advertisment_notice">
 <div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-trending">
<div class="side-title">HOT NEWS</div>
<div id="side-trending">
<ul class="wpp-list">
<div class="feature-box">
<a href="https://perezhilton.com/audrina-patridge-corey-bohan-settle-custody-agreement/" title="Audrina Patridge Finally Reaches Custody Agreement With Her Estranged Ex Following Nasty Divorce Battle">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/10/audrina-patridge-corey-bohan-settle-custody-agreement-doodle-1024x768.jpg" />
<div class="feature-content">
<h2>Audrina Patridge Finally Reaches Custody Agreement With Her Estranged Ex Following Nasty Divorce Battle</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/florida-hiker-dennis-davis-brian-laundrie-spotted-appalachian-trail/" title="Florida Hiker Has ‘No Doubt’ He Met Brian Laundrie On Appalachian Trail">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/10/Brian-Laundrie-Spotted-On-Appalachian-Trail-1024x845.jpg" />
<div class="feature-content">
<h2>Florida Hiker Has ‘No Doubt’ He Met Brian Laundrie On Appalachian Trail</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/emily-ratajkowski-claims-robin-thicke-groped-breats-blurred-lines-music-video-shoot/" title="Emily Ratajkowski Claims Robin Thicke Groped Her ‘Bare Breasts’ During <i>Blurred Lines</i> Shoot">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/10/Emily-Ratajkowski-Accuses-Robin-Thicke-Of-Groping-Her-On-Blurred-Lines-Set-1024x832.jpg" />
<div class="feature-content">
<h2>Emily Ratajkowski Claims Robin Thicke Groped Her ‘Bare Breasts’ During <i>Blurred Lines</i> Shoot</h2>
</div>
</a>
</div>
</ul>
</div>
</div>
</div>
<div class="sidebox" style="text-align: center;">
<a target="_blank" href="https://www.mytrue10.com/?&utm_source=perez-hilton&utm_medium=display&utm_campaign=2021-subscriptions&utm_content=static_me-time_160x600">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/mytrue-sidebar-metime.gif">
</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="http://perezpodcast.com/" target="_blank">
<img class="perez-pod lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/php3.png">
</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/pereztv/">
<div class="side-title">Top Videos</div>
</a>
<div class="side-video-large">
<a href="https://perezhilton.com/ready-or-not-for-lauryn-hill-to-come-back-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div>
<img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/-V5Wie7nutc" data-saferedirecturl="https://www.google.com/url?q=https://youtu.be/-V5Wie7nutc/hqdefault.jpg" />
</div>
<div class="side-title-tv-lg">Ready Or Not For Lauryn Hill To Come Back? | Perez Hilton</div>
</a>
</div>
<div id="side-video-box">
<div class="side-video-small">
<a href="https://perezhilton.com/my-kids-vs-the-99-cents-store-things-got-so-wild-i-ended-up-injured-perez-hilton-and-family/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/PCYSjXNViMQ"><strong>Watch</strong></a>! Enjoy!/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">My Kids vs The 99 Cents Store! Things Got So Wild I Ended Up INJURED! | Perez Hilton And Family</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/wendy-williams-very-unwell-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/-V5Wie7nutc" data-saferedirecturl="https://www.google.com/url?q=https://youtu.be/-V5Wie7nutc/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Wendy Williams Very Unwell! | Perez Hilton</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/scott-disick-cuts-ties-with-kourtney-and-the-kardashians-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/-V5Wie7nutc" data-saferedirecturl="https://www.google.com/url?q=https://youtu.be/-V5Wie7nutc/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Scott Disick Cuts Ties With Kourtney And The Kardashians! | Perez Hilton</div>
</a>
</div>
</div>
<a class="side-more" href="https://perezhilton.com/category/pereztv/">Click To Watch</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-title">Instagram</div>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841402223638690#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;showfollow&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showheader&quot;:&quot;false&quot;}" data-postid="856525">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17946273361559956" data-date="1633357866">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CUnDIY3Fze4/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/244359498_634523847717999_2807020493865288379_n.jpg?_nc_cat=1&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MJJxs99qGUMAX9qN82y&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=833c0790609894889d7f9e0aed4cab9d&#038;oe=615FC304" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244359498_634523847717999_2807020493865288379_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MJJxs99qGUMAX9qN82y&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=833c0790609894889d7f9e0aed4cab9d&amp;oe=615FC304&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244359498_634523847717999_2807020493865288379_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MJJxs99qGUMAX9qN82y&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=833c0790609894889d7f9e0aed4cab9d&amp;oe=615FC304&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244359498_634523847717999_2807020493865288379_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MJJxs99qGUMAX9qN82y&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=833c0790609894889d7f9e0aed4cab9d&amp;oe=615FC304&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244359498_634523847717999_2807020493865288379_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MJJxs99qGUMAX9qN82y&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=833c0790609894889d7f9e0aed4cab9d&amp;oe=615FC304&quot;}">
<span class="sbi-screenreader">Adele just updated her social media to this blurry</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Adele just updated her social media to this blurry theme — her new era is coming y’all! Are you excited to hear her new stuff? #30">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17869674926599868" data-date="1633299725">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CUlUPMDAGt-/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/244389154_430705695053807_5918223677868153_n.jpg?_nc_cat=1&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5qqMNn87UMQAX_945uS&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=b281215459a4655ffd5ecda244d9133e&#038;oe=6160E9D8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244389154_430705695053807_5918223677868153_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5qqMNn87UMQAX_945uS&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b281215459a4655ffd5ecda244d9133e&amp;oe=6160E9D8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244389154_430705695053807_5918223677868153_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5qqMNn87UMQAX_945uS&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b281215459a4655ffd5ecda244d9133e&amp;oe=6160E9D8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244389154_430705695053807_5918223677868153_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5qqMNn87UMQAX_945uS&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b281215459a4655ffd5ecda244d9133e&amp;oe=6160E9D8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244389154_430705695053807_5918223677868153_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5qqMNn87UMQAX_945uS&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b281215459a4655ffd5ecda244d9133e&amp;oe=6160E9D8&quot;}">
<span class="sbi-screenreader">Former Bachelorette Clare Crawley refuses to “st</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Former Bachelorette Clare Crawley refuses to “stay down” despite struggling with her breakup with Dale Moss. Click the link in the Stories for more details.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18234213232077012" data-date="1633295290">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CUlLxvkrFOe/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/244439232_336060064876474_6639510495579540541_n.jpg?_nc_cat=1&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QOpGKC-Sw3cAX_H7u4x&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=36dafc718f7da4e8ba3db61010f9e964&#038;oe=615FB67C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244439232_336060064876474_6639510495579540541_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QOpGKC-Sw3cAX_H7u4x&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=36dafc718f7da4e8ba3db61010f9e964&amp;oe=615FB67C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244439232_336060064876474_6639510495579540541_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QOpGKC-Sw3cAX_H7u4x&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=36dafc718f7da4e8ba3db61010f9e964&amp;oe=615FB67C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244439232_336060064876474_6639510495579540541_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QOpGKC-Sw3cAX_H7u4x&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=36dafc718f7da4e8ba3db61010f9e964&amp;oe=615FB67C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244439232_336060064876474_6639510495579540541_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QOpGKC-Sw3cAX_H7u4x&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=36dafc718f7da4e8ba3db61010f9e964&amp;oe=615FB67C&quot;}">
<span class="sbi-screenreader">Grimes says she was just trolling the paparazzi by</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Grimes says she was just trolling the paparazzi by posing with a Karl Marx book. Click the link in the Stories for more details on the viral photos!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17912394910966889" data-date="1633280655">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CUkv3QNrWVQ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/244090680_582300969681171_5069263611956374580_n.jpg?_nc_cat=1&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kTgN9yVeovAAX_Iw52c&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=fbcabe5bb9e55914b9d4809eff78c774&#038;oe=615F1977" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244090680_582300969681171_5069263611956374580_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kTgN9yVeovAAX_Iw52c&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=fbcabe5bb9e55914b9d4809eff78c774&amp;oe=615F1977&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244090680_582300969681171_5069263611956374580_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kTgN9yVeovAAX_Iw52c&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=fbcabe5bb9e55914b9d4809eff78c774&amp;oe=615F1977&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244090680_582300969681171_5069263611956374580_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kTgN9yVeovAAX_Iw52c&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=fbcabe5bb9e55914b9d4809eff78c774&amp;oe=615F1977&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244090680_582300969681171_5069263611956374580_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kTgN9yVeovAAX_Iw52c&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=fbcabe5bb9e55914b9d4809eff78c774&amp;oe=615F1977&quot;}">
<span class="sbi-screenreader">A hiker swears he encountered Brian Laundrie on th</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A hiker swears he encountered Brian Laundrie on the Appalachian Trail over the weekend. Click the link in the Stories for more details.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17934542035712364" data-date="1633210434">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CUip7X5LvTz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/244324653_937529450303970_5303855488081434868_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=R5G-CoCM-WQAX8jd9kN&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=7bea494e3b0bc5a12ccd33e822f3ec1f&#038;oe=615F4E91" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244324653_937529450303970_5303855488081434868_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R5G-CoCM-WQAX8jd9kN&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7bea494e3b0bc5a12ccd33e822f3ec1f&amp;oe=615F4E91&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244324653_937529450303970_5303855488081434868_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R5G-CoCM-WQAX8jd9kN&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7bea494e3b0bc5a12ccd33e822f3ec1f&amp;oe=615F4E91&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244324653_937529450303970_5303855488081434868_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R5G-CoCM-WQAX8jd9kN&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7bea494e3b0bc5a12ccd33e822f3ec1f&amp;oe=615F4E91&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/244324653_937529450303970_5303855488081434868_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R5G-CoCM-WQAX8jd9kN&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7bea494e3b0bc5a12ccd33e822f3ec1f&amp;oe=615F4E91&quot;}">
<span class="sbi-screenreader">A heartbreaking update. Police believe they have f</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A heartbreaking update. Police believe they have found the body of missing 19-year-old college student Miya Marcano. Click the link in the Stories for more details.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17911590253984847" data-date="1633202058">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CUiZ890rUW5/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/244364332_544691139928287_4434594353272058018_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SQFsDRiJsYQAX_RhKai&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=1b37becc0e50e7d8fc5e704d9b5bdaff&#038;oe=615FAA75" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/244364332_544691139928287_4434594353272058018_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SQFsDRiJsYQAX_RhKai&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=1b37becc0e50e7d8fc5e704d9b5bdaff&amp;oe=615FAA75&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/244364332_544691139928287_4434594353272058018_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SQFsDRiJsYQAX_RhKai&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=1b37becc0e50e7d8fc5e704d9b5bdaff&amp;oe=615FAA75&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/244364332_544691139928287_4434594353272058018_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SQFsDRiJsYQAX_RhKai&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=1b37becc0e50e7d8fc5e704d9b5bdaff&amp;oe=615FAA75&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/244364332_544691139928287_4434594353272058018_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SQFsDRiJsYQAX_RhKai&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=1b37becc0e50e7d8fc5e704d9b5bdaff&amp;oe=615FAA75&quot;}">
<span class="sbi-screenreader">Britney Spears still doesn’t plan on performing </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Britney Spears still doesn’t plan on performing again anytime soon despite Jamie being suspended as her conservator. Click the link in the Stories for more deets.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17884830929415602" data-date="1633193086">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CUiI1r-Lwju/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/243831782_167617348889310_3415177117262177992_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=O5Lo7MoJROYAX9mSWYa&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=5eff2f8595e897227749301151ca9f7f&#038;oe=61603C66" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/243831782_167617348889310_3415177117262177992_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O5Lo7MoJROYAX9mSWYa&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=5eff2f8595e897227749301151ca9f7f&amp;oe=61603C66&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/243831782_167617348889310_3415177117262177992_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O5Lo7MoJROYAX9mSWYa&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=5eff2f8595e897227749301151ca9f7f&amp;oe=61603C66&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/243831782_167617348889310_3415177117262177992_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O5Lo7MoJROYAX9mSWYa&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=5eff2f8595e897227749301151ca9f7f&amp;oe=61603C66&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/243831782_167617348889310_3415177117262177992_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=O5Lo7MoJROYAX9mSWYa&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=5eff2f8595e897227749301151ca9f7f&amp;oe=61603C66&quot;}">
<span class="sbi-screenreader">Willie Garson’s son paid tribute to his late dad</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Willie Garson’s son paid tribute to his late dad with a throwback dancing video. Click the link in the Stories for more details.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17928882220724004" data-date="1633186829">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CUh853MArUi/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/243860986_907645553173888_8283133430312320505_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ai4yM--Ix58AX9JISne&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=b8d3e4c8adc969cb7f8f616fd61aacce&#038;oe=61603C0D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/243860986_907645553173888_8283133430312320505_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ai4yM--Ix58AX9JISne&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b8d3e4c8adc969cb7f8f616fd61aacce&amp;oe=61603C0D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/243860986_907645553173888_8283133430312320505_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ai4yM--Ix58AX9JISne&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b8d3e4c8adc969cb7f8f616fd61aacce&amp;oe=61603C0D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/243860986_907645553173888_8283133430312320505_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ai4yM--Ix58AX9JISne&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b8d3e4c8adc969cb7f8f616fd61aacce&amp;oe=61603C0D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/243860986_907645553173888_8283133430312320505_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ai4yM--Ix58AX9JISne&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b8d3e4c8adc969cb7f8f616fd61aacce&amp;oe=61603C0D&quot;}">
<span class="sbi-screenreader">@Genai_Bradshaw finds #CBD gummies very helpful fo</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@Genai_Bradshaw finds #CBD gummies very helpful for her sleep!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18135373144208310" data-date="1633131901">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CUgUIzfpWnf/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/243694890_606411073702442_3990599463066044360_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=E2jKFHbdWEcAX8STlYS&#038;_nc_oc=AQnJcACcXQL5j0aQBEc14HjxUVgQw1WbGLPgi0mXfnr1J0o0FRG1fJxINKoEevlF-Vw&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=c5a90a537b543efc61a6a39fcb424ff1&#038;oe=6160E2BB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/243694890_606411073702442_3990599463066044360_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=E2jKFHbdWEcAX8STlYS&amp;_nc_oc=AQnJcACcXQL5j0aQBEc14HjxUVgQw1WbGLPgi0mXfnr1J0o0FRG1fJxINKoEevlF-Vw&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c5a90a537b543efc61a6a39fcb424ff1&amp;oe=6160E2BB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/243694890_606411073702442_3990599463066044360_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=E2jKFHbdWEcAX8STlYS&amp;_nc_oc=AQnJcACcXQL5j0aQBEc14HjxUVgQw1WbGLPgi0mXfnr1J0o0FRG1fJxINKoEevlF-Vw&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c5a90a537b543efc61a6a39fcb424ff1&amp;oe=6160E2BB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/243694890_606411073702442_3990599463066044360_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=E2jKFHbdWEcAX8STlYS&amp;_nc_oc=AQnJcACcXQL5j0aQBEc14HjxUVgQw1WbGLPgi0mXfnr1J0o0FRG1fJxINKoEevlF-Vw&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c5a90a537b543efc61a6a39fcb424ff1&amp;oe=6160E2BB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/243694890_606411073702442_3990599463066044360_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=E2jKFHbdWEcAX8STlYS&amp;_nc_oc=AQnJcACcXQL5j0aQBEc14HjxUVgQw1WbGLPgi0mXfnr1J0o0FRG1fJxINKoEevlF-Vw&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c5a90a537b543efc61a6a39fcb424ff1&amp;oe=6160E2BB&quot;}">
<span class="sbi-screenreader">He saw the light. 🙏 Click the link in Stories f</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="He saw the light. 🙏 Click the link in Stories for details.">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841402223638690#9" data-resized="{&quot;17946273361559956&quot;:{&quot;id&quot;:&quot;244359498_634523847717999_2807020493865288379_n&quot;,&quot;ratio&quot;:&quot;1.46&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17869674926599868&quot;:{&quot;id&quot;:&quot;244389154_430705695053807_5918223677868153_n&quot;,&quot;ratio&quot;:&quot;1.02&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18234213232077012&quot;:{&quot;id&quot;:&quot;244439232_336060064876474_6639510495579540541_n&quot;,&quot;ratio&quot;:&quot;1.10&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17912394910966889&quot;:{&quot;id&quot;:&quot;244090680_582300969681171_5069263611956374580_n&quot;,&quot;ratio&quot;:&quot;1.06&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17934542035712364&quot;:{&quot;id&quot;:&quot;244324653_937529450303970_5303855488081434868_n&quot;,&quot;ratio&quot;:&quot;1.16&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17911590253984847&quot;:{&quot;id&quot;:&quot;244364332_544691139928287_4434594353272058018_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17884830929415602&quot;:{&quot;id&quot;:&quot;243831782_167617348889310_3415177117262177992_n&quot;,&quot;ratio&quot;:&quot;0.97&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17928882220724004&quot;:{&quot;id&quot;:&quot;243860986_907645553173888_8283133430312320505_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span>
</div>
<a class="side-more" href="https://www.instagram.com/perezhilton" target="_blank" rel="nofollow noreferrer noopenner" target="_blank">Click To Follow</a>
</div>
<div class="sidebox">
<a href="/galleries/">
<div class="side-title">Galleries</div>
</a>
<div id="gallery-slider">
<div class="gallery-box">
<a href="https://perezhilton.com/envira/juiciest-celebrity-love-triangles/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2018/11/Brad-Pitt-Love-Triangle.jpg" />
</div>
<h2>The Juiciest Celebrity Love Triangles!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/amber-heard-johnny-depp-nastiest-celebrity-divorces/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/02/Nastiest-Celeb-Divorces-lead.jpg" />
</div>
<h2>The NASTIEST Celebrity Divorces!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/american-music-awards-2019-red-carpet-fashion/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/AMAs-Main-Pic.jpg" />
</div>
<h2>American Music Awards 2019: All The Fabulous &#038; Flirty Fashion!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/celebs-with-diabetes/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/09/nick-jonas-tom-hanks-halle-berry-celeb-diabetes.jpg" />
</div>
<h2>Celebs Who Have Diabetes</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/dakota-johnson-emilia-clarke-best-dressed-celebrities-11-02-19/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/Dakota-Johnson-Governors-Awards-WENN-1.jpg" />
</div>
<h2>Dakota Johnson, Emilia Clarke, &#038; More Best Dressed Celebs Of The Week!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/election-2020-who-the-celebs-support/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/10/election-2020-who-the-celebs-support.jpg" />
</div>
<h2>Election 2020: Who The Celebs Support!</h2>
</a>
</div>
</div>
<a class="side-more" href="/galleries/">Click For Pics</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/play-with-perez/">
<div class="side-title">Quizzes</div>
</a>
<div id="quiz-slider">
<a href="https://perezhilton.com/jennifer-aniston-our-first-pandemic-christmas-ornament/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/jennifer-aniston-our-first-pandemic-coronavirus-christmas-ornament-1024x893.jpg" />
<h2>VOTE: Are You Offended By Jennifer Aniston's 'Our First Pandemic' Christmas Ornament?</h2>
</div>
</a> <a href="https://perezhilton.com/quiz-which-holiday-cocktail-drinking-2020/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/Which-Holiday-Drink-Are-You-Quiz-1024x560.jpg" />
<h2>QUIZ: Which Holiday Cocktail Will You Be Drinking This Year?!</h2>
</div>
</a> <a href="https://perezhilton.com/christmas-quiz-pop-songs/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/mariah-carey-guess-pop-songs-christmas-quiz-1024x725.jpg" />
<h2>QUIZ: Name That Tune -- Christmas Pop Song Edition!</h2>
</div>
</a>
</div>
<a class="side-more" href="https://perezhilton.com/category/play-with-perez/">Play With Perez</a>
</div>
<div class="sidebox">
<div class="side-title">Follow Perez</div>
<div id="side-follow"> <a class="facebook" href="https://www.facebook.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a class="twitter" href="https://twitter.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/theperezhilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/user/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="tumblr" href="http://perezhilton.tumblr.com/" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-tumblr" aria-hidden="true"></i></a> <a class="google" href="https://plus.google.com/+PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a></div>
</div>
<div class="sidecar">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div> </div>
<div class="sidebox" style="text-align: center;">
<a target="_blank" href="https://www.mytrue10.com/?&utm_source=perez-hilton&utm_medium=display&utm_campaign=2021-subscriptions&utm_content=static_me-time_300x250">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/mytrue-sidebar-bottom-metime.gif">
</a>
</div>
<div class="sidebox">
<div class="side-title">Top Celebrities</div>
<div id="side-celeb">
<div class="row">
<div class="col-xs-12">
<div class="col-sm-3">
<a href="https://perezhilton.com/category/ariana-grande/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/grande.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/grande.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cardi-b/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/celeb-kidz/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kids.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kids.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/controversy/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cuteness/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/drake/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/drake.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/drake.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kanye-west/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kendall-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kylie-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/red-carpet/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/selena-gomez/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/selena.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/selena.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/taylor-swift/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png">
</span>
</a>
</div>
</div>
</div>
</div>
<a id="view-all-celebs" class="read-more" href="#" onclick="jQuery('div.accordion h3').click()">View All Celebrities</a>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12">
<div id="footer-feature">
<div class="col-sm-6 zero">
<div class="foot-banner">Latest Video</div>
<a href="https://perezhilton.com/ready-or-not-for-lauryn-hill-to-come-back-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" style="max-height: 426px" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/-V5Wie7nutc" data-saferedirecturl="https://www.google.com/url?q=https://youtu.be/-V5Wie7nutc/hqdefault.jpg" />
<div class="youtube-thumb-slider">
<div class="thumb-box"></div>
<div class="thumb-box"></div>
<div class="thumb-box"></div>
</div>
</div>
<h2>Ready Or Not For Lauryn Hill To Come Back? | Perez Hilton</h2>
</a>
</div>
<div class="col-sm-6 zero">
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/pereztv/">
<div class="footer-feature-block orange">
<div class="footer-feature-title">PerezTV</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/kardashian.jpg" /></div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/gomez.jpg" /></div>
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/play-with-perez/">
<div class="footer-feature-block blue">
<div class="footer-feature-title">Quizzes</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/galleries/">
<div class="footer-feature-block pink">
<div class="footer-feature-title">Galleries</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/swift.jpg" /></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="subnav">
<div class="container">
<div class="row">
<div class="col-xs-12">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/perezhilton-trademark.jpg">
<ul>
<li>
<a href="/category/play-with-perez/">Quizzes</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/galleries/">Galleries</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/category/play-with-perez/">PerezTV</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/">News</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="footer-spot"></div>
<div class="wrapper" id="wrapper-footer">
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer" id="colophon">
<div class="site-info">
<div id="subfooter">
<div class="container">
<div class="row">
<div class="col-xs-12">
<ul>
<li><a href="/about-perez-hilton/">About</a></li>
<li><a href="/advertising/">Advertising</a></li>
<li><a href="/privacy-policy/">Privacy</a></li>
<li><a href="/terms-of-use/">Terms</a></li>
<li><a href="/sitemap-news.xml">Sitemap</a></li>
<li><a href="/contact/">Contact</a></li>
</ul>
<p class="copy">Copyright © 2021 PerezHilton.com | All Rights Reserved</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
var sbiajaxurl = "https://perezhilton.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/perezhilton.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/theme.min.js?ver=0.9.4.1623769038' id='understrap-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/checkMobile.js?ver=0.9.4.1623769038' id='checkMobile-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/intersectionObserver.pollyfill.min.js?ver=0.9.4.1623769038' id='intersectionObserver-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/article-ads.js?ver=0.9.4.16310417735' id='ads-mapping-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/ph-ads-old.js?ver=0.9.4.1631041773' id='ads-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='lazysizes-js-before'>
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type='text/javascript' async="async" src='https://perezhilton.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.7' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php","alm_nonce":"d239ed7821","rest_api":"https:\/\/perezhilton.com\/wp-json\/","rest_nonce":"9cc09e2b4e","pluginurl":"https:\/\/perezhilton.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Perez Hilton","site_tagline":"Celebrity News, Entertainment News, & GossipNews"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.0.1' id='ajax-load-more-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/perezhilton.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/perezhilton.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.3.1' id='sb_instagram_scripts-js'></script>
<script>ntv.cmd.push(function(){var n=function(){var e;PostRelease&&PostRelease.firstPartyTracked?ntv.Util.appendImage("https://jadserve.postrelease.com/ce.gif?do=gci&fpd=perezhilton.com"):setTimeout(function(){n()},100)};n()});</script></body><script type="text/javascript" src="https://s.ntv.io/js/adb.js" id="ntv-adb" ntv-domain="perezhilton.com" async></script>
</html>
