<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700|Lobster|Rustico|Quicksand:400,700&display=swap" rel="stylesheet">
<meta property="fb:pages" content="1028334267217239" />

<title>Vanessa Bryant Slams &#039;Disrespectful&#039; Kobe Lyric From Meek Mill - And He Claims He Apologized - Perez Hilton</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vanessa Bryant Slams &#039;Disrespectful&#039; Kobe Lyric From Meek Mill - And He Claims He Apologized - Perez Hilton" />
<meta property="og:description" content="The internet took Meek Mill to task for his Kobe Bryant lyric, but having his widow speak out about it is next level. As we previously reported, fans took issue when a leaked track from Meek and Lil Baby referenced the tragic circumstances of the basketball legend’s death. The song, Don’t Worry, featured the artist [...]Read More..." />
<meta property="og:url" content="https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/" />
<meta property="og:site_name" content="Perez Hilton" />
<meta property="article:published_time" content="2021-02-23T15:58:04+00:00" />
<meta property="article:modified_time" content="2021-02-23T16:55:12+00:00" />
<meta property="og:image" content="https://perezhilton.com/wp-content/uploads/2021/02/vanessa-bryant-kobe-bryant-meek-mill-apology.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="887" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="MKC">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="text/javascript">var ntv=ntv||{};ntv.cmd=ntv.cmd||[];ntv.error = function(){document.cookie="ntv_as_adb=1;domain=perezhilton.com;path=/;max-age=31536001",_prx=window._prx||[];var serverDomain="perezhilton.com";_prx.push(["cfg.ServerDomain",serverDomain]);_prx.push(["ntv-edge",""]);_prx.push(["experiment",""]);_prx.push(["w","VgRB-mA1csg3MXfLez12zzMpdZk0Z2yYMD0k12ZhJZhkZXjLYmAgyw=="]);c=window.document,d=c.createElement("script");d.type="text/javascript",d.src="https://perezhilton.com/CQAA-Xlyb4FwVHKYamtpl24vaI19cHPDJi9z12d0dtdgby-KbHJ2nCZsb5htLmqK",(c.getElementsByTagName("head")[0]||c.documentElement).appendChild(d),ntv.Util=ntv.Util||{}, ntv.Util.adBlocker=1;ntv.Util.adBlockerDomain=serverDomain};ntv.success = function (){if("undefined"==typeof PostRelease || (navigator.brave||false)){ntv.error()}else{document.cookie="ntv_as_adb=0;domain=perezhilton.com;path=/;max-age=31536001"}}</script><script type="text/javascript" src="//s.ntv.io/serve/load.js"  async onerror="ntv.error()" onload="ntv.success()"></script><script>(function() { var e = document.createElement("video");document.cookie="ntv_ce_s2p=" + ("playsInline" in e || (navigator.userAgent.match(/Android/i)&&navigator.userAgent.match(/Mobile/i) && "autoplay" in e) || (navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)) ? "1":"0") +";domain=perezhilton.com;path=/;max-age=31536001";})();</script><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://perezhilton.com/#website","url":"https://perezhilton.com/","name":"Perez Hilton","description":"Celebrity News, Entertainment News, &amp; GossipNews","potentialAction":[{"@type":"SearchAction","target":"https://perezhilton.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/#primaryimage","inLanguage":"en-US","url":"https://perezhilton.com/wp-content/uploads/2021/02/vanessa-bryant-kobe-bryant-meek-mill-apology.jpg","width":1200,"height":887,"caption":"vanessa bryant, kobe bryant, meek mill : slams lyric, apology"},{"@type":"WebPage","@id":"https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/#webpage","url":"https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/","name":"Vanessa Bryant Slams 'Disrespectful' Kobe Lyric From Meek Mill - And He Claims He Apologized - Perez Hilton","isPartOf":{"@id":"https://perezhilton.com/#website"},"primaryImageOfPage":{"@id":"https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/#primaryimage"},"datePublished":"2021-02-23T15:58:04+00:00","dateModified":"2021-02-23T16:55:12+00:00","author":{"@id":"https://perezhilton.com/#/schema/person/4d234404407118119677c172ec43e9ed"},"breadcrumb":{"@id":"https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/"]}]},{"@type":"BreadcrumbList","@id":"https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://perezhilton.com/","url":"https://perezhilton.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://perezhilton.com/category/kobe-bryant/","url":"https://perezhilton.com/category/kobe-bryant/","name":"Kobe Bryant"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/","url":"https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/","name":"Vanessa Bryant Slams 'Disrespectful' Kobe Lyric From Meek Mill -- And He Claims He Apologized"}}]}]}</script>

<link rel="amphtml" href="https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/amp/" /><meta name="generator" content="AMP for WP 1.0.75" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Feed" href="https://perezhilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Comments Feed" href="https://perezhilton.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Vanessa Bryant Slams &#039;Disrespectful&#039; Kobe Lyric From Meek Mill -- And He Claims He Apologized Comments Feed" href="https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/perezhilton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://perezhilton.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://perezhilton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css' href='https://perezhilton.com/wp-content/themes/understrap-master/css/theme.min.css?ver=0.9.4.1606776808' type='text/css' media='all' />
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/quantcast.js?ver=0.9.4.1610619161' id='quantcast-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=0.9.4.1610619161' id='powerad-js'></script>
<link rel="https://api.w.org/" href="https://perezhilton.com/wp-json/" /><link rel="alternate" type="application/json" href="https://perezhilton.com/wp-json/wp/v2/posts/807445" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://perezhilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://perezhilton.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://perezhilton.com/?p=807445' />
<link rel="alternate" type="application/json+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fvanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fvanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology%2F&#038;format=xml" />
<link rel="pingback" href="https://perezhilton.com/xmlrpc.php">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Perez Hilton - Celebrity News, Entertainment News, &amp; GossipNews">
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://perezhilton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'eecc140c-625f-48dd-baf4-f9e72105844b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://perezhilton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b0cd0f2-3d64-4a96-b6d2-c215d89cc9e7";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-338092-8"></script>
<script>
		window.dataLayer = window.dataLayer || [];
      	function gtag(){dataLayer.push(arguments);}
      	gtag('js', new Date());
      	gtag('config', 'UA-338092-8');
  	</script>

<script src="https://socialcanvas-cdn.kargo.com/js/rh.min.js"></script>
</head>
<body class="post-template-default single single-post postid-807445 single-format-standard wp-custom-logo wp-embed-responsive group-blog" itemscope itemtype="http://schema.org/WebSite">
<div class="site" id="page">

<div id="wrapper-navbar">
<div id="head-info">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a class="tip" href="/contact/">Got A Tip?</a>
<form method="get" id="searchform" action="https://perezhilton.com/" role="search">
<input type="submit" value="Search" id="searchsubmit">
<input type="text" id="s" name="s" value="">
<img class="glass lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/glass.png">
</form>
<div class="accordion">
<h3><i class="fa fa-star" aria-hidden="true"></i> Star Seeker <i class="fa fa-star" aria-hidden="true"></i></h3>
<div id="star_seeker" style="display: none;">
<input class="search" id="starSeeker" placeholder="Search STAR SEEKER"><i class="fa fa-spinner fa-spin" aria-hidden="true"></i>
<span id="tag-wrap">
<ul class="list">
</ul>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav id="main-nav" class="navbar navbar-expand-md navbar-dark bg-primary" aria-labelledby="main-nav-label">
<h2 id="main-nav-label" class="sr-only">
Main Navigation </h2>
<div class="container">

<a href="https://perezhilton.com/" class="navbar-brand custom-logo-link" rel="home"><img width="300" height="49" data-src="https://perezhilton.com/wp-content/uploads/2020/07/perez-hilton-logo-300x49-1.png" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2049%22%3E%3C/svg%3E" class="custom-logo lazyload" alt="Perez Hilton" width="300" /></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="search mobile-only menu-item menu-item-type-post_type menu-item-object-page nav-item"><form role="search" method="get" id="searchform" action="https://perezhilton.com/"><input type="text" value="" placeholder="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660504 nav-item"><a title="Galleries" href="https://perezhilton.com/galleries/" class="nav-link">Galleries</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660505 nav-item"><a title="Quizzes" href="https://perezhilton.com/category/play-with-perez/" class="nav-link">Quizzes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660506 nav-item"><a title="PerezTV" href="https://perezhilton.com/category/pereztv/" class="nav-link">PerezTV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660507 nav-item"><a title="FitPerez" href="https://perezhilton.com/category/fitperez/" class="nav-link">FitPerez</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660508 nav-item"><a title="Teddy Hilton" href="https://perezhilton.com/category/teddy-hilton/" class="nav-link">Teddy Hilton</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660509 nav-item"><a title="Perezitos" href="https://perezhilton.com/category/perezitos/" class="nav-link">Perezitos</a></li>
</ul></div> </div>
</nav>
</div>
<div id="home-feature" class="page-feature ">
<div id="feature-bg-slider">
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
</div>
<div class="container-full">
<div class="row">
<div class="col-xs-12">
<div id="page-slider">
<span>
<a href="https://perezhilton.com/meghan-mccain-coronavirus-vaccine-dr-fauci-twitter-reacts/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/02/meghan-mccain-dr-fauci-coronavirus-controversy-1024x840.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/prince-william-prince-harry-queen-elizabeth-disrespectful-statement/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/02/prince-harry-prince-william-queen-elizabeth-statement-disrespectful-1024x767.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/02/vanessa-bryant-kobe-bryant-meek-mill-apology-1024x757.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/perez-hilton-triller-show/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/02/IMG_0010-1024x610.jpeg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/matt-james-the-bachelor-chris-harrison-rachael-kirkconnell-reaction-statement/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/02/matt-james-the-bachelor-speaks-out-chris-harrison-racism-controversy-1024x867.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/king-princess-prophet/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/5LkRy4vD-m0/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/skeet-ulrich-lucy-hale-dating-riverdale-irl-kissing-photos/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/02/Skeet-Ulrich-Lucy-Hale-Dating-Riverdale-IRL-1024x668.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/emily-in-paris-golden-globes-voters-scandal/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/02/Emily-In-Paris-Golden-Globes-Voters-Scandal-1024x636.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/bella-thorne-disney-image-standards-actors-life-profile/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/02/bella-thorne-disney-perfect-image-child-actors-unrealistic-expectations-1024x962.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/woody-allen-child-molestation-scandal-defense-interview-1992/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/02/Woody-Allen-Child-Molestation-Scandal-Defense-Interview-1992-1024x630.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/catelynn-lowell-tyler-baltierra-pregnant-expecting-baby/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/02/tyler-baltierra-catelynn-lowell-pregnant-expecting-baby-miscarriage-1024x1009.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/sex-and-the-city-hbo-revival-mr-big-chris-noth/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/02/Sex-And-The-City-HBO-Revival-Mr-Big-Chris-Noth-1024x631.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/boycotting-the-new-britney-spears-documentary-perez-hilton/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/b4HDDoJ9-SY/hqdefault.jpg" />
</a>
</span>
</div> </div>
</div>
</div>
<div id="page-title">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="title-center">
<h1>Kobe Bryant</h1>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="feature-spot">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="advertisment_notice dd-slots">
<div id="div-gpt-ad-leaderboard" class="slot-data" data-msp="/21733733414/Mobile_Leaderboard" data-dsp="/21733733414/Leaderboard_728x90" data-m-size="[[320,50],[320,100]]" data-d-size="[[728,90],[970,90],[970,250]]"></div>
</div>
</div>
</div>
</div>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<div class="col-md-8 col-sm-12 content-area" id="primary">
<main class="site-main" id="main">
<article class="post-807445 post type-post status-publish format-standard has-post-thumbnail hentry category-controversy category-icky-icky-poo category-instagram category-kobe-bryant category-music-minute category-rip category-twitter category-vanessa-bryant category-viral-news tag-dont-worry tag-lil-baby tag-meek-mill" id="post-807445">
<div id="heading-bg">
<header class="entry-header">
<h1 class="entry-title">Vanessa Bryant Slams 'Disrespectful' Kobe Lyric From Meek Mill -- And He Claims He Apologized</h1>
<div id="breadcrumbs"><span><span><a href="https://perezhilton.com/">Home</a> » <span><a href="https://perezhilton.com/category/kobe-bryant/">Kobe Bryant</a> » <span class="breadcrumb_last" aria-current="page">Vanessa Bryant Slams 'Disrespectful' Kobe Lyric From Meek Mill -- And He Claims He Apologized</span></span></span></span></div>
</header>
</div>
<img width="640" height="473" data-srcset="https://perezhilton.com/wp-content/uploads/2021/02/vanessa-bryant-kobe-bryant-meek-mill-apology-1024x757.jpg 1024w, https://perezhilton.com/wp-content/uploads/2021/02/vanessa-bryant-kobe-bryant-meek-mill-apology-300x222.jpg 300w, https://perezhilton.com/wp-content/uploads/2021/02/vanessa-bryant-kobe-bryant-meek-mill-apology-768x568.jpg 768w, https://perezhilton.com/wp-content/uploads/2021/02/vanessa-bryant-kobe-bryant-meek-mill-apology.jpg 1200w" data-src="https://perezhilton.com/wp-content/uploads/2021/02/vanessa-bryant-kobe-bryant-meek-mill-apology-1024x757.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20473%22%3E%3C/svg%3E" class="featured wp-post-image lazyload" alt="vanessa bryant, kobe bryant, meek mill : slams lyric, apology" loading="lazy" sizes="(max-width: 640px) 100vw, 640px" width="640" />
<div class="entry-content">
<div itemprop="articleBody" class="text">
<p>The internet took <strong>Meek Mill</strong> to task for his <strong>Kobe Bryant</strong> lyric, but having his widow speak out about it is next level.</p>
<p>As we <a href="https://perezhilton.com/meek-mill-kobe-bryant-rap-lyric-twitter-outrage/">previously reported</a>, fans took issue when a leaked track from Meek and <strong>Lil Baby</strong> referenced the tragic circumstances of the basketball legend’s death. The song, <em>Don’t Worry</em>, featured the artist rapping the line:</p>
<blockquote><p>&#8220;If I ever lack I’m goin’ out with my choppa, it be another Kobe&#8221;</p></blockquote>
<p><a href="https://perezhilton.com/kobe-bryant-death-anniversary-gianna-braynt-vanessa-bryant-reflection/"><strong>Related: Vanessa Bryant Reflects On Kobe &amp; Gianna&#8217;s Deaths On One Year Anniversary</strong></a></p>
<p>The 33-year-old did not respond well to backlash over the bar, that labeled the lyric offensive and disrespectful. He tweeted at the time:</p>
<blockquote><p>&#8220;somebody promo a narrative and y’all follow it…. y’all internet antics cannot stop me ….s**t like zombie land or something! Lol&#8221;</p>
<p>&#8220;They paying to influence y’all now … its almost like mind control ‘wake up'&#8221;</p></blockquote>
<p>Following the controversy, Meek appeared to try to prove his respect for Kobe (and his daughter <strong>Gianna Bryant</strong>, who died alongside her dad and seven others in the fatal helicopter crash). He attempted to honor his fellow Philadelphia native with an <strong>Instagram</strong> (below) of a hat that read &#8220;RIP Kobe &amp; GiGi&#8221; which… didn’t seem to help his case much.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CLdJ0xtHloV/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CLdJ0xtHloV/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CLdJ0xtHloV/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Meek Mill (@meekmill)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>The final nail in the coffin came on Monday from <strong>Vanessa Bryant</strong> herself, who had her own criticism for the track. On her IG Story, she wrote:</p>
<blockquote><p>&#8220;Dear @meekmill, I find this line to be extremely insensitive and disrespectful. Period. I am not familiar with any of your music, but I believe you can do better than this. If you are a fan, fine, there&#8217;s a better way to show your admiration for my husband. This lacks respect and tact.&#8221;</p></blockquote>
<p class="highlight">Tell him!</p>
<p>&#8220;I am not familiar with any of your music&#8221;&#8230; that’s cold!</p>
<figure id="attachment_807453" aria-describedby="caption-attachment-807453" style="width: 580px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-807453 lazyload" width="580" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20580%20800%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/02/vanessa-bryant-meek-mill-ig-story.jpg" alt="vanessa bryant, meek mill : instagram story criticism" width="580" height="800" data-srcset="https://perezhilton.com/wp-content/uploads/2021/02/vanessa-bryant-meek-mill-ig-story.jpg 580w, https://perezhilton.com/wp-content/uploads/2021/02/vanessa-bryant-meek-mill-ig-story-218x300.jpg 218w" sizes="(max-width: 580px) 100vw, 580px" /><figcaption id="caption-attachment-807453" class="wp-caption-text">(c) Vanessa Bryant/Instagram</figcaption></figure>
<p>The <em>Dreams and Nightmares</em> artist seemed to respond defensively to Vanessa’s words… at least at first. After her response had been posted, he returned to Twitter with:</p>
<blockquote><p>&#8220;I’m going back savage in this s**t &#8230; f#%k ya feelings!&#8221;</p></blockquote>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Meek Mill seemingly responds to Vanessa Bryant&#39;s Instagram story about his insensitive Kobe Bryant lyrics:</p>
<p>&quot;f#%k ya feelings!&quot; <a href="https://t.co/CIiij8bH5a">pic.twitter.com/CIiij8bH5a</a></p>
<p>&mdash; Pop Crave (@PopCrave) <a href="https://twitter.com/PopCrave/status/1364086564918337536?ref_src=twsrc%5Etfw">February 23, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><a href="https://perezhilton.com/vanessa-bryant-kobe-bryant-find-reason-to-live/"><strong>Related: Vanessa Bryant&#8217;s Grief: &#8216;You Don&#8217;t Feel Like Being Alive&#8217;</strong></a></p>
<p>That tweet has since been deleted, but many fans perceived it as a rude reply to the mother of four, who is still mourning the losses of her husband and teen daughter. He followed it up with another message:</p>
<blockquote><p>&#8220;I don’t think we on the same signal y’all .. I don’t see what y’all see&#8230; I be looking at the net laughing like I did whet <img loading="lazy" class="customEmoji lazyload" style="margin-left: 3px; margin-right: 3px; vertical-align: middle; -webkit-box-shadow: none; -moz-box-shadow: none; box-shadow: none;" width="16" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2016%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/plugins/wp-emoji-one/icons/1F642.png" width="16" height="16" /> I say random s**t all day on social &#8230; it becomes a trend to hate on me every once in a while but I feed off that s**t ima beast literally <img loading="lazy" class="customEmoji lazyload" style="margin-left: 3px; margin-right: 3px; vertical-align: middle; -webkit-box-shadow: none; -moz-box-shadow: none; box-shadow: none;" width="16" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2016%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/plugins/wp-emoji-one/icons/1F48E.png" width="16" height="16" />&#8220;</p></blockquote>
<p>But as outrage against the rapper continued to build, he backed down, claiming he had already apologized and denying his previous tweets had been about Vanessa. He wrote:</p>
<blockquote><p>&#8220;I apologized to her in private earlier today not to the public&#8230;Nothing I say on my page directed to a internet viral moment or the family of a grieving woman! If you care about someone grieving change the subject!&#8221;</p></blockquote>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I apologized to her in private earlier today not to the public&#8230;Nothing I say on my page directed to a internet viral moment or the family of a grieving woman! If you care about someone grieving change the subject!</p>
<p>&mdash; Meek Mill (@MeekMill) <a href="https://twitter.com/MeekMill/status/1364129527996235777?ref_src=twsrc%5Etfw">February 23, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Well, it’s easy to say &#8220;change the subject&#8221; after you were the one who dragged a man’s death back into the public discourse! But what’s done is done, and all we can hope is that his apology to Vanessa was sincere. Meek may want to be a bit more careful what he raps about in the future.</p>
<p class="image_cite"><em>[Image via <a href="http://photo.wenn.com" target="_blank" rel="nofollow noopener noreferrer">Apega/WENN/Instar</a>]</em></p>
</div>
<div class="clear"></div>
<h3 class="single-h3">Related Posts</h3>
<div id="related-posts">
<div class="row">
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/meghan-mccain-coronavirus-vaccine-dr-fauci-twitter-reacts/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/02/meghan-mccain-dr-fauci-coronavirus-controversy-1024x840.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/meghan-mccain-coronavirus-vaccine-dr-fauci-twitter-reacts/"> Meghan McCain Getting Dragged For Complaining She Doesn't Know When SHE Will Get The COVID-19 Vaccine! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/matt-james-the-bachelor-chris-harrison-rachael-kirkconnell-reaction-statement/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/02/matt-james-the-bachelor-speaks-out-chris-harrison-racism-controversy-1024x867.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/matt-james-the-bachelor-chris-harrison-rachael-kirkconnell-reaction-statement/"> Matt James Speaks Out About Chris Harrison's 'Troubling' Interview &#038; Rachael Kirkconnell's 'Incredibly Disappointing' Photos </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/emily-in-paris-golden-globes-voters-scandal/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/02/Emily-In-Paris-Golden-Globes-Voters-Scandal-1024x636.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/emily-in-paris-golden-globes-voters-scandal/"> Golden Globes Scandal! <i>Emily In Paris</i> Creators Reportedly Treated Voters To Luxury Holiday In France! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/bella-thorne-disney-image-standards-actors-life-profile/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/02/bella-thorne-disney-perfect-image-child-actors-unrealistic-expectations-1024x962.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/bella-thorne-disney-image-standards-actors-life-profile/"> Bella Thorne Gets VERY Real About Disney's Nearly-Impossible Image Standards For Its Stars! </a></div>
</div>
</div>
</div>
</div>

<div id="M645207ScriptRootC1017368">
</div>
<script src="https://jsc.mgid.com/a/d/aditude.io.perezhilton.com.1017368.js" async></script>

<script async src="https://launcher.spot.im/spot/sp_6oLVLzgr" data-post-id='807445' data-spot-id="sp_6oLVLzgr" data-spotim-module="spotim-launcher" data-post-id="807445" data-article-tags="don't worry, lil baby, meek mill" data-post-url="https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/" data-disqus-url="https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/" data-disqus-identifier="807445" data-spotim-autorun="false">
			</script>
<div data-spotim-module="pitc" class="spot-im-holder"></div>
<a class="show-comments" onclick="loadSpotim(jQuery(this), '807445', 'https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/', 'don't worry, lil baby, meek mill', 'https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/');"> CLICK HERE TO COMMENT </a>
<div id="yappa-comments-frame"></div>
<script type="text/javascript" src="https://comments.yappaapp.com/embed/yappa-comments.js"></script>
<div class="single-date">Feb 23, 2021 07:58am PDT</div>
<div class="subtext">
<div class="row">
<div class="col-sm-4">
<h3>Share This</h3>
<ul class="post-share">
<li><a rel="nofollow noreferrer noopener" href="https://www.facebook.com/sharer.php?u=https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/&amp;t=Vanessa Bryant Slams 'Disrespectful' Kobe Lyric From Meek Mill -- And He Claims He Apologized" title="Share this post on Facebook"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="javascript:pinIt();" title="Share on Pinterest"><i class="fa fa-pinterest-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="https://twitter.com/home?status=Currently+reading%3A+https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/" title="Share this article with your Twitter followers"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="col-sm-8">
<ul class="post-categories">
<li class="categories">
<h3>Categories</h3>
<ul><ul class="post-categories">
<li><a href="https://perezhilton.com/category/controversy/" rel="category tag">Controversy</a></li>
<li><a href="https://perezhilton.com/category/icky-icky-poo/" rel="category tag">Icky Icky Poo</a></li>
<li><a href="https://perezhilton.com/category/instagram/" rel="category tag">Instagram</a></li>
<li><a href="https://perezhilton.com/category/kobe-bryant/" rel="category tag">Kobe Bryant</a></li>
<li><a href="https://perezhilton.com/category/music-minute/" rel="category tag">Music Minute</a></li>
<li><a href="https://perezhilton.com/category/rip/" rel="category tag">R.I.P.</a></li>
<li><a href="https://perezhilton.com/category/twitter/" rel="category tag">Twitter</a></li>
<li><a href="https://perezhilton.com/category/vanessa-bryant/" rel="category tag">Vanessa Bryant</a></li>
<li><a href="https://perezhilton.com/category/viral-news/" rel="category tag">Viral: News</a></li></ul></ul> </li>
</ul>
</div>
</div>
<nav class="container navigation post-navigation">
<h2 class="sr-only">Post navigation</h2>
<div class="row nav-links justify-content-between">
<span class="nav-next"><a href="https://perezhilton.com/meghan-mccain-coronavirus-vaccine-dr-fauci-twitter-reacts/" rel="next">CLICK CLICK CLICK Next Article &nbsp;<i class="fa fa-arrow-circle-right"></i></a></span> </div>
</nav>
<div class="play-spot">
<script>
		            (function(d, s, n, id) {
		                var js, fjs = d.getElementsByTagName(s)[0];
		                if (d.getElementById(id)) return;
		                js = d.createElement(s);
		                js.id = id;
		                js.className = n;
		                js.src = "https://mcd-sdk.playbuzz.com/embed/sdk.js?embedId=7bf0df57-3cb6-41b5-be24-76e9e5f90af4";
		                fjs.parentNode.insertBefore(js, fjs);
		            }(document, 'script', 'playbuzz-mcd-sdk', 'mcd-sdk-jssdk_323 Enterprises_Perezhilton.com'));
		        </script>
<pb-mcd embed-id="7bf0df57-3cb6-41b5-be24-76e9e5f90af4" loaded="true" data-pbs-root="true" data-pbs-position="static" class="pbs"></pb-mcd>
</div>
</div>
</div>
<footer class="entry-footer">
</footer>
</article>
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts" data-alm-id="" data-canonical-url="https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/" data-slug="vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology" data-post-id="807445" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax row" data-cache="true" data-cache-id="" data-cache-path="https://perezhilton.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="807445" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="Perez Hilton" data-single-post-site-tagline="Celebrity News, Entertainment News, &amp; GossipNews" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-pageview="true" data-container-type="div" data-repeater="template_1" data-post-type="post" data-meta-key="_wplp_post_search" data-meta-compare="NOT EXISTS" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Read More"><div class="alm-reveal alm-single-post post-807445" data-url="https://perezhilton.com/vanessa-bryant-kobe-bryant-meek-mill-disrespectful-lyric-apology/" data-title="Vanessa Bryant Slams 'Disrespectful' Kobe Lyric From Meek Mill -- And He Claims He Apologized" data-id="807445" data-page="0"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Read More</button></div></div>
</main>

</div>
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-trending">
<div class="side-title">HOT NEWS</div>
<div id="side-trending">
<ul class="wpp-list">
<div class="feature-box">
<a href="https://perezhilton.com/bella-thorne-disney-image-standards-actors-life-profile/" title="Bella Thorne Gets VERY Real About Disney's Nearly-Impossible Image Standards For Its Stars!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/02/bella-thorne-disney-perfect-image-child-actors-unrealistic-expectations-1024x962.jpg" />
<div class="feature-content">
<h2>Bella Thorne Gets VERY Real About Disney's Nearly-Impossible Image Standards For Its Stars!</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/sex-and-the-city-hbo-revival-mr-big-chris-noth/" title="Chris Noth AKA Mr. Big Tells Fans Not To Trust <i>Sex And The City</i> Revival News!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/02/Sex-And-The-City-HBO-Revival-Mr-Big-Chris-Noth-1024x631.jpg" />
<div class="feature-content">
<h2>Chris Noth AKA Mr. Big Tells Fans Not To Trust <i>Sex And The City</i> Revival News!</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/rege-jean-page-girlfriend-emily-brown/" title="Get To Know <i>Bridgerton</i> Star Regé-Jean Page's Girlfriend, Soccer Player Emily Brown!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/02/rege-jean-page-new-girlfriend-emily-brown-details-1024x881.jpg" />
<div class="feature-content">
<h2>Get To Know <i>Bridgerton</i> Star Regé-Jean Page's Girlfriend, Soccer Player Emily Brown!</h2>
</div>
</a>
</div>
</ul>
</div>
</div>
</div>
<div class="sidebox">
<div class="side-title">Top Celebrities</div>
<div id="side-celeb">
<div class="row">
<div class="col-xs-12">
<div class="col-sm-3">
<a href="https://perezhilton.com/category/ariana-grande/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/grande.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/grande.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cardi-b/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/celeb-kidz/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kids.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kids.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/controversy/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cuteness/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/drake/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/drake.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/drake.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kanye-west/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kendall-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kylie-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/red-carpet/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/selena-gomez/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/selena.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/selena.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/taylor-swift/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png">
</span>
</a>
</div>
</div>
</div>
</div>
<a id="view-all-celebs" class="read-more" href="#" onclick="jQuery('div.accordion h3').click()">View All Celebrities</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="http://perezpodcast.com/" target="_blank">
<img class="perez-pod lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/php3.png">
</a>
</div>
<div class="sidebox">
<div class="side-title">My New Autobiography!</div>
<a target="_blank" href="https://www.amazon.com/dp/1641604042/">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/tmi-book-perez-hilton.jpg">
</a>
<a style="top: -3px;position: relative;" href="https://www.amazon.com/dp/1641604042/" class="side-more" target="_blank">Click To Buy</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/pereztv/">
<div class="side-title">Top Videos</div>
</a>
<div class="side-video-large">
<a href="https://perezhilton.com/boycotting-the-new-britney-spears-documentary-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div>
<img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/b4HDDoJ9-SY/hqdefault.jpg" />
</div>
<div class="side-title-tv-lg">Boycotting The New Britney Spears Documentary! | Perez Hilton</div>
</a>
</div>
<div id="side-video-box">
<div class="side-video-small">
<a href="https://perezhilton.com/my-son-picks-out-his-own-birthday-presents-and-something-sad-happened-afterward-perez-hilton-and-family/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/iH-45fSwgB4"><strong>Watch</strong></a>! Enjoy!/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">My Son Picks Out His Own Birthday Presents! And Something Sad Happened Afterward! | Perez Hilton And Family</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/kellyanne-conways-daughter-shouldnt-be-on-american-idol-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/BMQj5MgAugs/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Kellyanne Conway's Daughter Shouldn't Be On American Idol! | Perez Hilton</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/justin-timberlake-cant-be-cancelled-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/Lt9WQSGzuCE/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Justin Timberlake Can't Be Cancelled! | Perez Hilton</div>
</a>
</div>
</div>
<a class="side-more" href="https://perezhilton.com/category/pereztv/">Click To Watch</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="/galleries/">
<div class="side-title">Galleries</div>
</a>
<div id="gallery-slider">
<div class="gallery-box">
<a href="https://perezhilton.com/envira/juiciest-celebrity-love-triangles/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2018/11/Brad-Pitt-Love-Triangle.jpg" />
</div>
<h2>The Juiciest Celebrity Love Triangles!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/amber-heard-johnny-depp-nastiest-celebrity-divorces/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/02/Nastiest-Celeb-Divorces-lead.jpg" />
</div>
<h2>The NASTIEST Celebrity Divorces!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/american-music-awards-2019-red-carpet-fashion/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/AMAs-Main-Pic.jpg" />
</div>
<h2>American Music Awards 2019: All The Fabulous &#038; Flirty Fashion!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/celebs-with-diabetes/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/09/nick-jonas-tom-hanks-halle-berry-celeb-diabetes.jpg" />
</div>
<h2>Celebs Who Have Diabetes</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/dakota-johnson-emilia-clarke-best-dressed-celebrities-11-02-19/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/Dakota-Johnson-Governors-Awards-WENN-1.jpg" />
</div>
<h2>Dakota Johnson, Emilia Clarke, &#038; More Best Dressed Celebs Of The Week!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/election-2020-who-the-celebs-support/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/10/election-2020-who-the-celebs-support.jpg" />
</div>
<h2>Election 2020: Who The Celebs Support!</h2>
</a>
</div>
</div>
<a class="side-more" href="/galleries/">Click For Pics</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/play-with-perez/">
<div class="side-title">Quizzes</div>
</a>
<div id="quiz-slider">
<a href="https://perezhilton.com/jennifer-aniston-our-first-pandemic-christmas-ornament/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/jennifer-aniston-our-first-pandemic-coronavirus-christmas-ornament-1024x893.jpg" />
<h2>VOTE: Are You Offended By Jennifer Aniston's 'Our First Pandemic' Christmas Ornament?</h2>
</div>
</a> <a href="https://perezhilton.com/quiz-which-holiday-cocktail-drinking-2020/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/Which-Holiday-Drink-Are-You-Quiz-1024x560.jpg" />
<h2>QUIZ: Which Holiday Cocktail Will You Be Drinking This Year?!</h2>
</div>
</a> <a href="https://perezhilton.com/christmas-quiz-pop-songs/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/mariah-carey-guess-pop-songs-christmas-quiz-1024x725.jpg" />
<h2>QUIZ: Name That Tune -- Christmas Pop Song Edition!</h2>
</div>
</a>
</div>
<a class="side-more" href="https://perezhilton.com/category/play-with-perez/">Play With Perez</a>
</div>
<div class="sidebox">
<div class="side-title">Instagram</div>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841402223638690#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;showfollow&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showheader&quot;:&quot;false&quot;}">
<div id="sbi_images">
<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17872452305203181" data-date="1614094212">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CLo8oIgBEw-/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/153321279_348401036336310_4411533334820680277_n.jpg?_nc_cat=111&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YZiHDABaCGkAX-SC5tR&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=e03927b4dcab0eaa27c81cac9325b3b1&#038;oe=6059F649" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/153321279_348401036336310_4411533334820680277_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YZiHDABaCGkAX-SC5tR&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=e03927b4dcab0eaa27c81cac9325b3b1&amp;oe=6059F649&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/153321279_348401036336310_4411533334820680277_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YZiHDABaCGkAX-SC5tR&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=e03927b4dcab0eaa27c81cac9325b3b1&amp;oe=6059F649&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/153321279_348401036336310_4411533334820680277_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YZiHDABaCGkAX-SC5tR&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=e03927b4dcab0eaa27c81cac9325b3b1&amp;oe=6059F649&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/153321279_348401036336310_4411533334820680277_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YZiHDABaCGkAX-SC5tR&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=e03927b4dcab0eaa27c81cac9325b3b1&amp;oe=6059F649&quot;}">
<span class="sbi-screenreader">Stop what you&#039;re doing and treat yourself to a bre</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Stop what you&#039;re doing and treat yourself to a break! Our latest podcast is out now and we talk #KimKardashian &amp; #KanyeWest, #TedCruz and #Texas, #BritneySpears, #KourtneyKardashian &amp; #TravisBarker, a #RealHousewives exclusive, #DemiLovato, #ArmieHammmer, #KendallJenner, #MeghanFox &amp; #MachineGunKelly, #VanessaHudgens, #KrisJenner, #HarryStyles &amp; #OliviaWilde, #LarsaPippen, #NickJonas, #ClareCrawley &amp; #DaleMoss, #MarilynManson, #KatyPerry, #LoriHarvey &amp; #MichaelBJordan and so much MORE! Click the link in the @PerezPodcast bio to listen to @ThePerezHilton Podcast with @ChrisBooker or hear it on Apple Podcasts or Spotify or directly at PerezPodcast.com">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17908120648670120" data-date="1614094115">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CLo8cR_B4GU/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/152779536_179143290637996_8091653019759858494_n.jpg?_nc_cat=1&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dgxxVpTsFqUAX-c4C3X&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=2a2b79cfe4314f6ebffdb81e57b16c66&#038;oe=605BA9A3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/152779536_179143290637996_8091653019759858494_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dgxxVpTsFqUAX-c4C3X&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=2a2b79cfe4314f6ebffdb81e57b16c66&amp;oe=605BA9A3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/152779536_179143290637996_8091653019759858494_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dgxxVpTsFqUAX-c4C3X&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=2a2b79cfe4314f6ebffdb81e57b16c66&amp;oe=605BA9A3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/152779536_179143290637996_8091653019759858494_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dgxxVpTsFqUAX-c4C3X&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=2a2b79cfe4314f6ebffdb81e57b16c66&amp;oe=605BA9A3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/152779536_179143290637996_8091653019759858494_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dgxxVpTsFqUAX-c4C3X&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=2a2b79cfe4314f6ebffdb81e57b16c66&amp;oe=605BA9A3&quot;}">
<span class="sbi-screenreader">The Bachelor&#039;s Matt James delivers a powerful new </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Bachelor&#039;s Matt James delivers a powerful new statement about the racism controversies that have surfaced this season on the show. Swipe UP on this post in Stories to read what he had to say...">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18058791319301906" data-date="1614090372">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CLo1TashNV7/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/153738904_464008311395319_842442405760385076_n.jpg?_nc_cat=1&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iRCTdztvJpEAX_ajgcQ&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=3f86aca8f660a0bbd78829c9228b3563&#038;oe=605C9F5F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/153738904_464008311395319_842442405760385076_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iRCTdztvJpEAX_ajgcQ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=3f86aca8f660a0bbd78829c9228b3563&amp;oe=605C9F5F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/153738904_464008311395319_842442405760385076_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iRCTdztvJpEAX_ajgcQ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=3f86aca8f660a0bbd78829c9228b3563&amp;oe=605C9F5F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/153738904_464008311395319_842442405760385076_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iRCTdztvJpEAX_ajgcQ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=3f86aca8f660a0bbd78829c9228b3563&amp;oe=605C9F5F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/153738904_464008311395319_842442405760385076_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iRCTdztvJpEAX_ajgcQ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=3f86aca8f660a0bbd78829c9228b3563&amp;oe=605C9F5F&quot;}">
<span class="sbi-screenreader">These two are giving pandemic dating a go! Are spa</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="These two are giving pandemic dating a go! Are sparks flying?? Swipe up in Stories for all the deets!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17858077388445394" data-date="1614046742">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CLniFgwBNKH/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/153588392_936458740492829_5273951015282640799_n.jpg?_nc_cat=1&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Y_GbK_wKBu4AX8i47MS&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=272a4dbb3f17f2dfe1d6f6062f68c732&#038;oe=605A16A8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/153588392_936458740492829_5273951015282640799_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Y_GbK_wKBu4AX8i47MS&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=272a4dbb3f17f2dfe1d6f6062f68c732&amp;oe=605A16A8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/153588392_936458740492829_5273951015282640799_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Y_GbK_wKBu4AX8i47MS&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=272a4dbb3f17f2dfe1d6f6062f68c732&amp;oe=605A16A8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/153588392_936458740492829_5273951015282640799_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Y_GbK_wKBu4AX8i47MS&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=272a4dbb3f17f2dfe1d6f6062f68c732&amp;oe=605A16A8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/153588392_936458740492829_5273951015282640799_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Y_GbK_wKBu4AX8i47MS&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=272a4dbb3f17f2dfe1d6f6062f68c732&amp;oe=605A16A8&quot;}">
<span class="sbi-screenreader">Bella Thorne has a lot to say about Disney&#039;s deman</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Bella Thorne has a lot to say about Disney&#039;s demanding standards... and she ain&#039;t wrong! Swipe UP in Stories to read it all!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17892458548925213" data-date="1614039867">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CLnU-UHBk6l/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/153339803_2906703799573284_6804964758074707133_n.jpg?_nc_cat=1&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dCJ-Xy_qUJIAX8L2AJu&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=f9ad37bb8167622dd807acf82c0fb6e5&#038;oe=6059FB4A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/153339803_2906703799573284_6804964758074707133_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dCJ-Xy_qUJIAX8L2AJu&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=f9ad37bb8167622dd807acf82c0fb6e5&amp;oe=6059FB4A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/153339803_2906703799573284_6804964758074707133_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dCJ-Xy_qUJIAX8L2AJu&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=f9ad37bb8167622dd807acf82c0fb6e5&amp;oe=6059FB4A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/153339803_2906703799573284_6804964758074707133_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dCJ-Xy_qUJIAX8L2AJu&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=f9ad37bb8167622dd807acf82c0fb6e5&amp;oe=6059FB4A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/153339803_2906703799573284_6804964758074707133_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dCJ-Xy_qUJIAX8L2AJu&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=f9ad37bb8167622dd807acf82c0fb6e5&amp;oe=6059FB4A&quot;}">
<span class="sbi-screenreader">An exciting development has us feeling the classic</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="An exciting development has us feeling the classic hot and cold nature of Mr. Big. Swipe up in Stories for details!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17986584094327947" data-date="1614025556">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CLm5rWGhRV9/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/152867668_767591870833319_2034230361933849175_n.jpg?_nc_cat=1&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0jr19EU81GoAX9qZb4P&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=171eb3370acb9637a63ab9a13490e2aa&#038;oe=605C23BF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/152867668_767591870833319_2034230361933849175_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0jr19EU81GoAX9qZb4P&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=171eb3370acb9637a63ab9a13490e2aa&amp;oe=605C23BF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/152867668_767591870833319_2034230361933849175_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0jr19EU81GoAX9qZb4P&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=171eb3370acb9637a63ab9a13490e2aa&amp;oe=605C23BF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/152867668_767591870833319_2034230361933849175_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0jr19EU81GoAX9qZb4P&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=171eb3370acb9637a63ab9a13490e2aa&amp;oe=605C23BF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/152867668_767591870833319_2034230361933849175_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0jr19EU81GoAX9qZb4P&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=171eb3370acb9637a63ab9a13490e2aa&amp;oe=605C23BF&quot;}">
<span class="sbi-screenreader">Swipe up in Stories for details. 🤮</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Swipe up in Stories for details. 🤮">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17918489581544245" data-date="1614022838">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CLm0fhHh-8F/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/152543454_834639607092018_4764864173881000455_n.jpg?_nc_cat=1&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=269KBRplU1AAX-c8zjh&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=d1ebdbce04eda677ddb3d54cb76dd63d&#038;oe=605908C2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/152543454_834639607092018_4764864173881000455_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=269KBRplU1AAX-c8zjh&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=d1ebdbce04eda677ddb3d54cb76dd63d&amp;oe=605908C2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/152543454_834639607092018_4764864173881000455_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=269KBRplU1AAX-c8zjh&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=d1ebdbce04eda677ddb3d54cb76dd63d&amp;oe=605908C2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/152543454_834639607092018_4764864173881000455_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=269KBRplU1AAX-c8zjh&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=d1ebdbce04eda677ddb3d54cb76dd63d&amp;oe=605908C2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/152543454_834639607092018_4764864173881000455_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=269KBRplU1AAX-c8zjh&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=d1ebdbce04eda677ddb3d54cb76dd63d&amp;oe=605908C2&quot;}">
<span class="sbi-screenreader">Demi is phenomenal!! 👑 Swipe up in Stories for </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Demi is phenomenal!! 👑 Swipe up in Stories for inspiration!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18142564858134452" data-date="1614022114">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CLmzHNNBEJu/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/152372854_4436550573028231_729514971751395134_n.jpg?_nc_cat=1&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=WBfa4HvqVhoAX_P2mxw&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=a5cd70e189d755621313226e3d4d8f64&#038;oe=605B1EC6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/152372854_4436550573028231_729514971751395134_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WBfa4HvqVhoAX_P2mxw&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=a5cd70e189d755621313226e3d4d8f64&amp;oe=605B1EC6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/152372854_4436550573028231_729514971751395134_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WBfa4HvqVhoAX_P2mxw&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=a5cd70e189d755621313226e3d4d8f64&amp;oe=605B1EC6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/152372854_4436550573028231_729514971751395134_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WBfa4HvqVhoAX_P2mxw&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=a5cd70e189d755621313226e3d4d8f64&amp;oe=605B1EC6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/152372854_4436550573028231_729514971751395134_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WBfa4HvqVhoAX_P2mxw&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=a5cd70e189d755621313226e3d4d8f64&amp;oe=605B1EC6&quot;}">
<span class="sbi-screenreader">Do YOU think Prince Harry and Meghan Markle’s re</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Do YOU think Prince Harry and Meghan Markle’s response to the Queen’s statement was petty?? Swipe up in Stories for the full story.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17932188421464473" data-date="1614012777">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CLmhTb3BdOD/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/153005003_253650852886174_5544237363410094998_n.jpg?_nc_cat=1&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LfSbjpKOXL4AX_AV-Xd&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=de98079bf11ea3b08288fb4d67016ddc&#038;oe=6059B578" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/153005003_253650852886174_5544237363410094998_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LfSbjpKOXL4AX_AV-Xd&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=de98079bf11ea3b08288fb4d67016ddc&amp;oe=6059B578&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/153005003_253650852886174_5544237363410094998_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LfSbjpKOXL4AX_AV-Xd&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=de98079bf11ea3b08288fb4d67016ddc&amp;oe=6059B578&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/153005003_253650852886174_5544237363410094998_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LfSbjpKOXL4AX_AV-Xd&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=de98079bf11ea3b08288fb4d67016ddc&amp;oe=6059B578&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/153005003_253650852886174_5544237363410094998_n.jpg?_nc_cat=1&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LfSbjpKOXL4AX_AV-Xd&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=de98079bf11ea3b08288fb4d67016ddc&amp;oe=6059B578&quot;}">
<span class="sbi-screenreader">This speaks volumes. Swipe Up on Stories for full </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This speaks volumes. Swipe Up on Stories for full details.">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841402223638690#9" data-resized="{&quot;17932188421464473&quot;:{&quot;id&quot;:&quot;153005003_253650852886174_5544237363410094998_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18142564858134452&quot;:{&quot;id&quot;:&quot;152372854_4436550573028231_729514971751395134_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17986584094327947&quot;:{&quot;id&quot;:&quot;152867668_767591870833319_2034230361933849175_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17918489581544245&quot;:{&quot;id&quot;:&quot;152543454_834639607092018_4764864173881000455_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17892458548925213&quot;:{&quot;id&quot;:&quot;153339803_2906703799573284_6804964758074707133_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17858077388445394&quot;:{&quot;id&quot;:&quot;153588392_936458740492829_5273951015282640799_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18058791319301906&quot;:{&quot;id&quot;:&quot;153738904_464008311395319_842442405760385076_n&quot;,&quot;ratio&quot;:&quot;0.93&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17872452305203181&quot;:{&quot;id&quot;:&quot;153321279_348401036336310_4411533334820680277_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17908120648670120&quot;:{&quot;id&quot;:&quot;152779536_179143290637996_8091653019759858494_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
<a class="side-more" href="https://www.instagram.com/perezhilton" target="_blank" rel="nofollow noreferrer noopenner" target="_blank">Click To Follow</a>
</div>
<div class="sidebox">
<div class="side-title">Follow Perez</div>
<div id="side-follow"> <a class="facebook" href="https://www.facebook.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a class="twitter" href="https://twitter.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/theperezhilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/user/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="tumblr" href="http://perezhilton.tumblr.com/" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-tumblr" aria-hidden="true"></i></a> <a class="google" href="https://plus.google.com/+PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a></div>
</div>
<div class="sidecar">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12">
<div id="footer-feature">
<div class="col-sm-6 zero">
<div class="foot-banner">Latest Video</div>
<a href="https://perezhilton.com/boycotting-the-new-britney-spears-documentary-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" style="max-height: 426px" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/b4HDDoJ9-SY/hqdefault.jpg" />
<div class="youtube-thumb-slider">
<div class="thumb-box"></div>
<div class="thumb-box"></div>
<div class="thumb-box"></div>
</div>
</div>
<h2>Boycotting The New Britney Spears Documentary! | Perez Hilton</h2>
</a>
</div>
<div class="col-sm-6 zero">
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/pereztv/">
<div class="footer-feature-block orange">
<div class="footer-feature-title">PerezTV</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/kardashian.jpg" /></div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/gomez.jpg" /></div>
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/play-with-perez/">
<div class="footer-feature-block blue">
<div class="footer-feature-title">Quizzes</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/galleries/">
<div class="footer-feature-block pink">
<div class="footer-feature-title">Galleries</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/swift.jpg" /></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="subnav">
<div class="container">
<div class="row">
<div class="col-xs-12">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/perezhilton-trademark.jpg">
<ul>
<li>
<a href="/category/play-with-perez/">Quizzes</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/galleries/">Galleries</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/category/play-with-perez/">PerezTV</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/">News</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="footer-spot"></div>
<div class="wrapper" id="wrapper-footer">
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer" id="colophon">
<div class="site-info">
<div id="subfooter">
<div class="container">
<div class="row">
<div class="col-xs-12">
<ul>
<li><a href="/about-perez-hilton/">About</a></li>
<li><a href="/advertising/">Advertising</a></li>
<li><a href="/privacy-policy/">Privacy</a></li>
<li><a href="/terms-of-use/">Terms</a></li>
<li><a href="/sitemap-news.xml">Sitemap</a></li>
<li><a href="/contact/">Contact</a></li>
</ul>
<p class="copy">Copyright © 2021 PerezHilton.com | All Rights Reserved</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
var sbiajaxurl = "https://perezhilton.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/perezhilton.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/theme.min.js?ver=0.9.4.1610619161' id='understrap-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/checkMobile.js?ver=0.9.4.1610619161' id='checkMobile-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/intersectionObserver.pollyfill.min.js?ver=0.9.4.1610619161' id='intersectionObserver-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/article-ads.js?ver=0.9.4.16128188882' id='ads-mapping-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/ph-ads-old.js?ver=0.9.4.1612818888' id='ads-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='lazysizes-js-before'>
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type='text/javascript' async="async" src='https://perezhilton.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.7' id='lazysizes-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php","alm_nonce":"7d5109f26b","rest_api":"https:\/\/perezhilton.com\/wp-json\/","rest_nonce":"0571d4a7b8","pluginurl":"https:\/\/perezhilton.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.2.1' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.4.1' id='ajax-load-more-single-posts-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/perezhilton.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/perezhilton.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.7' id='sb_instagram_scripts-js'></script>
<script>ntv.cmd.push(function(){var n=function(){var e;PostRelease&&PostRelease.firstPartyTracked?ntv.Util.appendImage("https://jadserve.postrelease.com/ce.gif?do=gci&fpd=perezhilton.com"):setTimeout(function(){n()},100)};n()});</script></body>
</html>
