<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700|Lobster|Rustico|Quicksand:400,700&display=swap" rel="stylesheet">
<link rel="preload" as="font" type="font/woff2" crossorigin href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/fonts/fontawesome-webfont.woff2?v=4.3.0" />
<link rel="preload" as="style" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" onload="this.rel='stylesheet'" />
<link rel="preload" as="font" type="font/woff2" crossorigin href="https://perezhilton.com/wp-content/themes/understrap-master/fonts/Hollywood/Hollywood.woff2" />

<script type="text/javascript">var ntv=ntv||{};ntv.cmd=ntv.cmd||[];</script><script type="text/javascript" src="//s.ntv.io/serve/load.js"  ntv-experiment="1*101" async></script><script>(function() { var e = document.createElement("video");document.cookie="ntv_ce_s2p=" + ("playsInline" in e || (navigator.userAgent.match(/Android/i)&&navigator.userAgent.match(/Mobile/i) && "autoplay" in e) || (navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)) ? "1":"0") +";domain=perezhilton.com;path=/;max-age=31536001";})();</script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://threetruck.com/v2ottNEyGq0p1mCsWUL35CzEebKPZB4BIhrwA3nqqE2Q6ZB5HD2uki1gUee0sTbli",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
<script>
	  	window.teads_analytics = window.teads_analytics || {};
	  	window.teads_analytics.analytics_tag_id = "PUB_18753";
	  	window.teads_analytics.share = window.teads_analytics.share || function() {
	    	;(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)
	  	};
	</script>
<script async src="https://a.teads.tv/analytics/tag.js"></script>
<meta property="fb:pages" content="1028334267217239" />

<title>Kylie Jenner Stuns In A Bikini After Dropping 40 Pounds In 3 Months! - Perez Hilton</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kylie Jenner Stuns In A Bikini After Dropping 40 Pounds In 3 Months! - Perez Hilton" />
<meta property="og:description" content="Kylie Jenner is feeling herself! The 24-year-old makeup mogul took to Instagram this week to share some snaps while on a family vacation with partner Travis Scott and their 4-year-old daughter Stormi Webster. But in one particular post on Friday, Kylie shared a jaw-dropping picture of herself posing on a surfboard while rocking a light-colored [...]Read More..." />
<meta property="og:url" content="https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/" />
<meta property="og:site_name" content="Perez Hilton" />
<meta property="article:published_time" content="2022-05-07T00:12:09+00:00" />
<meta property="article:modified_time" content="2022-05-07T00:38:05+00:00" />
<meta property="og:image" content="https://perezhilton.com/wp-content/uploads/2022/05/Kylie-Jenner-Stuns-In-Bikini-Pic.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="950" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="C. D.">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://perezhilton.com/#website","url":"https://perezhilton.com/","name":"Perez Hilton","description":"Celebrity News, Entertainment News, &amp; GossipNews","potentialAction":[{"@type":"SearchAction","target":"https://perezhilton.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/#primaryimage","inLanguage":"en-US","url":"https://perezhilton.com/wp-content/uploads/2022/05/Kylie-Jenner-Stuns-In-Bikini-Pic.jpg","width":1200,"height":950,"caption":"Kylie Jenner Stuns In A Bikini After Dropping 40 Pounds In 3 Months!"},{"@type":"WebPage","@id":"https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/#webpage","url":"https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/","name":"Kylie Jenner Stuns In A Bikini After Dropping 40 Pounds In 3 Months! - Perez Hilton","isPartOf":{"@id":"https://perezhilton.com/#website"},"primaryImageOfPage":{"@id":"https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/#primaryimage"},"datePublished":"2022-05-07T00:12:09+00:00","dateModified":"2022-05-07T00:38:05+00:00","author":{"@id":"https://perezhilton.com/#/schema/person/1393bcc685760086b8627f2d0e3dcef2"},"breadcrumb":{"@id":"https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/"]}]},{"@type":"BreadcrumbList","@id":"https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://perezhilton.com/","url":"https://perezhilton.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://perezhilton.com/category/bikini/","url":"https://perezhilton.com/category/bikini/","name":"Bikini"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/","url":"https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/","name":"Kylie Jenner Stuns In A Bikini After Dropping 40 Pounds In 3 Months!"}}]}]}</script>

<link rel="amphtml" href="https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/amp/" /><meta name="generator" content="AMP for WP 1.0.77.42" /><link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Feed" href="https://perezhilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Comments Feed" href="https://perezhilton.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Kylie Jenner Stuns In A Bikini After Dropping 40 Pounds In 3 Months! Comments Feed" href="https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/perezhilton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sbi_styles-css' href='https://perezhilton.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://perezhilton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css' href='https://perezhilton.com/wp-content/themes/understrap-master/css/theme.min.css?ver=0.9.4.1647897743' type='text/css' media='all' />
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/quantcast.js?ver=0.9.4.1636670677' id='quantcast-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=0.9.4.1636670677' id='powerad-js'></script>
<link rel="https://api.w.org/" href="https://perezhilton.com/wp-json/" /><link rel="alternate" type="application/json" href="https://perezhilton.com/wp-json/wp/v2/posts/906123" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://perezhilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://perezhilton.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://perezhilton.com/?p=906123' />
<link rel="alternate" type="application/json+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fkylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fkylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months%2F&#038;format=xml" />
<link rel="pingback" href="https://perezhilton.com/xmlrpc.php">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Perez Hilton - Celebrity News, Entertainment News, &amp; GossipNews">
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://perezhilton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'eecc140c-625f-48dd-baf4-f9e72105844b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://perezhilton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b0cd0f2-3d64-4a96-b6d2-c215d89cc9e7";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-338092-8"></script>
<script>
		window.dataLayer = window.dataLayer || [];
      	function gtag(){dataLayer.push(arguments);}
      	gtag('js', new Date());
      	gtag('config', 'UA-338092-8');
  	</script>

<script src="https://socialcanvas-cdn.kargo.com/js/rh.min.js"></script>

<img class="lazyload" width="99999" height="99999" style="pointer-events: none; position: absolute; top: 0; left: 0; width: 99vw; height: 99vh; max-width: 99vw; max-height: 99vh;" width="99999" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2099999%2099999%22%3E%3C/svg%3E" data-src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48c3ZnIHdpZHRoPSI5OTk5OXB4IiBoZWlnaHQ9Ijk5OTk5cHgiIHZpZXdCb3g9IjAgMCA5OTk5OSA5OTk5OSIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48ZyBzdHJva2U9Im5vbmUiIGZpbGw9Im5vbmUiIGZpbGwtb3BhY2l0eT0iMCI+PHJlY3QgeD0iMCIgeT0iMCIgd2lkdGg9Ijk5OTk5IiBoZWlnaHQ9Ijk5OTk5Ij48L3JlY3Q+IDwvZz4gPC9zdmc+">
</head>
<body class="post-template-default single single-post postid-906123 single-format-standard wp-custom-logo wp-embed-responsive group-blog" itemscope itemtype="http://schema.org/WebSite">
<div class="site" id="page">

<div id="wrapper-navbar">
<div id="head-info">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a class="tip" href="/contact/">Got A Tip?</a>
<form method="get" id="searchform" action="https://perezhilton.com/" role="search">
<input type="submit" value="Search" id="searchsubmit">
<input type="text" id="s" name="s" value="">
<img class="glass lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/glass.png">
</form>
<div class="accordion">
<h3><i class="fa fa-star" aria-hidden="true"></i> Star Seeker <i class="fa fa-star" aria-hidden="true"></i></h3>
<div id="star_seeker" style="display: none;">
<input class="search" id="starSeeker" placeholder="Search STAR SEEKER"><i class="fa fa-spinner fa-spin" aria-hidden="true"></i>
<span id="tag-wrap">
<ul class="list">
</ul>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav id="main-nav" class="navbar navbar-expand-md navbar-dark bg-primary" aria-labelledby="main-nav-label">
<h2 id="main-nav-label" class="sr-only">
Main Navigation </h2>
<div class="container">

<a href="https://perezhilton.com/" class="navbar-brand custom-logo-link" rel="home"><img width="300" height="49" data-src="https://perezhilton.com/wp-content/uploads/2020/07/perez-hilton-logo-300x49-1.png" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2049%22%3E%3C/svg%3E" class="custom-logo lazyload" alt="Perez Hilton" width="300" /></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="search mobile-only menu-item menu-item-type-post_type menu-item-object-page nav-item"><form role="search" method="get" id="searchform" action="https://perezhilton.com/"><input type="text" value="" placeholder="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-851288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-851288 nav-item"><a title="My CBD Gummies" href="https://www.mytrue10.com/?&#038;utm_source=perez-hilton&#038;utm_medium=display&#038;utm_campaign=2021-subscriptions&#038;utm_content=static_perfect-10_300x50" class="nav-link">My CBD Gummies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660506 nav-item"><a title="PerezTV" href="https://perezhilton.com/category/pereztv/" class="nav-link">PerezTV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842505 nav-item"><a title="Relationships" href="https://perezhilton.com/category/love-line/" class="nav-link">Relationships</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842506 nav-item"><a title="Controversy" href="https://perezhilton.com/category/controversy/" class="nav-link">Controversy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842507 nav-item"><a title="Viral News" href="https://perezhilton.com/category/viral-news/" class="nav-link">Viral News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842508 nav-item"><a title="Podcast" href="http://www.perezpodcast.com/" class="nav-link">Podcast</a></li>
</ul></div> </div>
</nav>
</div>
<div id="home-feature" class="page-feature ">
<div id="feature-bg-slider">
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
</div>
<div class="container-full">
<div class="row">
<div class="col-xs-12">
<div id="page-slider">
<span>
<a href="https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/05/Kylie-Jenner-Stuns-In-Bikini-Pic-1024x811.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/amber-heard-testimony-quoting-movies-talented-mr-ripley/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/05/Amber-Heard-Testimony-Quoting-Movies-Talented-Mr-Ripley-1024x602.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/lily-peters-murder-graphic-details/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/05/Lily-Peters-Murder-Graphic-Details-1024x683.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/cincinnati-parents-receive-backlash-letting-6-year-old-son-run-full-marathon-response/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/05/Parents-Face-Backlash-After-Letting-Their-6-Year-Old-Son-Run-A-Full-Marathon-1024x823.jpg" />
</a>
</span>
 <span>
<a href="https://perezhilton.com/kim-cattrall-reacts-sex-and-the-city-fans-bullying-her-for-not-returning/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/05/Kim-Cattrall-SATC-Fans-Bullying-1024x790.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/controversial-youtuber-kevin-samuels-dead/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/05/YouTuber-Kevin-Samuels-Dead-1024x748.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/kelly-clarkson-accused-spying-security-cameras-montana-ranch-brandon-blackstock/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/05/Kelly-Clarskon-Security-Cameras-1024x740.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/netflix-releases-full-video-pete-davidson-kanye-west-jokes/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/05/Netflix-Drops-Full-Video-Of-Pete-Davidson-Jokes-On-Kanye-West-1024x732.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/missing-milwaukee-mom-emily-rogers-found-dead-multiple-suspects-custody/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/05/missing-mom-found-dead-milwaukee-wisconsin-emily-rogers-1024x613.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/too-many-kardashian-jenners-at-the-met-gala-perez-hilton/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/1ddwvql497M/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/garcelle-beauvais-rosie-perez-kicked-under-table-during-the-view-audition/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/05/Garcelle-Beauvais-Reveals-Rosie-Perez-Kicked-Her-During-The-View-Audition-1024x649.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/kanye-west-travels-japan-chaney-jones-misses-psalm-west-birthday/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/05/kanye-west-trip-tokyo-chaney-jones-misses-psalm-west-birthday-party-1024x806.jpg" />
</a>
</span>
</div> </div>
</div>
</div>
<div id="page-title">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="title-center">
<h2>Bikini</h2>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="feature-spot">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="advertisment_notice dd-slots">
<div id="div-gpt-ad-leaderboard" class="slot-data" data-msp="/21733733414/Mobile_Leaderboard" data-dsp="/21733733414/Leaderboard_728x90" data-m-size="[[320,50],[320,100]]" data-d-size="[[728,90],[970,90],[970,250]]"></div>
</div>
</div>
</div>
</div>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<div class="col-md-8 col-sm-12 content-area" id="primary">
<main class="site-main" id="main">
<article class="post-906123 post type-post status-publish format-standard has-post-thumbnail hentry category-bikini category-body category-celeb-kidz category-instagram category-kylie-jenner category-perezcious-parenting category-perezitos category-stormi-webster category-travis-scott tag-celebrity-vacation" id="post-906123">
<div id="heading-bg">
<header class="entry-header">
<h1 class="entry-title">Kylie Jenner Stuns In A Bikini After Dropping 40 Pounds In 3 Months!</h1>
<div id="breadcrumbs"><span><span><a href="https://perezhilton.com/">Home</a> » <span><a href="https://perezhilton.com/category/bikini/">Bikini</a> » <span class="breadcrumb_last" aria-current="page">Kylie Jenner Stuns In A Bikini After Dropping 40 Pounds In 3 Months!</span></span></span></span></div>
</header>
</div>
<img width="640" height="507" data-srcset="https://perezhilton.com/wp-content/uploads/2022/05/Kylie-Jenner-Stuns-In-Bikini-Pic-1024x811.jpg 1024w, https://perezhilton.com/wp-content/uploads/2022/05/Kylie-Jenner-Stuns-In-Bikini-Pic-300x238.jpg 300w, https://perezhilton.com/wp-content/uploads/2022/05/Kylie-Jenner-Stuns-In-Bikini-Pic-768x608.jpg 768w, https://perezhilton.com/wp-content/uploads/2022/05/Kylie-Jenner-Stuns-In-Bikini-Pic.jpg 1200w" data-src="https://perezhilton.com/wp-content/uploads/2022/05/Kylie-Jenner-Stuns-In-Bikini-Pic-1024x811.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20507%22%3E%3C/svg%3E" class="featured wp-post-image lazyload" alt="Kylie Jenner Stuns In A Bikini After Dropping 40 Pounds In 3 Months!" loading="lazy" sizes="(max-width: 640px) 100vw, 640px" width="640" />
<div class="entry-content">
<div itemprop="articleBody" class="text">
<p><strong>Kylie Jenner</strong> is feeling herself!</p>
<p>The 24-year-old makeup mogul took to <strong>Instagram</strong> this week to share some snaps while on a family vacation with partner <strong>Travis Scott</strong> and their 4-year-old daughter <strong>Stormi Webster</strong>. But in one particular post on Friday, Kylie shared a jaw-dropping picture of herself posing on a surfboard while rocking a light-colored bikini in the crystal clear waters. No surprise, she looked absolutely stunning! Ch-ch-check out the gorgeous snapshot (below):</p>
<figure id="attachment_906134" aria-describedby="caption-attachment-906134" style="width: 1200px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-906134 size-full lazyload" width="1200" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%201297%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/05/Kylie-Jenner-Posts-Bikini-Pic.jpg" alt="Kylie Jenner Stuns In A Bikini After Dropping 40 Pounds In 3 Months! " width="1200" height="1297" data-srcset="https://perezhilton.com/wp-content/uploads/2022/05/Kylie-Jenner-Posts-Bikini-Pic.jpg 1200w, https://perezhilton.com/wp-content/uploads/2022/05/Kylie-Jenner-Posts-Bikini-Pic-278x300.jpg 278w, https://perezhilton.com/wp-content/uploads/2022/05/Kylie-Jenner-Posts-Bikini-Pic-947x1024.jpg 947w, https://perezhilton.com/wp-content/uploads/2022/05/Kylie-Jenner-Posts-Bikini-Pic-768x830.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-906134" class="wp-caption-text">(c) Kylie Jenner/Instagram</figcaption></figure>
<p><a href="https://perezhilton.com/kylie-jenner-tan-and-makeup-free-skin-met-gala-video-reaction/"><strong>Related: Kylie Jenner Applauded For Behind-The-Scenes Met Gala Video Revealing Herself With No Makeup!</strong></a></p>
<p>She also wrote in the caption:</p>
<blockquote><p>&#8220;happy girl&#8221;</p></blockquote>
<p>Her hard work in the gym certainly has paid off! The momma recently revealed to her followers that she had gained 60 pounds during her second pregnancy but <a href="https://perezhilton.com/kylie-jenner-gained-60-lbs-during-second-pregnancy/">dropped 40 pounds already</a>, all thanks to the combination of walking and pilates. And as we said, she is looking ah-mazing!</p>
<p>The momma of two shared some more pictures of her getaway this week, including<a href="https://www.instagram.com/p/CdMe2Jpp751/?utm_source=ig_web_copy_link" target="_blank" rel="nofollow noopener noreferrer"> a loved-up pic</a> of her and Travis in front of a sunset. In another, Kylie took a moment to grab some <a href="https://www.instagram.com/p/CdMpjx3tFFR/?utm_source=ig_web_copy_link" target="_blank" rel="nofollow noopener noreferrer">solo shots</a> of herself looking fabulous in a white dress in front of the ocean. She wrote alongside the images:</p>
<blockquote><p>“Love like a sunset.”</p></blockquote>
<p>Of course, their vacay wasn&#8217;t just one big photoshoot. The<em> Keeping Up With the Kardashians</em> alum later posted some videos on IG Stories of her and Stormi attempting to feed some lizards a snack on the beach. After nervously giving one reptile some fruit, she asked her little one:</p>
<blockquote><p>&#8220;Oh, my goodness! Stormi do you want to try and feed one?&#8221;</p></blockquote>
<p>To which Stormi enthusiastically replied:</p>
<blockquote><p>&#8220;Yeah!&#8221;</p></blockquote>
<p>Aww! It looks like this fam is having so much fun on their vacation!</p>
<p class="image_cite">[Image via <a target="_blank" rel="nofollow noopener noreferrer">Kylie Jenner/Instagram</a>]</p>
</div>
<div class="clear"></div>
<h3 class="single-h3">Related Posts</h3>
<div id="related-posts">
<div class="row">
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/carmen-electra-birthday-50-bikini-video-instagram/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/04/Carmen-Electra-Birthday-50-Bikini-Video-Instagram-1024x683.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/carmen-electra-birthday-50-bikini-video-instagram/"> Carmen Electra Turns 50 -- And Celebrates With HOT Bikini Video! Watch! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/chrissy-teigen-crazy-swimsuit-tan-lines/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/04/Chrissy-Teigen-Crazy-Swimsuit-Tan-Lines-1024x665.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/chrissy-teigen-crazy-swimsuit-tan-lines/"> Chrissy Teigen Goes Nude To Hilariously Show Off BANANAS Tan Lines From Unusual Swimsuit! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/jessica-simpson-shows-off-thong-picture-mexico-family-trip/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/04/jessica-simpson-thong-bikini-pictures-mexico-family-vacation-1024x741.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/jessica-simpson-shows-off-thong-picture-mexico-family-trip/"> Jessica Simpson Goes From Last Week's Bikini Pic Straight To Brand New Thong Snap! Yowza! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/jessica-simpson-bikini-weight-loss-photo/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/04/Jessica-Simpson-bikini-weight-loss-1024x694.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/jessica-simpson-bikini-weight-loss-photo/"> Jessica Simpson Bares Sexy Bikini Bod For First Time In Years -- After Losing 100 Lbs THREE Times! </a></div>
</div>
</div>
</div>
</div>

<div id="M645207ScriptRootC1017368">
</div>
<script src="https://jsc.mgid.com/a/d/aditude.io.perezhilton.com.1017368.js" async></script>

<script async src="https://launcher.spot.im/spot/sp_6oLVLzgr" data-post-id='906123' data-messages-count="3" data-spot-id="sp_6oLVLzgr" data-spotim-module="spotim-launcher" data-post-id="906123" data-article-tags="celebrity vacation" data-post-url="https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/" data-disqus-url="https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/" data-disqus-identifier="906123" data-spotim-autorun="false">
			</script>
<div data-spotim-app="reactions" data-spot-id="sp_6oLVLzgr" data-post-id='906123'></div>
<div data-spotim-module="pitc" class="spot-im-holder"></div>
<a class="show-comments" onclick="loadSpotim(jQuery(this), '906123', 'https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/', 'celebrity vacation', 'https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/');"> CLICK HERE TO COMMENT </a>
<a target="_blank" href="https://www.mytrue10.com/?&utm_source=perez-hilton&utm_medium=display&utm_campaign=2021-subscriptions&utm_content=static_me-_time_728x90" style="margin-bottom:40px;display: block;">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/mytrue-post-metime-desktop.gif">
</a>
<div class="single-date">May 06, 2022 17:12pm PDT</div>
<div class="subtext">
<div class="row">
<div class="col-sm-4">
<h3>Share This</h3>
<ul class="post-share">
<li><a rel="nofollow noreferrer noopener" href="https://www.facebook.com/sharer.php?u=https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/&amp;t=Kylie Jenner Stuns In A Bikini After Dropping 40 Pounds In 3 Months!" title="Share this post on Facebook"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="javascript:pinIt();" title="Share on Pinterest"><i class="fa fa-pinterest-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="https://twitter.com/home?status=Currently+reading%3A+https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/" title="Share this article with your Twitter followers"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="col-sm-8">
<ul class="post-categories">
<li class="categories">
<h3>Categories</h3>
<ul><ul class="post-categories">
<li><a href="https://perezhilton.com/category/bikini/" rel="category tag">Bikini</a></li>
<li><a href="https://perezhilton.com/category/body/" rel="category tag">Body</a></li>
<li><a href="https://perezhilton.com/category/celeb-kidz/" rel="category tag">Celeb Kidz</a></li>
<li><a href="https://perezhilton.com/category/instagram/" rel="category tag">Instagram</a></li>
<li><a href="https://perezhilton.com/category/kylie-jenner/" rel="category tag">Kylie Jenner</a></li>
<li><a href="https://perezhilton.com/category/perezcious-parenting/" rel="category tag">Perezcious Parenting</a></li>
<li><a href="https://perezhilton.com/category/perezitos/" rel="category tag">Perezitos</a></li>
<li><a href="https://perezhilton.com/category/stormi-webster/" rel="category tag">Stormi Webster</a></li>
<li><a href="https://perezhilton.com/category/travis-scott/" rel="category tag">Travis Scott</a></li></ul></ul> </li>
</ul>
</div>
</div>
<nav class="container navigation post-navigation">
<h2 class="sr-only">Post navigation</h2>
<div class="row nav-links justify-content-between">
<span class="nav-previous"><a href="https://perezhilton.com/lily-peters-murder-graphic-details/" rel="prev">CLICK CLICK CLICK Next Article &nbsp;<i class="fa fa-arrow-circle-right"></i></a></span> </div>
</nav>
<div class="play-spot">
<script async id="AV61560a5eb505b951f5722728" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=61560a5eb505b951f5722728&AV_PUBLISHERID=6144da7471448422dd2fc35a"></script>
</div>
</div>
</div>
<footer class="entry-footer">
</footer>
</article>
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts" data-alm-id="" data-canonical-url="https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/" data-slug="kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months" data-post-id="906123" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax row" data-cache="true" data-cache-id="" data-cache-path="https://perezhilton.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="906123" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="Perez Hilton" data-single-post-site-tagline="Celebrity News, Entertainment News, &amp; GossipNews" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-pageview="true" data-container-type="div" data-loading-style="default" data-repeater="template_1" data-post-type="post" data-meta-key="_wplp_post_search" data-meta-compare="NOT EXISTS" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Read More"><div class="alm-reveal alm-single-post post-906123" data-url="https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/" data-title="Kylie Jenner Stuns In A Bikini After Dropping 40 Pounds In 3 Months!" data-id="906123" data-page="0"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Read More</button></div></div>
</main>

</div>
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-trending">
<div class="side-title">HOT NEWS</div>
<div id="side-trending">
<ul class="wpp-list">
<div class="feature-box">
<a href="https://perezhilton.com/kim-cattrall-reacts-sex-and-the-city-fans-bullying-her-for-not-returning/" title="Kim Cattrall Speaks Out Against <i>Sex And The City</i> Fans Who 'Bully' Her For Not Returning!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/05/Kim-Cattrall-SATC-Fans-Bullying-1024x790.jpg" />
<div class="feature-content">
<h2>Kim Cattrall Speaks Out Against <i>Sex And The City</i> Fans Who 'Bully' Her For Not Returning!</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/chrishell-stause-confirms-dating-g-flip/" title="It’s Official! Chrishell Stause Confirms She's Dating G Flip -- And They're Already Living Together!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/05/Chrishell-Stause-Dating-G-Flip-1024x768.jpg" />
<div class="feature-content">
<h2>It’s Official! Chrishell Stause Confirms She's Dating G Flip -- And They're Already Living Together!</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/hgtv-home-town-erin-napier-stranger-bought-house-protect-daughter/" title="<i>HGTV</i> Star Shares TERRIFYING Story Of Stranger Who Bought House Near Them To 'Protect' Their Daughter">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/05/home-town-hgtv-star-erin-napier-family-stalker-scary-story-1024x831.jpg" />
<div class="feature-content">
<h2><i>HGTV</i> Star Shares TERRIFYING Story Of Stranger Who Bought House Near Them To 'Protect' Their Daughter</h2>
</div>
</a>
</div>
</ul>
</div>
</div>
</div>
<div class="sidebox" style="text-align: center;">
<a target="_blank" href="https://www.mytrue10.com/?&utm_source=perez-hilton&utm_medium=display&utm_campaign=2021-subscriptions&utm_content=static_perfect-10_160x600">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/mytrue-sidebar-perfect10.gif">
</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="http://perezpodcast.com/" target="_blank">
<img class="perez-pod lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/php3.png">
</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/pereztv/">
<div class="side-title">Top Videos</div>
</a>
<div class="side-video-large">
<a href="https://perezhilton.com/too-many-kardashian-jenners-at-the-met-gala-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div>
<img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/1ddwvql497M/hqdefault.jpg" />
</div>
<div class="side-title-tv-lg">Too Many Kardashian-Jenners At The Met Gala? | Perez Hilton</div>
</a>
</div>
<div id="side-video-box">
<div class="side-video-small">
<a href="https://perezhilton.com/the-largest-bounce-park-in-the-world-funbox-with-my-children-perez-hilton-and-family/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/lhG0oGCCmpA/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">The Largest Bounce Park In The World! FUNBOX With My Children! | Perez Hilton And Family</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/she-pooped-herself-on-stage/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/4Uwbwux_7Qg/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">She Pooped Herself On Stage!</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/what-is-she-saying/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/op6FUT-iNTI/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">What Is She Saying????</div>
</a>
</div>
</div>
<a class="side-more" href="https://perezhilton.com/category/pereztv/">Click To Watch</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-title">Instagram</div>
<div id="sb_instagram" class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841402223638690#9" data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="9" data-nummobile="" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;showfollow&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showheader&quot;:&quot;false&quot;}" data-postid="906123" data-locatornonce="cd32fadf57" data-sbi-flags="favorLocal">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18023115079372346" data-date="1651883327">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CdPJpRMJws1/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/279911835_356613563200150_3552531242754277010_n.jpg?_nc_cat=103&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wlguECZkaqcAX_JvpaR&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_fsxFzAof2F8FHVjtjvQipPz0hGe7P6zXfQg3KnhC8Xg&#038;oe=627B79D4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279911835_356613563200150_3552531242754277010_n.jpg?_nc_cat=103&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wlguECZkaqcAX_JvpaR&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_fsxFzAof2F8FHVjtjvQipPz0hGe7P6zXfQg3KnhC8Xg&amp;oe=627B79D4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279911835_356613563200150_3552531242754277010_n.jpg?_nc_cat=103&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wlguECZkaqcAX_JvpaR&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_fsxFzAof2F8FHVjtjvQipPz0hGe7P6zXfQg3KnhC8Xg&amp;oe=627B79D4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279911835_356613563200150_3552531242754277010_n.jpg?_nc_cat=103&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wlguECZkaqcAX_JvpaR&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_fsxFzAof2F8FHVjtjvQipPz0hGe7P6zXfQg3KnhC8Xg&amp;oe=627B79D4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279911835_356613563200150_3552531242754277010_n.jpg?_nc_cat=103&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wlguECZkaqcAX_JvpaR&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_fsxFzAof2F8FHVjtjvQipPz0hGe7P6zXfQg3KnhC8Xg&amp;oe=627B79D4&quot;}">
<span class="sbi-screenreader">Details in Stories, link in bio, or directly here:</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Details in Stories, link in bio, or directly here: https://perezhilton.com/kylie-jenner-stuns-in-a-bikini-after-dropping-40-pounds-in-3-months/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17928581624250768" data-date="1651880635">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CdPEgnkvmea/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/279906445_1010216079610660_7251297783121839556_n.jpg?_nc_cat=100&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8iTuxsrh30EAX__tVZI&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8vu9d2H7H0I-OuLVHzqwKzZN62NM_At9rdXihheRsaQw&#038;oe=627AA3D6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279906445_1010216079610660_7251297783121839556_n.jpg?_nc_cat=100&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8iTuxsrh30EAX__tVZI&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8vu9d2H7H0I-OuLVHzqwKzZN62NM_At9rdXihheRsaQw&amp;oe=627AA3D6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279906445_1010216079610660_7251297783121839556_n.jpg?_nc_cat=100&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8iTuxsrh30EAX__tVZI&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8vu9d2H7H0I-OuLVHzqwKzZN62NM_At9rdXihheRsaQw&amp;oe=627AA3D6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279906445_1010216079610660_7251297783121839556_n.jpg?_nc_cat=100&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8iTuxsrh30EAX__tVZI&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8vu9d2H7H0I-OuLVHzqwKzZN62NM_At9rdXihheRsaQw&amp;oe=627AA3D6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279906445_1010216079610660_7251297783121839556_n.jpg?_nc_cat=100&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8iTuxsrh30EAX__tVZI&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8vu9d2H7H0I-OuLVHzqwKzZN62NM_At9rdXihheRsaQw&amp;oe=627AA3D6&quot;}">
<span class="sbi-screenreader">The controversy got so heated some trolls even cal</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The controversy got so heated some trolls even called CPS on them! 😯😬😧 DETAILS in Stories, link in bio, or directly here: https://perezhilton.com/cincinnati-parents-receive-backlash-letting-6-year-old-son-run-full-marathon-response/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17939883587072829" data-date="1651875260">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CdO6QfChHIY/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/280312530_396966202098612_135470896797871041_n.jpg?_nc_cat=1&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YHlxRdQhbT8AX9GuVci&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_KBqdftQ1yLxoHbzh8e2HrMhGTqos_1jSC1E2I9Zmi0Q&#038;oe=6279CA50" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/280312530_396966202098612_135470896797871041_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YHlxRdQhbT8AX9GuVci&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_KBqdftQ1yLxoHbzh8e2HrMhGTqos_1jSC1E2I9Zmi0Q&amp;oe=6279CA50&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/280312530_396966202098612_135470896797871041_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YHlxRdQhbT8AX9GuVci&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_KBqdftQ1yLxoHbzh8e2HrMhGTqos_1jSC1E2I9Zmi0Q&amp;oe=6279CA50&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/280312530_396966202098612_135470896797871041_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YHlxRdQhbT8AX9GuVci&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_KBqdftQ1yLxoHbzh8e2HrMhGTqos_1jSC1E2I9Zmi0Q&amp;oe=6279CA50&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/280312530_396966202098612_135470896797871041_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YHlxRdQhbT8AX9GuVci&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_KBqdftQ1yLxoHbzh8e2HrMhGTqos_1jSC1E2I9Zmi0Q&amp;oe=6279CA50&quot;}">
<span class="sbi-screenreader">DETAILS in Stories, link in bio, or directly here:</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="DETAILS in Stories, link in bio, or directly here: https://perezhilton.com/amber-heard-testimony-quoting-movies-talented-mr-ripley/ 

#amberheard #johnnydepp #talentedmrripley">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17924610116186835" data-date="1651873310">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CdO2ihJPqTT/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/279900390_421163033180397_9201141209711707472_n.jpg?_nc_cat=111&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RnkhpfHd7bwAX_6Zn69&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9hG4vx9ry-W5ZepNYAtTkiVN34E8zpcm5SwCC5Fhkczw&#038;oe=627AB8D3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279900390_421163033180397_9201141209711707472_n.jpg?_nc_cat=111&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RnkhpfHd7bwAX_6Zn69&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9hG4vx9ry-W5ZepNYAtTkiVN34E8zpcm5SwCC5Fhkczw&amp;oe=627AB8D3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279900390_421163033180397_9201141209711707472_n.jpg?_nc_cat=111&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RnkhpfHd7bwAX_6Zn69&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9hG4vx9ry-W5ZepNYAtTkiVN34E8zpcm5SwCC5Fhkczw&amp;oe=627AB8D3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279900390_421163033180397_9201141209711707472_n.jpg?_nc_cat=111&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RnkhpfHd7bwAX_6Zn69&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9hG4vx9ry-W5ZepNYAtTkiVN34E8zpcm5SwCC5Fhkczw&amp;oe=627AB8D3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279900390_421163033180397_9201141209711707472_n.jpg?_nc_cat=111&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RnkhpfHd7bwAX_6Zn69&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9hG4vx9ry-W5ZepNYAtTkiVN34E8zpcm5SwCC5Fhkczw&amp;oe=627AB8D3&quot;}">
<span class="sbi-screenreader">Kim still has some things to air out. DETAILS in S</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Kim still has some things to air out. DETAILS in Stories, link in bio, or directly here: https://perezhilton.com/kim-cattrall-reacts-sex-and-the-city-fans-bullying-her-for-not-returning/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17953222564827998" data-date="1651868224">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CdOs1lsvVRe/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/280050041_1053803372150037_5954689049278795818_n.jpg?_nc_cat=1&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nEESPXZ1HF4AX-hiNFG&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_DEWprs5e87TRKCnQUyL8YA0m7eq41kS4LlTzTGGsDmQ&#038;oe=627A4761" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/280050041_1053803372150037_5954689049278795818_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nEESPXZ1HF4AX-hiNFG&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_DEWprs5e87TRKCnQUyL8YA0m7eq41kS4LlTzTGGsDmQ&amp;oe=627A4761&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/280050041_1053803372150037_5954689049278795818_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nEESPXZ1HF4AX-hiNFG&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_DEWprs5e87TRKCnQUyL8YA0m7eq41kS4LlTzTGGsDmQ&amp;oe=627A4761&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/280050041_1053803372150037_5954689049278795818_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nEESPXZ1HF4AX-hiNFG&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_DEWprs5e87TRKCnQUyL8YA0m7eq41kS4LlTzTGGsDmQ&amp;oe=627A4761&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/280050041_1053803372150037_5954689049278795818_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nEESPXZ1HF4AX-hiNFG&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_DEWprs5e87TRKCnQUyL8YA0m7eq41kS4LlTzTGGsDmQ&amp;oe=627A4761&quot;}">
<span class="sbi-screenreader">Kanye West had a problem with Kim Kardashian&#039;s MIL</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Kanye West had a problem with Kim Kardashian&#039;s MILD Saturday Night Live jokes.... He probably shouldn&#039;t watch this! For details, link in bio, Stories, or view here: https://perezhilton.com/netflix-releases-full-video-pete-davidson-kanye-west-jokes/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17959676197729433" data-date="1651866358">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CdOpR23v68h/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/279875154_533160948181449_4817611716291069960_n.jpg?_nc_cat=1&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Zfp9C1N2dSkAX-8lnx5&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8zSOZyFJfnVh66BE1e2tgFUPASoRvrt79DaYRCEZ_LwA&#038;oe=627AE8AC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279875154_533160948181449_4817611716291069960_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Zfp9C1N2dSkAX-8lnx5&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8zSOZyFJfnVh66BE1e2tgFUPASoRvrt79DaYRCEZ_LwA&amp;oe=627AE8AC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279875154_533160948181449_4817611716291069960_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Zfp9C1N2dSkAX-8lnx5&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8zSOZyFJfnVh66BE1e2tgFUPASoRvrt79DaYRCEZ_LwA&amp;oe=627AE8AC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279875154_533160948181449_4817611716291069960_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Zfp9C1N2dSkAX-8lnx5&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8zSOZyFJfnVh66BE1e2tgFUPASoRvrt79DaYRCEZ_LwA&amp;oe=627AE8AC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279875154_533160948181449_4817611716291069960_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Zfp9C1N2dSkAX-8lnx5&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8zSOZyFJfnVh66BE1e2tgFUPASoRvrt79DaYRCEZ_LwA&amp;oe=627AE8AC&quot;}">
<span class="sbi-screenreader">Emily Rogers, 23, was found dead on Thursday “ne</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Emily Rogers, 23, was found dead on Thursday “near an industrial park” in the Milwaukee suburb of St. Francis. The late mother had been missing since the afternoon of April 26, when she was last seen in the 2500 block of West Becher Street in the Wisconsin city. Her friends and family had launched a frantic search for the young mom in the hopes of finding her alive. DETAILS in Stories, link in bio, or directly here: https://perezhilton.com/missing-milwaukee-mom-emily-rogers-found-dead-multiple-suspects-custody/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17912765378344401" data-date="1651860760">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CdOemi1J42t/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/280158034_505695587932970_5408709561198633653_n.jpg?_nc_cat=1&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fTS3lrqHPRIAX-wGN5K&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-in4aX-UrfkrSKHN1kqw8OxvMdrbdTjktovQVEllLimQ&#038;oe=627A1173" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/280158034_505695587932970_5408709561198633653_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fTS3lrqHPRIAX-wGN5K&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-in4aX-UrfkrSKHN1kqw8OxvMdrbdTjktovQVEllLimQ&amp;oe=627A1173&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/280158034_505695587932970_5408709561198633653_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fTS3lrqHPRIAX-wGN5K&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-in4aX-UrfkrSKHN1kqw8OxvMdrbdTjktovQVEllLimQ&amp;oe=627A1173&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/280158034_505695587932970_5408709561198633653_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fTS3lrqHPRIAX-wGN5K&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-in4aX-UrfkrSKHN1kqw8OxvMdrbdTjktovQVEllLimQ&amp;oe=627A1173&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/280158034_505695587932970_5408709561198633653_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fTS3lrqHPRIAX-wGN5K&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-in4aX-UrfkrSKHN1kqw8OxvMdrbdTjktovQVEllLimQ&amp;oe=627A1173&quot;}">
<span class="sbi-screenreader">Ngl, we ship it! DETAILS in Stories, link in bio, </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Ngl, we ship it! DETAILS in Stories, link in bio, or directly here: https://perezhilton.com/larsa-pippen-just-friends-with-scott-disick-miami-hangout/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17874651404633200" data-date="1651858430">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CdOaKBVpoZ0/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/280098947_121604717000081_1157284208974801524_n.jpg?_nc_cat=1&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_aid=0&#038;_nc_ohc=ozf0GnlvWvkAX89airX&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9CNinUiUgsBMBeVXMStcxw2QxP13RMPZzJWtx57NP7dQ&#038;oe=627BAAE5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/280098947_121604717000081_1157284208974801524_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_aid=0&amp;_nc_ohc=ozf0GnlvWvkAX89airX&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9CNinUiUgsBMBeVXMStcxw2QxP13RMPZzJWtx57NP7dQ&amp;oe=627BAAE5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/280098947_121604717000081_1157284208974801524_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_aid=0&amp;_nc_ohc=ozf0GnlvWvkAX89airX&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9CNinUiUgsBMBeVXMStcxw2QxP13RMPZzJWtx57NP7dQ&amp;oe=627BAAE5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/280098947_121604717000081_1157284208974801524_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_aid=0&amp;_nc_ohc=ozf0GnlvWvkAX89airX&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9CNinUiUgsBMBeVXMStcxw2QxP13RMPZzJWtx57NP7dQ&amp;oe=627BAAE5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/280098947_121604717000081_1157284208974801524_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_aid=0&amp;_nc_ohc=ozf0GnlvWvkAX89airX&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9CNinUiUgsBMBeVXMStcxw2QxP13RMPZzJWtx57NP7dQ&amp;oe=627BAAE5&quot;}">
<span class="sbi-screenreader">Is this fair? DETAILS in Stories, link in bio, or </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Is this fair? DETAILS in Stories, link in bio, or directly here: https://perezhilton.com/queen-elizabeth-bans-non-working-family-from-balacony-jubilee/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18177719458207021" data-date="1651855778">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CdOVGYOJRrn/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/279892090_665843454508222_8058871793289065672_n.jpg?_nc_cat=1&#038;ccb=1-6&#038;_nc_sid=8ae9d6&#038;_nc_ohc=N-xemJgw1akAX_K0KTR&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9hCDi1f_0YVz_xmKb4gBY763FLMvXtu3lCN6QcePerkw&#038;oe=627A74A1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279892090_665843454508222_8058871793289065672_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N-xemJgw1akAX_K0KTR&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9hCDi1f_0YVz_xmKb4gBY763FLMvXtu3lCN6QcePerkw&amp;oe=627A74A1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279892090_665843454508222_8058871793289065672_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N-xemJgw1akAX_K0KTR&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9hCDi1f_0YVz_xmKb4gBY763FLMvXtu3lCN6QcePerkw&amp;oe=627A74A1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279892090_665843454508222_8058871793289065672_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N-xemJgw1akAX_K0KTR&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9hCDi1f_0YVz_xmKb4gBY763FLMvXtu3lCN6QcePerkw&amp;oe=627A74A1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279892090_665843454508222_8058871793289065672_n.jpg?_nc_cat=1&amp;ccb=1-6&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N-xemJgw1akAX_K0KTR&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9hCDi1f_0YVz_xmKb4gBY763FLMvXtu3lCN6QcePerkw&amp;oe=627A74A1&quot;}">
<span class="sbi-screenreader">Chrishell is moving fast with G Flip! For details,</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Chrishell is moving fast with G Flip! For details, link in bio, Stories, or view here: https://perezhilton.com/chrishell-stause-confirms-dating-g-flip/">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841402223638690#9" data-resized="{&quot;18177719458207021&quot;:{&quot;id&quot;:&quot;279892090_665843454508222_8058871793289065672_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17874651404633200&quot;:{&quot;id&quot;:&quot;280098947_121604717000081_1157284208974801524_n&quot;,&quot;ratio&quot;:&quot;0.82&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17912765378344401&quot;:{&quot;id&quot;:&quot;280158034_505695587932970_5408709561198633653_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17959676197729433&quot;:{&quot;id&quot;:&quot;279875154_533160948181449_4817611716291069960_n&quot;,&quot;ratio&quot;:&quot;0.92&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17953222564827998&quot;:{&quot;id&quot;:&quot;280050041_1053803372150037_5954689049278795818_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17924610116186835&quot;:{&quot;id&quot;:&quot;279900390_421163033180397_9201141209711707472_n&quot;,&quot;ratio&quot;:&quot;0.83&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17939883587072829&quot;:{&quot;id&quot;:&quot;280312530_396966202098612_135470896797871041_n&quot;,&quot;ratio&quot;:&quot;0.93&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17928581624250768&quot;:{&quot;id&quot;:&quot;279906445_1010216079610660_7251297783121839556_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18023115079372346&quot;:{&quot;id&quot;:&quot;279911835_356613563200150_3552531242754277010_n&quot;,&quot;ratio&quot;:&quot;0.85&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span>
</div>
<a class="side-more" href="https://www.instagram.com/perezhilton" target="_blank" rel="nofollow noreferrer noopenner" target="_blank">Click To Follow</a>
</div>
<div class="sidebox">
<a href="/galleries/">
<div class="side-title">Galleries</div>
</a>
<div id="gallery-slider">
<div class="gallery-box">
<a href="https://perezhilton.com/envira/juiciest-celebrity-love-triangles/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2018/11/Brad-Pitt-Love-Triangle.jpg" />
</div>
<h2>The Juiciest Celebrity Love Triangles!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/amber-heard-johnny-depp-nastiest-celebrity-divorces/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/02/Nastiest-Celeb-Divorces-lead.jpg" />
</div>
<h2>The NASTIEST Celebrity Divorces!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/american-music-awards-2019-red-carpet-fashion/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/AMAs-Main-Pic.jpg" />
</div>
<h2>American Music Awards 2019: All The Fabulous &#038; Flirty Fashion!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/celebs-with-diabetes/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/09/nick-jonas-tom-hanks-halle-berry-celeb-diabetes.jpg" />
</div>
<h2>Celebs Who Have Diabetes</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/dakota-johnson-emilia-clarke-best-dressed-celebrities-11-02-19/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/Dakota-Johnson-Governors-Awards-WENN-1.jpg" />
</div>
<h2>Dakota Johnson, Emilia Clarke, &#038; More Best Dressed Celebs Of The Week!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/election-2020-who-the-celebs-support/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/10/election-2020-who-the-celebs-support.jpg" />
</div>
<h2>Election 2020: Who The Celebs Support!</h2>
</a>
</div>
</div>
<a class="side-more" href="/galleries/">Click For Pics</a>
</div>
<div class="sidebox">
<div class="side-title">Follow Perez</div>
<div id="side-follow"> <a class="facebook" href="https://www.facebook.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a class="twitter" href="https://twitter.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/theperezhilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/user/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="tumblr" href="http://perezhilton.tumblr.com/" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-tumblr" aria-hidden="true"></i></a> <a class="google" href="https://plus.google.com/+PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a></div>
</div>
<div class="sidecar">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div> </div>
<div class="sidebox" style="text-align: center;">
<a target="_blank" href="https://www.mytrue10.com/?&utm_source=perez-hilton&utm_medium=display&utm_campaign=2021-subscriptions&utm_content=static_me-time_300x250">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/mytrue-sidebar-bottom-metime.gif">
</a>
</div>
<div class="sidebox">
<div class="side-title">Top Celebrities</div>
<div id="side-celeb">
<div class="row">
<div class="col-xs-12">
<div class="col-sm-3">
<a href="https://perezhilton.com/category/ariana-grande/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/grande.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/grande.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cardi-b/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/celeb-kidz/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kids.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kids.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/controversy/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cuteness/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/drake/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/drake.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/drake.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kanye-west/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kendall-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kylie-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/red-carpet/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/selena-gomez/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/selena.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/selena.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/taylor-swift/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png">
</span>
</a>
</div>
</div>
</div>
</div>
<a id="view-all-celebs" class="read-more" href="#" onclick="jQuery('div.accordion h3').click()">View All Celebrities</a>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12">
<div id="footer-feature">
<div class="col-sm-6 zero">
<div class="foot-banner">Latest Video</div>
<a href="https://perezhilton.com/too-many-kardashian-jenners-at-the-met-gala-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" style="max-height: 426px" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/1ddwvql497M/hqdefault.jpg" />
<div class="youtube-thumb-slider">
<div class="thumb-box"></div>
<div class="thumb-box"></div>
<div class="thumb-box"></div>
</div>
</div>
<h2>Too Many Kardashian-Jenners At The Met Gala? | Perez Hilton</h2>
</a>
</div>
<div class="col-sm-6 zero">
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/pereztv/">
<div class="footer-feature-block orange">
<div class="footer-feature-title">PerezTV</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/kardashian.jpg" /></div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/gomez.jpg" /></div>
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/play-with-perez/">
<div class="footer-feature-block blue">
<div class="footer-feature-title">Quizzes</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/galleries/">
<div class="footer-feature-block pink">
<div class="footer-feature-title">Galleries</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/swift.jpg" /></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="subnav">
<div class="container">
<div class="row">
<div class="col-xs-12">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/perezhilton-trademark.jpg">
<ul>
<li>
<a href="/category/play-with-perez/">Quizzes</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/galleries/">Galleries</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/category/play-with-perez/">PerezTV</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/">News</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<script type="text/javascript">
jQuery( document ).ready(function() {
    jQuery('.container img').on("error", handleError);

    function handleError() {
		jQuery(this).attr('data-srcset', '').attr('data-src', '').attr('srcset', '');
	    this.src = '/wp-content/themes/understrap-master/images/perez-hilton-image-not-available.jpg';
	}
});
</script>
<div id="footer-spot"></div>
<div class="wrapper" id="wrapper-footer">
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer" id="colophon">
<div class="site-info">
<div id="subfooter">
<div class="container">
<div class="row">
<div class="col-xs-12">
<ul>
<li><a href="/about-perez-hilton/">About</a></li>
<li><a href="/advertising/">Advertising</a></li>
<li><a href="/privacy-policy/">Privacy</a></li>
<li><a href="/terms-of-use/">Terms</a></li>
<li><a href="/sitemap-news.xml">Sitemap</a></li>
<li><a href="/contact/">Contact</a></li>
</ul>
<p class="copy">Copyright © 2022 PerezHilton.com | All Rights Reserved</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<script>(function(){var s=document.createElement('script');e = !document.body ? document.querySelector('head'):document.body;s.src='https://acsbapp.com/apps/app/dist/js/app.js';s.defer=true;s.onload=function(){acsbJS.init({
            statementLink     : '',
            feedbackLink      : '',
            footerHtml        : '',
            hideMobile        : false,
            hideTrigger       : false,
            language          : 'en',
            position          : 'right',
            leadColor         : '#146FF8',
            triggerColor      : '#146FF8',
            triggerRadius     : '50%',
            triggerPositionX  : 'right',
            triggerPositionY  : 'bottom',
            triggerIcon       : 'people',
            triggerSize       : 'medium',
            triggerOffsetX    : 20,
            triggerOffsetY    : 20,
            mobile            : {
                triggerSize       : 'small',
                triggerPositionX  : 'right',
                triggerPositionY  : 'bottom',
                triggerOffsetX    : 10,
                triggerOffsetY    : 10,
                triggerRadius     : '50%'
            }
        });
    };
    e.appendChild(s);}());</script>
<script type="text/javascript">
var sbiajaxurl = "https://perezhilton.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/perezhilton.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/theme.min.js?ver=0.9.4.1636670677' id='understrap-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/checkMobile.js?ver=0.9.4.1636670677' id='checkMobile-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/intersectionObserver.pollyfill.min.js?ver=0.9.4.1636670677' id='intersectionObserver-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/article-ads.js?ver=0.9.4.16479850475' id='ads-mapping-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/ph-ads-old.js?ver=0.9.4.1647985047' id='ads-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='lazysizes-js-before'>
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type='text/javascript' async="async" src='https://perezhilton.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.7' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php","alm_nonce":"93b5bd5290","rest_api":"https:\/\/perezhilton.com\/wp-json\/","rest_nonce":"2661459f5a","pluginurl":"https:\/\/perezhilton.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Perez Hilton","site_tagline":"Celebrity News, Entertainment News, & GossipNews"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.2' id='ajax-load-more-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/perezhilton.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/perezhilton.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.5' id='sbi_scripts-js'></script>
<script>ntv.cmd.push(function(){var n=function(){var e;PostRelease&&PostRelease.firstPartyTracked?ntv.Util.appendImage("https://jadserve.postrelease.com/ce.gif?do=gci&fpd=perezhilton.com"):setTimeout(function(){n()},100)};n()});</script></body><script type="text/javascript" src="https://s.ntv.io/js/adb.js" id="ntv-adb" ntv-domain="perezhilton.com" async></script>
</html>
