<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700|Lobster|Rustico|Quicksand:400,700&display=swap" rel="stylesheet">
<link rel="preload" as="font" type="font/woff2" crossorigin href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/fonts/fontawesome-webfont.woff2?v=4.3.0" />
<link rel="preload" as="style" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" onload="this.rel='stylesheet'" />
<link rel="preload" as="font" type="font/woff2" crossorigin href="https://perezhilton.com/wp-content/themes/understrap-master/fonts/Hollywood/Hollywood.woff2" />

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://threetruck.com/v2ottNEyGq0p1mCsWUL35CzEebKPZB4BIhrwA3nqqE2Q6ZB5HD2uki1gUee0sTbli",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
<script>
	  	window.teads_analytics = window.teads_analytics || {};
	  	window.teads_analytics.analytics_tag_id = "PUB_18753";
	  	window.teads_analytics.share = window.teads_analytics.share || function() {
	    	;(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)
	  	};
	</script>
<script async src="https://a.teads.tv/analytics/tag.js"></script>
<meta property="fb:pages" content="1028334267217239" />

<title>New Girl Star Max Greenfield Reveals Sweet Message From Leslie Jordan Days Before His Shocking Death - Perez Hilton</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Girl Star Max Greenfield Reveals Sweet Message From Leslie Jordan Days Before His Shocking Death - Perez Hilton" />
<meta property="og:description" content="Max Greenfield is recalling some very sweet &#8212; and very funny &#8212; memories of the late Leslie Jordan. Tragically, the actor died suddenly this week after having a suspected medical emergency and crashing his car into a building in Hollywood. Across the entertainment industry, celebs, cast members, and production staffers have been mourning the beloved 67-year-old [...]Read More..." />
<meta property="og:url" content="https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/" />
<meta property="og:site_name" content="Perez Hilton" />
<meta property="article:published_time" content="2022-10-28T16:47:50+00:00" />
<meta property="og:image" content="https://perezhilton.com/wp-content/uploads/2022/10/max-greenfield-funny-story-leslie-jordan-book-signing-death.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="881" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="B.D.">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://perezhilton.com/#website","url":"https://perezhilton.com/","name":"Perez Hilton","description":"Celebrity News, Entertainment News, &amp; GossipNews","potentialAction":[{"@type":"SearchAction","target":"https://perezhilton.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/#primaryimage","inLanguage":"en-US","url":"https://perezhilton.com/wp-content/uploads/2022/10/max-greenfield-funny-story-leslie-jordan-book-signing-death.jpg","width":1200,"height":881,"caption":"New Girl Star Max Greenfield Reveals Sweet Message From Leslie Jordan Just Before His Shocking Death"},{"@type":"WebPage","@id":"https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/#webpage","url":"https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/","name":"New Girl Star Max Greenfield Reveals Sweet Message From Leslie Jordan Days Before His Shocking Death - Perez Hilton","isPartOf":{"@id":"https://perezhilton.com/#website"},"primaryImageOfPage":{"@id":"https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/#primaryimage"},"datePublished":"2022-10-28T16:47:50+00:00","dateModified":"2022-10-28T16:47:50+00:00","author":{"@id":"https://perezhilton.com/#/schema/person/f5b0a309e4dbf724f672ec0eb27e73d6"},"breadcrumb":{"@id":"https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/"]}]},{"@type":"BreadcrumbList","@id":"https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://perezhilton.com/","url":"https://perezhilton.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://perezhilton.com/category/rip/","url":"https://perezhilton.com/category/rip/","name":"R.I.P."}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/","url":"https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/","name":"New Girl Star Max Greenfield Reveals Sweet Message From Leslie Jordan Days Before His Shocking Death"}}]}]}</script>

<link rel="amphtml" href="https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/amp/" /><meta name="generator" content="AMP for WP 1.0.77.51" /><link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Feed" href="https://perezhilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Comments Feed" href="https://perezhilton.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; New Girl Star Max Greenfield Reveals Sweet Message From Leslie Jordan Days Before His Shocking Death Comments Feed" href="https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/perezhilton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sbi_styles-css' href='https://perezhilton.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://perezhilton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css' href='https://perezhilton.com/wp-content/themes/understrap-master/css/theme.min.css?ver=0.9.4.1647897747' type='text/css' media='all' />
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/quantcast.js?ver=0.9.4.1636670677' id='quantcast-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=0.9.4.1636670677' id='powerad-js'></script>
<link rel="https://api.w.org/" href="https://perezhilton.com/wp-json/" /><link rel="alternate" type="application/json" href="https://perezhilton.com/wp-json/wp/v2/posts/946970" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://perezhilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://perezhilton.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://perezhilton.com/?p=946970' />
<link rel="alternate" type="application/json+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fmax-greenfield-reveals-funny-message-leslie-jordan-days-before-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fmax-greenfield-reveals-funny-message-leslie-jordan-days-before-death%2F&#038;format=xml" />
<link rel="pingback" href="https://perezhilton.com/xmlrpc.php">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Perez Hilton - Celebrity News, Entertainment News, &amp; GossipNews">
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://perezhilton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'eecc140c-625f-48dd-baf4-f9e72105844b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://perezhilton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b0cd0f2-3d64-4a96-b6d2-c215d89cc9e7";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-338092-8"></script>
<script>
		window.dataLayer = window.dataLayer || [];
      	function gtag(){dataLayer.push(arguments);}
      	gtag('js', new Date());
      	gtag('config', 'UA-338092-8');
  	</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script src="https://socialcanvas-cdn.kargo.com/js/rh.min.js"></script>

<img class="lazyload" width="99999" height="99999" style="pointer-events: none; position: absolute; top: 0; left: 0; width: 99vw; height: 99vh; max-width: 99vw; max-height: 99vh;" width="99999" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2099999%2099999%22%3E%3C/svg%3E" data-src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48c3ZnIHdpZHRoPSI5OTk5OXB4IiBoZWlnaHQ9Ijk5OTk5cHgiIHZpZXdCb3g9IjAgMCA5OTk5OSA5OTk5OSIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48ZyBzdHJva2U9Im5vbmUiIGZpbGw9Im5vbmUiIGZpbGwtb3BhY2l0eT0iMCI+PHJlY3QgeD0iMCIgeT0iMCIgd2lkdGg9Ijk5OTk5IiBoZWlnaHQ9Ijk5OTk5Ij48L3JlY3Q+IDwvZz4gPC9zdmc+">
</head>
<body class="post-template-default single single-post postid-946970 single-format-standard wp-custom-logo wp-embed-responsive group-blog" itemscope itemtype="http://schema.org/WebSite">
<div class="site" id="page">

<div id="wrapper-navbar">
<div id="head-info">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a class="tip" href="/contact/">Got A Tip?</a>
<form method="get" id="searchform" action="https://perezhilton.com/" role="search">
<input type="submit" value="Search" id="searchsubmit">
<input type="text" id="s" name="s" value="">
<img class="glass lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/glass.png">
</form>
<div class="accordion">
<h3><i class="fa fa-star" aria-hidden="true"></i> Star Seeker <i class="fa fa-star" aria-hidden="true"></i></h3>
<div id="star_seeker" style="display: none;">
<input class="search" id="starSeeker" placeholder="Search STAR SEEKER"><i class="fa fa-spinner fa-spin" aria-hidden="true"></i>
<span id="tag-wrap">
<ul class="list">
</ul>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav id="main-nav" class="navbar navbar-expand-md navbar-dark bg-primary" aria-labelledby="main-nav-label">
<h2 id="main-nav-label" class="sr-only">
Main Navigation </h2>
<div class="container">

<a href="https://perezhilton.com/" class="navbar-brand custom-logo-link" rel="home"><img width="300" height="49" data-src="https://perezhilton.com/wp-content/uploads/2020/07/perez-hilton-logo-300x49-1.png" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2049%22%3E%3C/svg%3E" class="custom-logo lazyload" alt="Perez Hilton" width="300" /></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="search mobile-only menu-item menu-item-type-post_type menu-item-object-page nav-item"><form role="search" method="get" id="searchform" action="https://perezhilton.com/"><input type="text" value="" placeholder="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-851288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-851288 nav-item"><a title="My CBD Gummies" href="https://www.mytrue10.com/?&#038;utm_source=perez-hilton&#038;utm_medium=display&#038;utm_campaign=2021-subscriptions&#038;utm_content=static_perfect-10_300x50" class="nav-link">My CBD Gummies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660506 nav-item"><a title="PerezTV" href="https://perezhilton.com/category/pereztv/" class="nav-link">PerezTV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842505 nav-item"><a title="Relationships" href="https://perezhilton.com/category/love-line/" class="nav-link">Relationships</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842506 nav-item"><a title="Controversy" href="https://perezhilton.com/category/controversy/" class="nav-link">Controversy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842507 nav-item"><a title="Viral News" href="https://perezhilton.com/category/viral-news/" class="nav-link">Viral News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842508 nav-item"><a title="Podcast" href="http://www.perezpodcast.com/" class="nav-link">Podcast</a></li>
</ul></div> </div>
</nav>
</div>
<div id="home-feature" class="page-feature ">
<div id="feature-bg-slider">
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
</div>
<div class="container-full">
<div class="row">
<div class="col-xs-12">
<div id="page-slider">
<span>
<a href="https://perezhilton.com/tom-brady-file-divorce-gisele-bundchen-finalized-statements/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/10/tom-brady-gisele-officialy-file-for-divorce-1024x674.jpeg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/dax-shepard-kristen-bell-didnt-want-second-child/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/10/dax-shepard-kristen-bell-didnt-want-second-child-1024x768.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/finneas-electric-bike-accident-scary-injuries/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/10/finneas-oconnell-electric-bike-accident-collarbone-elbow-1024x683.jpeg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/10/max-greenfield-funny-story-leslie-jordan-book-signing-death-1024x752.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/howie-mandel-addresses-meghan-markle-deal-or-no-deal-comments-reveals-bimbo-feeling/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/10/howie-mandel-addresses-meghan-markle-deal-no-deal-comments-1024x684.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/rollerskating-fail-perez-hilton-and-family/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/l6f77x8xhHI/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/nancy-pelosi-husband-violently-assaulted-home-invasion/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/10/nancy-pelosi-husband-attacked-home-invasion-paul-pelosi-1024x810.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/im-a-huge-taylor-swift-fan-but-perez-hilton/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/fPnn0U4lk60/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/kanye-west-inside-donda-academy-chaos/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/10/kanye-west-inside-donda-academy-chaos-1024x690.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/dane-cook-age-gap-fiancee-kelsi-taylor-comments/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/10/dane-cook-reacts-fiancee-age-gap-kelsi-taylor-1024x722.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/prince-harry-memoir-title-intense-meaning/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/10/prince-harry-memoir-title-intense-meaning-1024x681.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/kanye-west-delaying-kim-kardashian-divorce-loses-lawyer-antisemitism/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/10/Kanye-West-Delaying-Kim-Kardashian-Divorce-Loses-Lawyer-Antisemitism-1024x655.jpg" />
</a>
</span>
</div> </div>
</div>
</div>
<div id="page-title">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="title-center">
<h2>R.I.P.</h2>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="feature-spot">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="advertisment_notice dd-slots">
<div id="div-gpt-ad-leaderboard" class="slot-data" data-msp="/21733733414/Mobile_Leaderboard" data-dsp="/21733733414/Leaderboard_728x90" data-m-size="[[320,50],[320,100]]" data-d-size="[[728,90],[970,90],[970,250]]"></div>
</div>
</div>
</div>
</div>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<div class="col-md-8 col-sm-12 content-area" id="primary">
<main class="site-main" id="main">
<article class="post-946970 post type-post status-publish format-standard has-post-thumbnail hentry category-bookz category-funny category-inspiration category-rip category-sad-sad category-tv-news tag-barnes-noble tag-dead tag-death tag-leslie-jordan tag-max-greenfield tag-new-girl tag-this-book-is-not-a-present" id="post-946970">
<div id="heading-bg">
<header class="entry-header">
<h1 class="entry-title"><i>New Girl</i> Star Max Greenfield Reveals Sweet Message From Leslie Jordan Days Before His Shocking Death</h1>
<div id="breadcrumbs"><span><span><a href="https://perezhilton.com/">Home</a> » <span><a href="https://perezhilton.com/category/rip/">R.I.P.</a> » <span class="breadcrumb_last" aria-current="page">New Girl Star Max Greenfield Reveals Sweet Message From Leslie Jordan Days Before His Shocking Death</span></span></span></span></div>
</header>
</div>
<img width="640" height="470" data-srcset="https://perezhilton.com/wp-content/uploads/2022/10/max-greenfield-funny-story-leslie-jordan-book-signing-death-1024x752.jpg 1024w, https://perezhilton.com/wp-content/uploads/2022/10/max-greenfield-funny-story-leslie-jordan-book-signing-death-300x220.jpg 300w, https://perezhilton.com/wp-content/uploads/2022/10/max-greenfield-funny-story-leslie-jordan-book-signing-death-768x564.jpg 768w, https://perezhilton.com/wp-content/uploads/2022/10/max-greenfield-funny-story-leslie-jordan-book-signing-death.jpg 1200w" data-src="https://perezhilton.com/wp-content/uploads/2022/10/max-greenfield-funny-story-leslie-jordan-book-signing-death-1024x752.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20470%22%3E%3C/svg%3E" class="featured wp-post-image lazyload" alt="New Girl Star Max Greenfield Reveals Sweet Message From Leslie Jordan Just Before His Shocking Death" loading="lazy" sizes="(max-width: 640px) 100vw, 640px" width="640" />
<div class="entry-content">
<div itemprop="articleBody" class="text">
<p><strong>Max Greenfield</strong> is recalling some very sweet &#8212; and very funny &#8212; memories of the late <strong>Leslie Jordan</strong>.</p>
<p>Tragically, the actor<a href="https://perezhilton.com/leslie-jordan-dies-at-67/"> died suddenly this week</a> after having a suspected medical emergency and crashing his car into a building in Hollywood. Across the entertainment industry, <a href="https://perezhilton.com/leslie-jordan-death-call-me-kat-pauses-production-television-mourning/">celebs, cast members, and production staffers</a> have been mourning the beloved 67-year-old comedian after his untimely and unexpected passing.</p>
<p><a href="https://perezhilton.com/leslie-jordan-death-call-me-kat-pauses-production-television-mourning/"><strong>Related: &#8216;Call Me Kat&#8217; Pauses Production To Grieve Star Leslie Jordan&#8217;s Unexpected Death</strong></a></p>
<p>The <em>New Girl</em> actor did the same in new comments on Thursday night. Greenfield recalled a recent memory he had involving Jordan &#8212; and, like much of what the late comedian did, it was joyful, funny, and heartwarming.</p>
<p>According to him, Leslie tried to come to the actor&#8217;s recent book release party at a <strong>Barnes &amp; Noble</strong> store in Los Angeles. It <a href="https://perezhilton.com/leslie-jordan-shortness-of-breath-cardiologist/">happened just two days before Leslie&#8217;s death</a>, amid a promotion event for Max&#8217;s project <em>This Book Is Not A Present</em>.</p>
<p>Speaking to <em>E! News</em> about the event, which happened last Saturday, Max explained Leslie was turned away at the door when he tried to come cheer on his friend:</p>
<blockquote><p>&#8220;He tried to get in, but the event was sold out and they didn&#8217;t let him in. And he texted me and he was like, &#8216;I tried to get in. I saw that you was so famous they wouldn&#8217;t let me in. And they turned my little ass away.'&#8221;</p></blockquote>
<p class="highlight">LOLz!</p>
<p>Always one to make fun of himself &#8212; and always one to talk up his friends &#8212; Leslie revealed the mix-up with a sweet and sassy message for Max:</p>
<blockquote><p>&#8220;And he goes, ‘But congratulations. I couldn&#8217;t stay, I had to go anyway because I have important things to do.'&#8221;</p></blockquote>
<p>So funny! And so bittersweet &#8212; especially since Max explained that, had he seen the text at the time, he would have insisted Leslie come in and do a reading from the book. And now knowing what happened just days later with the tragedy that took the star&#8217;s life&#8230; Ugh&#8230;</p>
<p><a href="https://perezhilton.com/leslie-jordan-hymn-afterlife-before-his-death/"><strong>Related: Leslie Left Fans With One Final Hymn About The Afterlife One Day Before His Death</strong></a></p>
<p>Max explained the late <em>Call Me Kat</em> star also sent him one more text message, too. Sharing some sarcasm but also being very clearly supportive of the <em>New Girl</em> star&#8217;s literary success, Leslie wrote:</p>
<blockquote><p>&#8220;They won&#8217;t let me near you, superstar. That&#8217;s what you are. Congratulations. I got to run or I would stalk you.&#8221;</p></blockquote>
<p class="highlight">Awww.</p>
<p>Thankfully, that&#8217;s not the only memory Max has of his beloved friend. In fact, the 43-year-old explained to the outlet that all of Leslie&#8217;s humorous and touching social media videos provide a great look into his comedic talent <em>and</em> warm heart:</p>
<blockquote><p>&#8220;I was looking at him the other day [on social media] and I was so happy that he had posted as much as he did. Because I was like, ‘Oh, I could watch these forever.'&#8221;</p></blockquote>
<p>Max also reflected on how Leslie&#8217;s career blossomed late in life:</p>
<blockquote><p>&#8220;In these last few years that he had, the world really got to see that and accept it and experience it and he got to experience it and really embrace all of that love. And boy, oh, boy, did he take advantage of it. It was so wonderful to be on the sidelines of that.&#8221;</p></blockquote>
<p>Amen to that! TBH, it just makes us miss Leslie more. We can&#8217;t even imagine what his close friends, family, and other loved ones are going through right now.</p>
<p class="highlight">R.I.P.</p>
<p class="image_cite"><em>[Image via Drew Altizer/MEGA/<a href="http://wenn.com" target="_blank" rel="nofollow noopener noreferrer">WENN</a>]</em></p>
</div>
<div class="clear"></div>
<h3 class="single-h3">Related Posts</h3>
<div id="related-posts">
<div class="row">
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/prince-harry-memoir-title-intense-meaning/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/10/prince-harry-memoir-title-intense-meaning-1024x681.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/prince-harry-memoir-title-intense-meaning/"> Prince Harry's Memoir Title Is Super Intense -- But What Does It Really Mean? </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/king-charles-caused-damage-not-allowing-prince-harry-wear-military-uniform-queen-elizabeth-funeral/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/10/king-charles-damage-harry-military-uniform-1024x666.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/king-charles-caused-damage-not-allowing-prince-harry-wear-military-uniform-queen-elizabeth-funeral/"> King Charles Caused 'A Lot Of Damage' By Not Allowing Prince Harry To Wear His Military Uniform To Queen's Funeral! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/matthew-perry-hooked-up-valerie-bertinelli-while-eddie-van-halen-passed-out/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/10/matthew-perry-hooked-up-with-valerie-bertinelli-memoir-reveal-sydney-sitcom-1024x806.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/matthew-perry-hooked-up-valerie-bertinelli-while-eddie-van-halen-passed-out/"> Valerie Bertinelli Responds After Matthew Perry Claims They Had A Steamy Make-Out Sesh While Her Husband Eddie Van Halen Was Passed Out! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/prince-harry-memoir-spare-title-release-date-cover-confirmed/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/10/harry-book-title-release-date-confirmed-1024x768.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/prince-harry-memoir-spare-title-release-date-cover-confirmed/"> Prince Harry's Memoir Title &#038; Release Date Confirmed -- And It's Bitter AF! </a></div>
</div>
</div>
</div>
</div>

<div id="M645207ScriptRootC1017368">
</div>
<script src="https://jsc.mgid.com/a/d/aditude.io.perezhilton.com.1017368.js" async></script>

<script async src="https://launcher.spot.im/spot/sp_6oLVLzgr" data-post-id='946970' data-messages-count="3" data-spot-id="sp_6oLVLzgr" data-spotim-module="spotim-launcher" data-post-id="946970" data-article-tags="barnes &amp; noble, dead, death, Leslie Jordan, Max Greenfield, New Girl, This Book Is Not a Present" data-post-url="https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/" data-disqus-url="https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/" data-disqus-identifier="946970" data-spotim-autorun="false">
			</script>
<div data-spotim-app="reactions" data-spot-id="sp_6oLVLzgr" data-post-id='946970'></div>
<div data-spotim-module="pitc" class="spot-im-holder"></div>
<a class="show-comments" onclick="loadSpotim(jQuery(this), '946970', 'https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/', 'barnes &amp; noble, dead, death, Leslie Jordan, Max Greenfield, New Girl, This Book Is Not a Present', 'https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/');"> CLICK HERE TO COMMENT </a>
<a target="_blank" href="https://www.mytrue10.com/?&utm_source=perez-hilton&utm_medium=display&utm_campaign=2021-subscriptions&utm_content=static_perfect-10_728x90" style="margin-bottom:40px;display: block;">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/mytrue-post-perfect10-desktop.gif">
</a>
<div class="single-date">Oct 28, 2022 09:47am PDT</div>
<div class="subtext">
<div class="row">
<div class="col-sm-4">
<h3>Share This</h3>
<ul class="post-share">
<li><a rel="nofollow noreferrer noopener" href="https://www.facebook.com/sharer.php?u=https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/&amp;t=<i>New Girl</i> Star Max Greenfield Reveals Sweet Message From Leslie Jordan Days Before His Shocking Death" title="Share this post on Facebook"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="javascript:pinIt();" title="Share on Pinterest"><i class="fa fa-pinterest-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="https://twitter.com/home?status=Currently+reading%3A+https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/" title="Share this article with your Twitter followers"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="col-sm-8">
<ul class="post-categories">
<li class="categories">
<h3>Categories</h3>
<ul><ul class="post-categories">
<li><a href="https://perezhilton.com/category/bookz/" rel="category tag">Bookz</a></li>
<li><a href="https://perezhilton.com/category/funny/" rel="category tag">Funny</a></li>
<li><a href="https://perezhilton.com/category/inspiration/" rel="category tag">Inspiration</a></li>
<li><a href="https://perezhilton.com/category/rip/" rel="category tag">R.I.P.</a></li>
<li><a href="https://perezhilton.com/category/sad-sad/" rel="category tag">Sad Sad</a></li>
<li><a href="https://perezhilton.com/category/tv-news/" rel="category tag">TV News</a></li></ul></ul> </li>
</ul>
</div>
</div>
<nav class="container navigation post-navigation">
<h2 class="sr-only">Post navigation</h2>
<div class="row nav-links justify-content-between">
<span class="nav-next"><a href="https://perezhilton.com/finneas-electric-bike-accident-scary-injuries/" rel="next">CLICK CLICK CLICK Next Article &nbsp;<i class="fa fa-arrow-circle-right"></i></a></span> </div>
</nav>
<div class="play-spot">
<script async id="AV61560a5eb505b951f5722728" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=61560a5eb505b951f5722728&AV_PUBLISHERID=6144da7471448422dd2fc35a"></script>
</div>
</div>
</div>
<footer class="entry-footer">
</footer>
</article>
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts" data-alm-id="" data-canonical-url="https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/" data-slug="max-greenfield-reveals-funny-message-leslie-jordan-days-before-death" data-post-id="946970" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax row" data-cache="true" data-cache-id="" data-cache-path="https://perezhilton.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="946970" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="Perez Hilton" data-single-post-site-tagline="Celebrity News, Entertainment News, &amp; GossipNews" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-pageview="true" data-container-type="div" data-loading-style="default" data-repeater="template_1" data-post-type="post" data-meta-key="_wplp_post_search" data-meta-compare="NOT EXISTS" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Read More"><div class="alm-reveal alm-single-post post-946970" data-url="https://perezhilton.com/max-greenfield-reveals-funny-message-leslie-jordan-days-before-death/" data-title="New Girl Star Max Greenfield Reveals Sweet Message From Leslie Jordan Days Before His Shocking Death" data-id="946970" data-page="0"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Read More</button></div></div>
</main>

</div>
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-trending">
<div class="side-title">HOT NEWS</div>
<div id="side-trending">
<ul class="wpp-list">
<div class="feature-box">
<a href="https://perezhilton.com/howie-mandel-addresses-meghan-markle-deal-or-no-deal-comments-reveals-bimbo-feeling/" title="Howie Mandel Finally Addresses Meghan Markle's <i>Deal Or No Deal</i> Comments -- &#038; Says He Also Felt Like A 'Bimbo!'">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/10/howie-mandel-addresses-meghan-markle-deal-no-deal-comments-1024x684.jpg" />
<div class="feature-content">
<h2>Howie Mandel Finally Addresses Meghan Markle's <i>Deal Or No Deal</i> Comments -- &#038; Says He Also Felt Like A 'Bimbo!'</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/king-charles-betrayed-by-meghan-markle-hurtful-interviews/" title="King Charles Feels 'Betrayed' By Meghan Markle's 'Hurtful' Interviews About The Royal Family -- Because They Were SO Close?!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/10/king-charles-hurt-meghan-markle-interviews-1024x759.jpg" />
<div class="feature-content">
<h2>King Charles Feels 'Betrayed' By Meghan Markle's 'Hurtful' Interviews About The Royal Family -- Because They Were SO Close?!</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/matthew-perry-hooked-up-valerie-bertinelli-while-eddie-van-halen-passed-out/" title="Valerie Bertinelli Responds After Matthew Perry Claims They Had A Steamy Make-Out Sesh While Her Husband Eddie Van Halen Was Passed Out!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/10/matthew-perry-hooked-up-with-valerie-bertinelli-memoir-reveal-sydney-sitcom-1024x806.jpg" />
<div class="feature-content">
<h2>Valerie Bertinelli Responds After Matthew Perry Claims They Had A Steamy Make-Out Sesh While Her Husband Eddie Van Halen Was Passed Out!</h2>
</div>
</a>
</div>
</ul>
</div>
</div>
</div>
<div class="sidebox" style="text-align: center;">
<a target="_blank" href="https://www.mytrue10.com/?&utm_source=perez-hilton&utm_medium=display&utm_campaign=2021-subscriptions&utm_content=static_me-time_160x600">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/mytrue-sidebar-metime.gif">
</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="http://perezpodcast.com/" target="_blank">
<img class="perez-pod lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/php3.png">
</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/pereztv/">
<div class="side-title">Top Videos</div>
</a>
<div class="side-video-large">
<a href="https://perezhilton.com/im-a-huge-taylor-swift-fan-but-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div>
<img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/fPnn0U4lk60/hqdefault.jpg" />
</div>
<div class="side-title-tv-lg">I'm A Huge Taylor Swift Fan, BUT... | Perez Hilton</div>
</a>
</div>
<div id="side-video-box">
<div class="side-video-small">
<a href="https://perezhilton.com/this-is-what-the-taj-mahal-is-really-like/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/pNND4cyaQTk/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">This Is What The Taj Mahal Is Really Like!</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/james-corden-admits-wrongdoing-but-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/6NWDgheGKqE/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">James Corden Admits Wrongdoing, BUT... | Perez Hilton</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/kanye-west-is-hurting-children-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/5kbfjkc_QGE/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Kanye West Is Hurting Children! | Perez Hilton</div>
</a>
</div>
</div>
<a class="side-more" href="https://perezhilton.com/category/pereztv/">Click To Watch</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-title">Instagram</div>
<div id="sb_instagram" class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841402223638690#9" data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="9" data-nummobile="" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;showfollow&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showheader&quot;:&quot;false&quot;}" data-postid="946970" data-locatornonce="75929b7592" data-sbi-flags="favorLocal">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18014720605462668" data-date="1666917831">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CkPNr2tpnY4/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/313221370_1214319062842821_625247019256252071_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BIsFTTZxxogAX8cDiFg&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfBM1peNqa8F7boPIj19OB2Ofh2XGzXUS9Vy5_j4Jrd-5Q&#038;oe=63607FC8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/313221370_1214319062842821_625247019256252071_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BIsFTTZxxogAX8cDiFg&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBM1peNqa8F7boPIj19OB2Ofh2XGzXUS9Vy5_j4Jrd-5Q&amp;oe=63607FC8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/313221370_1214319062842821_625247019256252071_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BIsFTTZxxogAX8cDiFg&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBM1peNqa8F7boPIj19OB2Ofh2XGzXUS9Vy5_j4Jrd-5Q&amp;oe=63607FC8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/313221370_1214319062842821_625247019256252071_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BIsFTTZxxogAX8cDiFg&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBM1peNqa8F7boPIj19OB2Ofh2XGzXUS9Vy5_j4Jrd-5Q&amp;oe=63607FC8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/313221370_1214319062842821_625247019256252071_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BIsFTTZxxogAX8cDiFg&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBM1peNqa8F7boPIj19OB2Ofh2XGzXUS9Vy5_j4Jrd-5Q&amp;oe=63607FC8&quot;}">
<span class="sbi-screenreader">Kete reconciliation in the works?? DETAILS at link</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Kete reconciliation in the works?? DETAILS at link in Stories, link in bio, or directly here: https://perezhilton.com/kim-kardashian-still-texting-pete-davidson-amid-kanye-west-scandal/">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17887545071726294" data-date="1666915570">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/reel/CkPJQGGLnAk/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/313080884_5426818914083660_3812306118507556429_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vntNJxN5ovEAX-p41_x&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfCJWRUwj39jw3FSfMVCEvNK4_o7qfJYqO4kmGWJE1y1Ow&#038;oe=6360DE63" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/313080884_5426818914083660_3812306118507556429_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vntNJxN5ovEAX-p41_x&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCJWRUwj39jw3FSfMVCEvNK4_o7qfJYqO4kmGWJE1y1Ow&amp;oe=6360DE63&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/313080884_5426818914083660_3812306118507556429_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vntNJxN5ovEAX-p41_x&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCJWRUwj39jw3FSfMVCEvNK4_o7qfJYqO4kmGWJE1y1Ow&amp;oe=6360DE63&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/313080884_5426818914083660_3812306118507556429_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vntNJxN5ovEAX-p41_x&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCJWRUwj39jw3FSfMVCEvNK4_o7qfJYqO4kmGWJE1y1Ow&amp;oe=6360DE63&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/313080884_5426818914083660_3812306118507556429_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vntNJxN5ovEAX-p41_x&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfCJWRUwj39jw3FSfMVCEvNK4_o7qfJYqO4kmGWJE1y1Ow&amp;oe=6360DE63&quot;}">
<span class="sbi-screenreader">He’s baaaack! (Via TikTok/ @vibin.wit.tay )</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="He’s baaaack! (Via TikTok/ @vibin.wit.tay )">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17870525159788760" data-date="1666911898">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CkPCXjmvWlQ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/313015778_801567844250274_4655322220467614037_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mXyTzQ0c1ewAX-OKhpG&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfAfQLffi6GAxqhYtK0YQ8O5fhL_EE0DUlJlHwgBGkCkwg&#038;oe=636125D1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/313015778_801567844250274_4655322220467614037_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mXyTzQ0c1ewAX-OKhpG&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAfQLffi6GAxqhYtK0YQ8O5fhL_EE0DUlJlHwgBGkCkwg&amp;oe=636125D1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/313015778_801567844250274_4655322220467614037_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mXyTzQ0c1ewAX-OKhpG&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAfQLffi6GAxqhYtK0YQ8O5fhL_EE0DUlJlHwgBGkCkwg&amp;oe=636125D1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/313015778_801567844250274_4655322220467614037_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mXyTzQ0c1ewAX-OKhpG&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAfQLffi6GAxqhYtK0YQ8O5fhL_EE0DUlJlHwgBGkCkwg&amp;oe=636125D1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/313015778_801567844250274_4655322220467614037_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mXyTzQ0c1ewAX-OKhpG&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAfQLffi6GAxqhYtK0YQ8O5fhL_EE0DUlJlHwgBGkCkwg&amp;oe=636125D1&quot;}">
<span class="sbi-screenreader">Details at link in Stories, link in bio, or direct</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Details at link in Stories, link in bio, or directly here: https://perezhilton.com/chronicles-of-narnia-star-reveals-near-fatal-battle-with-flesh-eating-bacteria/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17955605048166337" data-date="1666900405">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CkOscnCS-pv/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/313294025_108465908651154_6508048503834646649_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=m56CggHmonUAX8LBD-9&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfAJ4OjB6kR68Crj9F7-eoWmhy4StX3MKoS4YLr4EoOsOA&#038;oe=635FAC31" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/313294025_108465908651154_6508048503834646649_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m56CggHmonUAX8LBD-9&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAJ4OjB6kR68Crj9F7-eoWmhy4StX3MKoS4YLr4EoOsOA&amp;oe=635FAC31&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/313294025_108465908651154_6508048503834646649_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m56CggHmonUAX8LBD-9&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAJ4OjB6kR68Crj9F7-eoWmhy4StX3MKoS4YLr4EoOsOA&amp;oe=635FAC31&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/313294025_108465908651154_6508048503834646649_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m56CggHmonUAX8LBD-9&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAJ4OjB6kR68Crj9F7-eoWmhy4StX3MKoS4YLr4EoOsOA&amp;oe=635FAC31&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/313294025_108465908651154_6508048503834646649_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=m56CggHmonUAX8LBD-9&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAJ4OjB6kR68Crj9F7-eoWmhy4StX3MKoS4YLr4EoOsOA&amp;oe=635FAC31&quot;}">
<span class="sbi-screenreader">We’re not entirely sure King Charles should thro</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We’re not entirely sure King Charles should throw stones when it comes to betrayal, but… DETAILS at link in Stories, link in bio, or directly here: https://perezhilton.com/king-charles-betrayed-by-meghan-markle-hurtful-interviews/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18147969487283937" data-date="1666897813">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CkOngThP7LJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/312916052_442675234457204_3525171069557746305_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NxmYAURpzr4AX_IlcSb&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfDHSgqgwh8oCRsIwUwdvj6biwfqNJoR4DQRXkCR5-Q23g&#038;oe=6360B1A1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/312916052_442675234457204_3525171069557746305_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NxmYAURpzr4AX_IlcSb&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDHSgqgwh8oCRsIwUwdvj6biwfqNJoR4DQRXkCR5-Q23g&amp;oe=6360B1A1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/312916052_442675234457204_3525171069557746305_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NxmYAURpzr4AX_IlcSb&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDHSgqgwh8oCRsIwUwdvj6biwfqNJoR4DQRXkCR5-Q23g&amp;oe=6360B1A1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/312916052_442675234457204_3525171069557746305_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NxmYAURpzr4AX_IlcSb&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDHSgqgwh8oCRsIwUwdvj6biwfqNJoR4DQRXkCR5-Q23g&amp;oe=6360B1A1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/312916052_442675234457204_3525171069557746305_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NxmYAURpzr4AX_IlcSb&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDHSgqgwh8oCRsIwUwdvj6biwfqNJoR4DQRXkCR5-Q23g&amp;oe=6360B1A1&quot;}">
<span class="sbi-screenreader">No f**king way!! 😧 Details at link in Stories, </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="No f**king way!! 😧 Details at link in Stories, link in bio, or directly here: https://perezhilton.com/woman-swallowed-whole-by-giant-23-foot-python-while-walking-home-from-work/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17950648922332278" data-date="1666895030">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CkOiMkePItH/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/312850861_789598128984820_4706227317336267784_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YnlQKZcGZPMAX-qXydY&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfBAu8x1MIGtxsmG1VBmMUAUekMlk4bcFo9FBNdphi5r2w&#038;oe=635F8B78" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/312850861_789598128984820_4706227317336267784_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YnlQKZcGZPMAX-qXydY&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBAu8x1MIGtxsmG1VBmMUAUekMlk4bcFo9FBNdphi5r2w&amp;oe=635F8B78&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/312850861_789598128984820_4706227317336267784_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YnlQKZcGZPMAX-qXydY&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBAu8x1MIGtxsmG1VBmMUAUekMlk4bcFo9FBNdphi5r2w&amp;oe=635F8B78&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/312850861_789598128984820_4706227317336267784_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YnlQKZcGZPMAX-qXydY&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBAu8x1MIGtxsmG1VBmMUAUekMlk4bcFo9FBNdphi5r2w&amp;oe=635F8B78&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/312850861_789598128984820_4706227317336267784_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YnlQKZcGZPMAX-qXydY&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBAu8x1MIGtxsmG1VBmMUAUekMlk4bcFo9FBNdphi5r2w&amp;oe=635F8B78&quot;}">
<span class="sbi-screenreader">Terrifying! Details at link in Stories, link in bi</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Terrifying! Details at link in Stories, link in bio, or directly here: https://perezhilton.com/snl-chris-redd-hospitalized-attack-nyc-comedy-cellar/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17971319938822239" data-date="1666893586">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CkOfcN5PxoX/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/313048138_5495954403787474_741176435802376843_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=b17skEZc0QYAX9sFeWn&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfDXs9MjjlvGm8zOazuEMGLbsa2TWM0Ccd6Kr-dQMNNXNQ&#038;oe=6360BE0A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/313048138_5495954403787474_741176435802376843_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=b17skEZc0QYAX9sFeWn&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDXs9MjjlvGm8zOazuEMGLbsa2TWM0Ccd6Kr-dQMNNXNQ&amp;oe=6360BE0A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/313048138_5495954403787474_741176435802376843_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=b17skEZc0QYAX9sFeWn&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDXs9MjjlvGm8zOazuEMGLbsa2TWM0Ccd6Kr-dQMNNXNQ&amp;oe=6360BE0A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/313048138_5495954403787474_741176435802376843_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=b17skEZc0QYAX9sFeWn&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDXs9MjjlvGm8zOazuEMGLbsa2TWM0Ccd6Kr-dQMNNXNQ&amp;oe=6360BE0A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/313048138_5495954403787474_741176435802376843_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=b17skEZc0QYAX9sFeWn&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDXs9MjjlvGm8zOazuEMGLbsa2TWM0Ccd6Kr-dQMNNXNQ&amp;oe=6360BE0A&quot;}">
<span class="sbi-screenreader">Details on the email parents just got at link in S</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Details on the email parents just got at link in Stories, link in bio, or directly here: https://perezhilton.com/kanye-west-school-donda-academy-back/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17903460989671499" data-date="1666892258">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CkOc6HPpdkc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/312707573_1063487187677192_2832713854446140946_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LdhyZUjKm8kAX9QAaL0&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfA6JctA7scbCIQCaNsS5j13n0MITp9PFcH1_PJXBZpG_g&#038;oe=6360A304" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/312707573_1063487187677192_2832713854446140946_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LdhyZUjKm8kAX9QAaL0&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA6JctA7scbCIQCaNsS5j13n0MITp9PFcH1_PJXBZpG_g&amp;oe=6360A304&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/312707573_1063487187677192_2832713854446140946_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LdhyZUjKm8kAX9QAaL0&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA6JctA7scbCIQCaNsS5j13n0MITp9PFcH1_PJXBZpG_g&amp;oe=6360A304&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/312707573_1063487187677192_2832713854446140946_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LdhyZUjKm8kAX9QAaL0&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA6JctA7scbCIQCaNsS5j13n0MITp9PFcH1_PJXBZpG_g&amp;oe=6360A304&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/312707573_1063487187677192_2832713854446140946_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LdhyZUjKm8kAX9QAaL0&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA6JctA7scbCIQCaNsS5j13n0MITp9PFcH1_PJXBZpG_g&amp;oe=6360A304&quot;}">
<span class="sbi-screenreader">The fallout continues… DETAILS at link in Storie</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The fallout continues… DETAILS at link in Stories, link in bio, or directly here: https://perezhilton.com/kanye-west-music-pulled-apple-peloton-classes-antisemitism-fallout/">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17962305401045134" data-date="1666890063">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/reel/CkOYpHPJ9m6/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/312838994_867475407597497_2870836096202380582_n.jpg?_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=kux1PzYyT2MAX--Cxr3&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfBJuuIFv2fbabKLkgyPzvMrW0CPhA9hWNpSYCfwY8Jx7Q&#038;oe=636090A8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/312838994_867475407597497_2870836096202380582_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kux1PzYyT2MAX--Cxr3&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBJuuIFv2fbabKLkgyPzvMrW0CPhA9hWNpSYCfwY8Jx7Q&amp;oe=636090A8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/312838994_867475407597497_2870836096202380582_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kux1PzYyT2MAX--Cxr3&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBJuuIFv2fbabKLkgyPzvMrW0CPhA9hWNpSYCfwY8Jx7Q&amp;oe=636090A8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/312838994_867475407597497_2870836096202380582_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kux1PzYyT2MAX--Cxr3&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBJuuIFv2fbabKLkgyPzvMrW0CPhA9hWNpSYCfwY8Jx7Q&amp;oe=636090A8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/312838994_867475407597497_2870836096202380582_n.jpg?_nc_cat=102&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=kux1PzYyT2MAX--Cxr3&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBJuuIFv2fbabKLkgyPzvMrW0CPhA9hWNpSYCfwY8Jx7Q&amp;oe=636090A8&quot;}">
<span class="sbi-screenreader">#JamesCorden is sorry - but is he saying so just t</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#JamesCorden is sorry - but is he saying so just to save face? This and much more on our latest podcast! Click the link in the @PerezPodcast bio to listen to the newest episode of @ThePerezHilton Podcast with @ChrisBooker in full at PerezPodcast.com">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841402223638690#9" data-resized="{&quot;17955605048166337&quot;:{&quot;id&quot;:&quot;313294025_108465908651154_6508048503834646649_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18147969487283937&quot;:{&quot;id&quot;:&quot;312916052_442675234457204_3525171069557746305_n&quot;,&quot;ratio&quot;:&quot;0.94&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17950648922332278&quot;:{&quot;id&quot;:&quot;312850861_789598128984820_4706227317336267784_n&quot;,&quot;ratio&quot;:&quot;0.94&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17971319938822239&quot;:{&quot;id&quot;:&quot;313048138_5495954403787474_741176435802376843_n&quot;,&quot;ratio&quot;:&quot;0.89&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17903460989671499&quot;:{&quot;id&quot;:&quot;312707573_1063487187677192_2832713854446140946_n&quot;,&quot;ratio&quot;:&quot;0.87&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17962305401045134&quot;:{&quot;id&quot;:&quot;312838994_867475407597497_2870836096202380582_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18014720605462668&quot;:{&quot;id&quot;:&quot;313221370_1214319062842821_625247019256252071_n&quot;,&quot;ratio&quot;:&quot;0.89&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17887545071726294&quot;:{&quot;id&quot;:&quot;313080884_5426818914083660_3812306118507556429_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17870525159788760&quot;:{&quot;id&quot;:&quot;313015778_801567844250274_4655322220467614037_n&quot;,&quot;ratio&quot;:&quot;0.92&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span>
</div>
<a class="side-more" href="https://www.instagram.com/perezhilton" target="_blank" rel="nofollow noreferrer noopenner" target="_blank">Click To Follow</a>
</div>
<div class="sidebox">
<a href="/galleries/">
<div class="side-title">Galleries</div>
</a>
<div id="gallery-slider">
<div class="gallery-box">
<a href="https://perezhilton.com/envira/juiciest-celebrity-love-triangles/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2018/11/Brad-Pitt-Love-Triangle.jpg" />
</div>
<h2>The Juiciest Celebrity Love Triangles!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/amber-heard-johnny-depp-nastiest-celebrity-divorces/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/02/Nastiest-Celeb-Divorces-lead.jpg" />
</div>
<h2>The NASTIEST Celebrity Divorces!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/american-music-awards-2019-red-carpet-fashion/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/AMAs-Main-Pic.jpg" />
</div>
<h2>American Music Awards 2019: All The Fabulous &#038; Flirty Fashion!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/celebs-with-diabetes/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/09/nick-jonas-tom-hanks-halle-berry-celeb-diabetes.jpg" />
</div>
<h2>Celebs Who Have Diabetes</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/dakota-johnson-emilia-clarke-best-dressed-celebrities-11-02-19/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/Dakota-Johnson-Governors-Awards-WENN-1.jpg" />
</div>
<h2>Dakota Johnson, Emilia Clarke, &#038; More Best Dressed Celebs Of The Week!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/election-2020-who-the-celebs-support/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/10/election-2020-who-the-celebs-support.jpg" />
</div>
<h2>Election 2020: Who The Celebs Support!</h2>
</a>
</div>
</div>
<a class="side-more" href="/galleries/">Click For Pics</a>
</div>
<div class="sidebox">
<div class="side-title">Follow Perez</div>
<div id="side-follow"> <a class="facebook" href="https://www.facebook.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a class="twitter" href="https://twitter.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/theperezhilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/user/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="tumblr" href="http://perezhilton.tumblr.com/" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-tumblr" aria-hidden="true"></i></a> <a class="google" href="https://plus.google.com/+PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a></div>
</div>
<div class="sidecar">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div> </div>
<div class="sidebox" style="text-align: center;">
<a target="_blank" href="https://www.mytrue10.com/?&utm_source=perez-hilton&utm_medium=display&utm_campaign=2021-subscriptions&utm_content=static_perfect-10_300x250">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/mytrue-sidebar-bottom-perfect10.gif">
</a>
</div>
<div class="sidebox">
<div class="side-title">Top Celebrities</div>
<div id="side-celeb">
<div class="row">
<div class="col-xs-12">
<div class="col-sm-3">
<a href="https://perezhilton.com/category/ariana-grande/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/grande.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/grande.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cardi-b/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/celeb-kidz/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kids.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kids.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/controversy/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cuteness/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/drake/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/drake.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/drake.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kanye-west/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kendall-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kylie-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/red-carpet/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/selena-gomez/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/selena.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/selena.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/taylor-swift/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png">
</span>
</a>
</div>
</div>
</div>
</div>
<a id="view-all-celebs" class="read-more" href="#" onclick="jQuery('div.accordion h3').click()">View All Celebrities</a>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12">
<div id="footer-feature">
<div class="col-sm-6 zero">
<div class="foot-banner">Latest Video</div>
<a href="https://perezhilton.com/im-a-huge-taylor-swift-fan-but-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" style="max-height: 426px" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/fPnn0U4lk60/hqdefault.jpg" />
<div class="youtube-thumb-slider">
<div class="thumb-box"></div>
<div class="thumb-box"></div>
<div class="thumb-box"></div>
</div>
</div>
<h2>I'm A Huge Taylor Swift Fan, BUT... | Perez Hilton</h2>
</a>
</div>
<div class="col-sm-6 zero">
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/pereztv/">
<div class="footer-feature-block orange">
<div class="footer-feature-title">PerezTV</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/kardashian.jpg" /></div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/gomez.jpg" /></div>
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/play-with-perez/">
<div class="footer-feature-block blue">
<div class="footer-feature-title">Quizzes</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
 <a href="/galleries/">
<div class="footer-feature-block pink">
<div class="footer-feature-title">Galleries</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/swift.jpg" /></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="subnav">
<div class="container">
<div class="row">
<div class="col-xs-12">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/perezhilton-trademark.jpg">
<ul>
<li>
<a href="/category/play-with-perez/">Quizzes</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/galleries/">Galleries</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/category/play-with-perez/">PerezTV</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/">News</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<script type="text/javascript">
jQuery( document ).ready(function() {
    jQuery('.container img').on("error", handleError);

    function handleError() {
		jQuery(this).attr('data-srcset', '').attr('data-src', '').attr('srcset', '');
	    this.src = '/wp-content/themes/understrap-master/images/perez-hilton-image-not-available.jpg';
	}
});
</script>
<div id="footer-spot">
</div>
<div class="wrapper" id="wrapper-footer">
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer" id="colophon">
<div class="site-info">
<div id="subfooter">
<div class="container">
<div class="row">
<div class="col-xs-12">
<ul>
<li><a href="/about-perez-hilton/">About</a></li>
<li><a href="/advertising/">Advertising</a></li>
<li><a href="/privacy-policy/">Privacy</a></li>
<li><a href="/terms-of-use/">Terms</a></li>
<li><a href="/sitemap-news.xml">Sitemap</a></li>
<li><a href="/contact/">Contact</a></li>
</ul>
<p class="copy">Copyright © 2022 PerezHilton.com | All Rights Reserved</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
var sbiajaxurl = "https://perezhilton.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/perezhilton.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/theme.min.js?ver=0.9.4.1636670677' id='understrap-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/checkMobile.js?ver=0.9.4.1636670677' id='checkMobile-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/intersectionObserver.pollyfill.min.js?ver=0.9.4.1636670677' id='intersectionObserver-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/article-ads.js?ver=0.9.4.16612894925' id='ads-mapping-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/ph-ads-old.js?ver=0.9.4.1661289492' id='ads-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='lazysizes-js-before'>
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type='text/javascript' async="async" src='https://perezhilton.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.7' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php","alm_nonce":"aba062c988","rest_api":"https:\/\/perezhilton.com\/wp-json\/","rest_nonce":"ccc030f249","pluginurl":"https:\/\/perezhilton.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Perez Hilton","site_tagline":"Celebrity News, Entertainment News, & GossipNews"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.4.1' id='ajax-load-more-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/perezhilton.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/perezhilton.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.7' id='sbi_scripts-js'></script>
</body>
</html>
