<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700|Lobster|Rustico|Quicksand:400,700&display=swap" rel="stylesheet">
<meta property="og:image" content="https://i3.ytimg.com/vi/Xuy-V_3V-4g/hqdefault.jpg" />
<meta property="fb:pages" content="1028334267217239" />

<title>Listen To This: Blush And Bashful! - Perez Hilton</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://perezhilton.com/pink-all-i-know-so-far/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Listen To This: Blush And Bashful! - Perez Hilton" />
<meta property="og:description" content="&nbsp; Pink. Does. Not. Disappoint. She always delivers. And with her latest she went above and beyond! A new song to accompany the release of her new doc film, All I Know So Far, is your typical Pink song. It doesn&#8217;t reinvent the formula. And that&#8217;s fine. It&#8217;s not broke! Still giving us life! And the [...]Read More..." />
<meta property="og:url" content="https://perezhilton.com/pink-all-i-know-so-far/" />
<meta property="og:site_name" content="Perez Hilton" />
<meta property="article:published_time" content="2021-05-08T13:39:26+00:00" />
<meta property="article:modified_time" content="2021-05-07T19:43:50+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Perez Hilton">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="text/javascript">var ntv=ntv||{};ntv.cmd=ntv.cmd||[];ntv.error = function(){document.cookie="ntv_as_adb=1;domain=perezhilton.com;path=/;max-age=31536001",_prx=window._prx||[];var serverDomain="perezhilton.com";_prx.push(["cfg.ServerDomain",serverDomain]);_prx.push(["ntv-edge",""]);_prx.push(["experiment",""]);_prx.push(["w","NUVpiAxzWusAcF64GHNY61BoXeoNI0SxAHRQpVd3CrACdFqwAiNQuA=="]);c=window.document,d=c.createElement("script");d.type="text/javascript",d.src="https://perezhilton.com/CQAAQ3lybztwVHIiamtpLW4vaDd9cHN5Ji9zbWd0dm1gby8wbHJ2JiZsbyJtLmow",(c.getElementsByTagName("head")[0]||c.documentElement).appendChild(d),ntv.Util=ntv.Util||{}, ntv.Util.adBlocker=1;ntv.Util.adBlockerDomain=serverDomain};ntv.success = function (){if("undefined"==typeof PostRelease || (navigator.brave||false)){ntv.error()}else{document.cookie="ntv_as_adb=0;domain=perezhilton.com;path=/;max-age=31536001"}}</script><script type="text/javascript" src="//s.ntv.io/serve/load.js"  async onerror="ntv.error()" onload="ntv.success()"></script><script>(function() { var e = document.createElement("video");document.cookie="ntv_ce_s2p=" + ("playsInline" in e || (navigator.userAgent.match(/Android/i)&&navigator.userAgent.match(/Mobile/i) && "autoplay" in e) || (navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)) ? "1":"0") +";domain=perezhilton.com;path=/;max-age=31536001";})();</script><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://perezhilton.com/#website","url":"https://perezhilton.com/","name":"Perez Hilton","description":"Celebrity News, Entertainment News, &amp; GossipNews","potentialAction":[{"@type":"SearchAction","target":"https://perezhilton.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://perezhilton.com/pink-all-i-know-so-far/#webpage","url":"https://perezhilton.com/pink-all-i-know-so-far/","name":"Listen To This: Blush And Bashful! - Perez Hilton","isPartOf":{"@id":"https://perezhilton.com/#website"},"datePublished":"2021-05-08T13:39:26+00:00","dateModified":"2021-05-07T19:43:50+00:00","author":{"@id":"https://perezhilton.com/#/schema/person/be6a0012dc207db5899c64725c1f1e5e"},"breadcrumb":{"@id":"https://perezhilton.com/pink-all-i-know-so-far/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://perezhilton.com/pink-all-i-know-so-far/"]}]},{"@type":"BreadcrumbList","@id":"https://perezhilton.com/pink-all-i-know-so-far/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://perezhilton.com/","url":"https://perezhilton.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://perezhilton.com/category/listen-to-this/","url":"https://perezhilton.com/category/listen-to-this/","name":"Listen To This"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://perezhilton.com/pink-all-i-know-so-far/","url":"https://perezhilton.com/pink-all-i-know-so-far/","name":"Listen To This: Blush And Bashful!"}}]}]}</script>

<link rel="amphtml" href="https://perezhilton.com/pink-all-i-know-so-far/amp/" /><meta name="generator" content="AMP for WP 1.0.76.15" /><link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Feed" href="https://perezhilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Comments Feed" href="https://perezhilton.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Listen To This: Blush And Bashful! Comments Feed" href="https://perezhilton.com/pink-all-i-know-so-far/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/perezhilton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://perezhilton.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://perezhilton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css' href='https://perezhilton.com/wp-content/themes/understrap-master/css/theme.min.css?ver=0.9.4.1606776808' type='text/css' media='all' />
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/quantcast.js?ver=0.9.4.1610619161' id='quantcast-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=0.9.4.1610619161' id='powerad-js'></script>
<link rel="https://api.w.org/" href="https://perezhilton.com/wp-json/" /><link rel="alternate" type="application/json" href="https://perezhilton.com/wp-json/wp/v2/posts/826381" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://perezhilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://perezhilton.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://perezhilton.com/?p=826381' />
<link rel="alternate" type="application/json+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fpink-all-i-know-so-far%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fpink-all-i-know-so-far%2F&#038;format=xml" />
<link rel="pingback" href="https://perezhilton.com/xmlrpc.php">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Perez Hilton - Celebrity News, Entertainment News, &amp; GossipNews">
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://perezhilton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'eecc140c-625f-48dd-baf4-f9e72105844b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://perezhilton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b0cd0f2-3d64-4a96-b6d2-c215d89cc9e7";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-338092-8"></script>
<script>
		window.dataLayer = window.dataLayer || [];
      	function gtag(){dataLayer.push(arguments);}
      	gtag('js', new Date());
      	gtag('config', 'UA-338092-8');
  	</script>

<script src="https://socialcanvas-cdn.kargo.com/js/rh.min.js"></script>
</head>
<body class="post-template-default single single-post postid-826381 single-format-standard wp-custom-logo wp-embed-responsive group-blog" itemscope itemtype="http://schema.org/WebSite">
<div class="site" id="page">

<div id="wrapper-navbar">
<div id="head-info">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a class="tip" href="/contact/">Got A Tip?</a>
<form method="get" id="searchform" action="https://perezhilton.com/" role="search">
<input type="submit" value="Search" id="searchsubmit">
<input type="text" id="s" name="s" value="">
<img class="glass lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/glass.png">
</form>
<div class="accordion">
<h3><i class="fa fa-star" aria-hidden="true"></i> Star Seeker <i class="fa fa-star" aria-hidden="true"></i></h3>
<div id="star_seeker" style="display: none;">
<input class="search" id="starSeeker" placeholder="Search STAR SEEKER"><i class="fa fa-spinner fa-spin" aria-hidden="true"></i>
<span id="tag-wrap">
<ul class="list">
</ul>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav id="main-nav" class="navbar navbar-expand-md navbar-dark bg-primary" aria-labelledby="main-nav-label">
<h2 id="main-nav-label" class="sr-only">
Main Navigation </h2>
<div class="container">

<a href="https://perezhilton.com/" class="navbar-brand custom-logo-link" rel="home"><img width="300" height="49" data-src="https://perezhilton.com/wp-content/uploads/2020/07/perez-hilton-logo-300x49-1.png" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2049%22%3E%3C/svg%3E" class="custom-logo lazyload" alt="Perez Hilton" width="300" /></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="search mobile-only menu-item menu-item-type-post_type menu-item-object-page nav-item"><form role="search" method="get" id="searchform" action="https://perezhilton.com/"><input type="text" value="" placeholder="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660504 nav-item"><a title="Galleries" href="https://perezhilton.com/galleries/" class="nav-link">Galleries</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660505 nav-item"><a title="Quizzes" href="https://perezhilton.com/category/play-with-perez/" class="nav-link">Quizzes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660506 nav-item"><a title="PerezTV" href="https://perezhilton.com/category/pereztv/" class="nav-link">PerezTV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660507 nav-item"><a title="FitPerez" href="https://perezhilton.com/category/fitperez/" class="nav-link">FitPerez</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660508 nav-item"><a title="Teddy Hilton" href="https://perezhilton.com/category/teddy-hilton/" class="nav-link">Teddy Hilton</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660509 nav-item"><a title="Perezitos" href="https://perezhilton.com/category/perezitos/" class="nav-link">Perezitos</a></li>
</ul></div> </div>
</nav>
</div>
<div id="home-feature" class="page-feature ">
<div id="feature-bg-slider">
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
</div>
<div class="container-full">
<div class="row">
<div class="col-xs-12">
<div id="page-slider">
<span>
<a href="https://perezhilton.com/pink-all-i-know-so-far/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/Xuy-V_3V-4g/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/nanny-scientology-wild-job-description-twitter-hollis-jane-andrews/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/05/Nanny-wild-job-description-1024x684.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/ronnie-ortiz-magro-mental-illness-domestic-violence/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/05/Ronnie-Ortiz-Magro-mental-illness-post-1024x811.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/bill-gates-melinda-divorce-jeffrey-epstein-friends-ties/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/05/Bill-Gates-Melinda-Divorce-Jeffrey-Epstein-Ties-1024x634.jpg" />
</a>
 </span>
<span>
<a href="https://perezhilton.com/kourtney-kardashians-reacts-kuwtk-ending-fault/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/05/kourtney-kardashian-kuwkt-ending-reaction-response-fault-1024x683.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/brody-jenner-kristin-cavallari-the-hills-new-beginnings-reconciliation/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/05/brody-jenner-kristin-cavallari-the-hills-relationship-reconciliation-teaser-1024x855.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/vivica-a-fox-ivanka-trump-racist-insult-celebrity-apprentice/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/05/vivica-fox-andy-cohen-ivanka-trump-racist-1024x641.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/elon-musk-causes-mutiny-at-snl-fire-them-perez-hilton/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/r3e_nVh-3Tk/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/armie-hammer-spotted-first-time-since-rape-allegation/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/05/armie-hammer-spotted-first-time-since-rape-allegation-1024x759.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/real-housewives-former-stars-andy-cohen-revenge-wwhl-video/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/05/andy-cohen-wwhl-real-housewives-interview-ask-me-anything-video-1024x601.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/megan-fox-britney-spears-impression-singing-kelly-clarkson-show/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/05/megan-fox-britney-spears-impression-1024x758.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/aubrey-plaza-married-jeff-baena/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/05/aubrey-plaza-jeff-baena-married-surprise-1024x758.jpg" />
</a>
</span>
</div> </div>
</div>
</div>
<div id="page-title">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="title-center">
<h1>Listen To This</h1>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="feature-spot">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="advertisment_notice dd-slots">
<div id="div-gpt-ad-leaderboard" class="slot-data" data-msp="/21733733414/Mobile_Leaderboard" data-dsp="/21733733414/Leaderboard_728x90" data-m-size="[[320,50],[320,100]]" data-d-size="[[728,90],[970,90],[970,250]]"></div>
</div>
</div>
</div>
</div>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<div class="col-md-8 col-sm-12 content-area" id="primary">
<main class="site-main" id="main">

<article class="post-826381 post type-post status-publish format-standard hentry category-listen-to-this category-pink" id="post-826381">
<div id="heading-bg">
<header class="entry-header">
<h1 class="entry-title">Listen To This: Blush And Bashful!</h1>
<div id="breadcrumbs"><span><span><a href="https://perezhilton.com/">Home</a> » <span><a href="https://perezhilton.com/category/listen-to-this/">Listen To This</a> » <span class="breadcrumb_last" aria-current="page">Listen To This: Blush And Bashful!</span></span></span></span></div>
</header>
</div>
<div class="entry-content">
<div itemprop="articleBody" class="text">
<p><iframe class="lazyload" title="P!nk - All I Know So Far (Official Video)" width="640" height="360" data-src="https://www.youtube.com/embed/Xuy-V_3V-4g?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p><a href="https://www.youtube.com/channel/UCE5yTn9ljzSnC_oMp9Jnckg"><strong>Pink</strong></a>. Does. Not. Disappoint.</p>
<p>She always delivers. And with her latest she went above and beyond!</p>
<p>A new song to accompany the release of her new doc film, <em>All I Know So Far</em>, is your typical <a href="https://www.youtube.com/channel/UCE5yTn9ljzSnC_oMp9Jnckg"><strong>Pink</strong></a> song. It doesn&#8217;t reinvent the formula. And that&#8217;s fine. It&#8217;s not broke! Still giving us life!</p>
<p>And the music video is major!!!! It even features a cameo from God herself &#8211; Cher!</p>
<p>Check it out above!</p>
<p>Then <a href="https://www.youtube.com/channel/UCE5yTn9ljzSnC_oMp9Jnckg"><strong>CLICK HERE</strong></a> to listen to more music from <a href="https://www.youtube.com/channel/UCE5yTn9ljzSnC_oMp9Jnckg"><strong>Pink</strong></a>!</p>
</div>
<div class="clear"></div>
<h3 class="single-h3">Related Posts</h3>
<div id="related-posts">
<div class="row">
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/forest-blakk-put-your-hands-up/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://i3.ytimg.com/vi/N30jA2gALP4/hqdefault.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/forest-blakk-put-your-hands-up/"> Listen To This: If You're Feeling All Alone... </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/talyn-garner-twerkulator-city-girls/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://i3.ytimg.com/vi/mehr1hIEKPk/hqdefault.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/talyn-garner-twerkulator-city-girls/"> Listen To This: Throwing Paper! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/tom-walker-better-half-of-me/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://i3.ytimg.com/vi/zU-rQ-nvcKE/hqdefault.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/tom-walker-better-half-of-me/"> Listen To This: 1,000 Miles From Home! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/willow-t-r-a-n-s-p-a-r-e-n-t-s-o-u-l/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://i3.ytimg.com/vi/eG9KzyVO638/hqdefault.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/willow-t-r-a-n-s-p-a-r-e-n-t-s-o-u-l/"> Listen To This: Snake, Just Like You! </a></div>
</div>
</div>
</div>
</div>

<div id="M645207ScriptRootC1017368">
</div>
<script src="https://jsc.mgid.com/a/d/aditude.io.perezhilton.com.1017368.js" async></script>

<script async src="https://launcher.spot.im/spot/sp_6oLVLzgr" data-post-id='826381' data-spot-id="sp_6oLVLzgr" data-spotim-module="spotim-launcher" data-post-id="826381" data-article-tags="" data-post-url="https://perezhilton.com/pink-all-i-know-so-far/" data-disqus-url="https://perezhilton.com/pink-all-i-know-so-far/" data-disqus-identifier="826381" data-spotim-autorun="false">
			</script>
<div data-spotim-module="pitc" class="spot-im-holder"></div>
<a class="show-comments" onclick="loadSpotim(jQuery(this), '826381', 'https://perezhilton.com/pink-all-i-know-so-far/', '', 'https://perezhilton.com/pink-all-i-know-so-far/');"> CLICK HERE TO COMMENT </a>
<div id="yappa-comments-frame"></div>
<script type="text/javascript" src="https://comments.yappaapp.com/embed/yappa-comments.js"></script>
<div class="single-date">May 08, 2021 06:39am PDT</div>
<div class="subtext">
<div class="row">
<div class="col-sm-4">
<h3>Share This</h3>
<ul class="post-share">
<li><a rel="nofollow noreferrer noopener" href="https://www.facebook.com/sharer.php?u=https://perezhilton.com/pink-all-i-know-so-far/&amp;t=Listen To This: Blush And Bashful!" title="Share this post on Facebook"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="javascript:pinIt();" title="Share on Pinterest"><i class="fa fa-pinterest-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="https://twitter.com/home?status=Currently+reading%3A+https://perezhilton.com/pink-all-i-know-so-far/" title="Share this article with your Twitter followers"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="col-sm-8">
<ul class="post-categories">
<li class="categories">
<h3>Categories</h3>
<ul><ul class="post-categories">
<li><a href="https://perezhilton.com/category/listen-to-this/" rel="category tag">Listen To This</a></li>
<li><a href="https://perezhilton.com/category/pink/" rel="category tag">Pink</a></li></ul></ul> </li>
</ul>
</div>
</div>
 <nav class="container navigation post-navigation">
<h2 class="sr-only">Post navigation</h2>
<div class="row nav-links justify-content-between">
<span class="nav-previous"><a href="https://perezhilton.com/nanny-scientology-wild-job-description-twitter-hollis-jane-andrews/" rel="prev">CLICK CLICK CLICK Next Article &nbsp;<i class="fa fa-arrow-circle-right"></i></a></span> </div>
</nav>
<div class="play-spot">
<script>
		            (function(d, s, n, id) {
		                var js, fjs = d.getElementsByTagName(s)[0];
		                if (d.getElementById(id)) return;
		                js = d.createElement(s);
		                js.id = id;
		                js.className = n;
		                js.src = "https://mcd-sdk.playbuzz.com/embed/sdk.js?embedId=7bf0df57-3cb6-41b5-be24-76e9e5f90af4";
		                fjs.parentNode.insertBefore(js, fjs);
		            }(document, 'script', 'playbuzz-mcd-sdk', 'mcd-sdk-jssdk_323 Enterprises_Perezhilton.com'));
		        </script>
<pb-mcd embed-id="7bf0df57-3cb6-41b5-be24-76e9e5f90af4" loaded="true" data-pbs-root="true" data-pbs-position="static" class="pbs"></pb-mcd>
</div>
</div>
</div>
<footer class="entry-footer">
</footer>
</article>
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts" data-alm-id="" data-canonical-url="https://perezhilton.com/pink-all-i-know-so-far/" data-slug="pink-all-i-know-so-far" data-post-id="826381" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax row" data-cache="true" data-cache-id="" data-cache-path="https://perezhilton.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="826381" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="Perez Hilton" data-single-post-site-tagline="Celebrity News, Entertainment News, &amp; GossipNews" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-pageview="true" data-container-type="div" data-repeater="template_1" data-post-type="post" data-meta-key="_wplp_post_search" data-meta-compare="NOT EXISTS" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Read More"><div class="alm-reveal alm-single-post post-826381" data-url="https://perezhilton.com/pink-all-i-know-so-far/" data-title="Listen To This: Blush And Bashful!" data-id="826381" data-page="0"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Read More</button></div></div>
</main>

</div>
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-trending">
<div class="side-title">HOT NEWS</div>
<div id="side-trending">
<ul class="wpp-list">
<div class="feature-box">
<a href="https://perezhilton.com/bill-gates-melinda-divorce-jeffrey-epstein-friends-ties/" title="Bill Gates Was Friendly With Jeffrey Epstein -- And It HAUNTED Melinda!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/05/Bill-Gates-Melinda-Divorce-Jeffrey-Epstein-Ties-1024x634.jpg" />
<div class="feature-content">
<h2>Bill Gates Was Friendly With Jeffrey Epstein -- And It HAUNTED Melinda!</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/nikki-phillippi-jeffree-star-jaclyn-hill-youtube-backlash-dog-euthanized/" title="Jaclyn Hill, Jeffree Star, &#038; More YouTubers React To Nikki Phillippi Euthanizing Her 'Aggressive' Dog: 'Makes Me SICK'">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/05/nikki-phillippi-jeffree-star-youtube-backlash-dog-euthanized-1024x760.jpg" />
<div class="feature-content">
<h2>Jaclyn Hill, Jeffree Star, &#038; More YouTubers React To Nikki Phillippi Euthanizing Her 'Aggressive' Dog: 'Makes Me SICK'</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/fiercest-celebrity-mommy-shamer-clapbacks/" title="The Fiercest Celebrity Mommy-Shamer Clapbacks!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/04/fiercest-mommy-shamer-clapbacks-1024x768.jpg" />
<div class="feature-content">
<h2>The Fiercest Celebrity Mommy-Shamer Clapbacks!</h2>
</div>
</a>
</div>
</ul>
</div>
</div>
</div>
<div class="sidebox">
<div class="side-title">Top Celebrities</div>
<div id="side-celeb">
<div class="row">
<div class="col-xs-12">
<div class="col-sm-3">
<a href="https://perezhilton.com/category/ariana-grande/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/grande.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/grande.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cardi-b/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/celeb-kidz/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kids.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kids.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/controversy/">
<span>
 <img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cuteness/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/drake/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/drake.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/drake.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kanye-west/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kendall-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kylie-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/red-carpet/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/selena-gomez/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/selena.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/selena.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/taylor-swift/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png">
</span>
</a>
</div>
</div>
</div>
</div>
<a id="view-all-celebs" class="read-more" href="#" onclick="jQuery('div.accordion h3').click()">View All Celebrities</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="http://perezpodcast.com/" target="_blank">
<img class="perez-pod lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/php3.png">
</a>
</div>
<div class="sidebox">
<div class="side-title">My New Autobiography!</div>
<a target="_blank" href="https://www.amazon.com/dp/1641604042/">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/tmi-book-perez-hilton.jpg">
</a>
<a style="top: -3px;position: relative;" href="https://www.amazon.com/dp/1641604042/" class="side-more" target="_blank">Click To Buy</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/pereztv/">
<div class="side-title">Top Videos</div>
</a>
<div class="side-video-large">
<a href="https://perezhilton.com/elon-musk-causes-mutiny-at-snl-fire-them-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div>
<img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/r3e_nVh-3Tk/hqdefault.jpg" />
</div>
<div class="side-title-tv-lg">Elon Musk Causes Mutiny At SNL! Fire Them???? | Perez Hilton</div>
</a>
</div>
<div id="side-video-box">
<div class="side-video-small">
<a href="https://perezhilton.com/jake-paul-is-masterful-ben-affleck-matthew-perry-exposed-chris-brown-still-awful-and-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/qqZ-6_RIPsk/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Jake Paul Is Masterful! Ben Affleck &#038; Matthew Perry Exposed! Chris Brown Still Awful! AND... | Perez Hilton</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/theyre-coming-for-justin-timberlake-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/qpakYTlRkGo/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">They're Coming For Justin Timberlake! | Perez Hilton</div>
</a>
 </div>
<div class="side-video-small">
<a href="https://perezhilton.com/explore-the-canals-and-city-of-venice-california-perez-hilton-and-family/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/xTCV6nTdJf8"><strong>Watch</strong></a>! Enjoy! <a href="https://youtu.be/xTCV6nTdJf8"><strong>SHARE</strong></a>!/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Explore The Canals And City Of Venice - California! | Perez Hilton And Family</div>
</a>
</div>
</div>
<a class="side-more" href="https://perezhilton.com/category/pereztv/">Click To Watch</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="/galleries/">
<div class="side-title">Galleries</div>
</a>
<div id="gallery-slider">
<div class="gallery-box">
<a href="https://perezhilton.com/envira/juiciest-celebrity-love-triangles/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2018/11/Brad-Pitt-Love-Triangle.jpg" />
</div>
<h2>The Juiciest Celebrity Love Triangles!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/amber-heard-johnny-depp-nastiest-celebrity-divorces/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/02/Nastiest-Celeb-Divorces-lead.jpg" />
</div>
<h2>The NASTIEST Celebrity Divorces!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/american-music-awards-2019-red-carpet-fashion/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/AMAs-Main-Pic.jpg" />
</div>
<h2>American Music Awards 2019: All The Fabulous &#038; Flirty Fashion!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/celebs-with-diabetes/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/09/nick-jonas-tom-hanks-halle-berry-celeb-diabetes.jpg" />
</div>
<h2>Celebs Who Have Diabetes</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/dakota-johnson-emilia-clarke-best-dressed-celebrities-11-02-19/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/Dakota-Johnson-Governors-Awards-WENN-1.jpg" />
</div>
<h2>Dakota Johnson, Emilia Clarke, &#038; More Best Dressed Celebs Of The Week!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/election-2020-who-the-celebs-support/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/10/election-2020-who-the-celebs-support.jpg" />
</div>
<h2>Election 2020: Who The Celebs Support!</h2>
</a>
</div>
</div>
<a class="side-more" href="/galleries/">Click For Pics</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/play-with-perez/">
<div class="side-title">Quizzes</div>
</a>
<div id="quiz-slider">
<a href="https://perezhilton.com/jennifer-aniston-our-first-pandemic-christmas-ornament/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/jennifer-aniston-our-first-pandemic-coronavirus-christmas-ornament-1024x893.jpg" />
<h2>VOTE: Are You Offended By Jennifer Aniston's 'Our First Pandemic' Christmas Ornament?</h2>
</div>
</a> <a href="https://perezhilton.com/quiz-which-holiday-cocktail-drinking-2020/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/Which-Holiday-Drink-Are-You-Quiz-1024x560.jpg" />
<h2>QUIZ: Which Holiday Cocktail Will You Be Drinking This Year?!</h2>
</div>
</a> <a href="https://perezhilton.com/christmas-quiz-pop-songs/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/mariah-carey-guess-pop-songs-christmas-quiz-1024x725.jpg" />
<h2>QUIZ: Name That Tune -- Christmas Pop Song Edition!</h2>
</div>
</a>
</div>
<a class="side-more" href="https://perezhilton.com/category/play-with-perez/">Play With Perez</a>
</div>
<div class="sidebox">
<div class="side-title">Instagram</div>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841402223638690#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;showfollow&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showheader&quot;:&quot;false&quot;}" data-postid="826381">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17880077348234218" data-date="1620431826">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/COl0qvOhiAo/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/183227467_297302285315074_3208896565494391078_n.jpg?_nc_cat=1&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nswWXlWnoNgAX8Hff8R&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=b8071138a9211dfa4fc04fe935f08c49&#038;oe=60BB43C2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/183227467_297302285315074_3208896565494391078_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nswWXlWnoNgAX8Hff8R&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=b8071138a9211dfa4fc04fe935f08c49&amp;oe=60BB43C2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/183227467_297302285315074_3208896565494391078_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nswWXlWnoNgAX8Hff8R&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=b8071138a9211dfa4fc04fe935f08c49&amp;oe=60BB43C2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/183227467_297302285315074_3208896565494391078_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nswWXlWnoNgAX8Hff8R&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=b8071138a9211dfa4fc04fe935f08c49&amp;oe=60BB43C2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/183227467_297302285315074_3208896565494391078_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nswWXlWnoNgAX8Hff8R&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=b8071138a9211dfa4fc04fe935f08c49&amp;oe=60BB43C2&quot;}">
<span class="sbi-screenreader">Brody Jenner and Kristin Cavallari almost got back</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Brody Jenner and Kristin Cavallari almost got back together?! Swipe up on Stories to hear the latest hot goss from The Hills taping!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17861954018494644" data-date="1620430987">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/COlzEUfh_8d/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/183125855_456246665437345_2289659411496664469_n.jpg?_nc_cat=1&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oXwjc1oNlBoAX_z0uhC&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=0e84713db045d6aaf1fe06323d02cdc6&#038;oe=60BABF25" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/183125855_456246665437345_2289659411496664469_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oXwjc1oNlBoAX_z0uhC&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=0e84713db045d6aaf1fe06323d02cdc6&amp;oe=60BABF25&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/183125855_456246665437345_2289659411496664469_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oXwjc1oNlBoAX_z0uhC&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=0e84713db045d6aaf1fe06323d02cdc6&amp;oe=60BABF25&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/183125855_456246665437345_2289659411496664469_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oXwjc1oNlBoAX_z0uhC&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=0e84713db045d6aaf1fe06323d02cdc6&amp;oe=60BABF25&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/183125855_456246665437345_2289659411496664469_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oXwjc1oNlBoAX_z0uhC&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=0e84713db045d6aaf1fe06323d02cdc6&amp;oe=60BABF25&quot;}">
<span class="sbi-screenreader">We do not know HOW, but this is not Tommy Lee and </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We do not know HOW, but this is not Tommy Lee and Pam Anderson but actually Sebastian Stan and Lily James from the set of @PamAndTommyOnHulu!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17926725841549487" data-date="1620424626">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/COlm70xB4Hh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/182532189_1117906515378564_7488920873293917550_n.jpg?_nc_cat=1&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=d39NMCT-M8sAX98rH29&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=46ff62120a5c1ca83cbf8e35d307bea5&#038;oe=60BBBCCD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182532189_1117906515378564_7488920873293917550_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d39NMCT-M8sAX98rH29&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=46ff62120a5c1ca83cbf8e35d307bea5&amp;oe=60BBBCCD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182532189_1117906515378564_7488920873293917550_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d39NMCT-M8sAX98rH29&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=46ff62120a5c1ca83cbf8e35d307bea5&amp;oe=60BBBCCD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182532189_1117906515378564_7488920873293917550_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d39NMCT-M8sAX98rH29&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=46ff62120a5c1ca83cbf8e35d307bea5&amp;oe=60BBBCCD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182532189_1117906515378564_7488920873293917550_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d39NMCT-M8sAX98rH29&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=46ff62120a5c1ca83cbf8e35d307bea5&amp;oe=60BBBCCD&quot;}">
<span class="sbi-screenreader">Damn, Megan Fox has pipes AND a killer Britney Spe</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Damn, Megan Fox has pipes AND a killer Britney Spears impression! Swipe up on Stories to watch!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17921234701616674" data-date="1620422466">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/COli0LLhx-h/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/182435260_743173459728099_1497088266986375784_n.jpg?_nc_cat=1&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZrsyXZVepaIAX9NZfWE&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=027adb917ea93c04879ab5423e555814&#038;oe=60BCD34C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182435260_743173459728099_1497088266986375784_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZrsyXZVepaIAX9NZfWE&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=027adb917ea93c04879ab5423e555814&amp;oe=60BCD34C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182435260_743173459728099_1497088266986375784_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZrsyXZVepaIAX9NZfWE&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=027adb917ea93c04879ab5423e555814&amp;oe=60BCD34C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182435260_743173459728099_1497088266986375784_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZrsyXZVepaIAX9NZfWE&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=027adb917ea93c04879ab5423e555814&amp;oe=60BCD34C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182435260_743173459728099_1497088266986375784_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZrsyXZVepaIAX9NZfWE&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=027adb917ea93c04879ab5423e555814&amp;oe=60BCD34C&quot;}">
<span class="sbi-screenreader">Surprise! Aubrey Plaza is MARRIED!! Swipe up on St</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Surprise! Aubrey Plaza is MARRIED!! Swipe up on Stories to get the deets on her husband!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17855127449537384" data-date="1620414606">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/COlT0q1hNJo/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/183172223_195524012403515_6026702107970527948_n.jpg?_nc_cat=1&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-XarBmS7oa8AX_-4LRh&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=81438ddbe77bd810692c88b285e6af1f&#038;oe=60BD5C00" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/183172223_195524012403515_6026702107970527948_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-XarBmS7oa8AX_-4LRh&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=81438ddbe77bd810692c88b285e6af1f&amp;oe=60BD5C00&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/183172223_195524012403515_6026702107970527948_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-XarBmS7oa8AX_-4LRh&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=81438ddbe77bd810692c88b285e6af1f&amp;oe=60BD5C00&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/183172223_195524012403515_6026702107970527948_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-XarBmS7oa8AX_-4LRh&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=81438ddbe77bd810692c88b285e6af1f&amp;oe=60BD5C00&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/183172223_195524012403515_6026702107970527948_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-XarBmS7oa8AX_-4LRh&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=81438ddbe77bd810692c88b285e6af1f&amp;oe=60BD5C00&quot;}">
<span class="sbi-screenreader">Kendall Jenner says being &quot;overworked&quot; is hurting </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Kendall Jenner says being &quot;overworked&quot; is hurting her battle with anxiety. Swipe up on Stories to see the interview!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17852596352559018" data-date="1620411246">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/COlNah0BJRt/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/182514107_188617459778906_4695255329666319334_n.jpg?_nc_cat=1&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=KePbhBgjAnIAX8XCYul&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=62016ddf6c2a38c0f1758162e24baa62&#038;oe=60BB8979" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182514107_188617459778906_4695255329666319334_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KePbhBgjAnIAX8XCYul&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=62016ddf6c2a38c0f1758162e24baa62&amp;oe=60BB8979&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182514107_188617459778906_4695255329666319334_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KePbhBgjAnIAX8XCYul&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=62016ddf6c2a38c0f1758162e24baa62&amp;oe=60BB8979&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182514107_188617459778906_4695255329666319334_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KePbhBgjAnIAX8XCYul&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=62016ddf6c2a38c0f1758162e24baa62&amp;oe=60BB8979&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182514107_188617459778906_4695255329666319334_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=KePbhBgjAnIAX8XCYul&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=62016ddf6c2a38c0f1758162e24baa62&amp;oe=60BB8979&quot;}">
<span class="sbi-screenreader">Ashley Cain is planning his daughter&#039;s funeral, so</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Ashley Cain is planning his daughter&#039;s funeral, something he says some days just &quot;breaks&quot; him. We cannot even imagine. Swipe up on Stories to see what he had to say.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17901935026863585" data-date="1620400302">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/COk4ihFhE6O/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/182834513_1640338539492273_3739678102258644851_n.jpg?_nc_cat=1&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tBKQdG7--kcAX-gXKRW&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=a4571783afbc456d0fffc2dd8424e360&#038;oe=60BAF543" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182834513_1640338539492273_3739678102258644851_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tBKQdG7--kcAX-gXKRW&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=a4571783afbc456d0fffc2dd8424e360&amp;oe=60BAF543&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182834513_1640338539492273_3739678102258644851_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tBKQdG7--kcAX-gXKRW&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=a4571783afbc456d0fffc2dd8424e360&amp;oe=60BAF543&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182834513_1640338539492273_3739678102258644851_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tBKQdG7--kcAX-gXKRW&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=a4571783afbc456d0fffc2dd8424e360&amp;oe=60BAF543&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182834513_1640338539492273_3739678102258644851_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tBKQdG7--kcAX-gXKRW&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=a4571783afbc456d0fffc2dd8424e360&amp;oe=60BAF543&quot;}">
<span class="sbi-screenreader">Do U agree with Chrissy Teigen’s hot take? Swipe</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Do U agree with Chrissy Teigen’s hot take? Swipe Up in Stories to find out!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17885887979114252" data-date="1620394191">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/COks4luhpgx/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/182083508_477362340136332_455916082681047536_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HSvDbZFeqx8AX8X6lBL&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=fc676f13601b80162fb9d19e45931344&#038;oe=60BD731D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182083508_477362340136332_455916082681047536_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HSvDbZFeqx8AX8X6lBL&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=fc676f13601b80162fb9d19e45931344&amp;oe=60BD731D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182083508_477362340136332_455916082681047536_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HSvDbZFeqx8AX8X6lBL&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=fc676f13601b80162fb9d19e45931344&amp;oe=60BD731D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182083508_477362340136332_455916082681047536_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HSvDbZFeqx8AX8X6lBL&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=fc676f13601b80162fb9d19e45931344&amp;oe=60BD731D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182083508_477362340136332_455916082681047536_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HSvDbZFeqx8AX8X6lBL&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=fc676f13601b80162fb9d19e45931344&amp;oe=60BD731D&quot;}">
<span class="sbi-screenreader">Imagine keeping your thoughts about how someone ra</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Imagine keeping your thoughts about how someone raises their kids TO YOURSELF?! Happy almost Mother&#039;s Day to all the celeb mommas who go to war with Karens in their comments sections! Swipe Up in Stories for deets!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17846857637587285" data-date="1620350613">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/COjZxBQB6ka/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/182599108_197274772240562_1469610133458474657_n.jpg?_nc_cat=1&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZFJvE_gP2K8AX_Kbm4N&#038;_nc_oc=AQk_zKbzmNlL-Y8cNT4z5LgnCkRvoEwwcC3UK4zEoml5krFw4bvj-LOt9mSYsElnD2Q&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=de82f488f45769e45d1e41909ca26058&#038;oe=60BAEE6D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182599108_197274772240562_1469610133458474657_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZFJvE_gP2K8AX_Kbm4N&amp;_nc_oc=AQk_zKbzmNlL-Y8cNT4z5LgnCkRvoEwwcC3UK4zEoml5krFw4bvj-LOt9mSYsElnD2Q&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=de82f488f45769e45d1e41909ca26058&amp;oe=60BAEE6D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182599108_197274772240562_1469610133458474657_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZFJvE_gP2K8AX_Kbm4N&amp;_nc_oc=AQk_zKbzmNlL-Y8cNT4z5LgnCkRvoEwwcC3UK4zEoml5krFw4bvj-LOt9mSYsElnD2Q&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=de82f488f45769e45d1e41909ca26058&amp;oe=60BAEE6D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182599108_197274772240562_1469610133458474657_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZFJvE_gP2K8AX_Kbm4N&amp;_nc_oc=AQk_zKbzmNlL-Y8cNT4z5LgnCkRvoEwwcC3UK4zEoml5krFw4bvj-LOt9mSYsElnD2Q&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=de82f488f45769e45d1e41909ca26058&amp;oe=60BAEE6D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/182599108_197274772240562_1469610133458474657_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZFJvE_gP2K8AX_Kbm4N&amp;_nc_oc=AQk_zKbzmNlL-Y8cNT4z5LgnCkRvoEwwcC3UK4zEoml5krFw4bvj-LOt9mSYsElnD2Q&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=de82f488f45769e45d1e41909ca26058&amp;oe=60BAEE6D&quot;}">
<span class="sbi-screenreader">This is awkward on multiple levels. Swipe up in St</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This is awkward on multiple levels. Swipe up in Stories for details."> 
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841402223638690#9" data-resized="{&quot;17846857637587285&quot;:{&quot;id&quot;:&quot;182599108_197274772240562_1469610133458474657_n&quot;,&quot;ratio&quot;:&quot;0.94&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17885887979114252&quot;:{&quot;id&quot;:&quot;182083508_477362340136332_455916082681047536_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17901935026863585&quot;:{&quot;id&quot;:&quot;182834513_1640338539492273_3739678102258644851_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17852596352559018&quot;:{&quot;id&quot;:&quot;182514107_188617459778906_4695255329666319334_n&quot;,&quot;ratio&quot;:&quot;1.08&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17855127449537384&quot;:{&quot;id&quot;:&quot;183172223_195524012403515_6026702107970527948_n&quot;,&quot;ratio&quot;:&quot;1.57&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17921234701616674&quot;:{&quot;id&quot;:&quot;182435260_743173459728099_1497088266986375784_n&quot;,&quot;ratio&quot;:&quot;1.35&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17926725841549487&quot;:{&quot;id&quot;:&quot;182532189_1117906515378564_7488920873293917550_n&quot;,&quot;ratio&quot;:&quot;1.35&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17880077348234218&quot;:{&quot;id&quot;:&quot;183227467_297302285315074_3208896565494391078_n&quot;,&quot;ratio&quot;:&quot;1.20&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17861954018494644&quot;:{&quot;id&quot;:&quot;183125855_456246665437345_2289659411496664469_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span>
</div>
<a class="side-more" href="https://www.instagram.com/perezhilton" target="_blank" rel="nofollow noreferrer noopenner" target="_blank">Click To Follow</a>
</div>
<div class="sidebox">
<div class="side-title">Follow Perez</div>
<div id="side-follow"> <a class="facebook" href="https://www.facebook.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a class="twitter" href="https://twitter.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/theperezhilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/user/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="tumblr" href="http://perezhilton.tumblr.com/" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-tumblr" aria-hidden="true"></i></a> <a class="google" href="https://plus.google.com/+PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a></div>
</div>
<div class="sidecar">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12">
<div id="footer-feature">
<div class="col-sm-6 zero">
<div class="foot-banner">Latest Video</div>
<a href="https://perezhilton.com/elon-musk-causes-mutiny-at-snl-fire-them-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" style="max-height: 426px" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/r3e_nVh-3Tk/hqdefault.jpg" />
<div class="youtube-thumb-slider">
<div class="thumb-box"></div>
<div class="thumb-box"></div>
<div class="thumb-box"></div>
</div>
</div>
<h2>Elon Musk Causes Mutiny At SNL! Fire Them???? | Perez Hilton</h2>
</a>
</div>
<div class="col-sm-6 zero">
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/pereztv/">
<div class="footer-feature-block orange">
<div class="footer-feature-title">PerezTV</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/kardashian.jpg" /></div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/gomez.jpg" /></div>
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/play-with-perez/">
<div class="footer-feature-block blue">
<div class="footer-feature-title">Quizzes</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/galleries/">
<div class="footer-feature-block pink">
<div class="footer-feature-title">Galleries</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/swift.jpg" /></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="subnav">
<div class="container">
<div class="row">
<div class="col-xs-12">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/perezhilton-trademark.jpg">
<ul>
<li>
<a href="/category/play-with-perez/">Quizzes</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/galleries/">Galleries</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/category/play-with-perez/">PerezTV</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/">News</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="footer-spot"></div>
<div class="wrapper" id="wrapper-footer">
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer" id="colophon">
<div class="site-info">
<div id="subfooter">
<div class="container">
<div class="row">
<div class="col-xs-12">
<ul>
<li><a href="/about-perez-hilton/">About</a></li>
<li><a href="/advertising/">Advertising</a></li>
<li><a href="/privacy-policy/">Privacy</a></li>
<li><a href="/terms-of-use/">Terms</a></li>
<li><a href="/sitemap-news.xml">Sitemap</a></li>
<li><a href="/contact/">Contact</a></li>
</ul>
<p class="copy">Copyright © 2021 PerezHilton.com | All Rights Reserved</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
var sbiajaxurl = "https://perezhilton.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/perezhilton.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/theme.min.js?ver=0.9.4.1610619161' id='understrap-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/checkMobile.js?ver=0.9.4.1610619161' id='checkMobile-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/intersectionObserver.pollyfill.min.js?ver=0.9.4.1610619161' id='intersectionObserver-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/article-ads.js?ver=0.9.4.16202437015' id='ads-mapping-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/ph-ads-old.js?ver=0.9.4.1620243701' id='ads-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='lazysizes-js-before'>
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type='text/javascript' async="async" src='https://perezhilton.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.7' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php","alm_nonce":"c6bdc17034","rest_api":"https:\/\/perezhilton.com\/wp-json\/","rest_nonce":"341cacd636","pluginurl":"https:\/\/perezhilton.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Perez Hilton","site_tagline":"Celebrity News, Entertainment News, & GossipNews"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.5' id='ajax-load-more-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/perezhilton.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/perezhilton.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9' id='sb_instagram_scripts-js'></script>
<script>ntv.cmd.push(function(){var n=function(){var e;PostRelease&&PostRelease.firstPartyTracked?ntv.Util.appendImage("https://jadserve.postrelease.com/ce.gif?do=gci&fpd=perezhilton.com"):setTimeout(function(){n()},100)};n()});</script></body>
</html>
