<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700|Lobster|Rustico|Quicksand:400,700&display=swap" rel="stylesheet">
<link rel="preload" as="font" type="font/woff2" crossorigin href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/fonts/fontawesome-webfont.woff2?v=4.3.0" />
<link rel="preload" as="style" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" onload="this.rel='stylesheet'" />
<link rel="preload" as="font" type="font/woff2" crossorigin href="https://perezhilton.com/wp-content/themes/understrap-master/fonts/Hollywood/Hollywood.woff2" />
<link rel="preload" as="script" href='https://www.googletagservices.com/tag/js/gpt.js' />
<link rel="preload" as="script" href='https://web.prebidwrapper.com/perezhilton-DxtDG5qb8P/default/prebid-load.js' />
<script type="text/javascript">
		  window.getUrlParam = function(paramName) {
		    var match = window.location.search.match("[?&]" + paramName + "(?:&|$|=([^&]*))");
		    return match ? (match[1] ? decodeURIComponent(match[1]) : "") : null;
		  }
		</script>
<script>
		var tude = window.tude || { cmd: [] };
		tude.cmd.push(function() {
		  tude.setPageTargeting({
		    utm_medium: getUrlParam('utm_medium'),
		    utm_source: getUrlParam('utm_source'),
		  });
		});
		</script>
<script async src="https://web.prebidwrapper.com/perezhilton-DxtDG5qb8P/default/prebid-load.js"></script>

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://threetruck.com/v2ottNEyGq0p1mCsWUL35CzEebKPZB4BIhrwA3nqqE2Q6ZB5HD2uki1gUee0sTbli",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
<script>
	  	window.teads_analytics = window.teads_analytics || {};
	  	window.teads_analytics.analytics_tag_id = "PUB_18753";
	  	window.teads_analytics.share = window.teads_analytics.share || function() {
	    	;(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)
	  	};
	</script>
<script async src="https://a.teads.tv/analytics/tag.js"></script>
<meta property="fb:pages" content="1028334267217239" />

<title>Aaron Carter&#039;s Family Believes His Death Was Not Intentional - Even After Recent Welfare Checks - Perez Hilton</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://perezhilton.com/aaron-carter-death-family-believes-not-intentional-welfare-checks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aaron Carter&#039;s Family Believes His Death Was Not Intentional - Even After Recent Welfare Checks - Perez Hilton" />
<meta property="og:description" content="[Warning: Potentially Triggering Content] Aaron Carter&#8216;s family is seeking answers about the last hours leading up to his tragic death. Right now, they believe the beloved singer&#8217;s passing was not intentional. Even though fan theories have been circulating online about a potential purposeful cause behind Aaron&#8217;s death, those rumors are unfounded. And insiders are wondering [...]Read More..." />
<meta property="og:url" content="https://perezhilton.com/aaron-carter-death-family-believes-not-intentional-welfare-checks/" />
<meta property="og:site_name" content="Perez Hilton" />
<meta property="article:published_time" content="2022-11-09T18:30:20+00:00" />
<meta property="article:modified_time" content="2022-11-09T17:48:55+00:00" />
<meta property="og:image" content="https://perezhilton.com/wp-content/uploads/2022/11/aaron-carter-death-family-believes-accidental-welfare-check-addiction.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="842" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="B.D.">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://perezhilton.com/#website","url":"https://perezhilton.com/","name":"Perez Hilton","description":"Celebrity News, Entertainment News, &amp; GossipNews","potentialAction":[{"@type":"SearchAction","target":"https://perezhilton.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://perezhilton.com/aaron-carter-death-family-believes-not-intentional-welfare-checks/#primaryimage","inLanguage":"en-US","url":"https://perezhilton.com/wp-content/uploads/2022/11/aaron-carter-death-family-believes-accidental-welfare-check-addiction.jpg","width":1200,"height":842,"caption":"Aaron Carter's Family Believes His Death Was Not Intentional -- Even After Recent Welfare Checks"},{"@type":"WebPage","@id":"https://perezhilton.com/aaron-carter-death-family-believes-not-intentional-welfare-checks/#webpage","url":"https://perezhilton.com/aaron-carter-death-family-believes-not-intentional-welfare-checks/","name":"Aaron Carter's Family Believes His Death Was Not Intentional - Even After Recent Welfare Checks - Perez Hilton","isPartOf":{"@id":"https://perezhilton.com/#website"},"primaryImageOfPage":{"@id":"https://perezhilton.com/aaron-carter-death-family-believes-not-intentional-welfare-checks/#primaryimage"},"datePublished":"2022-11-09T18:30:20+00:00","dateModified":"2022-11-09T17:48:55+00:00","author":{"@id":"https://perezhilton.com/#/schema/person/f5b0a309e4dbf724f672ec0eb27e73d6"},"breadcrumb":{"@id":"https://perezhilton.com/aaron-carter-death-family-believes-not-intentional-welfare-checks/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://perezhilton.com/aaron-carter-death-family-believes-not-intentional-welfare-checks/"]}]},{"@type":"BreadcrumbList","@id":"https://perezhilton.com/aaron-carter-death-family-believes-not-intentional-welfare-checks/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://perezhilton.com/","url":"https://perezhilton.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://perezhilton.com/category/aaron-carter/","url":"https://perezhilton.com/category/aaron-carter/","name":"Aaron Carter"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://perezhilton.com/aaron-carter-death-family-believes-not-intentional-welfare-checks/","url":"https://perezhilton.com/aaron-carter-death-family-believes-not-intentional-welfare-checks/","name":"Aaron Carter's Family Believes His Death Was Not Intentional -- Even After Recent Welfare Checks"}}]}]}</script>

<link rel="amphtml" href="https://perezhilton.com/aaron-carter-death-family-believes-not-intentional-welfare-checks/amp/" /><meta name="generator" content="AMP for WP 1.0.77.53" /><link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Feed" href="https://perezhilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Comments Feed" href="https://perezhilton.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Aaron Carter&#039;s Family Believes His Death Was Not Intentional -- Even After Recent Welfare Checks Comments Feed" href="https://perezhilton.com/aaron-carter-death-family-believes-not-intentional-welfare-checks/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/perezhilton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sbi_styles-css' href='https://perezhilton.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://perezhilton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css' href='https://perezhilton.com/wp-content/themes/understrap-master/css/theme.min.css?ver=0.9.4.1668067303' type='text/css' media='all' />
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/quantcast.js?ver=0.9.4.1636670677' id='quantcast-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=0.9.4.1636670677' id='powerad-js'></script>
<link rel="https://api.w.org/" href="https://perezhilton.com/wp-json/" /><link rel="alternate" type="application/json" href="https://perezhilton.com/wp-json/wp/v2/posts/949873" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://perezhilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://perezhilton.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://perezhilton.com/?p=949873' />
<link rel="alternate" type="application/json+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Faaron-carter-death-family-believes-not-intentional-welfare-checks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Faaron-carter-death-family-believes-not-intentional-welfare-checks%2F&#038;format=xml" />
<link rel="pingback" href="https://perezhilton.com/xmlrpc.php">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Perez Hilton - Celebrity News, Entertainment News, &amp; GossipNews">
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://perezhilton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'eecc140c-625f-48dd-baf4-f9e72105844b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://perezhilton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b0cd0f2-3d64-4a96-b6d2-c215d89cc9e7";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-338092-8"></script>
<script>
		window.dataLayer = window.dataLayer || [];
      	function gtag(){dataLayer.push(arguments);}
      	gtag('js', new Date());
      	gtag('config', 'UA-338092-8');
  	</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script src="https://socialcanvas-cdn.kargo.com/js/rh.min.js"></script>

<img class="lazyload" width="99999" height="99999" style="pointer-events: none; position: absolute; top: 0; left: 0; width: 99vw; height: 99vh; max-width: 99vw; max-height: 99vh;" width="99999" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2099999%2099999%22%3E%3C/svg%3E" data-src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48c3ZnIHdpZHRoPSI5OTk5OXB4IiBoZWlnaHQ9Ijk5OTk5cHgiIHZpZXdCb3g9IjAgMCA5OTk5OSA5OTk5OSIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48ZyBzdHJva2U9Im5vbmUiIGZpbGw9Im5vbmUiIGZpbGwtb3BhY2l0eT0iMCI+PHJlY3QgeD0iMCIgeT0iMCIgd2lkdGg9Ijk5OTk5IiBoZWlnaHQ9Ijk5OTk5Ij48L3JlY3Q+IDwvZz4gPC9zdmc+">
</head>
<body class="post-template-default single single-post postid-949873 single-format-standard wp-custom-logo wp-embed-responsive group-blog" itemscope itemtype="http://schema.org/WebSite">
<div class="site" id="page">

<div id="wrapper-navbar">
<div id="head-info">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a class="tip" href="/contact/">Got A Tip?</a>
<form method="get" id="searchform" action="https://perezhilton.com/" role="search">
<input type="submit" value="Search" id="searchsubmit">
<input type="text" id="s" name="s" value="">
<img class="glass lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/glass.png">
</form>
<div class="accordion">
<h3><i class="fa fa-star" aria-hidden="true"></i> Star Seeker <i class="fa fa-star" aria-hidden="true"></i></h3>
<div id="star_seeker" style="display: none;">
<input class="search" id="starSeeker" placeholder="Search STAR SEEKER"><i class="fa fa-spinner fa-spin" aria-hidden="true"></i>
<span id="tag-wrap">
<ul class="list">
</ul>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav id="main-nav" class="navbar navbar-expand-md navbar-dark bg-primary" aria-labelledby="main-nav-label">
<h2 id="main-nav-label" class="sr-only">
Main Navigation </h2>
<div class="container">

<a href="https://perezhilton.com/" class="navbar-brand custom-logo-link" rel="home"><img width="300" height="49" data-src="https://perezhilton.com/wp-content/uploads/2020/07/perez-hilton-logo-300x49-1.png" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2049%22%3E%3C/svg%3E" class="custom-logo lazyload" alt="Perez Hilton" width="300" /></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="search mobile-only menu-item menu-item-type-post_type menu-item-object-page nav-item"><form role="search" method="get" id="searchform" action="https://perezhilton.com/"><input type="text" value="" placeholder="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-851288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-851288 nav-item"><a title="My CBD Gummies" href="https://www.mytrue10.com/?&#038;utm_source=perez-hilton&#038;utm_medium=display&#038;utm_campaign=2021-subscriptions&#038;utm_content=static_perfect-10_300x50" class="nav-link">My CBD Gummies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660506 nav-item"><a title="PerezTV" href="https://perezhilton.com/category/pereztv/" class="nav-link">PerezTV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842505 nav-item"><a title="Relationships" href="https://perezhilton.com/category/love-line/" class="nav-link">Relationships</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-842506 nav-item"><a title="Controversy" href="https://perezhilton.com/category/controversy/" class="nav-link">Controversy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842507 nav-item"><a title="Viral News" href="https://perezhilton.com/category/viral-news/" class="nav-link">Viral News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842508 nav-item"><a title="Podcast" href="http://www.perezpodcast.com/" class="nav-link">Podcast</a></li>
</ul></div> </div>
</nav>
</div>
<div id="home-feature" class="page-feature ">
<div id="feature-bg-slider">
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
</div>
<div class="container-full">
<div class="row">
<div class="col-xs-12">
<div id="page-slider">
<span>
<a href="https://perezhilton.com/boyfriend-victor-day-shares-final-text-messages-of-kandace-florence-died-in-mexico-city-airbnb/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/11/Boyfriend-Of-Woman-Who-Died-In-Mexico-City-Airbnb-Reveals-Final-Texts-1024x783.jpg" />
</a>
 </span>
<span>
<a href="https://perezhilton.com/hilary-duff-slams-aaron-carter-memoir-virginity-claims/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/11/hilary-duff-slams-aaron-carter-book-1024x769.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/kanye-west-reportedly-fired-yeezy-employee-for-suggesting-he-listen-to-drake/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/11/Kanye-West-Fired-Employee-For-Suggesting-He-Listen-To-Drake-1024x842.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/rock-church-leader-leticia-mccormack-parents-arrested-murder-adopted-daughter-arabella/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/11/Rock-Church-Leader-Letitia-McCormack-Parents-Arrested-Murder-Adopted-Daughter-Arabella-1024x683.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/survivor-contestant-roger-sexton-has-passed-away/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/11/survivors-roger-sexton-dead-at-76-1024x817.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/chris-evans-dating-warrior-nun-star-alba-baptista-for-over-year/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/11/Chris-Evans-Dating-Alba-Baptista-1024x772.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/hairspray-live-star-maddie-baillio-lost-150-lbs/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/11/Hairspray-Live-Star-Maddie-Baillio-Lost-150-Lbs-1024x720.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/love-is-blind-zanab-jaffrey-defends-herself-after-cuties-scene-backlash-cole-barnett/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/11/Zanab-Defends-Herself-Over-Cuties-Scene-Backlash-1024x798.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/alabama-politician-john-thomas-bryant-punched-black-mayor-wayman-newton-video/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/11/councilman-punches-mayor-racism-1024x699.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/gisele-bundchen-bought-miami-mansion-across-from-tom-brady-house/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/11/gisele-bought-house-across-tom-1024x755.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/britney-spears-was-not-present-during-sam-asghari-wedding/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/06/Britney-Spears-Wedding-Details-2-1024x818.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/cbs-sports-radio-shaun-morash-poop-pants/">
 <img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/11/shaun-morash-poops-pants-1024x683.jpg" />
</a>
</span>
</div> </div>
</div>
</div>
<div id="page-title">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="title-center">
<h2>Aaron Carter</h2>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="feature-spot">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div id="pb-slot-leaderboard"></div>
<script>
					  window.tude = window.tude || { cmd: [] };
					  tude.cmd.push(function() {
					    tude.refreshAdsViaDivMappings([
					      {
					        divId: 'pb-slot-leaderboard',
					        baseDivId: 'pb-slot-leaderboard',
					      }
					    ]);
					  });
					</script>
</div>
</div>
</div>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<div class="col-md-8 col-sm-12 content-area" id="primary">
<main class="site-main" id="main">
<article class="post-949873 post type-post status-publish format-standard has-post-thumbnail hentry category-aaron-carter category-addiction category-conspiracy-corner category-controversy category-drugs category-health category-mental-health category-rip category-sad-sad category-safety tag-accident tag-california tag-coroner tag-dead tag-death tag-death-by-suicide tag-lancaster tag-los-angeles-county tag-medical-examiner tag-police tag-welfare-check" id="post-949873">
<div id="heading-bg">
<header class="entry-header">
<h1 class="entry-title">Aaron Carter's Family Believes His Death Was Not Intentional -- Even After Recent Welfare Checks</h1>
<div id="breadcrumbs"><span><span><a href="https://perezhilton.com/">Home</a> » <span><a href="https://perezhilton.com/category/aaron-carter/">Aaron Carter</a> » <span class="breadcrumb_last" aria-current="page">Aaron Carter's Family Believes His Death Was Not Intentional -- Even After Recent Welfare Checks</span></span></span></span></div>
</header>
</div>
<img width="640" height="449" data-srcset="https://perezhilton.com/wp-content/uploads/2022/11/aaron-carter-death-family-believes-accidental-welfare-check-addiction-1024x719.jpg 1024w, https://perezhilton.com/wp-content/uploads/2022/11/aaron-carter-death-family-believes-accidental-welfare-check-addiction-300x211.jpg 300w, https://perezhilton.com/wp-content/uploads/2022/11/aaron-carter-death-family-believes-accidental-welfare-check-addiction-768x539.jpg 768w, https://perezhilton.com/wp-content/uploads/2022/11/aaron-carter-death-family-believes-accidental-welfare-check-addiction.jpg 1200w" data-src="https://perezhilton.com/wp-content/uploads/2022/11/aaron-carter-death-family-believes-accidental-welfare-check-addiction-1024x719.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20449%22%3E%3C/svg%3E" class="featured wp-post-image lazyload" alt="Aaron Carter&#039;s Family Believes His Death Was Not Intentional -- Even After Recent Welfare Checks" loading="lazy" sizes="(max-width: 640px) 100vw, 640px" width="640" />
<div class="entry-content">
<div itemprop="articleBody" class="text">
<div class="clear"></div><p><strong>[Warning: Potentially Triggering Content]</strong></p><div style="min-height:120px;width:100%;float:none;"><div id="section-636db4ee3220a-paragraph-slot" class="lazyload-unit"></div></div>
<p><strong>Aaron Carter</strong>&#8216;s family is seeking answers about the last hours <a href="https://perezhilton.com/aaron-carter-dead-at-34/">leading up to his tragic death</a>.</p>
<p>Right now, they believe the beloved singer&#8217;s passing was not intentional. Even though fan theories have been circulating online about a potential purposeful cause behind Aaron&#8217;s death, <a href="https://perezhilton.com/aaron-carter-friend-reveals-he-was-doing-drugs-before-death/">those rumors are unfounded</a>. And insiders are wondering whether the tragedy happened entirely by mistake.</p>
<div class="clear"></div><p><a href="https://perezhilton.com/aaron-carter-fiancee-melanie-martin-heart-broken-struggling-prince-carter/"><strong>Related: Aaron&#8217;s Fiancée Melanie Martin Opens Up Following The Singer’s Tragic Death</strong></a></p><div style="min-height:120px;width:100%;float:none;"><div id="section-636db4ee3220f-paragraph-slot" class="lazyload-unit"></div></div>
<p>This week, certain social media users have been throwing around baseless theories online about Aaron&#8217;s passing. Some have pointed to one of his last posts on <strong>Instagram</strong> and <strong>Twitter</strong>, in which he wrote &#8220;LOVE YALL STAY BLESSED STAY SAFE. ENJOY THE HOLIDAYS.&#8221; They claim the <em>Aaron&#8217;s Party</em> singer seemingly knew he wasn&#8217;t going to make it to the holidays, so he share that message last week to subtly say goodbye. But insiders say that&#8217;s not right.</p>
<p>According to <em>TMZ</em>, Aaron&#8217;s loved ones &#8220;couldn&#8217;t disagree more&#8221; with any rumors or suspicion that he <a href="https://perezhilton.com/aaron-carter-twin-sister-angel-conrad-shares-memories-late-brother-death-addiction/">might have taken his own life</a>. The outlet cited family sources who claim the singer had &#8220;a lot he was looking forward to&#8221; in the coming weeks and months.</p>
<div class="clear"></div><p>For one, the news org notes, Aaron and his ex <strong>Melanie Martin</strong> were &#8220;in a really good place&#8221; for the first time in a while <a href="https://perezhilton.com/aaron-carter-ex-fiancee-melanie-martin-predicted-death/">amid their tumultuous relationship</a>. The 34-year-old recording artist was apparently very excited about the holidays, as he was planning to spend time with Melanie and their nearly-1-year-old son <strong>Prince</strong>. <em>TMZ</em> also reported he&#8217;d set up appointments with a family counselor and social worker. Those could have gone a long way to him becoming more involved with his son.</p><div style="min-height:120px;width:100%;float:none;"><div id="section-636db4ee32212-paragraph-slot" class="lazyload-unit"></div></div>
<p>Law enforcement sources also told the outlet that cops did not find a suicide note in Aaron&#8217;s home after his death. They allegedly found &#8220;cans of compressed air and prescription pills&#8221; in the singer&#8217;s bathroom and bedroom. While the cause of his death has not yet been definitively determined, insiders are thus theorizing it was accidental.</p>
<p>Cops had last seen him alive around 2:00 a.m. on Friday morning when officers in Lancaster were called to his home for a welfare check. That &#8220;pissed the singer off&#8221; and he sent them away. Hours later, <a href="https://perezhilton.com/aaron-carter-still-unpacking-father-sister-deaths/">he was dead</a>.</p>
<div class="clear"></div><p><a href="https://perezhilton.com/aaron-carter-made-amends-brother-nick-carter-death-family/"><strong>Related: Aaron &#8216;Made Amends&#8217; With Big Brother Nick Carter Before His Death, Claims Rep</strong></a></p><div style="min-height:120px;width:100%;float:none;"><div id="section-636db4ee32216-paragraph-slot" class="lazyload-unit"></div></div>
<p>Friday morning&#8217;s welfare check wasn&#8217;t the only recent incursion into Aaron&#8217;s life. On Tuesday afternoon, <i>ET</i> reported <strong>Nick Carter</strong>&#8216;s younger brother was the subject of another investigation from authorities, too. Back in late September, the Los Angeles County Fire Department resounded to a call for a check at Carter&#8217;s residence. It&#8217;s unclear what came of that interaction, though, as no further details have been made available.</p>
<p>We continue to send our condolences to Carter&#8217;s family, friends, and loved ones during this difficult time.</p>
<div class="clear"></div><p class="highlight">R.I.P.</p><div style="min-height:120px;width:100%;float:none;"><div id="section-636db4ee3221a-paragraph-slot" class="lazyload-unit"></div></div>
<p class="image_cite"><em>[Image via <a href="http://wenn.com">WENN</a>/Brandon Peach/<a href="https://instagram.com" target="_blank" rel="nofollow noopener noreferrer">Instagram</a>]</em></p>
</div>
<div class="clear"></div>
<h3 class="single-h3">Related Posts</h3>
<div id="related-posts">
<div class="row">
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/hilary-duff-slams-aaron-carter-memoir-virginity-claims/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/11/hilary-duff-slams-aaron-carter-book-1024x769.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/hilary-duff-slams-aaron-carter-memoir-virginity-claims/"> Hilary Duff SLAMS Upcoming Aaron Carter Memoir That Claims She Lost Her Virginity To Star When She Was 'Maybe' 13 </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/aaron-carter-never-ended-feud-nick-carter-before-death/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/11/Aaron-Carter-Never-Had-Closure-Conversation-With-Nick-Carter-Before-His-Death-1024x871.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/aaron-carter-never-ended-feud-nick-carter-before-death/"> Aaron Carter &#038; Brother Nick Never Had A Talk About Ending Their Feud </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/aaron-carter-unfinished-memoir-book-release-death-details/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/11/aaron-carter-memoir-book-details-excerpt-after-death-1024x814.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/aaron-carter-unfinished-memoir-book-release-death-details/"> Aaron Carter's Unfinished Memoir Will Be Released Next Week -- Here's What We Know So Far </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/aaron-carter-filmed-sitcom-about-rehab-before-death/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/11/aaron-carter-final-project-before-death-sitcom-1-1024x800.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/aaron-carter-filmed-sitcom-about-rehab-before-death/"> Aaron Carter Filmed A Sitcom About Rehab Before His Death -- Will It Air? </a></div>
</div>
</div>
</div>
</div>

<div id="M645207ScriptRootC1017368">
</div>
<script src="https://jsc.mgid.com/a/d/aditude.io.perezhilton.com.1017368.js" async></script>

<script async src="https://launcher.spot.im/spot/sp_6oLVLzgr" data-post-id='949873' data-messages-count="3" data-spot-id="sp_6oLVLzgr" data-spotim-module="spotim-launcher" data-post-id="949873" data-article-tags="accident, California, coroner, dead, death, death by suicide, lancaster, Los Angeles County, medical examiner, police, welfare check" data-post-url="https://perezhilton.com/aaron-carter-death-family-believes-not-intentional-welfare-checks/" data-disqus-url="https://perezhilton.com/aaron-carter-death-family-believes-not-intentional-welfare-checks/" data-disqus-identifier="949873" data-spotim-autorun="false">
			</script>
<div data-spotim-app="reactions" data-spot-id="sp_6oLVLzgr" data-post-id='949873'></div>
<div data-spotim-module="pitc" class="spot-im-holder"></div>
<a class="show-comments" onclick="loadSpotim(jQuery(this), '949873', 'https://perezhilton.com/aaron-carter-death-family-believes-not-intentional-welfare-checks/', 'accident, California, coroner, dead, death, death by suicide, lancaster, Los Angeles County, medical examiner, police, welfare check', 'https://perezhilton.com/aaron-carter-death-family-believes-not-intentional-welfare-checks/');"> CLICK HERE TO COMMENT </a>
<a target="_blank" href="https://www.mytrue10.com/?&utm_source=perez-hilton&utm_medium=display&utm_campaign=2021-subscriptions&utm_content=static_perfect-10_728x90" style="margin-bottom:40px;display: block;">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/mytrue-post-perfect10-desktop.gif">
</a>
<div class="single-date">Nov 09, 2022 10:30am PDT</div>
<div class="subtext">
<div class="row">
<div class="col-sm-4">
<h3>Share This</h3>
<ul class="post-share">
<li><a rel="nofollow noreferrer noopener" href="https://www.facebook.com/sharer.php?u=https://perezhilton.com/aaron-carter-death-family-believes-not-intentional-welfare-checks/&amp;t=Aaron Carter's Family Believes His Death Was Not Intentional -- Even After Recent Welfare Checks" title="Share this post on Facebook"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="javascript:pinIt();" title="Share on Pinterest"><i class="fa fa-pinterest-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="https://twitter.com/home?status=Currently+reading%3A+https://perezhilton.com/aaron-carter-death-family-believes-not-intentional-welfare-checks/" title="Share this article with your Twitter followers"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="col-sm-8">
<ul class="post-categories">
<li class="categories">
<h3>Categories</h3>
<ul><ul class="post-categories">
<li><a href="https://perezhilton.com/category/aaron-carter/" rel="category tag">Aaron Carter</a></li>
<li><a href="https://perezhilton.com/category/addiction/" rel="category tag">Addiction</a></li>
<li><a href="https://perezhilton.com/category/conspiracy-corner/" rel="category tag">Conspiracy Corner</a></li>
<li><a href="https://perezhilton.com/category/controversy/" rel="category tag">Controversy</a></li>
<li><a href="https://perezhilton.com/category/drugs/" rel="category tag">Drugs</a></li>
<li><a href="https://perezhilton.com/category/health/" rel="category tag">Health</a></li>
<li><a href="https://perezhilton.com/category/mental-health/" rel="category tag">Mental Health</a></li>
<li><a href="https://perezhilton.com/category/rip/" rel="category tag">R.I.P.</a></li>
<li><a href="https://perezhilton.com/category/sad-sad/" rel="category tag">Sad Sad</a></li>
<li><a href="https://perezhilton.com/category/safety/" rel="category tag">Safety</a></li></ul></ul> </li>
</ul>
</div>
</div>
<nav class="container navigation post-navigation">
<h2 class="sr-only">Post navigation</h2>
<div class="row nav-links justify-content-between">
<span class="nav-next"><a href="https://perezhilton.com/halle-bailey-gushes-beautiful-note-delta-pilot/" rel="next">CLICK CLICK CLICK Next Article &nbsp;<i class="fa fa-arrow-circle-right"></i></a></span> </div>
</nav>
<div class="play-spot">
<script async id="AV61560a5eb505b951f5722728" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=61560a5eb505b951f5722728&AV_PUBLISHERID=6144da7471448422dd2fc35a"></script>
</div>
</div>
</div>
<footer class="entry-footer">
</footer>
</article>
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts" data-alm-id="" data-canonical-url="https://perezhilton.com/aaron-carter-death-family-believes-not-intentional-welfare-checks/" data-slug="aaron-carter-death-family-believes-not-intentional-welfare-checks" data-post-id="949873" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax row" data-cache="true" data-cache-id="" data-cache-path="https://perezhilton.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="949873" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="Perez Hilton" data-single-post-site-tagline="Celebrity News, Entertainment News, &amp; GossipNews" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-pageview="true" data-container-type="div" data-loading-style="default" data-repeater="template_1" data-post-type="post" data-meta-key="_wplp_post_search" data-meta-compare="NOT EXISTS" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Read More"><div class="alm-reveal alm-single-post post-949873" data-url="https://perezhilton.com/aaron-carter-death-family-believes-not-intentional-welfare-checks/" data-title="Aaron Carter's Family Believes His Death Was Not Intentional -- Even After Recent Welfare Checks" data-id="949873" data-page="0"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Read More</button></div></div>
</main>

</div>
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
<div class="side-spot">
<div id="pb-slot-right-1"></div>
<script>
                window.tude = window.tude || { cmd: [] };
                tude.cmd.push(function() {
                    tude.refreshAdsViaDivMappings([
                        {
                            divId: 'pb-slot-right-1',
                            baseDivId: 'pb-slot-right-1',
                        }
                    ]);
                });
            </script>
</div>
<div class="sidebox">
<div class="side-trending">
<div class="side-title">HOT NEWS</div>
<div id="side-trending">
<ul class="wpp-list">
<div class="feature-box">
<a href="https://perezhilton.com/alabama-politician-john-thomas-bryant-punched-black-mayor-wayman-newton-video/" title="Alabama Politician Who Once Allegedly Used N-Word In Public Meeting Arrested After Punching Black Mayor!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/11/councilman-punches-mayor-racism-1024x699.jpg" />
<div class="feature-content">
<h2>Alabama Politician Who Once Allegedly Used N-Word In Public Meeting Arrested After Punching Black Mayor!</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/britney-spears-was-not-present-during-sam-asghari-wedding/" title="Britney Spears Says She Wasn’t ‘Present’ During Her Wedding To Sam Asghari">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/06/Britney-Spears-Wedding-Details-2-1024x818.jpg" />
<div class="feature-content">
<h2>Britney Spears Says She Wasn’t ‘Present’ During Her Wedding To Sam Asghari</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/bethenny-frankel-saved-sonja-morgan-from-getting-fired-rhony-exclusive-clip/" title="EXCLUSIVE! Bethenny Frankel Spills Major Sonja Morgan Tea On New Podcast <i>ReWives</i> -- Listen HERE!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/11/Bethenny-Frankel-RHONY-Sonja-Morgan-Tea-1024x646.jpg" />
<div class="feature-content">
<h2>EXCLUSIVE! Bethenny Frankel Spills Major Sonja Morgan Tea On New Podcast <i>ReWives</i> -- Listen HERE!</h2>
</div>
</a>
</div>
</ul>
</div>
</div>
</div>
<div class="sidebox" style="text-align: center;">
<a target="_blank" href="https://www.mytrue10.com/?&utm_source=perez-hilton&utm_medium=display&utm_campaign=2021-subscriptions&utm_content=static_me-time_160x600">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/mytrue-sidebar-metime.gif">
</a>
</div>
<div class="side-spot">
<div id="pb-slot-right-2"></div>
<script>
                window.tude = window.tude || { cmd: [] };
                tude.cmd.push(function() {
                    tude.refreshAdsViaDivMappings([
                        {
                            divId: 'pb-slot-right-2',
                            baseDivId: 'pb-slot-right-1',
                        }
                    ]);
                });
            </script>
</div>
<div class="sidebox">
<a href="http://perezpodcast.com/" target="_blank">
<img class="perez-pod lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/php3.png">
</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/pereztv/">
<div class="side-title">Top Videos</div>
</a>
<div class="side-video-large">
<a href="https://perezhilton.com/such-a-dumb-and-satisfying-joke-from-a-9-year-old/">
<div class="embed-image-box">
<div class="play-button"></div>
<img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/SOiPpLnnfeM/hqdefault.jpg" />
</div>
<div class="side-title-tv-lg">Such A Dumb And SATISFYING Joke (From A 9 Year Old)!</div>
</a>
</div>
<div id="side-video-box">
<div class="side-video-small">
<a href="https://perezhilton.com/is-selena-gomez-a-secret-mean-girl-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/yAP1m1kOYlg/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Is Selena Gomez A Secret Mean Girl? | Perez Hilton</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/eating-my-feelings-away-at-the-santa-monica-pier-plus-my-daredevil-5-year-old-goes-wild-perez-hilton-and-family/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/OuvWtGInZ3A"><strong>theme park</strong></a>. And it ended up being a major cheat day for Perez. No regrets! Just some fun, some good and some healing! <a href="https://youtu.be/OuvWtGInZ3A"><strong>Watch</strong></a>!/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Eating My Feelings Away At The Santa Monica Pier! Plus My Daredevil 5 Year Old Goes Wild! | Perez Hilton And Family</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/this-was-me-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/LRD3F_pjeSg/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">This Was Me! | Perez Hilton</div>
</a>
</div>
</div>
<a class="side-more" href="https://perezhilton.com/category/pereztv/">Click To Watch</a>
</div>
<div class="side-spot">
<div id="pb-slot-right-3"></div>
<script>
                window.tude = window.tude || { cmd: [] };
                tude.cmd.push(function() {
                    tude.refreshAdsViaDivMappings([
                        {
                            divId: 'pb-slot-right-3',
                            baseDivId: 'pb-slot-right-1',
                        }
                    ]);
                });
            </script>
</div>
<div class="sidebox">
<div class="side-title">Instagram</div>
<div id="sb_instagram" class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841402223638690#9" data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="9" data-nummobile="" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;showfollow&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showheader&quot;:&quot;false&quot;}" data-postid="949873" data-locatornonce="a948f4f513" data-sbi-flags="favorLocal">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17951896766249319" data-date="1668108228">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CkysL9uvStv/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/314905099_1769661100059919_2269295730892393195_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=st1A90fzfH0AX_BH7RV&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfAQOxZhN8eg9zLo4Yi_gVO3H05S3on_aL7y8e-nPWdLSw&#038;oe=6372E094" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314905099_1769661100059919_2269295730892393195_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=st1A90fzfH0AX_BH7RV&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAQOxZhN8eg9zLo4Yi_gVO3H05S3on_aL7y8e-nPWdLSw&amp;oe=6372E094&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314905099_1769661100059919_2269295730892393195_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=st1A90fzfH0AX_BH7RV&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAQOxZhN8eg9zLo4Yi_gVO3H05S3on_aL7y8e-nPWdLSw&amp;oe=6372E094&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314905099_1769661100059919_2269295730892393195_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=st1A90fzfH0AX_BH7RV&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAQOxZhN8eg9zLo4Yi_gVO3H05S3on_aL7y8e-nPWdLSw&amp;oe=6372E094&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314905099_1769661100059919_2269295730892393195_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=st1A90fzfH0AX_BH7RV&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAQOxZhN8eg9zLo4Yi_gVO3H05S3on_aL7y8e-nPWdLSw&amp;oe=6372E094&quot;}">
<span class="sbi-screenreader">A parent’s worst nightmare! We felt this. 😞 D</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A parent’s worst nightmare! We felt this. 😞 Details at link in Stories, link in bio, or directly here: https://perezhilton.com/lala-kent-daughter-hospital-lung-infection-breathing-emergency-room/">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17967400063980711" data-date="1668105438">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/reel/CkymlfnJsJl/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/315087753_827760818463659_5296775233298656401_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nxKE4RmwL5cAX8lgjFK&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfAp0-NL1tQJgtrOvUL4H7HUkH6JCZyO7Ncn7E_4r4shAQ&#038;oe=6372B0BD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/315087753_827760818463659_5296775233298656401_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nxKE4RmwL5cAX8lgjFK&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAp0-NL1tQJgtrOvUL4H7HUkH6JCZyO7Ncn7E_4r4shAQ&amp;oe=6372B0BD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/315087753_827760818463659_5296775233298656401_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nxKE4RmwL5cAX8lgjFK&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAp0-NL1tQJgtrOvUL4H7HUkH6JCZyO7Ncn7E_4r4shAQ&amp;oe=6372B0BD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/315087753_827760818463659_5296775233298656401_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nxKE4RmwL5cAX8lgjFK&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAp0-NL1tQJgtrOvUL4H7HUkH6JCZyO7Ncn7E_4r4shAQ&amp;oe=6372B0BD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/315087753_827760818463659_5296775233298656401_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nxKE4RmwL5cAX8lgjFK&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAp0-NL1tQJgtrOvUL4H7HUkH6JCZyO7Ncn7E_4r4shAQ&amp;oe=6372B0BD&quot;}">
<span class="sbi-screenreader">Hello, you. (via TikTok/ @pennbadgley)</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Hello, you. (via TikTok/ @pennbadgley)">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18325494757036954" data-date="1668096835">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CkyWdSqJjVx/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/314666761_3210841439137799_8115936927580960409_n.jpg?_nc_cat=1&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Sk-EAki4ccEAX9fKh-t&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfC7dcahHA5A40_xAYZq-3th_fo7SyCO1SBMvOzwKQ7UqQ&#038;oe=63715F32" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314666761_3210841439137799_8115936927580960409_n.jpg?_nc_cat=1&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Sk-EAki4ccEAX9fKh-t&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfC7dcahHA5A40_xAYZq-3th_fo7SyCO1SBMvOzwKQ7UqQ&amp;oe=63715F32&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314666761_3210841439137799_8115936927580960409_n.jpg?_nc_cat=1&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Sk-EAki4ccEAX9fKh-t&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfC7dcahHA5A40_xAYZq-3th_fo7SyCO1SBMvOzwKQ7UqQ&amp;oe=63715F32&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314666761_3210841439137799_8115936927580960409_n.jpg?_nc_cat=1&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Sk-EAki4ccEAX9fKh-t&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfC7dcahHA5A40_xAYZq-3th_fo7SyCO1SBMvOzwKQ7UqQ&amp;oe=63715F32&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314666761_3210841439137799_8115936927580960409_n.jpg?_nc_cat=1&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Sk-EAki4ccEAX9fKh-t&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfC7dcahHA5A40_xAYZq-3th_fo7SyCO1SBMvOzwKQ7UqQ&amp;oe=63715F32&quot;}">
<span class="sbi-screenreader">For details, link in bio, Stories, or view here: h</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="For details, link in bio, Stories, or view here: https://perezhilton.com/aaron-carter-unfinished-memoir-book-release-death-details/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18217642348161157" data-date="1668095079">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CkyTG11rufu/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/314755901_431028982531599_8878120857667008506_n.jpg?_nc_cat=1&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Km3Z0Ze3CDUAX94N_OK&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfD1QtEQCFcO-tus51gm2O9iQ57DIca4DC021iwqfkoImA&#038;oe=6372694F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314755901_431028982531599_8878120857667008506_n.jpg?_nc_cat=1&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Km3Z0Ze3CDUAX94N_OK&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfD1QtEQCFcO-tus51gm2O9iQ57DIca4DC021iwqfkoImA&amp;oe=6372694F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314755901_431028982531599_8878120857667008506_n.jpg?_nc_cat=1&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Km3Z0Ze3CDUAX94N_OK&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfD1QtEQCFcO-tus51gm2O9iQ57DIca4DC021iwqfkoImA&amp;oe=6372694F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314755901_431028982531599_8878120857667008506_n.jpg?_nc_cat=1&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Km3Z0Ze3CDUAX94N_OK&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfD1QtEQCFcO-tus51gm2O9iQ57DIca4DC021iwqfkoImA&amp;oe=6372694F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314755901_431028982531599_8878120857667008506_n.jpg?_nc_cat=1&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Km3Z0Ze3CDUAX94N_OK&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfD1QtEQCFcO-tus51gm2O9iQ57DIca4DC021iwqfkoImA&amp;oe=6372694F&quot;}">
<span class="sbi-screenreader">Meet Melinda’s new man! For details, link in bio</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Meet Melinda’s new man! For details, link in bio, Stories, or view here: https://perezhilton.com/melinda-gates-dating-jon-du-pre-after-bill-gates-divorce/">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18008933983495225" data-date="1668049449">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/reel/Ckw8BbcvnAX/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/314921023_477430227785073_1112588023162683542_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cn5ezixcnpUAX_maT9j&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfAVj-YmAWdZOVDAWbBY_IUFiDC97D_1j7ObHU1McqTGHA&#038;oe=63729019" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314921023_477430227785073_1112588023162683542_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cn5ezixcnpUAX_maT9j&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAVj-YmAWdZOVDAWbBY_IUFiDC97D_1j7ObHU1McqTGHA&amp;oe=63729019&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314921023_477430227785073_1112588023162683542_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cn5ezixcnpUAX_maT9j&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAVj-YmAWdZOVDAWbBY_IUFiDC97D_1j7ObHU1McqTGHA&amp;oe=63729019&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314921023_477430227785073_1112588023162683542_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cn5ezixcnpUAX_maT9j&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAVj-YmAWdZOVDAWbBY_IUFiDC97D_1j7ObHU1McqTGHA&amp;oe=63729019&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314921023_477430227785073_1112588023162683542_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cn5ezixcnpUAX_maT9j&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfAVj-YmAWdZOVDAWbBY_IUFiDC97D_1j7ObHU1McqTGHA&amp;oe=63729019&quot;}">
<span class="sbi-screenreader">New podcast episode is out! @ThePerezHilton said n</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="New podcast episode is out! @ThePerezHilton said nothing negative about #JessicaSimpson. He didn’t speculate. Period. This and much more on our latest show! Click the link in the @PerezPodcast bio to listen to the newest episode of @ThePerezHilton Podcast with @ChrisBooker in full at PerezPodcast.com">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17945147963220075" data-date="1668048398">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Ckw6EksLLnc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/315016737_1290271781807229_8905628716554331262_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QOLsZT7_OrUAX_2-IE9&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfBKouxsSCIhLA7FoiuzRj2DYJBxWjwBJEzs14zaZbG_AQ&#038;oe=6371F2AE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/315016737_1290271781807229_8905628716554331262_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QOLsZT7_OrUAX_2-IE9&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBKouxsSCIhLA7FoiuzRj2DYJBxWjwBJEzs14zaZbG_AQ&amp;oe=6371F2AE&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/315016737_1290271781807229_8905628716554331262_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QOLsZT7_OrUAX_2-IE9&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBKouxsSCIhLA7FoiuzRj2DYJBxWjwBJEzs14zaZbG_AQ&amp;oe=6371F2AE&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/315016737_1290271781807229_8905628716554331262_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QOLsZT7_OrUAX_2-IE9&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBKouxsSCIhLA7FoiuzRj2DYJBxWjwBJEzs14zaZbG_AQ&amp;oe=6371F2AE&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/315016737_1290271781807229_8905628716554331262_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QOLsZT7_OrUAX_2-IE9&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBKouxsSCIhLA7FoiuzRj2DYJBxWjwBJEzs14zaZbG_AQ&amp;oe=6371F2AE&quot;}">
<span class="sbi-screenreader"></span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="That supposed #redwave never came ashore, and now… DETAILS at link in Stories, link in bio, or directly here: https://perezhilton.com/donald-trump-blames-melania-election-day-losses-dr-oz/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17843693393881070" data-date="1668046871">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Ckw3KEuLMG3/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/315073087_1067864523840617_4536635097858905941_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cW4AbF8K0-sAX8Icdjh&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfBQ9blQGxv8ts2hqMEZ2KRvuLVp6uOa7L7Qzdkxpj8FpA&#038;oe=6372991C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/315073087_1067864523840617_4536635097858905941_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cW4AbF8K0-sAX8Icdjh&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBQ9blQGxv8ts2hqMEZ2KRvuLVp6uOa7L7Qzdkxpj8FpA&amp;oe=6372991C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/315073087_1067864523840617_4536635097858905941_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cW4AbF8K0-sAX8Icdjh&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBQ9blQGxv8ts2hqMEZ2KRvuLVp6uOa7L7Qzdkxpj8FpA&amp;oe=6372991C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/315073087_1067864523840617_4536635097858905941_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cW4AbF8K0-sAX8Icdjh&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBQ9blQGxv8ts2hqMEZ2KRvuLVp6uOa7L7Qzdkxpj8FpA&amp;oe=6372991C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/315073087_1067864523840617_4536635097858905941_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cW4AbF8K0-sAX8Icdjh&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfBQ9blQGxv8ts2hqMEZ2KRvuLVp6uOa7L7Qzdkxpj8FpA&amp;oe=6372991C&quot;}">
<span class="sbi-screenreader">Will you be watching on @peacocktv? Details at lin</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Will you be watching on @peacocktv? Details at link in Stories, link in bio, or directly here: https://perezhilton.com/casey-anthony-friend-teases-upcoming-interview-says-itll-finally-set-the-record-straight/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18222580093095344" data-date="1668044974">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CkwzifhrOF8/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/314715917_5807887485899371_6024001479997219890_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Q8psua6rSw0AX_mkXBc&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfA6lYhcI5BCGXmA3j9MtUPAbUc8W3eOW61Fe5l_IV0IFw&#038;oe=637247A7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314715917_5807887485899371_6024001479997219890_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q8psua6rSw0AX_mkXBc&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA6lYhcI5BCGXmA3j9MtUPAbUc8W3eOW61Fe5l_IV0IFw&amp;oe=637247A7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314715917_5807887485899371_6024001479997219890_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q8psua6rSw0AX_mkXBc&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA6lYhcI5BCGXmA3j9MtUPAbUc8W3eOW61Fe5l_IV0IFw&amp;oe=637247A7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314715917_5807887485899371_6024001479997219890_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q8psua6rSw0AX_mkXBc&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA6lYhcI5BCGXmA3j9MtUPAbUc8W3eOW61Fe5l_IV0IFw&amp;oe=637247A7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314715917_5807887485899371_6024001479997219890_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Q8psua6rSw0AX_mkXBc&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfA6lYhcI5BCGXmA3j9MtUPAbUc8W3eOW61Fe5l_IV0IFw&amp;oe=637247A7&quot;}">
<span class="sbi-screenreader">👁️👄👁️!!! Get the deets at link in Sto</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="👁️👄👁️!!! Get the deets at link in Stories or link in bio!!! 💀😵

#bethennyfrankel #sonjamorgan #rhony #realhousewives #realhousewivesofnewyork #omg #reality #realitytv #perezhilton #celebritygossip #realityshows #bravo #andycohen #seriouslyomg #juicy">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18068035276329776" data-date="1668042088">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/reel/Ckwt-vMJEyx/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/314904446_136363325614166_474856871445468716_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NPWG8uKrO-oAX8c9esP&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AfDBR7RTb0hqJSc03ovNIX4ltVkXTv3ygzXu-4jl-7JG2A&#038;oe=63727683" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314904446_136363325614166_474856871445468716_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NPWG8uKrO-oAX8c9esP&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDBR7RTb0hqJSc03ovNIX4ltVkXTv3ygzXu-4jl-7JG2A&amp;oe=63727683&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314904446_136363325614166_474856871445468716_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NPWG8uKrO-oAX8c9esP&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDBR7RTb0hqJSc03ovNIX4ltVkXTv3ygzXu-4jl-7JG2A&amp;oe=63727683&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314904446_136363325614166_474856871445468716_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NPWG8uKrO-oAX8c9esP&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDBR7RTb0hqJSc03ovNIX4ltVkXTv3ygzXu-4jl-7JG2A&amp;oe=63727683&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/314904446_136363325614166_474856871445468716_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NPWG8uKrO-oAX8c9esP&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AfDBR7RTb0hqJSc03ovNIX4ltVkXTv3ygzXu-4jl-7JG2A&amp;oe=63727683&quot;}">
<span class="sbi-screenreader">From @theperezhilton: Life works in wonderfully se</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="From @theperezhilton: Life works in wonderfully serendipitous ways! I was feeling down and we luckily got invited to a party - literally! The #PartyOnThePier, benefitting #UCLA #Mattel #ChildrensHospital. So many people worked countless hours to organize and execute this wonderful afternoon. And they raised big bucks to help the most vulnerable, sick #kids. I really got so much out of being by the #ocean and seeing the smiling faces of my #children as we rode all the rides at the #SantaMonica #pier #ThemePark. And it ended up being a major cheat day for me. No regrets! Just some fun, some good and some healing! Watch! Enjoy this #MattelPOP #vlog on my #family #YouTube channel. Link in bio and story! Or view at YouTube.com/ThePerezHilton or directly HERE: https://youtu.be/OuvWtGInZ3A">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841402223638690#9" data-resized="{&quot;18008933983495225&quot;:{&quot;id&quot;:&quot;314921023_477430227785073_1112588023162683542_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17945147963220075&quot;:{&quot;id&quot;:&quot;315016737_1290271781807229_8905628716554331262_n&quot;,&quot;ratio&quot;:&quot;0.93&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17843693393881070&quot;:{&quot;id&quot;:&quot;315073087_1067864523840617_4536635097858905941_n&quot;,&quot;ratio&quot;:&quot;0.90&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18222580093095344&quot;:{&quot;id&quot;:&quot;314715917_5807887485899371_6024001479997219890_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18068035276329776&quot;:{&quot;id&quot;:&quot;314904446_136363325614166_474856871445468716_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17951896766249319&quot;:{&quot;id&quot;:&quot;314905099_1769661100059919_2269295730892393195_n&quot;,&quot;ratio&quot;:&quot;0.82&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17967400063980711&quot;:{&quot;id&quot;:&quot;315087753_827760818463659_5296775233298656401_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18325494757036954&quot;:{&quot;id&quot;:&quot;314666761_3210841439137799_8115936927580960409_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18217642348161157&quot;:{&quot;id&quot;:&quot;314755901_431028982531599_8878120857667008506_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span>
</div>
<a class="side-more" href="https://www.instagram.com/perezhilton" target="_blank" rel="nofollow noreferrer noopenner" target="_blank">Click To Follow</a>
</div>
<div class="sidebox">
<a href="/galleries/">
<div class="side-title">Galleries</div>
</a>
<div id="gallery-slider">
<div class="gallery-box">
<a href="https://perezhilton.com/envira/juiciest-celebrity-love-triangles/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2018/11/Brad-Pitt-Love-Triangle.jpg" />
</div>
<h2>The Juiciest Celebrity Love Triangles!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/amber-heard-johnny-depp-nastiest-celebrity-divorces/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/02/Nastiest-Celeb-Divorces-lead.jpg" />
</div>
<h2>The NASTIEST Celebrity Divorces!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/american-music-awards-2019-red-carpet-fashion/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/AMAs-Main-Pic.jpg" />
</div>
<h2>American Music Awards 2019: All The Fabulous &#038; Flirty Fashion!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/celebs-with-diabetes/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/09/nick-jonas-tom-hanks-halle-berry-celeb-diabetes.jpg" />
</div>
<h2>Celebs Who Have Diabetes</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/dakota-johnson-emilia-clarke-best-dressed-celebrities-11-02-19/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/Dakota-Johnson-Governors-Awards-WENN-1.jpg" />
</div>
<h2>Dakota Johnson, Emilia Clarke, &#038; More Best Dressed Celebs Of The Week!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/election-2020-who-the-celebs-support/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/10/election-2020-who-the-celebs-support.jpg" />
</div>
<h2>Election 2020: Who The Celebs Support!</h2>
</a>
</div>
</div>
<a class="side-more" href="/galleries/">Click For Pics</a>
</div>
<div class="sidebox">
<div class="side-title">Follow Perez</div>
<div id="side-follow"> <a class="facebook" href="https://www.facebook.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a class="twitter" href="https://twitter.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/theperezhilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/user/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="tumblr" href="http://perezhilton.tumblr.com/" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-tumblr" aria-hidden="true"></i></a> <a class="google" href="https://plus.google.com/+PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a></div>
</div>
<div class="sidecar">
<div class="side-spot">
<div id="pb-slot-right-4"></div>
<script>
                window.tude = window.tude || { cmd: [] };
                tude.cmd.push(function() {
                    tude.refreshAdsViaDivMappings([
                        {
                            divId: 'pb-slot-right-4',
                            baseDivId: 'pb-slot-right-1',
                        }
                    ]);
                });
            </script>
</div> </div>
<div class="sidebox" style="text-align: center;">
<a target="_blank" href="https://www.mytrue10.com/?&utm_source=perez-hilton&utm_medium=display&utm_campaign=2021-subscriptions&utm_content=static_me-time_300x250">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/mytrue-sidebar-bottom-metime.gif">
</a>
</div>
<div class="sidebox">
<div class="side-title">Top Celebrities</div>
<div id="side-celeb">
<div class="row">
<div class="col-xs-12">
<div class="col-sm-3">
<a href="https://perezhilton.com/category/ariana-grande/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/grande.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/grande.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cardi-b/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/celeb-kidz/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kids.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kids.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/controversy/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cuteness/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/drake/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/drake.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/drake.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kanye-west/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kendall-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kylie-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/red-carpet/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/selena-gomez/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/selena.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/selena.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/taylor-swift/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png">
</span>
</a>
</div>
</div>
</div>
</div>
<a id="view-all-celebs" class="read-more" href="#" onclick="jQuery('div.accordion h3').click()">View All Celebrities</a>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12">
<div id="footer-feature">
<div class="col-sm-6 zero">
<div class="foot-banner">Latest Video</div>
<a href="https://perezhilton.com/such-a-dumb-and-satisfying-joke-from-a-9-year-old/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" style="max-height: 426px" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/SOiPpLnnfeM/hqdefault.jpg" />
<div class="youtube-thumb-slider">
<div class="thumb-box"></div>
<div class="thumb-box"></div>
<div class="thumb-box"></div>
</div>
</div>
<h2>Such A Dumb And SATISFYING Joke (From A 9 Year Old)!</h2>
</a>
</div>
<div class="col-sm-6 zero">
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/pereztv/">
<div class="footer-feature-block orange">
<div class="footer-feature-title">PerezTV</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/kardashian.jpg" /></div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/gomez.jpg" /></div>
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/play-with-perez/">
<div class="footer-feature-block blue">
<div class="footer-feature-title">Quizzes</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/galleries/">
<div class="footer-feature-block pink">
<div class="footer-feature-title">Galleries</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/swift.jpg" /></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="subnav">
<div class="container">
<div class="row">
<div class="col-xs-12">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/perezhilton-trademark.jpg">
<ul>
<li>
<a href="/category/play-with-perez/">Quizzes</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/galleries/">Galleries</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/category/play-with-perez/">PerezTV</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/">News</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<script type="text/javascript">
jQuery( document ).ready(function() {
    jQuery('.container img').on("error", handleError);

    function handleError() {
		jQuery(this).attr('data-srcset', '').attr('data-src', '').attr('srcset', '');
	    this.src = '/wp-content/themes/understrap-master/images/perez-hilton-image-not-available.jpg';
	}
});
</script>
<div id="footer-spot">
</div>
<div class="wrapper" id="wrapper-footer">
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer" id="colophon">
<div class="site-info">
<div id="subfooter">
<div class="container">
<div class="row">
<div class="col-xs-12">
<ul>
<li><a href="/about-perez-hilton/">About</a></li>
<li><a href="/advertising/">Advertising</a></li>
<li><a href="/privacy-policy/">Privacy</a></li>
<li><a href="/terms-of-use/">Terms</a></li>
<li><a href="/sitemap-news.xml">Sitemap</a></li>
<li><a href="/contact/">Contact</a></li>
</ul>
<p class="copy">Copyright © 2022 PerezHilton.com | All Rights Reserved</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
var sbiajaxurl = "https://perezhilton.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/perezhilton.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/theme.min.js?ver=0.9.4.1636670677' id='understrap-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/intersectionObserver.pollyfill.min.js?ver=0.9.4.1636670677' id='intersectionObserver-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='lazysizes-js-before'>
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type='text/javascript' async="async" src='https://perezhilton.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.7' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php","alm_nonce":"2571fdfbc1","rest_api":"https:\/\/perezhilton.com\/wp-json\/","rest_nonce":"45d4f31587","pluginurl":"https:\/\/perezhilton.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Perez Hilton","site_tagline":"Celebrity News, Entertainment News, & GossipNews"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.4.1' id='ajax-load-more-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/perezhilton.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/perezhilton.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.1' id='sbi_scripts-js'></script>
<script>
function queueLazyLoadAds() {
  var lazyLoadableDivIds = [];
  document.querySelectorAll('.lazyload-unit').forEach(function(div) {
    lazyLoadableDivIds.push(div.id);
  });

  if (lazyLoadableDivIds.length < 1) return false;

  window.tude = window.tude || { cmd: [] };
  tude.cmd.push(function() {
    tude.lazyloadDivs(lazyLoadableDivIds);
  });
}

document.addEventListener('DOMContentLoaded', queueLazyLoadAds);
</script>
</body>
</html>
