<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700|Lobster|Rustico|Quicksand:400,700&display=swap" rel="stylesheet">
<link rel="preload" as="font" type="font/woff2" crossorigin href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/fonts/fontawesome-webfont.woff2?v=4.3.0" />
<link rel="preload" as="style" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" onload="this.rel='stylesheet'" />
<link rel="preload" as="font" type="font/woff2" crossorigin href="https://perezhilton.com/wp-content/themes/understrap-master/fonts/Hollywood/Hollywood.woff2" />

<script type="text/javascript">var ntv=ntv||{};ntv.cmd=ntv.cmd||[];</script><script type="text/javascript" src="//s.ntv.io/serve/load.js"  async></script><script>(function() { var e = document.createElement("video");document.cookie="ntv_ce_s2p=" + ("playsInline" in e || (navigator.userAgent.match(/Android/i)&&navigator.userAgent.match(/Mobile/i) && "autoplay" in e) || (navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)) ? "1":"0") +";domain=perezhilton.com;path=/;max-age=31536001";})();</script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://threetruck.com/v2ottNEyGq0p1mCsWUL35CzEebKPZB4BIhrwA3nqqE2Q6ZB5HD2uki1gUee0sTbli",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
<meta property="fb:pages" content="1028334267217239" />

<title>WHAT?! Alec Baldwin Claims He &#039;Didn&#039;t Pull The Trigger&#039; In First Interview About Rust Shooting - Perez Hilton</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WHAT?! Alec Baldwin Claims He &#039;Didn&#039;t Pull The Trigger&#039; In First Interview About Rust Shooting - Perez Hilton" />
<meta property="og:description" content="Alec Baldwin sat down on Tuesday for his first TV interview since the tragic shooting of cinematographer Halyna Hutchins on the set of his movie Rust. While the special won&#8217;t air until Thursday night, it&#8217;s already blowing minds. In a brief preview posted by ABC News, the 30 Rock alum drops a bombshell detail we haven&#8217;t heard in [...]Read More..." />
<meta property="og:url" content="https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/" />
<meta property="og:site_name" content="Perez Hilton" />
<meta property="article:published_time" content="2021-12-01T19:47:21+00:00" />
<meta property="article:modified_time" content="2021-12-01T19:56:25+00:00" />
<meta property="og:image" content="https://perezhilton.com/wp-content/uploads/2021/12/Alec-Baldwin-Rust-Shooting-Interview-Trigger-Wasnt-Pulled.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="733" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="M.B.">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://perezhilton.com/#website","url":"https://perezhilton.com/","name":"Perez Hilton","description":"Celebrity News, Entertainment News, &amp; GossipNews","potentialAction":[{"@type":"SearchAction","target":"https://perezhilton.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/#primaryimage","inLanguage":"en-US","url":"https://perezhilton.com/wp-content/uploads/2021/12/Alec-Baldwin-Rust-Shooting-Interview-Trigger-Wasnt-Pulled.jpg","width":1200,"height":733,"caption":"Alec Baldwin Rust Shooting Interview Trigger Wasnt Pulled"},{"@type":"WebPage","@id":"https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/#webpage","url":"https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/","name":"WHAT?! Alec Baldwin Claims He 'Didn't Pull The Trigger' In First Interview About Rust Shooting - Perez Hilton","isPartOf":{"@id":"https://perezhilton.com/#website"},"primaryImageOfPage":{"@id":"https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/#primaryimage"},"datePublished":"2021-12-01T19:47:21+00:00","dateModified":"2021-12-01T19:56:25+00:00","author":{"@id":"https://perezhilton.com/#/schema/person/e4cdd8e86f65ff2624a69a446ef03d98"},"breadcrumb":{"@id":"https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/"]}]},{"@type":"BreadcrumbList","@id":"https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://perezhilton.com/","url":"https://perezhilton.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://perezhilton.com/category/alec-baldwin/","url":"https://perezhilton.com/category/alec-baldwin/","name":"Alec Baldwin"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/","url":"https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/","name":"WHAT?! Alec Baldwin Claims He 'Didn't Pull The Trigger' In First Interview About Rust Shooting"}}]}]}</script>

<link rel="amphtml" href="https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/amp/" /><meta name="generator" content="AMP for WP 1.0.77.30" /><link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Feed" href="https://perezhilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Comments Feed" href="https://perezhilton.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; WHAT?! Alec Baldwin Claims He &#039;Didn&#039;t Pull The Trigger&#039; In First Interview About Rust Shooting Comments Feed" href="https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/perezhilton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://perezhilton.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://perezhilton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css' href='https://perezhilton.com/wp-content/themes/understrap-master/css/theme.min.css?ver=0.9.4.1638344780' type='text/css' media='all' />
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/quantcast.js?ver=0.9.4.1636670677' id='quantcast-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=0.9.4.1636670677' id='powerad-js'></script>
<link rel="https://api.w.org/" href="https://perezhilton.com/wp-json/" /><link rel="alternate" type="application/json" href="https://perezhilton.com/wp-json/wp/v2/posts/872583" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://perezhilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://perezhilton.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://perezhilton.com/?p=872583' />
<link rel="alternate" type="application/json+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Falec-baldwin-rust-shooting-interview-trigger-wasnt-pulled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Falec-baldwin-rust-shooting-interview-trigger-wasnt-pulled%2F&#038;format=xml" />
<link rel="pingback" href="https://perezhilton.com/xmlrpc.php">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Perez Hilton - Celebrity News, Entertainment News, &amp; GossipNews">
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://perezhilton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'eecc140c-625f-48dd-baf4-f9e72105844b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://perezhilton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b0cd0f2-3d64-4a96-b6d2-c215d89cc9e7";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-338092-8"></script>
<script>
		window.dataLayer = window.dataLayer || [];
      	function gtag(){dataLayer.push(arguments);}
      	gtag('js', new Date());
      	gtag('config', 'UA-338092-8');
  	</script>

<script src="https://socialcanvas-cdn.kargo.com/js/rh.min.js"></script>

<img class="lazyload" width="99999" height="99999" style="pointer-events: none; position: absolute; top: 0; left: 0; width: 99vw; height: 99vh; max-width: 99vw; max-height: 99vh;" width="99999" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2099999%2099999%22%3E%3C/svg%3E" data-src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48c3ZnIHdpZHRoPSI5OTk5OXB4IiBoZWlnaHQ9Ijk5OTk5cHgiIHZpZXdCb3g9IjAgMCA5OTk5OSA5OTk5OSIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48ZyBzdHJva2U9Im5vbmUiIGZpbGw9Im5vbmUiIGZpbGwtb3BhY2l0eT0iMCI+PHJlY3QgeD0iMCIgeT0iMCIgd2lkdGg9Ijk5OTk5IiBoZWlnaHQ9Ijk5OTk5Ij48L3JlY3Q+IDwvZz4gPC9zdmc+">
</head>
<body class="post-template-default single single-post postid-872583 single-format-standard wp-custom-logo wp-embed-responsive group-blog" itemscope itemtype="http://schema.org/WebSite">
<div class="site" id="page" style="background:url('/wp-content/themes/understrap-master/images/holiday-bg.jpeg'); background-repeat: repeat; background-size: 150px;">

<div id="wrapper-navbar">
<div id="head-info">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a class="tip" href="/contact/">Got A Tip?</a>
<form method="get" id="searchform" action="https://perezhilton.com/" role="search">
<input type="submit" value="Search" id="searchsubmit">
<input type="text" id="s" name="s" value="">
<img class="glass lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/glass.png">
</form>
<div class="accordion">
<h3><i class="fa fa-star" aria-hidden="true"></i> Star Seeker <i class="fa fa-star" aria-hidden="true"></i></h3>
<div id="star_seeker" style="display: none;">
<input class="search" id="starSeeker" placeholder="Search STAR SEEKER"><i class="fa fa-spinner fa-spin" aria-hidden="true"></i>
<span id="tag-wrap">
<ul class="list">
</ul>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav id="main-nav" class="navbar navbar-expand-md navbar-dark bg-primary" aria-labelledby="main-nav-label">
<h2 id="main-nav-label" class="sr-only">
Main Navigation </h2>
<div class="container">

<a href="https://perezhilton.com/" class="navbar-brand custom-logo-link" rel="home"><img width="300" height="49" data-src="https://perezhilton.com/wp-content/uploads/2020/07/perez-hilton-logo-300x49-1.png" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2049%22%3E%3C/svg%3E" class="custom-logo lazyload" alt="Perez Hilton" width="300" /></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="search mobile-only menu-item menu-item-type-post_type menu-item-object-page nav-item"><form role="search" method="get" id="searchform" action="https://perezhilton.com/"><input type="text" value="" placeholder="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-851288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-851288 nav-item"><a title="My CBD Gummies" href="https://www.mytrue10.com/?&#038;utm_source=perez-hilton&#038;utm_medium=display&#038;utm_campaign=2021-subscriptions&#038;utm_content=static_perfect-10_300x50" class="nav-link">My CBD Gummies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660506 nav-item"><a title="PerezTV" href="https://perezhilton.com/category/pereztv/" class="nav-link">PerezTV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842505 nav-item"><a title="Relationships" href="https://perezhilton.com/category/love-line/" class="nav-link">Relationships</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842506 nav-item"><a title="Controversy" href="https://perezhilton.com/category/controversy/" class="nav-link">Controversy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842507 nav-item"><a title="Viral News" href="https://perezhilton.com/category/viral-news/" class="nav-link">Viral News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842508 nav-item"><a title="Podcast" href="http://www.perezpodcast.com/" class="nav-link">Podcast</a></li>
</ul></div> </div>
</nav>
</div>
<div id="home-feature" class="page-feature ">
<div id="feature-bg-slider">
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg-holiday-2.jpeg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg-holiday-2.jpeg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg-holiday-2.jpeg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg-holiday-2.jpeg" /></span>
</div>
<div class="container-full">
<div class="row">
<div class="col-xs-12">
<div id="page-slider">
<span>
<a href="https://perezhilton.com/man-arrested-cannibal-yegor-komarov/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/12/russian-cannibal-news-story-1024x675.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/12/Alec-Baldwin-Rust-Shooting-Interview-Trigger-Wasnt-Pulled-1024x625.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/clarence-avant-wife-jacqueline-shot-killed-home-invasion-robbery/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/12/Clarence-Avant-Wife-Dead-Home-Invasion-1024x757.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/paul-walker-vin-diesel-meadow-walker-maid-of-honor-tribute-instagram/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/12/paul-walker-vin-diesel-meadow-walker-maid-of-honor-tribute-instagram-doodle-1024x759.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/should-kim-kardashian-take-kanye-west-back-perez-hilton/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/AhIv4TnthcU" data-saferedirecturl="https://www.google.com/url?q=https://youtu.be/AhIv4TnthcU/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/brian-laundrie-parents-moving-florida-house-for-sale-chris-roberta/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/12/for-sale-laundries-family-home-brian-1024x638.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/the-best-banana-pudding-in-the-world-plus-tennis-disaster-perez-hilton-and-family/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/jHG48WzXE30"><strong>Watch</strong></a>! Enjoy!/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/hilaria-alec-baldwin-rust-tragedy-conversations-with-kids-abc-news-special/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/12/Alec-Baldwin-Hilaria-Rust-Conversations-Kids-1024x826.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/harry-hamlin-amelia-scott-disick-breakup-glad-watch-what-happens-live-video/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/12/Harry-Hamlin-Glad-Amelia-Scott-Breakup-1024x671.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/bill-clinton-prince-andrew-donald-trump-lolita-express-jeffrey-epstein-pilot/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/12/bill-clinton-prince-andrew-donald-trump-lolita-express-epstein-pilot-1024x752.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/kathy-griffin-cancer-free-lung-surgery-jimmy-kimmel-live-video/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/12/Kathy-Griffin-Cancer-Free-1024x722.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/selena-gomez-slams-troll-heavy-drinking-joke-tiktok-kidney-transplant/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/12/Selena-Gomez-Drinking-Joke-TikTok-1024x817.jpg" />
</a>
</span>
</div> </div>
</div>
</div>
<div id="page-title">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="title-center">
<h1>Alec Baldwin</h1>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="feature-spot">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="advertisment_notice dd-slots">
<div id="div-gpt-ad-leaderboard" class="slot-data" data-msp="/21733733414/Mobile_Leaderboard" data-dsp="/21733733414/Leaderboard_728x90" data-m-size="[[320,50],[320,100]]" data-d-size="[[728,90],[970,90],[970,250]]"></div>
</div>
</div>
</div>
</div>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<div class="col-md-8 col-sm-12 content-area" id="primary">
<main class="site-main" id="main">
<article class="post-872583 post type-post status-publish format-standard has-post-thumbnail hentry category-alec-baldwin category-film-flickers category-news category-tv-news tag-george-stephanopoulos tag-halyna-hutchins tag-interview tag-rust tag-shooting" id="post-872583">
<div id="heading-bg">
<header class="entry-header">
<h1 class="entry-title">WHAT?! Alec Baldwin Claims He 'Didn't Pull The Trigger' In First Interview About <i>Rust</i> Shooting</h1>
<div id="breadcrumbs"><span><span><a href="https://perezhilton.com/">Home</a> » <span><a href="https://perezhilton.com/category/alec-baldwin/">Alec Baldwin</a> » <span class="breadcrumb_last" aria-current="page">WHAT?! Alec Baldwin Claims He 'Didn't Pull The Trigger' In First Interview About Rust Shooting</span></span></span></span></div>
</header>
</div>
<img width="640" height="391" data-srcset="https://perezhilton.com/wp-content/uploads/2021/12/Alec-Baldwin-Rust-Shooting-Interview-Trigger-Wasnt-Pulled-1024x625.jpg 1024w, https://perezhilton.com/wp-content/uploads/2021/12/Alec-Baldwin-Rust-Shooting-Interview-Trigger-Wasnt-Pulled-300x183.jpg 300w, https://perezhilton.com/wp-content/uploads/2021/12/Alec-Baldwin-Rust-Shooting-Interview-Trigger-Wasnt-Pulled-768x469.jpg 768w, https://perezhilton.com/wp-content/uploads/2021/12/Alec-Baldwin-Rust-Shooting-Interview-Trigger-Wasnt-Pulled.jpg 1200w" data-src="https://perezhilton.com/wp-content/uploads/2021/12/Alec-Baldwin-Rust-Shooting-Interview-Trigger-Wasnt-Pulled-1024x625.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20391%22%3E%3C/svg%3E" class="featured wp-post-image lazyload" alt="Alec Baldwin Rust Shooting Interview Trigger Wasnt Pulled" loading="lazy" sizes="(max-width: 640px) 100vw, 640px" width="640" />
<div class="entry-content">
<div itemprop="articleBody" class="text">
<p><strong>Alec Baldwin</strong> sat down on Tuesday for his first TV interview since the tragic shooting of cinematographer <strong>Halyna Hutchins</strong> on the set of his movie <em>Rust</em>. While the special won&#8217;t air until Thursday night, it&#8217;s already blowing minds.</p>
<p>In a brief preview posted by <strong>ABC News</strong>, the <em>30 Rock</em> alum drops a bombshell detail we haven&#8217;t heard in ANY of the police investigation leaks or witness testimonials.</p>
<p><a href="https://perezhilton.com/hilaria-alec-baldwin-rust-tragedy-conversations-with-kids-abc-news-special/"><strong>Related: Hilaria Baldwin Details &#8216;Heart-Wrenching&#8217; Conversations She’s Having With Kids</strong></a></p>
<p>Interviewer <strong>George Stephanopoulos</strong> asked about the claim that it wasn&#8217;t in the script for Alec&#8217;s character to pull the trigger in the scene which was being rehearsed, something which many have cited to place more blame on the actor&#8217;s shoulders. But his answer was truly unexpected. He claimed instead:</p>
<blockquote><p>&#8220;The trigger wasn&#8217;t pulled. I didn&#8217;t pull the trigger. I would never point a gun at someone and pull the trigger on them, never.&#8221;</p></blockquote>
<p>Whoa, what?? So he&#8217;s saying the gun spontaneously went off?? If that&#8217;s true, it makes this whole thing even more improbable. No wonder he called it a &#8220;one-in-a-trillion&#8221; event.</p>
<p>See more from the emotional interview, including multiple times Alec has to pause and hold back tears (below):</p>
<p><iframe class="lazyload" title="Alec Baldwin Exclusive: &#039;The trigger wasn&#039;t pulled. I didn&#039;t pull the trigger.&#039; | ABC News" width="640" height="360" data-src="https://www.youtube.com/embed/Eu8jODyHmlk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>The ABC special airs Thursday at 8 P.M. PST and will stream that night on <strong>Hulu</strong>.</p>
<p><em>[Image via ABC News/YouTube/Alec Baldwin/Instagram.]</em></p>
</div>
<div class="clear"></div>
<h3 class="single-h3">Related Posts</h3>
<div id="related-posts">
<div class="row">
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/hilaria-alec-baldwin-rust-tragedy-conversations-with-kids-abc-news-special/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/12/Alec-Baldwin-Hilaria-Rust-Conversations-Kids-1024x826.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/hilaria-alec-baldwin-rust-tragedy-conversations-with-kids-abc-news-special/"> Hilaria Baldwin Details 'Heart-Wrenching' Conversations She’s Having With Oldest Kids About <i>Rust</i> Tragedy </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/alec-baldwin-rust-shooting-civil-lawsuits/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/11/alec-baldwin-civil-lawsuit-rust-lawyer-tragedy-accidental-shooting-1024x826.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/alec-baldwin-rust-shooting-civil-lawsuits/"> Alec Baldwin Reportedly Hires Lawyer In Preparation For <i>Rust</i> Accidental Shooting Civil Lawsuits </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/alec-baldwin-gloria-allred-rust-lawsuit-russian-roulette/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/11/alec-baldwin-gloria-allred-rust-lawsuit-russian-roulette-doodle-1024x759.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/alec-baldwin-gloria-allred-rust-lawsuit-russian-roulette/"> Gloria Allred Takes <i>Rust</i> Case, Blasts Alec Baldwin As Playing 'Russian Roulette' With Prop Gun </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/george-clooney-alec-baldwin-rust-shooting-quote-wtf/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/11/George-Clooney-Seemingly-Blames-Alec-Baldwin-For-Insane-Infuriating-Rust-Shooting-1024x894.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/george-clooney-alec-baldwin-rust-shooting-quote-wtf/"> George Clooney Seemingly Blames Alec Baldwin Over 'Insane' <i>Rust</i> Set Shooting </a></div>
</div>
</div>
</div>
</div>

<div id="M645207ScriptRootC1017368">
</div>
<script src="https://jsc.mgid.com/a/d/aditude.io.perezhilton.com.1017368.js" async></script>

<script async src="https://launcher.spot.im/spot/sp_6oLVLzgr" data-post-id='872583' data-messages-count="3" data-spot-id="sp_6oLVLzgr" data-spotim-module="spotim-launcher" data-post-id="872583" data-article-tags="George Stephanopoulos, Halyna Hutchins, interview, Rust, Shooting" data-post-url="https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/" data-disqus-url="https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/" data-disqus-identifier="872583" data-spotim-autorun="false">
			</script>
<div data-spotim-module="pitc" class="spot-im-holder"></div>
<a class="show-comments" onclick="loadSpotim(jQuery(this), '872583', 'https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/', 'George Stephanopoulos, Halyna Hutchins, interview, Rust, Shooting', 'https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/');"> CLICK HERE TO COMMENT </a>
<a target="_blank" href="https://www.mytrue10.com/?&utm_source=perez-hilton&utm_medium=display&utm_campaign=2021-subscriptions&utm_content=static_me-_time_728x90" style="margin-bottom:40px;display: block;">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/mytrue-post-metime-desktop.gif">
</a>
<div class="single-date">Dec 01, 2021 11:47am PDT</div>
<div class="subtext">
<div class="row">
<div class="col-sm-4">
<h3>Share This</h3>
<ul class="post-share">
<li><a rel="nofollow noreferrer noopener" href="https://www.facebook.com/sharer.php?u=https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/&amp;t=WHAT?! Alec Baldwin Claims He 'Didn't Pull The Trigger' In First Interview About <i>Rust</i> Shooting" title="Share this post on Facebook"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="javascript:pinIt();" title="Share on Pinterest"><i class="fa fa-pinterest-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="https://twitter.com/home?status=Currently+reading%3A+https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/" title="Share this article with your Twitter followers"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="col-sm-8">
<ul class="post-categories">
<li class="categories">
<h3>Categories</h3>
<ul><ul class="post-categories">
<li><a href="https://perezhilton.com/category/alec-baldwin/" rel="category tag">Alec Baldwin</a></li>
<li><a href="https://perezhilton.com/category/film-flickers/" rel="category tag">Film Flickers</a></li>
<li><a href="https://perezhilton.com/category/news/" rel="category tag">News</a></li>
<li><a href="https://perezhilton.com/category/tv-news/" rel="category tag">TV News</a></li></ul></ul> </li>
</ul>
</div>
</div>
<nav class="container navigation post-navigation">
<h2 class="sr-only">Post navigation</h2>
<div class="row nav-links justify-content-between">
<span class="nav-next"><a href="https://perezhilton.com/brian-laundrie-parents-moving-florida-house-for-sale-chris-roberta/" rel="next">CLICK CLICK CLICK Next Article &nbsp;<i class="fa fa-arrow-circle-right"></i></a></span> </div>
</nav>
<div class="play-spot">
<script async id="AV61560a5eb505b951f5722728" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=61560a5eb505b951f5722728&AV_PUBLISHERID=6144da7471448422dd2fc35a"></script>
</div>
</div>
</div>
<footer class="entry-footer">
</footer>
</article>
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts" data-alm-id="" data-canonical-url="https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/" data-slug="alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled" data-post-id="872583" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax row" data-cache="true" data-cache-id="" data-cache-path="https://perezhilton.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="872583" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="Perez Hilton" data-single-post-site-tagline="Celebrity News, Entertainment News, &amp; GossipNews" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-pageview="true" data-container-type="div" data-loading-style="default" data-repeater="template_1" data-post-type="post" data-meta-key="_wplp_post_search" data-meta-compare="NOT EXISTS" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Read More"><div class="alm-reveal alm-single-post post-872583" data-url="https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/" data-title="WHAT?! Alec Baldwin Claims He 'Didn't Pull The Trigger' In First Interview About Rust Shooting" data-id="872583" data-page="0"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Read More</button></div></div>
</main>

</div>
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-trending">
<div class="side-title">HOT NEWS</div>
<div id="side-trending">
<ul class="wpp-list">
<div class="feature-box">
<a href="https://perezhilton.com/ansel-elgort-west-side-story-sexual-assault-allegations-twitter/" title="Twitter Rips Hollywood Press For Ignoring Ansel Elgort Sexual Predator Claims While Gushing Over <i>West Side Story</i>">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/11/Ansel-Elgort-West-Side-Story-Sexual-Assault-Allegations-Twitter-1024x628.jpg" />
<div class="feature-content">
<h2>Twitter Rips Hollywood Press For Ignoring Ansel Elgort Sexual Predator Claims While Gushing Over <i>West Side Story</i></h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/britney-spears-medication-finally-right-conservatorship-end/" title="Britney Spears Says She’s Finally On The 'Right Medication' As Of Last Month!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/11/britney-spears-medication-finally-right-instagram-doodle-1024x765.jpg" />
<div class="feature-content">
<h2>Britney Spears Says She’s Finally On The 'Right Medication' As Of Last Month!</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/josh-duggar-child-pornography-trial-family-friend-testifies-molestation-started-at-12/" title="Josh Duggar Child Porn Trial: Family Friend Testifies Alleged Molestation Habits 'Started At 12'">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/11/josh-duggar-child-pornography-trial-jim-bob-duggar-testimony-evidentiary-hearing-molestation-childhood-1024x597.jpg" />
<div class="feature-content">
<h2>Josh Duggar Child Porn Trial: Family Friend Testifies Alleged Molestation Habits 'Started At 12'</h2>
</div>
</a>
</div>
</ul>
</div>
</div>
</div>
<div class="sidebox" style="text-align: center;">
<a target="_blank" href="https://www.mytrue10.com/?&utm_source=perez-hilton&utm_medium=display&utm_campaign=2021-subscriptions&utm_content=static_perfect-10_160x600">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/mytrue-sidebar-perfect10.gif">
</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="http://perezpodcast.com/" target="_blank">
<img class="perez-pod lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/php3.png">
</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/pereztv/">
<div class="side-title">Top Videos</div>
</a>
<div class="side-video-large">
<a href="https://perezhilton.com/should-kim-kardashian-take-kanye-west-back-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div>
<img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/AhIv4TnthcU" data-saferedirecturl="https://www.google.com/url?q=https://youtu.be/AhIv4TnthcU/hqdefault.jpg" />
</div>
<div class="side-title-tv-lg">Should Kim Kardashian Take Kanye West Back? | Perez Hilton</div>
</a>
</div>
<div id="side-video-box">
<div class="side-video-small">
<a href="https://perezhilton.com/the-best-banana-pudding-in-the-world-plus-tennis-disaster-perez-hilton-and-family/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/jHG48WzXE30"><strong>Watch</strong></a>! Enjoy!/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">THE BEST Banana Pudding In The World! Plus, Tennis Disaster! | Perez Hilton And Family</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/from-the-la-kings-hockey-game-to-ice-skating-to-urgent-care-perez-hilton-and-family/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/UJDYB08d0Z8/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">From The LA Kings Hockey Game To Ice Skating To URGENT CARE! | Perez Hilton And Family</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/the-kim-kardashian-show-coming-to-an-arena-near-you-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/ts4LYzN0zjM" data-saferedirecturl="https://www.google.com/url?q=https://youtu.be/ts4LYzN0zjM/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">The Kim Kardashian Show - Coming To An Arena Near You! | Perez Hilton</div>
</a>
</div>
</div>
<a class="side-more" href="https://perezhilton.com/category/pereztv/">Click To Watch</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-title">Instagram</div>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841402223638690#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;showfollow&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showheader&quot;:&quot;false&quot;}" data-postid="872583" data-locatornonce="eb2917f48a">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18107240548263485" data-date="1638388814">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CW8-51UBJnD/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/262654314_468245494968972_6918258141848035459_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=GVEZM_SS1QIAX8rgDu2&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=2f33df34e831872ec7a452f89777c769&#038;oe=61ABE09B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262654314_468245494968972_6918258141848035459_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GVEZM_SS1QIAX8rgDu2&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=2f33df34e831872ec7a452f89777c769&amp;oe=61ABE09B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262654314_468245494968972_6918258141848035459_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GVEZM_SS1QIAX8rgDu2&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=2f33df34e831872ec7a452f89777c769&amp;oe=61ABE09B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262654314_468245494968972_6918258141848035459_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GVEZM_SS1QIAX8rgDu2&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=2f33df34e831872ec7a452f89777c769&amp;oe=61ABE09B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262654314_468245494968972_6918258141848035459_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GVEZM_SS1QIAX8rgDu2&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=2f33df34e831872ec7a452f89777c769&amp;oe=61ABE09B&quot;}">
<span class="sbi-screenreader">Alec Baldwin didn’t pull the trigger?!? Then wha</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Alec Baldwin didn’t pull the trigger?!? Then what happened???? Details in our Stories, at link in bio, or directly here: https://perezhilton.com/alec-baldwin-rust-shooting-interview-trigger-wasnt-pulled/">
</a>
</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17945975974626825" data-date="1638385310">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CW84OE_vTY1/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/262585274_255245370004803_7493769870850732125_n.jpg?_nc_cat=1&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=emvj0iHBByQAX9SHy_w&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=683267677f77d4638b2690329d06c7af&#038;oe=61AD97AF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262585274_255245370004803_7493769870850732125_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=emvj0iHBByQAX9SHy_w&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=683267677f77d4638b2690329d06c7af&amp;oe=61AD97AF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262585274_255245370004803_7493769870850732125_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=emvj0iHBByQAX9SHy_w&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=683267677f77d4638b2690329d06c7af&amp;oe=61AD97AF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262585274_255245370004803_7493769870850732125_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=emvj0iHBByQAX9SHy_w&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=683267677f77d4638b2690329d06c7af&amp;oe=61AD97AF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262585274_255245370004803_7493769870850732125_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=emvj0iHBByQAX9SHy_w&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=683267677f77d4638b2690329d06c7af&amp;oe=61AD97AF&quot;}">
<span class="sbi-screenreader">Take these men to TASK, all of them!! For details,</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Take these men to TASK, all of them!! For details, click the link in bio, in Stories, or grab it here: https://perezhilton.com/bill-clinton-prince-andrew-donald-trump-lolita-express-jeffrey-epstein-pilot/">
</a>
</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17909363723269723" data-date="1638376788">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CW8n9yNvMOJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/262058250_584486529519135_416166986832156886_n.jpg?_nc_cat=1&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=R-S4cd2tr-sAX9Yjkqx&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=e45702ef8399a3f74153bf0376fa25f4&#038;oe=61AD7FF7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262058250_584486529519135_416166986832156886_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R-S4cd2tr-sAX9Yjkqx&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e45702ef8399a3f74153bf0376fa25f4&amp;oe=61AD7FF7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262058250_584486529519135_416166986832156886_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R-S4cd2tr-sAX9Yjkqx&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e45702ef8399a3f74153bf0376fa25f4&amp;oe=61AD7FF7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262058250_584486529519135_416166986832156886_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R-S4cd2tr-sAX9Yjkqx&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e45702ef8399a3f74153bf0376fa25f4&amp;oe=61AD7FF7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262058250_584486529519135_416166986832156886_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R-S4cd2tr-sAX9Yjkqx&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e45702ef8399a3f74153bf0376fa25f4&amp;oe=61AD7FF7&quot;}">
<span class="sbi-screenreader">You guys, Kourt is tired of your BS! For details, </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="You guys, Kourt is tired of your BS! For details, link in bio, link in Stories, or grab directly here: https://perezhilton.com/kourtney-kardashian-bikini-pregnant-speculation-shut-down/">
</a>
</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17907106961173483" data-date="1638373128">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CW8g_DtvdBT/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/262274643_1827656854109800_5610230751342452857_n.jpg?_nc_cat=1&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9AWJE2or_WEAX9qQytX&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=995381a296cfa0b27858eca45bc56af9&#038;oe=61AC5378" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262274643_1827656854109800_5610230751342452857_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9AWJE2or_WEAX9qQytX&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=995381a296cfa0b27858eca45bc56af9&amp;oe=61AC5378&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262274643_1827656854109800_5610230751342452857_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9AWJE2or_WEAX9qQytX&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=995381a296cfa0b27858eca45bc56af9&amp;oe=61AC5378&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262274643_1827656854109800_5610230751342452857_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9AWJE2or_WEAX9qQytX&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=995381a296cfa0b27858eca45bc56af9&amp;oe=61AC5378&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262274643_1827656854109800_5610230751342452857_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9AWJE2or_WEAX9qQytX&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=995381a296cfa0b27858eca45bc56af9&amp;oe=61AC5378&quot;}">
<span class="sbi-screenreader">For details, link in bio, link in Stories, or grab</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="For details, link in bio, link in Stories, or grab directly here: https://perezhilton.com/kim-kardashian-kanye-west-north-west-virgil-abloh-final-louis-vuitton-show/">
</a>
</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17925831745858033" data-date="1638327969">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CW7K2d_Fjut/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/262152322_317522307042863_6347490746240484761_n.jpg?_nc_cat=1&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=t8NI2Xt0P50AX_wSpFM&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=e1c44aa10357ba7662377039c55c0ced&#038;oe=61AD17F7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262152322_317522307042863_6347490746240484761_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t8NI2Xt0P50AX_wSpFM&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e1c44aa10357ba7662377039c55c0ced&amp;oe=61AD17F7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262152322_317522307042863_6347490746240484761_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t8NI2Xt0P50AX_wSpFM&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e1c44aa10357ba7662377039c55c0ced&amp;oe=61AD17F7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262152322_317522307042863_6347490746240484761_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t8NI2Xt0P50AX_wSpFM&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e1c44aa10357ba7662377039c55c0ced&amp;oe=61AD17F7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262152322_317522307042863_6347490746240484761_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=t8NI2Xt0P50AX_wSpFM&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e1c44aa10357ba7662377039c55c0ced&amp;oe=61AD17F7&quot;}">
<span class="sbi-screenreader">Jennifer Coolidge reveals she nearly turned down n</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Jennifer Coolidge reveals she nearly turned down now-iconic White Lotus role because she gained 30-40lbs during the first part of the pandemic! Get the details at the LINK IN BIO, through the link in Stories, or grab it here: https://perezhilton.com/jennifer-coolidge-nearly-turned-down-white-lotus-after-30-to-40-lb-weight-gain-during-covid/">
</a>
</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17956205674501841" data-date="1638313993">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CW6wMZvvd58/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/261822212_226356826287929_3174580033231041195_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nvNYGoJMFc8AX-deauE&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=ac78cb99291de3c1a5e6cdaed32bf2aa&#038;oe=61AD61EA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/261822212_226356826287929_3174580033231041195_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nvNYGoJMFc8AX-deauE&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ac78cb99291de3c1a5e6cdaed32bf2aa&amp;oe=61AD61EA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/261822212_226356826287929_3174580033231041195_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nvNYGoJMFc8AX-deauE&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ac78cb99291de3c1a5e6cdaed32bf2aa&amp;oe=61AD61EA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/261822212_226356826287929_3174580033231041195_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nvNYGoJMFc8AX-deauE&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ac78cb99291de3c1a5e6cdaed32bf2aa&amp;oe=61AD61EA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/261822212_226356826287929_3174580033231041195_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nvNYGoJMFc8AX-deauE&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=ac78cb99291de3c1a5e6cdaed32bf2aa&amp;oe=61AD61EA&quot;}">
<span class="sbi-screenreader">Oh, brother! For details, click the link in bio, i</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Oh, brother! For details, click the link in bio, in Stories, or grab it here: https://perezhilton.com/prince-charles-william-harry-archie-skin-color-comments-oversensitive-overreacted/">
</a>
</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17920931291061110" data-date="1638306668">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CW6iORwB4f7/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/262671491_1046608009463976_1867938942199836781_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VbXgYmrnrb8AX-SIl5u&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=c682636f02afb23736d227a2f850cc8e&#038;oe=61ADB848" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262671491_1046608009463976_1867938942199836781_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VbXgYmrnrb8AX-SIl5u&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c682636f02afb23736d227a2f850cc8e&amp;oe=61ADB848&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262671491_1046608009463976_1867938942199836781_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VbXgYmrnrb8AX-SIl5u&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c682636f02afb23736d227a2f850cc8e&amp;oe=61ADB848&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262671491_1046608009463976_1867938942199836781_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VbXgYmrnrb8AX-SIl5u&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c682636f02afb23736d227a2f850cc8e&amp;oe=61ADB848&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262671491_1046608009463976_1867938942199836781_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VbXgYmrnrb8AX-SIl5u&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=c682636f02afb23736d227a2f850cc8e&amp;oe=61ADB848&quot;}">
<span class="sbi-screenreader">The next chapter is here! Sex and the City fans, y</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The next chapter is here! Sex and the City fans, you need to see this! To watch, link in bio, link in Stories, or grab directly here: https://perezhilton.com/sex-and-the-city-and-just-like-that-full-trailer-video/">
</a>
</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17920851076941506" data-date="1638305599">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CW6gLt4BSla/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/262418269_313699043746240_5340510378695173591_n.jpg?_nc_cat=1&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zKHyORmPtmgAX_eRJF0&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=204c00da080a2c7a085dd20f000248fd&#038;oe=61ADBDFF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262418269_313699043746240_5340510378695173591_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zKHyORmPtmgAX_eRJF0&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=204c00da080a2c7a085dd20f000248fd&amp;oe=61ADBDFF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262418269_313699043746240_5340510378695173591_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zKHyORmPtmgAX_eRJF0&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=204c00da080a2c7a085dd20f000248fd&amp;oe=61ADBDFF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262418269_313699043746240_5340510378695173591_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zKHyORmPtmgAX_eRJF0&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=204c00da080a2c7a085dd20f000248fd&amp;oe=61ADBDFF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/262418269_313699043746240_5340510378695173591_n.jpg?_nc_cat=1&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zKHyORmPtmgAX_eRJF0&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=204c00da080a2c7a085dd20f000248fd&amp;oe=61ADBDFF&quot;}">
<span class="sbi-screenreader">A lot of people are speculating about this across </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A lot of people are speculating about this across social media. For details, click the link in bio, in Stories, or grab it here: https://perezhilton.com/brian-laundrie-murder-newlywed-couple-theory-cause-death/">
</a>
</div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17975357317454777" data-date="1638303002">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CW6bOtchfK7/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/262904944_1227118521111951_8826203654179601048_n.jpg?_nc_cat=104&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3raDnAGGe-0AX-LO9iR&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=af7406188fa44704ed85add3d62ce0a1&#038;oe=61AC1F99" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/262904944_1227118521111951_8826203654179601048_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3raDnAGGe-0AX-LO9iR&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=af7406188fa44704ed85add3d62ce0a1&amp;oe=61AC1F99&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/262904944_1227118521111951_8826203654179601048_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3raDnAGGe-0AX-LO9iR&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=af7406188fa44704ed85add3d62ce0a1&amp;oe=61AC1F99&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/262904944_1227118521111951_8826203654179601048_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3raDnAGGe-0AX-LO9iR&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=af7406188fa44704ed85add3d62ce0a1&amp;oe=61AC1F99&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/262904944_1227118521111951_8826203654179601048_n.jpg?_nc_cat=104&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3raDnAGGe-0AX-LO9iR&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=af7406188fa44704ed85add3d62ce0a1&amp;oe=61AC1F99&quot;}">
<span class="sbi-screenreader">For details, click the link in bio, in Stories, or</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="For details, click the link in bio, in Stories, or grab it here: https://perezhilton.com/lateche-norris-missing-daughter-fight-boyfriend-san-diego-gabby-petito-father/">
</a>
</div>
</div>
</div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841402223638690#9" data-resized="{&quot;18107240548263485&quot;:{&quot;id&quot;:&quot;262654314_468245494968972_6918258141848035459_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17945975974626825&quot;:{&quot;id&quot;:&quot;262585274_255245370004803_7493769870850732125_n&quot;,&quot;ratio&quot;:&quot;0.82&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17909363723269723&quot;:{&quot;id&quot;:&quot;262058250_584486529519135_416166986832156886_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17907106961173483&quot;:{&quot;id&quot;:&quot;262274643_1827656854109800_5610230751342452857_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17925831745858033&quot;:{&quot;id&quot;:&quot;262152322_317522307042863_6347490746240484761_n&quot;,&quot;ratio&quot;:&quot;1.42&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17956205674501841&quot;:{&quot;id&quot;:&quot;261822212_226356826287929_3174580033231041195_n&quot;,&quot;ratio&quot;:&quot;1.07&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17920931291061110&quot;:{&quot;id&quot;:&quot;262671491_1046608009463976_1867938942199836781_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17920851076941506&quot;:{&quot;id&quot;:&quot;262418269_313699043746240_5340510378695173591_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17975357317454777&quot;:{&quot;id&quot;:&quot;262904944_1227118521111951_8826203654179601048_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span>
</div>
<a class="side-more" href="https://www.instagram.com/perezhilton" target="_blank" rel="nofollow noreferrer noopenner" target="_blank">Click To Follow</a>
</div>
 <div class="sidebox">
<a href="/galleries/">
<div class="side-title">Galleries</div>
</a>
<div id="gallery-slider">
<div class="gallery-box">
<a href="https://perezhilton.com/envira/juiciest-celebrity-love-triangles/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2018/11/Brad-Pitt-Love-Triangle.jpg" />
</div>
<h2>The Juiciest Celebrity Love Triangles!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/amber-heard-johnny-depp-nastiest-celebrity-divorces/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/02/Nastiest-Celeb-Divorces-lead.jpg" />
</div>
<h2>The NASTIEST Celebrity Divorces!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/american-music-awards-2019-red-carpet-fashion/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/AMAs-Main-Pic.jpg" />
</div>
<h2>American Music Awards 2019: All The Fabulous &#038; Flirty Fashion!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/celebs-with-diabetes/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/09/nick-jonas-tom-hanks-halle-berry-celeb-diabetes.jpg" />
</div>
<h2>Celebs Who Have Diabetes</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/dakota-johnson-emilia-clarke-best-dressed-celebrities-11-02-19/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/Dakota-Johnson-Governors-Awards-WENN-1.jpg" />
</div>
<h2>Dakota Johnson, Emilia Clarke, &#038; More Best Dressed Celebs Of The Week!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/election-2020-who-the-celebs-support/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/10/election-2020-who-the-celebs-support.jpg" />
</div>
<h2>Election 2020: Who The Celebs Support!</h2>
</a>
</div>
</div>
<a class="side-more" href="/galleries/">Click For Pics</a>
</div>
<div class="sidebox">
<div class="side-title">Follow Perez</div>
<div id="side-follow"> <a class="facebook" href="https://www.facebook.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a class="twitter" href="https://twitter.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/theperezhilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/user/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="tumblr" href="http://perezhilton.tumblr.com/" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-tumblr" aria-hidden="true"></i></a> <a class="google" href="https://plus.google.com/+PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a></div>
</div>
<div class="sidecar">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div> </div>
<div class="sidebox" style="text-align: center;">
<a target="_blank" href="https://www.mytrue10.com/?&utm_source=perez-hilton&utm_medium=display&utm_campaign=2021-subscriptions&utm_content=static_perfect-10_300x250">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/mytrue-sidebar-bottom-perfect10.gif">
</a>
</div>
<div class="sidebox">
<div class="side-title">Top Celebrities</div>
<div id="side-celeb">
<div class="row">
<div class="col-xs-12">
<div class="col-sm-3">
<a href="https://perezhilton.com/category/ariana-grande/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/grande.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/grande.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cardi-b/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/celeb-kidz/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kids.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kids.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/controversy/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cuteness/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/drake/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/drake.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/drake.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kanye-west/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kendall-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kylie-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/red-carpet/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/selena-gomez/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/selena.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/selena.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/taylor-swift/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png">
</span>
</a>
</div>
</div>
</div>
</div>
<a id="view-all-celebs" class="read-more" href="#" onclick="jQuery('div.accordion h3').click()">View All Celebrities</a>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12">
<div id="footer-feature">
<div class="col-sm-6 zero">
<div class="foot-banner">Latest Video</div>
<a href="https://perezhilton.com/should-kim-kardashian-take-kanye-west-back-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" style="max-height: 426px" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/AhIv4TnthcU" data-saferedirecturl="https://www.google.com/url?q=https://youtu.be/AhIv4TnthcU/hqdefault.jpg" />
<div class="youtube-thumb-slider">
<div class="thumb-box"></div>
<div class="thumb-box"></div>
<div class="thumb-box"></div>
</div>
</div>
<h2>Should Kim Kardashian Take Kanye West Back? | Perez Hilton</h2>
</a>
</div>
<div class="col-sm-6 zero">
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/pereztv/">
<div class="footer-feature-block orange">
<div class="footer-feature-title">PerezTV</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/kardashian.jpg" /></div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/gomez.jpg" /></div>
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/play-with-perez/">
<div class="footer-feature-block blue">
<div class="footer-feature-title">Quizzes</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/galleries/">
<div class="footer-feature-block pink">
<div class="footer-feature-title">Galleries</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/swift.jpg" /></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="subnav">
<div class="container">
<div class="row">
<div class="col-xs-12">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/perezhilton-trademark.jpg">
<ul>
<li>
<a href="/category/play-with-perez/">Quizzes</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/galleries/">Galleries</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/category/play-with-perez/">PerezTV</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/">News</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="footer-spot"></div>
<div class="wrapper" id="wrapper-footer">
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer" id="colophon">
<div class="site-info">
<div id="subfooter">
<div class="container">
<div class="row">
<div class="col-xs-12">
<ul>
<li><a href="/about-perez-hilton/">About</a></li>
<li><a href="/advertising/">Advertising</a></li>
<li><a href="/privacy-policy/">Privacy</a></li>
<li><a href="/terms-of-use/">Terms</a></li>
<li><a href="/sitemap-news.xml">Sitemap</a></li>
<li><a href="/contact/">Contact</a></li>
</ul>
<p class="copy">Copyright © 2021 PerezHilton.com | All Rights Reserved</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<script>(function(){var s=document.createElement('script');e = !document.body ? document.querySelector('head'):document.body;s.src='https://acsbapp.com/apps/app/dist/js/app.js';s.defer=true;s.onload=function(){acsbJS.init({
            statementLink     : '',
            feedbackLink      : '',
            footerHtml        : '',
            hideMobile        : false,
            hideTrigger       : false,
            language          : 'en',
            position          : 'right',
            leadColor         : '#146FF8',
            triggerColor      : '#146FF8',
            triggerRadius     : '50%',
            triggerPositionX  : 'right',
            triggerPositionY  : 'bottom',
            triggerIcon       : 'people',
            triggerSize       : 'medium',
            triggerOffsetX    : 20,
            triggerOffsetY    : 20,
            mobile            : {
                triggerSize       : 'small',
                triggerPositionX  : 'right',
                triggerPositionY  : 'bottom',
                triggerOffsetX    : 10,
                triggerOffsetY    : 10,
                triggerRadius     : '50%'
            }
        });
    };
    e.appendChild(s);}());</script>
<script type="text/javascript">
var sbiajaxurl = "https://perezhilton.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/perezhilton.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/theme.min.js?ver=0.9.4.1636670677' id='understrap-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/checkMobile.js?ver=0.9.4.1636670677' id='checkMobile-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/intersectionObserver.pollyfill.min.js?ver=0.9.4.1636670677' id='intersectionObserver-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/article-ads.js?ver=0.9.4.16341290285' id='ads-mapping-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/ph-ads-old.js?ver=0.9.4.1634129028' id='ads-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='lazysizes-js-before'>
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type='text/javascript' async="async" src='https://perezhilton.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.7' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php","alm_nonce":"cb7e3c7dcd","rest_api":"https:\/\/perezhilton.com\/wp-json\/","rest_nonce":"b55a56d798","pluginurl":"https:\/\/perezhilton.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Perez Hilton","site_tagline":"Celebrity News, Entertainment News, & GossipNews"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.0.1' id='ajax-load-more-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/perezhilton.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/perezhilton.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.7' id='sb_instagram_scripts-js'></script>
<script>ntv.cmd.push(function(){var n=function(){var e;PostRelease&&PostRelease.firstPartyTracked?ntv.Util.appendImage("https://jadserve.postrelease.com/ce.gif?do=gci&fpd=perezhilton.com"):setTimeout(function(){n()},100)};n()});</script></body><script type="text/javascript" src="https://s.ntv.io/js/adb.js" id="ntv-adb" ntv-domain="perezhilton.com" async></script>
</html>
