<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700|Lobster|Rustico|Quicksand:400,700&display=swap" rel="stylesheet">

<title>Billie Eilish Responds After Losing 100K Instagram Subscribers For Posting Boob Pictures! - Perez Hilton</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Billie Eilish Responds After Losing 100K Instagram Subscribers For Posting Boob Pictures! - Perez Hilton" />
<meta property="og:description" content="Don&#8217;t paint us like one of your naked girls, Jack &#8212; we might end up losing 100k followers. At least, that&#8217;s sort of what happened to Billie Eilish. On December 28, the Grammy Award winner posted two separate Instagram stories featuring naked pics. Well, sort of. They weren&#8217;t Kardashian-style selfies, these were pieces of art. [...]Read More..." />
<meta property="og:url" content="https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/" />
<meta property="og:site_name" content="Perez Hilton" />
<meta property="article:published_time" content="2020-12-30T01:32:48+00:00" />
<meta property="article:modified_time" content="2020-12-30T01:51:16+00:00" />
<meta property="og:image" content="https://perezhilton.com/wp-content/uploads/2020/12/Billie-Eilish-Boob-Drawings-Instagram-Followers.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="758" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="R.M.">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="text/javascript">var ntv=ntv||{};ntv.cmd=ntv.cmd||[];ntv.error = function(){document.cookie="ntv_as_adb=1;domain=perezhilton.com;path=/;max-age=31536001",_prx=window._prx||[];var serverDomain="perezhilton.com";_prx.push(["cfg.ServerDomain",serverDomain]);_prx.push(["ntv-edge",""]);_prx.push(["experiment",""]);_prx.push(["w","FehRzibeZPhzizL9ONAw-CbFZasn3Xz3Idw14yPRNPcl3GGrLdo0_Q=="]);c=window.document,d=c.createElement("script");d.type="text/javascript",d.src="https://perezhilton.com/CQAAwnlyb7pwVHKjamtprG4vaLZ9cHP4Ji9z7Gd0duxgby-xbHJ2pyZsb6NtLmqx",(c.getElementsByTagName("head")[0]||c.documentElement).appendChild(d),ntv.Util=ntv.Util||{}, ntv.Util.adBlocker=1;ntv.Util.adBlockerDomain=serverDomain};ntv.success = function (){if("undefined"==typeof PostRelease || (navigator.brave||false)){ntv.error()}else{document.cookie="ntv_as_adb=0;domain=perezhilton.com;path=/;max-age=31536001"}}</script><script type="text/javascript" src="//s.ntv.io/serve/load.js"  async onerror="ntv.error()" onload="ntv.success()"></script><script>(function() { var e = document.createElement("video");document.cookie="ntv_ce_s2p=" + ("playsInline" in e || (navigator.userAgent.match(/Android/i)&&navigator.userAgent.match(/Mobile/i) && "autoplay" in e) || (navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)) ? "1":"0") +";domain=perezhilton.com;path=/;max-age=31536001";})();</script><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://perezhilton.com/#website","url":"https://perezhilton.com/","name":"Perez Hilton","description":"Celebrity News, Entertainment News, &amp; GossipNews","potentialAction":[{"@type":"SearchAction","target":"https://perezhilton.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/#primaryimage","inLanguage":"en-US","url":"https://perezhilton.com/wp-content/uploads/2020/12/Billie-Eilish-Boob-Drawings-Instagram-Followers.jpg","width":1200,"height":758},{"@type":"WebPage","@id":"https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/#webpage","url":"https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/","name":"Billie Eilish Responds After Losing 100K Instagram Subscribers For Posting Boob Pictures! - Perez Hilton","isPartOf":{"@id":"https://perezhilton.com/#website"},"primaryImageOfPage":{"@id":"https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/#primaryimage"},"datePublished":"2020-12-30T01:32:48+00:00","dateModified":"2020-12-30T01:51:16+00:00","author":{"@id":"https://perezhilton.com/#/schema/person/376cee735809fc4090f3d004ce36cb00"},"breadcrumb":{"@id":"https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/"]}]},{"@type":"BreadcrumbList","@id":"https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://perezhilton.com/","url":"https://perezhilton.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://perezhilton.com/category/billie-eilish/","url":"https://perezhilton.com/category/billie-eilish/","name":"Billie Eilish"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/","url":"https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/","name":"Billie Eilish Responds After Losing 100K Instagram Subscribers For Posting Boob Pictures!"}}]}]}</script>

<link rel="amphtml" href="https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/amp/" /><meta name="generator" content="AMP for WP 1.0.68.1" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Feed" href="https://perezhilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Comments Feed" href="https://perezhilton.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Billie Eilish Responds After Losing 100K Instagram Subscribers For Posting Boob Pictures! Comments Feed" href="https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/perezhilton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://perezhilton.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://perezhilton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css' href='https://perezhilton.com/wp-content/themes/understrap-master/css/theme.min.css?ver=0.9.4.1606776808' type='text/css' media='all' />
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/quantcast.js?ver=0.9.4.1599331709' id='quantcast-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=0.9.4.1599331709' id='powerad-js'></script>
<link rel="https://api.w.org/" href="https://perezhilton.com/wp-json/" /><link rel="alternate" type="application/json" href="https://perezhilton.com/wp-json/wp/v2/posts/794599" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://perezhilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://perezhilton.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://perezhilton.com/?p=794599' />
<link rel="alternate" type="application/json+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fbillie-eilish-boob-drawings-instagram-followers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fbillie-eilish-boob-drawings-instagram-followers%2F&#038;format=xml" />
<link rel="pingback" href="https://perezhilton.com/xmlrpc.php">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Perez Hilton - Celebrity News, Entertainment News, &amp; GossipNews">
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://perezhilton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'eecc140c-625f-48dd-baf4-f9e72105844b';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://perezhilton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b0cd0f2-3d64-4a96-b6d2-c215d89cc9e7";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-338092-8"></script>
<script>
		window.dataLayer = window.dataLayer || [];
      	function gtag(){dataLayer.push(arguments);}
      	gtag('js', new Date());
      	gtag('config', 'UA-338092-8');
  	</script>

<script src="https://socialcanvas-cdn.kargo.com/js/rh.min.js"></script>
</head>
<body class="post-template-default single single-post postid-794599 single-format-standard wp-custom-logo wp-embed-responsive group-blog" itemscope itemtype="http://schema.org/WebSite">
<div class="site" id="page">

<div id="wrapper-navbar">
<div id="head-info">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a class="tip" href="/contact/">Got A Tip?</a>
<form method="get" id="searchform" action="https://perezhilton.com/" role="search">
<input type="submit" value="Search" id="searchsubmit">
<input type="text" id="s" name="s" value="">
<img class="glass lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/glass.png">
</form>
<div class="accordion">
<h3><i class="fa fa-star" aria-hidden="true"></i> Star Seeker <i class="fa fa-star" aria-hidden="true"></i></h3>
<div id="star_seeker" style="display: none;">
<input class="search" id="starSeeker" placeholder="Search STAR SEEKER"><i class="fa fa-spinner fa-spin" aria-hidden="true"></i>
<span id="tag-wrap">
<ul class="list">
</ul>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav id="main-nav" class="navbar navbar-expand-md navbar-dark bg-primary" aria-labelledby="main-nav-label">
<h2 id="main-nav-label" class="sr-only">
Main Navigation </h2>
<div class="container">

<a href="https://perezhilton.com/" class="navbar-brand custom-logo-link" rel="home"><img width="300" height="49" data-src="https://perezhilton.com/wp-content/uploads/2020/07/perez-hilton-logo-300x49-1.png" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2049%22%3E%3C/svg%3E" class="custom-logo lazyload" alt="Perez Hilton" width="300" /></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="search mobile-only menu-item menu-item-type-post_type menu-item-object-page nav-item"><form role="search" method="get" id="searchform" action="https://perezhilton.com/"><input type="text" value="" placeholder="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660504 nav-item"><a title="Galleries" href="https://perezhilton.com/galleries/" class="nav-link">Galleries</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660505 nav-item"><a title="Quizzes" href="https://perezhilton.com/category/play-with-perez/" class="nav-link">Quizzes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660506 nav-item"><a title="PerezTV" href="https://perezhilton.com/category/pereztv/" class="nav-link">PerezTV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660507 nav-item"><a title="FitPerez" href="https://perezhilton.com/category/fitperez/" class="nav-link">FitPerez</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660508 nav-item"><a title="Teddy Hilton" href="https://perezhilton.com/category/teddy-hilton/" class="nav-link">Teddy Hilton</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660509 nav-item"><a title="Perezitos" href="https://perezhilton.com/category/perezitos/" class="nav-link">Perezitos</a></li>
</ul></div> </div>
</nav>
</div>
<div id="home-feature" class="page-feature ">
<div id="feature-bg-slider">
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
</div>
<div class="container-full">
<div class="row">
<div class="col-xs-12">
<div id="page-slider">
<span>
<a href="https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/12/Billie-Eilish-Boob-Drawings-Instagram-Followers-1024x647.jpg" />
</a>
</span>
 <span>
<a href="https://perezhilton.com/chrissy-teigen-sobriety-four-weeks-pregnancy-loss/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/12/Chrissy-Teigen-Sober-Pregnancy-Loss-1024x701.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/lindsey-vonn-pk-subban-end-engagement-after-3-years/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/12/Lindsey-Vonn-PK-Subbans-Split-End-Engagement-1024x631.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/prince-harry-meghan-markle-archie-podcast/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/12/prince-harry-meghan-markle-archie-holiday-podcast-1024x764.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/colton-underwood-instagram-return-cassie-randolph-drama/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/12/Colton-Underwood-Cassie-Randolph-breakup-drama-IG-return.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/life-after-kanye-for-kim-kardashian-perez-hilton/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/vvYpT-u37MA/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/lori-loughlin-janet-hubert-aunt-becky-viv-dragged-prison-twitter/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/12/lori-loughlin-janet-hubert-aunt-viv-dragged-1024x768.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/us-olympic-skier-julia-mancuso-viral-video-throws-toddler-snowbank-controversy/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/12/Julia-Mancuso-viral-video-throws-son-snowbank-controversy-1024x963.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/kaitlyn-bristowe-coronavirus-anxious-scared/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/12/kaitlyn-bristowe-covid-diagnosis-1024x763.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/khloe-kardashian-social-media-break/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/12/khloe-kardashian-social-media-absence-explained-1024x773.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/alec-baldwin-hilaria-baldwin-david-letterman-video-accent-spain/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/12/hilaria-baldwin-alec-baldwin-david-letterman-interview-fake-accent-from-spain-1024x868.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/hillsong-church-nightclub-vip-treatment-claim/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2020/12/hillsong-church-scandal-vip-treatment-nightclub-1024x676.jpg" />
</a>
</span>
</div> </div>
</div>
</div>
<div id="page-title">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="title-center">
<h1>Billie Eilish</h1>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="feature-spot">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="advertisment_notice dd-slots">
<div id="div-gpt-ad-leaderboard" class="slot-data" data-msp="/21733733414/Mobile_Leaderboard" data-dsp="/21733733414/Leaderboard_728x90" data-m-size="[[320,50],[320,100]]" data-d-size="[[728,90],[970,90],[970,250]]"></div>
</div>
</div>
</div>
</div>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<div class="col-md-8 col-sm-12 content-area" id="primary">
<main class="site-main" id="main">
<article class="post-794599 post type-post status-publish format-standard has-post-thumbnail hentry category-artsy-fartsy category-billie-eilish category-boobs category-instagram category-viral-news category-wacky tag-favorite-drawing tag-lock-screen-photo tag-post-a-picture-of-challenge" id="post-794599">
<div id="heading-bg">
<header class="entry-header">
<h1 class="entry-title">Billie Eilish Responds After Losing 100K Instagram Subscribers For Posting Boob Pictures!</h1>
<div id="breadcrumbs"><span><span><a href="https://perezhilton.com/">Home</a> » <span><a href="https://perezhilton.com/category/billie-eilish/">Billie Eilish</a> » <span class="breadcrumb_last" aria-current="page">Billie Eilish Responds After Losing 100K Instagram Subscribers For Posting Boob Pictures!</span></span></span></span></div>
</header>
</div>
<img width="640" height="404" data-srcset="https://perezhilton.com/wp-content/uploads/2020/12/Billie-Eilish-Boob-Drawings-Instagram-Followers-1024x647.jpg 1024w, https://perezhilton.com/wp-content/uploads/2020/12/Billie-Eilish-Boob-Drawings-Instagram-Followers-300x190.jpg 300w, https://perezhilton.com/wp-content/uploads/2020/12/Billie-Eilish-Boob-Drawings-Instagram-Followers-768x485.jpg 768w, https://perezhilton.com/wp-content/uploads/2020/12/Billie-Eilish-Boob-Drawings-Instagram-Followers.jpg 1200w" data-src="https://perezhilton.com/wp-content/uploads/2020/12/Billie-Eilish-Boob-Drawings-Instagram-Followers-1024x647.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20404%22%3E%3C/svg%3E" class="featured wp-post-image lazyload" alt="" loading="lazy" sizes="(max-width: 640px) 100vw, 640px" width="640" />
<div class="entry-content">
<div itemprop="articleBody" class="text">
<p>Don&#8217;t paint us like one of your naked girls, Jack &#8212; we might end up losing 100k followers. At least, that&#8217;s sort of what happened to <strong>Billie Eilish</strong>.</p>
<p>On December 28, the <strong>Grammy</strong> <strong>Award</strong> winner posted two separate <strong>Instagram</strong> stories featuring naked pics. Well, sort of. They weren&#8217;t Kardashian-style selfies, these were pieces of art.</p>
<p><a href="https://perezhilton.com/justin-bieber-hailey-bieber-nsfw-comment-response/"><strong>Related: Justin Bieber Makes Raunchy NSFW About His Wife &#8212; See Hailey&#8217;s Response!</strong></a></p>
<p>Both of the posts were following the latest social media trend, the <strong>Post A Picture Of</strong> challenge, where fans asked celebs to post a photo of specific moments. In the first case, a fan requested that she share her favorite drawing, and the 19-year-old showcased her own doodles of boobs.</p>
<p>The singer captioned the post with:</p>
<blockquote><p>these probably lol i love boobs</p></blockquote>
<figure id="attachment_794631" aria-describedby="caption-attachment-794631" style="width: 580px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-794631 lazyload" width="580" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20580%20800%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/Billie-Eilish-Instagram-Story-1.jpg" alt="Billie Eilish Instagram Story 1" width="580" height="800" data-srcset="https://perezhilton.com/wp-content/uploads/2020/12/Billie-Eilish-Instagram-Story-1.jpg 580w, https://perezhilton.com/wp-content/uploads/2020/12/Billie-Eilish-Instagram-Story-1-218x300.jpg 218w" sizes="(max-width: 580px) 100vw, 580px" /><figcaption id="caption-attachment-794631" class="wp-caption-text">Censored for your safety. / (c) Billie Eilish/Instagram Story</figcaption></figure>
<p>The second question from a fan asked her to post a pic of her phone&#8217;s lock screen. In this response, Billie shared a story that featured a nude woman in a very artsy looking picture. But, again, more boobs. Gasp &#8212; the horror of all horrors!</p>
<figure id="attachment_794632" aria-describedby="caption-attachment-794632" style="width: 580px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-794632 lazyload" width="580" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20580%20800%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/Billie-Eilish-Instagram-Story-2.jpg" alt="Billie Eilish Instagram Story 2" width="580" height="800" data-srcset="https://perezhilton.com/wp-content/uploads/2020/12/Billie-Eilish-Instagram-Story-2.jpg 580w, https://perezhilton.com/wp-content/uploads/2020/12/Billie-Eilish-Instagram-Story-2-218x300.jpg 218w" sizes="(max-width: 580px) 100vw, 580px" /><figcaption id="caption-attachment-794632" class="wp-caption-text">#FreeThePaint / (c) Billie Eilish/Instagram Story</figcaption></figure>
<p>Apparently, some of Billie&#8217;s fans can&#8217;t handle the female form <em>au naturel</em> &#8212; or even an artistic depiction of it. Right away, one fan noticed that the <em>Bad Guy</em> singer had gone down from 73 million to 72.9 million followers &#8212; a loss of 100,000 followers in just ONE HOUR! Naturally, the fan took a couple of screenshots and posted it with the words:</p>
<blockquote><p>&#8220;BYE NOT HER LOSING 100K CUZ OF BOOBS.&#8221;</p></blockquote>
<p>In true Billie fashion, she lolled hard, clearly amused, and decided to share the post. She responded:</p>
<blockquote><p>&#8220;LMFAOOO ya&#8217;ll babies smh <img loading="lazy" class="customEmoji lazyload" style="margin-left: 3px; margin-right: 3px; vertical-align: middle; -webkit-box-shadow: none; -moz-box-shadow: none; box-shadow: none;" width="16" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2016%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/plugins/wp-emoji-one/icons/1F480.png" width="16" height="16" /><img loading="lazy" class="customEmoji lazyload" style="margin-left: 3px; margin-right: 3px; vertical-align: middle; -webkit-box-shadow: none; -moz-box-shadow: none; box-shadow: none;" width="16" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2016%2016%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/plugins/wp-emoji-one/icons/1F480.png" width="16" height="16" />&#8220;</p></blockquote>
<figure id="attachment_794633" aria-describedby="caption-attachment-794633" style="width: 580px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-794633 lazyload" width="580" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20580%20800%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/Billie-Eilish-Instagram-Story-3.jpg" alt="Billie Eilish Instagram Story 3" width="580" height="800" data-srcset="https://perezhilton.com/wp-content/uploads/2020/12/Billie-Eilish-Instagram-Story-3.jpg 580w, https://perezhilton.com/wp-content/uploads/2020/12/Billie-Eilish-Instagram-Story-3-218x300.jpg 218w" sizes="(max-width: 580px) 100vw, 580px" /><figcaption id="caption-attachment-794633" class="wp-caption-text">(c) Billie Eilish/Instagram Story</figcaption></figure>
<p>Later, in another story, Billie did another Post A Picture Of challenge. This time, the request was, &#8220;an unseen picture of you.&#8221; She totally posted a picture of herself flipping everyone off. Snark? We think YES!</p>
<figure id="attachment_794618" aria-describedby="caption-attachment-794618" style="width: 580px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-794618 size-full lazyload" width="580" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20580%20800%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/billie-eilish-flips-off-haters.jpg" alt="billie-eilish-fights-back-against-haters" width="580" height="800" data-srcset="https://perezhilton.com/wp-content/uploads/2020/12/billie-eilish-flips-off-haters.jpg 580w, https://perezhilton.com/wp-content/uploads/2020/12/billie-eilish-flips-off-haters-218x300.jpg 218w" sizes="(max-width: 580px) 100vw, 580px" /><figcaption id="caption-attachment-794618" class="wp-caption-text">LOVING that mask/hat combo btw. / (c)Billie Eilish/Instagram Story</figcaption></figure>
<p>Seriously, it&#8217;s 2020! Is it really such a big deal to post some tasteful drawings of breasts? Unless some randos happened to think her account had suddenly been hacked and turned into the porn hour? But, seriously, this is Billie Eilish, and she has a very specific brand. We couldn&#8217;t imagine her songs would draw people in who can&#8217;t handle certain risqué topics. The hitmaker has never shied away from that before. Her tagline even announces she&#8217;s angsty, weird, and dark. &#8216;Nuff said.</p>
<p>So what gives? Why all the unfollows from a couple of boob pics?!</p>
<p>None of this seems to be dragging down the pop star. Eilish, who got her start with <em>Ocean Eyes</em> after posting the song to <strong>SoundCloud</strong>, is no stranger to the fickle nature of people on the internet. Fortunately, she&#8217;s grown up around all of this and the way people sometimes troll for no good reason. We&#8217;re on your side here, Billie, and we personally see no issue here at all.</p>
<p>Besides, she&#8217;s definitely more focused on her sophomore album than how many followers she has or doesn&#8217;t have. That is, if people<a href="https://perezhilton.com/billie-eilish-fights-back-after-haters-diss-hair/"> stop poking fun of her for her hair color</a>&#8230; Sigh&#8230;</p>
<p class="image_cite"><em>[Image via Rolling Stone/<a href="https://www.youtube.com/watch?v=kpx2-EMfdbg">YouTube</a>/Billie Eilish/Instagram Story.]</em></p>
</div>
<div class="clear"></div>
<h3 class="single-h3">Related Posts</h3>
<div id="related-posts">
<div class="row">
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/jordyn-woods-onlyfans-photos-video/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/10/Jordyn-Woods-OnlyFans-Page-1024x627.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/jordyn-woods-onlyfans-photos-video/"> Jordyn Woods Launches An OnlyFans Page! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/billie-eilish-body-stripping-video-not-my-responsibility/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/05/Billie-Eilish-Body-Stripping-Video-Not-My-Responsibility.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/billie-eilish-body-stripping-video-not-my-responsibility/"> Billie Eilish Officially Releases Her Body Positive Stripping Short Film! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/paris-jackson-feet-tattoos-artist-quarantine-instagram/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/05/Paris-Jackson-Tattoo-Artist-Quarantine-Instagram.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/paris-jackson-feet-tattoos-artist-quarantine-instagram/"> Paris Jackson Is Doing Her Own Tattoos In Quarantine -- Look! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/keanu-reeves-girlfriend-alexandra-grant-vogue-interview/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/03/Keanu-Reeves-Girlfriend-Alexandra-Grant-Vogue-Interview.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/keanu-reeves-girlfriend-alexandra-grant-vogue-interview/"> Keanu Reeves' Girlfriend Alexandra Grant Breaks Silence On Relationship In Rare Vogue Interview! </a></div>
</div>
</div>
</div>
</div>

<div id="M645207ScriptRootC1017368">
</div>
<script src="https://jsc.mgid.com/a/d/aditude.io.perezhilton.com.1017368.js" async></script>

<script async src="https://launcher.spot.im/spot/sp_6oLVLzgr" data-post-id='794599' data-spot-id="sp_6oLVLzgr" data-spotim-module="spotim-launcher" data-post-id="794599" data-article-tags="favorite drawing, lock screen photo, post a picture of challenge" data-post-url="https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/" data-disqus-url="https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/" data-disqus-identifier="794599" data-spotim-autorun="false">
			</script>
<div data-spotim-module="pitc" class="spot-im-holder"></div>
<a class="show-comments" onclick="loadSpotim(jQuery(this), '794599', 'https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/', 'favorite drawing, lock screen photo, post a picture of challenge', 'https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/');"> CLICK HERE TO COMMENT </a>
<div id="yappa-comments-frame"></div>
<script type="text/javascript" src="https://comments.yappaapp.com/embed/yappa-comments.js"></script>
<div class="single-date">Dec 29, 2020 17:32pm PDT</div>
<div class="subtext">
<div class="row">
<div class="col-sm-4">
<h3>Share This</h3>
<ul class="post-share">
<li><a rel="nofollow noreferrer noopener" href="https://www.facebook.com/sharer.php?u=https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/&amp;t=Billie Eilish Responds After Losing 100K Instagram Subscribers For Posting Boob Pictures!" title="Share this post on Facebook"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="javascript:pinIt();" title="Share on Pinterest"><i class="fa fa-pinterest-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="https://twitter.com/home?status=Currently+reading%3A+https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/" title="Share this article with your Twitter followers"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="col-sm-8">
<ul class="post-categories">
<li class="categories">
<h3>Categories</h3>
<ul><ul class="post-categories">
<li><a href="https://perezhilton.com/category/artsy-fartsy/" rel="category tag">Artsy Fartsy</a></li>
<li><a href="https://perezhilton.com/category/billie-eilish/" rel="category tag">Billie Eilish</a></li>
<li><a href="https://perezhilton.com/category/boobs/" rel="category tag">Boobs</a></li>
<li><a href="https://perezhilton.com/category/instagram/" rel="category tag">Instagram</a></li>
<li><a href="https://perezhilton.com/category/viral-news/" rel="category tag">Viral: News</a></li>
<li><a href="https://perezhilton.com/category/wacky/" rel="category tag">Wacky, Tacky &amp; True</a></li></ul></ul> </li>
</ul>
</div>
</div>
<nav class="container navigation post-navigation">
<h2 class="sr-only">Post navigation</h2>
<div class="row nav-links justify-content-between">
<span class="nav-next"><a href="https://perezhilton.com/lindsey-vonn-pk-subban-end-engagement-after-3-years/" rel="next">CLICK CLICK CLICK Next Article &nbsp;<i class="fa fa-arrow-circle-right"></i></a></span> </div>
</nav>
<div class="play-spot">
<script>
		            (function(d, s, n, id) {
		                var js, fjs = d.getElementsByTagName(s)[0];
		                if (d.getElementById(id)) return;
		                js = d.createElement(s);
		                js.id = id;
		                js.className = n;
		                js.src = "https://mcd-sdk.playbuzz.com/embed/sdk.js?embedId=7bf0df57-3cb6-41b5-be24-76e9e5f90af4";
		                fjs.parentNode.insertBefore(js, fjs);
		            }(document, 'script', 'playbuzz-mcd-sdk', 'mcd-sdk-jssdk_323 Enterprises_Perezhilton.com'));
		        </script>
<pb-mcd embed-id="7bf0df57-3cb6-41b5-be24-76e9e5f90af4" loaded="true" data-pbs-root="true" data-pbs-position="static" class="pbs"></pb-mcd>
</div>
</div>
</div>
<footer class="entry-footer">
</footer>
</article>
<div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts" data-alm-id="" data-canonical-url="https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/" data-slug="billie-eilish-boob-drawings-instagram-followers" data-post-id="794599" data-localized="ajax_load_more_vars"><style type="text/css">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</style><style type="text/css">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</style><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax row" data-cache="true" data-cache-id="" data-cache-path="https://perezhilton.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="794599" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="Perez Hilton" data-single-post-site-tagline="Celebrity News, Entertainment News, &amp; GossipNews" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-pageview="true" data-container-type="div" data-repeater="template_1" data-post-type="post" data-meta-key="_wplp_post_search" data-meta-compare="NOT EXISTS" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Read More"><div class="alm-reveal alm-single-post post-794599" data-url="https://perezhilton.com/billie-eilish-boob-drawings-instagram-followers/" data-title="Billie Eilish Responds After Losing 100K Instagram Subscribers For Posting Boob Pictures!" data-id="794599" data-page="0"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Read More</button></div></div>
</main>

</div>
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-trending">
<div class="side-title">HOT NEWS</div>
<div id="side-trending">
<ul class="wpp-list">
<div class="feature-box">
<a href="https://perezhilton.com/emma-roberts-garrett-hedlund-baby-boy-birth/" title="Emma Roberts Welcomes First Child With BF Garrett Hedlund -- Get All The Deets!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/09/Emma-Roberts-Garrett-Hedlund-Gives-Birth-829x1024.jpg" />
<div class="feature-content">
<h2>Emma Roberts Welcomes First Child With BF Garrett Hedlund -- Get All The Deets!</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/justin-bieber-hailey-bieber-nsfw-comment-response/" title="Justin Bieber Makes Raunchy NSFW Comment About His Wife -- See Hailey’s Response!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/justin-bieber-hailey-baldwin-nsfw-comment-1024x768.jpg" />
<div class="feature-content">
<h2>Justin Bieber Makes Raunchy NSFW Comment About His Wife -- See Hailey’s Response!</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/hilaria-baldwin-spanish-impersonation-accusation-alec-baldwin-defense/" title="Hilaria Baldwin Accused Of 'Decade-Long Grift Where She Impersonates A Spanish Person' -- And She Responds!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/hilaria-baldwin-spanish-impersonation-accusation-1024x1000.jpg" />
<div class="feature-content">
<h2>Hilaria Baldwin Accused Of 'Decade-Long Grift Where She Impersonates A Spanish Person' -- And She Responds!</h2>
</div>
</a>
</div>
</ul>
</div>
</div>
</div>
<div class="sidebox">
<div class="side-title">Top Celebrities</div>
<div id="side-celeb">
<div class="row">
<div class="col-xs-12">
<div class="col-sm-3">
<a href="https://perezhilton.com/category/ariana-grande/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/grande.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/grande.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cardi-b/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/celeb-kidz/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kids.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kids.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/controversy/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cuteness/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/drake/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/drake.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/drake.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kanye-west/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kendall-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kylie-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/red-carpet/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/selena-gomez/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/selena.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/selena.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/taylor-swift/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png">
</span>
</a>
</div>
</div>
</div>
</div>
<a id="view-all-celebs" class="read-more" href="#" onclick="jQuery('div.accordion h3').click()">View All Celebrities</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="http://perezpodcast.com/" target="_blank">
<img class="perez-pod lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/php3.png">
</a>
</div>
<div class="sidebox">
<div class="side-title">My New Autobiography!</div>
<a target="_blank" href="https://www.amazon.com/dp/1641604042/">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/tmi-book-perez-hilton.jpg">
</a>
<a style="top: -3px;position: relative;" href="https://www.amazon.com/dp/1641604042/" class="side-more" target="_blank">Click To Buy</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/pereztv/">
<div class="side-title">Top Videos</div>
</a>
<div class="side-video-large">
<a href="https://perezhilton.com/life-after-kanye-for-kim-kardashian-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div>
<img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/vvYpT-u37MA/hqdefault.jpg" />
</div>
<div class="side-title-tv-lg">Life After Kanye For Kim Kardashian! | Perez Hilton</div>
</a>
</div>
<div id="side-video-box">
<div class="side-video-small">
<a href="https://perezhilton.com/i-was-right-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/17yzhfTgQ1A/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">I Was Right! | Perez Hilton</div>
</a>
</div>

<div class="side-video-small">
<a href="https://perezhilton.com/fun-and-sickness-in-the-snow-the-hiltons-do-big-bear-perez-hilton-and-family/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/b7fgBQS6SZk"><strong>Watch</strong></a>! Enjoy!/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Fun And Sickness In The Snow! The Hiltons Do Big Bear! | Perez Hilton And Family</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/alec-baldwins-wife-lying-about-her-identity-the-truth-about-hilaria-baldwin/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/IQyYx_unlJc/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Alec Baldwin’s Wife Lying About Her Identity? The Truth About Hilaria Baldwin!</div>
</a>
</div>
</div>
<a class="side-more" href="https://perezhilton.com/category/pereztv/">Click To Watch</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="/galleries/">
<div class="side-title">Galleries</div>
</a>
<div id="gallery-slider">
<div class="gallery-box">
<a href="https://perezhilton.com/envira/juiciest-celebrity-love-triangles/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2018/11/Brad-Pitt-Love-Triangle.jpg" />
</div>
<h2>The Juiciest Celebrity Love Triangles!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/amber-heard-johnny-depp-nastiest-celebrity-divorces/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/02/Nastiest-Celeb-Divorces-lead.jpg" />
</div>
<h2>The NASTIEST Celebrity Divorces!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/american-music-awards-2019-red-carpet-fashion/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/AMAs-Main-Pic.jpg" />
</div>
<h2>American Music Awards 2019: All The Fabulous &#038; Flirty Fashion!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/celebs-with-diabetes/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/09/nick-jonas-tom-hanks-halle-berry-celeb-diabetes.jpg" />
</div>
<h2>Celebs Who Have Diabetes</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/dakota-johnson-emilia-clarke-best-dressed-celebrities-11-02-19/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/Dakota-Johnson-Governors-Awards-WENN-1.jpg" />
</div>
<h2>Dakota Johnson, Emilia Clarke, &#038; More Best Dressed Celebs Of The Week!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/election-2020-who-the-celebs-support/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/10/election-2020-who-the-celebs-support.jpg" />
</div>
<h2>Election 2020: Who The Celebs Support!</h2>
</a>
</div>
</div>
<a class="side-more" href="/galleries/">Click For Pics</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/play-with-perez/">
<div class="side-title">Quizzes</div>
</a>
<div id="quiz-slider">
<a href="https://perezhilton.com/jennifer-aniston-our-first-pandemic-christmas-ornament/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/jennifer-aniston-our-first-pandemic-coronavirus-christmas-ornament-1024x893.jpg" />
<h2>VOTE: Are You Offended By Jennifer Aniston's 'Our First Pandemic' Christmas Ornament?</h2>
</div>
</a> <a href="https://perezhilton.com/quiz-which-holiday-cocktail-drinking-2020/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/Which-Holiday-Drink-Are-You-Quiz-1024x560.jpg" />
<h2>QUIZ: Which Holiday Cocktail Will You Be Drinking This Year?!</h2>
</div>
</a> <a href="https://perezhilton.com/christmas-quiz-pop-songs/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/mariah-carey-guess-pop-songs-christmas-quiz-1024x725.jpg" />
<h2>QUIZ: Name That Tune -- Christmas Pop Song Edition!</h2>
</div>
</a>
</div>
<a class="side-more" href="https://perezhilton.com/category/play-with-perez/">Play With Perez</a>
</div>
<div class="sidebox">
<div class="side-title">Instagram</div>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="width: 100%;" data-feedid="sbi_perezhilton#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;showfollow&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showheader&quot;:&quot;false&quot;}">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889893395823134" data-date="1609292709">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CJZ2fNABD76/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/134196181_253437312868315_2425535621754012983_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Z_CCFOIQExMAX--WfTw&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=2d19eab764c25a09f53300fd150d205b&#038;oe=60131F51" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/134196181_253437312868315_2425535621754012983_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z_CCFOIQExMAX--WfTw&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=2d19eab764c25a09f53300fd150d205b&amp;oe=60131F51&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/134196181_253437312868315_2425535621754012983_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z_CCFOIQExMAX--WfTw&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=2d19eab764c25a09f53300fd150d205b&amp;oe=60131F51&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/134196181_253437312868315_2425535621754012983_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z_CCFOIQExMAX--WfTw&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=2d19eab764c25a09f53300fd150d205b&amp;oe=60131F51&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/134196181_253437312868315_2425535621754012983_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z_CCFOIQExMAX--WfTw&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=2d19eab764c25a09f53300fd150d205b&amp;oe=60131F51&quot;}">
<span class="sbi-screenreader">Billie Eilish lost 100k Instagram subscribers in O</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Billie Eilish lost 100k Instagram subscribers in ONE HOUR after posting some cartoon boob pictures. Swipe up on Stories to see her classic response!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17851157297489077" data-date="1609285448">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CJZoo0XB9Hk/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/133588689_2741341459466552_2001654783588030885_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=L1w06YNUqkgAX90oVnc&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=12a120c0429f13cb51317a9e628e213e&#038;oe=6011AE6D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133588689_2741341459466552_2001654783588030885_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=L1w06YNUqkgAX90oVnc&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=12a120c0429f13cb51317a9e628e213e&amp;oe=6011AE6D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133588689_2741341459466552_2001654783588030885_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=L1w06YNUqkgAX90oVnc&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=12a120c0429f13cb51317a9e628e213e&amp;oe=6011AE6D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133588689_2741341459466552_2001654783588030885_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=L1w06YNUqkgAX90oVnc&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=12a120c0429f13cb51317a9e628e213e&amp;oe=6011AE6D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133588689_2741341459466552_2001654783588030885_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=L1w06YNUqkgAX90oVnc&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=12a120c0429f13cb51317a9e628e213e&amp;oe=6011AE6D&quot;}">
<span class="sbi-screenreader">Chrissy Teigen just revealed she&#039;s 4 weeks sober -</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Chrissy Teigen just revealed she&#039;s 4 weeks sober -- meaning she started about 2 months after her devastating pregnancy loss. Swipe up on Stories to see what she said about her alcohol use.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17897671774698354" data-date="1609280108">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CJZec-zhSez/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/133998836_227832912192317_6143810211790603838_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1_IhmRnSEGgAX8Wwpnx&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=e5f8f71cbbd5b68f1142cf74ffb4c316&#038;oe=6010D439" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133998836_227832912192317_6143810211790603838_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1_IhmRnSEGgAX8Wwpnx&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=e5f8f71cbbd5b68f1142cf74ffb4c316&amp;oe=6010D439&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133998836_227832912192317_6143810211790603838_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1_IhmRnSEGgAX8Wwpnx&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=e5f8f71cbbd5b68f1142cf74ffb4c316&amp;oe=6010D439&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133998836_227832912192317_6143810211790603838_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1_IhmRnSEGgAX8Wwpnx&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=e5f8f71cbbd5b68f1142cf74ffb4c316&amp;oe=6010D439&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133998836_227832912192317_6143810211790603838_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1_IhmRnSEGgAX8Wwpnx&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=e5f8f71cbbd5b68f1142cf74ffb4c316&amp;oe=6010D439&quot;}">
<span class="sbi-screenreader">This Olympic skier is being accused of CHILD ABUSE</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This Olympic skier is being accused of CHILD ABUSE after throwing her baby into a snow bank! Is everyone overreacting?? Swipe up on Stories to watch the video and read her defense -- and decide for yourself!">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17902808548642089" data-date="1609278683">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CJZbtXbBnNh/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/133603575_154116499500980_254853997546199156_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cjkFjPOHWAEAX_f0nKc&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=5cb6f025cae05cc56ad49de1eb8be31c&#038;oe=60115297" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133603575_154116499500980_254853997546199156_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cjkFjPOHWAEAX_f0nKc&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=5cb6f025cae05cc56ad49de1eb8be31c&amp;oe=60115297&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133603575_154116499500980_254853997546199156_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cjkFjPOHWAEAX_f0nKc&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=5cb6f025cae05cc56ad49de1eb8be31c&amp;oe=60115297&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133603575_154116499500980_254853997546199156_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cjkFjPOHWAEAX_f0nKc&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=5cb6f025cae05cc56ad49de1eb8be31c&amp;oe=60115297&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133603575_154116499500980_254853997546199156_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cjkFjPOHWAEAX_f0nKc&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=5cb6f025cae05cc56ad49de1eb8be31c&amp;oe=60115297&quot;}">
<span class="sbi-screenreader">Here&#039;s your Tuesday meditation courtesy of @lizzob</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Here&#039;s your Tuesday meditation courtesy of @lizzobeeating ✨ let&#039;s go into 2021 loving ourselves.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17891586484839276" data-date="1609275067">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CJZU1r-BZ7C/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/133775565_471424190515948_7368022342810556268_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=WoR_MY5kg3YAX9u0HUP&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=ee7ca27a856bb89d84fab7f03925fd95&#038;oe=60132752" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133775565_471424190515948_7368022342810556268_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WoR_MY5kg3YAX9u0HUP&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=ee7ca27a856bb89d84fab7f03925fd95&amp;oe=60132752&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133775565_471424190515948_7368022342810556268_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WoR_MY5kg3YAX9u0HUP&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=ee7ca27a856bb89d84fab7f03925fd95&amp;oe=60132752&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133775565_471424190515948_7368022342810556268_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WoR_MY5kg3YAX9u0HUP&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=ee7ca27a856bb89d84fab7f03925fd95&amp;oe=60132752&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133775565_471424190515948_7368022342810556268_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WoR_MY5kg3YAX9u0HUP&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=ee7ca27a856bb89d84fab7f03925fd95&amp;oe=60132752&quot;}">
<span class="sbi-screenreader">Khloé Kardashian explains why she&#039;s taking a litt</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Khloé Kardashian explains why she&#039;s taking a little break from social media -- but is she really just trying to avoid answering questions about THAT ring?? Swipe up on Stories to see what she says!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17853864383441346" data-date="1609268467">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CJZIP--Bv7Y/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/134436471_2200725960063384_5451826438490713419_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=OVeiXXDNO_oAX8K7FQA&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=d10ad071a88668b9f7dbd8b1f2a73297&#038;oe=6012D3B2" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/134436471_2200725960063384_5451826438490713419_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OVeiXXDNO_oAX8K7FQA&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=d10ad071a88668b9f7dbd8b1f2a73297&amp;oe=6012D3B2&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/134436471_2200725960063384_5451826438490713419_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OVeiXXDNO_oAX8K7FQA&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=d10ad071a88668b9f7dbd8b1f2a73297&amp;oe=6012D3B2&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/134436471_2200725960063384_5451826438490713419_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OVeiXXDNO_oAX8K7FQA&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=d10ad071a88668b9f7dbd8b1f2a73297&amp;oe=6012D3B2&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/134436471_2200725960063384_5451826438490713419_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OVeiXXDNO_oAX8K7FQA&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=d10ad071a88668b9f7dbd8b1f2a73297&amp;oe=6012D3B2&quot;}">
<span class="sbi-screenreader">Alexander Wang is a CREEP?! Many, many allegations</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Alexander Wang is a CREEP?! Many, many allegations surface of assault and predatory behavior against models. Swipe up on Stories if you can stomach it. Ugh.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17851609289440612" data-date="1609266008">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CJZDjwQhwuz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/133950607_1352544571761621_5908676457098040249_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=dYXMWhpCoi0AX8lKPHT&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=98a903f2abba085f7575c857ff987be7&#038;oe=60127C44" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133950607_1352544571761621_5908676457098040249_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dYXMWhpCoi0AX8lKPHT&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=98a903f2abba085f7575c857ff987be7&amp;oe=60127C44&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133950607_1352544571761621_5908676457098040249_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dYXMWhpCoi0AX8lKPHT&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=98a903f2abba085f7575c857ff987be7&amp;oe=60127C44&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133950607_1352544571761621_5908676457098040249_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dYXMWhpCoi0AX8lKPHT&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=98a903f2abba085f7575c857ff987be7&amp;oe=60127C44&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133950607_1352544571761621_5908676457098040249_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=dYXMWhpCoi0AX8lKPHT&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=98a903f2abba085f7575c857ff987be7&amp;oe=60127C44&quot;}">
<span class="sbi-screenreader">Sending positive energy to Real Housewives of Dall</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sending positive energy to Real Housewives of Dallas star D&#039;Andra Simmons, who was hit hard by COVID and put in the ICU. Swipe up on Stories for the latest updates.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18137413690142624" data-date="1609263068">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CJY983sBi1A/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/133715428_444200703250499_1475878673353402844_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=rubd-_lImSkAX9p8ODd&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=d98cf5cd6998360c3f687a5f0b818a23&#038;oe=600FFC2C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133715428_444200703250499_1475878673353402844_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rubd-_lImSkAX9p8ODd&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=d98cf5cd6998360c3f687a5f0b818a23&amp;oe=600FFC2C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133715428_444200703250499_1475878673353402844_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rubd-_lImSkAX9p8ODd&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=d98cf5cd6998360c3f687a5f0b818a23&amp;oe=600FFC2C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133715428_444200703250499_1475878673353402844_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rubd-_lImSkAX9p8ODd&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=d98cf5cd6998360c3f687a5f0b818a23&amp;oe=600FFC2C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133715428_444200703250499_1475878673353402844_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=rubd-_lImSkAX9p8ODd&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=d98cf5cd6998360c3f687a5f0b818a23&amp;oe=600FFC2C&quot;}">
<span class="sbi-screenreader">Start 2021 off right - with a personalized video g</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Start 2021 off right - with a personalized video greeting from @ThePerezHilton for your favorite people! Get yours right now at Cameo.com/PerezHilton">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17947386364406651" data-date="1609258006">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CJY0S_jBFga/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/133209335_386367275791995_90258593306847206_n.jpg?_nc_cat=1&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UFtBds-XhKwAX8lS9lW&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=b7e37fb5417c35917bb6ddc7c9c6e60d&#038;oe=6011824E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133209335_386367275791995_90258593306847206_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UFtBds-XhKwAX8lS9lW&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=b7e37fb5417c35917bb6ddc7c9c6e60d&amp;oe=6011824E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133209335_386367275791995_90258593306847206_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UFtBds-XhKwAX8lS9lW&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=b7e37fb5417c35917bb6ddc7c9c6e60d&amp;oe=6011824E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133209335_386367275791995_90258593306847206_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UFtBds-XhKwAX8lS9lW&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=b7e37fb5417c35917bb6ddc7c9c6e60d&amp;oe=6011824E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/133209335_386367275791995_90258593306847206_n.jpg?_nc_cat=1&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UFtBds-XhKwAX8lS9lW&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=b7e37fb5417c35917bb6ddc7c9c6e60d&amp;oe=6011824E&quot;}">
<span class="sbi-screenreader">Alec Baldwin has HAD IT with critics questioning h</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Alec Baldwin has HAD IT with critics questioning his wife&#039;s &quot;Spanish&quot; upbringing!! https://perezhilton.com/alec-baldwin-hilaria-baldwin-spain-scandal-critics-response/">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_perezhilton#9" data-resized="{&quot;17947386364406651&quot;:{&quot;id&quot;:&quot;133209335_386367275791995_90258593306847206_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18137413690142624&quot;:{&quot;id&quot;:&quot;133715428_444200703250499_1475878673353402844_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17851609289440612&quot;:{&quot;id&quot;:&quot;133950607_1352544571761621_5908676457098040249_n&quot;,&quot;ratio&quot;:&quot;0.90&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17853864383441346&quot;:{&quot;id&quot;:&quot;134436471_2200725960063384_5451826438490713419_n&quot;,&quot;ratio&quot;:&quot;1.35&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17891586484839276&quot;:{&quot;id&quot;:&quot;133775565_471424190515948_7368022342810556268_n&quot;,&quot;ratio&quot;:&quot;1.32&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17902808548642089&quot;:{&quot;id&quot;:&quot;133603575_154116499500980_254853997546199156_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17897671774698354&quot;:{&quot;id&quot;:&quot;133998836_227832912192317_6143810211790603838_n&quot;,&quot;ratio&quot;:&quot;1.06&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17851157297489077&quot;:{&quot;id&quot;:&quot;133588689_2741341459466552_2001654783588030885_n&quot;,&quot;ratio&quot;:&quot;1.46&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17889893395823134&quot;:{&quot;id&quot;:&quot;134196181_253437312868315_2425535621754012983_n&quot;,&quot;ratio&quot;:&quot;1.58&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
<a class="side-more" href="https://www.instagram.com/perezhilton" target="_blank" rel="nofollow noreferrer noopenner" target="_blank">Click To Follow</a>
</div>
<div class="sidebox">
<div class="side-title">Follow Perez</div>
<div id="side-follow"> <a class="facebook" href="https://www.facebook.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a class="twitter" href="https://twitter.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/theperezhilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/user/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="tumblr" href="http://perezhilton.tumblr.com/" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-tumblr" aria-hidden="true"></i></a> <a class="google" href="https://plus.google.com/+PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a></div>
</div>
<div class="sidecar">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12">
<div id="footer-feature">
<div class="col-sm-6 zero">
<div class="foot-banner">Latest Video</div>
<a href="https://perezhilton.com/life-after-kanye-for-kim-kardashian-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" style="max-height: 426px" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/vvYpT-u37MA/hqdefault.jpg" />
<div class="youtube-thumb-slider">
<div class="thumb-box"></div>
<div class="thumb-box"></div>
<div class="thumb-box"></div>
</div>
</div>
<h2>Life After Kanye For Kim Kardashian! | Perez Hilton</h2>
</a>
</div>
<div class="col-sm-6 zero">
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/pereztv/">
<div class="footer-feature-block orange">
<div class="footer-feature-title">PerezTV</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/kardashian.jpg" /></div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/gomez.jpg" /></div>
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/play-with-perez/">
<div class="footer-feature-block blue">
<div class="footer-feature-title">Quizzes</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/galleries/">
<div class="footer-feature-block pink">
<div class="footer-feature-title">Galleries</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/swift.jpg" /></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="subnav">
<div class="container">
<div class="row">
<div class="col-xs-12">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/perezhilton-trademark.jpg">
<ul>
<li>
<a href="/category/play-with-perez/">Quizzes</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/galleries/">Galleries</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/category/play-with-perez/">PerezTV</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/">News</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="footer-spot"></div>
<div class="wrapper" id="wrapper-footer">
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer" id="colophon">
<div class="site-info">
<div id="subfooter">
<div class="container">
<div class="row">
<div class="col-xs-12">
<ul>
<li><a href="/about-perez-hilton/">About</a></li>
<li><a href="/advertising/">Advertising</a></li>
<li><a href="/privacy-policy/">Privacy</a></li>
<li><a href="/terms-of-use/">Terms</a></li>
<li><a href="/sitemap-news.xml">Sitemap</a></li>
<li><a href="/contact/">Contact</a></li>
</ul>
<p class="copy">Copyright © 2020 PerezHilton.com | All Rights Reserved</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
var sbiajaxurl = "https://perezhilton.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/perezhilton.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/theme.min.js?ver=0.9.4.1599331709' id='understrap-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/checkMobile.js?ver=0.9.4.1599331709' id='checkMobile-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/intersectionObserver.pollyfill.min.js?ver=0.9.4.1599331709' id='intersectionObserver-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/article-ads.js?ver=0.9.4.16072644411' id='ads-mapping-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/ph-ads-old.js?ver=0.9.4.1607264441' id='ads-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='lazysizes-js-before'>
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type='text/javascript' async="async" src='https://perezhilton.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.6' id='lazysizes-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php","alm_nonce":"a6648c74cc","rest_api":"https:\/\/perezhilton.com\/wp-json\/","rest_nonce":"bcae32a371","pluginurl":"https:\/\/perezhilton.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.0' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.4.1' id='ajax-load-more-single-posts-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/perezhilton.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/perezhilton.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.6.2' id='sb_instagram_scripts-js'></script>
<script>ntv.cmd.push(function(){var n=function(){var e;PostRelease&&PostRelease.firstPartyTracked?ntv.Util.appendImage("https://jadserve.postrelease.com/ce.gif?do=gci&fpd=perezhilton.com"):setTimeout(function(){n()},100)};n()});</script></body>
</html>
