<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700|Lobster|Rustico|Quicksand:400,700&display=swap" rel="stylesheet">
<link rel="preload" as="font" type="font/woff2" crossorigin href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/fonts/fontawesome-webfont.woff2?v=4.3.0" />
<link rel="preload" as="style" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" onload="this.rel='stylesheet'" />
<link rel="preload" as="font" type="font/woff2" crossorigin href="https://perezhilton.com/wp-content/themes/understrap-master/fonts/Hollywood/Hollywood.woff2" />

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://threetruck.com/v2ottNEyGq0p1mCsWUL35CzEebKPZB4BIhrwA3nqqE2Q6ZB5HD2uki1gUee0sTbli",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>
<script>
	  	window.teads_analytics = window.teads_analytics || {};
	  	window.teads_analytics.analytics_tag_id = "PUB_18753";
	  	window.teads_analytics.share = window.teads_analytics.share || function() {
	    	;(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)
	  	};
	</script>
<script async src="https://a.teads.tv/analytics/tag.js"></script>
<meta property="fb:pages" content="1028334267217239" />

<title>The Latest Hulu Season Two Trailer For The Kardashians Just Dropped - And It&#039;s Got MAJOR Attitude! - Perez Hilton</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://perezhilton.com/the-kardashians-season-two-trailer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Latest Hulu Season Two Trailer For The Kardashians Just Dropped - And It&#039;s Got MAJOR Attitude! - Perez Hilton" />
<meta property="og:description" content="How much can you really say to the world in 15 seconds?! If you&#8217;re Kim Kardashian and her famous family, the answer is A LOT!!! The season two trailer of Hulu&#8216;s streaming hit series The Kardashians just premiered on YouTube on Monday, and it shows off a TON of attitude despite being a relatively short clip! Related: Kim Kardashian&#8217;s Paris [...]Read More..." />
<meta property="og:url" content="https://perezhilton.com/the-kardashians-season-two-trailer/" />
<meta property="og:site_name" content="Perez Hilton" />
<meta property="article:published_time" content="2022-08-23T01:13:06+00:00" />
<meta property="article:modified_time" content="2022-08-23T01:33:52+00:00" />
<meta property="og:image" content="https://perezhilton.com/wp-content/uploads/2022/08/kim-kardashian-trailer-hulu-the-kardashians-teaser-video.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="846" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="B.D.">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://perezhilton.com/#website","url":"https://perezhilton.com/","name":"Perez Hilton","description":"Celebrity News, Entertainment News, &amp; GossipNews","potentialAction":[{"@type":"SearchAction","target":"https://perezhilton.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://perezhilton.com/the-kardashians-season-two-trailer/#primaryimage","inLanguage":"en-US","url":"https://perezhilton.com/wp-content/uploads/2022/08/kim-kardashian-trailer-hulu-the-kardashians-teaser-video.jpg","width":1200,"height":846,"caption":"The Latest Hulu Season Two Trailer For The Kardashians Just Dropped -- And It's Got MAJOR Attitude!"},{"@type":"WebPage","@id":"https://perezhilton.com/the-kardashians-season-two-trailer/#webpage","url":"https://perezhilton.com/the-kardashians-season-two-trailer/","name":"The Latest Hulu Season Two Trailer For The Kardashians Just Dropped - And It's Got MAJOR Attitude! - Perez Hilton","isPartOf":{"@id":"https://perezhilton.com/#website"},"primaryImageOfPage":{"@id":"https://perezhilton.com/the-kardashians-season-two-trailer/#primaryimage"},"datePublished":"2022-08-23T01:13:06+00:00","dateModified":"2022-08-23T01:33:52+00:00","author":{"@id":"https://perezhilton.com/#/schema/person/f5b0a309e4dbf724f672ec0eb27e73d6"},"breadcrumb":{"@id":"https://perezhilton.com/the-kardashians-season-two-trailer/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://perezhilton.com/the-kardashians-season-two-trailer/"]}]},{"@type":"BreadcrumbList","@id":"https://perezhilton.com/the-kardashians-season-two-trailer/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://perezhilton.com/","url":"https://perezhilton.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://perezhilton.com/category/kim-kardashian/","url":"https://perezhilton.com/category/kim-kardashian/","name":"Kim Kardashian"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://perezhilton.com/the-kardashians-season-two-trailer/","url":"https://perezhilton.com/the-kardashians-season-two-trailer/","name":"The Latest Hulu Season Two Trailer For The Kardashians Just Dropped -- And It's Got MAJOR Attitude!"}}]}]}</script>

<link rel="amphtml" href="https://perezhilton.com/the-kardashians-season-two-trailer/amp/" /><meta name="generator" content="AMP for WP 1.0.77.47" /><link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Feed" href="https://perezhilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Comments Feed" href="https://perezhilton.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; The Latest Hulu Season Two Trailer For The Kardashians Just Dropped -- And It&#039;s Got MAJOR Attitude! Comments Feed" href="https://perezhilton.com/the-kardashians-season-two-trailer/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/perezhilton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sbi_styles-css' href='https://perezhilton.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://perezhilton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css' href='https://perezhilton.com/wp-content/themes/understrap-master/css/theme.min.css?ver=0.9.4.1647897750' type='text/css' media='all' />
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/quantcast.js?ver=0.9.4.1636670677' id='quantcast-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=0.9.4.1636670677' id='powerad-js'></script>
<link rel="https://api.w.org/" href="https://perezhilton.com/wp-json/" /><link rel="alternate" type="application/json" href="https://perezhilton.com/wp-json/wp/v2/posts/930780" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://perezhilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://perezhilton.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://perezhilton.com/?p=930780' />
<link rel="alternate" type="application/json+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fthe-kardashians-season-two-trailer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fthe-kardashians-season-two-trailer%2F&#038;format=xml" />
<link rel="pingback" href="https://perezhilton.com/xmlrpc.php">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Perez Hilton - Celebrity News, Entertainment News, &amp; GossipNews">
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://perezhilton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'eecc140c-625f-48dd-baf4-f9e72105844b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://perezhilton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b0cd0f2-3d64-4a96-b6d2-c215d89cc9e7";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-338092-8"></script>
<script>
		window.dataLayer = window.dataLayer || [];
      	function gtag(){dataLayer.push(arguments);}
      	gtag('js', new Date());
      	gtag('config', 'UA-338092-8');
  	</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script src="https://socialcanvas-cdn.kargo.com/js/rh.min.js"></script>

<img class="lazyload" width="99999" height="99999" style="pointer-events: none; position: absolute; top: 0; left: 0; width: 99vw; height: 99vh; max-width: 99vw; max-height: 99vh;" width="99999" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2099999%2099999%22%3E%3C/svg%3E" data-src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz48c3ZnIHdpZHRoPSI5OTk5OXB4IiBoZWlnaHQ9Ijk5OTk5cHgiIHZpZXdCb3g9IjAgMCA5OTk5OSA5OTk5OSIgdmVyc2lvbj0iMS4xIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHhtbG5zOnhsaW5rPSJodHRwOi8vd3d3LnczLm9yZy8xOTk5L3hsaW5rIj48ZyBzdHJva2U9Im5vbmUiIGZpbGw9Im5vbmUiIGZpbGwtb3BhY2l0eT0iMCI+PHJlY3QgeD0iMCIgeT0iMCIgd2lkdGg9Ijk5OTk5IiBoZWlnaHQ9Ijk5OTk5Ij48L3JlY3Q+IDwvZz4gPC9zdmc+">
</head>
<body class="post-template-default single single-post postid-930780 single-format-standard wp-custom-logo wp-embed-responsive group-blog" itemscope itemtype="http://schema.org/WebSite">
<div class="site" id="page">

<div id="wrapper-navbar">
<div id="head-info">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a class="tip" href="/contact/">Got A Tip?</a>
<form method="get" id="searchform" action="https://perezhilton.com/" role="search">
<input type="submit" value="Search" id="searchsubmit">
<input type="text" id="s" name="s" value="">
<img class="glass lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/glass.png">
</form>
<div class="accordion">
<h3><i class="fa fa-star" aria-hidden="true"></i> Star Seeker <i class="fa fa-star" aria-hidden="true"></i></h3>
<div id="star_seeker" style="display: none;">
<input class="search" id="starSeeker" placeholder="Search STAR SEEKER"><i class="fa fa-spinner fa-spin" aria-hidden="true"></i>
<span id="tag-wrap">
<ul class="list">
</ul>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav id="main-nav" class="navbar navbar-expand-md navbar-dark bg-primary" aria-labelledby="main-nav-label">
<h2 id="main-nav-label" class="sr-only">
Main Navigation </h2>
<div class="container">

<a href="https://perezhilton.com/" class="navbar-brand custom-logo-link" rel="home"><img width="300" height="49" data-src="https://perezhilton.com/wp-content/uploads/2020/07/perez-hilton-logo-300x49-1.png" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2049%22%3E%3C/svg%3E" class="custom-logo lazyload" alt="Perez Hilton" width="300" /></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="search mobile-only menu-item menu-item-type-post_type menu-item-object-page nav-item"><form role="search" method="get" id="searchform" action="https://perezhilton.com/"><input type="text" value="" placeholder="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-851288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-851288 nav-item"><a title="My CBD Gummies" href="https://www.mytrue10.com/?&#038;utm_source=perez-hilton&#038;utm_medium=display&#038;utm_campaign=2021-subscriptions&#038;utm_content=static_perfect-10_300x50" class="nav-link">My CBD Gummies</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660506 nav-item"><a title="PerezTV" href="https://perezhilton.com/category/pereztv/" class="nav-link">PerezTV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842505 nav-item"><a title="Relationships" href="https://perezhilton.com/category/love-line/" class="nav-link">Relationships</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842506 nav-item"><a title="Controversy" href="https://perezhilton.com/category/controversy/" class="nav-link">Controversy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842507 nav-item"><a title="Viral News" href="https://perezhilton.com/category/viral-news/" class="nav-link">Viral News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-842508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-842508 nav-item"><a title="Podcast" href="http://www.perezpodcast.com/" class="nav-link">Podcast</a></li>
</ul></div> </div>
</nav>
</div>
<div id="home-feature" class="page-feature ">
<div id="feature-bg-slider">
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
</div>
<div class="container-full">
<div class="row">
<div class="col-xs-12">
<div id="page-slider">
<span>
<a href="https://perezhilton.com/the-kardashians-season-two-trailer/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/08/kim-kardashian-trailer-hulu-the-kardashians-teaser-video-1024x722.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/leah-remini-missed-jennifer-lopez-wedding/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/08/leah-remini-misses-ben-jen-wedding-1024x683.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/90-day-fiance-yve-arellano-domestic-violence-mohamed-abdelhamed-cheating/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/08/90-day-fiance-yve-arellano-charged-domestic-battery-1024x681.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/laura-whitmore-exiting-love-island-uk-host/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/08/Love-Island-UK-Host-Exits-1024x711.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/authorities-believe-body-recovered-kiely-rodni/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/08/Kiely-Rodni-Authorities-Believe-Found-1024x720.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/britney-spears-insecure-trauma-cries-self-to-sleep/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/07/britney-spears-doesnt-trust-doctors-evaluation-end-conservatorship-1024x761.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/chrissy-teigen-family-vacation-baby-bump-photos/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/08/Chrissy-Teigen-Bump-Growing-1024x768.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/teen-mom-stars-support-amber-portwood-custody-loss/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/08/teen-mom-crew-reaches-out-to-support-amber-portwood-1024x629.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/oakland-athletics-fans-sex-stadium-video/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/08/oakland-as-sex-video-1024x642.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/kylie-jenner-responds-tiktok-lip-comment/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/08/kylie-fires-back-at-tiktoker-lip-comment-1024x620.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/jon-gosselin-trust-fund-money-family-kate-gosselin-accusation-reason/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/08/jon-gosselin-spoke-out-ex-wife-kate-gosselin-money-kids-trust-fund-accounts-1024x748.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/aubrey-oday-denies-vacation-photoshop-photos-tiktok/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2022/08/Aubrey-Oday-Vacation-Photoshop-1024x763.jpg" />
</a>
</span>
</div> </div>
</div>
</div>
<div id="page-title">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="title-center">
<h2>Kim Kardashian</h2>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="feature-spot">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="advertisment_notice dd-slots">
<div id="div-gpt-ad-leaderboard" class="slot-data" data-msp="/21733733414/Mobile_Leaderboard" data-dsp="/21733733414/Leaderboard_728x90" data-m-size="[[320,50],[320,100]]" data-d-size="[[728,90],[970,90],[970,250]]"></div>
</div>
</div>
</div>
</div>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<div class="col-md-8 col-sm-12 content-area" id="primary">
<main class="site-main" id="main">
<article class="post-930780 post type-post status-publish format-standard has-post-thumbnail hentry category-hulu category-kim-kardashian category-reality-tv category-the-kardashians-on-hulu category-tv-news tag-cryptic tag-cryptic-khloe tag-reputation tag-series tag-streaming tag-teaser tag-trailer" id="post-930780">
<div id="heading-bg">
<header class="entry-header">
<h1 class="entry-title">The Latest Hulu Season Two Trailer For <i>The Kardashians</i> Just Dropped -- And It's Got MAJOR Attitude!</h1>
<div id="breadcrumbs"><span><span><a href="https://perezhilton.com/">Home</a> » <span><a href="https://perezhilton.com/category/kim-kardashian/">Kim Kardashian</a> » <span class="breadcrumb_last" aria-current="page">The Latest Hulu Season Two Trailer For The Kardashians Just Dropped -- And It's Got MAJOR Attitude!</span></span></span></span></div>
</header>
</div>
<img width="640" height="451" data-srcset="https://perezhilton.com/wp-content/uploads/2022/08/kim-kardashian-trailer-hulu-the-kardashians-teaser-video-1024x722.jpg 1024w, https://perezhilton.com/wp-content/uploads/2022/08/kim-kardashian-trailer-hulu-the-kardashians-teaser-video-300x212.jpg 300w, https://perezhilton.com/wp-content/uploads/2022/08/kim-kardashian-trailer-hulu-the-kardashians-teaser-video-768x541.jpg 768w, https://perezhilton.com/wp-content/uploads/2022/08/kim-kardashian-trailer-hulu-the-kardashians-teaser-video.jpg 1200w" data-src="https://perezhilton.com/wp-content/uploads/2022/08/kim-kardashian-trailer-hulu-the-kardashians-teaser-video-1024x722.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20451%22%3E%3C/svg%3E" class="featured wp-post-image lazyload" alt="The Latest Hulu Season Two Trailer For The Kardashians Just Dropped -- And It&#039;s Got MAJOR Attitude!" loading="lazy" sizes="(max-width: 640px) 100vw, 640px" width="640" />
<div class="entry-content">
<div itemprop="articleBody" class="text">
<p>How much can you really say to the world in 15 seconds?! If you&#8217;re <strong>Kim Kardashian</strong> and her famous family, the answer is A LOT!!!</p>
<p>The season two trailer of <strong>Hulu</strong>&#8216;s streaming hit series <em>The Kardashians</em> just premiered on <strong>YouTube</strong> on Monday, and it shows off a TON of attitude despite being a relatively short clip!</p>
<p><a href="https://perezhilton.com/kim-kardashian-paris-robbery-thief-no-remorse-yunis-abbas/"><strong>Related: Kim Kardashian&#8217;s Paris Thief Shows No Remorse For 2016 Robbery: &#8216;I Don&#8217;t Care&#8217;</strong></a></p>
<p>Kim herself opens up the 15-second tease with an important message in an attempt to clear the air about, well, her life. Looking straight at the camera (and the family&#8217;s millions of fans beyond it!), the <strong>SKIMS</strong> mogul warns:</p>
<blockquote><p>&#8220;I&#8217;ve always wanted people to see who I really am.&#8221;</p></blockquote>
<p>Oh?! Is that so?? Some 41 years on this earth &#8212; and nearly half of &#8217;em on reality TV at this point &#8212; and we still don&#8217;t know who you are?! Well tell us, then, Kimberly!!</p>
<p>After a jump-cut, Kim&#8217;s 26-year-old sister <strong>Kendall Jenner</strong> chimes in with another cryptic comment about the family&#8217;s fame and public-facing fortune. For the supermodel, she takes aim at her clan&#8217;s (incorrect?!) reputation:</p>
<blockquote><p>&#8220;The narrative is so out of hand about me and my family, there&#8217;s just no changing it.&#8221;</p></blockquote>
<p class="highlight">Damn!!!</p>
<p>After a montage of moments from the forthcoming season, there&#8217;s one more cryptic comment at the end of the clip. And naturally, it comes from the queen of cryptic comments herself: <strong>Khloé Kardashian</strong>!</p>
<p>We don&#8217;t yet know why she pops this commentary to Kim, but in one shot, the 38-year-old <em>Revenge Body</em> host can be heard saying to her big sis:</p>
<blockquote><p>&#8220;We&#8217;re built for this.&#8221;</p></blockquote>
<p>Oooh! So many questions! (And they totally were, Khloé is right!)</p>
<p><a href="https://perezhilton.com/pete-davidson-mom-reacts-kim-kardashian-breakup-instagram-split/"><strong>Related: Pete Davidson&#8217;s Mom Has Reacted To His Breakup With Kim Kardashian!</strong></a></p>
<p>Ch-ch-check it out (below)!!!</p>
<p><iframe class="lazyload" title="The Kardashians | See Who I Really Am | Hulu" width="640" height="360" data-src="https://www.youtube.com/embed/XF1uL2aTCa8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Yeah, we already couldn&#8217;t wait for late September when the season premieres. Now we REALLY can&#8217;t wait!</p>
<p>Of course, this follows a previous <a href="https://perezhilton.com/the-kardashians-season-2-trailer-kim-kardashian-pete-davidson-debut-relationship/">season two trailer that was revealed to the world</a> just last month. In that quick trailer clip, family matriarch <strong>Kris Jenner</strong> reveals that she&#8217;s secretly been battling an unknown medical condition.</p>
<p>In a shot of the 66-year-old momager lying in a hospital bed, Kris can be seen saying:</p>
<blockquote><p>&#8220;I can&#8217;t tell my kids I&#8217;m scared. They have enough problems. They don&#8217;t need to worry about Mom.&#8221;</p></blockquote>
<p>Khloé was rightfully very concerned, telling her mom:</p>
<blockquote><p>&#8220;I don&#8217;t know what&#8217;s happening with you.&#8221;</p></blockquote>
<p>Through the tough shots of Kris dealing with health problems in that first teaser, Kim promised to keep those closest to her as her top priority:</p>
<blockquote><p>&#8220;No matter how crazy things are, we&#8217;re always going to be family.&#8221;</p></blockquote>
<p>They always have &#8212; and they always will be!</p>
<p>Will U guys be watching <em>The Kardashians</em> returns to Hulu on September 22?! Sound OFF with your take on this new trailer down in the comments (below)&#8230;</p>
<p class="image_cite"><em>[Image via Hulu/<a href="https://www.youtube.com/watch?v=XF1uL2aTCa8" target="_blank" rel="nofollow noopener noreferrer">YouTube</a>]</em></p>
</div>
<div class="clear"></div>
<h3 class="single-h3">Related Posts</h3>
<div id="related-posts">
<div class="row">
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/pete-davidson-in-background-kim-kardashian-show-breakup/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/08/pete-davidson-too-private-for-the-kardashians-1024x580.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/pete-davidson-in-background-kim-kardashian-show-breakup/"> Pete Davidson Won't Really Appear On <i>The Kardashians</i> Following Kim Split! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/khloe-kardashian-reacts-taylor-swift-private-jet-scandal-kylie-jenner/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/08/khloe-kardashian-likes-post-taylor-swift-private-plane-travel-scandal-kylie-jenner-1024x657.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/khloe-kardashian-reacts-taylor-swift-private-jet-scandal-kylie-jenner/"> Khloé Kardashian Subtly Acknowledges Taylor Swift &#038; Kylie Jenner Private Jet Scandal In HIGHlarious Way! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/khloe-kardashian-second-child-surrogate-tristan-thompson-family-privacy-reveal/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/07/khloe-kardashian-private-second-child-surrogate-news-tristan-thompson-details-1024x767.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/khloe-kardashian-second-child-surrogate-tristan-thompson-family-privacy-reveal/"> Here's Why Khloé Kardashian Was So Secretive About Her Second Child -- Reportedly A Boy -- With Tristan Thompson... </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/britney-spears-slams-documentaries-life-story-negative-footage/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/07/britney-spears-slams-documentary-footage-life-story-negative-reaction-no-remorse-1024x753.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/britney-spears-slams-documentaries-life-story-negative-footage/"> Britney Spears Slams 'Negative Footage' From Docs About Her Life: 'They Literally Have No Remorse' </a></div>
</div>
</div>
</div>
</div>

<div id="M645207ScriptRootC1017368">
</div>
<script src="https://jsc.mgid.com/a/d/aditude.io.perezhilton.com.1017368.js" async></script>

<script async src="https://launcher.spot.im/spot/sp_6oLVLzgr" data-post-id='930780' data-messages-count="3" data-spot-id="sp_6oLVLzgr" data-spotim-module="spotim-launcher" data-post-id="930780" data-article-tags="cryptic, Cryptic Khloe, reputation, series, streaming, teaser, trailer" data-post-url="https://perezhilton.com/the-kardashians-season-two-trailer/" data-disqus-url="https://perezhilton.com/the-kardashians-season-two-trailer/" data-disqus-identifier="930780" data-spotim-autorun="false">
			</script>
<div data-spotim-app="reactions" data-spot-id="sp_6oLVLzgr" data-post-id='930780'></div>
<div data-spotim-module="pitc" class="spot-im-holder"></div>
<a class="show-comments" onclick="loadSpotim(jQuery(this), '930780', 'https://perezhilton.com/the-kardashians-season-two-trailer/', 'cryptic, Cryptic Khloe, reputation, series, streaming, teaser, trailer', 'https://perezhilton.com/the-kardashians-season-two-trailer/');"> CLICK HERE TO COMMENT </a>
<a target="_blank" href="https://www.mytrue10.com/?&utm_source=perez-hilton&utm_medium=display&utm_campaign=2021-subscriptions&utm_content=static_me-_time_728x90" style="margin-bottom:40px;display: block;">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/mytrue-post-metime-desktop.gif">
</a>
<div class="single-date">Aug 22, 2022 18:13pm PDT</div>
<div class="subtext">
<div class="row">
<div class="col-sm-4">
<h3>Share This</h3>
<ul class="post-share">
<li><a rel="nofollow noreferrer noopener" href="https://www.facebook.com/sharer.php?u=https://perezhilton.com/the-kardashians-season-two-trailer/&amp;t=The Latest Hulu Season Two Trailer For <i>The Kardashians</i> Just Dropped -- And It's Got MAJOR Attitude!" title="Share this post on Facebook"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="javascript:pinIt();" title="Share on Pinterest"><i class="fa fa-pinterest-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="https://twitter.com/home?status=Currently+reading%3A+https://perezhilton.com/the-kardashians-season-two-trailer/" title="Share this article with your Twitter followers"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="col-sm-8">
<ul class="post-categories">
<li class="categories">
<h3>Categories</h3>
<ul><ul class="post-categories">
<li><a href="https://perezhilton.com/category/hulu/" rel="category tag">Hulu</a></li>
<li><a href="https://perezhilton.com/category/kim-kardashian/" rel="category tag">Kim Kardashian</a></li>
<li><a href="https://perezhilton.com/category/reality-tv/" rel="category tag">Reality TV</a></li>
<li><a href="https://perezhilton.com/category/the-kardashians-on-hulu/" rel="category tag">The Kardashians on Hulu</a></li>
<li><a href="https://perezhilton.com/category/tv-news/" rel="category tag">TV News</a></li></ul></ul> </li>
</ul>
</div>
</div>
<nav class="container navigation post-navigation">
<h2 class="sr-only">Post navigation</h2>
<div class="row nav-links justify-content-between">
<span class="nav-previous"><a href="https://perezhilton.com/90-day-fiance-yve-arellano-domestic-violence-mohamed-abdelhamed-cheating/" rel="prev">CLICK CLICK CLICK Next Article &nbsp;<i class="fa fa-arrow-circle-right"></i></a></span> </div>
</nav>
<div class="play-spot">
<script async id="AV61560a5eb505b951f5722728" type="text/javascript" src="https://tg1.aniview.com/api/adserver/spt?AV_TAGID=61560a5eb505b951f5722728&AV_PUBLISHERID=6144da7471448422dd2fc35a"></script>
</div>
</div>
</div>
<footer class="entry-footer">
</footer>
</article>
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts" data-alm-id="" data-canonical-url="https://perezhilton.com/the-kardashians-season-two-trailer/" data-slug="the-kardashians-season-two-trailer" data-post-id="930780" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax row" data-cache="true" data-cache-id="" data-cache-path="https://perezhilton.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="930780" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="Perez Hilton" data-single-post-site-tagline="Celebrity News, Entertainment News, &amp; GossipNews" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-pageview="true" data-container-type="div" data-loading-style="default" data-repeater="template_1" data-post-type="post" data-meta-key="_wplp_post_search" data-meta-compare="NOT EXISTS" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Read More"><div class="alm-reveal alm-single-post post-930780" data-url="https://perezhilton.com/the-kardashians-season-two-trailer/" data-title="The Latest Hulu Season Two Trailer For The Kardashians Just Dropped -- And It's Got MAJOR Attitude!" data-id="930780" data-page="0"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Read More</button></div></div>
</main>

</div>
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-trending">
<div class="side-title">HOT NEWS</div>
<div id="side-trending">
<ul class="wpp-list">
<div class="feature-box">
<a href="https://perezhilton.com/kim-kardashian-paris-robbery-thief-no-remorse-yunis-abbas/" title="Kim Kardashian's Paris Thief Shows No Remorse For 2016 Robbery: 'I Don't Care'">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/08/kim-kardashian-paris-robbery-suspect-speaks-motive-remorse-1024x724.jpg" />
<div class="feature-content">
<h2>Kim Kardashian's Paris Thief Shows No Remorse For 2016 Robbery: 'I Don't Care'</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/jennifer-garner-doing-during-ben-affleck-georgia-wedding-jennifer-lopez/" title="Here's What Jennifer Garner Was Doing While Ex-Husband Ben Affleck Got Hitched To Jennifer Lopez!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/08/where-was-jennifer-garner-while-ben-affleck-married-jennifer-lopez-clean-1024x742.jpg" />
<div class="feature-content">
<h2>Here's What Jennifer Garner Was Doing While Ex-Husband Ben Affleck Got Hitched To Jennifer Lopez!</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/casey-affleck-missed-ben-affleck-georgia-wedding-jennifer-lopez-reason/" title="So This Is The Real Reason Why Casey Affleck Wasn't At Big Bro Ben Affleck's Wedding To Jennifer Lopez!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2022/08/casey-affleck-real-reason-not-at-ben-affleck-wedding-georgia-jennifer-lopez-1024x744.jpg" />
<div class="feature-content">
<h2>So This Is The Real Reason Why Casey Affleck Wasn't At Big Bro Ben Affleck's Wedding To Jennifer Lopez!</h2>
</div>
</a>
</div>
</ul>
</div>
</div>
</div>
<div class="sidebox" style="text-align: center;">
<a target="_blank" href="https://www.mytrue10.com/?&utm_source=perez-hilton&utm_medium=display&utm_campaign=2021-subscriptions&utm_content=static_perfect-10_160x600">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/mytrue-sidebar-perfect10.gif">
</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="http://perezpodcast.com/" target="_blank">
<img class="perez-pod lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/php3.png">
</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/pereztv/">
<div class="side-title">Top Videos</div>
</a>
<div class="side-video-large">
<a href="https://perezhilton.com/one-of-the-best-concerts-i-have-ever-been-to-peaches-at-area-15-in-las-vegas-plus-crafting-with-my-kids-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div>
<img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/Xc0id2tjCCU"><strong>watch</strong></a> to check out our <a href="https://youtu.be/Xc0id2tjCCU"><strong>review</strong></a> and <a href="https://youtu.be/Xc0id2tjCCU"><strong>highlights</strong></a> from the show and find out why! AND, we also did something cool with the children too. Took them on a playdate and we went to a cute shop where they could pick out art and make it there! It got messy and so fun! <a href="https://youtu.be/Xc0id2tjCCU"><strong>Watch</strong></a>!/hqdefault.jpg" />
</div>
<div class="side-title-tv-lg">One Of The Best Concerts I Have EVER Been To - Peaches At Area 15 In Las Vegas! Plus, Crafting With My Kids! | Perez Hilton</div>
</a>
</div>
<div id="side-video-box">
<div class="side-video-small">
<a href="https://perezhilton.com/is-brooklyn-beckham-a-huge-star-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/9urhX-ZiObI/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Is Brooklyn Beckham A Huge Star? | Perez Hilton</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/a-scary-date/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/jtvdhlmOvwA/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">A Scary Date!</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/the-sad-end-to-the-wendy-williams-show-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/KvKLP4cvMXU/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">The Sad End To The Wendy Williams Show! | Perez Hilton</div>
</a>
</div>
</div>
<a class="side-more" href="https://perezhilton.com/category/pereztv/">Click To Watch</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-title">Instagram</div>
<div id="sb_instagram" class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841402223638690#9" data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="9" data-nummobile="" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;showfollow&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showheader&quot;:&quot;false&quot;}" data-postid="930780" data-locatornonce="cfc39224af" data-sbi-flags="favorLocal">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17975677126720559" data-date="1661197429">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Chku4mOB7BJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/300707463_1707259772984318_4910346968583390010_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=j1NbjcerucEAX_HYQ1N&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8azymvl_Yu2D1EtBeSyvtby2CXRhqySzENB0vRA4MUOQ&#038;oe=63090B9F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300707463_1707259772984318_4910346968583390010_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j1NbjcerucEAX_HYQ1N&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8azymvl_Yu2D1EtBeSyvtby2CXRhqySzENB0vRA4MUOQ&amp;oe=63090B9F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300707463_1707259772984318_4910346968583390010_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j1NbjcerucEAX_HYQ1N&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8azymvl_Yu2D1EtBeSyvtby2CXRhqySzENB0vRA4MUOQ&amp;oe=63090B9F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300707463_1707259772984318_4910346968583390010_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j1NbjcerucEAX_HYQ1N&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8azymvl_Yu2D1EtBeSyvtby2CXRhqySzENB0vRA4MUOQ&amp;oe=63090B9F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300707463_1707259772984318_4910346968583390010_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j1NbjcerucEAX_HYQ1N&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8azymvl_Yu2D1EtBeSyvtby2CXRhqySzENB0vRA4MUOQ&amp;oe=63090B9F&quot;}">
<span class="sbi-screenreader">Kylie said NOT TODAY BISH!! 🤪 Details at link i</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Kylie said NOT TODAY BISH!! 🤪 Details at link in Stories, link in bio, or directly here: https://perezhilton.com/kylie-jenner-responds-tiktok-lip-comment/">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17885281565701452" data-date="1661194958">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/reel/Chkp_zQhqRJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/300375845_131389359603942_1862791062340613216_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1PHPWJhRxwcAX-d8b9H&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-uPl5GIfExYUMfO07FA2-st7DDT0UCJZp_P6sAOgynBA&#038;oe=630965FD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300375845_131389359603942_1862791062340613216_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1PHPWJhRxwcAX-d8b9H&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-uPl5GIfExYUMfO07FA2-st7DDT0UCJZp_P6sAOgynBA&amp;oe=630965FD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300375845_131389359603942_1862791062340613216_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1PHPWJhRxwcAX-d8b9H&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-uPl5GIfExYUMfO07FA2-st7DDT0UCJZp_P6sAOgynBA&amp;oe=630965FD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300375845_131389359603942_1862791062340613216_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1PHPWJhRxwcAX-d8b9H&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-uPl5GIfExYUMfO07FA2-st7DDT0UCJZp_P6sAOgynBA&amp;oe=630965FD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300375845_131389359603942_1862791062340613216_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1PHPWJhRxwcAX-d8b9H&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-uPl5GIfExYUMfO07FA2-st7DDT0UCJZp_P6sAOgynBA&amp;oe=630965FD&quot;}">
<span class="sbi-screenreader">From @ThePerezHilton: I am not exaggerating when I</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="From @ThePerezHilton: I am not exaggerating when I say that seeing #Peaches&#039; 20th anniversary #TheTeachesOfPeaches tour at #Area15 in #LasVegas is easily one of the major highlights of my life. It was THAT GOOD! You have to watch to check out my review and highlights from the show and find out why! AND, I also did something cool with my #children too. Took them on a #playdate and we went to a cute shop where they could pick out #art and make it there! It got messy and so fun! Watch! Enjoy this #vlog in its entirety on my #family #YouTube channel. Link in bio and story! Or view at YouTube.com/ThePerezHilton or directly HERE: https://youtu.be/Xc0id2tjCCU">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17982530971601341" data-date="1661194236">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/reel/ChkoghYB_FO/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/300541790_167244669207511_908162225921454055_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3hI4lzFUHCsAX_6_7Bn&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9MBuh3TIrM2RUnFlZnCi_qVk1K_IGoIHuXqsBrREGSdA&#038;oe=63085ECA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300541790_167244669207511_908162225921454055_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3hI4lzFUHCsAX_6_7Bn&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9MBuh3TIrM2RUnFlZnCi_qVk1K_IGoIHuXqsBrREGSdA&amp;oe=63085ECA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300541790_167244669207511_908162225921454055_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3hI4lzFUHCsAX_6_7Bn&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9MBuh3TIrM2RUnFlZnCi_qVk1K_IGoIHuXqsBrREGSdA&amp;oe=63085ECA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300541790_167244669207511_908162225921454055_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3hI4lzFUHCsAX_6_7Bn&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9MBuh3TIrM2RUnFlZnCi_qVk1K_IGoIHuXqsBrREGSdA&amp;oe=63085ECA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300541790_167244669207511_908162225921454055_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3hI4lzFUHCsAX_6_7Bn&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9MBuh3TIrM2RUnFlZnCi_qVk1K_IGoIHuXqsBrREGSdA&amp;oe=63085ECA&quot;}">
<span class="sbi-screenreader">Follow the lights. 💡 Apparently the new show is</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Follow the lights. 💡 Apparently the new show is 🔥! Have U seen it yet? #HouseOfTheDragon via brettybuckets/TikTok">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17897376644600920" data-date="1661192680">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/Chkl030h3NL/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/300455674_171843428750324_5998338653173185910_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Yi0ZRO8KYtUAX9Njb4z&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-H1EJO4ntFmtlK1CBz3d8sNcR9_kkgXzKYeUxDaCF_yQ&#038;oe=630848A5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300455674_171843428750324_5998338653173185910_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yi0ZRO8KYtUAX9Njb4z&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-H1EJO4ntFmtlK1CBz3d8sNcR9_kkgXzKYeUxDaCF_yQ&amp;oe=630848A5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300455674_171843428750324_5998338653173185910_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yi0ZRO8KYtUAX9Njb4z&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-H1EJO4ntFmtlK1CBz3d8sNcR9_kkgXzKYeUxDaCF_yQ&amp;oe=630848A5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300455674_171843428750324_5998338653173185910_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yi0ZRO8KYtUAX9Njb4z&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-H1EJO4ntFmtlK1CBz3d8sNcR9_kkgXzKYeUxDaCF_yQ&amp;oe=630848A5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300455674_171843428750324_5998338653173185910_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yi0ZRO8KYtUAX9Njb4z&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-H1EJO4ntFmtlK1CBz3d8sNcR9_kkgXzKYeUxDaCF_yQ&amp;oe=630848A5&quot;}">
<span class="sbi-screenreader">This is the shadiest shade we’ve seen in years!!</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="This is the shadiest shade we’ve seen in years!!! 👁👄👁 DETAILS at link in Stories, link in bio, or directly here: https://perezhilton.com/aubrey-oday-denies-vacation-photoshop-photos-tiktok/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17948046680150917" data-date="1661191410">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/ChkjZ2MJJPB/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/301122174_392428259678105_6589177305804996372_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oUIo5mOdcXcAX-MeSYK&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8r8RwhVSFRjiRc3lR-P0w8WfsSnYf2hc2PsxKJU7lPaA&#038;oe=630944A5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/301122174_392428259678105_6589177305804996372_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oUIo5mOdcXcAX-MeSYK&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8r8RwhVSFRjiRc3lR-P0w8WfsSnYf2hc2PsxKJU7lPaA&amp;oe=630944A5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/301122174_392428259678105_6589177305804996372_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oUIo5mOdcXcAX-MeSYK&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8r8RwhVSFRjiRc3lR-P0w8WfsSnYf2hc2PsxKJU7lPaA&amp;oe=630944A5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/301122174_392428259678105_6589177305804996372_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oUIo5mOdcXcAX-MeSYK&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8r8RwhVSFRjiRc3lR-P0w8WfsSnYf2hc2PsxKJU7lPaA&amp;oe=630944A5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/301122174_392428259678105_6589177305804996372_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oUIo5mOdcXcAX-MeSYK&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8r8RwhVSFRjiRc3lR-P0w8WfsSnYf2hc2PsxKJU7lPaA&amp;oe=630944A5&quot;}">
<span class="sbi-screenreader">He then shames her for flaunting her jewelry when </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="He then shames her for flaunting her jewelry when so many people can’t afford the same nice things! DETAILS at link in Stories, link in bio, or directly here: https://perezhilton.com/kim-kardashian-paris-robbery-thief-no-remorse-yunis-abbas/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17952574468942284" data-date="1661185519">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/ChkYKrnFiT2/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/300557825_1032476900797228_5021254143841227901_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Os6cV-Wj5e8AX8N9EuI&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-QZJZlJfr8SW3lzmK9ioYruGi_2OtPah5S9LCOPCEF8Q&#038;oe=630928E5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300557825_1032476900797228_5021254143841227901_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Os6cV-Wj5e8AX8N9EuI&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-QZJZlJfr8SW3lzmK9ioYruGi_2OtPah5S9LCOPCEF8Q&amp;oe=630928E5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300557825_1032476900797228_5021254143841227901_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Os6cV-Wj5e8AX8N9EuI&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-QZJZlJfr8SW3lzmK9ioYruGi_2OtPah5S9LCOPCEF8Q&amp;oe=630928E5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300557825_1032476900797228_5021254143841227901_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Os6cV-Wj5e8AX8N9EuI&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-QZJZlJfr8SW3lzmK9ioYruGi_2OtPah5S9LCOPCEF8Q&amp;oe=630928E5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300557825_1032476900797228_5021254143841227901_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Os6cV-Wj5e8AX8N9EuI&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-QZJZlJfr8SW3lzmK9ioYruGi_2OtPah5S9LCOPCEF8Q&amp;oe=630928E5&quot;}">
<span class="sbi-screenreader">For details, link in bio, Stories, or view here: h</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="For details, link in bio, Stories, or view here: https://perezhilton.com/harry-styles-addresses-toxic-negativity-olivia-wilde-relationship/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18135206434286366" data-date="1661184053">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/ChkVXyOFQ2U/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/300416760_1102347714044592_2371889016315333275_n.jpg?_nc_cat=1&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RuL4ycYPt88AX9hELk1&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9bMwprneBSjCnstiizMBgPMhWEUDiyNA2tOQ-WpO1EWw&#038;oe=6308062E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300416760_1102347714044592_2371889016315333275_n.jpg?_nc_cat=1&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RuL4ycYPt88AX9hELk1&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9bMwprneBSjCnstiizMBgPMhWEUDiyNA2tOQ-WpO1EWw&amp;oe=6308062E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300416760_1102347714044592_2371889016315333275_n.jpg?_nc_cat=1&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RuL4ycYPt88AX9hELk1&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9bMwprneBSjCnstiizMBgPMhWEUDiyNA2tOQ-WpO1EWw&amp;oe=6308062E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300416760_1102347714044592_2371889016315333275_n.jpg?_nc_cat=1&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RuL4ycYPt88AX9hELk1&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9bMwprneBSjCnstiizMBgPMhWEUDiyNA2tOQ-WpO1EWw&amp;oe=6308062E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300416760_1102347714044592_2371889016315333275_n.jpg?_nc_cat=1&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RuL4ycYPt88AX9hELk1&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9bMwprneBSjCnstiizMBgPMhWEUDiyNA2tOQ-WpO1EWw&amp;oe=6308062E&quot;}">
<span class="sbi-screenreader">A sad update. Press conference is set for later to</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A sad update. Press conference is set for later today. For details, link in bio, Stories, or view here: https://perezhilton.com/youtube-rescue-team-claim-found-kiely-rodni-adventures-with-purpose/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17917824011576237" data-date="1661183120">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/ChkTl3tJ8Xm/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/300578134_1234900740666843_5673697442940697479_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DTklwqXwWVEAX_6afvj&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9s-sM91WcoKcGOdrY9TrFomu7ObS2F1FWny9cr2dzC_w&#038;oe=630989BB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300578134_1234900740666843_5673697442940697479_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DTklwqXwWVEAX_6afvj&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9s-sM91WcoKcGOdrY9TrFomu7ObS2F1FWny9cr2dzC_w&amp;oe=630989BB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300578134_1234900740666843_5673697442940697479_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DTklwqXwWVEAX_6afvj&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9s-sM91WcoKcGOdrY9TrFomu7ObS2F1FWny9cr2dzC_w&amp;oe=630989BB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300578134_1234900740666843_5673697442940697479_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DTklwqXwWVEAX_6afvj&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9s-sM91WcoKcGOdrY9TrFomu7ObS2F1FWny9cr2dzC_w&amp;oe=630989BB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300578134_1234900740666843_5673697442940697479_n.jpg?_nc_cat=108&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DTklwqXwWVEAX_6afvj&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9s-sM91WcoKcGOdrY9TrFomu7ObS2F1FWny9cr2dzC_w&amp;oe=630989BB&quot;}">
<span class="sbi-screenreader">For details, link in bio, Stories, or view here: h</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="For details, link in bio, Stories, or view here: https://perezhilton.com/jennifer-garner-doing-during-ben-affleck-georgia-wedding-jennifer-lopez/">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18023022694405949" data-date="1661179376">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/ChkMc5rLyfF/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/300439967_5659727780758053_6368562866592215309_n.jpg?_nc_cat=1&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cJrJSWkZ51cAX_yzGHr&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9ZqsITr7i1-dZk4-39c29O_61jecbqIUJ4lCBVGFvhJw&#038;oe=630850CC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300439967_5659727780758053_6368562866592215309_n.jpg?_nc_cat=1&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cJrJSWkZ51cAX_yzGHr&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9ZqsITr7i1-dZk4-39c29O_61jecbqIUJ4lCBVGFvhJw&amp;oe=630850CC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300439967_5659727780758053_6368562866592215309_n.jpg?_nc_cat=1&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cJrJSWkZ51cAX_yzGHr&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9ZqsITr7i1-dZk4-39c29O_61jecbqIUJ4lCBVGFvhJw&amp;oe=630850CC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300439967_5659727780758053_6368562866592215309_n.jpg?_nc_cat=1&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cJrJSWkZ51cAX_yzGHr&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9ZqsITr7i1-dZk4-39c29O_61jecbqIUJ4lCBVGFvhJw&amp;oe=630850CC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/300439967_5659727780758053_6368562866592215309_n.jpg?_nc_cat=1&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cJrJSWkZ51cAX_yzGHr&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT9ZqsITr7i1-dZk4-39c29O_61jecbqIUJ4lCBVGFvhJw&amp;oe=630850CC&quot;}">
<span class="sbi-screenreader">It’s very odd not to attend your brother’s wed</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It’s very odd not to attend your brother’s wedding! For details, link in bio, Stories, or view here: https://perezhilton.com/casey-affleck-missed-ben-affleck-georgia-wedding-jennifer-lopez-reason/">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841402223638690#9" data-resized="{&quot;17975677126720559&quot;:{&quot;id&quot;:&quot;300707463_1707259772984318_4910346968583390010_n&quot;,&quot;ratio&quot;:&quot;0.92&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17885281565701452&quot;:{&quot;id&quot;:&quot;300375845_131389359603942_1862791062340613216_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17982530971601341&quot;:{&quot;id&quot;:&quot;300541790_167244669207511_908162225921454055_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17897376644600920&quot;:{&quot;id&quot;:&quot;300455674_171843428750324_5998338653173185910_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17948046680150917&quot;:{&quot;id&quot;:&quot;301122174_392428259678105_6589177305804996372_n&quot;,&quot;ratio&quot;:&quot;0.87&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17952574468942284&quot;:{&quot;id&quot;:&quot;300557825_1032476900797228_5021254143841227901_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18135206434286366&quot;:{&quot;id&quot;:&quot;300416760_1102347714044592_2371889016315333275_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17917824011576237&quot;:{&quot;id&quot;:&quot;300578134_1234900740666843_5673697442940697479_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18023022694405949&quot;:{&quot;id&quot;:&quot;300439967_5659727780758053_6368562866592215309_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span>
</div>
<a class="side-more" href="https://www.instagram.com/perezhilton" target="_blank" rel="nofollow noreferrer noopenner" target="_blank">Click To Follow</a>
</div>
<div class="sidebox">
<a href="/galleries/">
<div class="side-title">Galleries</div>
</a>
<div id="gallery-slider">
<div class="gallery-box">
<a href="https://perezhilton.com/envira/juiciest-celebrity-love-triangles/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2018/11/Brad-Pitt-Love-Triangle.jpg" />
</div>
<h2>The Juiciest Celebrity Love Triangles!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/amber-heard-johnny-depp-nastiest-celebrity-divorces/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/02/Nastiest-Celeb-Divorces-lead.jpg" />
</div>
<h2>The NASTIEST Celebrity Divorces!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/american-music-awards-2019-red-carpet-fashion/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/AMAs-Main-Pic.jpg" />
</div>
<h2>American Music Awards 2019: All The Fabulous &#038; Flirty Fashion!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/celebs-with-diabetes/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/09/nick-jonas-tom-hanks-halle-berry-celeb-diabetes.jpg" />
</div>
<h2>Celebs Who Have Diabetes</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/dakota-johnson-emilia-clarke-best-dressed-celebrities-11-02-19/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/Dakota-Johnson-Governors-Awards-WENN-1.jpg" />
</div>
<h2>Dakota Johnson, Emilia Clarke, &#038; More Best Dressed Celebs Of The Week!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/election-2020-who-the-celebs-support/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/10/election-2020-who-the-celebs-support.jpg" />
</div>
<h2>Election 2020: Who The Celebs Support!</h2>
</a>
</div>
</div>
<a class="side-more" href="/galleries/">Click For Pics</a>
</div>
<div class="sidebox">
<div class="side-title">Follow Perez</div>
<div id="side-follow"> <a class="facebook" href="https://www.facebook.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a class="twitter" href="https://twitter.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/theperezhilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/user/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="tumblr" href="http://perezhilton.tumblr.com/" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-tumblr" aria-hidden="true"></i></a> <a class="google" href="https://plus.google.com/+PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a></div>
</div>
<div class="sidecar">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div> </div>
<div class="sidebox" style="text-align: center;">
<a target="_blank" href="https://www.mytrue10.com/?&utm_source=perez-hilton&utm_medium=display&utm_campaign=2021-subscriptions&utm_content=static_perfect-10_300x250">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/mytrue-sidebar-bottom-perfect10.gif">
</a>
</div>
<div class="sidebox">
<div class="side-title">Top Celebrities</div>
<div id="side-celeb">
<div class="row">
<div class="col-xs-12">
<div class="col-sm-3">
<a href="https://perezhilton.com/category/ariana-grande/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/grande.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/grande.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cardi-b/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/celeb-kidz/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kids.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kids.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/controversy/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cuteness/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/drake/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/drake.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/drake.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kanye-west/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kendall-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kylie-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/red-carpet/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/selena-gomez/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/selena.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/selena.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/taylor-swift/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png">
</span>
</a>
</div>
</div>
</div>
</div>
<a id="view-all-celebs" class="read-more" href="#" onclick="jQuery('div.accordion h3').click()">View All Celebrities</a>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12">
<div id="footer-feature">
<div class="col-sm-6 zero">
<div class="foot-banner">Latest Video</div>
<a href="https://perezhilton.com/one-of-the-best-concerts-i-have-ever-been-to-peaches-at-area-15-in-las-vegas-plus-crafting-with-my-kids-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" style="max-height: 426px" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/Xc0id2tjCCU"><strong>watch</strong></a> to check out our <a href="https://youtu.be/Xc0id2tjCCU"><strong>review</strong></a> and <a href="https://youtu.be/Xc0id2tjCCU"><strong>highlights</strong></a> from the show and find out why! AND, we also did something cool with the children too. Took them on a playdate and we went to a cute shop where they could pick out art and make it there! It got messy and so fun! <a href="https://youtu.be/Xc0id2tjCCU"><strong>Watch</strong></a>!/hqdefault.jpg" />
<div class="youtube-thumb-slider">
<div class="thumb-box"></div>
<div class="thumb-box"></div>
<div class="thumb-box"></div>
</div>
</div>
<h2>One Of The Best Concerts I Have EVER Been To - Peaches At Area 15 In Las Vegas! Plus, Crafting With My Kids! | Perez Hilton</h2>
</a>
</div>
<div class="col-sm-6 zero">
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/pereztv/">
<div class="footer-feature-block orange">
<div class="footer-feature-title">PerezTV</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/kardashian.jpg" /></div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/gomez.jpg" /></div>
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/play-with-perez/">
<div class="footer-feature-block blue">
<div class="footer-feature-title">Quizzes</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/galleries/">
<div class="footer-feature-block pink">
<div class="footer-feature-title">Galleries</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/swift.jpg" /></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="subnav">
<div class="container">
<div class="row">
<div class="col-xs-12">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/perezhilton-trademark.jpg">
<ul>
<li>
<a href="/category/play-with-perez/">Quizzes</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/galleries/">Galleries</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/category/play-with-perez/">PerezTV</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/">News</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<script type="text/javascript">
jQuery( document ).ready(function() {
    jQuery('.container img').on("error", handleError);

    function handleError() {
		jQuery(this).attr('data-srcset', '').attr('data-src', '').attr('srcset', '');
	    this.src = '/wp-content/themes/understrap-master/images/perez-hilton-image-not-available.jpg';
	}
});
</script>
<div id="footer-spot"></div>
<div class="wrapper" id="wrapper-footer">
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer" id="colophon">
<div class="site-info">
<div id="subfooter">
<div class="container">
<div class="row">
<div class="col-xs-12">
<ul>
<li><a href="/about-perez-hilton/">About</a></li>
<li><a href="/advertising/">Advertising</a></li>
<li><a href="/privacy-policy/">Privacy</a></li>
<li><a href="/terms-of-use/">Terms</a></li>
<li><a href="/sitemap-news.xml">Sitemap</a></li>
<li><a href="/contact/">Contact</a></li>
</ul>
<p class="copy">Copyright © 2022 PerezHilton.com | All Rights Reserved</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>
<script>(function(){var s=document.createElement('script');e = !document.body ? document.querySelector('head'):document.body;s.src='https://acsbapp.com/apps/app/dist/js/app.js';s.defer=true;s.onload=function(){acsbJS.init({
            statementLink     : '',
            feedbackLink      : '',
            footerHtml        : '',
            hideMobile        : false,
            hideTrigger       : false,
            language          : 'en',
            position          : 'right',
            leadColor         : '#146FF8',
            triggerColor      : '#146FF8',
            triggerRadius     : '50%',
            triggerPositionX  : 'right',
            triggerPositionY  : 'bottom',
            triggerIcon       : 'people',
            triggerSize       : 'medium',
            triggerOffsetX    : 20,
            triggerOffsetY    : 20,
            mobile            : {
                triggerSize       : 'small',
                triggerPositionX  : 'right',
                triggerPositionY  : 'bottom',
                triggerOffsetX    : 10,
                triggerOffsetY    : 10,
                triggerRadius     : '50%'
            }
        });
    };
    e.appendChild(s);}());</script>
<script type="text/javascript">
var sbiajaxurl = "https://perezhilton.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/perezhilton.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/theme.min.js?ver=0.9.4.1636670677' id='understrap-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/checkMobile.js?ver=0.9.4.1636670677' id='checkMobile-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/intersectionObserver.pollyfill.min.js?ver=0.9.4.1636670677' id='intersectionObserver-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/article-ads.js?ver=0.9.4.16584814775' id='ads-mapping-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/ph-ads-old.js?ver=0.9.4.1658481477' id='ads-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='lazysizes-js-before'>
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type='text/javascript' async="async" src='https://perezhilton.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.7' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php","alm_nonce":"712fc7fa33","rest_api":"https:\/\/perezhilton.com\/wp-json\/","rest_nonce":"0583811475","pluginurl":"https:\/\/perezhilton.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Perez Hilton","site_tagline":"Celebrity News, Entertainment News, & GossipNews"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.3' id='ajax-load-more-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/perezhilton.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/perezhilton.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.6' id='sbi_scripts-js'></script>
</body>
</html>
