<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700|Lobster|Rustico|Quicksand:400,700&display=swap" rel="stylesheet">

<title>Tom Cruise&#039;s Latest CRAZY Stunt Will Leave You Breathless! - Perez Hilton</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tom Cruise&#039;s Latest CRAZY Stunt Will Leave You Breathless! - Perez Hilton" />
<meta property="og:description" content="What Tom Cruise just did makes the rock climbing scene to open Mission: Impossible 2 (inset, above) look like child&#8217;s play!!! The 58-year-old film star is working on Mission: Impossible 7 right now in Norway ahead of its planned November 2021 release, and with it he just took on one of the wildest, most ambitious, most dangerous stunts [...]Read More..." />
<meta property="og:url" content="https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/" />
<meta property="og:site_name" content="Perez Hilton" />
<meta property="article:published_time" content="2020-09-08T14:07:28+00:00" />
<meta property="og:image" content="https://perezhilton.com/wp-content/uploads/2020/09/tom-cruise-mission-impossible-7-motorcycle-parachute-ramp-stunt-video.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1147" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://perezhilton.com/#website","url":"https://perezhilton.com/","name":"Perez Hilton","description":"Celebrity News, Entertainment News, &amp; GossipNews","potentialAction":[{"@type":"SearchAction","target":"https://perezhilton.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/#primaryimage","inLanguage":"en-US","url":"https://perezhilton.com/wp-content/uploads/2020/09/tom-cruise-mission-impossible-7-motorcycle-parachute-ramp-stunt-video.jpg","width":1200,"height":1147,"caption":"Tom Cruise's stunt for Mission: Impossible 7 is CRAZY! Video HERE!"},{"@type":"WebPage","@id":"https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/#webpage","url":"https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/","name":"Tom Cruise's Latest CRAZY Stunt Will Leave You Breathless! - Perez Hilton","isPartOf":{"@id":"https://perezhilton.com/#website"},"primaryImageOfPage":{"@id":"https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/#primaryimage"},"datePublished":"2020-09-08T14:07:28+00:00","dateModified":"2020-09-08T14:07:28+00:00","author":{"@id":"https://perezhilton.com/#/schema/person/f5b0a309e4dbf724f672ec0eb27e73d6"},"breadcrumb":{"@id":"https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/"]}]},{"@type":"BreadcrumbList","@id":"https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://perezhilton.com/","url":"https://perezhilton.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://perezhilton.com/category/tom-cruise/","url":"https://perezhilton.com/category/tom-cruise/","name":"Tom Cruise"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/","url":"https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/","name":"Tom Cruise&#8217;s Latest CRAZY Stunt Will Leave You Breathless!"}}]},{"@type":["Person"],"@id":"https://perezhilton.com/#/schema/person/f5b0a309e4dbf724f672ec0eb27e73d6","name":"B.D.","image":{"@type":"ImageObject","@id":"https://perezhilton.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a4ce569b4252c633bf10a1e99cda38c1?s=96&d=mm&r=g","caption":"B.D."}}]}</script>

<link rel="amphtml" href="https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Feed" href="https://perezhilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Comments Feed" href="https://perezhilton.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Tom Cruise&#8217;s Latest CRAZY Stunt Will Leave You Breathless! Comments Feed" href="https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/perezhilton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://perezhilton.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://perezhilton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css' href='https://perezhilton.com/wp-content/themes/understrap-master/css/theme.min.css?ver=0.9.4.1599331709' type='text/css' media='all' />
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/quantcast.js?ver=0.9.4.1599331709'></script>
<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js?ver=0.9.4.1599331709'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/prebid.js?ver=0.9.4.1599331709'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=0.9.4.1599331709'></script>
<link rel='https://api.w.org/' href='https://perezhilton.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://perezhilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://perezhilton.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://perezhilton.com/?p=771819' />
<link rel="alternate" type="application/json+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Ftom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Ftom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video%2F&#038;format=xml" />
<link rel="pingback" href="https://perezhilton.com/xmlrpc.php">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Perez Hilton - Celebrity News, Entertainment News, &amp; GossipNews">
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://perezhilton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'eecc140c-625f-48dd-baf4-f9e72105844b';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://perezhilton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b0cd0f2-3d64-4a96-b6d2-c215d89cc9e7";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-338092-8"></script>
<script>
		window.dataLayer = window.dataLayer || [];
      	function gtag(){dataLayer.push(arguments);}
      	gtag('js', new Date());
      	gtag('config', 'UA-338092-8');
  	</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>
<body class="post-template-default single single-post postid-771819 single-format-standard wp-custom-logo wp-embed-responsive group-blog" itemscope itemtype="http://schema.org/WebSite">
<div class="site" id="page">

<div id="wrapper-navbar">
<div id="head-info">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a class="tip" href="/contact/">Got A Tip?</a>
<form method="get" id="searchform" action="https://perezhilton.com/" role="search">
<input type="submit" value="Search" id="searchsubmit">
<input type="text" id="s" name="s" value="">
<img class="glass lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/glass.png">
</form>
<div class="accordion">
<h3><i class="fa fa-star" aria-hidden="true"></i> Star Seeker <i class="fa fa-star" aria-hidden="true"></i></h3>
<div id="star_seeker" style="display: none;">
<input class="search" id="starSeeker" placeholder="Search STAR SEEKER"><i class="fa fa-spinner fa-spin" aria-hidden="true"></i>
<span id="tag-wrap">
<ul class="list">
</ul>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav id="main-nav" class="navbar navbar-expand-md navbar-dark bg-primary" aria-labelledby="main-nav-label">
<h2 id="main-nav-label" class="sr-only">
Main Navigation </h2>
<div class="container">

<a href="https://perezhilton.com/" class="navbar-brand custom-logo-link" rel="home"><img width="300" height="49" data-src="https://perezhilton.com/wp-content/uploads/2020/07/perez-hilton-logo-300x49-1.png" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2049%22%3E%3C/svg%3E" class="custom-logo lazyload" alt="Perez Hilton" width="300" /></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="search mobile-only menu-item menu-item-type-post_type menu-item-object-page nav-item"><form role="search" method="get" id="searchform" action="https://perezhilton.com/"><input type="text" value="" placeholder="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660504 nav-item"><a title="Galleries" href="https://perezhilton.com/galleries/" class="nav-link">Galleries</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660505 nav-item"><a title="Quizzes" href="https://perezhilton.com/category/play-with-perez/" class="nav-link">Quizzes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660506 nav-item"><a title="PerezTV" href="https://perezhilton.com/category/pereztv/" class="nav-link">PerezTV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660507 nav-item"><a title="FitPerez" href="https://perezhilton.com/category/fitperez/" class="nav-link">FitPerez</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660508 nav-item"><a title="Teddy Hilton" href="https://perezhilton.com/category/teddy-hilton/" class="nav-link">Teddy Hilton</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660509 nav-item"><a title="Perezitos" href="https://perezhilton.com/category/perezitos/" class="nav-link">Perezitos</a></li>
</ul></div> </div>
</nav>
</div>
<div id="home-feature" class="page-feature ">
<div id="feature-bg-slider">
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
</div>
<div class="container-full">
<div class="row">
<div class="col-xs-12">
<div id="page-slider">
<span>
<a href="https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/">
<img class="featured lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22https://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20112%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/09/tom-cruise-mission-impossible-7-motorcycle-parachute-ramp-stunt-video-1024x979.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/gil-glaze-feat-annabel-turner-young-forever/">
<img class="featured lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22https://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20112%22%3E%3C/svg%3E" data-src="https://i3.ytimg.com/vi/QTMQVy7kNHM/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/prince-harry-meghan-markle-repaid-taxpayers-frogmore-cottage-renovation/">
<img class="featured lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22https://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20112%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/09/prince-harry-meghan-markle-frogmore-cottage-debt-paid-off-1024x1001.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/mac-miller-death-anniversary-two-years-remembrance/">
<img class="featured lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22https://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20112%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/09/mac-miller-death-anniversary-remembrance-fans-followers-artists-1024x999.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/jon-gosselin-collin-gosselin-better-than-ever-follow-up-post-domestic-abuse-allegations/">
<img class="featured lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22https://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20112%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/09/jon-gosselin-collin-gosselin-new-instagram-post-better-than-ever-domestic-violence-abuse-allegations-1024x928.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/art-class-with-my-5-year-old-perez-hilton/">
<img class="featured lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22https://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20112%22%3E%3C/svg%3E" data-src="https://i3.ytimg.com/vi/k_lXavm16tQ/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/sofia-richie-jaden-smith-very-flirty-beach-day/">
<img class="featured lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22https://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20112%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/09/sofia-richie-jaden-smith-very-flirty-malibu-beach-day-date-1024x917.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/youtube-closed-captions-controversy-deaf-community/">
<img class="featured lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22https://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20112%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/09/youtube-closed-captions-community-backlash-deaf-hard-of-hearing-controversy-1024x672.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/bruce-williamson-the-temptations-dead-coronavirus/">
<img class="featured lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22https://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20112%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/09/bruce-williamson-the-temptations-dead-coronavirus-49-years-old-1024x640.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/cardi-b-candace-owens-joe-biden-donald-trump-wap-social-media-fight/">
<img class="featured lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22https://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20112%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/09/cardi-b-candace-owens-joe-biden-donald-trump-politics-social-media-feud-1024x821.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/perez-hilton-starsona-10/">
<img class="featured lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22https://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20112%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/09/1-819x1024.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/el-dorado-fire-pyrotechnic-device-gender-reveal-party/">
<img class="featured lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22https://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20112%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/09/Viral-News-Photo-4-1024x597.jpg" />
</a>
</span>
</div> </div>
</div>
</div>
<div id="page-title">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="title-center">
<h1>Tom Cruise</h1>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="feature-spot">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="advertisment_notice dd-slots">
<div id="div-gpt-ad-leaderboard" class="slot-data" data-msp="/21733733414/Mobile_Leaderboard" data-dsp="/21733733414/Leaderboard_728x90" data-m-size="[[320,50],[320,100]]" data-d-size="[[728,90],[970,90],[970,250]]"></div>
</div>
</div>
</div>
</div>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<div class="col-md-8 col-sm-12 content-area" id="primary">
<main class="site-main" id="main">
<article class="post-771819 post type-post status-publish format-standard has-post-thumbnail hentry category-amazing category-crazzzzy category-film-flickers category-inspiration category-news category-scientology category-tom-cruise category-twitter category-viral-news tag-christopher-mcquarrie tag-mission-impossible tag-motorcycle tag-norway tag-parachute tag-stunts tag-twitter-reacts" id="post-771819">
<div id="heading-bg">
<header class="entry-header">
<h1 class="entry-title">Tom Cruise&#8217;s Latest CRAZY Stunt Will Leave You Breathless!</h1>
<div id="breadcrumbs"><span><span><a href="https://perezhilton.com/">Home</a> » <span><a href="https://perezhilton.com/category/tom-cruise/">Tom Cruise</a> » <span class="breadcrumb_last" aria-current="page">Tom Cruise&#8217;s Latest CRAZY Stunt Will Leave You Breathless!</span></span></span></span></div>
</header>
</div>
<img width="640" height="612" data-srcset="https://perezhilton.com/wp-content/uploads/2020/09/tom-cruise-mission-impossible-7-motorcycle-parachute-ramp-stunt-video-1024x979.jpg 1024w, https://perezhilton.com/wp-content/uploads/2020/09/tom-cruise-mission-impossible-7-motorcycle-parachute-ramp-stunt-video-300x287.jpg 300w, https://perezhilton.com/wp-content/uploads/2020/09/tom-cruise-mission-impossible-7-motorcycle-parachute-ramp-stunt-video-768x734.jpg 768w, https://perezhilton.com/wp-content/uploads/2020/09/tom-cruise-mission-impossible-7-motorcycle-parachute-ramp-stunt-video.jpg 1200w" data-src="https://perezhilton.com/wp-content/uploads/2020/09/tom-cruise-mission-impossible-7-motorcycle-parachute-ramp-stunt-video-1024x979.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20612%22%3E%3C/svg%3E" class="featured wp-post-image lazyload" alt="Tom Cruise&#039;s stunt for Mission: Impossible 7 is CRAZY! Video HERE!" sizes="(max-width: 640px) 100vw, 640px" width="640" />
<div class="entry-content">
<div itemprop="articleBody" class="text">
<p>What <strong>Tom Cruise</strong> just did makes the rock climbing scene to open <em>Mission: Impossible 2</em> (inset, above) look like child&#8217;s play!!!</p>
<p>The 58-year-old film star is working on <em>Mission: Impossible 7</em> right now in Norway ahead of its planned November 2021 release, and with it he just took on one of the wildest, most ambitious, most dangerous stunts we&#8217;ve EVER seen! No wonder this guy can bring it at the box office, because this is CRAZY!!!</p>
<p><a href="https://perezhilton.com/tom-cruise-nicole-kidman-daughter-selfie/"><strong>Related: Tom Cruise And Nicole Kidman&#8217;s Daughter Posts SUPER Rare Selfie!</strong></a></p>
<p>Multiple social media videos and still pics popped up over the weekend showing Cruise driving a motorcycle down a long, narrow ramp and out over a fjord on the edge of Helsetkopen mountain in Stranda, Norway, where <em>MI7</em> is currently being filmed.</p>
<p>As he flies off the ramp &#8212; being followed by a filming drone <em>and</em> a helicopter, by the way &#8212; the fearless actor loses the motorbike, watching it fall hundreds of feet down the rocky cliff face. And just when you think Cruise himself is about to do the same thing, a parachute opens! And he easily, beautifully glides slowly all the way back down to the earth, thousands of feet down below the ramp. Unbelievable! And he makes it look so easy!!!</p>
<p>Writing about it is one thing, but you&#8217;ve really got to see it to believe it. Ch-ch-check out Cruise&#8217;s incredible stunt (below):</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Christopher McQuarrie and Tom Cruise are taking Mission: Impossible 7 to another level <a href="https://t.co/eZaa5z8s5Y">pic.twitter.com/eZaa5z8s5Y</a></p>
<p>&mdash; zach (@ZachMacieI) <a href="https://twitter.com/ZachMacieI/status/1302785863114342400?ref_src=twsrc%5Etfw">September 7, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>HOLY S**T!!! And that was just day ONE!</p>
<p><a href="https://perezhilton.com/bryce-dallas-howard-the-help-black-lives-matter-movies-instagram/"><strong>Related: Bryce Dallas Howard Has A Better Selection Of BLM Movies For You!</strong></a></p>
<p>As director <strong>Christopher McQuarrie</strong> teased on his own personal <strong>Instagram</strong> account over the weekend (below), filming has only just begun for the much-anticipated action thriller:</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CEzSnUzjFAx/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CEzSnUzjFAx/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CEzSnUzjFAx/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Action&#8230; #MI7 Day 1</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/christophermcquarrie/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Christopher McQuarrie</a> (@christophermcquarrie) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-09-06T16:14:58+00:00">Sep 6, 2020 at 9:14am PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>What an angle on that photo! It makes the ramp, and Cruise&#8217;s jump, even more intense-looking than the first video, if that&#8217;s even possible! And if this is just the start of filming, what the heck do Cruise and McQuarrie have in store for the rest of the film?! We&#8217;re not even sure if we&#8217;re ready for it! Ha!!!</p>
<p><a href="https://perezhilton.com/chadwick-boseman-iconic-film-career-list/"><strong>Related: Re-Visit Chadwick Boseman&#8217;s Iconic And Career-Defining Film Performances!</strong></a></p>
<p>Unsurprisingly, fans weighing in on social media had a LOT to say after seeing the A-list actor&#8217;s incredible stunt work:</p>
<blockquote><p>&#8220;I cannot conceive how they’re going to take it up another notch!! The last film was incredible!&#8221;</p>
<p>&#8220;This is reminding me of the golden eye opening bike jump to catch a plane stunt, except this one looks way more real and it’s being performed by the legend himself!&#8221;</p>
<p>&#8220;Absolutely zero need for that stunt and I absolutely love it.&#8221;</p>
<p>&#8220;JESUS CHRIST HE&#8217;S A MADMAN&#8221;</p>
<p>&#8220;RIP to the bike&#8221;</p>
<p>&#8220;THIS IS DAY 1&#8221;</p></blockquote>
<p>Amazing!!! All signs still point to a November 19, 2021 release date for <em>Mission: Impossible 7</em>, so strap in and hunker down for the next 14 months! We&#8217;ll all get to see how this turned out in theaters soon enough!</p>
<p>Reactions, Perezcious readers?! Holy s**t, right?? Sound off with your take on the stunt down in the comments (below)!!!</p>
<p class="image_cite"><em>[Image via Mario Mitsis/<a href="http://wenn.com" target="_blank" rel="nofollow noopener noreferrer">WENN</a>/<a href="https://www.youtube.com/watch?v=K0KzvD-0rx0">YouTube</a>/<a href="https://www.instagram.com/p/CEzSnUzjFAx/">Instagram</a>]</em></p>
</div>
<div class="clear"></div>
<h3 class="single-h3">Related Posts</h3>
<div id="related-posts">
<div class="row">
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/madonna-ten-most-iconic-music-videos-details/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/09/madonna-iconic-music-videos-real-story-1024x608.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/madonna-ten-most-iconic-music-videos-details/"> The REAL Story Behind Madonna&#8217;s Ten Most Iconic Music Videos! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/kim-kardashian-skims-billboard-fan-myleeza-kardashian/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/09/kim-kardashian-super-fan-skims-billboard-los-angeles-1024x851.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/kim-kardashian-skims-billboard-fan-myleeza-kardashian/"> Kim Kardashian Put Her #1 Fan On A Los Angeles Billboard For SKIMS! So Cool! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/adele-new-picture-body-transformation-viral-carnival/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/08/adele-body-transformation-new-picture-1024x840.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/adele-new-picture-body-transformation-viral-carnival/"> Adele Breaks The Internet With New Viral Pic Showing Her Full Transformation &#038; Then Some &#8212; OMG! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/megan-thee-stallion-virtual-concert-video/">
 <img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/08/megan-thee-stallion-virtual-concert-1024x940.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/megan-thee-stallion-virtual-concert-video/"> Megan Thee Stallion Slays Her First Virtual Concert Since Tory Lanez Shooting Incident </a></div>
</div>
</div>
</div>
</div>
<script async src="https://launcher.spot.im/spot/sp_6oLVLzgr" data-post-id='771819' data-spot-id="sp_6oLVLzgr" data-spotim-module="spotim-launcher" data-post-id="771819" data-article-tags="christopher mcquarrie, mission: impossible, motorcycle, norway, parachute, stunts, Twitter Reacts" data-post-url="https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/" data-disqus-url="https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/" data-disqus-identifier="771819" data-spotim-autorun="false">
			</script>
<div data-spotim-module="pitc" class="spot-im-holder"></div>
<a class="show-comments" onclick="loadSpotim(jQuery(this), '771819', 'https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/', 'christopher mcquarrie, mission: impossible, motorcycle, norway, parachute, stunts, Twitter Reacts', 'https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/');"> CLICK HERE TO COMMENT </a>
<div id="yappa-comments-frame"></div>
<script type="text/javascript" src="https://comments.yappaapp.com/embed/yappa-comments.js"></script>
<div class="nativo"></div>
<div id="rcjsload_9456db"></div>
<script type="text/javascript">
	var wID = 105178;
    (function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcds = document.getElementById("rcjsload_9456db");
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "//trends.revcontent.com/serve.js.php?w="+wID+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
        rcel.async = true;
        rcds.appendChild(rcel);
    })();
</script>
<div class="single-date">Sep 08, 2020 07:07am PDT</div>
<div class="subtext">
<div class="row">
<div class="col-sm-4">
<h3>Share This</h3>
<ul class="post-share">
<li><a rel="nofollow noreferrer noopener" href="https://www.facebook.com/sharer.php?u=https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/&amp;t=Tom Cruise&#8217;s Latest CRAZY Stunt Will Leave You Breathless!" title="Share this post on Facebook"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="javascript:pinIt();" title="Share on Pinterest"><i class="fa fa-pinterest-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="https://twitter.com/home?status=Currently+reading%3A+https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/" title="Share this article with your Twitter followers"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="col-sm-8">
<ul class="post-categories">
<li class="categories">
<h3>Categories</h3>
<ul><ul class="post-categories">
<li><a href="https://perezhilton.com/category/amazing/" rel="category tag">Amazing</a></li>
<li><a href="https://perezhilton.com/category/crazzzzy/" rel="category tag">Crazzzzy</a></li>
<li><a href="https://perezhilton.com/category/film-flickers/" rel="category tag">Film Flickers</a></li>
<li><a href="https://perezhilton.com/category/inspiration/" rel="category tag">Inspiration</a></li>
<li><a href="https://perezhilton.com/category/news/" rel="category tag">News</a></li>
<li><a href="https://perezhilton.com/category/scientology/" rel="category tag">Scientology</a></li>
<li><a href="https://perezhilton.com/category/tom-cruise/" rel="category tag">Tom Cruise</a></li>
<li><a href="https://perezhilton.com/category/twitter/" rel="category tag">Twitter</a></li>
<li><a href="https://perezhilton.com/category/viral-news/" rel="category tag">Viral: News</a></li></ul></ul> </li>
</ul>
</div>
</div>
<nav class="container navigation post-navigation">
<h2 class="sr-only">Post navigation</h2>
<div class="row nav-links justify-content-between">
<span class="nav-previous"><a href="https://perezhilton.com/gil-glaze-feat-annabel-turner-young-forever/" rel="prev">CLICK CLICK CLICK Next Article &nbsp;<i class="fa fa-arrow-circle-right"></i></a></span> </div>
</nav>
<div class="play-spot">
<script>
		            (function(d, s, n, id) {
		                var js, fjs = d.getElementsByTagName(s)[0];
		                if (d.getElementById(id)) return;
		                js = d.createElement(s);
		                js.id = id;
		                js.className = n;
		                js.src = "https://mcd-sdk.playbuzz.com/embed/sdk.js?embedId=7bf0df57-3cb6-41b5-be24-76e9e5f90af4";
		                fjs.parentNode.insertBefore(js, fjs);
		            }(document, 'script', 'playbuzz-mcd-sdk', 'mcd-sdk-jssdk_323 Enterprises_Perezhilton.com'));
		        </script>
<pb-mcd embed-id="7bf0df57-3cb6-41b5-be24-76e9e5f90af4" loaded="true" data-pbs-root="true" data-pbs-position="static" class="pbs"></pb-mcd>
</div>
</div>
</div>
<footer class="entry-footer">
</footer>
</article>
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts" data-alm-id="" data-canonical-url="https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/" data-slug="tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video" data-post-id="771819" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax row" data-cache="true" data-cache-id="" data-cache-path="https://perezhilton.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="771819" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="Perez Hilton" data-single-post-site-tagline="Celebrity News, Entertainment News, &amp; GossipNews" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-pageview="true" data-container-type="div" data-repeater="template_1" data-post-type="post" data-meta-key="_wplp_post_search" data-meta-compare="NOT EXISTS" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Read More"><div class="alm-reveal alm-single-post post-771819" data-url="https://perezhilton.com/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/" data-title="Tom Cruise&#8217;s Latest CRAZY Stunt Will Leave You Breathless!" data-id="771819" data-page="0"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Read More</button></div></div>
</main>

</div>
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-trending">
<div class="side-title">HOT NEWS</div>
<div id="side-trending">
<ul class="wpp-list">
<div class="feature-box">
<a href="https://perezhilton.com/kaitlyn-bristowe-tears-social-media-trolls-criticism-video/" title="Kaitlyn Bristowe Brought To Tears Over Social Media &#8216;Trolls&#8217; Ahead Of Her <i>Dancing With The Stars</i> Debut">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/09/kaitlyn-bristowe-social-media-trolls-tears-controversy-dancing-with-the-stars-973x1024.jpg" />
<div class="feature-content">
<h2>Kaitlyn Bristowe Brought To Tears Over Social Media &#8216;Trolls&#8217; Ahead Of Her <i>Dancing With The Stars</i> Debut</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/donald-trump-actor-fake-barack-obama-fired-apprentice-leaked-video/" title="Donald Trump Reportedly Once Hired A Black Actor To Pretend To Be Barack Obama So Trump Could &#8216;Fire&#8217; Him!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/09/barack-obama-donald-trump-fake-video-youre-fired-viral-michael-cohen-book-1024x951.jpg" />
<div class="feature-content">
<h2>Donald Trump Reportedly Once Hired A Black Actor To Pretend To Be Barack Obama So Trump Could &#8216;Fire&#8217; Him!</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/florida-man-viral-crazy-stories/" title="The Wackiest, Wildest &#038; Weirdest &#8216;Florida Man&#8217; Stories EVER!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/09/florida-man-wackiest-wildest-stories-ever-1024x683.jpg" />
<div class="feature-content">
<h2>The Wackiest, Wildest &#038; Weirdest &#8216;Florida Man&#8217; Stories EVER!</h2>
</div>
</a>
</div>
</ul>
</div>
</div>
</div>
<div class="sidebox">
<div class="side-title">Top Celebrities</div>
<div id="side-celeb">
<div class="row">
<div class="col-xs-12">
<div class="col-sm-3">
<a href="https://perezhilton.com/category/ariana-grande/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/grande.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/grande.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cardi-b/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/celeb-kidz/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kids.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kids.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/controversy/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cuteness/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/drake/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/drake.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/drake.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kanye-west/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kendall-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kylie-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/red-carpet/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/selena-gomez/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/selena.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/selena.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/taylor-swift/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png">
</span>
</a>
</div>
</div>
</div>
</div>
<a id="view-all-celebs" class="read-more" href="#" onclick="jQuery('div.accordion h3').click()">View All Celebrities</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="http://perezpodcast.com/" target="_blank">
<img class="perez-pod lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/php3.png">
</a>
</div>
<div class="sidebox">
<div class="side-title">My New Autobiography!</div>
<a target="_blank" href="https://www.amazon.com/dp/1641604042/">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/tmi-book-perez-hilton.jpg">
</a>
<a style="top: -3px;position: relative;" href="https://www.amazon.com/dp/1641604042/" class="side-more" target="_blank">Click To Buy</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/pereztv/">
<div class="side-title">Top Videos</div>
</a>
<div class="side-video-large">
<a href="https://perezhilton.com/art-class-with-my-5-year-old-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div>
<img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/k_lXavm16tQ/hqdefault.jpg" />
</div>
<div class="side-title-tv-lg">Art Class With My 5 Year Old! | Perez Hilton</div>
</a>
</div>
<div id="side-video-box">
<div class="side-video-small">
<a href="https://perezhilton.com/did-adele-have-weight-loss-surgery-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/UuquJcCN1Ck/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Did Adele Have Weight Loss Surgery? | Perez Hilton</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/perez-hilton-has-a-wap-compilation-cardi-b-is-shook/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/gBQbVh67US8/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Perez Hilton Has A WAP &#8211; Compilation! Cardi B Is Shook!!!</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/my-thoughts-on-the-new-katy-perry-album-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/i3nzaWdNfBs/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">My Thoughts On The New Katy Perry Album! | Perez Hilton</div>
</a>
</div>
</div>
<a class="side-more" href="https://perezhilton.com/category/pereztv/">Click To Watch</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="/galleries/">
<div class="side-title">Galleries</div>
</a>
<div id="gallery-slider">
<div class="gallery-box">
<a href="https://perezhilton.com/envira/juiciest-celebrity-love-triangles/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2018/11/Brad-Pitt-Love-Triangle.jpg" />
</div>
<h2>The Juiciest Celebrity Love Triangles!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/amber-heard-johnny-depp-nastiest-celebrity-divorces/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/02/Nastiest-Celeb-Divorces-lead.jpg" />
</div>
<h2>The NASTIEST Celebrity Divorces!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/american-music-awards-2019-red-carpet-fashion/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/AMAs-Main-Pic.jpg" />
</div>
<h2>American Music Awards 2019: All The Fabulous &#038; Flirty Fashion!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/celebs-with-diabetes/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/09/nick-jonas-tom-hanks-halle-berry-celeb-diabetes.jpg" />
</div>
<h2>Celebs Who Have Diabetes</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/dakota-johnson-emilia-clarke-best-dressed-celebrities-11-02-19/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/Dakota-Johnson-Governors-Awards-WENN-1.jpg" />
</div>
<h2>Dakota Johnson, Emilia Clarke, &#038; More Best Dressed Celebs Of The Week!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/election-2020-who-the-celebs-support/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/10/election-2020-who-the-celebs-support.jpg" />
</div>
<h2>Election 2020: Who The Celebs Support!</h2>
</a>
</div>
</div>
<a class="side-more" href="/galleries/">Click For Pics</a>
</div>
<div class="sidebox">
<div class="side-title">Newsletter</div>
<div id="news-box">
<div id="news-text">Subscribe to our newsletter for the latest celebrity gossip</div>
<style id="emma-emarketing" type="text/css" media="all">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</style>
<div id="emma-form" class="emma-vertical-layout emma-only-email" style="width:100%"><div class="emma-wrap"><form id="emma-subscription-form" data-form-unique="1814740" action="/tom-cruise-mission-impossible-motorcycle-ramp-parachute-stunt-video/" method="post" accept-charset="utf-8"><ul id="emma-form-elements" class="emma-cf"><li class="emma-form-row emma-cf"><label class="emma-form-label" for="emma-main-input">Ema&#105;&#108;</label><input id="emma-main-input" class="emma-form-input" type="text" name="emma_main_input" size="30" placeholder=""></li><li class="emma-form-row emma-form-row-last"><span class="emma-form-label-required"></span><div class="validation-container"><input name="validation" type="text" /></div><input type="hidden" name="emma_signup_form_id" value="" /><input type="hidden" name="emma_send_confirmation" value="1" /><input type="hidden" name="emma_form_unique" value="1814740" />
<div class="emma-submit-wrap-1814740"><noscript><div class="emma-alert">Sorry. You must have JavaScript enabled to fill out this form.</div></noscript></div>
<script type="text/javascript">
        	jQuery(document).ready(function($) {
        		
        		$(".emma-submit-wrap-1814740").append('<input id="emma-form-submit-1814740" type="submit" name="emma_form_submit" value="Subscribe">');
        		
        	});
        </script>
</li></ul><div id="recaptcha-popup-1814740" class="recaptcha-popup hidden"><div class="inner"><p>Please complete the reCAPTCHA below to join our email list.</p><script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback1814740&render=explicit" async defer></script>
<script type="text/javascript">
	        		
	        		if ( typeof captchaExists == "undefined" ) {
		        		var captchaExists = true;
		        	} else {
			        	captchaExists = true;
			        }
		        	
		        	if ( typeof captchaInit == "undefined" ) {
			        	var captchaInit = true;
			        	
		        		var recaptchaSiteKey = "6Lc_R7wZAAAAAEdM7tfIK_JYz_jitfJQQx95mXUC";
		        		
		        		var goodCaptcha = function( response ){
			        		setTimeout(emmaHideCaptcha, 2000);
		        		}
					
						function emmaHideCaptcha() {
			        		// Unmark our submit button
			        		var submitButton = document.getElementsByClassName("activeForm")[0].getElementsByClassName("waiting")[0];
			        		submitButton.className = "passed-captcha " + submitButton.className.replace( "waiting", "" );
			        		
			        		submitButton.click();
			        	}
			        	
			        }
			        
			        function onloadCallback1814740() {
						
				    }
					
	        	</script><div id="recaptcha-container-1814740" class="recaptcha-container" data-callback="thatsAGoodRecaptcha"></div></div></div></form></div></div> </div>
</div>
 <div class="sidebox">
<a href="https://perezhilton.com/category/play-with-perez/">
<div class="side-title">Quizzes</div>
</a>
<div id="quiz-slider">
<a href="https://perezhilton.com/best-dressed-celebrities-8-31-2020/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/08/Dua-Lipa-Kylie-Jenner-Best-Dressed-Month-Instagram-1024x1024.jpg" />
<h2>VOTE: Who Was This Month&#8217;s Best Dressed Celeb??</h2>
</div>
</a> <a href="https://perezhilton.com/quiz-celebrity-clapback-queen/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/07/Which-Celeb-Clapback-Queen-Are-You.jpg" />
<h2>QUIZ: Which Celeb Clapback Queen Are You? Find Out HERE!</h2>
</div>
</a> <a href="https://perezhilton.com/best-movies-2010s-ranker/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/12/Best-Movies-Of-The-2010s-Ranker.jpg" />
<h2>Rank The Best Movies Of The Decade!</h2>
</div>
</a>
</div>
<a class="side-more" href="https://perezhilton.com/category/play-with-perez/">Play With Perez</a>
</div>
<div class="sidebox">
<div class="side-title">Instagram</div>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="width: 100%;" data-feedid="sbi_perezhilton#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;showfollow&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showheader&quot;:&quot;false&quot;}">
<div id="sbi_images">
<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17844763670338932" data-date="1599571945">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CE4Jj5ChpIb/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/118988337_639368536965438_1236579811788462750_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PXVdIchgrdcAX_gzlRW&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=1d1d207581bb6c71a60d5db18a242613&#038;oe=5F7C411A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/118988337_639368536965438_1236579811788462750_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PXVdIchgrdcAX_gzlRW&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=1d1d207581bb6c71a60d5db18a242613&amp;oe=5F7C411A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CE4Jj5ChpIb\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CE4Jj5ChpIb\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CE4Jj5ChpIb\/media\/?size=l&quot;}">
<span class="sbi-screenreader">Chaos meets cute meets the ultimate test in parent</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Chaos meets cute meets the ultimate test in parenting patience! 🧈🍪 (Via Instagram/@littlechefcade!)">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18050921428253294" data-date="1599569804">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CE4FhH0hWJa/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/118980370_376180353539903_557133901109158422_n.jpg?_nc_cat=1&#038;_nc_sid=8ae9d6&#038;_nc_ohc=R_IVC7K-b9AAX8j3i6l&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=4e973e409d0288716bf32c69393f1c8c&#038;oe=5F7DF39B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/118980370_376180353539903_557133901109158422_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=R_IVC7K-b9AAX8j3i6l&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=4e973e409d0288716bf32c69393f1c8c&amp;oe=5F7DF39B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CE4FhH0hWJa\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CE4FhH0hWJa\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CE4FhH0hWJa\/media\/?size=l&quot;}">
<span class="sbi-screenreader">Shakira appreciation post 🌊🔥</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Shakira appreciation post 🌊🔥">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17853429377204693" data-date="1599515358">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CE2dq45BePr/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/118877121_815627652577696_4426072846687689126_n.jpg?_nc_cat=1&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xx8xJEXMWSsAX8vOEhX&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=8c38eedbc2770a32adabf2ffabfa21b3&#038;oe=5F7BC3BD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/118877121_815627652577696_4426072846687689126_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xx8xJEXMWSsAX8vOEhX&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=8c38eedbc2770a32adabf2ffabfa21b3&amp;oe=5F7BC3BD&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CE2dq45BePr\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CE2dq45BePr\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/118877121_815627652577696_4426072846687689126_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xx8xJEXMWSsAX8vOEhX&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=8c38eedbc2770a32adabf2ffabfa21b3&amp;oe=5F7BC3BD&quot;}">
<span class="sbi-screenreader">Hard to believe it&#039;s been two years since Mac Mill</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Hard to believe it&#039;s been two years since Mac Miller passed away... 😢💔">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18121833736142664" data-date="1599512583">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CE2YYKihyc2/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/118879193_179204837055360_1013011994188797894_n.jpg?_nc_cat=1&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wUuA2d0jRhcAX9LOWVY&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=72ef1d4ae7742f475ae0d346b9db8f8e&#038;oe=5F7C4780" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/118879193_179204837055360_1013011994188797894_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wUuA2d0jRhcAX9LOWVY&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=72ef1d4ae7742f475ae0d346b9db8f8e&amp;oe=5F7C4780&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CE2YYKihyc2\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CE2YYKihyc2\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/118879193_179204837055360_1013011994188797894_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wUuA2d0jRhcAX9LOWVY&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=72ef1d4ae7742f475ae0d346b9db8f8e&amp;oe=5F7C4780&quot;}">
<span class="sbi-screenreader">What family drama?! In a new post -- and a MAJOR a</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What family drama?! In a new post -- and a MAJOR about-face from the other day -- Jon Gosselin&#039;s teenage son now says he&#039;s &quot;better than ever.&quot; That&#039;s great! But what the heck is going on?! Swipe UP on this post in our IG Stories to get caught up on everything...">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17860145735097288" data-date="1599508893">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CE2RVvWhd_i/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/118965465_170176797932702_8397509039945095985_n.jpg?_nc_cat=1&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qEyipg397NAAX-eOY_O&#038;_nc_oc=AQlcuHozj2vhUvC3yX9AyW_Jd69_pB3trP6GVsKqeTwVLaNSCd9qigIBuhy9GhfrWTc&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=8fff914b6c6b51781435c229bf5ef216&#038;oe=5F7BF617" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/118965465_170176797932702_8397509039945095985_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qEyipg397NAAX-eOY_O&amp;_nc_oc=AQlcuHozj2vhUvC3yX9AyW_Jd69_pB3trP6GVsKqeTwVLaNSCd9qigIBuhy9GhfrWTc&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=8fff914b6c6b51781435c229bf5ef216&amp;oe=5F7BF617&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CE2RVvWhd_i\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CE2RVvWhd_i\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/118965465_170176797932702_8397509039945095985_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qEyipg397NAAX-eOY_O&amp;_nc_oc=AQlcuHozj2vhUvC3yX9AyW_Jd69_pB3trP6GVsKqeTwVLaNSCd9qigIBuhy9GhfrWTc&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=8fff914b6c6b51781435c229bf5ef216&amp;oe=5F7BF617&quot;}">
<span class="sbi-screenreader">Scott WHO?! Swipe UP on this post in our IG Storie</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Scott WHO?! Swipe UP on this post in our IG Stories to get all the details on this little ocean-side rendezvous!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17866199633002496" data-date="1599504852">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CE2JofIB2Hl/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/118929113_1376699435852128_2196780489793521036_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JBodLLep854AX8bVgpc&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=b2bc726fba0e8d7a09a6c3355a13580a&#038;oe=5F7D6D34" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/118929113_1376699435852128_2196780489793521036_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JBodLLep854AX8bVgpc&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=b2bc726fba0e8d7a09a6c3355a13580a&amp;oe=5F7D6D34&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CE2JofIB2Hl\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CE2JofIB2Hl\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/118929113_1376699435852128_2196780489793521036_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JBodLLep854AX8bVgpc&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=b2bc726fba0e8d7a09a6c3355a13580a&amp;oe=5F7D6D34&quot;}">
<span class="sbi-screenreader">YouTube star Lloyd Cafe Cadena&#039;s tragic cause of d</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="YouTube star Lloyd Cafe Cadena&#039;s tragic cause of death has been revealed. Swipe up on this post in our IG Stories for the latest info 😢💔">
</a>
</div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18132968641105303" data-date="1599499827">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CE2AAfJBjf-/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/118817392_170026614598828_8382657926208073987_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RgcsTOhQ8GcAX-LUiNj&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=fa8632fef6b43198fac0a04cbdbaea0b&#038;oe=5F7C3531" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/118817392_170026614598828_8382657926208073987_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RgcsTOhQ8GcAX-LUiNj&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=fa8632fef6b43198fac0a04cbdbaea0b&amp;oe=5F7C3531&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CE2AAfJBjf-\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CE2AAfJBjf-\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CE2AAfJBjf-\/media\/?size=l&quot;}">
<span class="sbi-screenreader">Having a very uneventful and safe Labor Day at hom</span>
<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Having a very uneventful and safe Labor Day at home! Put @ThePerezHilton to labor, though! Get a video or live Zoom from him at Starsona.com/PerezHilton">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17885791888706434" data-date="1599497240">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CE17HTbhDR4/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/118883381_172268757800396_1358612479654833453_n.jpg?_nc_cat=1&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wCtrfwxinqQAX9a9UVz&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=3b0be70c26b2333a7217b9ae1b97c93d&#038;oe=5F7DA599" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/118883381_172268757800396_1358612479654833453_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wCtrfwxinqQAX9a9UVz&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=3b0be70c26b2333a7217b9ae1b97c93d&amp;oe=5F7DA599&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CE17HTbhDR4\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CE17HTbhDR4\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/118883381_172268757800396_1358612479654833453_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wCtrfwxinqQAX9a9UVz&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=3b0be70c26b2333a7217b9ae1b97c93d&amp;oe=5F7DA599&quot;}">
<span class="sbi-screenreader">Slow news day?! Cardi B to the rescue! She got in </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Slow news day?! Cardi B to the rescue! She got in a HUGE social media fight last night with Republican grifter, er, political activist Candace Owens! Swipe UP on this post in our IG Stories to re-live the whole thing!!!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18160207954031436" data-date="1599496863">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CE16ZRJBrkj/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/118821637_1673139952838943_7972067584874419167_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=74QlVbuAvdMAX92OJBX&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=cecae09670d39ded7c774d5f50fe4ae0&#038;oe=5F7E6DE3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/118821637_1673139952838943_7972067584874419167_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=74QlVbuAvdMAX92OJBX&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=cecae09670d39ded7c774d5f50fe4ae0&amp;oe=5F7E6DE3&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CE16ZRJBrkj\/media\/?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CE16ZRJBrkj\/media\/?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/118821637_1673139952838943_7972067584874419167_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=74QlVbuAvdMAX92OJBX&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=cecae09670d39ded7c774d5f50fe4ae0&amp;oe=5F7E6DE3&quot;}">
<span class="sbi-screenreader">Just another day in California 😡</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Just another day in California 😡">
</a>
</div>
</div> </div>
<div id="sbi_load">

</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_perezhilton#9" data-resized="{&quot;17885791888706434&quot;:{&quot;id&quot;:&quot;118883381_172268757800396_1358612479654833453_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18160207954031436&quot;:{&quot;id&quot;:&quot;118821637_1673139952838943_7972067584874419167_n&quot;,&quot;ratio&quot;:&quot;0.94&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18132968641105303&quot;:{&quot;id&quot;:&quot;118817392_170026614598828_8382657926208073987_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17866199633002496&quot;:{&quot;id&quot;:&quot;118929113_1376699435852128_2196780489793521036_n&quot;,&quot;ratio&quot;:&quot;1.30&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17860145735097288&quot;:{&quot;id&quot;:&quot;118965465_170176797932702_8397509039945095985_n&quot;,&quot;ratio&quot;:&quot;1.05&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18121833736142664&quot;:{&quot;id&quot;:&quot;118879193_179204837055360_1013011994188797894_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17853429377204693&quot;:{&quot;id&quot;:&quot;118877121_815627652577696_4426072846687689126_n&quot;,&quot;ratio&quot;:&quot;0.82&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18050921428253294&quot;:{&quot;id&quot;:&quot;118980370_376180353539903_557133901109158422_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17844763670338932&quot;:{&quot;id&quot;:&quot;118988337_639368536965438_1236579811788462750_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
</span>
</div>
<a class="side-more" href="https://www.instagram.com/perezhilton" target="_blank" rel="nofollow noreferrer noopenner" target="_blank">Click To Follow</a>
</div>
<div class="sidebox">
<div class="side-title">Follow Perez</div>
<div id="side-follow"> <a class="facebook" href="https://www.facebook.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a class="twitter" href="https://twitter.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/theperezhilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/user/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="tumblr" href="http://perezhilton.tumblr.com/" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-tumblr" aria-hidden="true"></i></a> <a class="google" href="https://plus.google.com/+PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a></div>
</div>
<div class="sidecar">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12">
<div id="footer-feature">
<div class="col-sm-6 zero">
<div class="foot-banner">Latest Video</div>
<a href="https://perezhilton.com/art-class-with-my-5-year-old-perez-hilton/">
<div class="embed-image-box">
 <div class="play-button"></div><img class="featured image-embed lazyload" style="max-height: 426px" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/k_lXavm16tQ/hqdefault.jpg" />
<div class="youtube-thumb-slider">
<div class="thumb-box"></div>
<div class="thumb-box"></div>
<div class="thumb-box"></div>
</div>
</div>
<h2>Art Class With My 5 Year Old! | Perez Hilton</h2>
</a>
</div>
<div class="col-sm-6 zero">
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/pereztv/">
<div class="footer-feature-block orange">
<div class="footer-feature-title">PerezTV</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/kardashian.jpg" /></div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/gomez.jpg" /></div>
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/play-with-perez/">
<div class="footer-feature-block blue">
<div class="footer-feature-title">Quizzes</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/galleries/">
<div class="footer-feature-block pink">
<div class="footer-feature-title">Galleries</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/swift.jpg" /></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="subnav">
<div class="container">
<div class="row">
<div class="col-xs-12">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/perezhilton-trademark.jpg">
<ul>
<li>
<a href="/category/play-with-perez/">Quizzes</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/galleries/">Galleries</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/category/play-with-perez/">PerezTV</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/">News</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="footer-spot"></div>
<div class="wrapper" id="wrapper-footer">
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer" id="colophon">
<div class="site-info">
<div id="subfooter">
<div class="container">
<div class="row">
<div class="col-xs-12">
<ul>
<li><a href="/about-perez-hilton/">About</a></li>
<li><a href="/advertising/">Advertising</a></li>
<li><a href="/privacy-policy/">Privacy</a></li>
<li><a href="/terms-of-use/">Terms</a></li>
<li><a href="/sitemap-news.xml">Sitemap</a></li>
<li><a href="/contact/">Contact</a></li>
</ul>
<p class="copy">Copyright © 2020 PerezHilton.com | All Rights Reserved</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
var sbiajaxurl = "https://perezhilton.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/perezhilton.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/theme.min.js?ver=0.9.4.1599331709'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/checkMobile.js?ver=0.9.4.1599331709'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/intersectionObserver.pollyfill.min.js?ver=0.9.4.1599331709'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/ph-ads-old.js?ver=0.9.4.1599331709'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type='text/javascript' async="async" src='https://perezhilton.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php","alm_nonce":"855cf46ea1","pluginurl":"https:\/\/perezhilton.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.2.0'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/emma-emarketing-plugin/assets/js/emma.js?ver=201706140834'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/perezhilton.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/perezhilton.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.6'></script>
</body>
</html>
