<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700|Lobster|Rustico|Quicksand:400,700&display=swap" rel="stylesheet">
<meta property="fb:pages" content="1028334267217239" />

<title>Nick Cannon Lashes Out At Criticism Over Having Four Children In One Year: &#039;I&#039;m Having These Kids On Purpose&#039; - Perez Hilton</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://perezhilton.com/nick-cannon-criticism-children-response/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nick Cannon Lashes Out At Criticism Over Having Four Children In One Year: &#039;I&#039;m Having These Kids On Purpose&#039; - Perez Hilton" />
<meta property="og:description" content="Nick Cannon isn&#8217;t one to not do something on purpose &#8212; that&#8217;s what he wants the whole world to know about his rapidly growing family, at least! The 40-year-old Masked Singer host is speaking out publicly about welcoming so many kids into the world lately. Of course, as we reported over the recent Fourth of July [...]Read More..." />
<meta property="og:url" content="https://perezhilton.com/nick-cannon-criticism-children-response/" />
<meta property="og:site_name" content="Perez Hilton" />
<meta property="article:published_time" content="2021-07-08T15:03:20+00:00" />
<meta property="article:modified_time" content="2021-07-08T15:22:04+00:00" />
<meta property="og:image" content="https://perezhilton.com/wp-content/uploads/2021/07/nick-cannon-defends-babies-four-children-parenting-controversy.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1035" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="B.D.">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="text/javascript">var ntv=ntv||{};ntv.cmd=ntv.cmd||[];ntv.error = function(){document.cookie="ntv_as_adb=1;domain=perezhilton.com;path=/;max-age=31536001",_prx=window._prx||[];var serverDomain="perezhilton.com";_prx.push(["cfg.ServerDomain",serverDomain]);_prx.push(["ntv-edge",""]);_prx.push(["experiment",""]);_prx.push(["w","uQbjEI41gHGOZdYklGfUdYgr1yTcNs5yjWLSPdo_hyKPZ9MojzfRJA=="]);c=window.document,d=c.createElement("script");d.type="text/javascript",d.src="https://perezhilton.com/CQAAgHlyb_hwVHLhamtp7m4vaPR9cHO6Ji9zrmd0dq5gby_zbHJ25SZsb-FtLmrz",(c.getElementsByTagName("head")[0]||c.documentElement).appendChild(d),ntv.Util=ntv.Util||{}, ntv.Util.adBlocker=1;ntv.Util.adBlockerDomain=serverDomain};ntv.success = function (){if("undefined"==typeof PostRelease || (navigator.brave||false)){ntv.error()}else{document.cookie="ntv_as_adb=0;domain=perezhilton.com;path=/;max-age=31536001"}}</script><script type="text/javascript" src="//s.ntv.io/serve/load.js"  async onerror="ntv.error()" onload="ntv.success()"></script><script>(function() { var e = document.createElement("video");document.cookie="ntv_ce_s2p=" + ("playsInline" in e || (navigator.userAgent.match(/Android/i)&&navigator.userAgent.match(/Mobile/i) && "autoplay" in e) || (navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)) ? "1":"0") +";domain=perezhilton.com;path=/;max-age=31536001";})();</script><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://perezhilton.com/#website","url":"https://perezhilton.com/","name":"Perez Hilton","description":"Celebrity News, Entertainment News, &amp; GossipNews","potentialAction":[{"@type":"SearchAction","target":"https://perezhilton.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://perezhilton.com/nick-cannon-criticism-children-response/#primaryimage","inLanguage":"en-US","url":"https://perezhilton.com/wp-content/uploads/2021/07/nick-cannon-defends-babies-four-children-parenting-controversy.jpg","width":1200,"height":1035,"caption":"Nick Cannon defends having four children with three baby mommas in one years' time!"},{"@type":"WebPage","@id":"https://perezhilton.com/nick-cannon-criticism-children-response/#webpage","url":"https://perezhilton.com/nick-cannon-criticism-children-response/","name":"Nick Cannon Lashes Out At Criticism Over Having Four Children In One Year: 'I'm Having These Kids On Purpose' - Perez Hilton","isPartOf":{"@id":"https://perezhilton.com/#website"},"primaryImageOfPage":{"@id":"https://perezhilton.com/nick-cannon-criticism-children-response/#primaryimage"},"datePublished":"2021-07-08T15:03:20+00:00","dateModified":"2021-07-08T15:22:04+00:00","author":{"@id":"https://perezhilton.com/#/schema/person/f5b0a309e4dbf724f672ec0eb27e73d6"},"breadcrumb":{"@id":"https://perezhilton.com/nick-cannon-criticism-children-response/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://perezhilton.com/nick-cannon-criticism-children-response/"]}]},{"@type":"BreadcrumbList","@id":"https://perezhilton.com/nick-cannon-criticism-children-response/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://perezhilton.com/","url":"https://perezhilton.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://perezhilton.com/category/nick-cannon/","url":"https://perezhilton.com/category/nick-cannon/","name":"Nick Cannon"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://perezhilton.com/nick-cannon-criticism-children-response/","url":"https://perezhilton.com/nick-cannon-criticism-children-response/","name":"Nick Cannon Lashes Out At Criticism Over Having Four Children In One Year: 'I'm Having These Kids On Purpose'"}}]}]}</script>

<link rel="amphtml" href="https://perezhilton.com/nick-cannon-criticism-children-response/amp/" /><meta name="generator" content="AMP for WP 1.0.77.9" /><link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Feed" href="https://perezhilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Comments Feed" href="https://perezhilton.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Nick Cannon Lashes Out At Criticism Over Having Four Children In One Year: &#039;I&#039;m Having These Kids On Purpose&#039; Comments Feed" href="https://perezhilton.com/nick-cannon-criticism-children-response/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/perezhilton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://perezhilton.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://perezhilton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css' href='https://perezhilton.com/wp-content/themes/understrap-master/css/theme.min.css?ver=0.9.4.1623963804' type='text/css' media='all' />
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/quantcast.js?ver=0.9.4.1623769038' id='quantcast-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=0.9.4.1623769038' id='powerad-js'></script>
<link rel="https://api.w.org/" href="https://perezhilton.com/wp-json/" /><link rel="alternate" type="application/json" href="https://perezhilton.com/wp-json/wp/v2/posts/842349" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://perezhilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://perezhilton.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://perezhilton.com/?p=842349' />
<link rel="alternate" type="application/json+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fnick-cannon-criticism-children-response%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fnick-cannon-criticism-children-response%2F&#038;format=xml" />
<link rel="pingback" href="https://perezhilton.com/xmlrpc.php">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Perez Hilton - Celebrity News, Entertainment News, &amp; GossipNews">
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://perezhilton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'eecc140c-625f-48dd-baf4-f9e72105844b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://perezhilton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b0cd0f2-3d64-4a96-b6d2-c215d89cc9e7";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-338092-8"></script>
<script>
		window.dataLayer = window.dataLayer || [];
      	function gtag(){dataLayer.push(arguments);}
      	gtag('js', new Date());
      	gtag('config', 'UA-338092-8');
  	</script>

<script src="https://socialcanvas-cdn.kargo.com/js/rh.min.js"></script>
</head>
<body class="post-template-default single single-post postid-842349 single-format-standard wp-custom-logo wp-embed-responsive group-blog" itemscope itemtype="http://schema.org/WebSite">
<div class="site" id="page">

<div id="wrapper-navbar">
<div id="head-info">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a class="tip" href="/contact/">Got A Tip?</a>
<form method="get" id="searchform" action="https://perezhilton.com/" role="search">
<input type="submit" value="Search" id="searchsubmit">
<input type="text" id="s" name="s" value="">
<img class="glass lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/glass.png">
</form>
<div class="accordion">
<h3><i class="fa fa-star" aria-hidden="true"></i> Star Seeker <i class="fa fa-star" aria-hidden="true"></i></h3>
<div id="star_seeker" style="display: none;">
<input class="search" id="starSeeker" placeholder="Search STAR SEEKER"><i class="fa fa-spinner fa-spin" aria-hidden="true"></i>
<span id="tag-wrap">
<ul class="list">
</ul>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav id="main-nav" class="navbar navbar-expand-md navbar-dark bg-primary" aria-labelledby="main-nav-label">
<h2 id="main-nav-label" class="sr-only">
Main Navigation </h2>
<div class="container">

<a href="https://perezhilton.com/" class="navbar-brand custom-logo-link" rel="home"><img width="300" height="49" data-src="https://perezhilton.com/wp-content/uploads/2020/07/perez-hilton-logo-300x49-1.png" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2049%22%3E%3C/svg%3E" class="custom-logo lazyload" alt="Perez Hilton" width="300" /></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="search mobile-only menu-item menu-item-type-post_type menu-item-object-page nav-item"><form role="search" method="get" id="searchform" action="https://perezhilton.com/"><input type="text" value="" placeholder="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660504 nav-item"><a title="Galleries" href="https://perezhilton.com/galleries/" class="nav-link">Galleries</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660505 nav-item"><a title="Quizzes" href="https://perezhilton.com/category/play-with-perez/" class="nav-link">Quizzes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660506 nav-item"><a title="PerezTV" href="https://perezhilton.com/category/pereztv/" class="nav-link">PerezTV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660507 nav-item"><a title="FitPerez" href="https://perezhilton.com/category/fitperez/" class="nav-link">FitPerez</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660508 nav-item"><a title="Teddy Hilton" href="https://perezhilton.com/category/teddy-hilton/" class="nav-link">Teddy Hilton</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-660509 nav-item"><a title="Perezitos" href="https://perezhilton.com/category/perezitos/" class="nav-link">Perezitos</a></li>
</ul></div> </div>
</nav>
</div>
<div id="home-feature" class="page-feature ">
<div id="feature-bg-slider">
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
</div>
<div class="container-full">
<div class="row">
<div class="col-xs-12">
<div id="page-slider">
<span>
<a href="https://perezhilton.com/britney-spears-jamie-lynn-spears-broke-hopeful/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/07/britney-spears-jamie-lynn-spears-broke-hopeful-doodle-1024x758.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/nick-cannon-criticism-children-response/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/07/nick-cannon-defends-babies-four-children-parenting-controversy-1024x883.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/kourtney-kardashian-travis-barker-piano-video/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/07/kourtney-kardashian-travis-barker-play-piano-1001x1024.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/rachel-bilson-jealousy-samaire-armstrong-adam-brody-love-triangle-the-oc/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/07/rachel-bilson-adam-brody-samaire-armstrong-jealousy-love-triangle-controversy-1024x745.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/home-all-summer-feat-marc-anthony-in-the-heights-motion-picture-soundtrack-official-audio/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/GoJkZ1aOdAk/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/tahj-mowry-naya-rivera-interview-death/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/07/tahj-mowry-naya-rivera-life-death-interview-1024x932.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/christina-haack-new-boyfriend-ant-anstead-divorce/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/07/christina-haack-new-boyfriend-1024x800.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/halsey-album-cover-bare-breast-instagram-baby-birth/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/07/Halsey-Album-Cover-Bare-Breast-Instagram-Baby-Birth-1024x694.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/sadie-robertson-dangerous-birth-daughter-honey-stuck/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/07/sadie-robertson-baby-honey-james-birth-scary-dangerous-stuck-situation-1024x826.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/jennifer-lopez-ben-affleck-beyond-happy-fully-committed-relationship/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/07/ben-affleck-jennifer-lopez-beyond-committed-relationship-love-forever-1024x900.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/tom-holland-zendaya-dating-4th-of-july-weekend/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/07/Tom-Holland-Zendaya-Dating-4th-Of-July-Weekend-1024x717.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/search-missing-dog-sitter-stop-responding/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/07/diego-chaves-dog-missing-sitter-1024x701.jpg" />
</a>
</span>
</div> </div>
</div>
</div>
<div id="page-title">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="title-center">
<h1>Nick Cannon</h1>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="feature-spot">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="advertisment_notice dd-slots">
<div id="div-gpt-ad-leaderboard" class="slot-data" data-msp="/21733733414/Mobile_Leaderboard" data-dsp="/21733733414/Leaderboard_728x90" data-m-size="[[320,50],[320,100]]" data-d-size="[[728,90],[970,90],[970,250]]"></div>
</div>
</div>
</div>
</div>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<div class="col-md-8 col-sm-12 content-area" id="primary">
<main class="site-main" id="main">
<article class="post-842349 post type-post status-publish format-standard has-post-thumbnail hentry category-baby-blabber category-baby-momma-drama category-celeb-kidz category-controversy category-family category-mariah-carey category-nick-cannon category-perezcious-parenting category-perezitos category-pregnancy-talk category-pregnant tag-abby-de-la-rosa tag-alyssa-scott tag-baby-daddy tag-brittany-bell tag-city-girls tag-condoms tag-golden-cannon tag-masked-singer tag-monroe-cannon tag-moroccan-cannon tag-powerful-queen-cannon tag-protection tag-zillion-cannon tag-zion-cannon" id="post-842349">
<div id="heading-bg">
<header class="entry-header">
<h1 class="entry-title">Nick Cannon Lashes Out At Criticism Over Having Four Children In One Year: 'I'm Having These Kids On Purpose'</h1>
<div id="breadcrumbs"><span><span><a href="https://perezhilton.com/">Home</a> » <span><a href="https://perezhilton.com/category/nick-cannon/">Nick Cannon</a> » <span class="breadcrumb_last" aria-current="page">Nick Cannon Lashes Out At Criticism Over Having Four Children In One Year: 'I'm Having These Kids On Purpose'</span></span></span></span></div>
</header>
</div>
<img width="640" height="552" data-srcset="https://perezhilton.com/wp-content/uploads/2021/07/nick-cannon-defends-babies-four-children-parenting-controversy-1024x883.jpg 1024w, https://perezhilton.com/wp-content/uploads/2021/07/nick-cannon-defends-babies-four-children-parenting-controversy-300x259.jpg 300w, https://perezhilton.com/wp-content/uploads/2021/07/nick-cannon-defends-babies-four-children-parenting-controversy-768x662.jpg 768w, https://perezhilton.com/wp-content/uploads/2021/07/nick-cannon-defends-babies-four-children-parenting-controversy.jpg 1200w" data-src="https://perezhilton.com/wp-content/uploads/2021/07/nick-cannon-defends-babies-four-children-parenting-controversy-1024x883.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20552%22%3E%3C/svg%3E" class="featured wp-post-image lazyload" alt="Nick Cannon defends having four children with three baby mommas in one years&#039; time!" loading="lazy" sizes="(max-width: 640px) 100vw, 640px" width="640" />
<div class="entry-content">
<div itemprop="articleBody" class="text">
<p><strong>Nick Cannon</strong> isn&#8217;t one to not do something on purpose &#8212; that&#8217;s what he wants the whole world to know about his rapidly growing family, at least!</p>
<p>The 40-year-old <em>Masked Singer</em> host is speaking out publicly <a href="https://perezhilton.com/nick-cannon-alyssa-scott-seemingly-confirm-pregnancy/">about welcoming so many kids into the world</a> lately. Of course, as we reported over the recent Fourth of July holiday weekend, <a href="https://perezhilton.com/alyssa-scott-nick-cannon-birth-baby-boy/">rumored girlfriend <strong>Alyssa Scott</strong></a> welcomed a baby &#8212; Nick&#8217;s seventh, and fourth in the past year &#8212; to the world.</p>
<p><a href="https://perezhilton.com/mariah-carey-nick-cannon-divorce-regrets-memoir/"><strong>Related: Mariah Carey Regrets &#8216;Egos And Emotions&#8217; Involved In Messy Nick Cannon Divorce!</strong></a></p>
<p>On Wednesday, Nick was hosting his <em>Power 106</em> radio show in Los Angeles when <strong>City Girls</strong> rapper <strong>JT</strong> spoke up on air about his <a href="https://perezhilton.com/nick-cannon-expecting-baby-alyssa-scott-twitter-reaction/">recent repeated trips to the maternity ward</a>. Half-joking at first, JT told Nick he should &#8220;wrap it up and protect yourself,&#8221; meaning wear a condom in order to prevent unintended pregnancies.</p>
<p>But the actor jumped out at that assertion, even if handed down as a light-hearted jab! He responded (below):</p>
<blockquote><p>&#8220;I&#8217;m having these kids on purpose. I don&#8217;t have no accident!&#8221;</p></blockquote>
<p>Oooookay!</p>
<p>And he went even further than that, adding:</p>
<blockquote><p>&#8220;Trust me, there&#8217;s a lot of people I could&#8217;ve gotten pregnant that I didn&#8217;t. The ones that got pregnant are the ones that were supposed to get pregnant. You only live once.&#8221;</p></blockquote>
<p>Wow. How many more women were there?! Nick, buddy&#8230; Also, YOLO is definitely a thing, but we&#8217;ve never heard it in context of having as many kids as possible within a short time frame! Just saying!!!</p>
<p>And he also dropped this gem of a line during the show, as well:</p>
<blockquote><p>&#8220;I&#8217;m like a seahorse out here. That&#8217;s just the way I&#8217;m procreating.&#8221;</p></blockquote>
<p>Um&#8230; wow!</p>
<p>Definitely didn&#8217;t need to hear that comparison, but here we are!</p>
<p><a href="https://perezhilton.com/kevin-hart-ellen-degeneres-nick-cannon-friendship-controversy/"><strong>Related: Kevin Hart Doubles Down On Support Of Ellen DeGeneres And Nick Cannon&#8230;</strong></a></p>
<p>As we noted above, Nick welcomed his seventh child, <strong>Zen Cannon</strong>, with Alyssa earlier this week. Less than a month before that, <strong>Abby De La Rosa</strong> <a href="https://perezhilton.com/nick-cannon-abby-de-la-rosa-twins-birth-names/">gave birth to the on-air host&#8217;s <em>second</em> set of twins</a>, <strong>Zion Mixolydian Cannon </strong>and <strong>Zillion Heir Cannon</strong>. And seven months ago, ex <strong>Brittany Bell</strong> gave birth to <strong>Powerful Queen Cannon</strong> &#8212; the beginning of what has <a href="https://perezhilton.com/nick-cannon-abby-de-la-rosa-pregnant-twins/">turned out to be a busy, baby-filled year</a> for the TV star.</p>
<p>Bell is also the mother of Cannon&#8217;s 4-year-old son <strong>Golden Cannon</strong>. And of course, <strong>Mariah Carey</strong> has 10-year-old twins <strong>Moroccan Cannon</strong> and <strong>Monroe Cannon</strong> with Nick, to whom she was married from 2008 <a href="https://perezhilton.com/nick-cannon-mariah-carey-divorce-broken-no-love/">up until their divorce in 2016</a>.</p>
<p>Whew. We&#8217;re tired just listing all that out! What do U think, Perezcious readers??</p>
<p>Is Nick seriously arguing that all these pregnancies were planned and occurred as he was hoping they would?! Or is he just trying to save face after a bizarre run of pregnancies and baby mommas??</p>
<p>Let&#8217;s just hope that <em>Masked Singer</em> money <a href="https://perezhilton.com/nick-cannon-apology-masked-singer-host-fox/">keeps flowing for a while longer</a>&#8230;</p>
<p class="image_cite"><em>[Image via Johnny Louis/<a href="http://wenn.com" target="_blank" rel="nofollow noopener noreferrer">WENN</a>/<a href="https://instagram.com">Instagram</a>]</em></p>
</div>
<div class="clear"></div>
<h3 class="single-h3">Related Posts</h3>
<div id="related-posts">
<div class="row">
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/sadie-robertson-dangerous-birth-daughter-honey-stuck/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/07/sadie-robertson-baby-honey-james-birth-scary-dangerous-stuck-situation-1024x826.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/sadie-robertson-dangerous-birth-daughter-honey-stuck/"> Sadie Robertson Recalls 'Really Dangerous' Situation Where Newborn Daughter Honey 'Got Stuck' During Birth </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/scarlett-johansson-colin-jost-pregnancy-reveal/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/05/Scarlett-Johansson-Colin-Jost-Engaged.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/scarlett-johansson-colin-jost-pregnancy-reveal/"> Scarlett Johansson &#038; Colin Jost Are Pregnant With Their First Child! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/lauren-bushnell-chris-lane-baby-dutton-hospital/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/07/lauren-bushnell-chris-lane-baby-er-2-1024x985.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/lauren-bushnell-chris-lane-baby-dutton-hospital/"> Lauren Bushnell &#038; Chris Lane Ask For Prayers During Scary ER Visit With Newborn Baby! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/gigi-hadid-khai-malik-blur-babys-face-paparazzi/">
 <img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/07/gigi-hadid-khai-malik-blur-babys-face-paparazzi-doodle-1024x762.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/gigi-hadid-khai-malik-blur-babys-face-paparazzi/"> Gigi Hadid Asks Fans &#038; Paparazzi To Blur Daughter's Face In Pics: 'PLEASE PLEASE PLEASE' </a></div>
</div>
</div>
</div>
</div>

<div id="M645207ScriptRootC1017368">
</div>
<script src="https://jsc.mgid.com/a/d/aditude.io.perezhilton.com.1017368.js" async></script>

<script async src="https://launcher.spot.im/spot/sp_6oLVLzgr" data-post-id='842349' data-spot-id="sp_6oLVLzgr" data-spotim-module="spotim-launcher" data-post-id="842349" data-article-tags="Abby De La Rosa, Alyssa Scott, baby daddy, brittany bell, City Girls, condoms, Golden Cannon, masked singer, Monroe Cannon, Moroccan Cannon, Powerful Queen Cannon, protection, zillion cannon, zion cannon" data-post-url="https://perezhilton.com/nick-cannon-criticism-children-response/" data-disqus-url="https://perezhilton.com/nick-cannon-criticism-children-response/" data-disqus-identifier="842349" data-spotim-autorun="false">
			</script>
<div data-spotim-module="pitc" class="spot-im-holder"></div>
<a class="show-comments" onclick="loadSpotim(jQuery(this), '842349', 'https://perezhilton.com/nick-cannon-criticism-children-response/', 'Abby De La Rosa, Alyssa Scott, baby daddy, brittany bell, City Girls, condoms, Golden Cannon, masked singer, Monroe Cannon, Moroccan Cannon, Powerful Queen Cannon, protection, zillion cannon, zion cannon', 'https://perezhilton.com/nick-cannon-criticism-children-response/');"> CLICK HERE TO COMMENT </a>
<div id="yappa-comments-frame"></div>
<script type="text/javascript" src="https://comments.yappaapp.com/embed/yappa-comments.js"></script>
<div class="single-date">Jul 08, 2021 08:03am PDT</div>
<div class="subtext">
<div class="row">
<div class="col-sm-4">
<h3>Share This</h3>
<ul class="post-share">
<li><a rel="nofollow noreferrer noopener" href="https://www.facebook.com/sharer.php?u=https://perezhilton.com/nick-cannon-criticism-children-response/&amp;t=Nick Cannon Lashes Out At Criticism Over Having Four Children In One Year: 'I'm Having These Kids On Purpose'" title="Share this post on Facebook"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="javascript:pinIt();" title="Share on Pinterest"><i class="fa fa-pinterest-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="https://twitter.com/home?status=Currently+reading%3A+https://perezhilton.com/nick-cannon-criticism-children-response/" title="Share this article with your Twitter followers"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="col-sm-8">
<ul class="post-categories">
<li class="categories">
<h3>Categories</h3>
<ul><ul class="post-categories">
<li><a href="https://perezhilton.com/category/baby-blabber/" rel="category tag">Baby Blabber</a></li>
<li><a href="https://perezhilton.com/category/baby-momma-drama/" rel="category tag">Baby Momma Drama</a></li>
<li><a href="https://perezhilton.com/category/celeb-kidz/" rel="category tag">Celeb Kidz</a></li>
<li><a href="https://perezhilton.com/category/controversy/" rel="category tag">Controversy</a></li>
<li><a href="https://perezhilton.com/category/family/" rel="category tag">Family</a></li>
<li><a href="https://perezhilton.com/category/mariah-carey/" rel="category tag">Mariah Carey</a></li>
<li><a href="https://perezhilton.com/category/nick-cannon/" rel="category tag">Nick Cannon</a></li>
<li><a href="https://perezhilton.com/category/perezcious-parenting/" rel="category tag">Perezcious Parenting</a></li>
<li><a href="https://perezhilton.com/category/perezitos/" rel="category tag">Perezitos</a></li>
<li><a href="https://perezhilton.com/category/pregnancy-talk/" rel="category tag">Pregnancy Talk</a></li>
<li><a href="https://perezhilton.com/category/pregnant/" rel="category tag">Pregnant</a></li></ul></ul> </li>
</ul>
</div>
</div>
<nav class="container navigation post-navigation">
<h2 class="sr-only">Post navigation</h2>
<div class="row nav-links justify-content-between">
<span class="nav-next"><a href="https://perezhilton.com/britney-spears-jamie-lynn-spears-broke-hopeful/" rel="next">CLICK CLICK CLICK Next Article &nbsp;<i class="fa fa-arrow-circle-right"></i></a></span> </div>
</nav>
<div class="play-spot">
<script>
		            (function(d, s, n, id) {
		                var js, fjs = d.getElementsByTagName(s)[0];
		                if (d.getElementById(id)) return;
		                js = d.createElement(s);
		                js.id = id;
		                js.className = n;
		                js.src = "https://mcd-sdk.playbuzz.com/embed/sdk.js?embedId=7bf0df57-3cb6-41b5-be24-76e9e5f90af4";
		                fjs.parentNode.insertBefore(js, fjs);
		            }(document, 'script', 'playbuzz-mcd-sdk', 'mcd-sdk-jssdk_323 Enterprises_Perezhilton.com'));
		        </script>
<pb-mcd embed-id="7bf0df57-3cb6-41b5-be24-76e9e5f90af4" loaded="true" data-pbs-root="true" data-pbs-position="static" class="pbs"></pb-mcd>
</div>
</div>
</div>
<footer class="entry-footer">
</footer>
</article>
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts" data-alm-id="" data-canonical-url="https://perezhilton.com/nick-cannon-criticism-children-response/" data-slug="nick-cannon-criticism-children-response" data-post-id="842349" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax row" data-cache="true" data-cache-id="" data-cache-path="https://perezhilton.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="842349" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="Perez Hilton" data-single-post-site-tagline="Celebrity News, Entertainment News, &amp; GossipNews" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-pageview="true" data-container-type="div" data-repeater="template_1" data-post-type="post" data-meta-key="_wplp_post_search" data-meta-compare="NOT EXISTS" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Read More"><div class="alm-reveal alm-single-post post-842349" data-url="https://perezhilton.com/nick-cannon-criticism-children-response/" data-title="Nick Cannon Lashes Out At Criticism Over Having Four Children In One Year: 'I'm Having These Kids On Purpose'" data-id="842349" data-page="0"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Read More</button></div></div>
</main>

</div>

<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-trending">
<div class="side-title">HOT NEWS</div>
<div id="side-trending">
<ul class="wpp-list">
<div class="feature-box">
<a href="https://perezhilton.com/britney-spears-lynne-spears-conservatorship-new-lawyer-filing/" title="Britney Spears' Conservator Says Singer Demands To Choose Her Own Lawyer -- &#038; Lynne Spears Files Request To Make It Happen!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/07/britney-spears-lynne-file-new-lawyer-1024x835.jpg" />
<div class="feature-content">
<h2>Britney Spears' Conservator Says Singer Demands To Choose Her Own Lawyer -- &#038; Lynne Spears Files Request To Make It Happen!</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/megan-fox-machine-gun-kelly-age-difference-sexist/" title="Megan Fox Tells Machine Gun Kelly Age Gap Critics to 'Go F**k' Themselves!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/07/megan-fox-machine-gun-kelly-age-gap-1024x871.jpg" />
<div class="feature-content">
<h2>Megan Fox Tells Machine Gun Kelly Age Gap Critics to 'Go F**k' Themselves!</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/jada-pinkett-smith-addiction-red-table-talk-ecstasy/" title="Jada Pinkett Smith Reveals Her Drug Problem Got So Bad She Passed Out On <i>The Nutty Professor</i> Set!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/07/jada-pinkett-smith-addiciton-set-ecstasy-1024x900.jpg" />
<div class="feature-content">
<h2>Jada Pinkett Smith Reveals Her Drug Problem Got So Bad She Passed Out On <i>The Nutty Professor</i> Set!</h2>
</div>
</a>
</div>
</ul>
</div>
</div>
</div>
<div class="sidebox">
<div class="side-title">Top Celebrities</div>
<div id="side-celeb">
<div class="row">
<div class="col-xs-12">
<div class="col-sm-3">
<a href="https://perezhilton.com/category/ariana-grande/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/grande.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/grande.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cardi-b/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/celeb-kidz/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kids.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kids.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/controversy/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cuteness/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/drake/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/drake.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/drake.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kanye-west/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kendall-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kylie-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/red-carpet/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/selena-gomez/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/selena.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/selena.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/taylor-swift/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png">
</span>
</a>
</div>
</div>
</div>
</div>
<a id="view-all-celebs" class="read-more" href="#" onclick="jQuery('div.accordion h3').click()">View All Celebrities</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="http://perezpodcast.com/" target="_blank">
<img class="perez-pod lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/php3.png">
</a>
</div>
<div class="sidebox">
<div class="side-title">My New Autobiography!</div>
<a target="_blank" href="https://www.amazon.com/dp/1641604042/">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/tmi-book-perez-hilton.jpg">
</a>
<a style="top: -3px;position: relative;" href="https://www.amazon.com/dp/1641604042/" class="side-more" target="_blank">Click To Buy</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/pereztv/">
<div class="side-title">Top Videos</div>
</a>
<div class="side-video-large">
<a href="https://perezhilton.com/tears-in-tj-maxx-my-kids-buy-birthday-presents-for-their-aunt-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div>
<img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/LWgSAbCrId0/hqdefault.jpg" />
</div>
<div class="side-title-tv-lg">Tears In TJ Maxx! My Kids Buy Birthday Presents For Their Aunt! | Perez Hilton</div>
</a>
</div>
<div id="side-video-box">
<div class="side-video-small">
<a href="https://perezhilton.com/miley-cyrus-fans-are-trying-to-destroy-me-im-getting-my-daughter-help-and-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/rWdHbb3uzpM/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Miley Cyrus Fans Are Trying To Destroy Me! I'm Getting My Daughter Help! And... | Perez Hilton</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/colton-underwood-vs-carl-nassib-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/i4PW1gQQU9A/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Colton Underwood vs Carl Nassib! | Perez Hilton</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/my-new-look-cut-and-color-bold-makeover-needed-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/VjQ7LGqBrGw/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">My New Look! Cut AND Color! Bold Makeover!!! NEEDED! | Perez Hilton</div>
</a>
</div>
</div>
<a class="side-more" href="https://perezhilton.com/category/pereztv/">Click To Watch</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-title">Instagram</div>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841402223638690#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;showfollow&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showheader&quot;:&quot;false&quot;}" data-postid="842349">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18158237023194869" data-date="1625754803">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CREdcGzhxkZ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/213595602_397914784981727_7591719478619872457_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Yrvmihnb3H0AX9tNI3n&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=91ba6c41688db997ddbabb9d8559f5b2&#038;oe=60ECBD85" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/213595602_397914784981727_7591719478619872457_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yrvmihnb3H0AX9tNI3n&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=91ba6c41688db997ddbabb9d8559f5b2&amp;oe=60ECBD85&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/213595602_397914784981727_7591719478619872457_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yrvmihnb3H0AX9tNI3n&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=91ba6c41688db997ddbabb9d8559f5b2&amp;oe=60ECBD85&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/213595602_397914784981727_7591719478619872457_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yrvmihnb3H0AX9tNI3n&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=91ba6c41688db997ddbabb9d8559f5b2&amp;oe=60ECBD85&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/213595602_397914784981727_7591719478619872457_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Yrvmihnb3H0AX9tNI3n&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=91ba6c41688db997ddbabb9d8559f5b2&amp;oe=60ECBD85&quot;}">
<span class="sbi-screenreader">We don’t think we’ve ever seen @kourtneykardas</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We don’t think we’ve ever seen @kourtneykardash this happy! Swipe Up in Stories for more!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17904772028007461" data-date="1625750033">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CREUV1gBtwW/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/212115506_504005150712259_7154177011899153659_n.jpg?_nc_cat=1&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oohwe1TdIV4AX8bckCH&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=bfd2315db2bd7c494b2eaf3c552337e3&#038;oe=60EC46A6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/212115506_504005150712259_7154177011899153659_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oohwe1TdIV4AX8bckCH&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=bfd2315db2bd7c494b2eaf3c552337e3&amp;oe=60EC46A6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/212115506_504005150712259_7154177011899153659_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oohwe1TdIV4AX8bckCH&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=bfd2315db2bd7c494b2eaf3c552337e3&amp;oe=60EC46A6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/212115506_504005150712259_7154177011899153659_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oohwe1TdIV4AX8bckCH&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=bfd2315db2bd7c494b2eaf3c552337e3&amp;oe=60EC46A6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/212115506_504005150712259_7154177011899153659_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=oohwe1TdIV4AX8bckCH&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=bfd2315db2bd7c494b2eaf3c552337e3&amp;oe=60EC46A6&quot;}">
<span class="sbi-screenreader"></span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A little self love moment from Jenna Dewan 🔥🔥🔥🔥">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17892939137294084" data-date="1625706757">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CRDBzMEB_YZ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/213243276_564575568260599_1769485390638841953_n.jpg?_nc_cat=1&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7v8eqQGP3pIAX8Q37WD&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=e6cae4e4a299cfb97bd51f26bb9d45a6&#038;oe=60EC1A0C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/213243276_564575568260599_1769485390638841953_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7v8eqQGP3pIAX8Q37WD&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=e6cae4e4a299cfb97bd51f26bb9d45a6&amp;oe=60EC1A0C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/213243276_564575568260599_1769485390638841953_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7v8eqQGP3pIAX8Q37WD&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=e6cae4e4a299cfb97bd51f26bb9d45a6&amp;oe=60EC1A0C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/213243276_564575568260599_1769485390638841953_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7v8eqQGP3pIAX8Q37WD&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=e6cae4e4a299cfb97bd51f26bb9d45a6&amp;oe=60EC1A0C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/213243276_564575568260599_1769485390638841953_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7v8eqQGP3pIAX8Q37WD&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=e6cae4e4a299cfb97bd51f26bb9d45a6&amp;oe=60EC1A0C&quot;}">
<span class="sbi-screenreader">Has Halsey already given birth? Fans think so afte</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Has Halsey already given birth? Fans think so after the singer reveals new album details — then dares Insta to censor her bare breast! Swipe up in Stories for details.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17894679137178828" data-date="1625697303">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CRCvxI-hk6K/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/210580893_187099833430357_5300703436231331575_n.jpg?_nc_cat=1&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=a5BQY2l4VmgAX93MhDL&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=99d87f8f3472abdf42281a1abc37de3e&#038;oe=60EB1D18" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/210580893_187099833430357_5300703436231331575_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a5BQY2l4VmgAX93MhDL&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=99d87f8f3472abdf42281a1abc37de3e&amp;oe=60EB1D18&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/210580893_187099833430357_5300703436231331575_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a5BQY2l4VmgAX93MhDL&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=99d87f8f3472abdf42281a1abc37de3e&amp;oe=60EB1D18&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/210580893_187099833430357_5300703436231331575_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a5BQY2l4VmgAX93MhDL&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=99d87f8f3472abdf42281a1abc37de3e&amp;oe=60EB1D18&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/210580893_187099833430357_5300703436231331575_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a5BQY2l4VmgAX93MhDL&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=99d87f8f3472abdf42281a1abc37de3e&amp;oe=60EB1D18&quot;}">
<span class="sbi-screenreader">Please share! This is awful!! 😣 Swipe up in Sto</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Please share! This is awful!! 😣 Swipe up in Stories for details.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17861355899561839" data-date="1625690293">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CRCiZaRhrOY/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/212098133_649157636043207_7581902864648087125_n.jpg?_nc_cat=1&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BH6eGpF16sgAX8RgHyU&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=8eec94b4b17ebb35ad49f75d2dedcf43&#038;oe=60ECEB64" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/212098133_649157636043207_7581902864648087125_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BH6eGpF16sgAX8RgHyU&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=8eec94b4b17ebb35ad49f75d2dedcf43&amp;oe=60ECEB64&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/212098133_649157636043207_7581902864648087125_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BH6eGpF16sgAX8RgHyU&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=8eec94b4b17ebb35ad49f75d2dedcf43&amp;oe=60ECEB64&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/212098133_649157636043207_7581902864648087125_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BH6eGpF16sgAX8RgHyU&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=8eec94b4b17ebb35ad49f75d2dedcf43&amp;oe=60ECEB64&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/212098133_649157636043207_7581902864648087125_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BH6eGpF16sgAX8RgHyU&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=8eec94b4b17ebb35ad49f75d2dedcf43&amp;oe=60ECEB64&quot;}">
<span class="sbi-screenreader">Peep Cardi B’s fresh set. Serious question — H</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Peep Cardi B’s fresh set. Serious question — How does she wipe her ass?! 💅🏾💅🏾💅🏾">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17863848587537384" data-date="1625680278">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CRCPS7ah-BO/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/213133793_1954354381380309_9125865371214604470_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=QM8FMDw6K2kAX9EvKeQ&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=a32f0ce0add1f6a08a2411d692de6929&#038;oe=60EC8728" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/213133793_1954354381380309_9125865371214604470_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QM8FMDw6K2kAX9EvKeQ&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=a32f0ce0add1f6a08a2411d692de6929&amp;oe=60EC8728&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/213133793_1954354381380309_9125865371214604470_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QM8FMDw6K2kAX9EvKeQ&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=a32f0ce0add1f6a08a2411d692de6929&amp;oe=60EC8728&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/213133793_1954354381380309_9125865371214604470_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QM8FMDw6K2kAX9EvKeQ&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=a32f0ce0add1f6a08a2411d692de6929&amp;oe=60EC8728&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/213133793_1954354381380309_9125865371214604470_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=QM8FMDw6K2kAX9EvKeQ&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=a32f0ce0add1f6a08a2411d692de6929&amp;oe=60EC8728&quot;}">
<span class="sbi-screenreader">Where do you get your favorite tacos?</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Where do you get your favorite tacos?">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17891593091141902" data-date="1625672814">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CRCBDxfBLzB/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/213239150_1428651234177478_4499141885376826984_n.jpg?_nc_cat=1&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Z4OGHk12wzMAX-mwTDq&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=8bf579599e6dfe397d3c52c085c55b2d&#038;oe=60EC1937" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/213239150_1428651234177478_4499141885376826984_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z4OGHk12wzMAX-mwTDq&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=8bf579599e6dfe397d3c52c085c55b2d&amp;oe=60EC1937&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/213239150_1428651234177478_4499141885376826984_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z4OGHk12wzMAX-mwTDq&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=8bf579599e6dfe397d3c52c085c55b2d&amp;oe=60EC1937&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/213239150_1428651234177478_4499141885376826984_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z4OGHk12wzMAX-mwTDq&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=8bf579599e6dfe397d3c52c085c55b2d&amp;oe=60EC1937&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/213239150_1428651234177478_4499141885376826984_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Z4OGHk12wzMAX-mwTDq&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=8bf579599e6dfe397d3c52c085c55b2d&amp;oe=60EC1937&quot;}">
<span class="sbi-screenreader">The housekeeper said she was left bleeding out on </span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The housekeeper said she was left bleeding out on the ground after the attack, and despite her cries for help, Brown didn&#039;t immediately come rushing to her aid. Swipe Up in Stories for more details.">
</a>
</div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17914385326764201" data-date="1625667993">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CRB33N9BS0R/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/212096615_348434093596605_1111902247308724476_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lgRPBHrzlR4AX_KHMu5&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=10e2f6f5a62f8b07b77cd0a28cce8e32&#038;oe=60EB621B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/212096615_348434093596605_1111902247308724476_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lgRPBHrzlR4AX_KHMu5&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=10e2f6f5a62f8b07b77cd0a28cce8e32&amp;oe=60EB621B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/212096615_348434093596605_1111902247308724476_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lgRPBHrzlR4AX_KHMu5&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=10e2f6f5a62f8b07b77cd0a28cce8e32&amp;oe=60EB621B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/212096615_348434093596605_1111902247308724476_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lgRPBHrzlR4AX_KHMu5&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=10e2f6f5a62f8b07b77cd0a28cce8e32&amp;oe=60EB621B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/212096615_348434093596605_1111902247308724476_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lgRPBHrzlR4AX_KHMu5&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=10e2f6f5a62f8b07b77cd0a28cce8e32&amp;oe=60EB621B&quot;}">
<span class="sbi-screenreader">Megan Fox looking all sorts of angelic for @instyl</span>
<svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
<path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
</svg> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Megan Fox looking all sorts of angelic for @instylemagazine 📸: @alexgharper">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17856997496547051" data-date="1625666954">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CRB14eBhAha/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/212040349_2024005611082198_7433416700943039901_n.jpg?_nc_cat=1&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xNfJzM9_YwgAX-V0XpR&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=4174538b25804b2135e079bebe43cc83&#038;oe=60EC432E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/212040349_2024005611082198_7433416700943039901_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xNfJzM9_YwgAX-V0XpR&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=4174538b25804b2135e079bebe43cc83&amp;oe=60EC432E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/212040349_2024005611082198_7433416700943039901_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xNfJzM9_YwgAX-V0XpR&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=4174538b25804b2135e079bebe43cc83&amp;oe=60EC432E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/212040349_2024005611082198_7433416700943039901_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xNfJzM9_YwgAX-V0XpR&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=4174538b25804b2135e079bebe43cc83&amp;oe=60EC432E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/212040349_2024005611082198_7433416700943039901_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xNfJzM9_YwgAX-V0XpR&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=4174538b25804b2135e079bebe43cc83&amp;oe=60EC432E&quot;}">
<span class="sbi-screenreader">Paris Hilton clearly has Britney Spears’ back! S</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Paris Hilton clearly has Britney Spears’ back! Swipe Up in stories for full details.">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841402223638690#9" data-resized="{&quot;18158237023194869&quot;:{&quot;id&quot;:&quot;213595602_397914784981727_7591719478619872457_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17904772028007461&quot;:{&quot;id&quot;:&quot;212115506_504005150712259_7154177011899153659_n&quot;,&quot;ratio&quot;:&quot;0.95&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17892939137294084&quot;:{&quot;id&quot;:&quot;213243276_564575568260599_1769485390638841953_n&quot;,&quot;ratio&quot;:&quot;1.54&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17894679137178828&quot;:{&quot;id&quot;:&quot;210580893_187099833430357_5300703436231331575_n&quot;,&quot;ratio&quot;:&quot;1.22&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17861355899561839&quot;:{&quot;id&quot;:&quot;212098133_649157636043207_7581902864648087125_n&quot;,&quot;ratio&quot;:&quot;0.96&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17863848587537384&quot;:{&quot;id&quot;:&quot;213133793_1954354381380309_9125865371214604470_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17891593091141902&quot;:{&quot;id&quot;:&quot;213239150_1428651234177478_4499141885376826984_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17914385326764201&quot;:{&quot;id&quot;:&quot;212096615_348434093596605_1111902247308724476_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17856997496547051&quot;:{&quot;id&quot;:&quot;212040349_2024005611082198_7433416700943039901_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span>
</div>
<a class="side-more" href="https://www.instagram.com/perezhilton" target="_blank" rel="nofollow noreferrer noopenner" target="_blank">Click To Follow</a>
</div>
<div class="sidebox">
<a href="/galleries/">
<div class="side-title">Galleries</div>
</a>
<div id="gallery-slider">
<div class="gallery-box">
<a href="https://perezhilton.com/envira/juiciest-celebrity-love-triangles/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2018/11/Brad-Pitt-Love-Triangle.jpg" />
</div>
<h2>The Juiciest Celebrity Love Triangles!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/amber-heard-johnny-depp-nastiest-celebrity-divorces/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/02/Nastiest-Celeb-Divorces-lead.jpg" />
</div>
<h2>The NASTIEST Celebrity Divorces!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/american-music-awards-2019-red-carpet-fashion/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/AMAs-Main-Pic.jpg" />
</div>
<h2>American Music Awards 2019: All The Fabulous &#038; Flirty Fashion!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/celebs-with-diabetes/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/09/nick-jonas-tom-hanks-halle-berry-celeb-diabetes.jpg" />
</div>
<h2>Celebs Who Have Diabetes</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/dakota-johnson-emilia-clarke-best-dressed-celebrities-11-02-19/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/Dakota-Johnson-Governors-Awards-WENN-1.jpg" />
</div>
<h2>Dakota Johnson, Emilia Clarke, &#038; More Best Dressed Celebs Of The Week!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/election-2020-who-the-celebs-support/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/10/election-2020-who-the-celebs-support.jpg" />
</div>
<h2>Election 2020: Who The Celebs Support!</h2>
</a>
</div>
</div>
<a class="side-more" href="/galleries/">Click For Pics</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/play-with-perez/">
<div class="side-title">Quizzes</div>
</a>
<div id="quiz-slider">
<a href="https://perezhilton.com/jennifer-aniston-our-first-pandemic-christmas-ornament/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/jennifer-aniston-our-first-pandemic-coronavirus-christmas-ornament-1024x893.jpg" />
<h2>VOTE: Are You Offended By Jennifer Aniston's 'Our First Pandemic' Christmas Ornament?</h2>
</div>
</a> <a href="https://perezhilton.com/quiz-which-holiday-cocktail-drinking-2020/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/Which-Holiday-Drink-Are-You-Quiz-1024x560.jpg" />
<h2>QUIZ: Which Holiday Cocktail Will You Be Drinking This Year?!</h2>
</div>
</a> <a href="https://perezhilton.com/christmas-quiz-pop-songs/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/mariah-carey-guess-pop-songs-christmas-quiz-1024x725.jpg" />
<h2>QUIZ: Name That Tune -- Christmas Pop Song Edition!</h2>
</div>
</a>
</div>
<a class="side-more" href="https://perezhilton.com/category/play-with-perez/">Play With Perez</a>
</div>
<div class="sidebox">
<div class="side-title">Follow Perez</div>
<div id="side-follow"> <a class="facebook" href="https://www.facebook.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a class="twitter" href="https://twitter.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/theperezhilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/user/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="tumblr" href="http://perezhilton.tumblr.com/" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-tumblr" aria-hidden="true"></i></a> <a class="google" href="https://plus.google.com/+PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a></div>
</div>
<div class="sidecar">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12">
<div id="footer-feature">
<div class="col-sm-6 zero">
<div class="foot-banner">Latest Video</div>
<a href="https://perezhilton.com/tears-in-tj-maxx-my-kids-buy-birthday-presents-for-their-aunt-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" style="max-height: 426px" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/LWgSAbCrId0/hqdefault.jpg" />
<div class="youtube-thumb-slider">
<div class="thumb-box"></div>
<div class="thumb-box"></div>
<div class="thumb-box"></div>
</div>
</div>
<h2>Tears In TJ Maxx! My Kids Buy Birthday Presents For Their Aunt! | Perez Hilton</h2>
</a>
</div>
<div class="col-sm-6 zero">
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/pereztv/">
<div class="footer-feature-block orange">
<div class="footer-feature-title">PerezTV</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/kardashian.jpg" /></div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/gomez.jpg" /></div>
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/play-with-perez/">
<div class="footer-feature-block blue">
<div class="footer-feature-title">Quizzes</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/galleries/">
<div class="footer-feature-block pink">
<div class="footer-feature-title">Galleries</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/swift.jpg" /></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="subnav">
<div class="container">
<div class="row">
<div class="col-xs-12">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/perezhilton-trademark.jpg">
<ul>
<li>
<a href="/category/play-with-perez/">Quizzes</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/galleries/">Galleries</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/category/play-with-perez/">PerezTV</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/">News</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="footer-spot"></div>
<div class="wrapper" id="wrapper-footer">
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer" id="colophon">
<div class="site-info">
<div id="subfooter">
<div class="container">
<div class="row">
<div class="col-xs-12">
<ul>
<li><a href="/about-perez-hilton/">About</a></li>
<li><a href="/advertising/">Advertising</a></li>
<li><a href="/privacy-policy/">Privacy</a></li>
<li><a href="/terms-of-use/">Terms</a></li>
<li><a href="/sitemap-news.xml">Sitemap</a></li>
<li><a href="/contact/">Contact</a></li>
</ul>
<p class="copy">Copyright © 2021 PerezHilton.com | All Rights Reserved</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
var sbiajaxurl = "https://perezhilton.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/perezhilton.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/theme.min.js?ver=0.9.4.1623769038' id='understrap-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/checkMobile.js?ver=0.9.4.1623769038' id='checkMobile-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/intersectionObserver.pollyfill.min.js?ver=0.9.4.1623769038' id='intersectionObserver-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/article-ads.js?ver=0.9.4.16239349665' id='ads-mapping-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/ph-ads-old.js?ver=0.9.4.1623934966' id='ads-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='lazysizes-js-before'>
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type='text/javascript' async="async" src='https://perezhilton.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.7' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php","alm_nonce":"79a8e064ee","rest_api":"https:\/\/perezhilton.com\/wp-json\/","rest_nonce":"fa03004750","pluginurl":"https:\/\/perezhilton.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Perez Hilton","site_tagline":"Celebrity News, Entertainment News, & GossipNews"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.5' id='ajax-load-more-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/perezhilton.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/perezhilton.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.1' id='sb_instagram_scripts-js'></script>
<script>ntv.cmd.push(function(){var n=function(){var e;PostRelease&&PostRelease.firstPartyTracked?ntv.Util.appendImage("https://jadserve.postrelease.com/ce.gif?do=gci&fpd=perezhilton.com"):setTimeout(function(){n()},100)};n()});</script></body>
</html>
