<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,700|Lobster|Rustico|Quicksand:400,700&display=swap" rel="stylesheet">
<meta property="fb:pages" content="1028334267217239" />

<title>Prince Harry &amp; Prince William Reunite For The First Time In Over A Year At Prince Philip’s Funeral - Perez Hilton</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Prince Harry &amp; Prince William Reunite For The First Time In Over A Year At Prince Philip’s Funeral - Perez Hilton" />
<meta property="og:description" content="Prince Harry and Prince William reunited for the first time in over a year &#8212; but it’s under some sorrowful circumstances. On Saturday, the brothers joined other members of the royal family in walking behind their late grandfather, Prince Philip, during the procession to St. George’s Chapel at Windsor Castle. However, William and Harry did [...]Read More..." />
<meta property="og:url" content="https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/" />
<meta property="og:site_name" content="Perez Hilton" />
<meta property="article:published_time" content="2021-04-17T15:25:17+00:00" />
<meta property="og:image" content="https://perezhilton.com/wp-content/uploads/2021/04/Prince-Harry-Prince-William-Reunite-For-Prince-Philip-Funeral.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="959" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="C. D.">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="text/javascript">var ntv=ntv||{};ntv.cmd=ntv.cmd||[];ntv.error = function(){document.cookie="ntv_as_adb=1;domain=perezhilton.com;path=/;max-age=31536001",_prx=window._prx||[];var serverDomain="perezhilton.com";_prx.push(["cfg.ServerDomain",serverDomain]);_prx.push(["ntv-edge",""]);_prx.push(["experiment","102"]);_prx.push(["w","pDcN_8FRb5yVVDvGiQ46ypMaOZqQASCdkAJo0sVRNcedBmzKl1I8xw=="]);c=window.document,d=c.createElement("script");d.type="text/javascript",d.src="https://perezhilton.com/CQAALnlyb1ZwVHJPamtpQG4vaFp9cHMUJi9zAGd0dgBgby9dbHJ2SyZsb09tLmpd",(c.getElementsByTagName("head")[0]||c.documentElement).appendChild(d),ntv.Util=ntv.Util||{}, ntv.Util.adBlocker=1;ntv.Util.adBlockerDomain=serverDomain};ntv.success = function (){if("undefined"==typeof PostRelease || (navigator.brave||false)){ntv.error()}else{document.cookie="ntv_as_adb=0;domain=perezhilton.com;path=/;max-age=31536001"}}</script><script type="text/javascript" src="//s.ntv.io/serve/load.js"  ntv-experiment="1*102" async onerror="ntv.error()" onload="ntv.success()"></script><script>(function() { var e = document.createElement("video");document.cookie="ntv_ce_s2p=" + ("playsInline" in e || (navigator.userAgent.match(/Android/i)&&navigator.userAgent.match(/Mobile/i) && "autoplay" in e) || (navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)) ? "1":"0") +";domain=perezhilton.com;path=/;max-age=31536001";})();</script><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://perezhilton.com/#website","url":"https://perezhilton.com/","name":"Perez Hilton","description":"Celebrity News, Entertainment News, &amp; GossipNews","potentialAction":[{"@type":"SearchAction","target":"https://perezhilton.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/#primaryimage","inLanguage":"en-US","url":"https://perezhilton.com/wp-content/uploads/2021/04/Prince-Harry-Prince-William-Reunite-For-Prince-Philip-Funeral.jpg","width":1200,"height":959,"caption":"Prince Harry & Prince William Reunite For The First Time In Over A Year At Prince Philip\u2019s Funeral"},{"@type":"WebPage","@id":"https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/#webpage","url":"https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/","name":"Prince Harry & Prince William Reunite For The First Time In Over A Year At Prince Philip\u2019s Funeral - Perez Hilton","isPartOf":{"@id":"https://perezhilton.com/#website"},"primaryImageOfPage":{"@id":"https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/#primaryimage"},"datePublished":"2021-04-17T15:25:17+00:00","dateModified":"2021-04-17T15:25:17+00:00","author":{"@id":"https://perezhilton.com/#/schema/person/1393bcc685760086b8627f2d0e3dcef2"},"breadcrumb":{"@id":"https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/"]}]},{"@type":"BreadcrumbList","@id":"https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://perezhilton.com/","url":"https://perezhilton.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://perezhilton.com/category/prince-harry/","url":"https://perezhilton.com/category/prince-harry/","name":"Prince Harry"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/","url":"https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/","name":"Prince Harry &#038; Prince William Reunite For The First Time In Over A Year At Prince Philip\u2019s Funeral"}}]}]}</script>

<link rel="amphtml" href="https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/amp/" /><meta name="generator" content="AMP for WP 1.0.76.8" /><link rel='dns-prefetch' href='//powerad.ai' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Feed" href="https://perezhilton.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Comments Feed" href="https://perezhilton.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Perez Hilton &raquo; Prince Harry &#038; Prince William Reunite For The First Time In Over A Year At Prince Philip’s Funeral Comments Feed" href="https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/perezhilton.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://perezhilton.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://perezhilton.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-styles-css' href='https://perezhilton.com/wp-content/themes/understrap-master/css/theme.min.css?ver=0.9.4.1606776808' type='text/css' media='all' />
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/quantcast.js?ver=0.9.4.1610619161' id='quantcast-js'></script>
<script type='text/javascript' src='https://powerad.ai/script.js?ver=0.9.4.1610619161' id='powerad-js'></script>
<link rel="https://api.w.org/" href="https://perezhilton.com/wp-json/" /><link rel="alternate" type="application/json" href="https://perezhilton.com/wp-json/wp/v2/posts/820708" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://perezhilton.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://perezhilton.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://perezhilton.com/?p=820708' />
<link rel="alternate" type="application/json+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fprince-harry-prince-william-reunite-prince-philips-funeral%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://perezhilton.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fperezhilton.com%2Fprince-harry-prince-william-reunite-prince-philips-funeral%2F&#038;format=xml" />
<link rel="pingback" href="https://perezhilton.com/xmlrpc.php">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Perez Hilton - Celebrity News, Entertainment News, &amp; GossipNews">
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://perezhilton.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'eecc140c-625f-48dd-baf4-f9e72105844b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://perezhilton.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b0cd0f2-3d64-4a96-b6d2-c215d89cc9e7";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="32x32" />
<link rel="icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<meta name="msapplication-TileImage" content="https://perezhilton.com/wp-content/uploads/2020/07/favicon.ico" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-338092-8"></script>
<script>
		window.dataLayer = window.dataLayer || [];
      	function gtag(){dataLayer.push(arguments);}
      	gtag('js', new Date());
      	gtag('config', 'UA-338092-8');
  	</script>

<script src="https://socialcanvas-cdn.kargo.com/js/rh.min.js"></script>
</head>
<body class="post-template-default single single-post postid-820708 single-format-standard wp-custom-logo wp-embed-responsive group-blog" itemscope itemtype="http://schema.org/WebSite">
<div class="site" id="page">

<div id="wrapper-navbar">
<div id="head-info">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a class="tip" href="/contact/">Got A Tip?</a>
<form method="get" id="searchform" action="https://perezhilton.com/" role="search">
<input type="submit" value="Search" id="searchsubmit">
<input type="text" id="s" name="s" value="">
<img class="glass lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/glass.png">
</form>
<div class="accordion">
<h3><i class="fa fa-star" aria-hidden="true"></i> Star Seeker <i class="fa fa-star" aria-hidden="true"></i></h3>
<div id="star_seeker" style="display: none;">
<input class="search" id="starSeeker" placeholder="Search STAR SEEKER"><i class="fa fa-spinner fa-spin" aria-hidden="true"></i>
<span id="tag-wrap">
<ul class="list">
</ul>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>
<nav id="main-nav" class="navbar navbar-expand-md navbar-dark bg-primary" aria-labelledby="main-nav-label">
<h2 id="main-nav-label" class="sr-only">
Main Navigation </h2>
<div class="container">

<a href="https://perezhilton.com/" class="navbar-brand custom-logo-link" rel="home"><img width="300" height="49" data-src="https://perezhilton.com/wp-content/uploads/2020/07/perez-hilton-logo-300x49-1.png" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2049%22%3E%3C/svg%3E" class="custom-logo lazyload" alt="Perez Hilton" width="300" /></a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="search mobile-only menu-item menu-item-type-post_type menu-item-object-page nav-item"><form role="search" method="get" id="searchform" action="https://perezhilton.com/"><input type="text" value="" placeholder="search" name="s" id="s" /><input type="submit" id="searchsubmit" value="Search" /></form></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660504 nav-item"><a title="Galleries" href="https://perezhilton.com/galleries/" class="nav-link">Galleries</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660505 nav-item"><a title="Quizzes" href="https://perezhilton.com/category/play-with-perez/" class="nav-link">Quizzes</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660506 nav-item"><a title="PerezTV" href="https://perezhilton.com/category/pereztv/" class="nav-link">PerezTV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660507 nav-item"><a title="FitPerez" href="https://perezhilton.com/category/fitperez/" class="nav-link">FitPerez</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660508 nav-item"><a title="Teddy Hilton" href="https://perezhilton.com/category/teddy-hilton/" class="nav-link">Teddy Hilton</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660509 nav-item"><a title="Perezitos" href="https://perezhilton.com/category/perezitos/" class="nav-link">Perezitos</a></li>
</ul></div> </div>
</nav>
</div>
<div id="home-feature" class="page-feature ">
<div id="feature-bg-slider">
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
<span><img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/feature-bg.jpg" /></span>
</div>
<div class="container-full">
<div class="row">
<div class="col-xs-12">
<div id="page-slider">
<span>
<a href="https://perezhilton.com/jennifer-lopez-alex-rodriguez-cyptic-post-breakup/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/04/Jennifer-Lopez-Likes-Post-About-Relationships-Amid-Alex-Rodriguez-Breakup-1024x712.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/04/Prince-Harry-Prince-William-Reunite-For-Prince-Philip-Funeral-1024x818.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/should-eugenia-cooney-be-completely-ignored-perez-hilton/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/mrkK-SPMRKE/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/travis-garland-put-your-phone-down/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/NMjCylxiC4U/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/johnny-depp-amber-heard-fight-lie-police-bodycam-footage/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/04/Johnny-Depp-Amber-Heard-Fight-Lie-Police-Bodycam-Footage-1024x714.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/machine-gun-kelly-megan-fox-photos-blonde-woman-nightclub-blonde-woman-photos/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/04/Machine-Gun-Kelly-Cheating-Megan-Fox-Photos-Blonde-Woman-Nightclub-1024x724.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/julianna-margulies-steven-seagal-casting-couch-gun-story/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/04/Julianna-Margulies-Steven-Seagal-Casting-Couch-Gun-Story-1024x694.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/is-taylor-swift-being-silly-or-was-this-smart-perez-hilton/">
<img class="featured lazyload" width="150" src="" data-src="https://i3.ytimg.com/vi/O-sFo5WsaqQ/hqdefault.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/jeffree-star-hospitalized-car-accident/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/04/Jeffree-Star-Hospitalized-Following-Severe-Car-Accident-1024x791.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/britney-spears-fine-happy-life-update-instagram/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/04/Britney-Spears-Gives-Life-Update-Says-She-Is-Extremely-Happy-And-Totally-Fine-1024x908.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/california-mother-drowned-three-children-confession-video/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/04/California-Mother-Confesses-To-Drowning-Three-Children-In-Shocking-Jailhouse-Interview-1024x697.jpg" />
</a>
</span>
<span>
<a href="https://perezhilton.com/lucy-hale-reacts-colton-underwood-coming-out/">
<img class="featured lazyload" width="150" src="" data-src="https://perezhilton.com/wp-content/uploads/2021/04/Lucy-Hale-Reaction-Colton-Underwood-Coming-Out-As-Gay-Months-After-Rumored-Romance-1024x812.jpg" />
</a>
</span>
</div> </div>
</div>
</div>
<div id="page-title">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="title-center">
<h1>Prince Harry</h1>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="feature-spot">
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="advertisment_notice dd-slots">
<div id="div-gpt-ad-leaderboard" class="slot-data" data-msp="/21733733414/Mobile_Leaderboard" data-dsp="/21733733414/Leaderboard_728x90" data-m-size="[[320,50],[320,100]]" data-d-size="[[728,90],[970,90],[970,250]]"></div>
</div>
</div>
</div>
</div>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">

<div class="col-md-8 col-sm-12 content-area" id="primary">
<main class="site-main" id="main">
<article class="post-820708 post type-post status-publish format-standard has-post-thumbnail hentry category-anglophilia category-dysfunctional-families category-family category-master-archie category-meghan-markle category-prince-harry category-prince-william category-royals-royce category-sad-sad tag-peter-phillips tag-prince-charles tag-prince-philip tag-princess-anne tag-queen-elizabeth-ii tag-royal-funeral tag-windsor-castle" id="post-820708">
<div id="heading-bg">
<header class="entry-header">
<h1 class="entry-title">Prince Harry &#038; Prince William Reunite For The First Time In Over A Year At Prince Philip’s Funeral</h1>
<div id="breadcrumbs"><span><span><a href="https://perezhilton.com/">Home</a> » <span><a href="https://perezhilton.com/category/prince-harry/">Prince Harry</a> » <span class="breadcrumb_last" aria-current="page">Prince Harry &#038; Prince William Reunite For The First Time In Over A Year At Prince Philip’s Funeral</span></span></span></span></div>
</header>
</div>
<img width="640" height="511" data-srcset="https://perezhilton.com/wp-content/uploads/2021/04/Prince-Harry-Prince-William-Reunite-For-Prince-Philip-Funeral-1024x818.jpg 1024w, https://perezhilton.com/wp-content/uploads/2021/04/Prince-Harry-Prince-William-Reunite-For-Prince-Philip-Funeral-300x240.jpg 300w, https://perezhilton.com/wp-content/uploads/2021/04/Prince-Harry-Prince-William-Reunite-For-Prince-Philip-Funeral-768x614.jpg 768w, https://perezhilton.com/wp-content/uploads/2021/04/Prince-Harry-Prince-William-Reunite-For-Prince-Philip-Funeral.jpg 1200w" data-src="https://perezhilton.com/wp-content/uploads/2021/04/Prince-Harry-Prince-William-Reunite-For-Prince-Philip-Funeral-1024x818.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20511%22%3E%3C/svg%3E" class="featured wp-post-image lazyload" alt="Prince Harry &amp; Prince William Reunite For The First Time In Over A Year At Prince Philip’s Funeral" loading="lazy" sizes="(max-width: 640px) 100vw, 640px" width="640" />
<div class="entry-content">
<div itemprop="articleBody" class="text">
<p><strong>Prince Harry</strong> and<strong> Prince William</strong> reunited for the first time in over a year &#8212; but it’s under some sorrowful circumstances.</p>
<p>On Saturday, the brothers joined other members of the royal family in walking behind<a href="https://perezhilton.com/prince-philip-dead-99/"> their late grandfather, <strong>Prince Philip</strong></a>, during the procession to St. George’s Chapel at Windsor Castle. However, William and Harry did NOT stand shoulder to shoulder behind the custom Range Rover (designed by the Duke of Edinburgh before his passing) carrying Philip’s casket. They, instead, were positioned on either side of their cousin <strong>Peter Phillips</strong>, AKA the son of <strong>Princess Anne</strong>. Take a look at some of the pictures <a href="https://www.dailymail.co.uk/news/article-9481651/Prince-Philips-funeral-Prince-Harry-Prince-William-Windsor-Castle.html" target="_blank" rel="nofollow noopener noreferrer">HERE</a> or view the funeral procession (below):</p>
<p><iframe class="lazyload" title="The Royal family walk in Prince Philip&#039;s funeral procession at Windsor Castle" width="640" height="360" data-src="https://www.youtube.com/embed/JONDFu96r74?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p><a href="https://perezhilton.com/prince-william-prince-harry-prince-philip-death-statements/"><strong>Related: Prince William &amp; Prince Harry Release Statements On Prince Philip&#8217;s Passing </strong></a></p>
<p>According to<em> People</em>, a Buckingham Palace spokesperson claimed the procession order was “a practical change rather than sending a signal.” As you may know, the tension between the princes has been at an all-time high since Harry and <strong>Meghan Markle</strong>’s bombshell interview with <strong>Oprah Winfrey</strong>. Before his grandfather’s death, Harry expressed having some friction with members of the royal household during the pair’s conversation. Specifically, he detailed how his brother and <strong>Prince Charles</strong> were “trapped” within the institution and also claimed that his father stopped taking his calls for some time. We can only imagine how awkward and heavy it must feel for all of them to be reconnecting under such sad times.</p>
<p>Still, the palace representative said the entire family planned to push the drama aside and come together to lay Prince Philip to rest.</p>
<blockquote><p>“This is a funeral and we are not going to be drawn into perceptions of drama. The arrangements have been agreed and represent Her Majesty&#8217;s wishes.”</p></blockquote>
<p>The service marks the first time Harry and William have been seen together since March 2020, when they attended a Commonwealth Service at Westminster Abbey. It’s also the first time the rogue royal has returned to England since stepping down as a senior working member of the royal family along with his wife, Meghan.</p>
<p>Harry returned home last Sunday following the news of his grandpa&#8217;s death at the age of 99 and had reportedly been quarantining at Frogmore Cottage since. The Duchess of Sussex &#8212; who is expecting the couple’s second child &#8212; <a href="https://perezhilton.com/prince-harry-attend-prince-philip-funeral-meghan-markle-not-coming/">did not attend the funeral with her husband</a> as she had not been cleared by her doctor. Per <em>People</em>, Meghan is reportedly watching a live stream of service with baby <strong>Archie</strong> at their home in Montecito, California.</p>
<p>Our thoughts are with the royal family during this difficult time. What did U think about Harry and Williams&#8217;s reunion, Perezcious readers? Let us know in the comments (below)!</p>
<p class="image_cite">[Image via <a href="http://photo.wenn.com" target="_blank" rel="nofollow noopener noreferrer">John Rainford/WENN </a>]</p>
</div>
<div class="clear"></div>
<h3 class="single-h3">Related Posts</h3>
<div id="related-posts">
<div class="row">
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/prince-harry-william-philip-funeral-walk-separately/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/04/prince-william-harry-philip-funeral-not-walking-together-1024x777.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/prince-harry-william-philip-funeral-walk-separately/"> Oof! Bad Sign For Those Hoping Prince William &#038; Harry Would Reconcile! </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/prince-harry-prince-philip-thought-fondly-amid-drama/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/04/prince-harry-prince-philip-thought-fondly-amid-drama-1024x759.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/prince-harry-prince-philip-thought-fondly-amid-drama/"> Prince Philip 'Thought Extremely Fondly' Of Prince Harry Amid Megxit Drama </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/kate-middleton-prince-harry-prince-william-peacemaker-funeral/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/04/kate-middleton-prince-harry-prince-william-peacemaker-at-funeral-1024x765.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/kate-middleton-prince-harry-prince-william-peacemaker-funeral/"> Kate Middleton To Act As 'Peacemaker' When Prince William &#038; Harry Reunite At Funeral </a></div>
</div>
</div>
<div class="col-sm-3">
<div class="related-post">
<div class="related-image-box">
<a href="https://perezhilton.com/queen-elizabeth-meghan-markle-understanding-missing-funeral-prince-philip/">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20316%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/04/queen-elizabeth-meghan-markle-funeral-1024x827.jpg" />
</a>
</div>
<div class="related-title"><a href="https://perezhilton.com/queen-elizabeth-meghan-markle-understanding-missing-funeral-prince-philip/"> Queen Elizabeth 'Understands' Why Meghan Markle Is Missing Prince Philip's Funeral </a></div>
</div>
</div>
</div>
</div>

<div id="M645207ScriptRootC1017368">
</div>
<script src="https://jsc.mgid.com/a/d/aditude.io.perezhilton.com.1017368.js" async></script>

<script async src="https://launcher.spot.im/spot/sp_6oLVLzgr" data-post-id='820708' data-spot-id="sp_6oLVLzgr" data-spotim-module="spotim-launcher" data-post-id="820708" data-article-tags="Peter Phillips, Prince Charles, prince philip, Princess Anne, Queen Elizabeth II, royal funeral, Windsor Castle" data-post-url="https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/" data-disqus-url="https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/" data-disqus-identifier="820708" data-spotim-autorun="false">
			</script>
<div data-spotim-module="pitc" class="spot-im-holder"></div>
<a class="show-comments" onclick="loadSpotim(jQuery(this), '820708', 'https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/', 'Peter Phillips, Prince Charles, prince philip, Princess Anne, Queen Elizabeth II, royal funeral, Windsor Castle', 'https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/');"> CLICK HERE TO COMMENT </a>
<div id="yappa-comments-frame"></div>
<script type="text/javascript" src="https://comments.yappaapp.com/embed/yappa-comments.js"></script>
<div class="single-date">Apr 17, 2021 08:25am PDT</div>
<div class="subtext">
<div class="row">
<div class="col-sm-4">
<h3>Share This</h3>
<ul class="post-share">
<li><a rel="nofollow noreferrer noopener" href="https://www.facebook.com/sharer.php?u=https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/&amp;t=Prince Harry &#038; Prince William Reunite For The First Time In Over A Year At Prince Philip’s Funeral" title="Share this post on Facebook"><i class="fa fa-facebook-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="javascript:pinIt();" title="Share on Pinterest"><i class="fa fa-pinterest-square" aria-hidden="true"></i></a></li>
<li><a rel="nofollow noreferrer noopener" href="https://twitter.com/home?status=Currently+reading%3A+https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/" title="Share this article with your Twitter followers"><i class="fa fa-twitter-square" aria-hidden="true"></i></a></li>
</ul>
</div>
<div class="col-sm-8">
<ul class="post-categories">
<li class="categories">
<h3>Categories</h3>
<ul><ul class="post-categories">
<li><a href="https://perezhilton.com/category/anglophilia/" rel="category tag">Anglophilia</a></li>
<li><a href="https://perezhilton.com/category/dysfunctional-families/" rel="category tag">Dysfunctional Families</a></li>
<li><a href="https://perezhilton.com/category/family/" rel="category tag">Family</a></li>
<li><a href="https://perezhilton.com/category/master-archie/" rel="category tag">Master Archie</a></li>
<li><a href="https://perezhilton.com/category/meghan-markle/" rel="category tag">Meghan Markle</a></li>
<li><a href="https://perezhilton.com/category/prince-harry/" rel="category tag">Prince Harry</a></li>
<li><a href="https://perezhilton.com/category/prince-william/" rel="category tag">Prince William</a></li>
<li><a href="https://perezhilton.com/category/royals-royce/" rel="category tag">Royals Royce</a></li>
<li><a href="https://perezhilton.com/category/sad-sad/" rel="category tag">Sad Sad</a></li></ul></ul> </li>
</ul>
</div>
</div>
<nav class="container navigation post-navigation">
<h2 class="sr-only">Post navigation</h2>
<div class="row nav-links justify-content-between">
<span class="nav-previous"><a href="https://perezhilton.com/should-eugenia-cooney-be-completely-ignored-perez-hilton/" rel="prev">CLICK CLICK CLICK Next Article &nbsp;<i class="fa fa-arrow-circle-right"></i></a></span> </div>
</nav>
<div class="play-spot">
<script>
		            (function(d, s, n, id) {
		                var js, fjs = d.getElementsByTagName(s)[0];
		                if (d.getElementById(id)) return;
		                js = d.createElement(s);
		                js.id = id;
		                js.className = n;
		                js.src = "https://mcd-sdk.playbuzz.com/embed/sdk.js?embedId=7bf0df57-3cb6-41b5-be24-76e9e5f90af4";
		                fjs.parentNode.insertBefore(js, fjs);
		            }(document, 'script', 'playbuzz-mcd-sdk', 'mcd-sdk-jssdk_323 Enterprises_Perezhilton.com'));
		        </script>
<pb-mcd embed-id="7bf0df57-3cb6-41b5-be24-76e9e5f90af4" loaded="true" data-pbs-root="true" data-pbs-position="static" class="pbs"></pb-mcd>
</div>
</div>
</div>
<footer class="entry-footer">
</footer>
</article>
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts" data-alm-id="" data-canonical-url="https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/" data-slug="prince-harry-prince-william-reunite-prince-philips-funeral" data-post-id="820708" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax row" data-cache="true" data-cache-id="" data-cache-path="https://perezhilton.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="820708" data-single-post-order="previous" data-single-post-title-template="" data-single-post-site-title="Perez Hilton" data-single-post-site-tagline="Celebrity News, Entertainment News, &amp; GossipNews" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-pageview="true" data-container-type="div" data-repeater="template_1" data-post-type="post" data-meta-key="_wplp_post_search" data-meta-compare="NOT EXISTS" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-scroll="true" data-scroll-distance="100" data-max-pages="0" data-pause-override="true" data-pause="true" data-button-label="Read More"><div class="alm-reveal alm-single-post post-820708" data-url="https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/" data-title="Prince Harry &#038; Prince William Reunite For The First Time In Over A Year At Prince Philip’s Funeral" data-id="820708" data-page="0"></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Read More</button></div></div>
</main>

</div>
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<div class="side-trending">
<div class="side-title">HOT NEWS</div>
<div id="side-trending">
<ul class="wpp-list">
<div class="feature-box">
<a href="https://perezhilton.com/prince-harry-prince-william-reunite-prince-philips-funeral/" title="Prince Harry &#038; Prince William Reunite For The First Time In Over A Year At Prince Philip’s Funeral">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/04/Prince-Harry-Prince-William-Reunite-For-Prince-Philip-Funeral-1024x818.jpg" />
<div class="feature-content">
<h2>Prince Harry &#038; Prince William Reunite For The First Time In Over A Year At Prince Philip’s Funeral</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/helen-mccrory-dead-harry-potter-narcissa-malfoy-damian-lewis/" title="<i>Harry Potter</i> Star Helen McCrory Dead At 52">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/04/Helen-McCrory-Dead-Harry-Potter-Narcissa-Malfoy-Damian-Lewis-1024x695.jpg" />
<div class="feature-content">
<h2><i>Harry Potter</i> Star Helen McCrory Dead At 52</h2>
</div>
</a>
</div>
<div class="feature-box">
<a href="https://perezhilton.com/jenna-marbles-julien-solomita-engaged-youtube/" title="YouTube’s Jenna Marbles &#038; Julien Solomita Are Engaged!">
<img class="featured lazyload" width="860" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20860%20505%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2021/04/jenna-marbles-julien-solomita-engaged-1024x767.jpg" />
<div class="feature-content">
<h2>YouTube’s Jenna Marbles &#038; Julien Solomita Are Engaged!</h2>
</div>
</a>
</div>
</ul>
</div>
</div>
</div>
<div class="sidebox">
<div class="side-title">Top Celebrities</div>
<div id="side-celeb">
<div class="row">
<div class="col-xs-12">
<div class="col-sm-3">
<a href="https://perezhilton.com/category/ariana-grande/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/grande.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/grande.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cardi-b/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cardi.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/celeb-kidz/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kids.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kids.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/controversy/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/category-perez.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/cuteness/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/cuteness.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/drake/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/drake.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/drake.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kanye-west/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kanye.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kendall-jenner/">
<span>
 <img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kendall.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/kylie-jenner/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/kylie.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/red-carpet/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/redCarpet.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/selena-gomez/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/selena.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/selena.png">
</span>
</a>
</div>
<div class="col-sm-3">
<a href="https://perezhilton.com/category/taylor-swift/">
<span>
<img class="img-responsive lazyload" style="width:100%;" alt="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/uploads/2020/07/taylor.png">
</span>
</a>
</div>
</div>
</div>
</div>
<a id="view-all-celebs" class="read-more" href="#" onclick="jQuery('div.accordion h3').click()">View All Celebrities</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="http://perezpodcast.com/" target="_blank">
<img class="perez-pod lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/php3.png">
</a>
</div>
<div class="sidebox">
<div class="side-title">My New Autobiography!</div>
<a target="_blank" href="https://www.amazon.com/dp/1641604042/">
<img class=" lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/tmi-book-perez-hilton.jpg">
</a>
<a style="top: -3px;position: relative;" href="https://www.amazon.com/dp/1641604042/" class="side-more" target="_blank">Click To Buy</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/pereztv/">
<div class="side-title">Top Videos</div>
</a>
<div class="side-video-large">
<a href="https://perezhilton.com/should-eugenia-cooney-be-completely-ignored-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div>
<img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/mrkK-SPMRKE/hqdefault.jpg" />
</div>
<div class="side-title-tv-lg">Should Eugenia Cooney Be Completely Ignored? | Perez Hilton</div>
</a>
</div>
<div id="side-video-box">
<div class="side-video-small">
<a href="https://perezhilton.com/is-taylor-swift-being-silly-or-was-this-smart-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/O-sFo5WsaqQ/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Is Taylor Swift Being Silly? Or Was This Smart? | Perez Hilton</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/these-financial-tips-really-helped-me-making-changes-this-will-help-you-too-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/ApWlMxdG96w"><strong>Watch</strong></a>! Enjoy!/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">These Financial Tips Really Helped Me! Making Changes!! This Will Help YOU Too! | Perez Hilton</div>
</a>
</div>
<div class="side-video-small">
<a href="https://perezhilton.com/is-sharon-osbourne-telling-the-truth-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/zC9Wb3fvGwY/hqdefault.jpg" />
</div>
<div class="side-title-tv-sm">Is Sharon Osbourne Telling The Truth? | Perez Hilton</div>
</a>
</div>
</div>
<a class="side-more" href="https://perezhilton.com/category/pereztv/">Click To Watch</a>
</div>
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div>
<div class="sidebox">
<a href="/galleries/">
<div class="side-title">Galleries</div>
</a>
<div id="gallery-slider">
<div class="gallery-box">
<a href="https://perezhilton.com/envira/juiciest-celebrity-love-triangles/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2018/11/Brad-Pitt-Love-Triangle.jpg" />
</div>
<h2>The Juiciest Celebrity Love Triangles!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/amber-heard-johnny-depp-nastiest-celebrity-divorces/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/02/Nastiest-Celeb-Divorces-lead.jpg" />
</div>
<h2>The NASTIEST Celebrity Divorces!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/american-music-awards-2019-red-carpet-fashion/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/AMAs-Main-Pic.jpg" />
</div>
<h2>American Music Awards 2019: All The Fabulous &#038; Flirty Fashion!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/celebs-with-diabetes/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/09/nick-jonas-tom-hanks-halle-berry-celeb-diabetes.jpg" />
</div>
<h2>Celebs Who Have Diabetes</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/dakota-johnson-emilia-clarke-best-dressed-celebrities-11-02-19/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/11/Dakota-Johnson-Governors-Awards-WENN-1.jpg" />
</div>
<h2>Dakota Johnson, Emilia Clarke, &#038; More Best Dressed Celebs Of The Week!</h2>
</a>
</div> <div class="gallery-box">
<a href="https://perezhilton.com/envira/election-2020-who-the-celebs-support/">
<div class="gallery-image-box">
<img class="lazyload" width="150" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%20150%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2019/10/election-2020-who-the-celebs-support.jpg" />
</div>
<h2>Election 2020: Who The Celebs Support!</h2>
</a>
</div>
</div>
<a class="side-more" href="/galleries/">Click For Pics</a>
</div>
<div class="sidebox">
<a href="https://perezhilton.com/category/play-with-perez/">
<div class="side-title">Quizzes</div>
</a>
<div id="quiz-slider">
<a href="https://perezhilton.com/jennifer-aniston-our-first-pandemic-christmas-ornament/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/jennifer-aniston-our-first-pandemic-coronavirus-christmas-ornament-1024x893.jpg" />
<h2>VOTE: Are You Offended By Jennifer Aniston's 'Our First Pandemic' Christmas Ornament?</h2>
</div>
</a> <a href="https://perezhilton.com/quiz-which-holiday-cocktail-drinking-2020/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/Which-Holiday-Drink-Are-You-Quiz-1024x560.jpg" />
<h2>QUIZ: Which Holiday Cocktail Will You Be Drinking This Year?!</h2>
</div>
</a> <a href="https://perezhilton.com/christmas-quiz-pop-songs/">
<div class="quiz-box">
<img class="featured lazyload" width="430" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20430%20244%22%3E%3C/svg%3E" data-src="https://perezhilton.com/wp-content/uploads/2020/12/mariah-carey-guess-pop-songs-christmas-quiz-1024x725.jpg" />
<h2>QUIZ: Name That Tune -- Christmas Pop Song Edition!</h2>
</div>
</a>
</div>
<a class="side-more" href="https://perezhilton.com/category/play-with-perez/">Play With Perez</a>
</div>
<div class="sidebox">
<div class="side-title">Instagram</div>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="width: 100%;" data-feedid="sbi_17841402223638690#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{&quot;num&quot;:&quot;9&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;showfollow&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;showheader&quot;:&quot;false&quot;}" data-postid="820708">
<div id="sbi_images">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17995499728334830" data-date="1618673621">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CNxbKB5hFYG/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/174274370_197799938595992_9129050685286213010_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1Boec8OV8lYAX-4PX9l&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=088ed7d6edd028fb11d8f2ca429650cf&#038;oe=60A069B1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/174274370_197799938595992_9129050685286213010_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1Boec8OV8lYAX-4PX9l&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=088ed7d6edd028fb11d8f2ca429650cf&amp;oe=60A069B1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/174274370_197799938595992_9129050685286213010_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1Boec8OV8lYAX-4PX9l&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=088ed7d6edd028fb11d8f2ca429650cf&amp;oe=60A069B1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/174274370_197799938595992_9129050685286213010_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1Boec8OV8lYAX-4PX9l&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=088ed7d6edd028fb11d8f2ca429650cf&amp;oe=60A069B1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/174274370_197799938595992_9129050685286213010_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1Boec8OV8lYAX-4PX9l&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=088ed7d6edd028fb11d8f2ca429650cf&amp;oe=60A069B1&quot;}">
<span class="sbi-screenreader">Swipe up in the Stories to see the moment when Pri</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Swipe up in the Stories to see the moment when Prince Harry and Prince William reunited at Prince Philip’s funeral.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17929338547531029" data-date="1618616627">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CNvuc0GB91K/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/174988471_309671317185246_4218899343655469732_n.jpg?_nc_cat=1&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mQmZ_S-v_fAAX-wrfbl&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=95b75e117329338f962b4a54c1e9c14a&#038;oe=60A18B58" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/174988471_309671317185246_4218899343655469732_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mQmZ_S-v_fAAX-wrfbl&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=95b75e117329338f962b4a54c1e9c14a&amp;oe=60A18B58&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/174988471_309671317185246_4218899343655469732_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mQmZ_S-v_fAAX-wrfbl&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=95b75e117329338f962b4a54c1e9c14a&amp;oe=60A18B58&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/174988471_309671317185246_4218899343655469732_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mQmZ_S-v_fAAX-wrfbl&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=95b75e117329338f962b4a54c1e9c14a&amp;oe=60A18B58&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/174988471_309671317185246_4218899343655469732_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mQmZ_S-v_fAAX-wrfbl&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=95b75e117329338f962b4a54c1e9c14a&amp;oe=60A18B58&quot;}">
<span class="sbi-screenreader">Britney Spears releases a VIDEO Q&amp;A and squashes f</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Britney Spears releases a VIDEO Q&amp;A and squashes fan concern! Swipe up in Stories for all she had to say!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17988876082344559" data-date="1618614870">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CNvrGXhBf7m/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/173261730_808026676782335_2246607433028598075_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=L0SxvJS01RsAX886g2K&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=756e83d03d11f1a247db60b1a2fd9b25&#038;oe=60A17258" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/173261730_808026676782335_2246607433028598075_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=L0SxvJS01RsAX886g2K&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=756e83d03d11f1a247db60b1a2fd9b25&amp;oe=60A17258&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/173261730_808026676782335_2246607433028598075_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=L0SxvJS01RsAX886g2K&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=756e83d03d11f1a247db60b1a2fd9b25&amp;oe=60A17258&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/173261730_808026676782335_2246607433028598075_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=L0SxvJS01RsAX886g2K&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=756e83d03d11f1a247db60b1a2fd9b25&amp;oe=60A17258&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/173261730_808026676782335_2246607433028598075_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=L0SxvJS01RsAX886g2K&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=756e83d03d11f1a247db60b1a2fd9b25&amp;oe=60A17258&quot;}">
<span class="sbi-screenreader">Well hey, if you’re still team Big, there’s so</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Well hey, if you’re still team Big, there’s some good-ish news for you... we think? Swipe up in Stories to see what Sarah Jessica Parker had to say about the Aidan rumors!! 😂 💖👠">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18171543907115005" data-date="1618604407">
<div class="sbi_photo_wrap">
 <a class="sbi_photo" href="https://www.instagram.com/p/CNvXJFZhb5G/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/173227695_303582654516025_7521866220729249677_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=S0fsaroon9gAX-drJQB&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=d23b5933bf8bb4d5b0122e9c166865c8&#038;oe=60A0846C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/173227695_303582654516025_7521866220729249677_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=S0fsaroon9gAX-drJQB&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=d23b5933bf8bb4d5b0122e9c166865c8&amp;oe=60A0846C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/173227695_303582654516025_7521866220729249677_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=S0fsaroon9gAX-drJQB&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=d23b5933bf8bb4d5b0122e9c166865c8&amp;oe=60A0846C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/173227695_303582654516025_7521866220729249677_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=S0fsaroon9gAX-drJQB&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=d23b5933bf8bb4d5b0122e9c166865c8&amp;oe=60A0846C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/173227695_303582654516025_7521866220729249677_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=S0fsaroon9gAX-drJQB&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=d23b5933bf8bb4d5b0122e9c166865c8&amp;oe=60A0846C&quot;}">
<span class="sbi-screenreader">Swipe up on Stories for some🔥little fishies!</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Swipe up on Stories for some🔥little fishies!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17910803968737447" data-date="1618586208">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CNu0bjLB6Xz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/172797223_2860130010972082_3379503478942068100_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5Wy-mXHOCj4AX8WbYQS&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=57b1c2e8a4a147694ef500a5e88abbf3&#038;oe=609F4EFC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/172797223_2860130010972082_3379503478942068100_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5Wy-mXHOCj4AX8WbYQS&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=57b1c2e8a4a147694ef500a5e88abbf3&amp;oe=609F4EFC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/172797223_2860130010972082_3379503478942068100_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5Wy-mXHOCj4AX8WbYQS&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=57b1c2e8a4a147694ef500a5e88abbf3&amp;oe=609F4EFC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/172797223_2860130010972082_3379503478942068100_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5Wy-mXHOCj4AX8WbYQS&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=57b1c2e8a4a147694ef500a5e88abbf3&amp;oe=609F4EFC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/172797223_2860130010972082_3379503478942068100_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5Wy-mXHOCj4AX8WbYQS&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=57b1c2e8a4a147694ef500a5e88abbf3&amp;oe=609F4EFC&quot;}">
<span class="sbi-screenreader">SHE’S BAAAAACK! Swipe Up on Stories for details.</span>
 <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="SHE’S BAAAAACK! Swipe Up on Stories for details.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17885100275092967" data-date="1618578890">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CNumeMeBNXo/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/173372070_858665164991369_6728944531960744003_n.jpg?_nc_cat=1&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=sfJRJ2MFEOsAX834bCo&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=dcb8d8948f88b833e8e1d3cb0e60d994&#038;oe=609FACC5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/173372070_858665164991369_6728944531960744003_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sfJRJ2MFEOsAX834bCo&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=dcb8d8948f88b833e8e1d3cb0e60d994&amp;oe=609FACC5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/173372070_858665164991369_6728944531960744003_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sfJRJ2MFEOsAX834bCo&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=dcb8d8948f88b833e8e1d3cb0e60d994&amp;oe=609FACC5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/173372070_858665164991369_6728944531960744003_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sfJRJ2MFEOsAX834bCo&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=dcb8d8948f88b833e8e1d3cb0e60d994&amp;oe=609FACC5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/173372070_858665164991369_6728944531960744003_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sfJRJ2MFEOsAX834bCo&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=dcb8d8948f88b833e8e1d3cb0e60d994&amp;oe=609FACC5&quot;}">
<span class="sbi-screenreader"></span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Kim and Kylie accidentally twinning last night! 👯‍♀️">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18079441339267361" data-date="1618522626">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CNs7KFihi3j/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/174497835_487872742261647_5511445777070056875_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=W_urqQIkquIAX_cA62v&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=9647ee8994779cd53078753e6e2ed6c4&#038;oe=60A2411F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/174497835_487872742261647_5511445777070056875_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=W_urqQIkquIAX_cA62v&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=9647ee8994779cd53078753e6e2ed6c4&amp;oe=60A2411F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/174497835_487872742261647_5511445777070056875_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=W_urqQIkquIAX_cA62v&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=9647ee8994779cd53078753e6e2ed6c4&amp;oe=60A2411F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/174497835_487872742261647_5511445777070056875_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=W_urqQIkquIAX_cA62v&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=9647ee8994779cd53078753e6e2ed6c4&amp;oe=60A2411F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/174497835_487872742261647_5511445777070056875_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=W_urqQIkquIAX_cA62v&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=9647ee8994779cd53078753e6e2ed6c4&amp;oe=60A2411F&quot;}">
<span class="sbi-screenreader">Chrissy Teigen confirms she posts more photos of L</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Chrissy Teigen confirms she posts more photos of Luna than of Miles -- but she has a REALLY good (and hilarious) reason! Swipe up on Stories to see!">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17890995286994498" data-date="1618520843">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CNs3wXjhFfV/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/173149210_836811767181547_9078631671440333135_n.jpg?_nc_cat=1&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=o_mgTn9HdEYAX_-YLCA&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=76b2da86369cf0e422c28ea90f9de2e0&#038;oe=60A04CE4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/173149210_836811767181547_9078631671440333135_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=o_mgTn9HdEYAX_-YLCA&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=76b2da86369cf0e422c28ea90f9de2e0&amp;oe=60A04CE4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/173149210_836811767181547_9078631671440333135_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=o_mgTn9HdEYAX_-YLCA&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=76b2da86369cf0e422c28ea90f9de2e0&amp;oe=60A04CE4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/173149210_836811767181547_9078631671440333135_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=o_mgTn9HdEYAX_-YLCA&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=76b2da86369cf0e422c28ea90f9de2e0&amp;oe=60A04CE4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/173149210_836811767181547_9078631671440333135_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=o_mgTn9HdEYAX_-YLCA&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=76b2da86369cf0e422c28ea90f9de2e0&amp;oe=60A04CE4&quot;}">
<span class="sbi-screenreader">What really ended up happening between these two??</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What really ended up happening between these two?? Swipe Up in Stories to get all the details straight from Justin himself.">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17942121163452693" data-date="1618514647">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CNsr8FXBjLP/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/173234807_521738942321941_2417178432689471213_n.jpg?_nc_cat=1&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=OQCVeOJPoCcAX9dTGww&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;oh=71293a1b18590bbbeb6e6f819cfdae67&#038;oe=609EEE63" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/173234807_521738942321941_2417178432689471213_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OQCVeOJPoCcAX9dTGww&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=71293a1b18590bbbeb6e6f819cfdae67&amp;oe=609EEE63&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/173234807_521738942321941_2417178432689471213_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OQCVeOJPoCcAX9dTGww&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=71293a1b18590bbbeb6e6f819cfdae67&amp;oe=609EEE63&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/173234807_521738942321941_2417178432689471213_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OQCVeOJPoCcAX9dTGww&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=71293a1b18590bbbeb6e6f819cfdae67&amp;oe=609EEE63&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/173234807_521738942321941_2417178432689471213_n.jpg?_nc_cat=1&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OQCVeOJPoCcAX9dTGww&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;oh=71293a1b18590bbbeb6e6f819cfdae67&amp;oe=609EEE63&quot;}">
<span class="sbi-screenreader">It looks like Jennifer Lopez might be keeping that</span>
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It looks like Jennifer Lopez might be keeping that $1.8 mil engagement ring. Would YOU?? Swipe up on Stories to get the latest on the Alex Rodriguez breakup!">
</a>
</div>
</div> </div>
<div id="sbi_load">
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_17841402223638690#9" data-resized="{&quot;17995499728334830&quot;:{&quot;id&quot;:&quot;174274370_197799938595992_9129050685286213010_n&quot;,&quot;ratio&quot;:&quot;1.01&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17929338547531029&quot;:{&quot;id&quot;:&quot;174988471_309671317185246_4218899343655469732_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17988876082344559&quot;:{&quot;id&quot;:&quot;173261730_808026676782335_2246607433028598075_n&quot;,&quot;ratio&quot;:&quot;0.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18171543907115005&quot;:{&quot;id&quot;:&quot;173227695_303582654516025_7521866220729249677_n&quot;,&quot;ratio&quot;:&quot;0.93&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17910803968737447&quot;:{&quot;id&quot;:&quot;172797223_2860130010972082_3379503478942068100_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17885100275092967&quot;:{&quot;id&quot;:&quot;173372070_858665164991369_6728944531960744003_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18079441339267361&quot;:{&quot;id&quot;:&quot;174497835_487872742261647_5511445777070056875_n&quot;,&quot;ratio&quot;:&quot;1.37&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17890995286994498&quot;:{&quot;id&quot;:&quot;173149210_836811767181547_9078631671440333135_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17942121163452693&quot;:{&quot;id&quot;:&quot;173234807_521738942321941_2417178432689471213_n&quot;,&quot;ratio&quot;:&quot;1.30&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span>
</div>
<a class="side-more" href="https://www.instagram.com/perezhilton" target="_blank" rel="nofollow noreferrer noopenner" target="_blank">Click To Follow</a>
</div>
<div class="sidebox">
<div class="side-title">Follow Perez</div>
<div id="side-follow"> <a class="facebook" href="https://www.facebook.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a> <a class="twitter" href="https://twitter.com/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/theperezhilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="youtube" href="https://www.youtube.com/user/PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-youtube" aria-hidden="true"></i></a> <a class="tumblr" href="http://perezhilton.tumblr.com/" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-tumblr" aria-hidden="true"></i></a> <a class="google" href="https://plus.google.com/+PerezHilton" rel="nofollow noreferrer noopener" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a></div>
</div>
<div class="sidecar">
<div class="side-spot">
<div class="advertisment_notice">
<div data-msp="false" data-dsp="/21733733414/Right_rail_sticky" data-m-size="[]" data-d-size="[[160,600],[300,250],[300,600]]" class="viewport-units" data-refresh="false"></div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12">
<div id="footer-feature">
<div class="col-sm-6 zero">
<div class="foot-banner">Latest Video</div>
<a href="https://perezhilton.com/should-eugenia-cooney-be-completely-ignored-perez-hilton/">
<div class="embed-image-box">
<div class="play-button"></div><img class="featured image-embed lazyload" style="max-height: 426px" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://i3.ytimg.com/vi/mrkK-SPMRKE/hqdefault.jpg" />
<div class="youtube-thumb-slider">
<div class="thumb-box"></div>
<div class="thumb-box"></div>
<div class="thumb-box"></div>
</div>
</div>
<h2>Should Eugenia Cooney Be Completely Ignored? | Perez Hilton</h2>
</a>
</div>
<div class="col-sm-6 zero">
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/pereztv/">
<div class="footer-feature-block orange">
<div class="footer-feature-title">PerezTV</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/kardashian.jpg" /></div>
</div>
<div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/gomez.jpg" /></div>
<div class="col-sm-12 col-xs-6 zero">
<a href="/category/play-with-perez/">
<div class="footer-feature-block blue">
<div class="footer-feature-title">Quizzes</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
</div>
 <div class="col-sm-4 col-xs-12 zero">
<div class="col-sm-12 col-xs-6 zero">
<a href="/galleries/">
<div class="footer-feature-block pink">
<div class="footer-feature-title">Galleries</div>
<div class="footer-more">See More</div>
</div>
</a>
</div>
<div class="col-sm-12 col-xs-6 zero"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/swift.jpg" /></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="subnav">
<div class="container">
<div class="row">
<div class="col-xs-12">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://perezhilton.com/wp-content/themes/understrap-master/images/perezhilton-trademark.jpg">
<ul>
<li>
<a href="/category/play-with-perez/">Quizzes</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/galleries/">Galleries</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/category/play-with-perez/">PerezTV</a>
</li>
<li class="bar">/</li>
<li></li>
<li>
<a href="/">News</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div id="footer-spot"></div>
<div class="wrapper" id="wrapper-footer">
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer" id="colophon">
<div class="site-info">
<div id="subfooter">
<div class="container">
<div class="row">
<div class="col-xs-12">
<ul>
<li><a href="/about-perez-hilton/">About</a></li>
<li><a href="/advertising/">Advertising</a></li>
<li><a href="/privacy-policy/">Privacy</a></li>
<li><a href="/terms-of-use/">Terms</a></li>
<li><a href="/sitemap-news.xml">Sitemap</a></li>
<li><a href="/contact/">Contact</a></li>
</ul>
<p class="copy">Copyright © 2021 PerezHilton.com | All Rights Reserved</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript">
var sbiajaxurl = "https://perezhilton.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://perezhilton.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/dist/url.min.js?ver=9dd4e33d1648e90d1390113c29d21f27' id='wp-url-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/dist/hooks.min.js?ver=b4778690e29d8a2b7518413652ba30c4' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/dist/api-fetch.min.js?ver=8773a93ea0d1278a2eaa147fdb6eb96d' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://perezhilton.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "cad63831a3" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://perezhilton.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/theme.min.js?ver=0.9.4.1610619161' id='understrap-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/checkMobile.js?ver=0.9.4.1610619161' id='checkMobile-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/intersectionObserver.pollyfill.min.js?ver=0.9.4.1610619161' id='intersectionObserver-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/article-ads.js?ver=0.9.4.16148718155' id='ads-mapping-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/themes/understrap-master/js/ph-ads-old.js?ver=0.9.4.1614871815' id='ads-scripts-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='lazysizes-js-before'>
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type='text/javascript' async="async" src='https://perezhilton.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.7' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lel6LwZAAAAAOWBQsyuijMbyGWGbJCfx8DOYNnc","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://perezhilton.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/perezhilton.com\/wp-admin\/admin-ajax.php","alm_nonce":"f80b46ac3d","rest_api":"https:\/\/perezhilton.com\/wp-json\/","rest_nonce":"cad63831a3","pluginurl":"https:\/\/perezhilton.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Perez Hilton","site_tagline":"Celebrity News, Entertainment News, & GossipNews"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.4' id='ajax-load-more-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/perezhilton.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/perezhilton.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://perezhilton.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9' id='sb_instagram_scripts-js'></script>
<script>ntv.cmd.push(function(){var n=function(){var e;PostRelease&&PostRelease.firstPartyTracked?ntv.Util.appendImage("https://jadserve.postrelease.com/ce.gif?do=gci&fpd=perezhilton.com"):setTimeout(function(){n()},100)};n()});</script></body>
</html>
